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Open the Sequences Manager 

Open the Sequences Manager from the Toolbar Buttons 

1. Click the Tools button in the main application window toolbar or Drawing Tool toolbar. 

 
2. If necessary, click the Sequences Manager tab in the Tools window. 

 

 
 
If you do not see the Sequences tab, you can request access. 

Open the Sequences Manager from the Tools Menu 
1. Click the Tools menu in any window. 

2. Click the Sequences Manager option under the Tools Menu. 
 

 
 
If you do not see the Sequences Manager in the Tools menu, you can request access. 

Open the Sequences Manager from the Right-Hand Sidebar 
1. Click the helix icon to expand the Sequences panel in the right-hand sidebar of the main 
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application window. 
 
If you do not see the helix icon and Sequences panel to the right, you can request access. 

2. Click the pencil icon at the top of the panel to open the Sequences Manager. 
 

 

Import Large Molecule Sequences from a Spreadsheet 
Note that sequence data can also be imported from an ST.26 XML file, an ST.25 formatted .txt 
file, or a FASTA/FASTQ file. 

1. Collect or arrange your sequences in an .xlsx spreadsheet, with short, memorable names 
in the first column, the sequence contents in the second column, and qualifier molecule 
types in the third column. 
 

 

2. Open the Sequences Manager. 
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3. Click the Import Sequences control in the toolbar or select the option from the 
Sequences menu. 

 

4. Drag your sequence spreadsheet onto the resulting import dialog 
 

 
 
OR use the Select File button to browse your file system for your spreadsheet file. 

5. Review your imported data in the preview provided. 
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6. Uncheck the Exclude digits option to allow numeric symbols in sequence descriptions. 

7. Click the Import sequences button if the data meets your needs. 
 
Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can be 
reordered in the Sequences Manager to adjust numbering as desired. 

Import Large Molecule Sequences from an ST.25 Text 
Sequence Listing 
Note that sequence data can also be imported from an ST.26 XML file, an Excel spreadsheet, or 
a FASTA/FASTQ file. 

1. Open the Sequences Manager. 

2. Click the Import Sequences control in the toolbar or select the option from the 
Sequences menu. 
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3. Drag and drop your ST.25 file onto the field provided 
 

 
 
OR Click the Select File button to browse for your file in your local file system 
OR Click the link to copy and paste your ST.25 file text into the field provided. 
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4. Review the imported data in the preview provided. 
 

 

5. Click the Import Sequences button. 
 
Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can be 
reordered in the Sequences Manager to adjust numbering as desired. 
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Import Large Molecule Sequences from a FASTA/FASTQ 
File 
Note that sequence data can also be imported from an Excel spreadsheet, an ST.26 XML file, or 
an ST.25 formatted .txt file. 

1. Open the Sequences Manager. 

2. Click the Import Sequences control in the toolbar or select the option from the 
Sequences menu. 

 

3. Drag and drop your .fasta, .fastq, or other similarly-formatted file into the dialog 
provided, or use the Select File button to browse your file system for your formatted 
file. 

 



Last update: December 5, 2024  Release: 3.23    Page 11 

4. Review the imported data in the preview provided. 
 

 
 

5. Click the Import Sequences button. 
 
Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can be 
reordered in the Sequences Manager to adjust numbering as desired. 

Import Large Molecule Sequences from an ST.26 XML 
Listing 
Note that sequence data can also be imported from an ST.25 text listing, an Excel spreadsheet, 
or a FASTA/FASTQ file. 

1. Open the Sequences Manager. 

2. Click the Import Sequences control in the toolbar or select the option from the 
Sequences menu. 
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3. Drag and drop your ST.26 file onto the field provided 

 
 
OR Click the Select File button to browse for your file in your local file system 
OR Click the link to copy and paste your ST.26 file text into the field provided. 
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4. Review the imported data in the preview provided. 
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5. Click the Import sequences button. 
 
Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can be 
reordered in the Sequences Manager to adjust numbering as desired. 

Create an Individual Large Molecule Sequence 
1. Open the Sequences Manager. 

2. Click the Add button or select Add New Sequence from the Sequences menu. 

 

3. Enter a Nickname as a memorable way to reference the sequence for your convenience, 
or as a secondary signifier for the sequence in your application. 
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4. Select a molecule type and qualifier molecule type from the options provided. 

5. Click the Save button. 

Edit a Large Molecule Sequence 
1. Open the Sequences Manager. 

2. Locate the entry for the desired sequence in the left-hand sidebar listing. 

3. Hover over the sequence entry and click the edit pencil icon that appears on hover. 
 

 

4. Make the desired changes in the dialog presented. 
 

 

5. Click the Save button. 

6. For sequence composition changes, see Describe a Large Molecule Sequence. 
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Describe a Large Molecule Sequence 
1. Open the Sequences Manager. 

2. Locate and click the entry for the desired sequence in the left-hand sidebar listing 
 

 
 
OR scroll down the window to the description field for the desired sequence. 

3. Type or paste the new or updated composition description of the sequence composition 
into the description field provided. 

4. If necessary, convert the description coding from 3 letters to 1 letter or vice versa. 

Flag Key Sequences 
1. Open the Sequences Manager. 

2. Locate and click the entry for the desired sequence in the left-hand sidebar listing or 
scroll down the window to the description field for the desired sequence. 

 

3. Click the flag icon to the upper right of the sequence description field. 
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Note that flagging is only visible within the Rowan Patents integrated drafting 
environment. None of the data exported for filing will indicate which sequences have 
been flagged. 

4. To unflag a flagged sequence, click the flag icon again. 

Delete a Large Molecule Sequence 
1. Open the Sequences Manager. 

2. Locate the entry for the desired sequence in the left-hand sidebar list. 

3. Hover over the sequence entry and click the trashbin icon that appears on hover. 

 

4. Confirm your deletion. 
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5. Text previously tagged as sequence data will be highlighted in your application to 
facilitate making the appropriate updates as you desire. 
 

 

Insert Sequence Data into an Application 

Insertion from the Right-Hand Sidebar 
1. Make sure your cursor is at the desired insertion point in your claims or specification. 

2. Click the helix icon to expand the Sequences panel in the right-hand sidebar. 
 

 
 
If you do not see the helix icon in the right-hand sidebar, you can request access. 

3. Click the SEQ # to insert the sequence identifier label as a tagged data object. 
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4. Click the nickname to insert the sequence nickname as a tagged data object. 
 

 

5. Click the Insert Sequence arrow to insert the full sequence composition as an auto-
synchronized data object. 

 

Include a Sequence Table 
1. Make sure your cursor is at the desired insertion point in your claims or specification. 

2. Click the helix icon to expand the Sequencess panel in the right-hand sidebar. 
 

 
If you do not see the helix icon in the right-hand sidebar, you can request access. 

3. Click the Sequences Table option to insert the sequences table at your cursor location. 
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4. A table containing populated columns with the name, residues, and SEQ ID # for each 
sequence will be inserted at your cursor location. 

 
 
Note that we recommend you only insert this table after you've ensured your compounds 
are ordered and described as desired. But if you need to make changes after you've 
inserted the table, it's easy to delete and reinsert it. 

SEQ ID NO Autocompletion as You Type 
1. Type "seq#", where # is the identifying number for the existing sequence you wish to 

reference, followed by a space. 
 
E.g., to insert the "SEQ ID NO: 1", type "seq1" and hit space. The typed "seq1" text will 
be replaced by the tagged "SEQ ID NO: 1" data object. 
 

 
 
OR begin typing the desired sequence identifier. 

2. Select from among the sequence identifiers in the auto-complete menu presented 
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OR when you type the space following "seq", the text will be replaced by "SEQ ID NO: ", 
and you may type the desired number followed by another space. 

3. The selected identifier will be inserted as a tagged data object. 

Nickname Autocompletion as You Type 
1. Begin typing the desired nickname. 

2. Select from among the matching nicknames in the auto-complete menu presented 
 

 
 
OR finish typing the nickname and hit space. 

3. The nickname will be inserted as a tagged data object. 

Sequence Revision Data Synching 
Note that all changes made using the Sequences Manager are automatically reflected across 
your entire application. 
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1. If you type a change to the auto-synced sequence composition data in your application, 
the data will be highlighted as out of sync with the Sequences Manager data. 
 

 

2. The menu provided while your cursor is within the auto-synced text will allow you to: 

● Re-Sync from the Sequences Manager, undoing your change 

● Sync edits to the Sequences Manager, storing your updates and reflecting them 
across your application 

● Leave the text as is and ignore synchronization going forward, untagging your 
text, or 

● Delete the synced text, removing your text altogether. 

Remove All Sequences 
1. Open the Sequences Manager. 

2. Select the Delete All Sequences option from the toolbar or the Sequences menu. 
 

 
Note that this deletes data object tagging and data, but does not remove the tagged 
text from your application. 

3. Confirm your deletion in the confirmation dialog. 
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4. Text previously tagged as sequence data will be highlighted in your application to 
facilitate making the appropriate updates as you desire. 
 

 

Set Sequence Format 
1. Open the Sequences Manager. 

2. Choose the desired conversion option (3 to 1 letter or 1 to 3 letter) from the toolbar or 
the Sequences menu. 

3. Choose the desired spacing option (Use or Do not use spaces) from the toolbar menu. 

 

4. Your sequence coding will be converted per your selections. Sequences that cannot be 
converted will remain unchanged, and a notification will indicate which sequences 
weren't converted. 
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Export a Sequence Listing 
1. Open the Sequences Manager. 

2. Click the Export to ST.25/ST.26 option in the toolbar or under the Sequences menu. 

 
 
Note that if a sequence description contains data that cannot be exported correctly, you 
will receive a message listing which sequences need attention. 
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3. Select which format to export to. 
 

 

4. Save your file to your file system using your operating system dialogs. 
 

 

Warning: The generated sequence file is unsuitable for filing. Import your Rowan 
export file into PatentIn or WIPO Sequence to complete and validate your sequence 
listing. 

Reorder Sequences 
1. Open the Sequences Manager. 
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2. Locate the entry for the desired sequence in the left-hand sidebar list. 

3. Click and drag that entry up or down the list, and drop it into the desired new position, 
as indicated by the darker insertion point bar. 

 

4. Your entire sequence list will be renumbered to reflect your changes, and all SEQ ID NO 
references will be updated throughout your application. 

Create a Subsequence from a Sequence 

Identifying a Subsequence 
1. Open the Sequences Manager 

2. Locate and click the entry for the desired sequence in the left-hand sidebar listing 
 
OR scroll down the window to the description field for the desired sequence. 
 

3. Select the elements of that sequence you wish to identify as a separate subsequence. 

4. Right+click the selected text and select the Convert to Subsequence option. 
 
OR select the Convert Selection to Subsequence... option in the Sequences menu. 
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5. Fill in the data as desired in the Add dialog. 
 

 
 
Note that molecule and qualifier molecule type information will be inherited from the 
original sequence, but can be modified if desired. 

6. Click the Save button. 

7. A new sequence listing and identifier will be created for the identified subsequence. 
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Synchronizing Changes 
1. The subsequence will be tagged as a synched data object in the original sequence. 

Changes to the subsequence will be reflected in the parent sequence automatically. 

2. Changes made in the sequence that affect the subsequence will present a dialog of 
synchronization options: 
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● Re-Sync from the Sequences Manager, undoing your change 

● Sync edits to the Sequences Manager, storing your updates and reflecting them 
in the subsequence and across your application 

● Leave the text as is and ignore synchronization going forward, decoupling the 
subsequence from the parent sequence, or 

● Delete the synced text, removing the subsequence data entirely from the parent 
sequence. 

Check Sequence Support with Consistency Review 

1. Open the Consistency Review tool from the Tools menu or the Review menu. 

2. Select the Sequences tab. 

3. Review the warnings for data that is not included in your claims and specification, and 
correct your application by inserting sequence data into your claims and specification as 
needed. 

 



Last update: December 5, 2024  Release: 3.23    Page 30 

Open the Compounds Manager 

Open the Compounds Manager from the Toolbar Buttons 
1. Click the Tools button in the main application window toolbar or Drawing Tool toolbar. 

 

 

2. If necessary, click the Compounds Manager tab in the Tools window. 
 

 
 
If you do not see the Compounds tab, you can request access. 

Open the Compounds Manager from the Tools Menu 
1. Click the Tools menu in any window. 

2. Click the Compounds Manager option under the Tools Menu. 
 

 
 
If you do not see the Compounds Manager in the Tools menu, you can request access. 
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Open the Compounds Manager from the Right-Hand Sidebar 
1. Click the molecule icon to expand the Compounds panel in the right-hand sidebar of the 

main application window. 
 
If you do not see the molecule icon and Compounds panel to the right, you can request 
access. 

2. Click the pencil icon at the top of the panel to open the Compounds Manager. 
 

 

Import Small Molecule Compounds from a Spreadsheet 

Importing Compounds from a Spreadsheet 
1. Collect or arrange your compounds in an .xlsx spreadsheet with: 

● Your internal compound reference number in the first column (required) 
● The molecular drawing image or SMILES code in the second column (required) 
● The compound weight in the third column (optional) 
● The systematic name in the fourth column (optional) 
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2. Open the Compounds Manager. 

3. Click the Import Compounds control in the toolbar or select the option from the 
Compounds menu. 
 

 

4. Select and copy the desired data in your spreadsheet. 

5. Paste your copied data into the Import Compounds dialog. 
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Note that any copied and pasted columns beyond the first four will be ignored. 

6. Review your pasted data. 

7. Click the Import Compounds button if the data meets your needs. 

8. Numbering is automatically assigned for use in Compound or Example labels. 
Compounds can be reordered in the Compound Manager to adjust numbering as 
desired. 

Create an Individual Small Molecule Compound 

Creating a Compound 
1. Open the Compounds Manager. 

2. Click the Add button or select Add New Compound from the Compounds menu. 
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3. Enter your internal reference ID. 
 

 

4. Click the Save button. 

Edit a Small Molecule Compound 
1. Open the Compound Manager. 

2. Locate the entry for the desired compound in the left-hand sidebar listing. 

3. Hover over the compound entry and click the edit pencil icon that appears on hover. 
 

 

4. Make the desired changes in the dialog presented. 
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5. Click the save button. 

6. For other compound changes, see Describe a Compound. 

Describe a Compound 
1. Open the Compound Manager. 

2. Locate and click the entry for the desired compound in the left-hand sidebar listing or 
scroll down the window to the description fields for the desired compound. 

3. Enter the desired systemic name, structure, and weight in the fields provided. 
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Flag Key Compounds 
1. Open the Compounds Manager. 

2. Locate and click the entry for the desired compound in the left-hand sidebar listing or 
scroll down the window to the description fields for the desired compound. 

3. Click the flag icon to the upper right of the compound description fields. 
 

 
 
Note that flagging is only visible within the Rowan Patents integrated drafting 
environment. None of the data exported for filing will indicate which compounds have 
been flagged. 

4. To unflag a flagged compound, click the flag icon again. 

Delete a Compound 
1. Open the Compounds Manager. 

2. Locate the entry for the desired compound in the left-hand sidebar list. 

3. Hover over the compound entry and click the trashbin icon that appears on hover. 

 

4. Confirm your deletion. 
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5. Text previously tagged as compound data will be highlighted in your application to 
facilitate making the appropriate updates as you desire. 
 

 

Remove All Compounds 
1. Open the Compound Manager. 

2. Select the Delete All Compounds option from the toolbar or the Compounds menu. 
 

 
 
Note that this deletes data object tagging and data, but does not remove the tagged 
text from your application. 

3. Confirm your deletion in the confirmation dialog 
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4. Text previously tagged as compound data will be highlighted in your application to 
facilitate making the appropriate updates as you desire. 
 

 

Reorder Compounds 
1. Open the Compounds Manager. 

2. Locate the entry for the desired compound in the left-hand sidebar list. 

3. Click and drag that entry up or down the list, and drop it into the desired new position, 
as indicated by the darker insertion point bar. 

 

4. Your entire compound list will be renumbered to reflect your changes, and all 
Compound/Example references will be updated throughout your application. 
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Change Prefix from "Compound" to "Example" 
1. Open the Compounds Manager. 

2. Click the Prefix Setting icon. 
 

 

3. Select your desired prefix. 
 

 

4. Click the Save button. 

5. Tagged reference identifiers will be updated to reflect your selection throughout the 
application. 
 

 
 
Note that the user interface will continue to show "Com" and "Compound" options, but 
your application text will be updated throughout as appropriate when you select the 
"Example" option. 
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Insert Compound Information into an Application 

Insertion from the Right-Hand Sidebar 
1. Make sure your cursor is at the desired insertion point in your claims or specification. 

2. Click the molecule icon to expand the Compounds panel in the right-hand sidebar. 
 

 
 
If you do not see the molecule icon in the right-hand sidebar, you can request access. 

3. Click the Com # to insert the Compound/Example identifier label as a tagged data 
object. 

4. Click the molecule icon to insert the structure image as a tagged data object. 

5. Click the arrow to insert the systematic name as a tagged data object. 

 
 
Note that your internal reference ID is displayed in the right-hand sidebar panel for your 
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information, but is not intended for insertion into your application. 

6. Changes made in the Compounds Manager will be automatically reflected in inserted 
data across your application. 

Compound/Example Autocompletion as You Type 
1. Begin typing the desired Compound/Example identifier. 

2. Click to select from among the identifiers in the auto-complete menu presented, or 
press enter to select the highlighted option. 

 
 
OR when you type the space following your compound/example number, the typed 
identifier will be tagged as a data object. 
 

3. Changes made in the Compounds Manager will be automatically reflected in inserted 
data across your application. 

Systematic Name Autocompletion as You Type 
1. Begin typing the desired Compound/Example identifier. 

2. Click to select from among the systematic names in the auto-complete menu presented, 
or press enter to select the highlighted option. 
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OR when you type the space following your systematic name, that typed text will be 
tagged as a data object. 

3. Changes made in the Compounds Manager will be automatically reflected in inserted 
data across your application. 

Include a Compound/Example Table 
1. Make sure your cursor is at the desired insertion point in your claims or specification. 

2. Click the molecule icon to expand the Compounds panel in the right-hand sidebar. 

 
 
If you do not see the molecule icon in the right-hand sidebar, you can request access. 

3. Click the Compounds Table option to insert the Compound/Example table at your cursor 
location. 

4. A table containing populated columns with the Compound/Example number, the 
structure drawing, the systematic name, and the molecular weight will be inserted at 
your cursor location. 
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Note that we recommend you only insert this table after you've ensured your compounds 
are ordered and described as desired. But if you need to make changes after you've 
inserted the table, it's easy to delete and reinsert it. 

Check Compound Support with Consistency Review 

1. Open the Consistency Review window. 

2. Select the Compounds tab. 

 

3. Review the warnings for data that is not included in your claims and specification, and 
correct your application by inserting compound data into your claims and specification 
as needed. 



Last update: December 5, 2024  Release: 3.23    Page 44 

Add a Molecular Drawing from ChemDraw 
1. Copy your molecule(s) from the ChemDraw Application as CDXML text. 

2. Place your cursor in the Rowan Patents application window where you wish to add the 
copied molecule(s). 

3. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or the Edit 
menu Paste option. 

 
 

4. The molecule(s) will be displayed in .svg format but will remain editable in the 
ChemDraw Tool. 

5. If your molecular drawing contains Markush group labels, Rowan Patents can identify 
these and help you define and track them. 

Add a Molecular Drawing with the Integrated ChemDraw 
Tool 

1. Place your cursor in the Rowan Patents application window where you wish to add your 
molecule drawing(s). 

2. Open the Rowan integrated ChemDraw Tool from the Tools menu. 
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3. Use the tools provided to draw your desired molecule(s). 
 

 
 
OR copy a molecule from ChemDraw as CDXML text and paste the copied data into the 
integrated ChemDraw tool. 

4. Once your molecular drawing is complete, click the Insert all into Spec button provided 
at the lower left-hand corner of the window. 
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A checkbox is provided allowing you to instruct the tool to detect Markush groups as 
drawings are inserted into your application. 
 

 

5. The molecule(s) will be displayed in .svg format but will remain editable in the 
ChemDraw Tool. 
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Add a ChemDraw Molecular Drawing from Word 
1. Open your .docx file in your Word application. 

2. Select and copy the molecular drawing(s) (and additional text if desired) in your .docx 
file. 

3. Place your cursor in the Rowan Patents application window where you wish to add the 
copied molecule(s). 

4. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or the Edit 
menu Paste option 
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5. The molecule(s) will be displayed in .svg format but remain editable in the ChemDraw 
Too 
 

 
 
Note that you can also open your .docx file in Rowan Patents, or merge in Word content, 
to bring ChemDraw molecular drawings from Word into Rowan Patents. 

6. If your molecular drawing contains Markush group labels, Rowan Patents can identify 
these and help you define and track them. 

Copy a Molecule from ChemDraw as CDXML Text 
1. Open a ChemDraw file in the ChemDraw application. 

2. Select the molecule(s) you wish to copy using the lasso tool or Select All command. 

3. Copy molecules as CDXML text using Ctrl+D/Cmd-D 
 
OR use the Edit menu Copy As > CDXML Text option. 
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4. The copied text can be pasted into the integrated ChemDraw Tool or directly into your 
Rowan Patents application. 

Edit a ChemDraw Molecular Drawing 
1. Double-click the desired molecular drawing where it is shown in your specification or 

claims. An inline instance of the integrated ChemDraw Tool will open. 
 

 

2. Edit your molecular drawing as desired. 
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3. When your edits are complete, be sure that all or no elements are selected. If individual 
elements are selected, that is all that will be inserted into your application. 

4. Click the Insert all into Spec button. 
 

 

5. The updated molecular drawing will replace the previous version in your application. 
 

 
 
If you've added or modified any R-groups, be sure to re-import them from your updated 
drawing, or add or edit them in the R-groups Manager. 

Delete a ChemDraw Molecular Drawing 
1. Click to select the molecular drawing you want to delete. 
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2. Press your keyboard's Backspace or Delete key to delete the drawing. 
 

 
 
Note that R-groups imported from the drawing will remain in the R-groups manager, 
and would need to be deleted individually if desired. 

Add a Molecular Drawing from BIOVIA Draw 
Note that BIOVIA Draw support is limited to BIOVIA Draw 2019 or later, for Windows. 
 

1. Open a BIOVIA Draw file in the BIOVIA Draw application and select the molecule(s) you 
wish to import. 
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2. Copy the molecule(s) using the Edit > Copy As > Sketch String or Molfile (Ctrl+M) menu 
options. 
 

 
 
BIOVIA Draw molecular drawing data must be MOL/RXN compliant for Molfile data to 
display correctly. Refer to BIOVIA support documentation for more information. 

3. Place the cursor where you want to paste the molecules within the main drafting 
window. 

4. Use Ctrl+V/Cmd-V or the Paste option in the Edit menu to paste the molecule(s) at your 
cursor location. 
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The molecule(s) will be displayed in .png format, but remain editable. 

5. If your molecular drawing contains Markush group labels, Rowan Patents can identify 
these and help you define and track them. 

Add a BIOVIA Draw Molecular Drawing from Word 
1. Open your .docx file in your Word application. 

2. Copy the molecular drawing(s) (and additional text if desired) in your .docx file. 

3. Place your cursor in the Rowan Patents application window where you wish to add the 
copied molecule(s). 

4. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or the Edit 
menu Paste option. 
 

 

5. The molecule(s) will be displayed in .png format, but remain editable. 
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Note that you can also open your .docx file in Rowan Patents, or merge in Word content, 
to bring ChemDraw molecular drawings stored in Word into Rowan Patents. 

6. If your molecular drawing contains Markush group labels, Rowan Patents can identify 
these and help you define and track them. 

Edit a BIOVIA Draw Molecular Drawing 
1. Double-click the molecular drawing in your application. An instance of BIOVIA Draw will 

open. 
 

 

2. Edit your molecular drawing as desired. 
 

 

3. When your edits are complete, click the transfer button in the top left corner of the 
BIOVIA Draw window. 
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4. The updated molecular drawing will replace the previous version in your application. 
 
If you've added or modified any R-groups, be sure to re-import them from your updated 
drawing, or add or edit them in the R-groups Manager. 

Delete a BIOVIA Draw Molecular Drawing 
1. Click to select the molecular drawing you want to delete. 

 

 

2. Press your keyboard's Backspace or Delete key to delete the drawing. 



Last update: December 5, 2024  Release: 3.23    Page 56 

 
 
Note that R-groups imported from the drawing will remain in the R-groups manager, 
and would need to be deleted individually if desired. 

Open the R-Groups Manager 

Open the R-groups Manager from the Toolbar Buttons 
3. Click the Tools button in the main application window toolbar or Drawing Tool toolbar. 

 

 

4. If necessary, click the R-Groups Manager tab in the Tools window. 
 

 
 
If you do not see the R-groups tab, you can request access. 

Open the R-groups Manager from the Tools Menu 
1. Click the Tools menu in any window. 

2. Click the R-groups Manager option under the Tools Menu. 
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If you do not see the R-groups Manager in the Tools menu, you can request access. 

Open the R-groups Manager from the Right-Hand Sidebar 
1. Click the Rx icon to expand the R-groups panel in the right-hand sidebar of the main 

application window. 
 
If you do not see the Rx icon and R-groups panel to the right, you can request access. 

2. Click the pencil icon at the top of the panel to open the R-groups Manager. 
 

 

Add R-Groups (Markush Groups) from Editable Molecular 
Drawings 

Importing R-groups with the integrated ChemDraw Tool 
1. After adding or editing a molecular structure drawing in the integrated ChemDraw tool, 

select the Import r-groups from structure option before inserting your drawing into your 
application. 
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2. Labels detected as representing Markush groups rather than elements will be populated 
in the R-groups Manager. 

Importing R-groups Using the Context Menu 
1. Locate the editable molecule drawing within your specification. 

2. Right-click the molecule drawing to open the context menu. 

3. Select the Import R-groups option, underneath the Font and Paragraph sections. 

 

4. Labels in the molecule drawing will be examined, and detected Markush groups will be 
added to the R-groups Manager. 
 

 
 
Note that you can enter the R-groups Manager to inspect imported groups by clicking 
the link provided in this message. 

5. R-groups that already appear in application text will be tagged as data objects and 
maintained consistent with changes in the R-groups Manager. 
 

 

https://rowan-patents.intercom-attachments-7.com/i/o/705686239/407917a9734d60d51ef93a1e/FnhhcNVxDpUxnq_r5qKntCPZgUfwBpm8MtY1kxO7XFfYwKAVgE4ebbYuhG6qPdHORwwEDcgdtrzQwkzqlVZTLy092QHnhKo8htsYgvitU1O8Gamd6qeKOc8cfvXdxfIP9pPnI19OmqJBZdEfDPGJCok
https://rowan-patents.intercom-attachments-7.com/i/o/705686239/407917a9734d60d51ef93a1e/FnhhcNVxDpUxnq_r5qKntCPZgUfwBpm8MtY1kxO7XFfYwKAVgE4ebbYuhG6qPdHORwwEDcgdtrzQwkzqlVZTLy092QHnhKo8htsYgvitU1O8Gamd6qeKOc8cfvXdxfIP9pPnI19OmqJBZdEfDPGJCok
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6. If labels match groups that already exist in the R-groups Manager, they will be omitted 
from the import. 
 

 
 
Note that Markush groups CAN be detected from ChemDraw and BIOVIA Draw 
molecular drawings added to Rowan from: 

● BIOVIA Draw 

● ChemDraw 

● the integrated ChemDraw Tool 

● Word 

Markush groups CANNOT be detected from non-editable molecule images, such as 
inserted PNGs, JPEGs, or SVGs. 

Create an Individual R-Group (Markush Group) 

Create from Specification Text 
1. Locate the text in your specification that labels and describes your Markush group. 

2. Select the label and description text. 

3. Press Ctrl+Shift+R (Cmd-Shift-R for Macs) 
 
OR 
  
Select the Convert to R-Group option from the Terms menu 
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OR 
  
Right-click the selected text and select Convert to R-Group from the context menu 
provided. 
 

 

Create in the R-groups Manager 
1. Open the R-groups Manager. 

2. Click the +Add button or the Add New R-group option under the R-groups menu. 
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3. Enter your group name. 
 

 
 
Note that your group name can nest other R-groups (e.g., "R2 and R3"). Existing R-
groups nested this way will be individually tagged and will reflect name updates 
wherever used. 
 
Ctrl+Shift+= turns superscript style on/off. Ctrl+= toggles subscript style. Sub/superscript 
styles can also be applied to selected characters using toolbar or popup controls where 
provided. 

4. Click the Save button. 

5. Add descriptions for your R-groups. 

Edit an R-Group (Markush Group) 
1. Right click the label for the R-group you wish to edit in your specification text and select 

the Edit R-Group option from the context menu 
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OR Open the R-groups Manager, locate the entry for the desired R-group in the left-
hand sidebar listing, and click the edit pencil icon that appears on hover. 
 

 

2. Make the desired changes in the dialog presented. 
 

 

3. Click the Save button. 
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4. See Describe an R-group for description edits. 

Describe an R-Group (Markush Group) 
1. Open the R-groups Manager. 

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing or scroll 
down the window to the description fields for the desired R-group. 

3. Enter or update a description for your R-group in the description field provided. 
 

 

4. Click the Add New Description control presented on hover for the last existing field to 
add as many description fields as desired. 

 

5. Individual descriptions can be reordered and deleted as needed. 

Flag Key R-Groups and Key R-Group Descriptions 
1. Open the R-groups Manager. 

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing or scroll 
down the window to the description fields for the desired R-group. 
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3. Click the flag icon to the upper right of all R-Group description fields to flag the entire R-
group as key to your application. 

4. Click the flag icon to the upper right of each key description. 

 
Note that flagging is only visible within the Rowan Patents integrated drafting 
environment. None of the data exported for filing will indicate which R-groups or 
descriptions have been flagged. 

5. To unflag a flagged R-group or description, click the flag icon again. 

Merge R-Groups 
1. Open the R-groups Manager. 

2. Locate the entry for the desired R-group in the left-hand sidebar list. 

3. Click and drag that entry up or down the list, and drop it onto the listing for the R-group 
you want to merge it with. 
 

 

4. Click the Merge button in the confirmation dialog. 
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5. The R-group label for the entry you dragged and dropped will be replaced with the label 
for the target entry in all instances. All descriptions will be moved to the target R-group 
and listed as such in the application. 
 

 

Delete an R-Group (Markush Group) 

Delete from the Specification 
1. Locate the text for your R-group label in your specification. 

2. Select the label text. 

3. Select the Delete R-Group option from the Terms menu 
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OR 
  
Right-click the selected text and select Delete R-group from the context menu provided. 
 

 



Last update: December 5, 2024  Release: 3.23    Page 67 

Delete in the R-groups Manager 
1. Open the R-groups Manager. 

2. Locate the entry for the desired R-group in the left-hand sidebar list. 

3. Hover over the R-group entry and click the trashbin icon that appears on hover. 
 

 

4. Confirm your deletion in the dialog presented. 
 

 

5. Text previously tagged as R-group data will be highlighted in your application to 
facilitate making the appropriate updates as you desire. 
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Delete an R-Group Description 
1. Open the R-groups Manager. 

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing or scroll 
down the window to the description fields for the desired R-group. 

3. Hover over the description you wish to delete. 

4. Click the Delete description control that appears on hover. 

 

5. Confirm your deletion in the confirmation dialog. 
 

 

6. Text previously tagged for the deleted definition will be highlighted in your application 
to facilitate making the appropriate updates as you desire. 
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Remove All R-Groups (Markush Groups) 
1. Open the R-groups Manager. 

2. Select the Delete All R-groups option from the R-groups menu. 
 

 
 
Note that this deletes data object tagging and data, but does not remove the tagged 
text from your application. 

3. Confirm your deletion in the confirmation dialog. 
 

 

4. Text previously tagged as R-group data will be highlighted in your application to 
facilitate making the appropriate updates as you desire. 
 

 

Reorder R-Group Descriptions 
1. Open the R-groups Manager. 

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing or scroll 
down the window to the description fields for the desired R-group. 

3. Hover over the R-group description you want to move. A drag handle will appear to the 
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left of the description. 

4. Use the drag handle to click and drag the description up or down in the description 
order. 
 

 

5. Drop the description into the desired new position, as indicated by the insertion bar. 

Insert R-Group (Markush Group) Information into an 

Application 

Insertion from the Right-Hand Sidebar 
1. Make sure your cursor is at the desired insertion point in your claims or specification. 

2. Click the Rx icon to expand the R-groups panel in the right-hand sidebar. 
 

 

3. Click the Rx listed label to insert the label as a tagged data object. 
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Note that labels with multiple descriptions will appear at the head of each description 
option. 

4. Click the description text or the insertion arrow to insert the description as an auto-
synced data object. 
 

 

R-group Label Autotagging as You Type 
1. Begin typing the desired R-group label. Note, you do not have to include sub-

/superscript styling as you type for autotagging. 

2. Select from among the matching nicknames in the auto-complete menu presented 
 

 
 
OR 
 
Finish typing the label and hit space. 

3. When you type the space following your R-group label number, the typed label will be 
tagged as a data object. 
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Description Revision Data Synching 
Note that all changes made using the R-groups Manager are automatically reflected across your 
entire application. 

1. If you type a change to the auto-synched R-group description data in your application, 
the data will be highlighted as out of sync with the R-groups Manager data. 
 

 

2. The menu provided while your cursor is within the auto-synched text will allow you to: 

● Re-Sync from the R-groups Manager, undoing your change 

● Sync edits to the R-groups Manager, storing your updates and reflecting them 
across your application 

● Leave the text as is and ignore synchronization going forward, untagging your 
text, or 

● Delete the synched text, removing the text altogether. 

Now What? 
Before you export for filing, you can use the Consistency Review tool to confirm you've 
supported your novel compounds in your application. 

Check R-group Support with Consistency Review 
1. Open the Consistency Review tool from the Tools menu or the Review menu. 

2. Select the R-groups tab. 

3. Review the warnings for data that is not included in your claims and specification, and 
correct your application by inserting R-group labels and descriptions into your claims 
and specification as needed. 
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Insert Text Describing a Range of Values 

Generating a Range Description 
1. Place your cursor at the location in your application where you wish to describe a range 

of values. 

2. Select the Insert > Range option under the Specification menu. 
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3. Enter the desired parameters in the Insert Range dialog. 
 

 

4. Click the Generate link to create Preview text. 



Last update: December 5, 2024  Release: 3.23    Page 75 

 

5. Modify the text in the preview field as desired. 

6. Click the Insert button to insert the text at your cursor location. 
 
OR copy the preview text and paste it where desired in your application. 

Reviewing and Changing the Range Generation Settings 
1. Click the Tools button in the toolbar and navigate to the Settings tab if needed 

 

OR Select the Settings option under the Tools menu. 

 

2. Locate the settings for generating Range description text. 

3. Review and make your desired changes using the controls. 
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Modified settings will be stored as part of your user setup. Changes made in one 
application will be reflected across newly inserted ranges in all applications. 
 
Range descriptions already inserted are not updated by settings changes. 

Insert Text Describing a Combination of Items 

Generating a Combination Description 
1. Place your cursor at the location in your application where you wish to describe a 

combination of items. 

2. Select the Insert > Combination option under the Specification menu. 
 

 

3. Enter the desired parameters in the Insert Combination dialog. 
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4. Click the Generate link to create Preview text. 

5. Modify the text in the preview field as desired. 

6. Click the Insert button to insert the text at your cursor location. 
 
OR copy the preview text and paste it where desired in your application. 

Reviewing and Changing the Combination Generation Settings 
1. Click the Tools button in the toolbar and navigate to the Settings tab if needed 
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OR select the Settings option under the Tools menu. 

 

2. Locate the templating controls for a Combination. 

3. Review and make your desired changes using the controls. 
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Modified settings text will be stored as part of your user setup. Changes made in one 
application will be reflected across newly inserted combinations in all applications. 
 
Combination descriptions already inserted are not updated by settings changes. 

Quickly Generate Table Content 

Inserting Generated Table Content 
1. Place your cursor where you wish to insert your table. 

2. Click the Insert Table control in the toolbar. 

3. Click the More Options control. 
 

 

4. In the Insert Table dialog, click the Generate Table Content link. 
 

 

5. Use the controls presented in the Generate Table Content dialog to build your table 
content. These controls are described in detail below. 
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A preview of your table is provided in the right-hand portion of this dialog. 

6. Once your table meets your needs, click the Generate Table button. Your table will be 
inserted at your cursor location. 

Description of Content Generation Controls 

Add and Remove Columns 
These controls are provided after each set of column parameters as shown, allowing you to add 
additional columns at that insertion point, or remove the column defined above. Note that the 
first column cannot be removed. 

Column Type 
This dropdown control allows you to select from among List, Range, and Fill Value types of data 
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to be generated for each column. These types are described in more detail below, with respect 
to the parameters available for each. 

Column Header 
This text entry field allows you to assign header text that will appear at the top of the 
generated table for each column. 

Prefix 
This text entry field allows you to enter a text string that will appear as a prefix to the cell 
entries generated for that column based on the parameters below. 

List Type and Parameters 
Lists provide a set of increasing, non-repeating, alphanumeric values based on the following 
parameters. 

● Start At - An integer value that may be typed or adjusted with arrows, indicating a list 
position at which generated list data will begin. The actual generated data will depend 
on the Number Style selected. E.g., a Start At value of "2" may yield a list datum of "2.", 
"02.", "B.", "b.", "II.", or "ii.". 

● Increment - A numerical value that may be typed or adjusted with arrows, indicating a 
list position interval between each generated list datum. The actual generated data will 
depend on the Number Style selected. 

● Number Style - A dropdown control providing numbering style options as follows: 

○ Decimal - "1." 

○ Decimal with Leading Zero - "01." 

○ Lowercase Roman - "i." 

○ Uppercase Roman - "I." 

○ Lowercase Latin - "a." 

○ Uppercase Latin - "A." 

Range Type and Parameters 
Ranges provide increasing sets of numeric values that may repeat in combination with other 
column types if so defined, based on the following parameters. 
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● From - An integer value that may be typed or adjusted with arrows, indicating the 
number at which the range will begin. 

● To - An integer value that may be typed or adjusted with arrows, indicating the number 
at which the range will end. 

● Increment - An integer value that may be typed or adjusted with arrows, indicating the 
interval between range elements between the From and To values. 

● Mode - Instructs the generator whether or not to repeat the numeric range values, as 
follows: 

○ Combine - The generator creates a table including all of the possible 
combinations of the listed values with other column data, based on other 
column settings. 

○ Repeat - The generator repeats the range as many times as will fill the rows 
generated, based on other column settings. 

○ No Repeat - The generator lists each element of the range once in that column. If 
more rows than values are generated, the extra cells in this column will be left 
empty. 

Fill Value Controls 
Fill Value allows you to type a comma-delimited set of text strings that may repeat in 
combination with other column types if so defined, based on the following parameters. 

● Fill Value - A text entry field where you may type your desired values (text strings), with 
separate elements delimited by commas. 

● Mode - Instructs the generator whether or not to repeat the values listed, as follows: 

○ Combine - The generator creates a table including all of the possible 
combinations of the listed values with other column data, based on other 
column settings. 

○ Repeat - The generator repeats the list of values as many times as will fill the 
rows generated, based on other column settings. 

○ No Repeat - The generator lists each value once in that column. If more rows 
than values are generated, the extra cells in this column will be left empty. 
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Table Length Settings 
● All Ranges - Instructs the generator to create a table that contains all values generated 

based on the column parameters, regardless of table length. 

● Set Number of Rows - Instructs the generator to limit the length of the table to a 
number of rows based on a number you type or use the arrows to adjust in the field 
provided. 

Now What? 
These tables can get rather lengthy rather quickly. To save page space, you may wish to apply 
multi-column formatting to them once they are generated and part of your specification. 
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Get Help or Provide Feedback 
1. In any Rowan Patents window, select Rowan Patents Help from the Help menu. 

 

 

2. Our help interface will open on the right-side of your window. 
 

 

3. Use this interface to search our library of help articles or speak to our support team to 
ask questions, provide feedback, or report issues. 
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Get Help from the Landing Screen 
1. In the Rowan Patents landing screen, click on the desired help option, either Patent 

Application Help or Office Action Response Help. 
 

 

2. Select from among the options provided, including: 

a. Links to topical article collections in our Intercom Help Center library 

b. Contact Support - send an email to feedback@rowantels.com 

c. Rowan Patents Help - Open the Intercom help interface, as seen above 

mailto:feedback@rowantels.com
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Contact Rowan Patents, part of Clarivate 
We are always happy to speak directly with you to address any questions, feedback, 
suggestions, or requests you may have. In addition to the steps above, you can reach out to us 
as follows. 

● Provide feedback and request features at feedback@rowantels.com 
 

● Contact our Customer Success Practitioner at steve.kirkwood@clarivate.com 
 

● Request a 15, 30, or 45 minute informational or help session using the links below: 
 

○ https://meet.intercom.com/skirkwood/15min 
 

○ https://meet.intercom.com/skirkwood 
 

○ https://meet.intercom.com/skirkwood/45min 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
All information in this manual is also available and evergreen in our online help library at 

https://intercom.help/rowanpatents/en/collections/1625737 

mailto:feedback@rowantels.com
mailto:steve.kirkwood@clarivate.com
https://meet.intercom.com/skirkwood/15min
https://meet.intercom.com/skirkwood
https://meet.intercom.com/skirkwood/45min
https://intercom.help/rowanpatents/en/collections/1625737

	Open the Sequences Manager
	Open the Sequences Manager from the Toolbar Buttons
	Open the Sequences Manager from the Tools Menu
	Open the Sequences Manager from the Right-Hand Sidebar

	Import Large Molecule Sequences from a Spreadsheet
	Import Large Molecule Sequences from an ST.25 Text Sequence Listing
	Import Large Molecule Sequences from a FASTA/FASTQ File
	Import Large Molecule Sequences from an ST.26 XML Listing
	Create an Individual Large Molecule Sequence
	Edit a Large Molecule Sequence
	Describe a Large Molecule Sequence
	Flag Key Sequences
	Delete a Large Molecule Sequence
	Insert Sequence Data into an Application
	Insertion from the Right-Hand Sidebar
	Include a Sequence Table
	SEQ ID NO Autocompletion as You Type
	Nickname Autocompletion as You Type
	Sequence Revision Data Synching

	Remove All Sequences
	Set Sequence Format
	Export a Sequence Listing
	Reorder Sequences
	Create a Subsequence from a Sequence
	Identifying a Subsequence
	Synchronizing Changes

	Check Sequence Support with Consistency Review
	Open the Compounds Manager
	Open the Compounds Manager from the Toolbar Buttons
	Open the Compounds Manager from the Tools Menu
	Open the Compounds Manager from the Right-Hand Sidebar

	Import Small Molecule Compounds from a Spreadsheet
	Importing Compounds from a Spreadsheet

	Create an Individual Small Molecule Compound
	Creating a Compound

	Edit a Small Molecule Compound
	Describe a Compound
	Flag Key Compounds
	Delete a Compound
	Remove All Compounds
	Reorder Compounds
	Change Prefix from "Compound" to "Example"
	Insert Compound Information into an Application
	Insertion from the Right-Hand Sidebar
	Compound/Example Autocompletion as You Type
	Systematic Name Autocompletion as You Type
	Include a Compound/Example Table

	Check Compound Support with Consistency Review
	Add a Molecular Drawing from ChemDraw
	Add a Molecular Drawing with the Integrated ChemDraw Tool
	Add a ChemDraw Molecular Drawing from Word
	Copy a Molecule from ChemDraw as CDXML Text
	Edit a ChemDraw Molecular Drawing
	Delete a ChemDraw Molecular Drawing
	Add a Molecular Drawing from BIOVIA Draw
	Add a BIOVIA Draw Molecular Drawing from Word
	Edit a BIOVIA Draw Molecular Drawing
	Delete a BIOVIA Draw Molecular Drawing
	Open the R-Groups Manager
	Open the R-groups Manager from the Toolbar Buttons
	Open the R-groups Manager from the Tools Menu
	Open the R-groups Manager from the Right-Hand Sidebar

	Add R-Groups (Markush Groups) from Editable Molecular Drawings
	Importing R-groups with the integrated ChemDraw Tool
	Importing R-groups Using the Context Menu

	Create an Individual R-Group (Markush Group)
	Create from Specification Text
	Create in the R-groups Manager

	Edit an R-Group (Markush Group)
	Describe an R-Group (Markush Group)
	Flag Key R-Groups and Key R-Group Descriptions
	Merge R-Groups
	Delete an R-Group (Markush Group)
	Delete from the Specification
	Delete in the R-groups Manager

	Delete an R-Group Description
	Remove All R-Groups (Markush Groups)
	Reorder R-Group Descriptions
	Insert R-Group (Markush Group) Information into an Application
	Insertion from the Right-Hand Sidebar
	R-group Label Autotagging as You Type
	Description Revision Data Synching
	Now What?

	Check R-group Support with Consistency Review
	Insert Text Describing a Range of Values
	Generating a Range Description
	Reviewing and Changing the Range Generation Settings

	Insert Text Describing a Combination of Items
	Generating a Combination Description
	Reviewing and Changing the Combination Generation Settings

	Quickly Generate Table Content
	Inserting Generated Table Content
	Description of Content Generation Controls
	Add and Remove Columns
	Column Type
	Column Header
	Prefix
	List Type and Parameters
	Range Type and Parameters
	Fill Value Controls
	Table Length Settings

	Now What?

	Get Help or Provide Feedback
	Get Help from the Landing Screen
	Contact Rowan Patents, part of Clarivate


