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Open the Sequences Manager

Open the Sequences Manager from the Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

[n Decument Lp

2

2. If necessary, click the Sequences Manager tab in the Tools window.

{ﬂ Document Zrp - tools - O

Fie Edmt View Took (ntert Format Terms Window Help

If you do not see the Sequences tab, you can request access.

Open the Sequences Manager from the Tools Menu
1. Click the Tools menu in any window.

2. Click the Sequences Manager option under the Tools Menu.

Tools | Specification Drawings

Drawing Tool.

ChemDraw Tool..

Terms i

Sequences Manager..
R-groups Manager...

Compounds Manager...

If you do not see the Sequences Manager in the Tools menu, you can request
access.
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Open the Sequences Manager from the Right-Hand Sidebar
1. Click the helix icon to expand the Sequences panel in the right-hand sidebar of
the main application window.
If you do not see the helix icon and Sequences panel to the right, you can

request access.

2. Click the pencil icon at the top of the panel to open the Sequences Manager.

Import Large Molecule Sequences from a
Spreadsheet

Note that sequence data can also be imported from an ST.25 formatted .txt file or a
FASTA/FASTQ file.

Importing Sequences from a Spreadsheet

1. Collect or arrange your sequences in an .xlsx spreadsheet, with short,
memorable names in the first column, the sequence contents in the second
column, and qualifier molecule types in the third column.
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B AutcSave @ or) [F]  Generic Sequence Impaort.. Laura Berwick

File Home Insert Page layowt Formulas Data  Review View  Automate Help Acrobat EI“

a1 w i B oa v
4, A H i € =

1 IA ]cm Asp Gly Asn Glu Glu Met Gly Gly lle Thr Gln Thr Pro Tyr Lys Val Ser lle Ser Ala protein

2B GIn Asp Gly Asn Glu Glu Met Gly Gly tle Thr GIn Thr Pro Tyr Lys Val Ser lle Ser Gly Thr Thr  protein

3 IC Trp Ala Ser Thr Arg Glu Ser protein

4 _DHA. 1 GATTACAACA DMA

5 RNA1L GAUUACAALCA RMA

6 D Lys Ser Ser GIn Ser Leu Leu Asn Ser Arg Thr Arg Lys Asn Tyr Leu Ala protein

T |E Asn Tyr Tyr lle His protein

& DNAZ  gattacaaca gattacaaca genomic DNA

9 RMNA2Z UAGCUAACUC GAGAUCGC RAMNA

10 Nomme WIYPGDGNTKYNEKFKG
I1_Gnumn‘u=_- DSYSMNYYFDY
12_DEEEI'IM‘..&TCGATTE.&ECTETAGCG

13 ArrEnnAyiuagcuaacucgagaucge |
14l K L

Sheet] * 4 O >

| Ready BB TV Accensibility: Good 1o go B E 0 -— £ 100%

2. Open the Sequences Manager.

3. Click the Import Sequences control in the toolbar or select the option from the
Sequences menu.
nat [Seguences. Window Help
e Add New Sequence
Convert Selection to Subtequence

Delate AN Sequences

Import Sequences.

Convert Sequences 1o 1-letter Codes

Convert Sequences to 3-letter Codes Croatog

Im L= o
e
Expart to 51.23/51.26. a

4. Drag your sequence spreadsheet onto the resulting import dialog
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OR use the Select File button to browse your file system for your spreadsheet
file.

5. Review your imported data in the preview provided.
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Import Sequences

These sequences will be imported:

# nickname type seguence

A protein GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Th
2 B protein GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Th
3 C protein Trp Ala Ser Thr Arg Glu Ser

4 DNAT protein GATTACLACA

5 RMNA1T protein GAUUACALCA

& D protein Lys Ser Ser GIn Ser Leu Leu Asn Ser Arg Thr Arg Ly
7 E protein Asn Tyr Tyr lle His

8 DMNAZ genomic DMA  gattacaaca gattacaaca

9 RMNAZ protein UAGCUAACUC GAGAUCGC

10 Nomme protein WIYPGDGNTKYNEKFKG

1N Gnomme protein DSYSMNYYFDY

12 DeeEnnAyy protein ATCGATTGAGCTCTAGCG

13 ArEnnAyy genomicDMA uagcuaacucgagaucgce

Exclude digits from imported sequences

Cancel Import sequences

6. Uncheck the Exclude digits option to allow numeric symbols in sequence
descriptions.

7. Click the Import sequences button if the data meets your needs.

Numbering is automatically assigned for use in SEQ ID NO labels. Sequences
can be reordered in the Sequences Manager to adjust numbering as desired.
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Import Large Molecule Sequences from a
Patentin/WIPO ST.25 Text Sequence Listing

Note that sequence data can also be imported from an Excel spreadsheet or a
FASTA/FASTQ file.

Importing Sequences from an ST.25 Text Sequence Listing
1. Open the Sequences Manager.

2. Click the Import Sequences control in the toolbar or select the option from the
Sequences menu.

nat | Sequences Window Help

Add Mew Segquence

Delate All Saquences

Import Sequences.

Convert Sequences to 1-letter Codes

Convert Sequences to 3-letter Codes
Import Sequences...

—
Export to 5T25/57.26 1

3. Select the "import from Patentin/WIPO Sequence” option.

Import Sequences

4. Paste text into the top field, drag and drop your ST.25-formatted .txt file into the
dialog provided, or use the Select File button to browse your file system for your
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ST.25-formatted .txt file.

Import Sequences
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5. Click the Import Sequences button.

Numbering is automatically assigned for use in SEQ ID NO labels. Sequences
can be reordered in the Sequences Manager to adjust numbering as desired.

Import Large Molecule Sequences from a

FASTA/FASTQ File

Note that sequence data can also be imported from an Excel spreadsheet or an ST.25
formatted .txt file.

1. Open the Sequences Manager.

2. Click the Import Sequences control in the toolbar or select the option from the
Sequences menu.
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nat [Seguentes Window Help

Add New Sequence

Delate All Sequences =
Import Sequences.

Convert Sequances to 1-latter Codes

Convert Sequences to 3-letter Codes Croatea
Import Sequences
Export to 5T.25/57.26 1

3. Drag and drop your .fasta, .fastqg, or other similarly-formatted file into the dialog

provided, or use the Select File button to browse your file system for your
formatted file.

Impaort Sequences

Fon Ercwl Gptumemin

. PRLLN
g Aeria

4. Click the Import Sequences button.
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X,
Import Sequences
These sequences will be imported
- nicknanme
0 seq
gaql
P -
L1y
i e
-
eqh
7 seql
18 seqB
(1] e
20 saqlD
21 giNB17E94395IrefiNZ _JAAGMUDIDDOMSLI Streptomyces sp. SIDTI58 contig-5
22 giNE43051563IghISZWMOI0D0399| Citrabacter sp. TBCS-14 contig3128, whole
i ]
Cancel Import sequences

Numbering is automatically assigned for use in SEQ ID NO labels. Sequences
can be reordered in the Sequences Manager to adjust numbering as desired.

Create an Individual Large Molecule Sequence

1. Open the Sequences Manager.

2. Click the Add button or select Add New Sequence from the Sequences menu.
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&9 ° Combined ChemBio Sample Filetp - took

Fila Edit View Tools Insert Format |Seguencss Window Help

=

Coméert Selection to Subsequend

Delete All Sequences

S s Convert Seguences to 1-letter Codes
I-name 4 Convert Sequences to 3-letter Codes
2+ nomg Impart Sequences._ Bl
I -name C Exnisrt #e ST I5/ST 26

3. Enter a Nickname as a memorable way to reference the sequence for your
convenience, or as a secondary signifier for the sequence in your application.

Add Sequence

genomic DA
other DNA
unassigned DA

Cancel

4. Select a molecule type and qualifier molecule type from the options provided.

5. Click the Save button.

Edit a Large Molecule Sequence

1. Open the Sequences Manager.

2. Locate the entry for the desired sequence in the left-hand sidebar listing.
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3. Hover over the sequence entry and click the edit pencil icon that appears on

hover.
[ + Add
- 8 -name H
3 -name C
| A T Glu GinleuValc
= fame C f=: . A e (ke T
b e A 2T Yy
S .name E Gin Gy Leuw Glu Trp |
Phe Lys Gly Arg Ala ]
& = IMme | Ser Lew Arg SerGiu
Phe Asp Tyr Trp Gly

4. Make the desired changes in the dialog presented.

Edit Nickname

Cancel ﬂ

6. For sequence composition changes, see Describe a Large Molecule Sequence.

5. Click the Save button.

Describe a Large Molecule Sequence

1. Open the Sequences Manager.

2. Locate and click the entry for the desired sequence in the left-hand sidebar
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listing

. S
&% "~ Combined ChemBao Sampls Filetp - tools - a] x
File Edim View Tools Insént Format Sequences Window Help
m i E i & i

| 8-pameH pocteey o Cresiec < =

&

OR scroll down the window to the description field for the desired sequence.

3. Type or paste the new or updated composition description of the sequence
composition into the description field provided.

4. If necessary, convert the description coding from 3 letters to 1 letter or vice
versa.

Flag Key Sequences

1. Open the Sequences Manager.

2. Locate and click the entry for the desired sequence in the left-hand sidebar
listing or scroll down the window to the description field for the desired

sequence.
. —
&9 " Combined ChemBao Sampis Filetp - tools - (n] x
| File Edit Vs Tools |ncevt Format Sequencer Window Help
m 5 E. E :-I; )
| - 8 - name H b Creste aug 0 2021 1152 -
rame C

3. Click the flag icon to the upper right of the sequence description field.
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8-name H oin Crosated: Aug 13, 2021 LGS -
Giu Val Gin Leu Val Gin Ser Gly Ala Glu Vil Lys Lys Pro Gy Ala Ser Vol Lys
< Aly Sar G Tur he A Tyr T & jal Atg Gin Ala FIG BTy !

Cys Lys Ala Ser Gly Tyr Thr P Ar As r be His Trp V g Gin Ala Pro o
Gin Gy Leu Giu Trp lle Gly Trp lle Tyr Pro Giy Asp Gly Asn Thr Lys Tyr Asn Glu Ly
Phe Lys Gy Arg Ala Thr Léu Thr Al Asp Tnr Seér The Ser Thr Ala Tyr Leu Glu Led 3¢

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which sequences

have been flagged.

4. To unflag a flagged sequence, click the flag icon again.

Delete a Large Molecule Sequence

1. Open the Sequences Manager.
2. Locate the entry for the desired sequence in the left-hand sidebar list.

3. Hover over the sequence entry and click the trashbin icon that appears on hover.

§% * Combined ChemBio Sample File.tp - tools

File Edit View Tocls Insert Format Sequences Window Help

m- il whos | | Prodens: l .’ A

= 8-nameH (prot
| name C
4.pame D Glu V! Gin Leu \Val G
Cys Lys Ala SerGy T
5-name E Gin Gly Leu Glu Trp
< Phe Lys Giy Arg Ala T
U= Name. T Ser Leu Arg Ser Glu
- nama G Phe Asp Tyr Trp G
G
9-A
Pl P - -

4. Confirm your deletion.
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Delete Sequence?

Ak This sequence |5 used i the pecification, so deleting It will break tags ang

synced lext associated with it.

5. Text previously tagged as sequence data will be highlighted in your application

to facilitate making the appropriate updates as you desire.

[0002]JAsp Ile Val Met Thr Gln Ser Pro Asp Ser Leu Ala Val Ser Leu Gly Glu Arg Ala Thr Ile Asn
Cys Lys Ser Ser Gln Ser Leu Leu Asn Ser Arg Thr Arg Lys Asn Tyr Leu Ala Trp Tyr Gln Gln Lys
Pro Gly Gln Pro Pro Lys Leu Leu Ile Tyr Trp Ala Ser Thr Arg Glu Ser Gly Val Pro Asp Arg Phe Ser
Gly Ser Gly Ser Gly Thr Asp Phe Thr Leu Thr Ile Ser Ser Leu Gln Ala Glu Asp Val Ala Val Tyr Tyr
Cys Thr Gln Ser Phe Ile Leu Arg Thr Phe Gly Gln Gly Thr Lys Val Glu Ile Lys

[0003]SEQ ID NO: g name I

Insert Sequence Data into an Application

Insertion from the Right-Hand Sidebar

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the helix icon to expand the Sequences panel in the right-hand sidebar.

Sequences

If you do not see the helix icon in the right-hand sidebar, you can request
access.
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3. Click the SEQ # to insert the sequence identifier label as a tagged data object.

- ! - !

d= Sequences Table x

ED DESCRIPTION msm, R*
here SEQ) [D ND 5o
e SEQ) —11 = SEId e m ﬁ
ﬁ. : -

4. Click the nickname to insert the sequence nickname as a tagged data object.

s = B

d= Saquences Table x

ED DESCRIPTION m . R*
here SEQ ID NO: 2 name Bl = 5802 nums [ I
e ¢

-y

5. Click the Insert Sequence arrow to insert the full sequence composition as an
auto-synchronized data object.

T ®

ED DESCRIPTION a

here SEQ ID NO: 2 name B Asn Tir Tvr Tle Hid = Seguences Table x

RE

o

e

SEQ1T =a
Asn Tor Tor e His

SEQ2 remcd .
2 %ZECI3 =g £
Include a Sequence Table

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the helix icon to expand the Sequencess panel in the right-hand sidebar.

Sequences
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If you do not see the helix icon in the right-hand sidebar, you can request
access.

3. Click the Sequences Table option to insert the sequences table at your cursor
location.

4. A table containing populated columns with the name, residues, and SEQ ID #
for each sequence will be inserted at your cursor location.

. s = B
DETAILED DESCRIPTION t"'_"‘“'-.\ U
Nickname Rendues SEQID ) o
4= SE01 s R
Crlm Asp Griv Asn Glu Gha Met Giv Gy Tle The
b T
Gt The Peo Tye Lie Val Sex e Ser Gly The Th ¥ SEQ D ramzE all iy
masme A Val Tle Leu 'i]l_: SEQ DN ] = 3003 =
wame= H Asn Tvr Tyr = Hn SEQ DN, 2 =
Tep D Tor Pro Gly Asp Gy Asa Thr L T Aan 9ca4
mamme C Gl Lys Phe Lyvs Ghy SEQ ID WO: 3 = SEO S
nasne= O Ap Ser Tvr Ser Asn Tve Tvr Phe Asp Ty SEQIDNO. 4
= ul I Q + SEOE -
Lyw Sey Sey Giln Sev Ley Leu Amn Ser Aag The Arg
name E LviAsm Tt LeuAla SEQIDNG: 3 = SECT
name F TrpAla Sex Thr Arg Glu 5o SEQIDND & = sEO 8
name 03 The Gl Ser Phe [l= Lew Asg The SEQIDNG 7
= SEQ§ e

Giu Val Gla Lew Vil Gln Ser Gly Ala Gl Val Lvs
Lys Pro Gly Ala Ser Val Lys Val Ser Cys Lvn Ala

Note that we recommend you only insert this table after you've ensured your
compounds are ordered and described as desired. But if you need to make
changes after you've inserted the table, it's easy to delete and reinsert it.

SEQ ID NO Autocompletion as You Type

1. Type "seq#", where # is the identifying number for the existing sequence you
wish to reference, followed by a space.

E.g., to insert the "SEQ ID NO: 1", type "seq1" and hit space. The typed
"seq1" text will be replaced by the tagged "SEQ ID NO: 1" data object.

[0003] Seql H [0003] SEQ ID NO: 1|

Last update: September 26, 2024 Release: 3.22 Page 19



OR begin typing the desired sequence identifier.

2. Select from among the sequence identifiers in the auto-complete menu

presented

NO: 1. SEQIDNO: 4

1 VL domain.

ntibody of claim 1 or elaim 2, wherei

OR when you type the space following "seq", the text will be replaced by "SEQ
ID NO: ", and you may type the desired number followed by another space.

3. The selected identifier will be inserted as a tagged data object.

Nickname Autocompletion as You Type
1. Begin typing the desired nickname.

2. Select from among the matching nicknames in the auto-complete menu
presented

[0003] Ani] ) | [0003] Antibody Trp-Ile

. ntinody Trp-lle g
Flt, 1 Fli. 1

=

OR finish typing the nickname and hit space.
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3. The nickname will be inserted as a tagged data object.

Sequence Revision Data Synching

Note that all changes made using the Sequences Manager are automatically reflected
across your entire application.

1. If you type a change to the auto-synced sequence composition data in your
application, the data will be highlighted as out of sync with the Sequences
Manager data.

The content is out of sync with the sequence

Thr Thr

2. The menu provided while your cursor is within the auto-synced text will allow
you to:

e Re-Sync from the Sequences Manager, undoing your change

e Sync edits to the Sequences Manager, storing your updates and reflecting
them across your application

e |eave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synced text, removing your text altogether.

Remove All Sequences

1. Open the Sequences Manager.

2. Select the Delete All Sequences option from the toolbar or the Sequences
menu.
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|' &9 * Combined ChemBio Sample Filetp - toolt
| File Edm Veew Toolk Insert Format ‘Sequencss| Window Help
|

m Sdd Mew Sequence
: CLEE Al Sequences P -
—i -
uences .
SEq . Comvert Sequences to 1-letter Codes

|- name A Convert Sequences 10 3-letter Codes

Import Sequences Croated: Aug 13, 2

Export to ST 25/5T.26

Note that this deletes data object tagging and data, but does not remove the
tagged text from your application.

3. Confirm your deletion in the confirmation dialog.

Are yOou sureé you want 1o delete all sequences? There ks no undg

Cancel

4. Text previously tagged as sequence data will be highlighted in your application
to facilitate making the appropriate updates as you desire.

[0002]Asp Tle Val Met Thr Gln Ser Pro Asp Ser Leu Ala Val Ser Leu Glv Glu Arg Ala Thr Ile Asn
o e Gt b ommca fs L s ey (P lier e L B e b L
Pro Gly Gln Pro Pro Lys Leu Leu Ile Tyr Trp Ala Ser Thr Arg Glu Ser Glv Val Pro Asp Arg Phe Ser
Glv Ser Glv Ser Gly Thr Asp Phe Thr Leu Thr Ile Ser Ser Leu Gln Ala Glu Asp Val Ala Val Tyr Tyr
Cys Thr Gln Ser Phe Ile Leu Arg Thr Phe Gly Gln Gly Thr Lys Val Glu Ile Lys

[0003] SEQ ID NO: g name I

Set Sequence Format

1. Open the Sequences Manager.

2. Choose the desired conversion option (3 to 1 letter or 1 to 3 letter) from the
toolbar or the Sequences menu.
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3. Choose the desired spacing option (Use or Do not use spaces) from the toolbar
menu.

%  Combined Sampile File_ ChemBiol feScenceitp - tools = o x

File Edit Wew Took Intert Format SEegumneelll Window Help

Add New Sequenie

Comvert Selechion 13 Subtequencs 5 E § Hcom~

Celete Al Sequences

3 te | letier
Sequences Canvert Sequences fo 1-leties Codes 1to 3 hether
= Conmvert Sequences to 3-brtter Cdy o acids Use soaces .
Z-noma B Import Sequences_ 4 Az Ser Arg Trw Arg Lys As
5-nome & Expon 1o ST25/5T.26
4-name G P e W [T S ain ocids Cremes =50 10 2021 1HER

B . asma

4. Your sequence coding will be converted per your selections. Sequences that
cannot be converted will remain unchanged, and a notification will indicate
which sequences weren't converted.

¥ " Combined ChemBio Sample Filetp - tooi - O *

File Edet View Tool lngert Format Seqguences Window Help

E B & -
ﬂ Af tnree-ietier slements have bean comeerntod £ ano-—otter sloments
Thete wene wwed 4 T o ] L 3 o= DHAT, T2 -ANA T, T5- DA 2 i
RMA 77 18 - Gnomme', 20 - ATEnndyy’. THese may DO HUCieo eque
p——
. . COGHEEMGGI TATFIVESETTVILT
3 -ramo O
4 - porme O 2 - name B toen) 5 oming oo Crowed Aug O, 200 115E
S—
MY

Export a Sequence Listing

1. Open the Sequences Manager.

2. Click the Export to ST.25/ST.26 option in the toolbar or under the Sequences
menu.
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&% " Combined Chemio Sample Filetp - tooks — O
File Edit Vew Tooh Intert Format w Window Help

Add New Sequence

m BT LS || oot ekt o Bibieaiunth A 8 ifcoen~

Dielete All Saquences

ances Comvert Sequences o 1-better Codes

V- name A Comvert Segquences to 3-hetter Codes Cromize fug G, 200 1158
2-ngmo B 3

hmypart Sequeng 1 Gy Sy e The Gan Th Fro Lys %8 of 2y
3-name C Export 1o ST25/5T 26

— ==
& amama D Feey |
2 . rudrin A i Crogted &uo T4 2021 THES

Note that if a sequence description contains data that cannot be exported
correctly, you will receive a message listing which sequences need attention.

Cannot export

Patentin/WIPC Seguence will refuse 1o open the exported file because some of your
sequences contain unrecognizable sequence codes.

Check the following sequences and iry again:

SEQID NO:M
SEQ ID NO:12
SEQ ID NO: 16
SEQ ID NO:18

3. Select which format to export to.

Export Sequences

Warning: The generated sequence file Is unsuitable for filing.

Cancel Export to 5T.25
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4. Save your file to your file system using your operating system dialogs.

|
O savess X
0 o Tain.. » Turbo , et
Qrganize = Mew folder = - n
% Home Namve Duste moditied Type
r il [ Mo tterms match

Ml Desktop *
+ Downloads #

S Pictures -

File name: | 3 1 12345612345 - seguences.xml

Save & type: XML files (" aomi)

A Hade Foiders | hﬁ}_l Cancel

Warning: The generated sequence file is unsuitable for filing. Import your
Rowan export file into Patentin or WIPO Sequence to complete and validate
your sequence listing.

Reorder Sequences
1. Open the Sequences Manager.
2. Locate the entry for the desired sequence in the left-hand sidebar list.

3. Click and drag that entry up or down the list, and drop it into the desired new
position, as indicated by the darker insertion point bar.
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4. Your entire sequence list will be renumbered to reflect your changes, and all
SEQ ID NO references will be updated throughout your application.

Create a Subsequence from a Sequence

ldentifying a Subsequence
1. Open the Sequences Manager
2. Locate and click the entry for the desired sequence in the left-hand sidebar

listing

OR scroll down the window to the description field for the desired sequence.

3. Select the elements of that sequence you wish to identify as a separate
subsequence.

4. Right+click the selected text and select the Convert to Subsequence option.

OR select the Convert Selection to Subsequence... option in the Sequences
menu.
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5. Fill in the data as desired in the Add dialog.

Add Sequence

Quaiifier molecule type

pratein

Cancel

Note that molecule and qualifier molecule type information will be inherited
from the original sequence, but can be modified if desired.

6. Click the Save button.

7. A new sequence listing and identifier will be created for the identified
subsequence.
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Synchronizing Changes

1. The subsequence will be tagged as a synched data object in the original

sequence. Changes to the subsequence will be reflected in the parent sequence
automatically.

2. Changes made in the sequence that affect the subsequence will present a
dialog of synchronization options:

Last update: September 26, 2024 Release: 3.22 Page 28




The content is out of sync with the sequence

Re-sync from Sequences Manager Sync edits to Sequences Manager Ignore sync Delete synced content

[

n Azp Gly Asn Glu Glu Met Gly Gly lle Tar Gin Thr Pro Tyr Lys Val Ser lie Ser Gly

Gl &zn Ino
nr

hr Wal lle Leu Thr

7

—

e Re-Sync from the Sequences Manager, undoing your change

e Sync edits to the Sequences Manager, storing your updates and reflecting
them in the subsequence and across your application

e Leave the text as is and ignore synchronization going forward, decoupling
the subsequence from the parent sequence, or

e Delete the synced text, removing the subsequence data entirely from the
parent sequence.

Check Sequence Support with Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.
2. Select the Sequences tab.

3. Review the warnings for data that is not included in your claims and
specification, and correct your application by inserting sequence data into your
claims and specification as needed.

@ * Document 13p - tack - 0 o=
File Edit ¥ew Toolk Windoew Help
mem— | F—
Sy (17 Wernmgs)
SEQIDND - Claims Specitication
1= Lead Antibod L1 L] F
2 o Lagd A F . -
4 2 0 -
1] L]
- Antinody A 1] o
- o o
- [1] 3
- 0 0
- His-T 0 0
Antiody Thr.a& 1] L1
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Open the Compounds Manager

Open the Compounds Manager from the Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

[n Decument Lp

2

2. If necessary, click the Compounds Manager tab in the Tools window.

[ﬂuc-rummz:p tools - O bl |

Fie Ednt View Took ([ntert

If you do not see the Compounds tab, you can request access.

Open the Compounds Manager from the Tools Menu
1. Click the Tools menu in any window.

2. Click the Compounds Manager option under the Tools Menu.

v Jioalss Specification Drawings

Drawing Tool.,

ChamDraw Tool.,

Terms Manager.

Sequences Manager..

Compounds Manager...
1 =

El

My Profanity Lists..

If you do not see the Compounds Manager in the Tools menu, you can request
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access.

Open the Compounds Manager from the Right-Hand Sidebar

1. Click the molecule icon to expand the Compounds panel in the right-hand
sidebar of the main application window.

If you do not see the molecule icon and Compounds panel to the right, you can
request access.

2. Click the pencil icon at the top of the panel to open the Compounds Manager.

1 B
-
O

M%-E
A
Import Small Molecule Compounds from a

Spreadsheet

Importing Compounds from a Spreadsheet

1. Collect or arrange your compounds in an .xlsx spreadsheet with:

Your internal compound reference number in the first column (required)

The molecular drawing image or SMILES code in the second column

(required)

The compound weight in the third column (optional)

The systematic name in the fourth column (optional)
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2. Open the Compounds Manager.

3. Click the Import Compounds control in the toolbar or select the option from the
Compounds menu.

n * Combined Sample File ThemBiol feScentectp - ool — O x

lrtert Format [Compountd W ndow
Ei o

4. Select and copy the desired data in your spreadsheet.

Fila balp

Edt Vew Took

Dielete Al Compoun

5. Paste your copied data into the Import Compounds dialog.
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Import Cormnpounds

Reference

z Structure Weight MName

Cancel Impont compounds

Note that any copied and pasted columns beyond the first four will be ignored.

6. Review your pasted data.
7. Click the Import Compounds button if the data meets your needs.

8. Numbering is automatically assigned for use in Compound or Example labels.
Compounds can be reordered in the Compound Manager to adjust numbering
as desired.

Create an Individual Small Molecule Compound

Creating a Compound
1. Open the Compounds Manager.

2. Click the Add button or select Add New Compound from the Compounds
menu.
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3.

4.

§¥ Combined ChemBio Sample File.tp - tools

{ File Edit View Tools Insert Format i i Window Help

m Add New Eurmpoun}: )
? Impaort Compounds
unds

Delete A% Compounds

Enter your internal reference ID.

Add Compound

Internal Reterence 1D

Cancel @

Click the Save button.

Edit a Small Molecule Compound

1.
2.
3.

Open the Compound Manager.
Locate the entry for the desired compound in the left-hand sidebar listing.

Hover over the compound entry and click the edit pencil icon that appears on
hover.

Termsa | Sequences | R-groups [ESIIEENGEDE 1y Frofomity List | Consistency Revie

| Compounds
| {b 1- ABC1+A2:D4

Edit compound

Make the desired changes in the dialog presented.
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Edit Compound

Internal Reference 1D

R3]

Cancel @

6. For other compound changes, see Describe a Compound.

5. Click the save button.

Describe a Compound

1. Open the Compound Manager.

2. Locate and click the entry for the desired compound in the left-hand sidebar
listing or scroll down the window to the description fields for the desired
compound.

3. Enter the desired systemic name, structure, and weight in the fields provided.

& Combined Lampie File Chemlioldnloemoenty - foch - - 5
i Wew Lok et Poemai Coepoosds Windows  ldgip
3-ABCE
Compounds
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Flag Key Compounds

1. Open the Compounds Manager.

2. Locate and click the entry for the desired compound in the left-hand sidebar

listing or scroll down the window to the description fields for the desired
compound.

3. Click the flag icon to the upper right of the compound description fields.

3-ABCS Crested Mar 28, 2023 1508 E

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which
compounds have been flagged.

4. To unflag a flagged compound, click the flag icon again.

Delete a Compound

1. Open the Compounds Manager.
2. Locate the entry for the desired compound in the left-hand sidebar list.

3. Hover over the compound entry and click the trashbin icon that appears on
hover.

| &% ° Combined Sampte File_ChemBiolifeSciences.tp - tools
File Edrt View Took Insert Format Compounds Wmdow Help

:

| 2-ABC4A
| Compounds
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4. Confirm your deletion.

Delete Compound?

R YOu Sure YOouU wanl 10 otidie Compouna 2 [ABC4

A This compound is used in the specification, so deleting it will break tags and

synced text associated with it

5. Text previously tagged as compound data will be highlighted in your application
to facilitate making the appropriate updates as you desire.

11. The molecule Compound 2 comprising [4-(2,4-Difluoro-phenyl)-5,5-bis-(4-fluoro-phenyl)-2-

oxo-gxazolidin-3-vl]-acetic acid ethyl ester

HM (]

[=]

T4
O «

F

Remove All Compounds

1. Open the Compound Manager.

2. Select the Delete All Compounds option from the toolbar or the Compounds
menu.

Campounds [Examples)

Note that this deletes data object tagging and data, but does not remove the
tagged text from your application.
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3. Confirm your deletion in the confirmation dialog

4. Text previously tagged as compound data will be highlighted in your application
to facilitate making the appropriate updates as you desire.

11. The molecule Compound 2 comprising [4-(2,4-Difluoro-phenyl)-5.5-bis-(q-flusro-phenyl)-2

oxo-oxagolidin-g-yll-acetic acid ethy] ester

Reorder Compounds

1. Open the Compounds Manager.
2. Locate the entry for the desired compound in the left-hand sidebar list.

3. Click and drag that entry up or down the list, and drop it into the desired new
position, as indicated by the darker insertion point bar.

@8 " Combeed Sampis Fie ChemBeolifelosncentp - tonh - s | b
Nie Eoil Wew Tosh senr Formal Compaunts Window  Help

-
Compounds

1-ABCY

4. Your entire compound list will be renumbered to reflect your changes, and all
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Compound/Example references will be updated throughout your application.

Change Prefix from "Compound" to "Example"
1. Open the Compounds Manager.

2. Click the Prefix Setting icon.

3. Select your desired prefix.

Compounds Settings

._ﬂ,

Cancel @

5. Tagged reference identifiers will be updated to reflect your selection throughout

4. Click the Save button.

the application.
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Note that the user interface will continue to show "Com" and "Compound"”
options, but your application text will be updated throughout as appropriate
when you select the "Example" option.

Insert Compound Information into an Application

Insertion from the Right-Hand Sidebar

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the molecule icon to expand the Compounds panel in the right-hand
sidebar.

If you do not see the molecule icon in the right-hand sidebar, you can request
access.

3. Click the Com # to insert the Compound/Example identifier label as a tagged
data object.

4. Click the molecule icon to insert the structure image as a tagged data object.

5. Click the arrow to insert the systematic name as a tagged data object.
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Note that your internal reference ID is displayed in the right-hand sidebar panel
for your information, but is not intended for insertion into your application.

6. Changes made in the Compounds Manager will be automatically reflected in
inserted data across your application.

Compound/Example Autocompletion as You Type
1. Begin typing the desired Compound/Example identifier.

2. Click to select from among the identifiers in the auto-complete menu presented,
or press enter to select the highlighted option.

[0045] Exam| [0045] Example 3|
Exampla 1

[004€ Examp y 3 lock [0046] FIG. 1is a bloe

inforr S¥@mE! nts frc information elements

OR when you type the space following your compound/example number, the
typed identifier will be tagged as a data object.
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3. Changes made in the Compounds Manager will be automatically reflected in
inserted data across your application.

Systematic Name Autocompletion as You Type
1. Begin typing the desired Compound/Example identifier.

2. Click to select from among the systematic names in the auto-complete menu
presented, or press enter to select the highlighted option.

[0045] Example 3 [5.

5 5.8l o-phen

AN

[0045] Example 3 [5,5-Bis-(4-fluore-phenyl)-4-(2-fluoro-phenyl)-2-oxo-oxazolidin-3-v1]-acetic

[N
o
-
(7]
i
i
L

acid ethyl ester

OR when you type the space following your systematic name, that typed text
will be tagged as a data object.

3. Changes made in the Compounds Manager will be automatically reflected in
inserted data across your application.

Include a Compound/Example Table

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the molecule icon to expand the Compounds panel in the right-hand

sidebar.
a !
2
RI |
.|
Compounds e
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If you do not see the molecule icon in the right-hand sidebar, you can request
access.

3. Click the Compounds Table option to insert the Compound/Example table at
your cursor location.

4. A table containing populated columns with the Compound/Example number,
the structure drawing, the systematic name, and the molecular weight will be
inserted at your cursor location.

= Camugp

DETAILED DESCRIFTION - L, M
iy o a .ﬁ'/ #= com Lk X L

A= «m

Connprmmid # Com3
Saractsre Name Weight
No.

#= Camd L2
= Com 3 =
2-[(5h-5.5-Bie-(g-flugme = Com B

Caompoand 1 0.53 #= Cam 7

"= ComB 2=
= Camp
= Com 0
#= Cam Tl AF

=X #= cam 12 280z "X
1 2 {2-{lmom

Note that we recommend you only insert this table after you've ensured your
compounds are ordered and described as desired. But if you need to make
changes after you've inserted the table, it's easy to delete and reinsert it.

Check Compound Support with Consistency Review

1. Open the Consistency Review window.

2. Select the Compounds tab.
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3. Review the warnings for data that is not included in your claims and
specification, and correct your application by inserting compound data into your

claims and specification as needed.

Add a Molecular Drawing from ChemDraw

1.
2.

Last update: September 26, 2024

Copy your molecule(s) from the ChemDraw Application as CDXML text.

Place your cursor in the Rowan Patents application window where you wish to

add the copied molecule(s).

Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or

the Edit menu Paste option.
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4. The molecule(s) will be displayed in .svg format but will remain editable in the
ChemDraw Tool.

5. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.

Add a Molecular Drawing with the Integrated
ChemDraw Tool

1. Place your cursor in the Rowan Patents application window where you wish to
add your molecule drawing(s).

2. Open the Rowan integrated ChemDraw Tool from the Tools menu.

3. Use the tools provided to draw your desired molecule(s).

&9 * Document? - ChemDraw — m} *
Edit View Window
CraiE\N"%%%wme0obOowA ®,
OY¥QEBZNNNSN\,>00 00 L1, =)

OR copy a molecule from ChemDraw as CDXML text and paste the copied data
into the integrated ChemDraw tool.

4. Once your molecular drawing is complete, click the Insert all into Spec button
provided at the lower left-hand corner of the window.
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Insert all into Spec Open all in ChemDraw

[] Import r-groups from structure

A checkbox is provided allowing you to instruct the tool to detect Markush
groups as drawings are inserted into your application.

Import r-groups from structure

5. The molecule(s) will be displayed in .svg format but will remain editable in the
ChemDraw Tool.
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Add a ChemDraw Molecular Drawing from Worad

1. Open your .docx file in your Word application.

2. Select and copy the molecular drawing(s) (and additional text if desired) in your
.docx file.

3. Place your cursor in the Rowan Patents application window where you wish to
add the copied molecule(s).

4. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or

the Edit menu Paste option
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5. The molecule(s) will be displayed in .svg format but remain editable in the
ChemDraw Too

D I ToE A I I Y 0 N T o = =

cR‘*:In
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. : O—:

Note that you can also open your .docx file in Rowan Patents, or merge in Word
content, to bring ChemDraw molecular drawings from Word into Rowan Patents.

6. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.

Copy a Molecule from ChemDraw as CDXML Text

1. Open a ChemDraw file in the ChemDraw application.

2. Select the molecule(s) you wish to copy using the lasso tool or Select Al
command.

3. Copy molecules as CDXML text using Ctrl+D/Cmd-D

OR use the Edit menu Copy As > CDXML Text option.
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@ ChemDraw Professional - [Untitled Document-1]
&) File Edit View Object Structure Text Curves Colors Search  Add-ins  Window Help
. - Undo not available Chrl+Z | Q Q
Redo not available Shift+Ctrl+Z , . A~
% NN S ' B M DO C
Cut Ctrl+X
Aah
Cony ane [ 8.1 e[l & 0O
g BER2s
Paste Crl+V R 5 ",:::E
Clear Del -
== == U |cr: X,
Select All Ctrl+ & |_ - | B I - | ]
Invert Selection Shift+Ctrl+I
Repeat not available Ctrl+Y
Copy As ¥ SMILES Alt+Ctrl+C
Paste Special > SLN
Get 2D Model Inchl
Insert File... TLLUE
Insert Object... COXML Text Ctrl+D
Object MOL Text B+ 5Shift+Crl+ 0
MOL V3000 Text Alt+Ctrl+0
HELM Alt+Ctrl+E
HELM (Matural Analog)

4. The copied text can be pasted into the integrated ChemDraw Tool or directly
into your Rowan Patents application.

Edit a ChemDraw Molecular Drawing

1. Double-click the desired molecular drawing where it is shown in your
specification or claims. An inline instance of the integrated ChemDraw Tool will

open.
T T—
=] g \ , D0 Owm A 8, 5
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2. Edit your molecular drawing as desired.

P~ P~
’ )\ ) /I\
N NS
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I I

3. When your edits are complete, be sure that all or no elements are selected. If
individual elements are selected, that is all that will be inserted into your
application.

4. Click the Insert all into Spec button.
Inzert all into Spec
Import r-groups from struciure

5. The updated molecular drawing will replace the previous version in your
application.
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=
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| ] L3
Enter image caption

Q_

If you've added or modiified any R-groups, be sure to re-import them from your
updated drawing, or add or edit them in the R-groups Manager.

Delete a ChemDraw Molecular Drawing

1. Click to select the molecular drawing you want to delete.
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2. Press your keyboard's Backspace or Delete key to delete the drawing.

I Backspace Insert
] [ || |Delete
i

Enter

Note that R-groups imported from the drawing will remain in the R-groups
manager, and would need to be deleted individually if desired.

Add a Molecular Drawing from BIOVIA Draw

Note that BIOVIA Draw support is limited to BIOVIA Draw 2019 or later, for Windows.

1. Open a BIOVIA Draw file in the BIOVIA Draw application and select the
molecule(s) you wish to import.
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(5] Unnamed1 - BIOVIA Draw 2019 @ 100% 0 *
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2. Copy the molecule(s) using the Edit > Copy As > Sketch String or Molfile
(Ctrl+M) menu options.

File | Edt | Options Object Chemistry Window Help

: @Tn 1 Undo CirleZ ™S -0 Ma
B | Redo Cirls ¥

[l o cu X K /Ll
- Copy  CtrieC :
P O Paste Chate ¥ - Formatting Toolbar
W - | CopyAs , Moifile  Ctri+M
%3 PasteBtmepAs  § K™ SMILES Stnng

fa Duplicate  Ctrl+D NEMA Key

& Delete Del Chimestring

b Italic Ctrl=1 Sketch String

- Boid Ctrl+B TRCHI String

BIOVIA Draw molecular drawing data must be MOL/RXN compliant for Molfile

data to display correctly. Refer to BIOVIA support documentation for more
information.

3. Place the cursor where you want to paste the molecules within the main drafting
window.

4. Use Ctrl+V/Cmd-V or the Paste option in the Edit menu to paste the molecule(s)
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at your cursor location.
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The molecule(s) will be displayed in .png format, but remain editable.

5. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.

Add a BIOVIA Draw Molecular Drawing from Word

1. Open your .docx file in your Word application.
2. Copy the molecular drawing(s) (and additional text if desired) in your .docx file.

3. Place your cursor in the Rowan Patents application window where you wish to
add the copied molecule(s).

4. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or
the Edit menu Paste option.
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5. The molecule(s) will be displayed in .png format, but remain editable.
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Note that you can also open your .docx file in Rowan Patents, or merge in Word
content, to bring ChemDraw molecular drawings stored in Word into Rowan
Patents.

6. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.

Edit a BIOVIA Draw Molecular Drawing

1. Double-click the molecular drawing in your application. An instance of BIOVIA
Draw will open.
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3. When your edits are complete, click the transfer button in the top left corner of

1] Unnamed? - BIOVIA Draw 2019 @ 100% O o
File _Edt Options Object Chemistry Window Help
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4. The updated molecular drawing will replace the previous version in your
application.

If you've added or modiified any R-groups, be sure to re-import them from your
updated drawing, or add or edit them in the R-groups Manager.

Delete a BIOVIA Draw Molecular Drawing

1. Click to select the molecular drawing you want to delete.
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2. Press your keyboard's Backspace or Delete key to delete the drawing.
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] | Delete
\

Enter

Note that R-groups imported from the drawing will remain in the R-groups
manager, and would need to be deleted individually if desired.

Open the R-Groups Manager

Open the R-groups Manager from the Toolbar Buttons

3. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

[ ﬂ Desument L

2.

4. If necessary, click the R-Groups Manager tab in the Tools window.

Fie Edit View Took (niert Format Terms Window Help

If you do not see the R-groups tab, you can request access.

{ﬂ Document Zrp - tools - O

Open the R-groups Manager from the Tools Menu
1. Click the Tools menu in any window.

2. Click the R-groups Manager option under the Tools Menu.
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logls| Specification Dravangs
Drawing Tool...

ChemDraw Tool

Terms Manager.

Sequences Manager..

R-groups Manager..
)
Compounds Manager..

If you do not see the R-groups Manager in the Tools menu, you can request
access.

Open the R-groups Manager from the Right-Hand Sidebar

1. Click the Rx icon to expand the R-groups panel in the right-hand sidebar of the
main application window.

If you do not see the Rx icon and R-groups panel to the right, you can request
access.

2. Click the pencil icon at the top of the panel to open the R-groups Manager.

(%E ml
| PE-LaNDUIES L z
¥ R 7% C-CL sikyl Co-Cy cyticn

= B 2 o0 skl CrCa oytios : \
= R gl =%

4= R0

Add R-Groups (Markush Groups) from Editable
Molecular Drawings

Importing R-groups with the integrated ChemDraw Tool

1. After adding or editing a molecular structure drawing in the integrated
ChemDraw tool, select the Import r-groups from structure option before
inserting your drawing into your application.
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Insert all into Spec

Import r-groups from structure

2. Labels detected as representing Markush groups rather than elements will be
populated in the R-groups Manager.

Importing R-groups Using the Context Menu
1. Locate the editable molecule drawing within your specification.
2. Right-click the molecule drawing to open the context menu.

3. Select the Import R-groups option, underneath the Font and Paragraph sections.
= = (JB]B)EBO &8

’ Rz
Convert to Term Ctrl+Shift+T
@ Remove as Term
X1 R1 Edit Term and Definition
L b Insert Definition
Enter image caption
o Canvert to R-Group Ctrl+5hift+R

Delete R-group

Font 4

4. Labels in the molecule drawing will be examined, and detected Markush groups
will be added to the R-groups Manager.

& R' RZ and X'were imported. R-groups Manager

Note that you can enter the R-groups Manager to inspect imported groups by
clicking the link provided in this message.

5. R-groups that already appear in application text will be tagged as data objects
and maintained consistent with changes in the R-groups Manager.
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[0029] or a stereoisomer, tautomer, or pharmaceutically aceeptable salt thereof, having the

following molecular groupings: R*, R?, and X*.

6. If labels match groups that already exist in the R-groups Manager, they will be
omitted from the import.

Note that Markush groups CAN be detected from ChemDraw and BIOVIA Draw
molecular drawings added to Rowan from:

e BIOVIA Draw

e ChemDraw

e the integrated ChemDraw Tool
e Word

Markush groups CANNOT be detected from non-editable molecule images,
such as inserted PNGs, JPEGs, or SVGs.

Create an Individual R-Group (Markush Group)

Create from Specification Text

1. Locate the text in your specification that labels and describes your Markush
group.
2. Select the label and description text.

3. Press Ctrl+Shift+R (Cmd-Shift-R for Macs)
OR

Select the Convert to R-Group option from the Terms menu
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Right-click the selected text and select Convert to R-Group from the context
menu provided.
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Create in the R-groups Manager
1. Open the R-groups Manager.

2. Click the +Add button or the Add New R-group option under the R-groups
menu.
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&% * Combined Sample Fite_ChemBiolifeSciencestp - tools

| File Edit View Tools Intert Forrnat H.W Window Help

% Delete All R-groups -
I

S

3. Enter your group name.

n * Docwmen] - took

File Edt View Tools Imert Fomal R-groups Window Help

Note that your group name can nest other R-groups (e.g., "R2 and R3"). Existing
R-groups nested this way will be individually tagged and will reflect name
updates wherever used.

Ctrl+Shift+= turns superscript style on/off. Ctrl+= toggles subscript style.
Sub/superscript styles can also be applied to selected characters using toolbar
or popup controls where provided.

4. Click the Save button.

5. Add descriptions for your R-groups.

Edit an R-Group (Markush Group)

1. Right click the label for the R-group you wish to edit in your specification text
and select the Edit R-Group option from the context menu
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OR Open the R-groups Manager, locate the entry for the desired R-group in the
left-hand sidebar listing, and click the edit pencil icon that appears on hover.
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2. Make the desired changes in the dialog presented.

Edit R-group Name

Cancel

Last update: September 26, 2024 Release: 3.22 Page 62



3.

Click the Save button.

4. See Describe an R-group for description edlits.

Describe an R-Group (Markush Group)

1.
2.

5.

Open the R-groups Manager.

Locate and click the entry for the desired R-group in the left-hand sidebar listing
or scroll down the window to the description fields for the desired R-group.

Enter or update a description for your R-group in the description field provided.

Rl Croated: May 26 2027 0978
Croated: May 26, 2022 09226

R'is a hydroxya|

Click the Add New Description control presented on hover for the last existing
field to add as many description fields as desired.

& " Document] - tools = O W
¥ Edt View Took [nsert Foomat R-groups Window Help
R-groups

L !

=

Individual descriptions can be reordered and deleted as needed.

Flag Key R-Groups and Key R-Group Descriptions

1.
2.

Open the R-groups Manager.

Locate and click the entry for the desired R-group in the left-hand sidebar listing
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or scroll down the window to the description fields for the desired R-group.

3. Click the flag icon to the upper right of all R-Group description fields to flag the
entire R-group as key to your application.

4. Click the flag icon to the upper right of each key description.

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which R-groups or
descriptions have been flagged.

5. To unflag a flagged R-group or description, click the flag icon again.

Merge R-Groups
1. Open the R-groups Manager.
2. Locate the entry for the desired R-group in the left-hand sidebar list.

3. Click and drag that entry up or down the list, and drop it onto the listing for the
R-group you want to merge it with.
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4. Click the Merge button in the confirmation dialog.

Merging R-groups

Cancel

5. The R-group label for the entry you dragged and dropped will be replaced with
the label for the target entry in all instances. All descriptions will be moved to
the target R-group and listed as such in the application.

R? Created: Aug 13, 2021 1157

R? is independently C;-Cg alkyl, Co-Cg alkenyl, C3-Cg cycloalkyl, Ca-Cig aryl,5-
to 14-membered heteroaryl and 3- to 12-membered heterocyclyl, each of
which is unsubstituted or substituted with one or more R

O

R? s independent Yy oo, C-Cg alkyl, C-Cg haloalkyl, C2-Cg alkenyl, Cs-
Cgcycloalkyl, Cs-Cip aryl, 4- to 10-membered heteroaryl, 3- to 12-membered
heterocyclyl, naloegen, cyano, -ClO)H, -C{Q)CHs, -C{O)CH, -C{O)OCHS, -
C(O)MHz, -OH, -OCHs, -OC(O}H, -OC{0) CHs, -OC(CMNHz, -CF5, -CHF 2, -CH:F,
-CICH3)oF, -C{CH3)F 2, -3H, -3(Q)H, -3(0):H, -5{O}=MNHA)H, -3{O}aMH,, -MH2, -
MNHC{OH, -NHC(C)OH, -NH)C{OINH 5, -MHS(O)-H, -NHS{0).MNH,, or -Fid)
[CHs)2, wherein each C-Cg alkyl. C-Cg haloalkyl. Co-Cg alkenyl, Co-Cg alkyniyl,
CsCg cycloalkyl, Cg-Cyg aryl, 4- to 10-membered heteroaryl, 3- 1o 12-
membered heterocyclyl is unsubstituted or substituted with one or maore R

Delete an R-Group (Markush Group)

Delete from the Specification
1. Locate the text for your R-group label in your specification.
2. Select the label text.

3. Select the Delete R-Group option from the Terms menu
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Delete in the R-groups Manager
1. Open the R-groups Manager.
2. Locate the entry for the desired R-group in the left-hand sidebar list.

3. Hover over the R-group entry and click the trashbin icon that appears on hover.

| §® *Document) - toclk

| File Edit View Tooh Insert Formal R-growps Window

R-groups

4. Confirm your deletion in the dialog presented.

Delete R-group?

& This R-group is used in the specification, so deieting it will break tags and

synced text associated with it.

5. Text previously tagged as R-group data will be highlighted in your application to
facilitate making the appropriate updates as you desire.

[0042] each R?® is independently C,-Cg alkyl, C,-Cg alkenyl, C;-Cg eyeloalkyl, Cg-C,, aryl,5- to 14-
membered heteroaryl and 3- to 12-membered heterocyelyl, each of which is unsubstituted or

substituted with one or more R%;
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Delete an R-Group Description

1. Open the R-groups Manager.

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing

or scroll down the window to the description fields for the desired R-group.
3. Hover over the description you wish to delete.

4. Click the Delete description control that appears on hover.

5. Confirm your deletion in the confirmation dialog.

Delete R-group description?

£ This description is used in the specification, so deleting it will unsync all of its
synced insertions.

Cancel

6. Text previously tagged for the deleted definition will be highlighted in your
application to facilitate making the appropriate updates as you desire.
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Remove All R-Groups (Markush Groups)

1. Open the R-groups Manager.

2. Select the Delete All R-groups option from the R-groups menu.

|F-:E Edit View Tools insert Format JE-groups| Window Help

oL E-oN. A-groups SRt i F
| - Add MNew R-group
| Delete A1l R-groups

Note that this deletes data object tagging and data, but does not remove the
tagged text from your application.

3. Confirm your deletion in the confirmation dialog.

Cancel Yes, remove

4. Text previously tagged as R-group data will be highlighted in your application to
facilitate making the appropriate updates as you desire.

[0033] X' is —CR" or —N, wherein R* is hydrogen, C,-C, alkyl, evelopropyl, or halogen;

[0034] R* is C,-C, alkyl, C,-C; eycloalkyl, or 3- to 14-membered heterocyelyl, each of which is
unsubstituted or substituted with one or more substituents selected from the group consisting of

-CH.F, -CHF,, -CF;, halogen, C;-Cs cyeloalkyl, and hydroxyl;

Reorder R-Group Descriptions

1. Open the R-groups Manager.

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing
or scroll down the window to the description fields for the desired R-group.
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3. Hover over the R-group description you want to move. A drag handle will
appear to the left of the description.

4. Use the drag handle to click and drag the description up or down in the
description order.

I ¥ " Combiresd Sample Fie ChemBolifelciercentp - tools (m’  d
|  ldi Vi Tools Iroart Formad B-groups Window Help
' [ Roups - !
+ Add fw
R-groups
R Rl
from the ¢ CHF, F ) K
.

‘00

5. Drop the description into the desired new position, as indicated by the insertion
bar.

Insert R-Group (Markush Group) Information into an

Application

Insertion from the Right-Hand Sidebar

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the Rx icon to expand the R-groups panel in the right-hand sidebar.
i
b 4

R-Groups RK
o

LS

S
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3. Click the Rx listed label to insert the label as a tagged data object.

Note that labels with multiple descriptions will appear at the head of each

description option.

4. Click the description text or the insertion arrow to insert the description as an

auto-synced data object.

[030] or & sterecisomer, tautomer, or phanmaceytical
[M131] whetemn
(03] R

[0033} R b -WRERE CNREC(OJRT, -WRESCaRP -, -C{OON RTRY, or -50:N RTR

Bl -wpiaptR wopBoionpe,
CIONN BPRE, or 50X R

NREs0.mY.,

£ H'.'l T oLl

R-group Label Autotagging as You Type

1. Begin typing the desired R-group label. Note, you do not have to include
sub-/superscript styling as you type for autotagging.

2. Select from among the matching nicknames in the auto-complete menu

presented

wherein

r2

o2

2. A couspound having Foi

OR

Finish typing the label and hit space.
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3. When you type the space following your R-group label number, the typed label
will be tagged as a data object.

Description Revision Data Synching

Note that all changes made using the R-groups Manager are automatically reflected
across your entire application.

1. If you type a change to the auto-synched R-group description data in your
application, the data will be highlighted as out of sync with the R-groups
Manager data.

The content is out of sync with the R-group

te-sync from R-Groups Manager Sync edits to R-Groups Manager gnore sync Delete synced content

[0041] each R®E is independently hydrogen, C,-Cg alkyl, C,-Cj alkenyl, C 5-Cg eycloalkyl, C¢-C,o
aryl, or 3- to 12-membered heterocyclyl, each of which is unsubstituted or substituted with one

or more R?;

2. The menu provided while your cursor is within the auto-synched text will allow
you to:

e Re-Sync from the R-groups Manager, undoing your change

e Sync edits to the R-groups Manager, storing your updates and reflecting
them across your application

e Leave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synched text, removing the text altogether.

Now What?

Before you export for filing, you can use the Consistency Review tool to confirm you've
supported your novel compounds in your application.

Check R-group Support with Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.
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2. Select the R-groups tab.

3. Review the warnings for data that is not included in your claims and
specification, and correct your application by inserting R-group labels and
descriptions into your claims and specification as needed.

W% " Decument Ltp - teck a =
Fig Bge View Tools Window Melp
R-Group - Claim= Specification
o
L L]
o -
o e
o o

Insert Text Describing a Range of Values

Generating a Range Description

1. Place your cursor at the location in your application where you wish to describe
a range of values.

2. Select the Insert > Range option under the Specification menu.
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4. Click the Generate link to create Preview text.
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5. Modify the text in the preview field as desired.

6. Click the Insert button to insert the text at your cursor location.

OR copy the preview text and paste it where desired in your application.

Reviewing and Changing the Range Generation Settings

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed

¥ Document 2p
[

e BIf Vew Tooh Spd

B & 6

@9 Document 2 - tools - o X

File Edt View Took Wndew Help

OR Select the Settings option under the Tools menu.

pec-flcamn Drawings

Drawing Tool..,
ChamDraw Tool

Terms Manager...
Sequences Manager...
R-groups Manager...
Compounds Manager..
My Profanity Lists

Consistency Review...
Settings- b
Claim Tree.
2. Locate the settings for generating Range description text.

3. Review and make your desired changes using the controls.
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Modlified settings will be stored as part of your user setup. Changes made in
one application will be reflected across newly inserted ranges in all applications.

Range descriptions already inserted are not updated by settings changes.

Insert Text Describing a Combination of ltems

Generating a Combination Description

1. Place your cursor at the location in your application where you wish to describe
a combination of items.

2. Select the Insert > Combination option under the Specification menu.

Specification Drawings Terms Review Window Help

Mew Independent Claim Image...

MNew Dependent Claim L Special Characters...
Duplicate Claims Inline Equation...
Delete Claims Inline Chemistry...
Generate from Selected Claims P Standalone Equation...
Auto-Indent Claims Standalone Chemistry...

Generate Figure Description Definition for Term

Renumbker Parts Parts List
Claims
Insert > Renge.
rormet ' Combination... [\
|

'y

3. Enter the desired parameters in the Insert Combination dialog.
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Insert Combination

Subiject

Enter or paste a list of ems, one per ling
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Cancel ?

4. Click the Generate link to create Preview text.

5. Modify the text in the preview field as desired.

6. Click the Insert button to insert the text at your cursor location.

OR copy the preview text and paste it where desired in your application.

Reviewing and Changing the Combination Generation Settings

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed
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OR select the Settings option under the Tools menu.
pe:iﬂcatinn Drawings

Drawing Tool.,

ChemDraw Tool..

Terms Manager..

Sequances Manager..

R-groups Manager...

Compounds Manager..

My Profamity Lists..

Consistency Review..

Settings—. b
Claim Tree..

2. Locate the templating controls for a Combination.

3. Review and make your desired changes using the controls.
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Modlified settings text will be stored as part of your user setup. Changes made
in one application will be reflected across newly inserted combinations in all
applications.

Combination descriptions already inserted are not updated by settings changes.

Quickly Generate Table Content

Inserting Generated Table Content
1. Place your cursor where you wish to insert your table.
2. Click the Insert Table control in the toolbar.

3. Click the More Options control.

m
 UEEEmmEEED

4. In the Insert Table dialog, click the Generate Table Content link.

Insert Table

Cancel InserTable

5. Use the controls presented in the Generate Table Content dialog to build your
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table content. These controls are described in detail below.

Generate Table Content
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A preview of your table is provided in the right-hand portion of this dialog.

6. Once your table meets your needs, click the Generate Table button. Your table
will be inserted at your cursor location.

Description of Content Generation Controls

Add and Remove Columns

These controls are provided after each set of column parameters as shown, allowing
you to add additional columns at that insertion point, or remove the column defined
above. Note that the first column cannot be removed.
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Column Type

This dropdown control allows you to select from among List, Range, and Fill Value
types of data to be generated for each column. These types are described in more
detail below, with respect to the parameters available for each.

Column Header

This text entry field allows you to assign header text that will appear at the top of the
generated table for each column.

Prefix

This text entry field allows you to enter a text string that will appear as a prefix to the
cell entries generated for that column based on the parameters below.

List Type and Parameters

Lists provide a set of increasing, non-repeating, alphanumeric values based on the
following parameters.

e Start At - An integer value that may be typed or adjusted with arrows, indicating
a list position at which generated list data will begin. The actual generated data
will depend on the Number Style selected. E.g., a Start At value of "2" may
yield a list datum of "2.", "02.", "B.", "b.", "Il.", or "ii.".

® Increment - A numerical value that may be typed or adjusted with arrows,
indicating a list position interval between each generated list datum. The actual
generated data will depend on the Number Style selected.

e Number Style - A dropdown control providing numbering style options as
follows:
o Decimal - "1."
o Decimal with Leading Zero - "01."
o Lowercase Roman - "i."
o Uppercase Roman - "|."

o Lowercase Latin - "a.

o Uppercase Latin - "A."
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Range Type and Parameters

Ranges provide increasing sets of numeric values that may repeat in combination with
other column types if so defined, based on the following parameters.

e From - An integer value that may be typed or adjusted with arrows, indicating
the number at which the range will begin.

e To - An integer value that may be typed or adjusted with arrows, indicating the
number at which the range will end.

e Increment - An integer value that may be typed or adjusted with arrows,
indicating the interval between range elements between the From and To
values.

e Mode - Instructs the generator whether or not to repeat the numeric range
values, as follows:

o Combine - The generator creates a table including all of the possible
combinations of the listed values with other column data, based on other
column settings.

o Repeat - The generator repeats the range as many times as will fill the
rows generated, based on other column settings.

o No Repeat - The generator lists each element of the range once in that
column. If more rows than values are generated, the extra cells in this
column will be left empty.

Fill Value Controls

Fill Value allows you to type a comma-delimited set of text strings that may repeat in
combination with other column types if so defined, based on the following parameters.

e Fill Value - A text entry field where you may type your desired values (text
strings), with separate elements delimited by commas.

e Mode - Instructs the generator whether or not to repeat the values listed, as
follows:

o Combine - The generator creates a table including all of the possible
combinations of the listed values with other column data, based on other
column settings.

o Repeat - The generator repeats the list of values as many times as will fill
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the rows generated, based on other column settings.

o No Repeat - The generator lists each value once in that column. If more
rows than values are generated, the extra cells in this column will be left
empty.

Table Length Settings

e All Ranges - Instructs the generator to create a table that contains all values
generated based on the column parameters, regardless of table length.

e Set Number of Rows - Instructs the generator to limit the length of the table to a
number of rows based on a number you type or use the arrows to adjust in the

field provided.

Now What?

These tables can get rather lengthy rather quickly. To save page space, you may wish
to apply multi-column formatting to them once they are generated and part of your
specification.
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Get Help or Provide Feedback

1. In any Rowan Patents window, select Rowan Patents Help from the Help menu.

&F Rowan Patents

Ede View Window

Rowwvan Patents Halp

Capture Log File b {t) \

2. Our help interface will open on the right-side of your window.
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[

ROWAN

Hi Laura &
How can we help?

Eearch foa balp

Ask 3 gquestion

3. Use this interface to search our library of help articles or speak to our support
team to ask questions, provide feedback, or report issues.
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Get Help from the Landing Screen

1. In the Rowan Patents landing screen, click on the desired help option, either
Patent Application Help or Office Action Response Help.
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2. Select from among the options provided, including:

a. Links to topical article collections in our Intercom Help Center library

b. Contact Support - send an email to feedback@rowantels.com

c. Rowan Patents Help - Open the Intercom help interface, as seen above
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Contact Rowan Patents, part of Clarivate

We are always happy to speak directly with you to address any questions, feedback,
suggestions, or requests you may have. In addition to the steps above, you can reach
out to us as follows.

e Provide feedback and request features at feedback@rowantels.com

e Contact our Customer Success Practitioner at steve.kirkwood@clarivate.com

e Requesta 15, 30, or 45 minute informational or help session using the links
below:

o https://meet.intercom.com/skirkwood/15min

o https://meet.intercom.com/skirkwood

o https://meet.intercom.com/skirkwood/45min

All information in this manual is also available and evergreen in our online help library
at

https://intercom.help/rowanpatents/en/collections/1625737
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