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Getting Started

Get Set up and Sign In

1. Talk to your Account Manager. Your company’s account is managed either by an
internal contact or a contact at Rowan Patents. This person can register you with
a Rowan Patents account.

2. Check your email. Once you're registered, you'll receive an email with a link to
download Rowan Patents and an invitation to log in with your domain, your
email user ID, and a temporary password.

Welcome to Rowan Patents for
YourCompany

To sign in to your Rowan Patents account, enter the following information when
prompted:

Domain: yourcompany

Email: yourlD@yourcompany.com
Temporary Password: Xxxxxxxx

Download Rowan Patents Integrated Drafting Environment

DOWNLOAD ROWAN PATENTS

Note: To sign in to Rowan Patents web applications, click here.

3. Click the Download Rowan Patents link in your welcome email.
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4. Save the Rowan Patents setup file as prompted through your system save
dialog.

5. For Windows installation, launch the downloaded .exe file
OR

For MacOS, unzip the downloaded .zip file and make sure the
RowanPatents.app is placed in the Applications folder. The application will not
be updated if placed elsewhere.

6. Open Rowan Patents and enter the domain provided in your welcome email
when prompted.

Sign in to
£

ROWA

e

7. Continue to sign in and enter your email address and temporary password from

your welcome email when prompted.

Sign in to

T
LR

ROW,

Fassworn

=
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Note that this is not the internet domain for your organization, but a domain
assigned by Rowan for users in your organization. Do not include ".com”, ".ch”,
etc.

8. Read and accept the End User License Agreement

R iz
EXD USER LICENSE AGREEMENT
ROWAN TELS CORP.
End-User License Agreement Updated August 11, 2020

ROWAN TELS CORP. PROVIDES ACCESS AND USE OF THE SOFTWARE SERVICES (AS DEFINED BELOW)
TO YOU SUBMECT TO THE TERMS CONTAINED IN THIS END USER LICENSE AGREEMENT (THIS
"AGREEMENT™) READ THE TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY BEFORE
LUSING THIS SOFTWARE AND THE ACCOMPANYING DOCUMENTATION (AS DEFINED BELOW) THE
SOFTWARE SERVICES ARE COPYRIGHTED AND LICENSED TO YOU UNDER THIS AGREEMENT, NOT
S0L0 TO YOU. BY USING THE SOFTWARE SERVICES, YOU AGREE TO BE BOUND BY THE TERMS OF
THIS AGREEMENT. [F YOU ARE NOT WILLING TO BE BOUND BY THE TERMS OF THIS AGREEMENT,
YOU CANNOT USE THE SOFTWARE SERVICES

This Apreement 13 by and between Rowan TELS Corp. ("Rowan”), 3 Deloware corperanon having s prinespal place
of busness 38 105 5. Mam 51, Swire 240, Seanle, WA 53104, and YOU, and 1 emtered inze upen yvour frst use of the
Softvare Services

Rowan may modify or update thy Agrecment from tene 10 tone without doect notice to vou. When we modify o
update oy Agreninent g matenal marmes Im'ﬂ.m;dmuﬂ'l.wt#ﬂ]upiﬂcﬂtddruﬂrwpdﬂmpqrmd
reque scknowledgerment of it upen your pext sugem be the Software Senvices, Your contmued wae of the Software
Services after amy snch Amendment constnmes your scceprance of the new' terms and conditions contained i thiy
Agreement 1§ vou do not agres 1o the Amendient, you must terpmnate vour uee of the Software Services mmmedhately
1. DEFINITIONS

1 "Docementanen” means all materials, documentation, specifications, gmdelmes and imformanon delvered 1o
Custemer and relwed 1o the Sofiware and Software Senaces

b. “Softwage” meams the Rowan software as 4 sevvice apphication and accempanymg Documentation
¢ “Sofbware Services” means the acceds and use of the Software.
1L ROWAN ACCOUNT -

e (D

9. Once you have signed into the Rowan Patents desktop application, set a
permanent password following the instructions found in Change your Password
and Profile.
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Rowan Patents Preparation Quick Guide

Getting started in Rowan Patents is as easy as opening a file and starting to type, but
our professional-grade integrated drafting environment holds hundreds of features that
support you in drafting efficiently and well.

Comprehensive and detailed support is available in our Rowan Patents Help Center
online, but in this section, we've provided a quick and easy bird's eye view of what
you'll see and what you can do in Rowan Patents. This section covers the following
integrated drafting environment views and elements:

Loading Screen

e Llanding Screen

e Main Application Window

e Drawing Tool Window

e Tools and Managers Window

e Quick Action Key Commands

Loading Screen

While Rowan Patents is launching and updating, here's what you can see and do.

Auto-Update
Progress Bar
Chck 1o

= Cancel
Auto-Update

Lipdating Rowan Patents 3%

Version 3.0.0-r57 15

ROWAN
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Landing Screen

Here's where you'll get all of your work started in Rowan Patents.

Open an
EEiSTiI‘Ig Open Prior
Rowan App Artas an Release Version Profile Actions
(.rp, .docx) .rp File & Status (Edit, Sign Out)
5 Fodsg Patents - (m] =
| Patents
St::rl New Draft Patent Applicatioks
atent
Application h F Help Drafting
\\___:', - w— — Patent Apps
.-QI.- "';.
Start New Respand to Office A 2
Office Action
Response Ny E
i e e By Sk ian, Help Responding
- to Office Actions
Other Actions
L1 1]
ll‘ Open an
- Existing
; OAR Package
o

Access the
Drafting Library
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Main Application Window

This is where you'll start each time you create or open a patent application file. Craft
your claims and written description and open additional windows from here.

Open Tools
Window  Open
Open New Drawing Access Claim Action Click to Track
\R‘indow Tool Proofreading Quick Access  Text Suggestions
/ / & Validations /
maps . Y. . o
— o #tBINSHN ssfimieli0r AGXE | s -oe- | ca-e-a- o
- - M Terms
Navigation ﬁ [T ":”’“’"W ) D parts

Type Selector == £ Sequences

R* Markush Groups
“=¢ Compounds

@ Context Assistant
= Al Assistant

Application
Sections
(Empty Sections Export NO Content)

Expandable e

Left Sidebar
Navigation R Expgndable
\ Right Sidebar
. Quick Insert Tabs

el ——— Section
Customization

-~ Controls

Quick Link to Figure Preview

HEOTIFIG, | vt & wabdable sramuaich 100 i 1ooasdinie M e SEbOSE

Description
Sections .
omments
© -
|0 -
o
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‘ LINTUNG O SIBAWING LESUENTS

|
Multi-Selectable
Claims Sections

‘ CLADS
u .

S P

russsses.  Selected Claim(s)
Menu Icon & Options

Page Break

Move Selected
Claim(s) Handle

In-Line Add B R o o i
Claim Controls

Abstract Section

BRI oot
bmaraT) gt kg b
Abstract Word Count
Hae

L0}

Back to Description,
Edit, Delete, &
Comment Controls

Figure
Previews

\T_,J o
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Tools and Managers Window

Fine-tune the data objects that define your novel ideas. Adjust auto-generated text
and patent profanity search lists to suit your preferences. Check on claim support and
dependency structures at-a-glance.

Tool Tab Large Small User and
Selections Molecule Malecule Decument Drafting
Sequences Compounds Settings Library
Markush Wnitten Claim
Terms & Groups & Description Dependency
Definitions Descriptions Sum:uﬂ Tre:
V o Lope o = Mare
L T TR e Options
n:-..----- ® g | B | 2 5w {
Add New = S EEEEEN Tool Bar

Element = =
Button ‘—")’Tm

Ky Hovel
Element Fiag
(In-file use only,
data not exported)

eig 104008 SO0 5 B Sl B SEE Ty Tt “OSgi

Elemem Gl iipavtisiine oo & Senice o], Chrd bnfrge_ e v 0 S5 s |
—~— \_‘ Element
Creation Date

Frecad {In-file use anly,

ey Clisiad PUEionm gs 3 Service (Pass), Cloud Plallorm & = oos s T 10T | data not exported)
. -
B T L1

Cinim Saftwars &5 & Sarvics [Saas), it Softwars _ Twesd Ve 0 2203 TE11

; conirol buthen. conBiol butions Comimnd bowr 1. D3ST DRIT |
Selectable / S

e #masEncy Bubinn. ememeeoy ke f
Element

Listings Editable Element
Detail Fields
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Recommended Claims-First Workflow

This section gives quick notes for 7 main steps of a workflow for drafting a patent
application with Rowan, starting with your Claims:

1.

N o o~ w D

Create/Open Application
Draft Claims

|dentify Terms

Create Figures

Draft Specification
Review Application

Export Files

1. Create/Open Application

Brings up the application window, with easy navigation to the prepopulated
Claim 1 section.

All automatic text is editable, and sections can be added/removed as desired.

To view different content areas side-by-side, click File > New Window.

2. Draft Claims

Draft claims in the tool, copy and paste from Word, or import/merge claims by
dragging and dropping an existing .rp or .docx file onto the application window.

Hit Enter after the final period of a claim to create a new claim section with an
automatically-populated, editable preamble.

Transform method claims to CRM or apparatus claims using the toolbar
Generate dropdown.

Select multiple claims to perform batch transformations.

Drag and drop to reorder claims.
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3. Identify Terms

Terms are elements that will be highlighted gray and treated as data objects for
consistent use across your application.

Click Terms > Find and Tag Terms to automatically identify terms in your existing
text.

Select and right-click individual words and phrases to convert them to terms as
you draft.

Create, import, edit, define, and delete terms using the Terms Manager,
available under the Tools and Terms menus.

4. Build Parts List & Figures

Open the Drawing Tool from the Tools or Drawings menus.

Create flowcharts from method claims using Generate in the application window
and/or using the left-hand claims sidebar in the Drawing Tool.

Create your parts list by adding parts in the Parts Panel, if desired. Select manual
numbering mode if autonumbering features don't provide the control you need.

Build up your figures by dragging parts from the Parts Panel, stencils from the
Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR import
images or Visio files and call out figure features with part number stencils.

Drag and drop figures in the sheet sorter to change figure order. Drag and drop
parts in the Parts Panel or in the numbering tab or to adjust autonumbered part
ordering. All numbered part references will always be kept up-to-date.

5. Draft Specification

Sections are provided to structure your application using common patent
content types. Sections can be added, removed, and customized.

Brief and detailed description fields are provided for each figure and are kept
consistent with figure reordering.

A Generate Drawing Description feature can be used to provide an
auto-generated figure parts inventory or flowchart description where desired.

Autocompletion options appear as you type for terms, part references, and
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other data objects.

6. Review Application

e Select Review > Consistency Review to confirm that your claim terms, part
references, and other data objects are adequately supported in your application.

e Select Review > Local Validations to perform patent proofreading checks such as
antecedent basis, claim support, and patent profanity usage with locally stored
and run algorithms.

e Select Review > Launch Analytics to access cloud-based natural language
processing for more robust patent proofreading.

7. Export Files

e Export a clean copy of your specification and claims to Word for filing, or a copy
with suggestion markup, comments, and highlighting for additional peer or
inventor review.

e Export figures to PDF for filing or review, or export Visio or SVG versions of your
figures for archival purposes.

Any step of this workflow can be iterative with other steps. You can identify a new term
while working on a drawing. You can add a new claim while working on your
specification. Each step may also include a number of tasks not shown here that Rowan
Patents will help you accomplish.

This is simply a high-level overview we feel will help you get the most efficiency and
performance out of the Rowan Patents preparation module.

Recommended Figures-First Workflow

This section gives quick notes for 8 main steps of a workflow for drafting a patent
application with Rowan, starting with your Figures:

1. Create/Open Application
2. Build Parts List & Figures
3. ldentify Terms

4. Draft Claims
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Create Flowcharts with Rowan Automations
Draft Specification

Review Application

©® N o o

Export Files

1. Create/Open Application

e Brings up the application window. Open the Drawing Tool from the Tools or
Drawings menus.

e Content panels to the left let you quickly and easily add items to the central
drawing canvas. The element inspector to the right lets you adjust and style
selected drawing elements.

e The numbering tab to the right lets you easily reorder parts, and the sheet sorter
tab at the bottom left lets you quickly reorder figures. All references in claims
and spec will be updated.

2. Build Parts List & Figures

e Save flowcharts and method diagrams until after you've drafted your method
claims.

e Create your parts list by adding parts in the Parts Panel, if desired. Select manual
numbering mode if autonumbering features don't provide the control you need.

e Build up your figures by dragging parts from the Parts Panel, stencils from the
Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR import
images or Visio files and call out figure features with part number stencils.

e Drag and drop figures in the sheet sorter to change figure order. Drag and drop
parts in the Parts Panel or in the numbering tab or to adjust autonumbered part
ordering. All numbered part references will always be kept up-to-date.

3. Identify Terms

e Terms are elements that will be highlighted gray and treated as data objects for
consistent use across your application.

e Create terms from your part names by clicking the three dots to the right of your
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part listings and selecting “Convert to Term”.

e Alternately, create, import, edit, define, and delete terms using the Terms
Manager, available under the Tools and Terms menus.

4. Draft Claims

e Draft claims in the application window, copy and paste from Word, or
import/merge claims by dragging and dropping an existing .rp or .docx file onto
the application window.

e Hit Enter after the final period of the claim to create a new claim section with an
automatically-populated, editable preamble.

e Transform method claims to CRM or apparatus claims using the toolbar
Generate dropdown.

e Select multiple claims to perform batch transformations.

e Drag and drop to reorder claims.

5. Create Flowcharts with Rowan Automations

e Create new flowchart figures by selecting a method claim and using the
Generate > Flowchart option in the toolbar Claims dropdown. A flowchart figure
will be added after existing figures.

e Flowchart generation is also available through the Specification menu and by
clicking the three dots to the upper-right of selected claims.

e Return to the Drawing Tool to adjust and annotate flowchart diagram elements
as needed. Additional description of each step may be included in element
properties and will be used to create a comprehensive auto-generated figure
description.

e Aclaims listing is included in the panels to the left of the canvas, including copy
and add flowchart step or description controls to facilitate including claims
content in flowcharts.

6. Draft Specification

e Sections are provided to structure your application using common patent
content types. Sections can be added, removed, and customized.
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e Brief and detailed description fields are provided for each figure and are kept
consistent with figure reordering.

e A Generate Drawing Description feature can be used to provide an
auto-generated figure parts inventory or flowchart description where desired.

e Autocompletion options appear as you type for terms, part references, and
other data objects.

7. Review Application

e Select Review > Consistency Review to confirm that your claim terms, part
references, and other data objects are adequately supported in your application.

e Select Review > Local Validations to perform patent proofreading checks such as
antecedent basis, claim support, and patent profanity usage with locally stored
and run algorithms.

e Select Review > Launch Analytics to access cloud-based natural language
processing for more robust patent proofreading.

8. Export Files

e Export a clean copy of your specification and claims to Word for filing, or a copy
with suggestion markup, comments, and highlighting for additional peer or
inventor review.

e Export figures to PDF for filing or review, or export Visio or SVG versions of your
figures for archival purposes.

Any step of this workflow can be iterative with other steps. You can identify a new term
while working on your claims. You can add a new claim while working on your
specification. Each step may also include a number of tasks not shown here that Rowan
Patents will help you accomplish.

This is simply a high-level overview we feel will help you get the most efficiency and
performance out of the Rowan Patents preparation module.
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Create a New Application

Starting From the Landing Screen
1. Open Rowan Patents.

2. Click the Start New Patent Application button.

§§ Bowan Pete-tz

o
X

Respond to Offoe’ Actions

3. Select an application template from the options presented and click the New
File button for that option.

1 e D -]
01 - Rowan Default Template.rm 02 - US Electrical and Computational
Template.rp
B £ B £
03 - US Mechanical Template.rp 04 - US Large Moleculs Template.rp
“.[L). = B f e
05 - US Smali Malecule Template.rp 06 - PCT-EPO Electrical and Computational

Template.rp
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4. A new .rp file will be created containing all of the elements of your selected
template.

Starting From an Open Application Window
1. Open the File menu and click the New File option OR type Ctrl/Cmd-N.

ﬁ * Document2

File Edit View Tools Specification Drawings

Cpen (.tp, .docx) Ctrl+0 - 5‘_? ~ B
Mew File Ctrl+M

MNew Window o

Close Ctrl+W =

2. Select an application template from the options presented and click the New

File button for that option.

[ B8 Fowan Frents - Few Fie - ]
Helg
Select & Tempiale I B
01 - Rowan Default Template.rp 02 - US Electrical and Computational
Template.rp

Bresr [ Eoz Tempimn Btora B Eat Fempig

03 - US Mechanical Template.rp 04 - US Large Molecule Template.rp
B P i 2on Tewpa Bi=n B Bt Bl

AL

05 - US Small Malecule Template.rp 06 - PCT-EPO Blectrical and Computational

S P WY

3. Anew .rp file will be created containing all of the elements of your selected

template.

Now What?

1. You can begin typing immediately or copy and paste text from other programs
into any of the text entry fields provided to draft your claims or your
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specification.
2. You can navigate to different parts of your application with the left-hand sidebar.

3. You can add to, delete, rename, change the page orientation of, add page
breaks around, and reorder the sections and modify the headings provided.

4. You can open the Drawing Tool and start on your figures.

5. You can open any of the managers in the Tools menu above to create and
manage data objects for consistent use across your application:

e Terms Manager: Create, drag and drop existing, import, define, merge,
edit, delete, and remove all terms

e Sequences Manager: Create, drag and drop existing, import from
spreadsheet or text file, reorder, edit, describe, set coding for, delete,
remove all, and export a PTO listing for large molecule sequences

e R-groups Manager: Create, drag and drop existing, edit, describe,
reorder descriptions for, merge, delete, and remove all Markush groups

e Compounds Manager: Create, drag and drop existing, import, reorder,
edit, describe, set prefix for, delete, and remove all small molecule
compounds

6. You can begin importing existing content from other programs.

7. If you can't find a template among those provided that suits your needs, you can
edit our templates or add your own .rp files for quick use going forward.

Manage Application Templates

View and Adjust Available Templates

1. Click the thumbnail provided for a template to preview the sections and text it
includes. Click OK or the close control to dismiss the preview.
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3. Make your desired changes, then save and close the file, or save it as a new file

to preserve both versions.

4. Under Manage Sources, click the refresh button to see your changes in the

selection interface.

Btirrage Soates

Manage sources

Sourcey

===
%

5. Drag and drop your desired .rp files or folders of .rp files into the field provided
under Manage Sources for quick reuse as application starting templates
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Manage sources
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OR browse your filesystem to select and add your desired files or folders.
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Access New Rowan Patents Templates

1.

When Rowan releases new application templates, you can access them from our
Rowan Patents Template .rp Files article at
https://intercom.help/rowanpatents/en/articles/9889213

We'll notify you of new templates via email and/or in-tool messages, and will
provide the link above in that messaging, as well as descriptions of how the
templates have been updated.

Click the links provided to download the desired templates.

& hity bt Codm e iy T Crv AR e P o AT

Rowan Patents Template .rp Files

Updated rp hles available for use as starting templates in Rowan Patent

9 Wiitien by Laura Berwick

See our Mangge Application Templates article for instructions on including these files in
your starting templates interface. If you have any trouble accessing our templates at the
links provided, please contoct Steve Kirkwvood for assistance

v3.22 Template Updates

Updated templates are provided with styling odjustments for unnumbered porographs. PCT-
EPO templates have paragraph numbering turned off by defaulr.

All Updated Templates (.zip)

Individual Template Files
+ 01 Bowan Defaylt v3.22 (rp)
» 02 U5 Electrical and Comutationalv3.22 (.rp)
¢ 03 U5 Mechanical v3.22 (rp)
s 04 US Small Molecyle v3.22 (.rp)

& 05 US Large Molecule v3.22 (rp)

s D6 PCT-EPO Electrical and Comutational v3.22 (.rp)
o OF7 PCT-EPD Mechanical v3.22 [rp)

= 08 PCT-EPD Small Molecula v3.22 (rp)

« 08 PCT-EPO Large Maolecule v3.22 (rp)

Save the downloaded files to your existing template source folder using your
operating system file management dialog.

For example, Windows users will find their template source folder at
C:\Users\[username]\Documents\Rowan Patents Templates
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OR Save your downloads to a new file location and click Manage Sources to add
them to your template interface.

e
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Sources
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Open an Existing Application

Starting From the Landing Screen
1. Open Rowan Patents.

2. Click the Open Existing Application button and select the Open File option or
the desired file listed under Recent Files
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B Rowan Patents - o *

@}: Rowan Patents

Draft Patent Appliggarreess R, @ or docx file
Apphication & E R T L

Z] v Pateni Open st
‘ Respond to Office A _ k\ Browse for

Wincioew L2

a Local File

Open a File
from the
| PCT-EPQ Mechanical 372 ri Drafting Library

OR Select the Drafting Library options to search and browse for the .rp file you
want to open.
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Starting From an Open Application Window

1. Open the File menu in any of the Rowan Patents Preparation module windows.

2. Click the Open (.rp, .docx) option OR type Ctrl/Cmd-O OR Click Open from
Drafting Library to search or browse for the .rp file you want to open.

't Tools View Specification Drawi

‘ Open (.rp, Ap, .docx) Ctrl+C
Mew File Ctrl+N
| Open from Drafting Library
New Window

Close Ctri+W
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What You'll See When You Open a Word File

When you choose to open a Word .docx file, Rowan drafting will parse the Word file
and populate all of your text in sections created based on headings and other

language processing parameters. Sections can then be added, renamed, or deleted
and text relocated as you wish.
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Now What?

1. Make your changes and save your file, and/or use save as to create a copy of
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your file.

2. Close your file when you're done.
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Import a Patent Publication or Application

Import Patent Matter from Online

1. Click the Import Patent Publication or Application button on the landing screen.

Draft Patent Applications
ﬁ

Respond to Office Actions

1'% -_—

2. Enter an application or publication number for the published matter you want to
import.
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3. Confirm the correct matter has been detected and click Import.

B8 Aoswr, Priures - imgon [esrtng Paters Applcation

o

Import time will vary based on your local system speeds and the size of the
publication.

4. An .rp file will be created containing the downloaded matter. You will be
presented with an option to review the dynamic part numbers created for your
figures.

B " Ot

BACKUIOL SJ8

L T | T Ry (SO L] WA TR — peapa— —
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Parts and part number stencils are created in manual numbering mode based on
reference numerals detected in the specification that align with numbers found
in the figures through OCR. You may wish to review them for duplications,
inconsistencies, and omissions, as described below.

Note that for imported files the OCR data will be saved with the file, so if you
choose not to review immediately, you can do so later by opening the Drawing
Tool and pressing Shift+Ctrl+Space (Shift-Cmd-Space for Macs).

Import Patent Matter from Files with OCR

1. Click the Import Patent Publication or Application button on the landing screen,
as shown above.

2. Drag the .docx file with your desired patent matter text onto the field provided

FE=s "
Y —— 6
i — T g
B Fuctem _—
e N hemat
B e O MR Lre pid e e
Lok

OR

Click Select File to find your file in your local file system.
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Fram files
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OR

Click Select File to find your file in your local file system.
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From files

&g your figures POF file here

W 2.

18528010 Spec ond Claims.docx

4. Click Import and OCR Figures.

| §¥ Rowan Patents - bmport Existing Ptent Applcation = o b

Edt View Window Help

Import Existing Patent Application

Reowan Peinms will import ans process the cantent of an xistng Sppleation 1o make i reacy fo further Bowan sutomation and
myncing. mpart appéication by searching for pulsiished applicotiond o by prowvaing your awn filet
OR
From files
ﬁ :
1BSZI0N0 Spoc ang Claims gocs HE5ZB0M0 Figuros et

To idenlify and averay part numbers in the figures, the POF will
be transmitted to Rowan's private cloud environment for
OCRingG.

mport and OCR Figures

Import time will vary based on your local system speeds and the size of the files.
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OCRing the figures allows us to detect reference numerals that align with
references in the specification text, create them as Rowan part numbers, and
place dynamic part number stencils over the numbering in the image. It is
performed in Rowan'’s secure private cloud environment. If you do not wish to
send any data to our cloud, select the without OCR option, described below.

5. An .rp file will be created containing the downloaded matter. You will be
presented with an option to review the dynamic part numbers created for your
figures.

{03 =m

O

. L ket T wamlk Th a8 gL LR d by il st L
AR PR -
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Parts and part number stencils are created in manual numbering mode based on
reference numerals detected in the specification that align with numbers found
in the figures through OCR. You may wish to review them for duplications,
inconsistencies, and omissions, as described below.

Note that for imported files the OCR data will be saved with the file, so if you
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choose not to review immediately, you can do so later by opening the Drawing
Tool and pressing Shift+Ctrl+Space (Shift-Cmd-Space for Macs).

Import Patent Matter from Files without OCR

1. Click the Import Patent Publication or Application button on the landing screen
as shown above.

2. Dragin or select the .docx and .pdf files with your desired patent matter as
shown above.

3. Click Import without OCR.

To dentity and overlay part numbers in the figures, the PDF will
be ransmitted to Rowan's private cloud environment for

OCRiIng.
e

Import time will vary based on your local system speeds and the size of the files.

4. An .rp file will be created containing the matter from your files. Open the
Drawing tool to review and make any adjustments needed to your figures.

BACKGIOL SJ8

OCRing the figures allows us to detect reference numerals in the figures that
align with specification text, create them as Rowan part numbers, and place
dynamic part number stencils on the canvas. It is performed in Rowan’s secure
private cloud environment.
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If you are not using our OCR, parts are created but are not placed as stencils in
the drawing tool. A sheet is created and a figure label is placed for each figure
referenced in your specification. Please allow extra time for review and any
additions or adjustments you may want to make to your figures.

Review OCRed Part Numbers

1. Click the Review Parts option presented for your new .rp file

OR

Open the Drawing Tool and press Shift+Ctrl+Space (Shift-Cmd-Space for Macs).

2. In the Drawing Tool, click the option provided to hide/show the dynamic part
number stencils placed on the canvas by Rowan, and compare the the part
numbers of the stencils with the original numerals in the image.

1

LTAR]
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3. Correct any issues in the Parts panel.
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4. If desired, merge duplicate parts.
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Note that this step is necessary if you wish to make revisions that reflect across
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all instances of a part that appears multiple times in your figures.

If desired, set your figures to use the Autonumbering mode.
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Note that this step is necessary if you want part numbers to correspond to their

figure number when figures are reordered.

6. Once your review is completed, click Done. Highlighting will be removed from

the part number stencils.

0 Hide and show the active placed part labels lo compare o the part numbers
in the imported background image.

17/

04T |

102

You may re-enter the review mode by pressing Shift+Ctrl+Space
(Shift-Cmd-Space for Macs). However, once you change (renumber or move) a
stencil created from OCR data, its data is permanently updated and cannot be
recovered later in its immediately-post-OCR form.

Review Figure Labels
1. Open the Drawing Tool.

2. Review the Rowan figure labels for accuracy and placement.
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When OCR is not used, Rowan creates and labels a sheet for each figure
referenced in your specification text. Images of imported figure sheets are
placed on the Drawing Tool canvas one per sheet. As a result, sheets, labels,
and images may not fully correspond when your .pdf file has multiple figures per
page. Please plan on additional time for review and any adjustments your
figures may need.

3. Use the mouse and arrow keys to move, resize, and adjust background fill for
labels on the canvas as needed to cover static image labeling.

Figure 1 Infe

St Pigure to
Miowe Figure 10

Arrange Figure Labal

Oy g

LR R

Figure Label Background

Knj i Lokl Background

4. Subnumber or unsubnumber, move to other sheets, add or remove, and
otherwise adjust labels as needed.

Note that removing a label also removes the sheet and figure description, so
this should done with great care.

Delate FIS, 5B and its descriptson

FlG, 5
o L]

CFIG. s.t; -
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Note that you can reach out to us with any questions on how to best make these
corrections, as needed, through Rowan Help.

Merge Existing Word Content
Drag and Drop to Merge
1. Locate your Word content file (.docx) in your operating system's file exploration

interface.

2. Drag and drop the file onto an open Rowan Patents window.

EROAS ERFLELSCY 10 RELATED UFFLICA TS

BACEGROUT
| o] — =

3. Review/adjust merge content selections in the dialog presented and click
"Merge In". Your content will be added at the end of appropriate application
sections.
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Merge content

Cancel

Guidance on what will be brought in for each option is provided in the dialog.

4. If Rowan Patents detects comments or tracked changes in your source Word file,
the dialog below will be offered first. Click the "click here" link and proceed as
above.

Merge revisions

"DCTNZ2358 - Specification” has 1 comments and 5 suggestions that can be
merged into this file. Merge these comments and suggestions?

To merge other content from this Word document, click here.

Additional sections are available on merging in review content from word files
and providing styling templates.
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Merge Dialog

1. Select the Merge Content option under the File menu from any window.

Flls Edit View Tools Specification [

Cpen (.rp, .tp, .docx) Ctri+0)
Mew File Ctri+N
MNew Window

Close CtrleW
Save Ctri+5

Save As. Cirl=Shift=5
Export.. CtrisShift«E |
Page Satup...

2. Drag and drop your desired file onto the drop target and continue as shown
above

OR click the Select File button.

Merge content

Cancel
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3. Select your desired file through your operating system's dialog and continue as
shown above.

| @ Open x
+ “0 o Benchmarking » Test Files (3 tearch Test File l
Cirganize = PMew folder o O o
% Home ’ b - i, B +,
| % B9
= 6 %% m: m::
| -
il Desktop * STARTING Test Fule 0 - Teut File ﬂl; Test File Ob.docx
POINT.tp Typocal Medium
w Downloads & Fietp

Py
P8 Pictures *

o

Test File 1 - Many Test File 2 - Many Test File 3 - Mary

” Typical Figurestp Typical Terms Images in Typical
and Spectp
T _Office Actio & Definitions.tp
= A & ;
2 Dorments il iR, L N L N
File name | Test File Dudocx w ! Custom Files (" tp* docx)  ~
| Oipen | Cancel J

What does Rowan do with My Word Text?

e Text from Word will be analyzed to determine where it fits in the structure of a
patent.

Headings like "Background", "Detailed Description”, and "Claims" will be used
to determine which Rowan Patents .rp file section the text should be placed in.
Figure references will be used to infer the existence of figures, and
corresponding figure sections will be generated and populated. Figure
references will be tagged to correspond with figures populated in the Drawing
Tool, and will be kept up to date if figures are subsequently reordered.

Care will be taken to avoid changing the order in which your Word text
paragraphs appear relative to each other, though their text may be fitted into
non-adjacent parts of the Rowan patent application structure depending on
what may already be populated in your file.
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e Word text will be examined for numbered claims.

Claim numbering and claim number references will be used to transform claim
text from Word into Claims sections in your .rp file. Imported claims can thus be
seamlessly populated after your existing .rp claims with proper numbering and

dependency references.

o Text will be analyzed for part references, definitions, and defined terms.

These items will be used to create part, definition, and term data objects in your

Rowan file. The corresponding text will be tagged as part, definition, and term
data objects, which are available for management and validation using the
related Rowan Patents functionality.

Merge Existing Rowan Patents Content

Drag and Drop to Merge

1. Locate your Rowan content file (.rp, .tp) in your operating system's file

exploration interface.

2. Drag and drop the file onto an open Rowan Patents window.
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3. Review/adjust merge content selections and click "Merge In". Your content will

be added at the end of appropriate application sections.

Merge content

Cancel

Guidance on what will be brought in for each option is provided in the dialog.

Ad(dlitional sections are available on merging individual figures, merging
individual terms/data objects, merging content from Word, and providing styling

templates.

Merge Dialog

1. Select the Merge Content option under the File menu from any window.
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rﬂ * Document tp
File! Edit View Tools Specfication [

Cpen (.rp. tp, .docx) Ctri+0

Mew File Ctri=MN

MNew Window

Close Ctri+W

Save Ctri+5

Save As.. Ctrl«Shift+%

Export.. Ctri+Shift<E |

T D

| Page Setup...

Sign Out

Edit Profile

2. Drag and drop your desired file onto the drop target and continue as shown
above

OR click the Select File button.

Merge content

Cancet

3. Select your desired file through your operating system's dialog and continue as
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shown above.
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Save an Application

1. Unsaved files are marked with an asterisk in the window title bar.

‘ & *test filerp

We recommend you save often as a best practice to preserve your work and

save you time.

2. Click the File menu in any Rowan Patents preparation module window.

3. Click the Save option

&9 *testfilerp

File Edit View Tools Specification Drav
Cpen (tp, docx) Ctrl+0
New File Ctrl+N -
MNew Window =
Close Ctrl+W B

e )
< Save Ctrl+5 >

Save As.. Ctrl+Shift+5
Export.. Ctrl+Shift+E
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OR simply type Ctrl/Cmd-S while in any Preparation module window.

4. For a new file, choose a save location and file name through your operating
system’s save dialog.

Save a Copy

One technique we recommend is to set up a “template” .rp file with your desired
boilerplate specification content, frequently used terms and definitions, document
settings, etc. Then you can start every application with that much work already done by
opening your template file and immediately saving a copy, as follows:

1. Click the File menu in any Rowan Patents preparation module window.

2. Click the Save As... option.

W9 “testfilerp
File’ Edit View Tools Specification [
Open (tp, docx) Ctrl+0
MNew File Ctrl+N
New Window -
Close Ctrl+W =
Save Ctrl+5
o T -
4 _Savehs. Ctrl+Shift+S |
Export.. Ctrl+Shift+E

OR simply type Ctrl/Cmd-Shift-S while in any Preparation module window.

3. Choose a save location and file name through your operating system'’s save
dialog.

Other File Formats

To save your application files in file formats other than Rowan .rp, see sections below:
e Export Clean Text to Word (.docx) - For Patent Office Filings
e Export to Word (.docx) with Review Content
e Export to Word (.docx) with Links to Editable Molecular Drawings

e Export PDF Figures - For Patent Office Filings
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e Export Scalable Vector Graphics (.svg) Figures

e Export Visio (.vsdx) Figures

Close Rowan Patents Files

Closing Rowan Patents (.rp) Files

Select the Close option from the File menu in any Rowan Patents Window

1.
OR simply press Ctrl/Cmd+W on your keyboard.
File® Edit View Tools Specficabon C

Open (rp, .tp. docy)

New File «N
New Wndow

—
Save Ctrl+5
2. If you have unsaved changes, you'll be offered a dialog to either discard or save

them before closing.

Rowan Patents X

| You have unsaved changes. Do you want to save your changes?

— Dhscard .-|I.1!':|r' 5

—> Save }

Cancel

The "Save" option is automatically selected, and can be invoked by clicking it or
simply pressing Enter on your keyboard. You can mouse click or tab and Enter to
select Discard Changes to close without saving, or Cancel to keep your file

open.

Closing Rowan Patents Windows

Rowan Patents Integrated Drafting Environment windows are all provided with a typical

Last update: September 26, 2024 Release: 3.22 Page 50



close button, as is standard with your operating system.

ﬂ

e Closing the Drawing Tool window will NOT close an application file.
e Closing the Tools window will NOT close an application file.
e Closing the landing screen will NOT close an application file

e Closing one of multiple application windows displaying an application will NOT
close that application file.

e Closing the only open application window displaying an application WILL close
the application file.
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Claims and Specification

Draft Claims

Simple Claim Drafting
1. Navigate to the claims section of the application window.

2. Start typing your claim.

CLAIMS

What is claimed is:

1. A method compl

3. Finish your claim with a period and hit Enter on your keyboard. A new claim field
will appear, populated with a preamble for a dependent claim.

CLAIMS

What s claimed is:

obserdng results of the it action: and

performing a second acti

2, The method of claim 1
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4. Type your next claim and repeat the steps above as many times as needed.

5. To change a claim's dependency, use your keyboard to remove, add, or correct

the claim reference.

2. The method of claim 1, further comprising observing

3. The method of claim| « [BaCkSDHCE]

Note that claim references are tagged data objects (shown with gray highlight)
and are kept consistent if claims are reordered. They will be tagged
automatically when typed, or can be selected from the dropdown provided.

6. To draft a new independent claim, simply delete the auto-generated preamble
and start typing your new claim.

2, The method of claim 1, further comprising observing res:
3. The method of elaim 2, further comprising performing a

4. A system compri| <+ [BECkS pace, FETYQE]

Add Claims Using Inline Controls

1. Select or hover over an existing claim to display the inline claim adding controls

below that claim.
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3. An apparatus comprising]

- atouchscreen display;

- a kinetically chargeable backup battery;
- a winding stem;

- at least one control button; and

- awrist strap.

4. The apparatus of claim 3. further comprising an emergency button. I

2. Select from the displayed dependency options (1, 2,... Other) to create a new
dependent claim having the selected dependency

2. The method of claim 1, further comprising]
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in 1oj e

The Other option brings up controls to identify multi-dependent claims

2. The method of claim 1, further comprising:
simultaneously pressing at least one contral button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

Select Depen 1=

3. An apparatus o =
= atouc 1 5 ]

- & kinsti o

im

T

1)
I

- a winding Sy
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OR

Select Independent to create a new independent claim.

2. The mathod of elaim 1, further comprising:
simultaneously pressing at least one control button and an emergeney button; and

holding dovwn the at least one control button and emergency button to contact emergency

sorviees in low power mode.

3. A new claim field will be created, which will include an automatically generated
preamble for dependent claims.

3. The method of claim 2, |

Add claim dependent on 3 other Independent

Add Claims Using Menu Options

1. Select from among the independent and dependent claim options under the
Specification menu at the top of the main application window.

-

Specification’ Drawings Terms FReview Window  Help

Mew Independent Claim

New Dependent Claim k
MNew Sbling Claim
Duplicate Claims

Mew Child Claim
L Delate Claims rb

Generate from Selected Claims * |

Auto-Indent Claims

Renumbar Parts

2. A new claim field will be added at the end of your current claim list.

Adding a new independent claim creates a numbered empty claim field. Adding
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a new child claim creates a field with a preamble indicating dependence on the
currently selected claim. Adding a new sibling claim creates a new field with a
preamble indicating dependence from the parent of the selected dependent
claim.

3. Type your claim in the new field provided. Repeat these steps as desired.

Other Ways to Add Claims

Claims from existing Rowan Patents (.rp) or Word (.docx) files can be merged into your
working file and be modified and added to as you wish. A Word file containing claims
can also be opened and saved as a Rowan Patents file.

Now What?

Create Terms

Rowan Patents relies on tagged data objects called "terms" to provide a number of our
automation, consistency, and proofreading benefits. During and after claim drafting is
the perfect time to identify individual terms or let Rowan automatically find and tag
potential terms for you.

Change Claim Ordering

Claims can be easily selected and reordered. We'll take care of renumbering the
dependency reference for you.

Rapidly Generate More Content

One or more claims can be selected and duplicated as a starting point for a closely
related claim set. Once you've drafted your method claims, we can help you
immediately transform that work into new apparatus or computer-readable media
(CRM) claims and flowcharts. Summary text generated from selected claims and
complete in-specification claim text listings are also just a few clicks away.
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Select Claims

How to Select a Single Claim

1. Place your cursor anywhere over the claim you want to select.

2. Click your mouse.

1. A method comprising:
performing a first action;
observing results of the first action; and

I
[Click]

srforming a second action.
pe B

3. The selected claim field will be highlighted with a blue outline, and reordering
and management options icons will appear to the left and right, respectively.

How to Select Multiple Claims

1. Press and hold the Ctrl key (for PCs) or the Cmd key (for Macs) on your
keyboard.

2. Click anywhere in the field for each claim you want to select in turn while
holding that key.

L A misthod comprising
performing a first action

observing results of the Grst acthont and T

1Click]

porforming a second astion
The method of elatm 1, further comprising obesrving results of the sscond action

1. The method of elsim 2, further comprising pedforming a third action

st i I A :
b A gyt comyrining [Ctrl/Cmd+Click]

You may release the Ctrl/Cmd key and scroll up or down to claims that aren't
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on-screen. Selected claims will stay selected, and you can re-press Ctrl/Cmd and
click to select more claims.

Hold the Ctrl/Cmd key and re-click individual selected claims to deselect them.

Release the Ctrl/Cmd key and click into another field to deselect all selected

claims.

5. Clicking the reordering or management menu options available next to any
selected claims will apply actions to all selected claims.

How to Select a Range of Contiguous Claims
1. Click anywhere in the field for the first claim in the range you want to select.
2. Scroll if necessary to the last claim in the range.

3. Press Shift on your keyboard and click the last claim in the range.

1. A method comprising

performing a first action; {Ci Ic k]
obsarving results of the first action; and
performing a second action.
2. The methed of claim 1. further comprising observing results of the second action.
4. The method of claim 2, further comprising performing a third action. | T ;
[Shift+Click]

* Clicking any of the reordering or management options visible next to selected
claims will apply actions to all selected claims.

Press the Ctrl/Cmd key and click individual selected claims to deselect them.

Click into another field to deselect all selected claims.
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Duplicate Claims

Simple Single Claim Duplication
1. Right-click in the field of the claim you want to duplicate.

2. Click the Duplicate Claim option in the resulting context menu.

2. The method of claim 1, further comprising: [Right+Click] I
simultaneously pressing at least one control button and an emergency butto)

helding dewn the at least one control button and emergeney button to contas

Hn'\'im n [I:“‘u' 'FII.TI.\'\GT mﬂll'lﬂ.

3 Eans
3. An apparatus cCOmprising kel ’

Pasagraph ¥

= & touchsersen displuy;

- a kinetically chargeable baclkup battery;
= a winding stem;

= atleast one control button; and Rpeet Sagrperition

= @ WIS sirap. A bl Claiz .

Celete T 4

4- The apparatus of claim 3, further comprising an emergency button. Generate ;

Aurtm-frchent

Flaste

5. A method, comprising:

3. An identical claim will be added to the end of your existing claims and can be
edited as you wish.

7. The method of claim 1, further comprising:|
simultanecusly pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

sarvices in low power mode.

Note that if individual dependent claims are duplicated, they will maintain their

original dependency. Dependency may need to be changed or the claim
reordered depending on your intention.
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Duplicate One or More Claims
1. Select the claim or claims you want to duplicate.

2. Click the options icon to the upper-right of any selected claim(s) and select the
Duplicate Claims option.

3. An Apparatus comprising

- a touchsereen display;
- @ kinetically chargeable backop battery;
& winding stem:

Delete Clarms

Generste Appacatus Clairs

enorace CEM Clamy
- at least one control buttan; and

- B Wrist Strap.

4. The apparatas of elaim 1. further comprising an smergency butten.

3. ldentical copies of your selected claims will be added to the end of your existing
claims and can be edited as you wish.

8. An apparatus comprising

- atouchscreen display;

- a kinetically chargeable backup battery;
- awinding stem;

- at least one control button; and

- awrist strap.|

9. The apparatus of claim 8, further comprising an emergency button.

Duplicate Claims from the Menu Bar

1. Select the claim(s) you wish to duplicate.

2. Click the Duplicate Claims option in the Specification menu.
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Specficaion | Crawings Terms Review

New independent Claam r

Dugphicate Claims

Delete Claims : 5
Genarate from Selected Claims *

Auto-Indent Claims

Renumber Parts

Insert >

Farmat k

Change Claim Dependency

Claim dependence references are included in the we automatically generate as you
draft your claims. We make our best guess on which claim to reference, but when you
need to make changes, you can do so very easily.

Retype a Single Claim Reference

1. Place your cursor at the end of the claim dependency reference you want to
change.

2. Press your keyboard's Backspace key to delete the referenced claim number.
3. Begin typing your desired reference.

4. Select the desired claim from the dropdown offered OR type the entire
reference manually and hit space.

2. The method of datm 1, further conprising obsening

4. Tha mwthod of claim| « [Baﬂkﬂpaﬂ{:—'l

The newly referenced claim will be included as tagged data object, and will
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automatically updated if parent claims are reordered.

Click for the Dependency Selector

1.
2.

Click on the claim dependency reference you want to change.

Click on the options offered in the resulting popup control to select and
deselect dependency. (Independent claims are indicated as circles for easy
reference.)

5. A nueleie acid moleculs encoding an antibody moleculs of any one of any one offelaims 110 3.

omn

To select a range of claims to depend from, press Shift and click the first claim in
the range, then, while pressing shift, click the last claim in the range.

Click anywhere outside the popup to close it.

Make Changes in the Claim Tree Tool

1.

Click the Tools button in the toolbar and navigate to the Claim Tree tab if
needed

-
{ &9 Document 2ep - tooks - £ =

File Edt View Tools Imsert Format Terms Window Help

OR Open the Claim Tree from the Tools menu.
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Tools Specificaton Drawings

Dirawing Toal.

Terms Manager..
Sequences Manager..
R-groups Manager..
My Profanity Lists.

Consistency Review..

Templa

2. Click the Parent Claims edit pencil or the Child Claims edit pencil that appear
when you hover over a desired claim.

3. Use the dependency selector popup as above to change dependency for the
desired claim.

Chim &  Parwi Claims Chiliel Claims

Click icon to edit

Desgi Dependonoes

ommy &

I I— Highlighted claim
Click to add or (remove) dependency

Current dependencies

Independent claims marked as circles

Note that Parent Claims settings control where the highlighted claim depends
from and Child Claims settings control which claims depend from the
highlighted claim.

Quickly Reuse Dependency References

If you have a claim with dependency set up the way you want, and you wish to reuse
that reference in another claim, simply copy the dependency reference data object
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(highlighted gray) from your source and paste it where desired in your target claim.

Reorder Claims

Reordering Claims in the Application Window

1.
2.

Select the claim or claims you want to move.

Click the “Click to Move” icon to the upper left of any of your selected claims.

What is claimed is:
=i Prafoce

[]“ Mcomprj;ing:

a touchscreen display;

a kinetically chargeable backup battery;

a winding stem;

At lenst ome contrel butten; and

a wTist strap.
2. The apparatus of claim 1, further comprising an emergency button.

Your selected claims will collapse into an icon that will follow your cursor.

k‘uﬂnnhz

Scroll up or down in your claim set using the right-hand scroll bar, arrow keys, or
your mouse’s scroll wheel.

Upon hovering between the remaining claims, a gray “Move to” bar will appear.
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4. The method of claim 3, the discrete body part comprising one of:
a foot, wherein the foot comprises one of:
a right foot; and
a left foot;
a hand, wherein the hand comprises one of:
a right hand; and
a left hand; and

a head.

5. A method comprising:

twisting a winding stem to charge a windable smartwatch;

buckling a wrist strap around the wearer’s wrist;

pressing at least one control to perform a smartwatch funetion.

6. Click the insertion bar to drop your selected claim(s) into their new location.

Numbering, dependency, and references will be updated to reflect your
changes.

Reordering Claims in the Claim Tree Tool

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if
needed

=77 1
e _[ﬂbﬁtm:m-m&: = o 2

File Edt View Took (rsert Formast Terms Window Help

=

OR Open the Claim Tree from the Tools menu.
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Tool  SpecaBcston Drawings

Drawing Tool...

Terms Manager...
Sequences Manager..
R-groups Manager.
My Profanity Lists.
Congistency Review..

Templak

Claim Tree-. }_’,b
Lawrch Analytics..

Local Valkdations..

Taks mamany tnapshat..

2. Select desired claim(s) listing(s) by clicking, Ctrl/Cmd+clicking, or Shift+clicking.
3. Click the Drag and drop to re-order icon to the left of the selected claim(s) and

drag to the desired location.

["mhp-m = o ®

Fle Bde View Toch Wndow Help

Ciaim # Pareni Claims Child Clairms Inserticn Polnt "N

hljli Dnag #nd drog 10 fe-oroer
4] —

Numbering, dependency, and references will be updated to reflect your
changes.

Transform Method Claims to Apparatus/CRM Claims

Generate Apparatus/CRM Claims

1. Select the method claim(s) you wish to transform.

2. Select the Apparatus Claims/CRM Claims option from the Claims > Generate
menu in the toolbar.
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8. A method comprising: CRM Claims

(A) buekling a wrist strap around the wearer’s wrist to secure the 1
wear;
(B) twisting a winding stem to charge a windable smartwatch,

wherein the windable smartwatch includes a kinetically charg

Summary
(C) pressing at least one control to perform a smartwateh funetior
Define Claim Template..

9. The method of elaim 1, further comprising:

3. Your new claim(s) will be added at the end of your claims listing.

simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control bution and emergeney button to contact emergeney

services in low power mode.

10. A computing apparatus comprising;
a processor; and

a memory storing instructions that, when executed by the processor, configure the

apparatus to:

(A) buckle a wrist strap around the wearer’s wrist to secure the windable smartwatch for wear;

(B) twist a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) press at least one control to perform a smartwatch function|

11. The computing apparatus of claim 10, wherein the instructions further configure the

apparatus to:

simultaneously press at least one control button and an emergency button; and
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Generate Dependent Apparatus/CRM Claims
1.

Select the independent method claim(s) you wish to transform.

2. Select the Dependent Apparatus Claims/Dependent CRM Claims option from
the Claims > Generate menu in the toolbar.

unz,m o.8-0-

Apparatus Claims

8. A method comprising:

CRM Claims I
Dependont Apoarstes Clams
(A) buckling a wrist strap around the wearer's wrist to secure the
Dapendent CRM Clarny
wear; ||
(B) twisting a winding stem to charge a windable smartwatch,
Ficrachart
wherein the windable smartwatch includes a kinetically charg

Summary

(C) pressing at least one control to perform a smartwatch functior

Dafine Claim Template
g. The method of claim 1, further comprising:

simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency
services in low power mode.

3. Your new claim(s) will be added at the end of your claims listing.
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8. A method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

g. The method of claim 1, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A non-transitory computer-readable storage medium including instructions that, when

processed by a computer, configure the computer to perform the method of claim 8.

Other Options for These Actions

You can also access these transformation options under the Specification > Generate
from Selected Claims menu

Epecificatmh | Drawngs  Terms Beview  Window Help
Pigwm Incepandent Clnem P o e - a-h-0-
Few Deperdent Dl " d

Crapheate Clairm

8. A mathod comprising:

Doelerte Claimns

G L Sahecied LI L] " ¥
i cai mnd the wearer's wrist to secure the windable smartwateh for

aayta-ingers Cigimy

Sererme [guie Ce © charge a windable smartvnich,

Farsgmber Party

A i e Tet artwateh includes a kinetically chargeable backup battery: and
Pt i fesk 1ol to perform a smartwateh fmetion.
w 1 Surnemary

Diefire Clairn Template..

| 1
5. The method of elaim 1, further comprizing:
simultanecusly pressing at lsast one control button and an emergency button; and

holding down the at least one control button and emergency button io contact emergency

earvices in low power mode.
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OR

the More Claims Options menu

B, A method comprising:

(A) buckling a wrist strap around the wearer's wrist to securs the windable smartwaich for
‘weoar:

{B) twisting & winding stemn to charge a windabls smartwatch,
whereln the windable smarwateh ncludes a Kinutically churgeable hackup battery: and

(C) pressing at least one control 1o perform s smartwatch function.

| o The mihod of slsn, further eowpeising:
simultaneously pressing at least one control butten and an emergeney button: and

holding devwn the at least ane control button and emergency button to contact emergency
| services in low power mode.

OR

Duphzsae Clarma

Dielets Clasrmt

Grtee ahe A pEd itard e

Em——

Geneuee Summany

Diafine Claim Tempiste

for a single claim, the context menu that appears when you right+click a claim.

a kinetically changeahls backnp battery:
= wwindbing stem; et B g
- i beast ome control button: and Fam
w wrist strap. Rewirarh
P e |
I YR
2. The npparatics of elakm 1. farther comprising an emengency bution. R
ik N i

3. A method comprising: Chspate Clim=

Diwtetn Claem
[A) bockling a wrist strap anonind the weaner's wrist to seeure the windshls smartwat
Ganpate
wear; Autn et
(B} twisting o winding stom to charge a windable smarimatch,
Pair
whegein the sindable smarmwareh nelodies o dastieally chargeable baclup baner e

(C) pressing at laast nne control to perform o simartwatch function]  [Right +Click]

4 The method of claim 3, further comprising

Reviewing and Changing the Auto-Gene

1. Click the Tools button in the toolbar and naviga
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CRIA Clierrn

22l

[inpanciess CHIA Ciani
Cpanclert dpparare Claesy

Fsmtuary

AT

Cortar Clmms Tomplate

ration Template

te to the Settings tab if needed
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OR Select the Settings option under the Tools menu.

De-:-f-:a1 on  Drawings
Drawing Toal..
ChemDraw Toal.
Terms Manager...
Sequences Manager
R-groups Manager
Compaunds Manager..
My Profanity Lists

Caonsistency Review.

Settings. [}
Clamm Tree.

OR Select the Define Claim Template option from the Specification > Generate
from Selected Claims OR the More Claims Options menus shown above.

2. Review and make your desired changes using the controls for Claim to Claim
Generation. Sample text is provided to give you a preview of the resulting
transformations.
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i Doamnent 2rp - tools - o
Fig Edit View Tooh Wndow Help

Sentings

o CRA & S st Elam o exssting clairms.
LCHONS At wWhen & W DY e IOOeIIO
- 0 —_— ] .
Further Comprising Transition L]

A T (R e e s o mim o W o a8

Templale for Generating Beauregard-type Clalm from Independent Claim

Claim Preambie

3. With the Infinitive option selected, claims will transform as shown in the
examples above. The illustration below shows transformation results when the
Present Participle option is selected.
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8. A method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

9. The method of claim 8, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A eomputing apparatus including a processor and a memory storing instructions that, when

executed by the processor, configure the apparatus to perform the method of claim &.

11. A computing apparatus including a processor and a memory storing instructions configured
such that, when executed in cooperation with controlling the processor, the instruetions operate
the apparatus to perform a method comprising:

(A} buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

12. The computing apparatus of claim 11, wherein the instructions further configure the
apparatus to:

simultaneously pressing at least one control button and an emergeney button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.
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Note that changes to the Claim to Claim Generation template are applied going
forward, but not retroactively to previously generated claims.

Note also that these settings are stored at a file level. If you customize these
fields for a particular client, we recommend you set up a base or starting file with
the desired settings applied, then open that file and save as a new .ro document
for future applications for that client.

Generate a Flowchart from Method Claim(s)

Generate a Flowchart from Method Claims

1. Select your desired method claim.

Note that only one claim can be selected for this operation, but if a dependent
claim is selected, the generated flowchart will include steps for the independent
parent claim elements.

2. Select the Flowchart option from the Claims > Generate menu in the toolbar.

P& X W | B =Y. anzrm P-E-6-

Apparatus Claims

3. A method comprising: CRM Claims

buckling a wrist strap around the wearer's wrist to secure the

wWear;

twisting a winding stem to charge a windable smartwatch, whigee

smartwatch includes a kinetically chargeable backup battery:; and

Summary —

pressing at least one control to perform a smartwatch functior
Diefing Claim Template

4. The method of elaim 3, further comprising:]|
simultaneously pressing at least one control button and an emergency button; and

holding down the at least ane control button and emergency button to contact emergency

services in low power mode.

3. Anew figure sheet will be populated with your flowchart in the drawing tool,
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and basic description text will be added to the brief and detailed figure
description sections.

9/9

'/ 1000

BUCKLE A WRIST STRAP AROUND THE WEARER'S WRIST TO
SECURE THE WINDABLE SMARTWATCH FOR WEAR 1002
v
TWIST A WINDING STEM TO CHARGE A WINDABLE SMARTWATCH,
WHEREIN THE WINDABLE SMARTWATCH INCLUDES A KINETICALLY
(CHARGEABLE BACKUP BATTERY 1004

v

PRESS AT LEAST ONE CONTROL TO PERFORM A SWMARTWATCH

FUNCTION 1006

v

SIMULTAMEQUSLY PRESSING AT LEAST ONE CONTROL BUTTON

AND AN EMERGENCY BUTTON 1008
v
HOLD DOWN THE AT LEAST ONE CONTROL BUTTON AND
EMERGENCY BUTTON TO CONTACT EMERGENCY SERVICES IN LOW
POWER MODE 1010

=0T
= I

[0013] FIG. 10 illustrates a routine 1000 in accordance with one embodiment.

=0T
= I

[0026] [[n block 1002, routine 1000 buckles a wrist strap around the wearer’s wrist to secure the
windable smartwatch for wear. In block 1004, routine 1000 twists a winding stem to charge a
windable smartwatch, wherein the windable smartwatch includes a kinetically chargeable baclup
battery. In block 1006, routine 1000 presses at least one control to perform a smartwatch
function. In block 1008, routine 1000 simultaneously pressing at least one control button and an
emergency button. In block 1010, routine 1000 holds down the at least one control button and

emergency button to contact emergency services in low power mode.

Other Options for Flowchart Generation

You can also generate a flowchart using the option under the Specification > Generate
from Selected Claims menu
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1

New Independent Claim

Mew Dependent Claim L 1 Pl B Fen
Duplicats Claims
Delate Claims
Generate from Selected Claims *
CRM Claimns
Auto-indent Clasms )
Mpplcima Claime mnd the v

Generate Figure Description Dependent CRM Claims

Repumber Parts Dependent Apparatus Claams
I Elabyorate Text o ehargu
Format * Flowchart
‘1 Summary
. raol to per
| Defne Claim Template_.
n infroduct

4- The method of claim 3, further compri

simultaneously pressing at least or

OR

the More Claims Options menu

4. The method of claim 3, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least ane control button and emergency button to contact emergency
services in low power mode.

Duplscate Clalms

Detete Claims

Ganerste Spparatus Claim

Generste CRM Claims

5. A method, comprising:
putting a discrete body part belonging to a primary user into a central area;
wherein the central area is bounded by a plurality of users; and
the plurality of users simultaneously perform the same actions as the primary

user;

OR

the context menu that appears when you right+click a claim.
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CLAIMS . . o I:!

"
T W A
What is claimed is:
L An apparatis comprising
& touchsereen display; Eant *
a ﬂ.ﬂ.e!i.::ﬂl.':]u:}e.\'bh Ll:kup ba'|'|¢r_;: Parsgraph E
a winding stoes
at lanat one control button; and
& WTEL #TER,
el Py Claier "
Deglcate Clars
2. The apparatus of elaim 1. further comprising an emergency batton. i (A
Ceneruie L]
Ll Clmees
Auntr-nder
7. A method comprising: Apparutus Claims
Taite Dheperciens CRM Claar
[A)Y buckling = wrist strap around the weares's wrist 1o secure the windable smartwatch ! _
Dheptrcienn Apparabo Cavm
e

weke]

(B} twisting a winding stem to charge o windable smartwatch, [Right+Click] @
L

wherein the windable smartwatch includes a kinstically chargeabls backup battery; and

(C) presasing at lonst ons control to perfonn a smartwatch function

Now What?

e Use the Drawing Tool stencils or claims panel to add additional flowchart steps.
e Add descriptions and a controlling component to each step in the drawing tool.

e Regenerate the default automatic description to update the specification as
needed to reflect flowchart changes.

e Type up your additional details in the section provided for your flowchart figure.

Generate a Claim Summary

Generate a Summary from Claims
1. Select your desired claims.

2. Select the Summary option from the Claims > Generate menu in the toolbar.
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CLAIMS

What is claimed is:

1. An apparatus comprising
- atouchsereen display;
- a kinetically chargeable backup battery;
- awinding stem;
- atleast one control button; and

- awrist strap.

O-5-B-~
T e
Apparatus Claims

CAM Claims

Define Claim Template...

2. The apparatus of claim 1, further comprising an emergency button.

3. A method comprising:

(A) buckling a wrist strap around the wearer's wrist to secure the windable smartwatch for

3. Review and, if desired, amend the preview text in the Summary dialog, then click

the Copy button or select and copy the preview text.
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Generate Summary from Selected Claims

Cancel

4. Paste the copied text in the Brief Summary section, or wherever desired.

BRIEF SUMMARY

[0001] In one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.

[0002] In one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch ineludes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatech funetion.

Other Options for Summary Generation

You can also generate a summary using the option under the Specification > Generate
from Selected Claims menu
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New Indegendent Clsim PN X | Ee 2 =13
Hew Dependent Claim 8 - d. n
Duplscate Claims
Dedete Claims I
Generate from Selected Claims ¢
CRM Claims
Auta-Indant Claime
Apparatus Claims
Zenerate Fugure Descripton Cependent CRIM Clamms
Renumber Parts Dependent Bpparatus Claims
Elaborate Text
Ingert 3
B
Format

OR the More Claims Options menu

1. An apparatus comprising

Duplicate Claimn
B et Dwotete Clairma
- a kinetically chargeable backup battery;
- awinding stem; Generate Apparatis Claims
- atleast one control button; and Genefate CRM Claimsa
- awrist strap.

2. The apparatus of claim 1, further comprising an emergency button.

3. A method comprising: Dot Cluke Tomplate..

(A) buekling a wrist strap around the wearer's wrist to secure the windable smartwatch for

OR for a single claim, the context menu that appears when you right+click a claim.
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1. An apparatus comprising
« a touchscresn displer; :
- u kinwtically chargealile backop batiery; - A
" h'l-l'ldw === gt B
-t least ona control batton; and .
= W WTIS BETap. '
2. The apparatus of claim 1, further comprising an smergency batton. -_
eidd Waw Clgern L]
| 3 A mwthed comprising: Dopiiais Sl
Dbt Clae
{A) biackling & wrist strap around the weares's wrist to sscure the windables smartwatch for
et ate v
ear A ez TAM Clamy

Appacitu Clwrm

(B) ewisting a winding stem to charge a windable smartwatch,
Tats Dapaswiart CEM Cinrma

wherein the windable emartwatch includes a kinetically chargeable backup batteny; and e
T I |

(C) pressing at least one control to perform o smartwatch function.| d

4 Ths method of claim 1. further comprising: S .'H""."'

Drpemtent Arparatu Dl

[y

Reviewing and Changing the Auto-Generation Template

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed

ety & Dotument 2p - took -
|E pdn wes Tem W
| = = B File Edt View Tooh Window Help

Torms | Sequences | Rgroups | Compoundy | My Profanity Lt || Consistency Review] ISt )Cisim Tree

OR Select the Settings option under the Tools menu.

pet-ﬁ-catrl:-n Drawings

Drawing Tool...

ChemDraw Toal..

Terms Manager.. =
Sequences Manager..
R-groups Manager..
Compaunds Manager.

My Profanity Lists.
Cansistancy Review..
Settings..

Clamm Tree.
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2. Review and make your desired changes using the controls for Claim to Summary
Generation.

&9 Document 2rp - tocks = O
e B2 c T ro Help
e ting =
CLAIM TIO SUMMARY GENEQATION
= Preface {inseneo once at the beginning)
Clsim to Summary Generafion
= WOBE- s ) C1 Fepihr - i
¥ e It &
Cepencent Claim Rephrasing (inserad for aach oependent claim group)
et iC v Conn
Claim Phrase Replace with + Add Entry

Note that changes to the Claim to Summary Generation template are applied
going forward, but not retroactively to previously generated summary text.

Note also that these settings are stored at a file level. If you customize these
fields for a particular client, we recommend you set up a base or starting file with
the desired settings applied, then open that file and save as a new .ro document
for future applications for that client.

Elaborate on a Claimed Feature

1. Select the text describing the claimed feature you wish to elaborate upon.
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2. Select the Elaborate Text option under the Claims > Generate menu in the

toolbar.
BOI-m- S Oo-n-p-oco [EER
- Azparatus Clasm =
cLamys SRMEETE
What is claimed is:
Elstxyuin Test

1. A thing comprising: *

a part o;

a part b; and sy

A part e Detine Clam Template

2. The thing of claim 1 further comprising kL. ‘

OR select the Elaborate Text option from the More Claim Options icon to the
upper right of the selected claim.

2. The thing of elaim 1, further comprising a. Q
Drumlicgte Clams

Dielete Claites

3. The thing of claim 2, wherein the part d may have an inner diameter of one inch.
Capnene Apoa aias Cleimy

Genanste CRM Ciairta
4. A method comprising:

(A buekling & wrist strap around the wearer's wrist to secure the windable smartwatch for
Fisbarats Test
e
(B) twisting a winding stem to charge a windable smartwatch, Generate Flowchan

Fenerehe Summany

wherein the windable smartwateh includes a kinstically chargeable backup battery; and

) ) Diefing Claim Termsh
(A) pressing at loast one eontrol to perform a smartesteh function. jullzinis;

3. A new dependent claim will be generated where you can elaborate upon the
selected feature.
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1. A thing comprising:
aparta;
apart b; and
aparte

2. The thing of elaim 1 further comprising partd.

3. The thing of claim 2, where part d may have an inner diameter of one inch.

4. The thing of claim 2, wherein the part d comprizes New claim to elaborate upon part d|

Adjust Claim Element Indentation

Auto-Indent Claims
1. Select desired claim(s).
2. Select the Auto-Indent Claims option from the Specification menu.
m Drawngs Terms Review Window Help

Mew Independent Claim Fox X =~ =
New Dependent Claam ] Pl

B
I
Duplicate Claims [I\_é‘J
Delete Claims

O=

.

-

Generate Fagure Desonpfon

Renumber Farts

lricast » Amethod comprising:

Format 3 i
performing a first task, the first task comprising:
lifting a power switch into an on position; and

an introduction turning an intensity dial to at least one of:

a lowest setting;

a highest setting; and

IN CONCRIRGN

an intermediate setting;

performing a second task|
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3. Your claims will be indented based on their structure as determined by line-end
colons and semicolons.

12. A method comprising;:
performing a first task, the first task comprising:
lifting a power switch into an on position; and
turning an intensity dial to at least one of|
a lowest setting;
a highest setting; and
an intermediate setting;

performing a second task.

Adjusting Indentation with the Tab Key

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

2. Press the Tab key on your keyboard to increase the indentation for that element.

12, A method eomprising:

performing a first task, the first task comprising:

[Histis & power switch inlo an on position; and

et gty intensity dial to a lowest setting;

E
e [+ ][
Shift E

Tal

Q
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12, A method eomprising:

performing a first task, the first tack comprising:

[Bishk a power switch into an on position; and

m intensity dial to a lowest setting;

Press the Tab key multiple times to continue to increase indentation.

3. Press Shift+Tab to decrease the indentation for that element.

12, A method comprising:

performing a first task, the first tack comprising:

{3t a power switch into an on position; and

m intensity dial to a lowest setting;

Tab {Q‘

Caps Lock ‘ A

Shift

11—l <

12, A method eomprising:

performing a first task, the first tack comprising:

[Bishk a power switch into an on position; and

m intensity dial to a lowest setting;

Press Shift+Tab multiple times to continue to decrease indentation.

Adjusting Indentation in the Toolbar

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).
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12, A method eomprising:

performing a first task, the first tack comprising:

[Histis & power switch inlo an on position; and

m intensity dial to a lowest setting;

2. Click the Increase Indent control in the Toolbar to increase the indentation for

that element.

12, A method eomprising:

performing a first task, the first tack comprising:

IRishle & power switch into an on position; and

m intensity dial to a lowest setting;

Review Window Help

YEXKX | E-

12, A method eomprising:

performing a first task, the first tack comprising:

IBishikz & power switch into an on position; and

m intensity dial to a lowest setting;

Repeat to increase indentation further.
3. Click the Decrease Indent control in the Toolbar to decrease the indentation for

that element.
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12, A method comprising:

performing a first task, the first tack comprising:

|Histe a power switch into an on position; and

m intensity dial to a lowest setting;

Feview Window Help

s X | E-

12, A method eomprising:

performing a first tack, the first tack comprising:

[Bishk a power switch into an on position; and
m intensity dial to a lowest setting;

Repeat to decrease indentation further.

Adjusting Indentation in the Specification Menu
1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).
12. A method comprising:

performing a first task, the first task comprising:

fishls a power switch into an on position; and
m intensity dial to a lowest setting;

2. Click the Increase Indent option in the Specification > Format menu to increase
the indentation for that element.
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12. A method comprising:

performing a firet tack, the first tack comprising:

Hiate a power switch into an on position; and

intensity dial to a lowest setting;

wings Termz Feview Window Help

pendent Claim PN X | B E

ew Dependent Claim L3 o
Duglecate Clms devies 300 physically contains WEG_—

Celete Clairms

Gererate from Selected Clasms # { JLamponsats may include:

Auto-imdent Claims

AL processors,
Generate Fagure Description E. memory chips,

SR [l vverk ndaprors,
et ¥ WUSE adaptors, and
Fonmat W
id Crl=B
* 1 Ptalar Cirlel
-
.
Paragraph Numbering ition based ¢
Bulleted List fisplay of th
Humbened Lt L4 ; fthe
Decr i orton ol t
Increase Incient tion w
12, A method eomprising:

performing a first task, the first tack comprising:

[Bishk a power switch into an on position; and

Mintmit}'&ial o Lojivest sebngs

Repeat to increase indentation further.

3. Click the Decrease Indent option in the Specification > Format menu to

decrease the indentation for that element.
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12, A method comprising:

performing a first task, the first task comprising:

rawings Terms Revew Window Help

[R5 a power switeh into an on position; and

m intensity dial to a lowest setting;

eives by 2
1tion basi
displav a

New MBependent Claim PX X | E- =
New Dependent Claim e et b
Duplicats Claims devies 300 physically cont SE—_G—_—_————
Delete Clanms
G e [0058] Components may include:
Auto-incient Clams A processors,
Genesate Figurs Detenption B. memory chips.
Renumber Party ‘Wnetwork adaptors,
Imsert » -MUSE adaptors, and
[+ Farmat :
Eald Ctri=8
I 1 ] A
Itmdic Cordsl
-
1R Inthoduct Paragraph Numbering
Bulleted List
M

Increate Indent

12. A method comprising:

performing a first task, the first task comprising:

Repeat to decrease indentation further.

Delete Claims

Simple Single Claim Deletion

[Hish a power switch into an on position; and

=
| intensity dial to a lowest setting;

ion of

formatio

1. Right-click in the field of the claim you want to delete.
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2. Click the Delete Claim option in the resulting context menu.

1. A methed comprising: A e
(A) buckling a wrist strap around the wearer's wrist to secure the winda Reject Suggestion
Wear; Ackd Mew Clam L
(B} twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeahls
Generate L
(A) pressing at least one control to perform a smartwateh function. Aute-lndent
Paste
[ Insgact
2. The method of claim 1, further comprising;| iRig ht+Click] l T

simuitaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

sarvices in low power mode.

4. The method of claim 2, further comprising:

tapping a touchscreen display message to cancel emergency services contact.

3. Because claim deletion cannot be undone, additional confirmation is needed.
Click the Delete button.

Delete Claim 2

Cancel

4. Subsequent claims will be renumbered. Any dependencies and references
disrupted by the deletion will be highlighted for you to address.
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2. The method nher comprising:

tapping a touchscreen display message to cancel emergency services contact.

Delete One or More Claims
1. Select the claim or claims you want to delete.

2. Click the options icon to the upper-right of any selected claim(s) and select the
Delete Claims option.

L A method comprising: |

| Drplcase Clasr

{A) buckling a wrist strap arcund the weanr's wrist to secnme the windable smartwatich for
YRR

’ S . Generse Apparsius Clsm
{B) twisting a winding stemn to charge o windable smartwatch, e pan b e e
Geonarpin CHM Claimmy

wherein the windable smartwateh includes o kinstically chargrable bacloup battery; and

{A) pressing at lsast one control vo perform a smartwatch fonction.

2, The method of daim 1, further comprising:
renarpie Summary
simultansously pressing at least one control button and an emergency batton; and

Diefina Claim Tarpleie

holding down the at lsast ane control button and smergency button to contact smergency

sarviess in low povwer mods.

1. An epparsius comprizing

- & tonchsersan display;

a Kinetically chargsable backup battery;
= awinding stem;
- atleast one control button; and

- mwrist strap,

4. The apparatis of claim 3, farther comprising an emergsncy batton.

3. Because claim deletion cannot be undone, additional confirmation is needed.
Click the Delete button.
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Delete Claims 1-3

Cancel %

4. Subsequent claims will be renumbered. Any dependencies and references
disrupted by the deletion will be highlighted for you to address.

2. The method rrher comprising:

tapping a touchsereen display message to cancel emergency services contact.

Other Ways to Delete Claims

Selected claim(s) can also be deleted through a similar process as described above
using the Delete Claims option in the Specification menu.

Specification| Drawings Terms  Review
New Independent Clam r
Mew Dependent Clam ¥

Duplicate Claims

[ Delate Claims P
Generate from Selecteallaims *

Auto-Indent Claims

marate F

Renumbar Parts

Ingert L

Farmat ¥
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Open the Terms Manager

Open the Terms Manager from the Toolbar Button

1. Click the Tools button in the main application window toolbar.

[l‘} Decument Lp

2

2. If necessary, click the Terms Manager tab in the Tools window.

r
¥ Document 2rp - tooks - O

File Edt View Toolt Insert Format Terms Window Help

q Terms D

Open the Terms Manager from the Tools Menu
1. Click the Tools menu in any window.
2. Click the Terms Manager option under the Tools menu.

Tools| Specification Drawings

Drawing Tool.

ChemDraw Tool..

Terms Manager..

Sequances Manage

R-groups Manager.

Compounds Manager.

Open the Terms Manager from the Terms Menu
1. Click the Terms menu in the application window.

2. Click the Terms Manager option under the Terms menu.
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-hemBioLifeSciences.tp

wecification  Drawings [Temms Feview Window Help

C Terms Manager...
' Find and Tag Terms B tri=T g

Add New Term

Import Terms

Open the Terms Manager from a Term's Context Menu
1. Locate a term data object in the application text.
2. Right+click the term text.

3. Select the Edit Term and Definition from the resulting context menu.

BACKGROUND
Right+Click
[0002] Historically wearable computing deviedr ~ " ™ o " -dfrom

Convert to Term Ctri+Shift =

numerous design flaws including large size org

Rermaove as Term

Gh‘ Term and DeﬁnihnLP
i Insert Definition
[0003] Due to the constraints of wearable comy : to

integrate high performance computing technol Convert to R-Group -tri+Shift-R Past

Delete R-group

wearable computing devices were often large a 10f the

power requirements for the included display as Font '

Paragraph L

Open the Terms Manager from the Right-Hand Sidebar

1. Click the dictionary icon to expand the Terms panel in the right-hand sidebar of
the main application window.

2. Click the pencil icon at the top of the panel to open the Terms Manager.
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o-B-B8- Dradimg =

Import a Terms List

Importing a Terms List

1. Open the Terms Manager.

2. Select the Import Terms option from the Terms menu.

File Edit View Took Insert Format [lemms Window Help
Souencel | P-p 3 Mool Add New Term RO, PR

Define Temp a1£.
Terms 3
Claar Tarms

sllsmul slleamde

3. Paste or type a list of terms in the dialog provided

Import Terms

— @

OR click the Import from file link and select a .txt or .docx file
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Identify Terms

i '
i '

i '

1 ‘) '

i '

i — e : ; '

1 =1 '

i —1 []

= =

1 H

i [
J ik oy ;
_________________________________________________ a

c'n I“q‘ m

Note that terms stored in another .rp file can be imported by merging that file,
or dragging and dropping them individually.

4. Click the Import Terms or Identify Terms button.

5. The words and phrases you've imported will be converted to term data objects
in Rowan Patents.

&9 * Combined Sample File_ChemBioLifeSciences.tp - tools = [m] *
File Edit View Tools Insert Format Terms Window Help
Seguences | R-groups | Compounds | My Profanity List | Consistency Review | Templates | Claim Tree
- FemaERARH 1iEERT
Terms
bus bus, bus Croated: Apris, 2023 14:44
computer
memory
network adaptor computer, computers Croatcd: Apri12, 2023 14:44
periphera
processor
memory, memories Croated: Apris, 2023 14:44
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Reuse Individual Terms and Other Managed Data
Objects

When one Rowan .rp file is merged into another, all managed data objects, such as:
e Terms,
e Sequences,
e R-groups (Markush groups), and
e Compounds,
in the source file are automatically brought into the target file.
Follow the steps below to merge only a few individual data objects.
1. Open your source file and your target file.

2. Open the manager for your data objects from the Tools Menu in both files.
Tools| Specification Drawing:
Erawing Tool
ChemDraw Tool
EGUETCET TS e
R-groups Manager.

Compounds Manager..

3. Click and drag the listing of your desired data object in the source file manager,
and drop it onto the manager in your target document.

AL
! ! al wad ooe cantiod Button, o lat G donindd Bedie

nnnnnnnnnnnnnnnnnnnnnn
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4. You can undo your move immediately, and you can edit, delete, define, or
otherwise modify the data object in your target document as desired using the
controls provided.

5]

No link is maintained to the source object; changes in the target document will
not be reflected in the source.

Find and Tag Terms Automatically

Find and Tag Terms Control
1. Draft at least one claim.

2. Select the Find and Tag Terms option under the Terms menu
OR press Alt+Ctrl+T on your keyboard.

Jesms) Revew Window Help

Terms Manaos

Find and Tag Terms
Add New Term

Irmport Terms

Insert Glossary

Ingert All Definitions.
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3. Words and phrases in your drafted claims that appear to have antecedent basis
will be identified as terms.

12. A method comprising:
performing a first task, the first task comprising:

lifting a power switch into an on position; and

turning an intensity dial to a lowest setting;

4. Open the Terms Manager to edit, merge, and delete terms to correct any
detection errors.

Identify Individual Terms

Convert Application Text to a Term
1. Select a word or phrase in your specification or claims.

2. Press Ctrl+Shift+T on your keyboard

OR right+click your selection and select the Convert to Term option from the
context menu.

limited battery longevity, and clunky user interface. In order to extend battery life, certain ‘

portions of the device's functionality was placed ina I=.... 1==- om- -E.. or switched off entirely.

Right+Cl Ir.'HGnvm to Term Ctrl«Shift+T
Remove as Term

[000S] Due to limitations in input methods available in the weara

faetor, uzer input devices are limited. Attempts at providing a lita Insert Definitior

3. Your selected word or phrase will be converted to a term data object.
t ba possible becanse of the alorementioned size,

¥ : = gvent start time
ace. In order to extend battery life, certain

irla limited modd, g¥ switched off entirely. & Hyoriti Cleud
\—/) limited mode

logical erdering

[ B 5 B SREF. RS b, Beeety LS ERn S S T S
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Add a Term in the Terms Manager
1. Open the Terms Manager.

2. Click the +Add button.

&¥ * Combined Sample File_ChemBioLifeSciences.tp - tools

Window Help

Tarms

_ File Edit

View Tools

Insert Format

Secuonces | R-groups

Te

3. Enter the desired word or phrase in the field provided.

Add Term

If desired, click the edit pencil to change the automatically-generated plural
form of your term. Click the Auto-generate link to revert to the automatic plural

4.

version.
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Add Term

- %

5. Click the Save button to convert your entered text into a term data object.

Note that terms stored in another .rp file can also be individually imported by
dragging and dropping them individually.

Create Terms from Parts

A separate section is provided describing how parts can be used to create terms.

Edit Terms and Their Plural Forms

1. Open the Terms Manager.
2. Locate the entry for the desired term in the left-hand sidebar listing.

3. Hover over the term entry and click the edit pencil icon that appears on hover.
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| ﬂ * Combined Sample File_ChemBiolifeSciencestp - tools

| File Edit View Tools Insert Format Terms Window Help

m Seguencea | R-groupl | Compounos | Wy Profenmy List | Comsmency Reae

[~

= | passerby, passersb
| method ¥ pa y
| MM
N DosTon
polypeptide mask, po

one or more of fiuoro

one OF More
supstiwents

portion of the logical

polypeptide mask

portion of the logica
ordering
| power, power

4. Make the desired changes to the term in the field provided.

Edit Term

5. If desired, click the edit pencil in the Edit Term dialog to edit the term's plural
form.
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Edit Term

Cancel %

7. Your changes will be reflected across all tagged instances of your term,
throughout your application.

6. Click the Save button.

Terms may also be merged, and the resulting changes will be reflected
throughout your application. However, note that terms may be nested or contain
identical text strings. In some cases, merging terms may help circumvent textual
redundancies that may crop up if a term is edited to resemble another, or
editing may prevent issues merging may cause. For this reason, we recommend
you consider your entire terms list when making these changes, and choose the
method that best suits your needs.

Define a Term

Defining a Term

1. Open the Terms Manager.

2. Locate and click the entry for the desired term in the left-hand sidebar listing or
scroll down the window to the definition field for the desired term.
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time companents, time components

WH domain, VH domains Cromed &pr 20 2038 00 38
ST VL domain, VL domains = —- - il R |

/oo waarable computing doevice, wearable compuling duwi.., et sug 1D 2000NE

I

3. Enter your definition in the field provided.

/H mmman wearable computing device, wearable computing dewi,., Cromes sug 18 I0211EE

L damain “Wearabie Computing device™ in this itci
smoll enouah size in b comions

Band, Strap, lampand, chain, o within o pocket, or oth

Sung reters 1o 4 SomBuiing
b, Such @ Qe IOy DR WOTN O

or arranga]

Reviewing and Changing the Definition Preamble Template

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed.

[' :“_ = | ¥ Document 2rp - toals -

File Ede Vew Tools Window Help

| = 5] Terms' | Sequences | R-groupe | Compounds | My Profanity List | Consistency Review( | 5"&‘“ | )Cisim Trae
R i .

OR Select the Settings option under the Tools menu.
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p-eﬂﬁ:a.: on  Drawings

Cravwang Tool.
ChemDraw Tool...
Terms Manager..,
Sequences Manager..
R-groups Manager..,
Compounds Manager..
My Profanity Lists..

Consistency Review,
Settings.. [}
Claim Tree..

Launch Anatytics...

Local Validations.

Spelichecker Dictionary #

2. Locate the templating controls for Terms and Definitions.

¥ Document 2ap - tools - o x

Bt Vew Took Wedos Hslp

Settings =

3. Review and make your desired changes using the controls provided.

Flag Key Terms and Definitions

1. Open the Terms Manager.

2. Locate and click the entry for the desired term in the left-hand sidebar listing or
scroll down the window to the definition field for the desired term.
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time components. time components

WH domain, WV domains

o e VL domain. VL domakns

wiararabibe cvnmputlnq device, wearable computing del... ©

3. Click the flag icon to the upper right of the definition field.

wearable computing device, wearable computing dewvi.., Creeg ~ug 12 2021118 E

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which terms have
been flagged.

4. To unflag a flagged term, click the flag icon again.

Merge Redundant Terms Together

1. Open the Terms Manager.
2. Locate the entries for your redundant terms in the left-hand sidebar listing.

3. Click and drag the term you wish to eliminate, and drop it onto the term you
wish to keep.

Cloud Software as a Service |
{58835)

TR A ey Cloud-hated storage

clouwd-based slorage

Commaunity Clowd F |

Compater , I
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4. If these terms include conflicting definitions, review the dialog presented to
determine which definition to keep and click the Merge button to confirm.

Merging Terms

Are you sure you wan to replace "cloud-based storage” with "cloud storage™ All
related tagged terms will be updated. There is no undo

Select which definition to keep

"Cloud-based Storage” refers to a service model in which data is
transmitted and stored on remote storage systems, where it is maintalned,
managed, backed up and made avallable to users over a network (typlcally
the Internet)

"Cloud Storage” refers to a Cloud computing model that stores data on the
Internet through a Cloud computing provider who manages and operates

. data storage as a service. It's delivered on demand with just-in-time
capacity and costs, and eliminates buying and managing your own data
storage Infrastruciure

5. Instances of your eliminated term (e.g., "cloud-based storage" in the example
pictured) will be replaced by your target term (e.g., "cloud storage") throughout
your application.

Terms may also be edited, and the resulting changes will be reflected
throughout your application. However, note that terms may be nested or contain
identical text strings. In some cases, merging terms may help circumvent textual
redundancies that may crop up if a term is edited to resemble another, or
editing may prevent issues merging may cause. For this reason, we recommend
you consider your entire terms list when making these changes, and choose the
method that best suits your needs.

Delete a Term

1. Open the Terms Manager.
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2. Locate the entry for the desired term in the left-hand sidebar listing.

3. Hover over the term entry and click the trashbin icon that appears on hover.

:E:..,E':E'_ R-groups | Compounds | My Profeniy Liat | Con:

intensity dial -
light chain variable
(Vi) additiona

limited moge

logical ordering

lowest satting
lowest setting alkenyl, a
“Alkenyi
branche
site of C
having t
gioms).
Delete term anag associated "B ar *
| = L £
definition atoms [t
, to 6 car

[e Or morg | ar

one o are O MJuore Alkenyl

Note that a message will appear briefly allowing you to undo the deletion, but
once this message is dismissed, the action can only be reversed by recreating
the term.

iences.tp - tools

Terms Window Help

Iy Profonty Lrst | Conzmtency Renvse Tempiotes | Cloim Tree

' method was removed as a term
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4. Application text previously tagged as a term will remain in place, but will no
longer be highlighted gray and maintained consistent as a data object.

Remove All Terms

1. Open the Terms Manager.

2. Select the Clear Terms option from the Terms menu.

ﬂ Combined Sample File_ChemBiolifeSciences.tp - tools

File Edit View Tools Insert Format Tefms Window Help

Add New Term

BI Y S Import Terms o n L
Define [ate
Terms

Clear Terms

oy

3. Confirm term removal.

Cancel Yes, remove

4. Application text previously identified and tagged (highlighted gray) as terms will
become unhighlighted, plain text.

Definitions inserted in application text will be highlighted pink to facilitate

review and additional action if desired. Highlighting does not appear on export,
so action may not be needed.
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Use Terms in Application Text

Autocompletion as You Type
1. Begin typing your term.

2. Click to select from the options provided in the auto-complete menu presented
to insert that option as a term data object

[0055] A wearable computing device 200 hosts all of the internal devices providing interactive
information elements to a user. The wearable computing device 200physically contains all of the
components. These components may be encased in a decorative body designed to catch the eve of

casual

e
Ccasual passeroy

4. routine 300 receives by a processor of a wearable computing devics

OR press your keyboard arrow and Enter keys to select and insert an
auto-complete option as a term data object
OR finish typing your term and press Space, comma, period, etc.

3. Your typed text will be tagged as a term data object.

information elements to a user. The wearable computing device 200physically contains all of the
components. These components may be encased in a decorative body designed to catch the eve of

casual passersby)

Insertion from the Right-Hand Sidebar
1. Place your cursor in the desired location in your claims or specification.

2. Click the dictionary icon to expand the Terms panel in the right-hand sidebar.
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3. Click the term text where it's listed in the Terms panel.

e e

device 200 physically contains all of the components. These
* casual ppsserhy

decorative body designed to cateh the eve of al

as a Service

.

(Saas)

4. Your term will be inserted at your cursor location as a tagged term data object.

Term Revision Syncing

1. To change a term as it appears throughout your application, open the Terms
Manager.

2. Edit the term in the Terms Manager.

3. All tagged instances of the term will be updated throughout your claims, figures,
specification, and definitions.

Now What?

Before you export your application for filing, use the Consistency Review tool to
confirm you've supported your terms (i.e., novel claimed elements) in your application.

Insert a Glossary in the Specification

1. Place your cursor at the point in your specification where you wish to insert your
glossary.

2. Select the Insert Glossary option under the Terms menu.

Last update: September 26, 2024 Release: 3.22 Page 112



Temms Renes Wndow Help
Terrms Manager.
Fond and Tag Terma
Add Mew Term

mport Terms

e I:‘;em'.--.:L}

3. All definitions for your terms will be inserted at your cursor location in

alphabetical order.

[0039] "Broad network access" refers to capabilities are available over a network and accessed

through standard mechanisms that promote use by heterogeneous thin or thick client platforms

(e.g., mobile phones, laptops, and PDAs).

100401 "Cloud computing” refers to a model for enabling convenient, on-demand network access

Insert All Definitions after First Instance of Term

1. Select the Insert All Definitions... option under the Terms menu.

Terms fevew Window Help

Termis Manager...
Fird snd Tag Terms AltsCird 41
Add New Term

impart Terms

nsert Clopnan

C:En Al E‘:fnrtlﬁ:i ____::::)
RS

2. Confirm your selection in the dialog presented.

Last update: September 26, 2024 Release: 3.22

Page 113



Insert All Definitions

Cancal

3. Each definition will be inserted after the first instance of each defined term
found.

BACKGROUND

[0001] Public Clouds provide quick and easy eloud storage solutions. "Publie Cloud" refers to the
Cloud infrastructure is made available to the general public or a large industry group and is

owned by an organization selling Cloud services.

Note that certain sections like the cross-reference and brief description of figures
sections, where definitions would be disruptive, are excluded from this
operation.

Use an Individual Definition in Application Text

Inserting a Definition from a Term's Context Menu
1. Locate an instance of a term that you wish to define.
2. Right+click the term.

3. Select the Insert Definition option from the resulting context menu.
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| [(0087) F1G. 3 is a block disgram of an exemplary wearable computing devies. = meta-data
[0058] The wearable computing device 300 comprises a touchserean display 302, and a " method

| precessor 304. The wearabls computing device 300 is optionally connectad to Hybrid Clould or -~ Drocessor
Right+Clic} .
| part of Cloud Scftware as a Ssrvics (SaaS), I ;

Aermoee g Teien

| [0059] A wearable computing device 300 hosts all of the internal devices providing interac
Eelit Tewr ardd Defiriban

| information slements to a user. The wearable computing devies 300physically contains
gt Cefimchion
| eomponents, A

4. The definition will be inserted directly after the sentence containing the term.

[0058] The wearable computing deviee 200 comprises a touchscreen display 202, and a
processor 204. The wearable computing device 200 is optionally connected to Hybrid Cloud or
part of Cloud Software as a Service (SaaS). "Hybrid Cloud" refers to the Cloud infrastructure is a
composition of two or more Clouds (private, community, or public) that remain unique entities
but are bound together by standardized or proprietary technology that enables data and

application portability (e.g., Cloud bursting for load-balancing between Clouds)

Inserting a Definition from a Right-Hand Sidebar
1. Place your cursor where you wish to insert the definition.

2. Click the dictionary icon to open the Terms panel in the right-hand sidebar.

. B |
" ~x

3. Locate the desired term and click the arrow beside it to insert its definition at
your cursor location.
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[0002] Historically wearabls computing devices. indluding smart watches, have suffered from + Clowd Software as & Service [Saa5)

numwrous design flaves including | “Hybrid Cloud” refurs to the Cloud infrastrocture b 2 composition display

publ
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wearable computing devices wers = meta-data
C . . "
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Definition Auto-Syncing

1. If you type a change to the auto-synced definition in your application, the
definition will be highlighted as out of sync with the Terms Manager version.

The content is out of sync with the term

Re-sync from Terms Manager Sync edits to Terms Manager gnore sync Delete synced content

[0003] "Hybrid Cloud" refers to the Cloud infrastructure is a composition of two or more Clouds
(private, community, or public) that remain unique entities but are bound together by
technology that enables data and application portability (e.g., Cloud bursting for load-balancing
between Clouds).

2. The menu provided while your cursor is within the auto-synced text allows you
to:

e Re-Sync from the Terms Manager, undoing your change

e Sync edits to the Terms Manager, storing your updates and reflecting
them across your application

e |eave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synced text, removing your text altogether.

Note that all changes made to definitions using the Terms Manager are
automatically reflected across your entire application.
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Other Definition Insertion Options
There are also two ways to insert all existing definitions at once:

e Insert a Glossary - Inserts all definitions in alphabetical order at your cursor

location.

e Insert All Definitions - Inserts each definition after the sentence containing the

first instance of each term.

These options are available under the Terms menu in the main application window.

View Portions of Your Application Side-by-Side

1. Click the New Main Window button in the main application window toolbar

€9 Document 2rp

File= Edt View Tools Specification Drawai

New Main Window

OR Select the New Window Option under the File menu.

¥ * Document 2.1p
Fila' Edit View Tools Specification Drawings
Open (.rp, Ap, docx) Ctri+0O

Mew Fila Ctri=N

@w Window )
I,
Close L} Ctrl+W

Save Ctri+S

Cmism Aw

2. Scroll or use the left-hand navigation options to view the desired application

sections in each window.
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3. Changes made in one window will be automatically reflected in the other
window.

Note that one window may scroll up or down if a significant amount of text is
added or removed in the other window, reflecting the changes made.

Adjust Window Size

1. Use your operating system's standard minimize, restore, and maximize controls
just like you would for any other window

OR to minimize your window, select the Minimize option under the Window
menu or press Ctrl+M on your keyboard for PC users or Cmd-M for Macs.

Last update: September 26, 2024 Release: 3.22 Page 118

3



yms  Review Wndow Help

Minimize Ctri+M I

Clase

2. To resize your window more granularly, hover your mouse at the edges/corners
to display the resize cursor, then click and drag to resize along that edge/corner.

% Document 2

A2 «m

CROSS-REFERENCE TO RELATED APPLICATIONS
L' E "
[Drag to
Resize

3. To enter and exit fullscreen mode, select the Fullscreen option under the View
menu at the top of the window

@p&::‘-:a:w Drawings Terms FRev
ft==

Window Zoom In A
Window Zoom Out Alte

Reset To Default Window Zoom  Alt=0

Pags Toam In Ctrl= =
Page Izom Out Cr+-
Reset To Delsult Page Zoam

Toggle Full Screen b F11

OR press F11 on your keyboard for PCs or Ctrl+Cmd+F for Macs.
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Adjust Window Zoom

1. To zoom IN on all contents of the window you're working in, click the Zoom In
option under the View menu at the top of the window

r_-_=:-‘-.'a'. on Drawings Terms FRev

Window Zoom In Alt==z
Window Zoom Out b Alt=
Reset To Default Window Zoom

Page Zoom In

OR press Alt+= on your keyboard for PCs or Option+= for Macs.

2. To zoom OUT on all contents of the window you're working in, click the Window
Zoom Out option under the View menu at the top of the window

r_-_=:-‘-.'a'. on Drawings Terms Rev

Window Zoom In A+

Window Zoom Out Alt=-
Reset To Default .'.'u-":lc«b:-am

Page Zoom In

OR press Alt+- on your keyboard for PCs or Option+- for Macs.

3. To return to the default size for all contents of the window you're working in,
click the Reset to Default Window Zoom option under the View menu at the top
of the window

r_-_=:-‘-.'a'. on Drawings Terms Rev

Window Zoom In Al
Window Zoom Out Alte
Reset To Default Window Zoom - Alt-0

Page Zoom In

OR press Alt+0 on your keyboard for PCs or Option+0 for Macs.

Note that the page contents in the main drafting window and the drawing
canvas in the Drawing Tool can be zoomed independently from their windows.
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Adjust Page Zoom

1. To zoom IN on just the page contents of your application, select or type the
desired higher zoom level from the dropdown in the toolbar

& " Document Lrp

File Ede Took Yiew Specifcation Drawings Temmi Feview Window Help

r [0020] R

R ) resource:
Pricing
= i billing o1

R be comprise
OR click the Page Zoom In option under the View menu

p—.‘-c-‘u:a‘. on Drawings Terms Fev

Window Zoom In Atz
Window Joom Out
Reset To Default Window Zoom

Page Ioom In Ctri==

Page Zoom Out b Ctrfs-

Resst To Default Page Zoam

OR press Ctrl+= (Cmd-= for Macs) on your keyboard

OR press Ctrl (Cmd for macs) and use your mouse's scroll wheel.

2. To zoom OUT on just the page contents of your application, select or type the
desired lower zoom level from the dropdown in the toolbar
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File Eda Tookt Vew Specheston Drwengs Terma Faview Window Help

[0020] R

e— :{b resource;
Pricing

1% e % g
l billing o

Briet Descrptian It COImprise

OR click the Page Zoom Out option under the View menu

@H'.'.'rﬁ- Diewigs. i, - R
Wind b -

-
Whrgimw oo Qut

Reset To Defaufl Window Jnoem L3
Fuge T5=m I

e

OR press Ctrl+- (Cmd-- for Macs) on your keyboard

OR press Ctrl (Cmd for macs) and use your mouse's scroll wheel.

3. To return to the default display for just the page contents of your application,
select the 100% zoom level from the dropdown in the Drawing Tool toolbar

r
&V " Document Lrp

File Eda Tookt Vew Specheston Drwengs Terma Faview Window Help

[0020] R

c — resource:
Cros Reterence 9{5 Pricing ¢
o M billing o

gt s i il e COmMprise
OR click the Reset to Default Page Zoom option under the View menu
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@H,.w;- Dot T en

W reigey Do i .
Whrgimw oo Qut &it-
Reset To Defauift Window Inoem L3
Buge Tz I

Page Toom Dut

Aetet To Defpull Page Ioom [:} Crd=0

Toggie Full Sowwn

OR press Ctrl+0 (Cmd-0 for Macs) on your keyboard.

Find Text in Your Application

1. Select the Find option under the Edit menu in the main application window

[0 Ves Tooe Spechoatos D

Farta [SILLE I,

Cint

Corgry

Faitr

Parle §nd Mtch Srpe CiniaTaeh

[ame

Select A

OR press Ctrl+F (Cmd+F for Macs) on your keyboard.

2. Type the text you want to find in the Find dialog presented.

cloud compud [Ty pe text] 9 | oA v

3. Instances of the text you enter will be highlighted across your application.

Ire Edit View Tools Specfcation Deawings Tems Beview Wndow Help
=N
accordancs with an SLA.

choud compuf andn
Usar Custo

[0018)] Eesource previsioning provides dynamic procurement of computing resourses and other
resources that are utilized to perform tasks within the Cloud computing environment, Metering
and Pricing provide cost tracking as resources are utilized within the Cloud

computing environment, and billing or inveicing for consumption of these rescurces. In one

example, these resources may comprise application software licenses.
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[0019)] As shown in FIG. 2, computer system//server 202 in Clondtompating node 200 is shown
in the form of a general-purpose computing device. The components of computer system/server
202 may include, but are not limited te, one or more processers or processing units 206, a system
memery 204 , and a bus 226 that couples various system compenents including system memory

204 to processor processing units 206,

4. Use the controls in the Find dialog to navigate easily to next and previous
instances in your application, and close the Find dialog when done.

[Go ta Mext]

\ o [Close]

cloud campud ¥ - T

[Go to Previous]

Search and Replace Text in Your Application

1. Select Search and Replace under the Edit menu in the main application window

Yarie
Pasie and Madch Style CtrlsShiff
Delete

Select Al

Faned

[ Seasch and replace }D

OR press Ctrl+H (Cmd+H for Macs) on your keyboard.

2. Begin entering the text you want to search for in the field provided and select
from among the options presented in the resulting dropdown.
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¥,

3. Instances of the search text in your application will be displayed by section,
highlighted, and in context.

- : . ~
W " Document Lrp = |
# View Took Specificston Drawings Terma Reass Window Help
i
Search

T case sensitve - -.:. .'._ MEHJEWME ._._ ._- ...i..: :..-.__.._. "

I Yihple woaids

Inclute tags ysiemiserver 207 to o0 calp wWin o e
& : stmee codmputing device: S s anicztan
olaen 8 V0 intermaces 210 5

* Detalled description of figures - FIG. 4 (2]
Clear Search

g UL i
4. Check the desired options to refine your search. Tagged text is automatically

excluded from search results, but can be included if desired.

Note that some replacements may disrupt tagged and synchronized data
objects. Global changes to terms and part references are best made using the
Terms Manager and Drawing Tool parts controls, respectively, rather than the
Search and Replace interface.

5. Enter your desired replacement text in the field provided.
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Clear Search vt st T s b EIG. & Bt

6. Use the interface controls to replace all instances of the search text with your
replacement text, selectively replace some instances and ignore instances you
do not wish to replace, or clear your search and start over.

7. When finished, return to the main application window drafting view by clicking
the X'in the left-hand sidebar.

N Close search and ="l'_'-;':|.'||: L L Dat

Quickly Navigate across Your Application

Left-hand Navigation Sidebar Introduction
1. Click the dropdown at the top of the sidebar.

2. Select either Sections and Headings for the navigation experience you want.

(Sections is selected by default.)
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File Edit View Tools Specification Draw

ilfl&

| Sections A

l Sections .

Headings

Cross reference
Background
Brief summary
Brief description introduction
FIG.1
Detailed description introduction
FIG.1
Detailed description conclusion
Claims preface
1
Abstract
|  FIGURES
FIG. 1

Navigate by Sections
1. Select the Sections option, if not already selected.

2. Navigate to a desired section by clicking that section's listing to the left.
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Sections v

Title

Docket Number

Cross Reference
Background

Brief Summary

Brief Description Introduction
FIG. 1

FIG. 2

FIG. 3

FIG. 4

Detailed Description Introduction

FiG.1

I FIG. 2 Detsiled Description
FIG.3 *

FIG. 4

Detailed Description Conclusion
Claims Preface

1

221

(s3] [§)] B (1]
[¥1]

(5]

Abstract
FIGURES
FIG. 1
FIG.

%)

FlG.
FIG.

Listings for figure-related sections and claims are grouped and independently
collapsible to facilitate navigating applications with large numbers of figures or
claims.

3. Click the "-" symbol at the top-left of a group to collapse it.

4. Click the "+" symbol to re-expand a collapsed group.
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Sections

Briof Summary

Brief Descripthion Introduction

2
]
&
o
Ly
!

i

Dezcription Introguction

etalied Description Conclusion

3 =

Abstroct

FIGURES

Sections can be created, deleted, reordered, and renamed to suit your
application, and your changes will be reflected in the navigation pane.

Navigate by Headings

1. Select the "Headings" option in the navigation sidebar. Application text with a
headings style applied will appear as a clickable option.

Last update: September 26, 2024
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See Create Application Headings for more information on applying heading
styles.

2. Click the heading you wish to navigate to.

3. Click the arrow control to the left of the group to expand or collapse nested
heading listings.

Headings v

Cross-Reference To Related Applications

Background

Brief Summary

Brief Description Of The Several Views Cf The Dra..
v Detailed Description

Determining An Crder Of Controls

2 Implemented Control Codes

per Customization

Claims

Apstract

Figure Description and Preview Navigation

1. Locate the navigation link above the figure brief description section, detailed
description section, or preview.

%}ﬂﬁ. 2 illustrates a Cloud computing node 200 in accordance with one embodiment.

%] Wa shown in FIG. 2, computer svstem/server 202 in Cloud computing node 200 is shown
in the foffy of a general-purpose computing device. The components of compuater system )/ server

202 mav inglnds. hat are nnd Emited tn. ane or more nrmeessors or nnoeessineg nnits 206, & svstem |

rsnl '
_ 2/12

COMPUTER SYSTEM/SERVER 202

/ 200

MEMORY 204 ] ‘

2. Click the link to navigate to the linked section as follows:
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e The links above the brief description section and detailed description
section for a figure will take you to the preview for that figure at the
bottom of the main application window.

e The link above the preview for a figure will take you to the detailed
description section for that figure.

Create Application Headings

Changing/Removing Existing Headings
1. Click on or select the existing heading you wish to change.
2. Backspace and delete as needed.

3. Type the text you want in that heading location as needed.

For example, to change the "BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF

THE DRAWINGS" heading to "BRIEF DESCRIPTION OF THE DRAWINGS",
simple select and delete the unwanted text.

‘Select and delete

BRIEF DESCRIPTION OF THE & WARYIAUET N IY DRAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit or digits

in a reference number refer to the figure number in which that element is first introduced.

4. If necessary, apply or reapply a desired heading style using the Font style
dropdown in the tool bar.

Heading | = &
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Adding New Headings

1. Place your cursor where you want your heading.

2. Type your desired heading text.

DETAILED DESCRIPTION

[0011] The System|

3. Select your text and apply the desired heading style using the Font style
dropdown in the tool bar.

Specification Drawings Terms Rewiew Window Help

Heedgd» & «- B J U & X, X!

. mOZ-@
Normal Text

Heading 1

Heading 2

DETAILED DESCRIPTION

Apply Heading Styles from the Specification Menu

You can also use the Specification > Format dropdown to apply font styling, as shown
below.
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New Independent Clasm

New Dependent Claim L3
gtz Claims

Generate from Selected Claoms  #

Renumber Parts
et L

Format » Eold Ctrl+B

Faragraph Numbering

Numbened List b

Decreane lngdand

Seyles Editor.,

Add a Specification Section

Add a Specification Section

1. Hover your mouse pointer between sections to bring up the Add Section
control.
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BACKGROUND

[0001] Smart watches are convenient and stylish but lose all their advantages when they run out
of power. While most users presumably are in the habit of regularly charging their watches to
maintain reliability, there may be emergency situations where smartwatch functionality eould
save lives but would be unawvailable because the watch has died and connections to electrically

recharge are not available.

[0002] There is a need for a reliable way to recharge a smart watch in the absence of electrical

Add Section X+]

BRIEF SUMMARY

pOWer.

[0003]In one aspect, an apparatus includes a touchsereen display, a kinetieally chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.

[0004] In one aspect, a method includes twisting a winding stem to charge a windable
smartwatch, buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch

for wear, pressing at least one control to perform a smartwateh function.

2. Click the Add Section control. A new "Untitled" section will be added at the
location you've selected.

[0002] There is a need for a reliable way to recharge a smart watch in the absence of electrical

POWET.

New Section

BRIEF SUMMARY

Note that new sections cannot be added between individual figure description
sections, as these sections are intended to move dynamically as figures are
reordered. Headings may be used to set off additional content at the beginnings
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or ends of figure descriptions. Content will be moved along with other figure
description content if that figure is reordered.

3. You can now rename your section, as well as move it to another location in your
specification, add a page break before it, change its page orientation, delete it,
add a heading in it as needed, and of course type or paste your text into it.

More on Headings and Sections in Rowan Patents

In Word, headings are used to logically subdivide your patent application text for
improved readability. That is exactly how Rowan Patents headings are used, and on
export to Word from Rowan, heading text in your application will be styled as shown in
our integrated drafting environment, or can be customized to meet your needs. Also
similar to controls offered in Word, headings can be used to quickly navigate across
large applications.

What Rowan Patents offers that you won't find in Word is the added modular structure

of application sections. Our sections provide an additional navigation option. They also
allow Rowan Patents to support complete consistency throughout the revision process,
with minimal action on your part.

For example, our sections simplify the actions needed to include landscape-oriented
information in the middle of your application. In Word, this requires section breaks to
be created before page orientation can be applied. In Rowan, we make adding
sections easy, then landscape orientation is two mouse clicks away.

In addition, creating a figure automatically populates sections for that figure's brief and
detailed descriptions. Working in a specific figure's section lets us do a little of the
drafting for you if you like when you generate a figure description. More importantly,
these sections let us do a LOT of the work for you if you decide you want to reorder
your figures. You can do that quickly and easily in the drawing tool, with complete
assurance that we will handle the appropriate reordering of text in your specification.

While headings export from Rowan to Word, it's important to remember that none of
the data on section divisions is included in an exported Word file. Rowan Patents
sections are purely in-environment features that facilitate and speed up drafting tasks
that can require tedious selection/copy/paste actions in Word, reducing drafting time
and the opportunity for error. However, if you delete all of the text in a Rowan Patents
section, absolutely nothing will appear in an exported Word file to let you know that
section exists.

Additional sections provide instructions on renaming, changing the page orientation

Last update: September 26, 2024 Release: 3.22 Page 135



of, adding page breaks between, reordering, and deleting specification sections, and
adding headings in your application.

Add a New Figure and its Figure Description Sections

1. Open your application.

2. Navigate to the brief or detailed figure description sections and locate the point
at which you wish to add a figure.

3. Hover where you wish to add your figure to reveal the Add figure controls.

BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF THE DRAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit

or digits in a reference number refer 1o the figure number in which that element 15 first introduced

[0002] FIG. 1 illustrates a flock of widgets 100 in accordance with one embodiment

[0003] FIG. 2 illustrates a nght-handed widget 200 1n accordance with one embodiment

DETAILED DESCRIPTION

[0004] FIG. 1 illustrates a flock of widgets 100 in accordance with one embodiment

[0005] FIG. 2 illustrates a nght-handad widget 200 in accordance with one embodiment
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4. Click the Add figure option.

5. New brief and detailed figure description sections will be added at the selected
points of the specification. A new figure sheet will also be added in the Drawing

Tool.
T - e -
|na El s 1
| gl | [T
X
= i v il i e
(] n o o
T firrn E B ALy momhe rede pn e 2 TaE A mirmere g b AT -
-
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Note that before the first figure description and after the last, where adding a
non-figure section is also allowed, Add section and Add figure controls are both
available in the hover bar.

DETAILED DESCRIPTION

o'{b- O Fioure

[0005] FIG. ! iltustrates a flock of widgets 100 in accordance with one embodiment.
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Rename a Specification Section

1. Hover your mouse pointer over the section name to reveal the edit control.

Untitled [#

2. Click the edit control.

3. Enter your desired title in the field provided.

Field of Inve 1:'3“|

4. Your section will be updated with your title, as will its listing in the left-hand
navigation panel when in "Sections" navigation mode.

POWEeT.

Docket Mumber

Cross-Reference

Background

Field Of Invention

Brief Summanry

Brief Description Introduction

Note that Title, Docket Number, FIG., and claim section fields cannot be
renamed.

Add and Remove Page Breaks Between
Specification Sections

Note that page breaks are provided by default between specification and claims,

claims and abstract, and abstract and figure previews. The exported Word file will
automatically include these page breaks without additional action unless they are
removed.
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Adding Page Breaks Between Sections
1. Hover over or click on the section below the page break you wish to add.

2. Click the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Add Page Break Before Section option from the section menu.

[CROSS-REFERENCE TO RELATED APPLICATIONS Delete Section

Set Section @’7:5 pe

4. A break will be added to your page display in Rowan drafting, and a page break
will be added at that location in an exported .docx file.

CROSS-REFERENCE TO RELATED APPLICATIONS

Removing Page Breaks Between Sections

1. Hover over the section directly below the page break to reveal the section menu
icon at the upper-right corner of the section.

2. Click the section menu icon to reveal the section menu.

Last update: September 26, 2024 Release: 3.22 Page 139



CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Remove Page Break Before Section option.

FROSS-REFERENCE TO RELATED APPLICATIONS Cretoie Soction

BACKGROUND

4. The break will be removed and your section will follow continuously after the
previous section in both the Rowan drafting window and the .docx export.

CROS5-REFERENCE TO RELATED APPLICATIONS

Note that page breaks around the Abstract cannot be removed.

Change Specification Section Page Orientation

Setting Landscape Orientation

1. Hover over or click into the portrait-oriented section you wish to export in
landscape orientation.
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2. Click on the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Set Section to Landscape Option.

CROSS-REFERENCE TO RELATED APPLICATIONS

Delete Section

Add Page Break Before Section

)

4. Page breaks will be added before and after the section, and it will be expanded
to landscape-oriented page width.

CROSS-REFERENCE TO RELATED APFLICATIONS

The contents within this section will be exported as .docx landscape-oriented
pages surrounded by section breaks.

Setting Portrait Orientation

1. Hover over or click into the landscape-oriented section you wish to export in
portrait orientation.

2. Click on the section menu icon revealed to the upper-right
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CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Set Section to Landscape Option.

4. The section will be set to a portrait-oriented width. If this matches the
surrounding sections, the page breaks will be removed.

CROSS-REFERENCE TO RELATED APPLICATIONS

BACKGROUND

Reorder Specification Sections

1. Click the drag to move icon to the upper-left of the section you want to move.
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BRIEF SUMMARY

[0001] A solution ta Hybrid Clowd placement problem may take the above-referenced
considerations nto aceount, Unlike other solutions, which fociuses an placement of tudividisal
Virtual Machines (VMs), embodiments of the present invention take into account the entire

application structure and the constraints induced by that stroctare.

2. Drag the section to the desired location, or scroll to reach an off-screen desired
location. A gray insertion bar will appear in locations where section reordering is
permitted.

CROGS-REFERENCE TO RELATED APPLICATIONS

Whneving B ELITETERY LeCline

BACKGROUND

Huve s highlighted tes.

Note that sections cannot be dragged into locations between figure description
sections, as these sections are intended to move dynamically as figures are
reordered. Headings may be used to set off additional content at the beginnings
or ends of figure descriptions. Content will be moved along with other figure
description content if that figure is reordered.

3. Click the insertion bar to drop the section into its new location.

CROG5-REFERENCE TO FELATED AFFLICATIONS

BEIEF SUBMMARY

[0e0r1) A salition to Hybrid Clasd placement problom man takn the above-referenced
conaiderntions inte accrant, Unbke ather salutions, which focuses on placemsnt of ndividusl
Virmal Machines (Wils), embodiments of the present invention take into aceount the entim

applismtion structiare ind the constraints indased by that struetiurs.

EACKGROTND
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Delete a Specification Section

How to Delete a Section
1. Hover over or click on the section you wish to delete.

2. Click the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

Note that for sections that cannot be deleted this menu icon will not appear.
See additional details below.

3. Select "Delete section" from the section menu.

[FROSS-REFERENCE TO RELATED APPLICATIONS Delete Section

Ad preak Before Section

Set Section to Landscape

4. Click the "Delete" button in the resulting confirmation dialog.

Delate Cross reference

o ?

| S—

5. Your section will be removed from your application.
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BACKGROUND

Note that Title, Docket Number, and Abstract section fields cannot be deleted, but
may be left blank to omit them in the exported output if desired. FIG. sections are
deleted only when their corresponding figures are deleted. Claim fields are removed
when claims are deleted, but an empty claim 1 field will be preserved for easy entry of
new claims.

Apply Application Styles
1. Select the desired line(s) or paragraph(s) of text in your specification

2. Choose the desired style option from the Specification > Format menu or the
toolbar dropdown menu.

CERRE Y -B 7 ¥ 5 X X | Ev £ - v e Revew Window Hep
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—— [0017) Service Level Agréement (5 For Dependent Claim v I
acsmohieis procusement of, Cloud computing n et Tl 10017] Servece Level Agreement (5LA)
Headna 1 accordance with an SLA. rhete Claim procurement of, Closd compunag rewo
Fradeg [018] To provide a display redour, Gerarpte Iroem Selerted Clwry + || sczordance vith an SLA
(L] Rt “hello world” -y i [0018] To provide & duplay redout

[0020) Resource provisionisg provi e [0a19) m

tencuteey that gre unlized 1o pestonm |0020] Resoumce proviuoning provides ¢
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Normal Text, Numbered Paragraph, Heading 1, Heading 2, Heading 3, and
Code style options are provided.

3. The style you choose will be applied to your selected text.

[0018] To provide a display readout, include a line of eode similar to:

print “hello world*”;

Numbered Paragraph style is applied to all non-heading text by default. Learn
more about Headling styles here. Code style uses a monospaced typeface and is
provided to represent computer code and pseudocode commands or modules.

4. On export, these applied styles will be reflected in your Word document using
Rowan Patents defaults or your applied style template.

Format Application Text

1. Select the text you wish to format in your main application window.

2. Choose the desired option from the Specification > Format menu or the toolbar,
or use the key command shortcuts listed for those options.

Tecl Specfcatan Orovengs Taemu Rbview Windaw Hilp

Naw Ingependent Claen

New Dependent Claim b

Generate from Selected Claims P

resources that are utilized to perform ta

and Pricing provide cost tracking as resc

computing environment, and billing or i

Epnurebar Paris
example, these resources may comprise
IAsert *
Fosrmnat L 1
. i apl:

3. The selected formatting will be applied to your selected application text.

Determining an Order of Controls

[0014] provides dynamic procurement of computing resources and other

resources that are utilized to perform tasks within the Cloud computing environment. Metering
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Remove or Apply Paragraph Numbers

Remove/Apply Numbering across Your Application

Note that as of the v3.22 release of Rowan Patents, EPO-PCT templates are available
with paragraph numbering turned off by default.

1. Open or create the .rp file you wish to toggle paragraph numbering for.

2. Click the Document Styles Option under the Tools > Settings menu.

r
B ° Document Lip

File E:.r-. fpecification Dmwings Terma Boview  Window
B B[ O Tos # ot = £ = B

ChamDwaw Toel

Termrn Marsge:
Sequences Manager

R-groups Manager

=R Compaunds Marager I
- . ; [0001] Wi

- s i neindime th

; Seengs ¥ Deocument Styin ]

) N ¢ Cis Fenarat t} i

Fia i e and Dafintieen mn
-

OR Click the Document Styles option to the left under File Settings in the Tools
window Settings tab.

) * Dot 2op - oo - [} *
t s "
Fils Sattings Drocument styles

User Seflangs

Paragraph Mumbering
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3. Click the desired option to toggle paragraph numbering on or off for the entire

application.

4. Your selection will be set for all specification paragraphs in your application.

r
| ¥ * Documant 2p
[

| File Edié Tooh Yew Spechioton Downegn Term Revies Window Help

Brigf Sammary
B Descrighan Introducson
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BACKGROUND
u-mw:unn-npeofnrmhhudmanﬁmumudmrdbymm-ﬂyumdm:
the band o srap, This design approach offets an aliernative 1o radmional chargmp methoda, such o
connecting the waich to & charger vin cables
hlliﬂlgc i wiendable smiarmvatches s ensunng secure and relinble charpmng while mamnstasing
ease of use for the wearer The chargmg mechanism must be robist snough to withstand regular
witiding actions without compromising the megrny or safery of the device’s miermal compenens.
Additionally, it should provide a consistent and efficiem power tansfer that can quackly recharge the

doi2ulm

hattery, enhancing wier convenience

BRIEF SUMMARY

awpect, an apparetus includmg o touchscresn duplay, a lnnetically chargeable backup battery
a winding stem, a1 l=ast one control bunton, and & wrist strap

aspect, a method includmg buckbng a wrist strap sround the weares"s winst 10 secure the
windable smarmvach for wear, fwisung & winding stem to charge a windable smastwatch, where the
windable smanmwatch mcludes a kmencally chargeables backup battery, end pressmz a1 least one
controd to perform & smartwatch fanction

BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF THE DRAWINGS

_-. wentifly the discussion of any particulasr element or act, the most sagnificant digit or digns
m a reference number refer 10 the figure nomber i which that ¢lement is first untroduced

@l illustrates an dem 100 mn accordance with one embodiment o
- g

Note that where the numbering attribute is turned off for individual paragraphs

using the steps below, these paragraphs will remain unnumbered regardless of

the document setting. The toggle works by assigning the unnumbered Normal

Text style or the Numbered Paragraph style to paragraphs with the numbering

attribute turned on.
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Remove/Apply Numbering for Individual Paragraphs/Sections

1. In the main application window, place your cursor in or select the numbered
paragraph(s) for which you wish to remove numbering.

BRIEF SUMMARY

[ol:]3JlIn one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.llglkjk

[(1[s]s)}In one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwateh for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable baclup battery,

and pressing at least one control to perform a smartwateh function.

BRIEF DESCEIFTION OF THE SEVERAL VIEWS OF THE DEAWINGS

[0003] To easily identify the discussion of any particular element or act, the most significant digit

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a
specification section. To change multiple sections, you will need to visit each
section in turn.

2. Click the Number Paragraphs control in the toolbar

- mE E

Edit Document Style
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Options to set paragraph styles as Normal or Numbered Paragraph are also
available in the toolbar and Specification menu.

3. Paragraph numbering will be removed from selected numbered paragraph(s) or
applied to selected unnumbered paragraphs, based on what you have selected.
BRIEF SUMMARY

In one aspect, an apparatus including a touchsecreen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.lkjllgk

In one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function.

BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF THE DRAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit

Note that if you select a mixture of numbered and unnumbered paragraphs, the
Numbered Paragraphs control will apply numbering to all selected paragraphs.

4. Any numbered paragraphs subsequent to the modified selection will be
automatically renumbered.

5. A new paragraph created by typing Enter after an existing paragraph will retain
the style of its preceding paragraph.

In one aspect, a method including buckling a wrist strap around the wearer's wrist to
secure the windable smartwateh for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,
and pressing at least one control to perform a smartwateh funetion. [E I'ItEFl

O:\is paragraph is unnumbered because the previous one right up there was|

Change Paragraph Alignment

1. Place your cursor in or select the paragraph(s) or claim element(s) you wish to
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align differently.

[(s1+[o3)0n one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.llgllgk

[(1[s]s)F}In one aspect, a method including buckling a wrist strap around the wearer’s wrist to

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a
specification section. To change multiple sections, you will need to visit each

section in turn.

2. Select the desired alignment option from the toolbar.

- O~ M OZ~/n # GConorolo w [+ [ = I

m ‘l

Justif
Right ustify
Center

BRIEF SUMMARY

(11210 n one aspect, an apparatus including a touchscreen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap lqllak

3. Your selected paragraph(s) or claim element(s) will be aligned as desired.

[(0[s]0} |IIn one aspect, an apparatus including a touchsereen display, a kinetically chargeable

baclup battery, a winding stem, at least one control button, and a wrist strap.llglkik

In one aspect, a method including buckling a wrist strap around the wearer’s wrist to

[0002]

4. New paragraphs created by hitting Enter after existing paragraphs will retain the
alignment setting from that previous existing paragraph.
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[0002] Inone aspact, a method including buckling a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function. [EHIEI’]

[0003] This paragraph is centered because the previous one was

Format Lists in the Specification and Claims

Apply List Styles from the Toolbar

1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are part
of your list.

2. Select the Bulleted list or Numbered list options in the toolbar.

X% | g =8 . O« 15%x z.8 =5

L i i B
L [ [ LY
device 300 physic | of the compon device 00 phy | - - L : :EE
Numbaesod st opiiar

[0058] Components may include: [0058) Components may inclede:

Bl imemory chips, [ooan]
O o i oosn ST

Note that filled dot characters are the only bullets currently available for
specification text. Numbering options include Decimal, Decimal with Leading
Zero, Lowercase Roman, Uppercase Roman, Lowercase Latin, and Uppercase
Latin.

3. Bullets or numbers will be applied to your selected text.

[0058] Components may include: [0058] Components may include:

* processors, A. processors,
s memory chips, B. memory chips,
= network adaptors, C. network adaptors,
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Apply List Styles from the Specification Menu

1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are part

of your list.

2. Select the Bulleted list or Numbered list options from the Specification > Format

menu.

Speciication | Prawirgs Terms Review Window Help

New Independent Claim

np
L]
iii
il

O

Mew Depandant Claam k
Dupiicate Claims

Delete Clairms

Gamarsts fram Salactad Claime » 3+ Al APparatus comprising

Suto-indent Claims

AOQZ-E | &M

a touchsereen display;
- Geneiate Fugure Descnpion
R a kinetically chargeable backup battery;
’ Insart b a winding stem;
e Farmat L
_ | Beid Ctrl=B i
F l |tk Ctrl=l
Saincrach Numbaing nded by a plurality of users; and
e simultaneously perform the s
C Numbered List :j
Decimal
e Decimal with Leading Zeroes
Imcreate Indent 1
| Lowercase Latin
Al replacing the disc Uppercms. Lacw pe
Lowercase Roman
shaking the discn Uppercase Raman {b
3. Bullets or numbers will be applied to your selected text.
[0058] Components may include:  [0058] Components may include:
* processors, A processors,
» memory chips, B. memory chips,
* network adaptors, C. network adaptors,
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Multi-Level Lists

1.

To move list element indentation right, use your keyboard's Tab key OR the
Increase Indent controls in the toolbar or under the Specification > Format
menu.

pravangs  Terms Feview Window Help

Duplicate Claims device 300 physically containes

0058) Components may include:
Ganerate from Selected Claims # i a8 P N >
Autz-indent Clams

A, processors,

Generate Figure Description B. memory chips,
Renumber P
i i (e twork adaptors,
. [z L R RUTSE adaptors, and|
Bald Ctrl=B
B { '|
itahc Crisl

Paragraph Mumbering ation basad ¢
Bullsted List &isp]a}' af th
Numbered List L

ortion of the

Note that indented numbered list elements will be formatted with Decimal
numbering, but alternate styles may be applied to those elements following the
steps above.

To move list element indentation left, use Shift+Tab on your keyboard OR the
Decrease Indent controls in the toolbar or under the Specification > Format
menu.
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Adjust Numbering Start Value and List Continuation Syncing
1. Select the desired numbered list element(s).

2. Click the Numbered List control in the toolbar and select the Numbered List
Options control.

3. Use the controls provided in the resulting dialog to set a new list start position,
or continue numbering from a previous list.
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1. A mathod comprising:

(a) twisting a winding stem to charge a windable smartwatch;

(b) securing a wrist strap around the wearer's wrist to secure the windable smartwatch for

Wear,

wherain the wrist strap may be secured with a buckle; and

(c) pessing at least one contrd ¥

Numbered List Options

Sk =

Note that the Start At field adjusts the list position by numeric value, and does

not necessarily indicate decimal numbering. Note that "3" corresponds to "(c)"
in the example above.

Styling in Claims vs. Specification

Claim elements can be formatted as bulleted or numbered lists using the steps above.

However, list styling in claims appears slightly differently. Hyphen characters are used
as bullets and are the only characters available for bulleted claim elements, and
numbering options are automatically surrounded by parentheses, as shown.

BIUSX X v =
- m— - H— O @
2Ll @ ©—  @— W (b) E
@— @ @— )
Uppercase Latin
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CLAIMS

What is elaimed is:

1. A method comprising:

(A) putting a diserete body part belonging to a primary user into a central area,

- wherein the central area is bounded by a plurality of users, and

- wherein the plurality of users simultaneously perform the same actions as the primary user;
(B) removing the discrete body part from the central area;

1Y renlarineg tha dicerete hadv nart inta the rentral araas

Apply Multi-Column Formatting in Your
Specification

1. Select the specification text, tables, images, etc., that you wish to appear in a
multi-column format.

I An anti-cluster of differentiation 5 (CDg) antibody, wharsin the anti-CDa antibody

comprises (a) a binding domain and (b) a polypeptide mask, wherein the polypeptide mask

comprises a masking moiety (MM) comprising the amino acid sequence of at least amine acid

iduas 1-5 of SEQ ID NO: 3.

2. Select a desired column number from the toolbar column format control.
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formation element.

[rdkn anti-cluster of differentiation 3 (CD3) antibody, wherein the anti

3. Your selected text will appear and be exported in multiple columns.

!w ............. "
An anti-cluster of & s ba 20, al0 b2 a6 ab b.g
differantintion 7§ b

5 a5 L 3 al b.
(D) antibody, s 3. a7 ba
wherein the anti-CTrg & ab b.1 2. a2 bz 3% 4B b4
antibody comprises
7o oay  ba 23 a3 b3 1w as  bhg
[a) a binding domain
and (b) & pelypoptide 8. 8 ba 24 ad b3 40, aas by
maak, wherein the g. 29 B 5 a5 b . . b
polypeptids sl
10, Ao ba
pomprises 5 masking * 26 ab bg 42, a2 b.s
maiety (MM} 1 al b.z 27 A b3 43 a3 b.g
[ 3 5
comprising the |
12 a2 2 a8 af b
aming acid sequence ? Heon bs
of at least amino acid 13- a3 bz . ARG b3 45 &5 bs
reabdues 1-3 of SEQ
9. a4 b2 30 a1e  ba 6 Ak b
i '1 .
15 a5 b2 21 a1 b =
3L - . 7 A b
. N B 4 7 3
W ab b.2 1a an b.g 45 aB b.s
1. a1 ba
A L 33 a3 bg 9. ap b
a, E %] b
1B aB b2 - Ry b4 0. aae  bs
% E% ] 3% —
W ag b2 s a5 by

Note that additional attributes for pagination will be applied in Word, so your
content may be split up differently in the exported file.

Insert and Adjust an Image within Application Text

1. Place your cursor at the point in your text where you wish to insert your image.

2. Select the Image... option under the Specification > Insert menu or the image
icon in the toolbar.
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Specificaten  Drewngs Terma  Revrs  Window  Help
Mew Independent Claen roXx X E- & = :. - O= =/

New Dependent Clem 3

Dupheste Claims
e DETAILED DESCRIFTION

Generate from Selected Claims ¥

Auts-indent Claims Determining an Order of Controls
Geneate Fugure Descnator nrce provisioning provides dymamic procorement of computing reso
Eenurnber Party

nt are utilized to perform tasks within the Clood computing environn

irgart @rms are utilired within the Clond
=t'lr_'a! 4 =& & r
Srerail CRAalstt » invoicing for consumption of thess resour

example, tl bnliree. Exqsation s application software licenses,

Inlire Chamistry

3. Use the dialog provided to browse for the desired image.
4. Your selected image will be inserted at your cursor location.

5. Adjust how your image appears in your specification using the controls
provided, including adjusting image size and alignment and adding a caption as
desired.

Toggle caption
Image size
Original size
25% page width
50% page width
75% page width
100% page width
InTirse with text
Center aligned

Y Y Y

[ O E 80 a [

~N e

7

”) ~
-

Resize corners

4

)

Comman Lightral

Insert new line
before or after

6. Use the insert new line controls at the top or bottom of the image as needed to
continue drafting your application around your image.
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Insert and Adjust a Table within Application Text

1. Place your cursor at the point in your text where you wish to insert your table.

2. Click the table icon in the toolbar.

¥ OVCITER  MEVISY  YWEUDW  TEEIp

BIUYUSXX o -

m
L]

DETAILED DESCRIPTION

Determining an Order of Controls

[0014] Resource provisioning provides dynamic procurement of computing resources and other

PGPSR, IR [N, [ O, NN 1, B R A ) PR (UL S " T (S S

3. Drag your cursor to select the desired number of rows and columns

e N ;| Generats
EEEEERTEEE
EEEEEENEEN

ION EEEEEEEEEE
EEEEEfEEE N
PEHE%{]HEH
EEEEE HEE

‘ont
EEEEENERERE

EEEEEEEENE
ent! DEEENEEEEE o
EENEEEEEEE

id ex A% B arit

wit Moare options
mption of these resource: bne

OR click More Options... to enter your desired table dimensions using your
keyboard.
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Insert Table
Mumber of Rows 51
Number of Columns 3|
Senerote Toble Conte

Cancel

4. Your table will be inserted at your cursor location.

5. Click into your table to add table text and to access controls for adjusting cell,
row, column, and table properties as needed.

Insert Row (before or after selection)

Insert new
line before Y ¥ ¥

e

Insert Column (right or left of selection)
Remove (selected row or column)
Merge and Split Cells (left, right, up, down, horiz., vert.)

Table Properties (width)
Row Properties (text align, header)

Column Properties (width, text align, header)

Cell Properties (text align)

\

& -B -5~-0- B ® B [E B« Border Properties (style, weight)

St

]

ra

Drag to resize
columns

—
Insert new
line after

6. Use the Insert new line controls to continue drafting around your table.
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Insert and Adjust a Mathematical or Chemical
Expression within Application Text

1. Place your cursor at the point in your text where you wish to insert a
mathematical or chemical expression.

2. Select the type of expression you want and the alignment you want to use for
that expression from the Specification > Insert menu or the toolbar control.

Sprcleation Drawirgt Temt Aeview Window Halp

Hew Ingependent Cipm XX | Ee B =T O~ Enﬁ
— = Irctt Bl E

Mew Dependiers Clam »

Dropdicate Cha

Irswert kg Chawmiasr

DETAILED DESCRIPTIOR

Gererate from Selected Clarmm #

Determining an Order of Controls

urce provisioning provides dynamic procurement of computing resources and other

Forms - kmage ask= within the Cloud computing envirenment. Metering
FarmEr
k. 1 i Tl - + "
I B jestazees are utilized within the Clond
| e Lopatioe 4
computing nvolelng for consumption of these resources. In one

ppiication softivare licenses.

Inline alignment places your expression in the current line/paragraph of text.
Standalone alignment places it as its own unnumbered, centered paragraph.

3. Use the resulting MathType editor to enter your expression by typing letters and
symbols available on your keyboard or clicking to select additional symbology
presented in MathType.

MatrTyne - X

7 R ERERERERED T

8 m(f]o et /2505 B@

__ wotiE cim 1h T]
O 4T Bl@ - s upn n. 1 |
E = Mcd

[ =
. F
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Note that MathType is a third-party plug-in. We'll be happy to help you with any
trouble you have, and pass any bugs you find on to MathType, but performing a
web search for MathType help may provide additional information when
needed.

4. Click Insert to place your expression at your cursor location in your claims or
specification.

5. Your expression will be inserted, and can be adjusted using the controls
provided when your expression is selected, or your cursor is located immediately
after your expression.

Caption Toggle

Sizing Alignment
— - — e,

M ol el 88 0 &

Insert new
line after

6. To make adjustments to your expression, double-click it to bring up the
MathType editor again.

Insert a Special Character in Application Text

Insert a Special Character in Your Text

1. In the main application window, place your cursor where you want to insert a
character into your specification or claims.

2. Select the Special Characters option under the Specification > Insert menu or
the Special Characters symbol in the Toolbar.
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Specificabon Drawsngs Terms Revew Window Help

New Indepentent Claim rX X Ev 8 = 1T . O- '-i@ = B

Mew Dependent Clasm L3

Dupiicate Clawns

Chelete Claims DETAILED DESCRIFTION
Genevate from Selected Claims #

Auto-Indent Claims Determining an Order of Controls
Generate Figure Deseriphion [0014] Resource provisioning provides dyvnamic procurement of com

Renumber Parts . ¢ 3% .
resources that are utilized to perform tazks within the Cloud computi

e A acking as resources are utilized within the

Format

0

S € E & & (A
g B m W P Rs §
T O 4 P G A (F
T ¥ L T m P ‘
t % % I WD -,_.'I: Dine

5 2 0= —} '

sllET - r Il

e o N - & e B F

Note that you can use the Search or dropdown filter to find what you want more
quickly.

4. Click on the desired symbol. It will be inserted at your cursor location.

i =
= E=
W = 14
o e HE
" &
4 & = i
L -
E =

Note that the symbol menu remains open for further selections but will close
when you click elsewhere in the main application window.
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Special Characters Available in Rowan

The following symbols are available under five categories in the special symbols menu.

Currency Text Mathematical
e $ (Dollar Sign) e ((Single Left-Pointing e < (Less-Than Sign)
e € (Euro Sign) Angle Quotation Mark) e > (Greater-Than Sign)
o ¥ (Yen Sign) e  (Single Right-Pointing e < (Less-Than or Equal
e f (Pound Sign) Angle Quotation Mark) To)
e ¢ (Cent Sign) e « (Left-Pointing Double e > (Greater-Than or
e & (Euro-Currency Sign) Angle Quotation Mark) Equal To)
e ( (Colon Sign) e » (Right-Pointing e — (En Dash)
e (& (Cruzeiro Sign) Double Angle e — (Em Dash)
e F (French Franc Sign) Quotation Mark) e ~(Macron)
e £ (Lira Sign) e ' (Left Single Quotation e ~(Overline)
e 1 (Currency Sign) Mark) o ° (Degree Sign)
e B3 (Bitcoin Sign) e ' (Right Single e — (Minus Sign)
e 1 (Mill Sign) Quotation Mark) e =* (Plus-Minus Sign)
e N (Naira Sign) e " (Left Double e - (Division Sign)
e Pis (Peseta Sign) Quotation Mark) e /(Fraction Slash)
e Rs (Rupee Sign) e " (Right Double e x (Multiplication Sign)
e ¥ (Won Sign) Quotation Mark) e f (Latin Small Letter F
e @ (New Shequel Sign) e , (Single Low Quotation with Hook)
e ¢ (Dong Sign) Mark) e [ (Integral)
e K (Kip Sign) e , (Double Low o | (Top Half Integral)
e ¥ (Tugrik Sign) Quotation Mark) e | (Bottom Half Integral)
e I, (Drachma Sign) e j (Inverted Exclamation e > (N-ary Summation)
e 3 (German Penny Sign) Mark) e oo (Infinity)
e P (Peso Sign) e  (Inverted Question e /(Square Root)
e (& (Guarani Sign) Mark) e ~ (Tilde Operator)
e A (Austral Sign) e .. (Two Dot Leader) e = (Approximately Equal
e 2 (Hryvnia Sign) e ... (Horizontal Ellipsis) To)
e ( (CediSign) e 1 (Double Dagger) e ~ (Almost Equal To)
e it (Livre Tournois Sign) ® %o (Per Mille Sign) e = (Not Equal To)
® S (Spesmilo Sign) ®  %oo (Per Ten Thousand e = (Identical To)
e T (Tenge Sign) Sign) e € (Element Of)
e ¥ (Indian Rupee Sign) e ! (Double Exclamation e ¢ (Notan Element Of)
e & (Turkish Lira Sign) Mark) e 3 (Contains as Member)
e % (Nordic Mark Sign) e 72 (Question e [](N-ary Product)
e M (Manat Sign) Exclamation Mark) e A (Logical AND)
e P (Ruble Sign) e 1?7 (Exclamation e V (Logical OR)
Question Mark) e - (Not Sign)
e 7?7 (Double Question e N (Intersection)
Mark) e U (Union)
e © (Copyright Sign) e O (Partial Differential)
e ® (Registered Sign) e VYV (ForAll)
e ™ (Trademark Sign) e 3 (There Exists)
e § (Section Sign) e @ (Empty Set)
e 9 (Paragraph Sign) e V (Nabla)
e P (Reversed paragraph e« (Asterisk Operator)
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Currency Text

Mathematical

sign) e « (Proportional To)
b (Micro Sign) e £ (Angle)
°C (Degree Celcius) e i (Vulgar Fraction One
°F (Degree Fahrenheit) Quarter)
e ' (Vulgar Fraction One
Half)

e ¥ (Vulgar Fraction
Three Quarters)
e s (Vulgar Fraction One

Fifth)

o % (Vulgar Fraction Two
Fifths)

e % (Vulgar Fraction Three
Fifths)

Arrows & Bullets

Greek/Latin/Other

< (Leftward Double Arrow)
= (Rightward Double Arrow)
f (Upward Double Arrow)

U (Downward Double Arrow)
< (Leftward Dashed Arrow)
-> (Rightward Dashed Arrow)
* (Upward Dashed Arrow)

{ (Downward Dashed Arrow)
i (Leftward Arrow to Bar)

-1 (Rightward Arrow to Bar)
T (Upward Arrow to Bar)

1 (Downward Arrow to Bar)

I (Up Down Arrow with Base)

(Upward Arrow)
(Downward Arrow)
(Up Down Arrow)
(Northwest Arrow)
(Northeast Arrow)
(Southeast Arrow)
(Southwest Arrow)

* (Black Small Square)
o (White Small Square)
e (Black Circle)

o (White Circle)

> (White Bullet)

2+ (Dotted Circle)

(BACK with Leftward Arrow Above)
(END with Leftward Arrow Above)
B (ON! with Left Right Arrow Above)
(SOON with Rightward Arrow Above)
B (TOP with Upward Arrow Above)

I' (Greek Capital Letter Gamma)
A (Greek Capital Letter Delta)

X (Greek Capital Letter Sigma)
¥ (Greek Capital Letter Psi)

Q (Greek Capital Letter Omega)
o (Greek Small Letter Alpha)

B (Greek Small Letter Beta)

v (Greek Small Letter Gamma)

3 (Greek Small Letter Delta)

0 (Greek Small Letter Theta)

A (Greek Small Letter Lamda)

u (Greek Small Letter Mu)

v (Greek Small Letter Nu)

& (Greek Small Letter Xi)

1 (Greek Small Letter Pi)

p (Greek Small Letter Rho)

o (Greek Small Letter Sigma)

1 (Greek Small Letter Tau)

¢ (Greek Phi Symbol)

v (Greek Small Letter Psi)

o (Greek Small Letter Omega)

¢ (Modifier Letter Small Greek Phi)
(Greek Subscript Small Letter Phi)
(Greek Subscript Small Letter Chi)
I (Latin Letter Lateral Click)

| (Latin Letter Dental Click)

X (Latin Capital Letter Esh)

e (Latin Small Letter Open E)

@ (Latin Small Letter O with Stroke)
0 (Georgian Ini)

(™M (Georgian Nio)

¢
x
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Arrows & Bullets Greek/Latin/Other

° | (Box Drawings Light Vertical) e d (Georgian Dzili)
e v (Modifier Letter Small v with Hook)
e A (Lisu Letter Nga)

Insert Claim Language and References in the
Specification

Insert Claim Language

1. Place your cursor at the point in your specification text where you wish to insert
your claim language.

2. Click the Claims option under the Specification > Insert menu.

Soacicaton Urawing: Terms Revew ‘Window Help
Mew pendent Clam r & J - il B SRl

My Dependent Clam b

[0059] In block 404, routin
Generabe from Selected Claims »
elements of unassociated ir

meta-data, the meta-data fr

Hiomariocs Dasts companent, wherein the ti

s zamnlinge tirma. snd whap

I ]
Irmage '

Farmat ¥

-3 Coscial Characien
2] 3
Inline Equation
Inline Chemigtry 1
Caandalzne Egquaton [

Standalone Chemistry

3. Each of your claims will be inserted as a separate paragraph in your
specification.
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[0060] A method comprising: receiving by a processor of a wearable computing device elements
of unassociated information, wherein the elements of unassociated information include meta-
data, the meta-data for each of the elements of unassociated information including a time
component, wherein the time component is selected from a receipt time, an event start time, and
a sampling time, and wherein the time component is different among at least two elements of
unassociated information; ordering by the processor in a logical ordering the elements of

unassociated information based on the time components of the meta-data; and displaying on a

Insert a Tagged Claim Reference

1. Begin typing the word "claim" and if needed, a space followed by the claim
number.

2. Click or use the arrow and Enter keys on your keyboard to select the desired
claim from the dropdown presented OR finish typing the claim number and
press Space.

[0061] The method of ¢ld further compr

unassociated inform: | 1ding met
clajm

of unassociated infor _ . _ cludinga

data of the additiona : - j ; of unass

unassociated inform: ___ . rringint]

unassociated inform: ... 5 rringint]

based on the additio1 ¢j5im

its of una

]

[0062] A compound . “° " 'mula (Ia)

3. Your typed text will be replaced by a tagged claim reference.

[0061] The method of claim 1| further comprising:

Insert Dynamic Labels and References

1. Place your cursor where you wish to insert the dynamic label.
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This may be in the caption field provided for standalone equations and
chemistry as well as for images, in line with in-line equations and chemistry, in
the first row of a table, an empty line before or after the object to be labeled,

etc.

2. Type a slash character ("/") to open the slash menu options and select the

desired option
E'= Me E = M¢
L@—J [Equation |
\ / \ /
N 7 N

7 N 7 N

@L:gmbu]h Irmage 1| - Lightbulb

Table 1|
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OR open the Specification menu and select the desired option in the Insert >
Label menu.

Vipen ~Swndert Clem g£=-BJruUsx % = . O= AOI-2
Virs Diependert Cpm ¥ ) . -
R 020] Resmare proymioming provades dynamis procursment of computing tesmaces and oihes
. . sources that are @ilired to perfocm maks withan the Cloud computang emuonment. Metering and
I:::ﬂ:__._ e cmg provide cosl tackang as resources are ubihized wiilm the Clood comptitusg st rormeent, and
) diang or wmvecmg for consumption of these resources. in one example, these resources may
il mzpiise spplicaticn soffware licenes
Searwty Fepew Drurpton E = M&
e Equanon 1
=gard * g P B R
Eowrnat » Spen Chancien |
"’ T | Irfine Eacanan
Vriert Chamsitry codel for Calendar Fearur
L iardalira E3aanor nficabon for users and tasks & well as protection for data and
o Seananioed Chismnry | meeew 0o the Cloud eompa envisanement fiof both weers and
5 Duliration for Tiren
i Farts Lt ovides Cloud compsi esowrce allocanon and managemsent
5 i Claermi met
Lt L Laaran
Firige mage [:}
£ gerireashigm Tatrle anagemneiil
Hiw
Luticd

3. If you want to use a label that is not provided in the default list, click the New
option available in the slash menu and under the Specification menu and enter
your desired text to create a label of a new, custom label type

-'//:}‘f? Labal

e

i’fﬂ =

-lhl—-r

Lagel Meprw

Labed 2 Egquation
Range Image
oC
Combination Takile
1
M

N i

Note that your new label type will appear in the Label dropdown for future use.
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To remove a custom type from your application, delete all labels that use it.

4. Begin typing the text to reference your label wherever you wish to refer to your
labeled object. Either finish typing and press space or select the desired
reference from the dropdown menu presented.

E = Md
Equanon |
a? + b = &
Equation X

[0021] Einstemn's equanon for mass-energy squivalency 1s represented by Equanon 1. Equal

represents the Pythagorean theorem B

U

Note that reference text always matches the label text, but the label itself, which
provides the source data for references, includes a dark outline to differentiate

it.

5. Add, remove, and reorder labeled objects as you like and we will update label
and reference numbers to match the order the labels appear in the spec,
according to their type (i.e., "Equation,” "Image," "Table," and the text of any
new custom labels you create).

o? + b = &
( Equanon | )
E = Mc*

Equation

[0021] Emsemn's equation for mass-energy equivalency 1s repressnred

represents the Pythagorean theorem

Create and Use Auto Text Shortcuts

1. Click the Tools button in the toolbar and navigate to the Templates tab if
needed
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nﬂu«:ummlrp-mo‘: -

Fie Ednm Vew Tool Wndow Heip

T

OR Select the Settings option from the Tools menu at the top of your Rowan
Patents window.

pEmﬁCﬂhDr‘l Drawings
Drawing Tool...
ChemDraw Tool...
Terms Manager...
Sequences Manager..
R-groups Manager...
Compounds Manager...
My Profanity Lists...

Consistency Review..
Settings.. b
Claim Tree.

2. Scroll down or click the Autocomplete option in the left-hand sidebar to display
the Auto Text interface.

i Doamnent 2rp - tools = u) =
Fieg Edit Vew Tooh Wndow Help
-
g - ALTD TEXT
...... a '
g Shorteut Phrase + Al Erviry

Review the default options provided to learn how you can already save yourself
time and typing.

3. Click the +Add Entry control to the upper right of the auto text list.
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Shortcut Phrase + ﬂ.erEmry

4. In the dialog presented, type a few easily remembered characters to use as your
auto text shortcut.

Edit Auto Text

n

Cancel ?

5. Type or paste in the phrase you wish to be inserted when you use the shortcut.

Include "{#}" in both shortcut and phrase where you would like to use the
shortcut to insert a reference to a numbered application element, such as a
figure.

6. Click the Save button.

Your saved shortcut will be available for use across all of your Rowan Patents
files.

7. Use the edit and delete controls displayed for each entry on hover to update or
remove a shortcut and auto text.
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other aspect Delele entry

8. To use your shortcut, type your shortcut text in your application, followed by a
space.

BACKGROUKD

[0001] Futid [Space]

9. Your shortcut will be replaced by the corresponding phrase.

BACKGROUND

[0001] Frequently used text [ want to be able to insert by tvping just a few characters, like FIG.10

Note that capitalizing the first character of the shortcut will result in capitalization
of the first character of the phrase.

Auto-Generate a Figure Description

Description for Figures without Flowchart Elements

1. Place your cursor in the section for the figure you want to describe.

Last update: September 26, 2024 Release: 3.22 Page 174



TOUCHSCREEN

INSPLAY 102

2. Select the Generate Figure Description from the Specification or Drawings

menus.
Mew Independent Claim | Mew Sheet_.
New Dependent Claim J Drawing Tool...

Duplicate Claims I Generate Flowchart from Claim

Delete Claims i Cﬁ-emmte Figure Description i

Generate from Selected Claims » Renumber Parts
| A

Auto-Indent Claims

Cﬁmmu Figure Description

Renumber Farts

[nsert >

Format r

PSP E—— |

3. A basic description of the parts contained in your figure will be populated.

FIG. 1

[0016] The windable smartwatch 100 comprises a touchsereen display 102, a winding stem 104, a

contrel buttons 106, and a strap 108)
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4. Elaborate upon your description as desired.

Descriptions for Figures Containing Flowchart Elements

The process for auto-generating a description for flowchart figures is identical to the
steps above. However, figures with flowchart elements will receive a different treatment
when their description is auto-generated, and their description will be greatly
enhanced using the descriptions and components associated with each flowchart

element in the drawing tool.

Insert Part and Figure References into an

Application

Part Reference Insertion from the Right-Hand Sidebar

1.
2.

Place your cursor at the desired insertion point in your application.

Click the square building block icon to expand the Parts panel in the right-hand
sidebar.

Click the arrow or the part name link to insert the part name and number as a
tagged part reference data object.

BIUSX Y | gr 2 = . o MOE-M@ . O-B-5- =3
s = B
{00487 FlG. 1 in & hlock clisgraam it i -".T|';-'ﬁl_‘——-_._\_\_\_\_\_\_\_ 4
Infornsstion cbements from multiple sources soosring Io oo cxamphe .o - W’h-l-n}_\‘ R*
vell-deflned saltware Interfac Wﬂh--u. of the imaisociated Infor T o YICRE H0 rEm— n@
0045 Thr svutein of devioes '.ml m e
A ana »

'y

Click the part number to insert the part number only as a tagged part reference
data object.
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BINS XX E-2= =) . o BOE-@ B.8-0- [ Dratog |

(00a8] FIG. 1 ks a bilock diagram Dlustrating o sysbemn of devices 100 previding unnsseciabed

Information elements from nmitiple sources scconding be ome exnmple. ¥ inclodes n

well-defined software interface 102 for the collection of the uns inted information elements.

- [t
|0048] Chne or more Personal Digital Assistants {PDAR) 108 &

MOO501 An unassociated information element is received by the well-defined software interface

5. Your inserted reference will be kept up to date with any numbering or naming
changes you make to your part in the Drawing Tool.

Part Reference Autocompletion as You Type

1. Begin typing your part name or part number.

BIUSXX Ev& ="~ O ANEI-@ Generate w

[0058] FIG. 2 illustrates a svstem comprising a anf]

antenna
[0059] FIG. 3 is a block diagram of an exempl “"'&779% tting device,
antenna 202
[0060] The wearable computing device 1 com ET—— D,b n display 2, and a processor 3.
The wearable computing device 1is optionall ..., _ _  ridCloud or part of Cloud
Software as a Service (SaaS).
BIUS XX |E~ &

=L o AOQOZ~B Generate »
[0058] FIG. 2 illustrates a system comprising a 209

antenna 2%
[0059] FIG. 3 is a block diagram of an exempl 202 nputing device.

antennaeg 202
[0060] The wearable computing device 1 cOMmpswns w wuvsscreen display 2, and a processor 3.

2. Press the arrow keys and Enter to insert the highlighted option from the
autocomplete list provided
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OR click on a desired autocomplete list option

OR finish typing the part number or part name and number and press space.

BIUS X, X | E~

I
i
L]

: o BOQI-6

[0058] FIG. 2 illustrates a svstem comprising a antenna 204 [Space]

antenna 202

[0059] FIG. 3 is a block diagram of an exemplay << puting device.
antennae 202
[0060] The wearable computing device 1 compiwns w wuvincen display 2, and a processor 3.

3. The typed or selected identifier will be inserted as a tagged part data object.

b

BIQ%}Q Xt ::V& - B~ MmO Z~08 Generate »

[0058] FIG. 2 illustrates a system comprising an antenna 202

This reference will be kept up to date across any numbering or naming changes
you make to your parts or figures at a later time.

Note that "a" or "an" typed before an inserted part reference will be updated to
agree with the inserted reference.

Figure Reference Autocompletion as You Type

1. Begin typing your desired "FIG. #" reference and select the desired figure from
the dropdown presented
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[0058] Fig] [0058] FIG. 2|

ock diagram of an exemp]

[O06( — arable computing device 1 comn

The wemwawe computing device 1 is optionall

BIUSX X | Ev BI Y S X

[0058] Fig. o [Space] ‘ [0058] FIG. 2|

BIUSXX =~ & =, - BIUS XX |=-

OR type "FIG. # " where "# " is the figure number you wish to reference
followed by a space.

2. Your typed text will be converted to a linked figure reference data object.

Now What?

Before you export for filing, you can use the Consistency Review tool to confirm you've
supported your illustrated parts in your application.

Insert a Parts List into an Application

1.

to go.
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This reference will be kept up to date if you reorder your figures at a later time in
a way that changes the numbering of the referenced figure.

Place your cursor at the point in your specification where you want your parts list

Click the square building block icon to expand the Parts panel in the right-hand
sidebar.
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3. Click the Insert Parts List link at the top of the Parts panel.

F=BIUE® K E- = = - - BOE-@ .
[QOEY] Whikes n smart watcl luss heen wsedd an (he illstrated wearable deviee, other wenralile
devier euaimples afe hrooch, pin, secilaie, sarmag, and bike belmet
{0064] As mentionm] slarme, past atlemgpts at providing an elegant amd fnctiona] wearnbis
tomputing experience hate been insufficient. Utilizing unassociated infsrmation elements as an

o8-8 =

s = W
x
= F;'i Lt R*
«uh [~ §8)
4= W2 1zne =1
#= 104 o
+= 106

4. Alinked listing of all parts with their numbers and names will be inserted at your

cursor location, sorted by number.

100 system of devices

102 software interface

104 data servers

106 personal computers

108 PDAs

110 home automation components

112 automobiles

114 smart device

LISTING OF DEAWING ELEMENT=

Changes made in the Drawing Tool will be applied to this parts list.

5. Should something cause the parts list to be out-of-sync, it will be highlighted

pink.
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The content is out of sync with the parts list
the Part | gnare parts list sy LAWING ELEMENTS

YJL—? 100 system of devices

102 software interface

Clicking within the parts list text will provide the following re-syncing options:

e Re-Sync from the Parts List - Updates the parts list in your specification
based on data from the Drawing Tool

e Ignore Parts List Sync - Leaves parts list as is and removes synchronization
tagging, converting list to plain text.

Renumber Parts Based on Specification Order

1. In the main application window, select the Renumber Parts option under the
Specification menu or the Drawings menu at the top of the window.

Specification E'rawl.-»g: Terms FRewew Window Help
Mew Irds Mew Shest :’:1 --: v & IE 1. bl D - E ﬂ E - E

Mew Doy  Drawang Tool AR ¥
auting environment, and billing or invoicing for consumphon o

Diupleat senerate Flawehan fram

Delete C  Generate Figure Deseriphion 1ple. these resources mayv comprise application software license
Genarafl_ Ranumber Parts P

Aute-Indent Claims 2

Rentmber fons [0019] The windable smartwatch worn by a primary user 110 mayv ha

2. Confirm that you want to renumber your parts in the Renumber Parts dialog
presented.
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Renumber Parts

Are you sure you want to renumber the parts based on their order of reference
in the specification?

Cancal

3. Part references related to each of your figures will appear in numerical order in
your specification, and this numbering will be reflected in your figures and the
Parts Panel in the drawing tool.

computing enviranme - . mption of these resources. In one
" Renumbered pans successfully

example, these resourcesmmaycomprscapprcamomrsorrware licenses.

[0049] The windable smartwateh worn by a primary user 102 may have external features such as

a winding stem 104, a touchzcreen display 106, control buttons 108, and a strap 110.

Write an Abstract

1. If desired, select your primary claim and generate a summary to use in drafting
your Abstract.

2. Scroll or use left-hand sidebar navigation to navigate to the Abstract section.
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Background
Bref summary

Brief description introduction
Detailed description intraduction

Cetaled descr puon conciugmn
| Clasms preface
Abstract

|  FIGURES

3. Type or paste your desired Abstract text in this section.

ABSTRACT

A windabie smartwatch apparatus and a method for using the zame are disclosed herein. The
windable smartwatch is a mobile computing device that can be configured with a band or strap to
attach to a user's wrist or a clasp or clip to otherwise attach to a user's clothing, a chain, or other
accessory. The windable smartwatch includes a touchscreen display, a kinetically chargeable
backup battery, a winding stem, control buttons, an emergency button, a wireless network
adapter, a eellular signal transceiver, and other computational elements as one of ordinary skill in
the art will appreciate. The method includes buckiing a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and preszing at least one control to perform a smartwatch funetion, wherein the one control may

be an emergency button allowing the user to quickly contact emy

4. Revise as needed to comply with USPTO word count limits.

Use Rowan GenAl Assistants to Generate Patent
Matter

1. Draft at least one claim.

Rowan's secure local LLM (Microsoft phi-3-mini) takes your claims as input for
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these generations, so the more claims you've drafted, the more options you'll
have for comprehensive Al text generation. For more details, see
https.//azure.microsoft.com/en-us/blog/introducing-phi-3-redefining-whats-possi

ble-with-slms/

2. To generate a title for your application based on Claim 1, click the Al icon to the
left of the Title section

Generote o tille based on the m

&
Windable Smartwatch Charging and Functionality

Note that the Al generation icon is grayed-out and unavailable until you have
drafted at least one claim.

3. To generate field of invention or technical field matter from Claim 1, click the
Generate Field of Invention button available in any new paragraph in the Field
of Invention or Technical Field section

FIELD QF INVENTION

+. Generate Fjeld of Invention « Al Chat

Note that the Technical Field section is available by default in select Rowan
templates, but either section can be added manually to your application if

desired.

OR click the More Options dropdown to select additional or alternative claims
and Generate your field of invention from your updated selection.
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| # Ganerate Field of Invention °

Ganerale Field of Invention Assistant x

Rowan Prompt Generate o Fiesd of naEntion Daseg on o '

4. To generate background matter from Claim 1, click the Generate Background
button available in the Background section, or click the More Options dropdown
to select more or other claims, as described above.

BACKGROUND

+ Generate tound -« 4 Al Chat

5. To generate a brief summary from Claim 1, click the Generate Summary button
available in the Brief Summary section, or click the More Options dropdown to
select more or other claims, as described above.

BRIEF SUMMARY

| # Generate ary » 4 Al Chat

6. To generate an abstract from Claim 1, click the Generate Abstract button
available in the Abstract section, or click the More Options dropdown to select
more or other claims, as described above.
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ABSTRACT
# Generate Abstract « #: Al Chat

The generated text should meet USPTO standards for word count, but an alert
will appear at the bottom of the section if adjustments are needed.

7. Review and edit the Al-generated text inserted in the respective sections as

needed.

Work with Rowan Al Chat

1. Talk to your Rowan Patents Account Manager about accessing Rowan Al Chat.

This feature is only provided upon request.

2. To open Al chat, click the inline Al Chat control provided at your cursor location

in blank paragraphs

[0041] FIG. 10 illustrates an example routine for the disclosed method
| #AlLChat
[0042] ac
priman, 77O Kl -
wheretr B roic n Powan A 3 ¥ - :

p.':--‘ a =

OR click the Al Assistant icon in the right-hand sidebar of the main application

window.
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LT

Options shown below operate as described in both Al Chat interfaces. Only the
side panel is illustrated for simplicity.

3. Where available, select your desired Al model to chat with.

Y ERET ]

Note that available models vary by account. Contact your Account Manager with
questions or to explore accessing your company's Al model(s) in Rowan.

4. Type your prompt into the field provided, as seen above,

OR select text in your application and click one of the provided options to
compose a prompt.
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1 The apparatus of claim 3. farilser congrising an emergency bation
R meerthod, commprising: T n
¥
putting & discrete bedy part bolonging to 8 primary user knfo 8 central woa;

wWhereln the ordifrd] arca s bounded by a pluralily aff isem: oo

he plaralily of users smadlanetiasly perform e ssme actioms as O primary

moving the diserete bochy part from the contral ama

replacing the discrete body part imlo the central ares;

linking the discrete body part all aboat;

Note that the options provided are contextual and are based on the amount of
text you've selected.

5. Click +Add prompt assistance if desired, and Rowan will search for applicable
parts of your current application and populate your prompt with that context

automatically.
| - | %
gofine kKinetca Cchasgeate Dattery
- |x

define kinetically chargeable battery
For reference, this is how "define
kinetically chargeable battery” is used in
this application:

... a kinetically chargeable backup
battery;

. wherein the windable smartwatch
includes a kinetically chargeable backup
battery; and

& twisting a winding stem to charge a

winAahla emarhaateh wwiharain th

+ Add prompt assistance -
Send

6. Click Clear all text to start over, or click Send to send your prompt for OpenAl
evaluation.

-
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Note that clicking Send is the only way your data will ever be sent for Al
processing. We will never collect and send data without your express request.

Rowan Al Chat is built on the OpenAl APL. Per OpenAl policies. Information sent
via this APl is not used to train their model and is not stored beyond 30 days.
See https.//openai.com/policies/api-data-usage-policies for more information.

Review the OpenAl-generated text provided in the chat interface. Click the
arrow next to the Al text to insert it into your application at your current cursor
location

OR click the Regenerate message button or type a new prompt to receive
updated results.

& - soe D2 bl
BACKGROUND I[ m
b ) )
10001] A knetically chagesble bettery can be defined an 8 tvpe of betnery that 1 capable of wionag A '}' IR LTS
and ubilismyg kanetie energy 10 recharpe and masminn B povier reserves. Thin mnovative ecknoloqy

allowrs the bamery o harness mechanacal enerpy cremed from monon (vuch a3 voneg, wending. or
vhalomg) and coercent o nio elecirnical ane v, sffecineh; emabling ibe battery to be charged dhrough
lenetee movements. Thes festure prowdes 3 convement and vestzmable power sowmce for demices
wech i smarraatches enaning cootmioons opetaton £ven when tradhtional charging methods are Fi
arvnilable &1 Cf Svl SEE
=53
<

Contact your Rowan Patents Account Manager to request more information on
data security while using Rowan Al Chat.
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Work with Rowan Context Assistant

1. Click the Al Assistant icon in the right-hand sidebar of the main application

window.

2. Select or click on a word, phrase, paragraph, etc., that you wish to see related

content for.

@ " oot Loy

Fim lot vew fosa lsecloson Oweep Teem leees Wodes il
O&aa e =BT H & XX k= E - S0 AQIE-8 - -
Il Aelated Conten
Selecied Convient: clalm 2 73
CLADNS — ]
What i clammed
Blalid:
Elaims 3 15
ekl ATl Bl o
I A morthod comprinmg
. . " i
hucklmp » wrni drap acounsd the wearsy s wrint 1o securs e wandable smoartwaich for wear PIW::"']_ ol bl B il ey A
rawneg & windisg siemn w chargs s wuulshle smarrnatcl’ wheresn the windable smamwaach T ¥ pRELEing T easl ©oe fofiEnl
tasftcn 160 o buflan
= udes 3 kinstically clearprable backup baiery, and
presung o lesst oo comtrol wo perform & emammwanhf fesction cisim 1012
UL RGO ULy EENEING I eawt oo oonbeal
Taadttsen o L t naAten;
o]
presEing = Mast o7 oonbrol 1z Terto 1
1. The method of clais |, father corgarining sartaten Ladts
[TETLIE :-..i\{,,—rrn-_—.r 22 leain owe Fontol umen tﬂ}r eEneEprncy bumon. aid
v sl 144
haslding daun the @ lem ses comeed mnn sl FmeTEERsy IR &5 CORISCT SRR ETRERCY pressing - wast o
services m bt poter mode T
vl T 15
cantit

preaing o eas

< e :*D

3. Review the results in the right-hand side panel.
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4. Click a result to bring that portion of your application on screen if desired.

r
| 1B * Dovmens Loy
| Fow Gt v Tomr Gpechomios Depsegn T Beess Wndes |

| &8 mendtate @ -B U & X X k= [ — 0o BAOE-B & oeems

-

thisd u}uﬁpuw.lﬂdnﬂmn&mpﬂ'ﬁu-l - Folated € )
mury press gk leaat one comitrsl &5 perform s emattwasch fumchion. Presung Bdeast one somtro] mey Serier teed Comlent: rlaim 3 42
mciudr smultaneousty prewsma ol lrast ooe comtrol betton and an emerpecy bntol®

EMPLLNG IT REE o0 DOOES T and

emETpeRcy werTics i low poarr mode e

thalm 399
= bt oo onnbred Button: 010

fiooa4)
Prossing = beaal oo contrel Moy S8

:-!E—amwm o el Cow poiibial

38 &9 =mopensy alhen,
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Review and Export

Open the Consistency Review Window

Open Consistency Review from Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

—
£ Doommes 1

If necessary, click the Consistency Review tab in the Tools window.

File Eda

{ﬂﬂmm‘rh tools

View Took Insert Format Terms Window Help

m =3l

3. Click the desired tab (Terms, Sequences, R-groups, Part Names, Compounds) to

review the use of those data objects across your application.

&9 * Document? - tools

| File Edit View Tools Window Help

R-Groups (0 Part Name= (0 Compounds {0

ey op -\*_an,-,._r;;; P WNarmings

Open Consistency Review from Menus
1.

Click to select the Consistency Review option from either the Tools menu or the
Review menu.
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Took Specificaton Drawings Terms [Review) Window Help

memg Tool.., Add Comment
ChemDiraw Tool. 2 Delete Commeni
Delete All Comment

Terms Manager...

Sequences Manager.. Accept Suggestion

R-groups Manager.. Accept All Suggestions
i

Compounds Manager. Reject Suggestion

Wiy Prafanity Lists...

Reject All Suggestions

Consistency Revisw.. , . : :
Previous Comment or Suggestion
Templates... "

Naxt Comment or Suggestion

3 Claim Tres...

(Euruimnqr Review..
Launch Analytics... =
Launch Analytics...

Local Vahdations..

i mcallildesc e

2. Click the desired tab (Terms, Sequences, R-goups, Part Names, Compounds) to
review the use of those data objects across your application.

&% * Document2 - tools - O b4

| File Edit View Tools Window Help

Terma | Secuerces | F-groups | Compounds | My Profanay List IESELEIEICI-NELINERNE Tompiates | Claim Troe
|

Terms (0 Soquences [0 R-Groups {0 Pait Mames | Compounds (O

Warnings) Wernings) Wamings Wamingsl !'! YWarnings

Check Term Support Using Consistency Review
1. Open the Consistency Review tool from the Tools menu or the Review menu.
2. Select the Terms tab if this is not opened by default.

3. Review the warnings for data that is not included in your claims, specification,
and figures, and correct your application by inserting terms into your claims,
specification and figures, and inserting definitions into your specification, as
needed.
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% * Combined Sample File_ChemBiclifeSciencestp - tocls =] =

File Ede View Tools Window Melp

Terns (16
Warrings)
Al Terms Claims Specification Figures Inserted Definition
T o
5 L)
o o 1 o

| 1] o

7 o

o

o L]

Check Part Name and Number Support Using
Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.

2. Select the Part Names tab.

¥ * Heew Chem Bio Sampie Tilesp - took = o v

Goh Window ke
All Part Mamas Specification
|
|
L
L
L

| &

3. Review the warnings for parts that are not included in your specification, and
correct your application by inserting part references into your specification as
needed.
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Run Local Validations

1. Select Local Validations... under the Tools menu (or the Review menu).

Tools Specification Drawings
Drawing Tool
ChemDraw Toaol
Terms Manager.
Sequences Mansgar.
F.-gr Sups M’al*a.ger.
Compourds Manager..
M:,r Prafan Ty Lests.
Consistency Review
Templated
Claim Tree.
Launch ;-‘-unr:,":.:s.
Lozl Vakicat %
Spelichecker Dig ary B

Take me mary snapahat.

2. Click to select/deselect checkboxes controlling which validations to run.

3. If desired, select a desired profanity list from the dropdown provided.

Local Validations

et %

NOTE: Local antecedent basis checks are performed based on terms identified
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in the Terms Manager. If no terms are defined, these checks will not be available.

NOTE: Claim support checks require a minimum word count for the drafted
specification. The checks cannot be run if your specification has fewer than 500
words.

4. Click "Analyze" to run validations and receive an issue count.

5. Click "Show Results" to populate comments indicating detected issues.

Local Validations

Results:
61 Total Comments
& Aniecegent Basis
20 Profanities
30 Cigim Support
5 Undefinegd Acronyms

Close

Controls are provided to navigate between and remove comments. Labels are
used to distinguish proofreading comment types:

- Antecedent Basis comments are marked “AB".

- Indefinite Acronym comments are marked "IA".

- Patent Profanity comments are marked “PP".

- Unsupported Claim comments are marked “UC".
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1. A method comprising:

0 At ok Tonkig D33P

(A) buckling a wrist strap arcund a wearer'’s wrist to secure the windable smartwatoh for wear; Bt
(B) twisting a winding stem to charge o windable smartwateh,

wherein the windahle smartwateh includes s kinetically chargeabile backup battery; and

(C) preasing t least one control to perform s GPU function.

2, The methed of claim 3, further comprising:

simultaneously pressing at least one control button and an emergency batton; and

holding down the at Jeast one contrel batton and emergency button can contact emergency

sarviess in low power mode,

Launch Analytics

Generate an Online Report with Predictive Analytics

1. Select Launch Analytics... under the Tools menu or the Review menu.

Tooks Spechcation Drawings

Drawing TooL.

ChamDraw Toal. |

Terms Manager...
Sequences Manager..,
R-groups Manager...
Compounds Manager..
My Profanity Lists_
Congistency Review..

' Tempistes

1 Claim Tree..

Launch Analytics..
N

Local Valdations. .

Terms Review Window Help

Add Comment
Dalete Comment .

Delete All Comments £

Accept Suggestion
Accept All Suggestions
Reject Suggestion

Feject All Suggettions

Previous Comment or Suggestion

Next Comment or Suggestion

Lecal Vahdations...

2. Select the desired profanity list.

Last update: September 26, 2024
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Launch Analytics

ana more. Wnich profamity fist

Long Default List
Short Default List

COGWAC corporate list it !

:
g
3
E

3. Click the Analyze button.

Launch Analytics

This analyzes the drafl patent application for omtecedent

]
consistency, profonity ond more. Wnich profamty fist shouic be

Hint To edit profanity lists go to the meny View / My Profanity Lists’ or ciick
Cancel

4. Click the Generate Report button to access a web report containing predictive
analytics, antecedent basis findings, and support findings.
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Launch Analytics

¥
W T

FPred v Analvlics Re Anial

Tha 3 SaTed oD = r= T "
» AftUnitP

" 1 Rojection 4 & m To

v 102 = on A - I

o

Cancel

5. Review the report provided.

Sections for Eligibility Prediction and Similarity Search showing potentially
relevant prior art are hidden by default but may be accessed by clicking Show
links for those sections.

+

Rowan Analytics

Amtoocdant basis commonts

v Commerts nchaded

tp.turbopatent.us/pr

‘1 24~

Einim support commants

0

Figure roforonog commanbs

v Commerts nchded v Commerts ndhuded

¥ Repor: on: seesficston.doss

Predictive analytics
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Ar‘t U n it Art Unit ?ﬂll:wance
Predictions 2
Release: 3.22

L % 0O L

TurboPatant Liswara =

v

3

Cinim ordor and format
pommesTts

v Comments nchuded

Pendency
{months)

Avg. no. of % granted
Office actions  with appeal
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Eligil?ili'ty Hice eligiblity Infarmation '
Prediction —— |
Waords relsto bo low oiigioiity:
Similarity
Search
e enzomartasonen A expoet iDs

basad on somantic soarch

8112

- c raferance Unsupoona - a
ngJoge p— -

Antecedent- e e - ——
basis issues ~ —
The following 3 antccodont basis B
Claim Suppor‘t Concept Claimis)
issues :
Taetalawng ILoensastn wara nat

o

-

A

6. If you wish, export the web report as a PDF or export a Word copy of your

application with Analytics findings included as comments.

Populate In-Application Analytics Feedback Comments

1. Select Launch Analytics... under the Tools menu or the Review menu.
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Tocks Specification Drawings Term: Review Windew Help

Drawsng Tool
ChemDraw Tool g

Terms Manager
Saquences Manager.
R-groups Manager—.
Compounds Manager..
My Profanity Lists.
Constency Review.

1 Templates

1 Claim Tres

Launch Analytecs

Locs Vahoatons..

Add Comment

Delete Comment
Dielete AN Commernts
ALrep] Suggetton
Azcept All Suggestions
Reject Sugpeition

Reyect All Suggestions

Prevaous Comment or Supgettion

Next Comment or Suggestion

2. Select the desired profanity list.

Launch Analytics

Long Default List
Short Default List

COGWAL corporate Ikt

3. Click the Analyze button.

Launch Analytics

Jacatan 1or antecedent o

Ty IE ENoLEd Do e

Cancal

4. Click the Show Results button to display findings as comments in your

application.
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Launch Analytics

L L
£ aFE &)
w 1 o=
23 P
L FJ
S0 gt

Cancel

5. Review the comments provided to incorporate suggestions and correct issues.

b A ptbesd oo sprinin g e

burktiz g the wrinl shap s o wware s v b e @ winsdabie smarteaich for wes

A0 =@

Yeeintiveg a wisding et chage o mindabils srmaitestch, wherein the windable Q——— =

smartwatch ineindes 3 kinetically rsrgesbis hackep battery; and

preverg ot least ine el 10 perfom: @ aeeman imarneatch fanion ‘
— - S
2. The esstbed of clalm 3, lnrthes cmizislag
sitzultasecialy plensiing 02 beast one cotitpel button and o emeepetiey lrunen, esd ﬂ P kel
hinldisg dorn the o baedt oo conreed button el emergeessy bumion 1w onfee sesmgens

Controls are provided to navigate between and remove comments. Labels are
used to distinguish proofreading comment types:

- Antecedent Basis comments are marked “AB".

- Claim Format comments are marked “CF".

- Inconsistent Part Name comments are marked “IN”.
- Patent Profanity comments are marked “PP".

- Unsupported Concept comments are marked “UC".

Last update: September 26, 2024 Release: 3.22 Page 202



Create and Manage Profanity Lists

Customize a Profanity List

1. Select Profanity Lists under Settings in the Tools menu or window.

-ew Specfication  Drawings Terms Review  Window

Drawing Tool.

ChemDraw Tosl.

Terms Manage:

Sequences Manager

R-groups Manager.

Compounds Manager. +
Consistency Review.

Seftings ¥ Document Styles.
Claim Tree-. Claim Text Generation...

Tarms ang Defintons..

Profanity Lists_
Auto Text %

Spefichecker Dictionary 3 ) S —

Lawnch Anafytics.

Local Validations.

2. Choose a list to customize from the dropdown.

Last update: September 26, 2024

¥ Document 2rp - tools - =]
File Edt View Tools Window Help
Secanced | Bgrogpe | Compourcy | Cormmoero) Resy ;. Traw
Seftings ==
File Settings Profanity Lists
[Z'e".ic:a List )8 + =
Snort Daelault List 1
Long Defoult L %17
Profanity Lists Termnology Exception
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Note that Short and Long Default Lists are provided automatically and can be
customized as desired.

3. Click into the Name field to change the name of your list.

Profanity Lists

Short Default List r B + i
Mame* L
snort T Lt
Terminoiogy @ Exception
O
O
a

4. Click existing words/phrases in the terminology field and make desired changes,
including deleting text, modifying text, or augmenting text with wildcard
characters (learn more below).

5. Place your cursor at the end of a word/phrase, press enter, and type to add a
new profane word/phrase.

Terminciogy @ Exception

18]

o0

:.: nat| [Enter]
| [type]

0000

6. Click the exception checkbox to make a word/phrase an exception (learn more

below).
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O

Your changes are saved to your list automatically as you go. As a best practice,
you may wish to export and save the list you wish to customize, so that you can
recover your default lists if you wish.

Create a New Profanity List

1. Select Profanity Lists under Settings in the Tools menu or window as shown
above.

2. Click the new list icon to the right of the selection dropdown.

Profanity Lists

o
[1]

TErre A e Ewrmmtie
erminaiogy Exception
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3. Enter a name for your new list in the Name field provided.

Profanity Lists

COGWAC Corporate List v B 4+

imn

MName:®

Terminology @ Exception

Enter or paste a list of "profane™ words/phrases, one per

4

Any text file is supported

Select File

4. Type or paste a list of "profane" or exception words or phrases in the
terminology field provided, including wildcard characters if desired (learn more

below).

Terminciogy @ Exception

COGWAC O

approstimate” O

- O

i O

[~}

a

quir] O

Last update: September 26, 2024 Release: 3.22 Page 206



Note that pasted text must include one profane word/phrase per line.
OR select or drag over a text file containing your list of profane words/phrases,

with one entry per line, and drop it onto the target field in the list data pane to
the right.

Profanity Lists

COGWAC Corparate L v 5§+ =
Name* H
COGWAC Corporate List
Termino 'JEYB Exception
Er ( [
| b
Any text file Is supporied
g e e e e e e e e e .

b + Copy [re==vescscvcecccnnncccnncans 4

OR use the Select File button in the target field to browse for a .txt file using
your operating system's dialogs.

See the Using Wildcard Characters and Exceptions section below to learn more

about how typed/pasted/imported text can be modified for more refined
searches.
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Export a Profanity List for Reuse

1. Select Profanity Lists under Settings in the Tools menu or window as shown
above.

2. Select the list you want to export from the dropdown as shown above.
3. Click the menu icon to the right of the name field and select the Export List

option.

Profanity Lists

Terminoiogy @

4. Save your list using your operating system Save dialog.

Your list is saved as a plain text (.txt) file with one text string entry per line. This
list can be shared with other users and imported as described below for their
use.

Import a Profanity List

1. Select Profanity Lists under Settings in the Tools menu or window as shown
above.

2. Click the import icon to the right of the selection dropdown.

Profanity Lists
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3. Drag and drop or browse for a .txt file containing your profane words/phrases in
the resulting dialog and click OK.

Import Profanity List

4. A new profanity list will be created with the file name in the Name field and the
file text in the Terminology field, including wildcard and exception characters.

Reorder Profanity List Dropdown Options

1. Select Profanity Lists under Settings in the Tools menu or window as shown
above.

2. Click the manage lists icon to the right of the selection dropdown.

Profanity Lists

Name" *

-
=
<]
= |
0
1)
EL3
il

m
e
5]
]
a2

3. Hover over each list to reveal additional controls.

Last update: September 26, 2024 Release: 3.22 Page 209



4. Click and drag the handle to the left of the list name to move that list to a new
spot in the order. A drop location line will be visible where lists can be
positioned.

Manage Profanity Lists

%g:':’. Detaus List

e D | ier
=g e LIET

COGWAL Corporate List

1 Wy Custom Listte 1]

Cancel

5. Click Save.

The order selected here is the order the lists will appear in the selection
dropdown.

Mty Cugtom Lt a

(:l?.-z:am Listext N _D
Shiort Defouit List U

Delete a Profanity List

1. Select Profanity Lists under Settings in the Tools menu or window as shown
above.
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2. Click the manage lists icon to the right of the selection dropdown.

Profanity Lists

My Castom Listixt

MHame®

My Custom Lestin

3. Click the trashbin icon that appears for the desired list on hover

,g

Manage Profanity Lists

My Custom Liztia

Snort Defout List

COGWAL Corporate List

X

OR click the menu icon to the right of the Name field and select Delete List.

Profanity Lists

COGWAC Corparate List

MName*

COGWALC Corporate List

v 8 +i=

Export list

Terminoiogy @

CoOGWAC
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4. Click Delete to confirm your deletion.

Delete List

Cancel

Use Wildcard Characters and Exceptions to Refine Your Profanity
Search

Wildcard characters used in typed, pasted, and imported text refine how the text or
phrases in the terminology window are used for your profanity search.

Wildcard syntax allow variations of a word/phrase to be detected without having to
enter each variation. For example, some practitioners object to words like 'invent’,
'invented’, 'invention’, etc. All of the variations can be covered with one entry: invent*

Three wildcard characters are available:
e Dot: (.) represents 1 character (letter, number, space, punctuation)
e Question-Mark: (?) represents O or 1 characters

e Star: (*) represents O or more word characters (letters & numbers, but not spaces
or other punctuation)

Dot (.) Wildcard

A "." matches any 1 character of any kind (letter, number, space, punctuation)

For example, "prior.art" instructs Analytics to insert a Patent Profanity comment
whenever it encounters the word "prior' followed by the word 'art’ with any 1 character
between them, e.g., 'prior art' or 'prior-art'

The dot wildcard is also useful for matching contractions or other words that may or
may not have curly/smart quotes embedded within. For example, "mustn.t" tolerates
any kind of apostrophe or quotation mark that may appear in the contraction
"mustn't”.
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Question Mark (?) Wildcard

A "?" matches 0 or 1 characters of any kind. For example, "require?" instructs Analytics
to insert a Patent Profanity comment whenever it encounters the word 'require' with an
optional character at the end of the word, e.g. 'required'

Star (*) Wildcard

A "*" matches 0 or more letters, hyphens, or parenthesis (but not spaces or other
punctuation). For example, "invent*" instructs Analytics to insert a Patent Profanity
comment whenever it encounters a word that begins with 'invent’, including ‘invention’,
'inventions’, and the like.

Similarly, a * could be used to represent a word along with optional-plural variations of
that word. For example, "limitation*" and "without limitation*" identified as an
exception instruct Analytics to insert a Patent Profanity comment whenever it
encounters any word that begins with 'limitation’, including an ordinary plural
limitations', an optional plural 'limitation(s)', and the like, UNLESS that word is used in
the phrase 'without limitation'.

Exceptions

Exceptions are identified in the terminology field by clicking the Exception text box.
They are listed in green, in contrast with profane words/phrases which are listed in red.

In pasted or imported text, an exclamation point (!) at the start of a word or phrase
identifies it as an exception. For example, "lread.only" indicates that while "only" may
be identified as profanity, "read only" will not.

Default Short and Long Lists

Short Default List

PROFANITY (invokes more.or.less require?
warning) must Substantially
always must not

approximate* mustn.t

critical necessary

exactly only

invent* preferred

limitation* prior.art
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EXCEPTIONS (does not

invoke warning)

Igroup consisting of

Ino? * (e.g., 'not

exactly', 'not critical’,

Long Default List

PROFANITY (invokes

warning)
about

above
absolutely
adapted for
adapted to
all

allow

always
appropriately
approximate*
around
below

big*

by necessity
characterized by
clearly
completely
composed of
constantly
contain
containing
conventional
critical
customary
desirable
device for
downward
eliminate
entirely
essentially

Last update: September 26, 2024

'no limitation'
Inon-* (e.g.,
'‘non-limiting’,
'non-critical')
Inot critical

exactly

fact
greater
higher
huge
immediate
indeed
infinitely
invent*

just

key feature
large

left
lengthen
less

lesser
limitation™
longer
lower
mainly
major
marginal
may

means
mechanism
mechanism for
microscopic
miniscule
minor
more
more.or.less
most

Release: 3.22

Iread.only

lwithout limitation*

must

must not
mustn.t
necess*
nominal
normal
normally
obvious
obviously
only
optim*
ordinary
orthodox
over
permanently
precisely
preferred
prior.art
proximate
proximately
require?
right
same
shorten
shorter
significant
significantly
simply
small
smaller
somewhat
standard
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substantially usual 'not critical’, 'no

tiny vast limitation'
totally will non-* (e.g.,
traditionally won't 'non-limiting’,
typical 'non-critical')

EXCEPTIONS (does not .
under not critical

) invoke warning)
undesirable 9 read.only

group consisting of

upward without limitation*

no? * (e.g., 'not exactly’,

Request and Incorporate Feedback with Rowan
Patents Reviewer

Request and Incorporate Feedback
1. Save your .rp file once you've completed the work you want reviewed.

2. Attach your .rp file to an email that includes your feedback request, the link to
our reviewer instructions, and the link to the Rowan Patents Reviewer.

Please Review...

File  Messa Insert Option Format Review Help Acrobe Q Tell me

(G~ < | calbrigody) v 11 v B T

el
L4

B‘ To my reviewers@mycompany.com
Send Ce
Subject Please Review My Patent Application

% DCT112358 - Application vltp
10 KE

Reviewers,

Please find attached my pateht application, ready for your review. Itis a
Rowan drafting (.rp) file, which can be reviewed using the Rowan Reviewer.
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Please safe the attached file, then follow this link:
hitps://app.turbopatent.us/rowanreview

You'll be prompted to enter your name and select the saved file.

When you finish your review, click "Send Feedback" to download a new .rp
file containing your comments and changes, and return that new .rp file to
me.

Instructions for using the Rowan Patents Reviewer are available from
Rowan at:
https://intercom.help/rowanpatents/en/articles/4622964

Thank you,

I. M. Ventor
Design Engineer
My Company -

Note that your reviewers can also use the Rowan Patents Reviewer on files you
provide via Dropbox, network drives, or similar shared file storage, but you will
want to provide them with the informational links found in the template below.

3. Review the comments and suggestions in the .rp files returned by your reviewers

Note that no file data is stored on, sent to, or retrieved from cloud storage when
using the Rowan Patents Reviewer.

Feedback Request Email Sample
Reviewers,

Please find attached my patent application, ready for your review. It is a Rowan drafting
(.rp) file, which can be reviewed using the Rowan Reviewer.

Please save the attached file, then follow this link:
https://app.rowanpatents.tech/rowanreview/

You'll be prompted to enter your name and select the saved file.

When you finish your review, click “Send Feedback” to save a new .rp file containing
your comments and changes, and return that new .rp file to me.

Instructions for using the Rowan Patents Reviewer are available from Rowan at:
https://intercom.help/rowanpatents/en/sections/4622964
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Thank you,

<Your name>

Provide Feedback with Rowan Patents Reviewer

Steps for Using the Rowan Reviewer
1. Save the Rowan .rp file you were asked to review.
2. Open Rowan Patents Reviewer using your internet browser.
Note that we strongly recommend using Google Chrome to access our

Reviewer, but all modern browsers (e.g. Safari, Firefox, or Microsoft Edge) are
supported. Note that use on Internet Explorer is NOT supported.

" f‘"*; I*n =i
e -

ROWAN

3. Enter your name in the field provided, so we can identify your comments or text
suggestions as coming from you.

4. Drag and drop (or browse for) your saved Rowan .rp file in the field provided.
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Welcome to Rowan Patents Reviewer
Your feecback matters!

Your Name®
For attribution of comments and edits

Leslie Smith|

Your .rp-or ip File®
Attached to the email you received is a Rowan Patents (.rp or ip) file

th the content of the droft patent application requiring your reviey

Review File

N\

Note that no file data is stored on, sent to, or retrieved from cloud storage.

5. Click "Review File" to and start providing feedback using the available review
functions described below.

Comizmll O dor Caleralar Frazarm

USR] Semm ity prrer b adeniTiry TPt dor s wied roslvs, Be el 58 provecthis ter dats —

6. When you're ready, click the Send Feedback button (or the Close and Send
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Feedback option) and save the Rowan .rp file that includes your changes using
your OS file save dialog(s).

Ly

ROWAN

Almost Donel

To give other people access to your feedback, send the downloaded file by email.

Back to Start Page

Note that you don't have to finish in one sitting. See Save or Discard Your
Feedback below.

7. TO FINISH THE PROCESS: Email your saved .rp file back to the drafter so they
can incorporate your feedback in their next draft.

Available Review Functions

Rowan Reviewer provides the functions shown and described below.

| D Foesn feves % 4 = = B
.- B P e v H O N G :
e W B D Googls Fatet a Patert &= TR ﬂ Ratwrst tn Dioc E Ramian TELY Corp -

~ Undo/ " | Text Insert Feedbac e
...Redo  Formatting Objects Tools

Titde of your application

e Undo and redo arrows allow you to quickly revert or repeat changes you've
made.

e Text formatting allows you to change the appearance of text with Font styles
and Paragraph options.
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e Insert objects options allow you to add pictures, equations, and tables to the
text.

e Feedback tools allow you to:

o Add, navigate, edit, and retract comments and text suggestions as
described below

o Save or discard your changes
o Prepare a file to return to the inventor.

At this time, adding figures, managing terms and templates, and reordering claims
cannot be performed outside of the full Rowan Patents desktop environment. We
suggest you use comments, typed text, and inserted images to convey requests for
changes of these sorts.

Enter Comments

Comments may be inserted throughout your application, deleted, and navigated
through, using options in the Comments & Suggestions section of the Tool Bar.

“nvﬁvﬁv

Comment bubbles to the left of this panel allow you to add and delete comments,
respectively. Select the text you want to comment on, and click the “+"” comment
bubble to add your comment.

To delete your comment, navigate to and select the comment you want to delete, and
either click the “x” comment bubble, or the trashcan icon provided in the comment
field.

To edit a comment, click the pencil icon provided in the comment field you wish to
edit.

@ Commenter 1 Today 1H:42AM 'S:.?

Consider defining this term

To comment upon drawings, scroll down to the drawing previews at the end of the
displayed application, and click near the feature you wish to comment upon. A

=l
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comment entry field will open automatically, allowing you to enter your comment.

Note that new figures cannot be added or deleted. You may wish to include images in
the Conclusion section indicating additional figures or figure changes desired, and use
comments to indicate figures to remove.

Suggest Text Changes

To suggest text changes to the specification, claims, and abstract, simply amend the
displayed text to read how you wish. Your additions will be highlighted green and your
deletions red, with deleted text struck through.

DUNE Dosuare vel Uras Dosusrs pelientesque oo Nes [tTdum.
Comeanfer 1 Toduy THERAM
[ﬂmﬂlklmmiummm MMMMWMMMM @ -

Remave: Viamus detom ¢ a1

HMHFMWW Thus there is a need for a solution @ N e e
that overcomes these problems without inhibiting the ability of the system to scale as neadead. i

To add claims as part of your feedback, place your cursor at the end of an existing
claim (after the final “.”), and press enter. A new claim will appear with an
autogenerated preamble, and your additions to that claim will be marked as a change.

Last update: September 26, 2024 Release: 3.22 Page 221



3. The thing of claim 2, where part d may have an inner diameter of two inchesone ineh.

4. A method comprising:
initializing a part a; and

applying the part a to a part b and a part c.

5. The method of claim 4 wherein initializing part

part a

The Reviewer recognizes terms the drafter has identified and will provide
autocompletion dropdowns as you type them for improved consistency and
convenience.

Note that claims cannot be reordered in the Rowan Patents Reviewer. We suggest you
include comments to indicate any claim reordering you wish to see.

Respond to Others’ Comments and Changes

The file you receive may include comments, questions, and changes from the drafter,
inventor, or other reviewers. Each comment and change will be accompanied by a field
on the right-hand side of the window allowing you to include a response.

Click the portion of the field that reads, “Reply..."” to enter your own thoughts.

RRIEF SUMMARY

[OnedG} Tiest fwact fwat toct tuewd ottt fmort m fmwt feort tesk et tewt feoct tet teoct bt fwet ‘ @

BRIEF DESCRIFTION OF THE SEVERAL VIEWS OF THE DRAWIXGS

[0007T] To eanily identify the discussion of any particulsr elemant o act, the mont significant dight or digits

Navigate Review Material

Arrows to the right side of the Comments & Suggestions panel can be used to navigate
from one suggestion or comment to the next or previous comment or suggestion, as
desired.
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Options for accepting or rejecting suggestions are provided in the center of the
Comments & Suggestions panel. Page icons with a “v" and “x" can be used to accept
or reject a change, respectively. For reviewers, these options should be used carefully.

You may only need to reject your own suggested changes if you think better of them.
The changes of others may be best left intact and visible, and your own additions and
deletions should remain highlighted for the inventor’s review, rather than accepted.

Save or Discard Your Feedback

You do not need to finish your review all in one sitting. Your suggestions and comments
will be saved to browser storage, and returning to the Reviewer URL will automatically
take you to the application you were reviewing. To ensure that your changes are saved
between sittings, choose the Close and Save Feedback option in the Close dropdown
menu to the upper right of the Reviewer window.

Send Feedback X~

Close and Save Feedback

Close and Send Feedback

You'll receive a message that your feedback has been saved and a note on how to
return and continue your review.

K8
,ﬁ__ ol

ROWAN
Feedback Saved!

To recpen the draft patent application with your feedback use the following link:
tips/fapp turbopatent.us/rowanreview). You can find this link in the original email,

as well.

To close the Review window without saving your feedback, select Close and Discard
Feedback from the Close dropdown menu and confirm in the resulting dialog.
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Discard Feedback

Are you sure you want to discard all your comments and suggestions and go bac

to the start page? There is no Undo.

Cancel Discard

Request and Incorporate Feedback with Word

1. Save your file once you're ready to send it out for feedback.

2. Export your file as a .docx file, either as clean text or text with review content
(comments, highlighting, and text markup), as needed.

3. Provide your exported .docx file to your reviewers, requesting that they make
sure to use Word's commenting and Track Changes features.

Note that at this stage, you're working with a standard Word .docx file, and can
provide it as an email attachment, save it to a shared storage area, or work in
collaborative document management environments such as Teams.

4. Once you receive or have access to reviewed .docx file(s) containing comments
and tracked changes, drag and drop to merge these files into the .rp file saved
in step 1.

Note that updating your application draft in the interim could prevent a clean
import of some or all reviewer feedback. We recommend you save a new copy
and consider working in Suggesting Mode so that you can easily locate and
incorporate your updates along with other feedback.

5. Where changes in the Word file(s) cannot be applied in Rowan Patents, a .docx
file including just these changes will be created for your further review.
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Merging a Reviewed Word (.docx) File

Merge in Review Content

To merge review content (comments and tracked changes) from a Word (.docx) file into
your Rowan (.rp) draft, follow the steps below.

NOTE: The Rowan drafting tool looks for comments and changes made using the
standard review features of Word. Be sure your reviewers are making changes with
Track Changes turned on and are using the built-in commenting function. If the text of
the word file (excepting tracked changes) does not align with the text in the target .rp
file, review content may be misplaced or impossible to import.

1. Drag and drop your reviewed Word file onto a Rowan Patents window, or select
Merge Content from the File menu. You will receive the dialog below.

Merge revisions

"DCTN2358 - Specification” has 1 comments and 5 suggestions that can be
merged into this file. Merge these comments and suggestions?
To merge other content from this Word document, click here.

2. Click Merge In to merge only the comments and suggested edits into the
existing content. (If you wish to merge the text and not review content, click the
"click here" control.)

3. Review content that may be merged in will appear as highlighting, comments,
and suggestions in your Rowan Patents file.
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BACKGROUND
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4. Address your review content by navigating among comments, replying to
comments, deleting comments, navigating among suggestions, and accepting
or rejecting suggestions. You can also add your own highlighting and comments,
and enter Suggesting Mode to mark up your own text suggestions in the
Integrated Drafting Environment.

Comments and Tracked Changes that Can't Be
Merged

If changes are made to content in the original file after exporting the Word document,
or the Word content is changed from what is in the .rp file without change tracking,
Rowan Patents may have trouble merging some comments or suggested edits back
into the file.

In this case, you will get a dialogue notifying you that some reviewer comments could
not be merged. You can download a new Word document with just the comments and
suggestions that weren't merged.
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Some comments or suggestions were not merged

7 comments and 10 suggestions were successfully moved out of the Word

document and into this Rowan file.
2 comments and 4 suggestions remain in the Word document.

Click below to download a copy of the Word file that includes [only) the comments
andfor sug ons that were not merged into this file.

Close Download Word File

1
]

Rowan Patents Standalone Reviewing Tool

Rowan offers a stand-alone reviewing tool that allows you to review .rp and .tp files in a
browser-based environment. You can learn more about that here.

Enter and Exit Suggesting Mode

1. To enter Suggesting mode, click the Drafting/Suggesting dropdown at the left
end of the toolbar and select the Suggesting option.

= a| x

5-8-5-0 o EH

+ Drafting = a
Being in Suggesting mode is similar to having Track Changes turned on in Word.
Changes made to the application text will be marked up using highlighting,
underlining, and strikethrough. Multiple users can make suggestions on the

same document. Comments to the right will be used to indicate which user
made which suggestions, as shown above.

Note that changes that would disrupt existing application sections, such as
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adding drawing figures or claims, will not be available in Suggesting mode. We
recommend using comments and existing application sections to suggest
additional figures, figure modlfications, and claim additions or deletions.

2. To exit Suggesting mode and re-enter Drafting mode, click the dropdown again
and select the Drafting option.

< IO I R « B+l Suggesting &

Clicking the Drafting mode button is similar to turning off Track Changes in
Word. Suggested text changes will remain visibly marked up. Functionality not
available in Suggesting mode will be provided again in Drafting mode.

Navigate Comments and Text Suggestions

Navigating Comments/Suggestions from the Toolbar

1. Open your reviewed Rowan file. If your .rp file does not contain comments or
text suggestions, the options described here will be disabled.

2. Use the Next comment or suggestion arrow to jump from one comment or text
suggestion markup to the next down your application.

—>u _ LS . MmOE-m . nu-u-b-uf?%

DETAILED DESURIFTION b 1
R*
Determining an Order of Contrals m
[0 ] Resoniroe provisioning prieides dvnamic proouremant aof compuiing Mr\c'-:u:'m e o K gt
wﬂ_ﬂm“ that mrw utifized vo perform tasks within 1he Cload computing smiranmem - s
Meruring and Pricing provids cost eracking & resvicroes sre ulifleed within the Clowd
eoeputing anviromment, and billing or bvod=ing inr censnempion of thess ressorees. T one | n

[ .:r::p!-.. thess rescuroes MG COITIrbEE lll.'.lll.:'dl.l'.!'u safrware licenses.

Iexpiemenioed Consrol Codes B
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3. Use the Previous comment or suggestion arrow to navigate back up your
application to previous comments or marked up text suggestions.

£ X | E- & T nnI-m . uu‘a-br—ism

DETAILED DESCRIFTION

Diwtwrsnbnkng un Order of Contrab o BTy

it “gmn

[0044] Resouros provisioning provides dyaamic procusement of computing and other rescurces

m-.l- a1 are wtilised 1o perform 1asks within the Cleud computing emdsenment ﬁ 3 o R

Matnring snd Pricing proscide eoet trackdng & pescarces are utflieed within the Cleud

compating emnironment, and billing or imvoicing for consmmption of thess resoarces. In one

uxample, these ressiirces M compriss appbication software hoensed

Navigating Comments/Suggestions from the Review Menu

.
A2« @

The same navigation options are provided under the Review menu when comments or

text suggestion markup are present in the .rp file.

Rewnigw, Wndow Help

Add Comment

Azcept Suggesticn
Azcept A1 Suggestons

Rapact Sugoestian

Reject Al Suggestions

Previous Comment or Suggestion

Neut Comment of Suggestion

Now What?

As you navigate, you can accept or reject marked up suggestions, and reply to or

remove comments.

Add and Edit Comments

Leaving a Comment on Text Using the Toolbar

1. Select text in your specification or claims and click the Add Comment control in

the toolbar.
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Note that unlike Word, comments cannot be anchored to a point between text
characters and add options are disabled if no text is selected.

2. The text selection will be highlighted and a comment bubble will appear to the
right side of your application, labeled with your initials.

display, a kinetically chargeable

and a wrist strap. @ I

trap around the wearer's wrist to

g stem to charge a windable

You may need to resize your window if the comment bubble is not visible on
your screen.

3. Type the desired text in the resulting comment bubble.

4. Click the green checkmark to apply your comment.

If you neglect to click the green checkmark, your comment will be applied when
you click anywhere else in your application.

5. If you change your mind and do not wish to leave your comment, click the red

x" to cancel it.

6. If you need to make additional changes to your comment text, click the Edit
pencil icon in the comment bubble, and type and apply (or cancel) your changes
as above.
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Change 1o “wrist band™ throughout

@ Lauwra Berwick Today O8:46.AM ﬁ?y E
[V 4

@ nepy

Leaving a Comment on Text Using the Contextual Menu
1. Select the desired text, as above.
2. Right+click your selected text.

3. Select the Add Comment option from the resulting context menu.

| [0001] In one aspect, an apparatus including a touchsereen display, a kinetically chargeable

| Eadtup Iu.'l.ttr_t,'. a w'i.nd.i!‘ig stedm, at 1:;:! GnE mn.Lml. Iml.i.nn. a.nd nwlﬂlﬁrﬂ-'cm:k]

Comeprt ba Term brlaGhufia

[0002] In one aspoct, a methed including buckling a wrist strap around |

Rermnowe as Term

secure the windable smartwatch for wear, twisting a winding stem to chi
Edint Term and Dehniticn

smartwatch, where the windable smartwateh includes a ldnetically charg imatrt Dafndtion

and pressing at least one control to perform a smartwateh funetion.

Convprt to B-Group i e Tt o

BRIEF DESCRIFTION OF THE SEVERAL VIEWS OF TH

[0003] To aasity identify the discussion of any particular slement or act,
or digits in a reference number refer to the figure number in which that,

introducad.

[0004] FIG., 1 illustrates an aspect of the subject matter in accordance wi s
4. Type, apply, edit, or cancel your comment as above.

Leaving a Comment on Text Using the Review Menu
1. Select the desired text, as above.
2. Click the Review menu option.

3. Select the Add Comment option from the menu provided.

Last update: September 26, 2024 Release: 3.22 Page 231



Revien!| Window Help

ratus ineluding a touchsersen display, a kinstically chargeable

n, at least one control button, and a m

d including buckling a wrist strap around the wearer's wrist to
ch for wear, twisting a winding stem to charge a windable

sle smartwatch includes a kinetically chargeable backup battery,

ol to perform a smartwateh function.

4. Type, apply, edit, or cancel your comment as above.

Leaving a Comment on a Preview Figure

1. Navigate to the drawing previews at the bottom of the main application window
and locate the figure you wish to comment on.

2. Click on the Comment control above the preview.

1/12

3. Click anywhere on the preview to place a comment icon where desired.

4. The comment icon will appear where you clicked. A comment bubble will
appear to the right side of the application window.

W9
1/9

[Click]

You may need to resize your window if the comment bubble is not visible.

5. Type, apply, edit, or cancel your comment as above.
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Note that comments cannot be applied in the Drawing Tool, though text stencils
can be added to a sheet to include on-canvas comments if desired.

Reply to Comments

1. Navigate to a desired comment by scrolling or using the controls provided.
2. Click the reply field that appears when the comment is selected.

3. Type your response to the existing comment.

a wrist strap. @ _ [l e ? o

around the wearer's wrist to ~hange te "wnist band” throughout

m to charge a windable @ Elvcrishel sl Braie- b B sl Wil Lot
= .\,'1

Ily chargeable backup battery,

on.

4. Apply, cancel, edit, and delete replies as needed using controls similar to those
provided for the base comment.

Delete Comments

Deleting a Comment Using the Comment Bubble Deletion
Control

1. Navigate to a desired comment by scrolling and clicking or using the controls
provided.

2. Click the comment bubble's trashbin deletion control.

=
@ Laura Berwick Today 1:16AM 1:'_.JI7

Change to “wnst band” threughout

3. Click the green checkmark to confirm your deletion.
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Delete comment thread?

v X

W,

4. If you've changed your mind, click the red "x" to cancel your deletion.

Deleting individual comment replies follows a similar process using the trashbin
deletion control provided for each reply.

Deleting Comments Using the Toolbar

1. Navigate to and select a desired comment by scrolling and clicking or using the

controls provided.

2. Click the Delete Comment control
@ Laura Berenck Today W0-3GAM . W

around the wearer's wrist to

m to charge a windable @ =
lly chargeable backup battery,

OR click the Delete Comment control dropdown and select the Delete

Comment option.

S .{,), -5-0 0
Delete Comment
it strap N :
Delate All O ments @ Laura Berwack Today HW-16AM .
Change to "wrist band” throughout

around the wearer's wrist to

m to charge a windable @ Peal,
[ly chargeable backup battery,

=T

3. The comment will be immediately removed and the anchor text highlighting will
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be cleared.

4. If you wish to delete all comments in your application, click the Delete Comment
control dropdown and select the Delete All Comments option.

L O - |

Delete Comment

Delete All Comments e Laurn Berwick  Today 0-IGAM 2

Eir

around the wearer's wrist {6

anga IO WTERL 2ang TRrougRout

m to charge a windahble @ me
v chargeable backup battary,

Deleting Comments Using the Contextual Menu
1. Navigate to a desired comment by scrolling or using the controls provided.
2. Right+click the highlighted anchor text.

3. Select the Delete Comment option from the resulting contextual menu.

« eeeu [Right+Click]

@ Laara Bermeck  Today B0 HaAM L B

Rermove 84 Term T ks el i

mtoc .
Edit Term and Definition @ -

AT

Ily cha Ingest Definitizn
on.
et to B-Groan
Font ¥
Paragraph b
OFTH 4 comment
@T&mmt
L or ac -
Accept Suggestion
ich tha =
Paste
Ingpect

Deleting Comments Using the Review Menu

1. Navigate to and select a desired comment by scrolling and clicking or using the
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controls provided.
2. Click the Review menu option.

3. Select the Delete Comment option from the resulting Review menu.

|

4. If you wish to delete all comments in your application, open the Review menu
and select the Delete All Comments option.

Make Text Suggestions
1. Open the desired application.
Enter Suggesting mode using the toolbar option.

Place your cursor at the desired location, in the desired existing section.

A w D

Select, type, backspace, and delete as desired to suggest text changes. Your
changes will be reflected by highlighting, underlining, and strikethrough.

Comments will also appear, indicating which user made the text suggestions,
allowing you to track feedback from multiple reviewers.

DETAILED DESCRIFTION : !

. - B

Determining an Order of Controls @ pmmm e .
Innert R

I

@, - ——— %

Remane: “nmne e reus e

Note that changes that would disrupt existing application sections, such as
adding drawing figures or claims, are not available in Suggesting mode. We
recommend using comments and existing sections to suggest changes to
figures and claims.
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5. Exit Suggesting mode using the toolbar option to return to the normal Drafting
mode.

More information is provided on navigating, accepting, and rejecting text
suggestions in additional sections.
6. Save your file to preserve your text suggestions.

7. If desired, export a Word (.docx) file with review content. Your text suggestion
markup will be displayed as Tracked Changes in the exported file.

Accept and Reject Text Suggestions

Accept Suggestions from the Toolbar

1. Open your reviewed Rowan file. If your .rp file does not contain comments or
text suggestions, the options described here will be disabled.

2. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

3. To accept the specific suggestion and modify your draft incorporating that
feedback, click the Accept suggestion control

-+ o e(@s-o o EEY

N

1trols

t of computing and other resources ‘
@ Lurs Bovmich  Tonty D27

tha Mand camantins andranmant

OR click the associated down arrow and select Accept and Move to Next.

LI EUPT R oating » |

: q-, T T
i
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4. Your draft text will be updated, the markup removed, and your cursor will jump
to the next text suggestion.

Determining an Order of Controls

[0014] Resource provisioning provides dvnamie procurement nt'mmpurlnrcas

5. To incorporate all suggestions into your draft, click the down Accept suggestion
down arrow and select the Accept All Suggestions option.

== mAaI-® @ @o-sf6-o oSN

Azcept and Move i Nest
I —

— | —
=l

DETAILED DESCRIFTION

Determining an Order of Cantrols

i [0014] Resource provisioning provides dymamic procursment of computing M'nmum'i O
| meoterresemrres that are utilized 1o perform tasks within the Cloud computing emvimnment.

[0014] Rescurce provisioning provides dvnamic procurement@f computing and other resources |

that are utilized to perform tasks within the Cloud computing environment. Metering and
Pricing provide cost tracking as resources are utilized within the Cloud computing environment,
and billing or invoieing for consumption of these resources. In one example, these resources may

comprise application software licenses.

Reject Suggestions from the Toolbar

1. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

2. To reject the specific suggestion and leave your text as previously drafted, click
the Reject suggestion control

| o e (@) e o

N
itrols

t of computing and other resources

— h @ Lansts lvrarn  Todey O3 1
the Cloud computing environment. sk "Bod G
saillmad cdehic aka M™Maad
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OR click the associated down arrow and select Reject and Move to Next.

Your draft text will remain unchanged, the markup removed, and your cursor will
jump to the next text suggestion.

[0014] Resource provisioning provides dynamie procurement of computin At
resonrees that are utilized to perform tasks within the Cloud computing environment. Metering
and Pricing provide cost tracking as resources are utilized within the Cloud

computing environment, and billing or invoicing for consumption of these resources. In ohe

example, these resources may comprise application software licenses,

3. To remove all suggestion markup and leave your draft as is, click the down
Reject suggestion down arrow and select the Reject All Suggestions option.

T b 1) a1 il B perfostn tankas within the Cleud eoEnpriting snvihomement e "t

& XX B = B - AOIT-8 — nu-u-n-nnm
- " Pt wrvd Moy o Mt
DETAILED DESCRIFTION
Dhetermminieg an Ordar af Contrels
[001] Resotoe provisioning provides dvnamic procurement of cempulting m:'rmm ‘ 0 :

[0014] Resource provisioning provides dynamic procurement @f computing resources and other )
are utilized o parform tasks within the Cloud computing environmant. Matering
and Pricing provide cost tracking as resources are utilized within the Cloud computing

Accept and Reject Suggestions with Associated Comment
Controls

1. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

2. In the comment associated with the marked up text suggestion, click the green
checkmark to accept the suggestion, or the red "x" to reject the suggestion.
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and other rescurces |
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i one exumple, these

Accept and Reject Suggestions from the Contextual Menu
1. Right+click the desired comment.

2. Select the desired action among those described above from the resulting
context menu.

Right+Click

npuling @w—aluln—-ﬂ [

ud computing PP

within the Clou

urces. In one ea

Ay aph
well as protecti

ting enviromnmm

- - an.'m

Accept and Reject Suggestions from the Review Menu
1. Click the Review menu.

2. Select the desired option among those described above from the Review menu
dropdown.

Renew | Window Help

Accept Suggestion
Accept Al Suggestions

Reject Suggestion

Regect All Suggestions
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Highlight Text
1. Select the text you wish to highlight.

2. Click the highlighter control to apply highlighting.

P ‘%E fuxsxx v B
[0014] Resource sioning provides dynamic procure:

EW L other resources that are oiilized GRSl s Rt oA

Metering and Pricing provide cost tracking as resources ;

I

3. The color of highlighting shown on the highlighter control icon is what will be
applied to your text.

| [0014] Resource provisioning provides dynamic procure:

an@m that am@:eﬂonﬂ tasks wit

Metering and Pricing provide cost tracking as resouress 2

4. To apply a different color than that currently selected, and to change the control
icon highlighter color, click the highlighter control dropdown and select the
desired color.

T1.]
2014] Fesouree pro T— @'l 1

Normal Text - E «B JT U & >

3014] Ref

nd other resources that are utilized t:

5. To remove highlighting, select the desired highlighted text.
6. Click the highlighter control dropdown and select the No Highlight option.
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| and mhum are utilized to perform tasks within

[0014] Resource provisioning provides dynamic procurer

anfl other resources that are utilized tP perform tasks wit!

Metering and Pricing provide cost tracking as resouress a

Check Spelling

Spell-Checking Steps

1. Place your cursor in the desired text entry field.

FlG. 6

[0030] Examples of hardware components include mainframes. In one example, IBM® zSeries®
systems and RISC (Reduced Instruction Set Computer) architecture based servers. In one
example, IBM pSeries® systems, IBM xSeries® systems_.l IBM BladeCenter® systems, storage

devices, netwaorks, and networking componants. Examples of software components include

2. Paste, type, or review your desired text.

3. Detected spelling errors will be underlined in red, based on your system's
default dictionary settings.
Note that, similar to Word's default behavior, words typed in all caps are not

checked for spelling.

4. Right-click red underlined words to see correction suggestions.

etvorking IO ..ot o teom ol

compaonents

rer software. In om en
component’s

sftware. In one exa , bt
components =)

anter, WebSphere, lus

Add to Dictionary
1 the United States
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5. Alternatively, right-click the word to add it to your local custom dictionary.

e |

. Blackens
s of software d
Bandcentsr
[ WebSphere
Blackeners
2(® database AdCanter
rademarks of LaCentar

es, or both.) Add to Dictionary b

6. Once you click out of a text field, highlighting is no longer displayed. To recheck
a field, click on the text to bring the field back into focus for spellchecking.

Dictionary Language Selection

1. To select an additional or alternative language for spell-checking, locate the
Spellchecker Dictionary under the Tools menu or the Review menu in the main
application window.

Ldrp Disable Spelicheckng
= Took Specficaton Dravangs Terms | Review!| Window Help
Africannd
Drawang Tool Add Comment Albanisn
ChemDraw Tool i | Delete Comment ArTTeerian
Yol Maiiiiod Dedete AN Comments Eulg‘!“.“
Seguences Manager Accent Suggestion Catalan
F-g: CUpRS ?.1-11;5.{-' Accept AN S uggesbons Croatian
il Compounds Manager Reject Suggestion Coech I
Lk My Profanity Lists Rpect All Suggestion Canich %
¢ Consistency Review . e
Al Tempiates " : : - English
———— Next Comment of Sugosstion 0 B e anl <h

Co rsrlency Review,. Australuan Eng 1th

Latnch Araldics Ertith Englich
c yHes

Ertih Englich (Oxford English Dactionary speiing)

Launch Anaktes

Lincal Wal

Canadian English

Extonaan

2. Spell-checking will use dictionaries for all languages selected (shown with a
check mark) in the resulting list. Click a language to select or deselect it, as
needed
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OR select the Disable Spellchecking option at the top of the list to turn off all
spell-checking.

3. Close and reopen your application to apply your new dictionary selections.

Augmenting Rowan Spell-Checking

At this time, Rowan Patents Spell-Checking does not include grammar or usage checks,
though it's on our list of requested improvements. Our power users have offered the
following suggestions to augment spell-checking as you draft:

e Extra Spaces: Use the Rowan Search and Replace interface (found under the Edit
menu) to quickly detect and correct instances where two or more spaces should
only be one space.

e Repeated Words: Make a note to open and review your exported .docx file in
Word to detect repeated words before filing.

e Grammar and Punctuation: Make a note to open and review your exported
.docx file in Word to detect repeated words before filing.

e Third-Party Checkers: Using a third-party spelling and grammar checker like
Grammarly can help you catch any of the issues above in Rowan Patents
applications and in other programs without built-in spell-checking or
grammar-checking features.

Note that in Rowan Patents detected issues from these checkers, similar to
spell-check underlining, may only be displayed for the active text entry field
where your cursor is located.

Customize Word (.docx) Export Styles

What Can Be Customized

We are working to expand the styles and parameters available for user customization.
At this time, these are the parameters that can be customized using the workflows
described here:

e Heading and paragraph font face and sizing

e Heading and paragraph line spacing
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e Heading and paragraph indentation
e Header and footer font face and sizing

e Page margins (only customizable using external Word file)

Customize Styles with the Styles Editor

1. Open the Styles Editor from the option under the Specification > Format menu.

"":1'. ferms Review. Window Help

Mew independent Clmm

New Dependent Claim *

Styles Editor }

2. The styles-editor.docx file for your .rp file will open in Word. Text is displayed for
each Rowan named Style.

3. Use Word's controls to select the text provided for each style and make your
desired changes to font face, font size, paragraph spacing, etc.
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shyles-editor.doo

= | 4|0
H Fant | Passgraph
- o -

Laura Berwnck

Home Insert Draw Design Layoud References Madings Review View Developer  Help
Fas.-1::- [ﬁ

ey
L1
= L&
Styles Editing
Cligboard &

LW K

Arrahat o= '.{.’?Edmng' u
B0

él-_- 'LB.J f..'r"!- [n]m|

Coreate POF  Create PDF and ~ Request Dsctate  Editor  Add-ims
s and Share link Share via Outlook Signatures -
Styler & Adpbe Acabat obce Editor  Add-ins ™
T R e
B I U~ by o - £~ A~ |
Fart )

This-is-how -headers -will appear .y

THIS'IS'HOW THE-APPLICATION TITLE ' WILL -APPEARY
fRowanPamgraph|

THIS IS HOW HEADING 1 WILL-APPEARY

[0001] - This is how numbered "Normal Text™ body-paragraphs will-appear-in the-

the-appearance of all numbered body paragraphs |

This-is-how Heading -2 -will -appeary

window.

Thisis-how-unnumbered - "Normal-Text"-body paragraphs will -appear-in-the-
4. Save the styles-editor.docx file to reflect your changes in the main application

Keap this message ocpen & yo LE
. At 1 Fovar SO ARe e
& O5 UpOUied Q iew SoCon

power

BACKGROUND

[0001] There is a need for a reliable way to recharge a smart watch in the absence of electrical

5. When you're finished, save and close styles-editor.docx and click Done in the
message in the main application window.
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Configuring an External Word File with Your Preferences

Rowan Patents recognizes a set of named styles having predefined settings in the
preparation module. These styles are listed at the end of this guide. You can either start
with your own existing Word .docx file styled as you prefer, or with a .docx file
exported from Rowan Patents.

If you are not familiar with adding and modifying Styles in Word, we recommend you
search online for help with performing these tasks.

Starting with a File Using Your Prefered Styles

1.

Open the .docx file with your preferred styles and margins already set.

2. Rename each of your analogous existing styles using the Rowan named styles at

the end of this guide.

For example, for a style named “Claim Level 0” or “Claim Preamble” for the
preambles of your claims, change the name of that style to “Rowan Claim Lvl 0”.

If you are unsure which of your existing styles to rename, add new styles that
have the Rowan names and your preferred font, spacing, indentation, and other
attributes.

Save this .docx file with a recognizable name, such as “Custom Rowan
Template”.

Alternately, in your starting Word file, you can:

1.
2.
3.

Open Word’s Style organizer.
Import the Rowan named styles.

Select the variously styled text in your document (e.g. select the text that uses
Heading 1).

Find the associated Rowan-named style in the Styles pane (Rowan Heading 1).

In the dropdown options of that Rowan named style, select “Update to Match
Selection”.
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Starting with a Rowan .docx Export File

1.

a &~ W N

Create a new or open an existing Rowan .rp file.

Export a clean .docx copy of your file.

Open your .docx copy in Word.

Make your desired changes to the margins of this .docx file.

Make your desired font, spacing, indentation, and other attribute changes to
each of the Rowan named styles.

Save this .docx file with a recognizable name, such as “Custom Rowan
Template”.

Customizing Your Rowan .rp File

1.
2.

5.

Create a new or open an existing Rowan .rp file to apply your styles to.

Merge your custom .docx template file (e.g. “Custom Rowan Template.docx”
from above).

In the Merge dialog, be sure the “Styling Template” checkbox is checked.

Click the “Merge in” button.

Merge content

Save your file.

All future Word .docx exports from this file and its saved copies will have your preferred
style attributes. Note that this file can also capture additional customizations, such as
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reusable boilerplate text, common terms, and definitions, etc.

Rowan Named Styles

e Rowan Bullet e Rowan Heading 1

e Rowan Claim Lvl 0 e Rowan Heading 2

e Rowan Claim Lvl 1 e Rowan Heading 3

e Rowan Claim Lvl 2 e Rowan Image Caption
e Rowan Claim Lvl 3 e Rowan Normal

e Rowan Claim Lvl 4 e Rowan Numbered

e Rowan Claim Lvl 5 e Rowan Page Number
e Rowan Claim Lvl 6 e Rowan Paragraph

e Rowan Code e Rowan Table

e Rowan Equation e Rowan Table Cell

e Rowan Filename e Rowan Table Header

e Rowan Footer e Rowan Title

e Rowan Header

Change Export Page Sizing

1. Select the Page Setup option from the File menu.
[File® Edt View Tools Specification |
Open {.rp, Ap, docx)
New Fila
New Window
Close
Save
Save Ag

Export.

Merge Content
Sign Out
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2. Select the desired page size if needed.

Page Setup

3. Click the Save button.

Export Clean Text to Word (.docx)

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit View Tools Specification Draw

Cpen (tp, .docx) Ctrl+O
MNew File Ctrl+N
MNew Window

Close Ctrl+W
Save Ctrl+5
Save As... Ctrl+Shift+5
Export... [ Ctrl+Shift+E
Merge Content.

2. Check the Specification (Clean) option in the Export Dialog.
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Export

Specification (Clean)

= | Specification (Marked Up)
~m DOCK fibe with commpnts. SUGQRItions
O e | menoven
Specification with Linked Chemical

o | | =

Figures

= @

Note that the export dialog only shows the options applicable to your current
application content.

3. To export the specification, claims, and/or abstract as individual files in addition
to or instead of a single complete file, click the desired options in the dropdown

to the right.
Single, Claims. Specificatio -
Single File Up)
Claima File uggestion
Specification File =

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
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save dialog.

“ Indescom M. ¢ esport options e i it i

Crgarie = e fioboer 2= @
% Home I
i Dby @

+ Downigads &
N Pictures #
. FowanTIL: #

T PeRraHub @

Filg narre. | 123456073485 Fles) - o portaip
Seve as type  Tip files [".2xp)

# Hide Folder |_ _h\'r_h Cancal

Note that any and all of the available options may be selected for export in a
single operation. Multiple documents will be exported as a single compressed

(.zip) file.

6. Review the Export Summary provided. Click OK to dismiss it or click the Show in
Filesystem link to immediately access your exported file(s).

Export Summary

The following files have been saved to 'POSS3-US-w1.0 zip'

A PD593-US-Specification.docx

There may be conlent that falled to export. Please review for issues
+" POS93-US-Drawings.pdf

& POS93-US-Drawings.vsdx
Unabile to expan YSDX version. Please try again and contact Rowan

suppodt 1 the issue cantinues
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Export to Word (.docx) with Review Content

Note that this Word file will not be suitable for filing at the patent office, and is for
communication, review, and archival purposes only.

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your

keyboard.
File Edit View Tools Specification Draw

Cpen (tp, doc) Ctrl+0O
New File Ctrl+N
New Window
Close Ctrl+W
Save Ctrl+5
Save As.. Ctrl+Shift+5
Export.. Ctrl+Shift+E
Merge Conte n%

2. Check the Specification (Marked Up) option in the Export Dialog.

Export

= pecification (Clean)

Spacification [Marked Up)
1" - e ¥ " Pp— - P ap——
|- o migmign

. i SpecHicalion with Linked Chemical
| L Dy Files (Windowes)
0 | mEN

Figures

- — e — — — ——— =1 . — o

Note that the export dialog only shows the options applicable to your current
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application content.

3. To export the specification, claims, and/or abstract as individual files in addition
to or instead of a single complete file, click the desired options in the dropdown
to the right.

Single File .
sd Chemical

Claim= File

Speciication Fie

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's

save dialog.
R ;
G e ia =
o indescom Ho v Enpeet ot
Cvganie = e Appidler o [1]
% Here
B Desitop

+ Deowrdcady
A Fictares
PomanFELS #

Patent Wb #

Fide naene: | 1245612045 Filed- mportagp
Save mtype D Nles " op)

A Hide Folders | Saer }. Cancet

Note that any and all of the available options may be selected for export in a
single operation. Multiple documents will be exported as a single compressed

(.zip) file.
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6. Review the Export Summary provided. Click OK to dismiss it or click the Show in
Filesystem link to immediately access your exported file(s).

X
Export Summary

The lolowing fles have Seet dived b0 POSSI-US-91 0oy

POSS3-US-Specification.docs

There may be content ihat fafed to export. Please meview for msues
" POSA3-US-Drawingepdf

[ POSSA-UIS-Drowingmds
Linabbe b0 expon VSO version. Pease iy again and connc Rowar

sisppo If the s continues

Export to Word (.docx) with Links to Editable
Molecular Drawings

Note that this Word file will not be suitable for filing at the patent office, and is for
communication, review, and archival purposes only.

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit View Tools Specification Draw
Cpen (tp, doc) Ctrl+0O
Mew File Ctrl+N

Mew Window

Close Cirl+W
Save Ctrl+5
Save As.. Ctrl+Shift+5

Export... [ Ctrl+Shift+E
Merge Content]

2. Check the Specification with Linked Chemical Files option in the Export Dialog.
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Note that the export dialog only shows the options applicable to your current
application content.

3. (For MacOS users) Click the Need Files for MacOS? link provided to the right.
4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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Note that any and all of the available options may be selected for export in a
single operation. Selected documents will be exported as a single compressed
(.zip) file.
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6. Review the Export Summary provided. Click OK to dismiss it or click the Show in
Filesystem link to immediately access your exported file(s).

X
Export Summary

The following files have been saved to 'POSS3-US-w1.0 zip'

4 POS93-US-Specification.docx

There may be conlent that falled to export. Please review for issues
" PO593-US-Drawings.pdf

& POS93-US-Drawings.vsdx
Unabile to expan YSDX version. Please try again and contact Rowan

suppodt if the ssue continues

Export PDF Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)

File Edit View Tools Specification Draw
Cpen (tp, doc) Ctrl+0
Mew File Ctrl+N

Mew Window

Close Ctrl+W
Save Ctrl+5
Save As.. Ctrl+Shift+5

Export.. [ Ctrl+Shift+E
Merge Conten#]

2. Check the Figures option in the Export dialog.

3. Click the PDF option from the Figures dropdown.
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Note that the export dialog only shows the options applicable to your current
application content.

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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Note that any and all of the available options may be selected for export in a

single operation. Multiple documents will be exported as a single compressed
(.zip) file.

6. Review the Export Summary provided. Click OK to dismiss it or click the Show in
Filesystem link to immediately access your exported file(s).

Export Summary

The following files have been saved to 'POSS3-US-w1.0 zip'

4 POS93-US-Specification.docx

There may be conlent that falled to export. Please review for issues
" PO593-US-Drawings.pdf

& POS93-US-Drawings.vsdx
Unabile to expan YSDX version. Please try again and contact Rowan

suppodt 1 the issue cantinues

Export Visio (.vsdx) Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
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keyboard. (Page size may need to be set for A4 sized pages first.)

& export test.tp

File Edit View Tools Specification Draw

Cpen (tp, .doc) Ctrl+0
Mew File Ctrl+N
Mew Window

Close Ctrl+W
Save Ctrl+5
Save As.. Ctrl+Shift+5
Export.. [ Ctrl+Shift+E
Merge Content]

2. Check the Figures option in the Export Dialog.
3. Check the VSDX option in the Figures dropdown.

Export

Specificalion (Clean)

SpeciFieation (Maiked Up)

Specification with Linked Chemical
Files [Windows)

Figures

Note that the export dialog only shows the options applicable to your current
application content.

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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Note that any and all of the available options may be selected for export in a
single operation. Multiple documents will be exported as a single compressed

(.zip) file.

6. Review the Export Summary provided. Click OK to dismiss it or click the Show in
Filesystem link to immediately access your exported file(s).

Export Summary

The fellowing Nles have béen saved 10 POSII-US-v1 0 .xip®

. PO583-US-Specification.docx

There mary e conent that Talked o expan. Please review lor lssues
«  PO593-US-Drawings.pdi

& POS93I-US-Drawingsvsdx
Unable o export VSO verdion. Flease ry again and contact Bowan

suppoit if the ssue conbnses

s

To get all of the benefit of the Visio Export feature, users who open the Visio file
will want to download the font used in the exported file.
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Export Scalable Vector Graphics (.svg) Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)

File Edit View Tools
Cpen (tp, doc)
Mew File
New Window

Close

Save

Save As..

Specification  Draw
Ctrl+0

Ctrl+N |

Ctrl+W

Ctrl+5

Ctrl+Shift+5

Export... [ Ctrl+Shift+E
Merge Content]

2. Check the Figures option in the Export Dialog.

3. Check the SVG option in the Figures dropdown.

Export

Specificalion [Clean)

Specification (Maiked Up)

Speciication with Linked Chemical

o | R | =

‘ Figures

Clese @

Note that the export dialog only shows the options applicable to your current
application content.
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4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's

save dialog.
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Note that any and all of the available options may be selected for export in a
single operation. Multiple documents will be exported as a single compressed
(.zip) file.

6. Review the Export Summary provided. Click OK to dismiss it or click the Show in
Filesystem link to immediately access your exported file(s).

Export Summary

The following files have been saved to 'POSS3-US-w1.0 zip'

4 POS93-US-Specification.docx

There may be conlent that falled to export. Please review for issues
" PO593-US-Drawings.pdf

& POS93-US-Drawingsssdy
Unabile to expan YSDX version. Please try again and contact Rowan

suppodt 1 the issue cantinues
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Introducing the Drafting Library

Our primary goal for Rowan Patents is to give you back your time, letting you focus on
the interesting aspects of patent preparation while we take care of the busy work. As
part of that goal, we are continually adding new ways for you to leverage work you've
already done to jump-start your next project.

As you build up a body of work product in .rp format, either by drafting in Rowan
Patents or using our numerous merge and import features, we know you'll want to
quickly and effectively search, preview, and reuse that work. The Drafting Library takes
advantage of the Rowan patent-specific file format, allowing for targeted searching
within prior patent applications for terms, definitions, parts, figures, and claim or
specification language.
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Access the Drafting Library Standalone Module

1. From the landing screen, click the Open Drafting Library option or the Open
Existing Application > Open from Drafting Library option.

Diraft Patent Applications

B & 9 ©

Respond to Office & .

E

Other Actions

OR Click the Open from Drafting Library option under the File menu in an open
rp file.

¢ Document 2ip

<==ie Edit Tools View Specification Drawir
Co o Cirl=C

Cpen from Drafting Library
New Window
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2. If you do not have any source folders or files selected, you'll be prompted to
add some (see more below).

) Poman Prwsts - Dewing Libreny o

You have ng fles or folders selected to search

)

" o

Sources you've already identified will be checked for updates each time you

open the Drafting Library and new or modiified files will be indexed for Library
access.

3. Files identified in your Sources will be displayed with a figure thumbnail and
clickable preview links for Claims, Spec, Terms, Figures, and Parts.

| Pt Pt - Doty iy

i Ty T LT W iy Sat =

Pl

Parts [36) " Coeerie X

The FIG. 1 thumbnail provided for reference can be seen in an enlarged view on
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4. Select from among the View options provided to quickly browse for the material
you're looking for across all files, or search, filter, and sort as described below.
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5. When you find a file you want to open, click the file name or the Open File
control that appears on hover.

Cloud Cl:unmuyng Template.tp

Terms (1) [2 Open File )X
cloud computing environment, cloud computing environments
Access the Drafting Library within an .rp File
1. Open or create the .rp file you wish to work in.
2. Click the Drafting Library option under the Tools menu
OR In the Tools window, click the Drafting Library tab
ﬁr-:ncurm-'"‘ii
) :ﬁ | e J‘:c--
_F:‘ .'_ 5 i} Docurment Lrp - tools - im] b3
iy
a e " Whew L o P W rises Sarl =
DS L) b- 24 files
-.‘ = Documaont 2.op

basic compuling apparatus.rp

o

3. Add sources if needed and browse and preview the data in your source files as
described above for the standalone Drafting Library.
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Add and Manage Library Sources

Sources are individual .rp files or folders containing .rp files. Rowan Patents scans and
indexes these folders and files when you open the Drafting Library or reload sources
(described below). Initial indexing for new sources can take a few minutes if you have
numerous, large, or complex files, but subsequent scans will be much faster.

1. Click the Add Sources (shown above) or Manage Sources control to open the
source management interface.

% Rowan Patens - Dusfung Litnary

Bon Vew Wedow Help

22 Souwce Pres .I.I.nq-!-mrm

e Tairma Definitiods Fagides
22 files

basic computing apparatus.rp

2. Drag and drop folders and/or files from your local file explorer window onto the
field provided

e

Manpge sources x

O files
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OR Use the Select Files or Select Folders buttons to browse for sources through
your operating system's file system interface.

3. If you've just made changes to your sources, click the Reload control to detect
and include updated data.

8 Eowan Patenas - Danfewrsg Likeary - o
View  Wndo naip
Wiew: Term Delintions Figuied W Fiftwrs Boit -
Manage sources *
22 files

Sources

Note that updates are automatically detected when you open the Drafting
Library, but reloading will incorporate any changes made while the Drafting

Library is open.
4. Click the remove control to the right of a source to remove it from your source
list.
Sources
e e o
- : @2
- “Q
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The removed file or folder will no longer be available for search in the library,
and will no longer be checked for updates, but can always be added again if
needed.

5. Click the X to the upper-right to exit the Manage sources interface.

% Fowsn Patents - Dirafting Libiany =] x
Bt View Window Haip
n IIsoune Pies | Menage Shoroe
Wirat Termmn/Definitions Figure: W Fiters Sort -
Manage sources
22 files ;.?

Sources
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Search and Browse Your Library

These tasks are illustrated using the standalone Drafting Library module, but the same
controls and actions are available in the Drafting Library tool in the Tools Window.

1. Enter a word or phrase in the search field provided to locate .rp files that contain
that word or phrase.

2. Click the links provided for a file to preview usage of your search string
(highlighted) in those portions of the file.
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To close a preview, click the X in the upper right corner.

3. Select from among the View options provided to view your search string

(highlighted) where it is used in Terms/Definitions or Figures across all of your
search results.
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4. Filter your search results by file name, docket number, title, or date modified,
using the dropdown controls provided, if desired.

B Fosan Pater - Draftng L Besy
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e
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Filters are also available when not performing a search.

5. Sort your search results by file name, docket number, title, date modified, or
relevance, using the dropdown options provided, if desired.

@ Rowan Patents - Drafting Lisrary
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Sorting is also available when not performing a search.

6. Expand search result previews for all files by result location (Claims, Spec, Terms,
Figures, Parts, View All, or None to collapse again), if desired.
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To close a preview display, click the X at the upper-right corner.

7. When you find a file you want to review in more detail or reuse content from,
click the file name or the open file button that appears on hover

Cloud Cumpuyng Templatatp @

Terms (1) g Template t x

cloud compuling emvironmant, cloud computing envirommants *
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Your file will open in the Rowan Patents preparation module, where you can
copy, merge, and otherwise move the desired matter from one .rp file to
another.

OR If you're working in an .rp file, you can add specific elements from a Drafting
Library source file to your working draft as described below.

Add Terms from the Drafting Library to Your .rp File
1. Open or create the .rp file you wish to add terms to.

2. Open the Drafting Library from your Rowan Patents Tools menu

iy
= | B

J
n i et -
Wiew B et Piguee b Bl w

24 files

OR Open your Terms Manager from the Tools menu and click the +Drafting
Library control.

§§ Docienent 2ap - toois - (w|

apparatus, apparatus

3. View Terms/Definitions across your library or by file.
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You can narrow your focus by searching for files containing terms you want in

your current draft as described above.

4. Use the Add to terms control available on hover to bring individual terms into

your current .rp file

OR Use the Add All control available in the Files view to bring in all of the terms

from one .rp file into your current work.
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Add Figures from the Drafting Library to Your .rp
File
1. Open or create the .rp file you wish to add terms to.

2. Open the Drafting Library from your Rowan Patents Tools menu
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OR Open the Drawing Tool and click the controls to add figures from the
Drafting Library that are available in the Drawing menu, the toolbar, the Sheets
panel, or the figure navigation bar below the drawing canvas.
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3. View Figures across your library or by file.

You can narrow your focus by searching for files containing figures you want in
your current draft as described above.

4. Use the Add after control available on hover to bring an individual sheet or a
single set of subnumbered figures into your current .rp file after your selected
existing figure

OR Use the Add All control to bring in all of the figure sheets from one .rp file
into your current work at the end of your figure list.

.....

Figaras [12] B [Ereests X

The Drafting Library is a new and extensive suite of features we hope will further
accelerate your practice. We continue to investigate other ways to simplify your reuse
of existing work product in new draft applications. We invite you to explore the
Drafting Library interface and put it work. We look forward to any feedback you may
have.
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Troubleshooting, Security, and
Support

Minimum System Requirements

The Rowan Patents Integrated Drafting Environment is a professional tool for expert
users, and is best utilized on systems meeting the following minimum requirements:

Operating System Windows 10 (64-bit) or higher
Mac OS 10.14 (Mojave) or higher

Processor Windows: Multi-core Intel Processor/Pentium or AMD Athlon
(Intel® Core™ i5, Intel® Core™ i7, Intel® Core™ Ultra 5, Intel® Core™ Ultra
7, or AMD Ryzen™ 5 or better are recommended for best performance)

Mac: Multicore Intel processor (64-bit support) or Apple Silicon M1/M2

RAM 16 GB
(32 GB recommended for use of local LLMs or large patent applications — e.g.
over 50 drawing sheets and/or images in the specification)

Monitor 1024 x 768 Resolution
(1920 x 1080 is recommended. Multiple 20"+ displays with 1600x900 or
greater resolution are optimal.)

Preparation Data Security

We know that trust is at the core of your business. Clients trust you to keep their
intellectual property privileged and secure, so we work tirelessly to ensure the security
of data handled in our Integrated Drafting Environment.

We've architected Rowan Patents to keep you in full control of your data. Your files are
stored on your hard drive or in your content management system of choice. Your data
is only sent to the cloud when you explicitly invoke an operation that relies on cloud
computing, such as:

e Launch Analytics

e Rowan Al Chat (available only on request)
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Both of these features are configurable to not be available in your organization.

For these operations, we follow industry-standard best practices for data security. Your
data remains encrypted during transmission and while being processed by our servers.
Data storage on our servers is ephemeral, and your data will be erased no more than
24 hours after these operations are complete.

We are happy to answer your technical questions in detail. Please contact your Rowan
Patents account manager for more information, or to set up a meeting between us and
your IT security personnel.

Change Your Password and Profile

1. Select the Edit Profile from the Profile options on the landing screen

OR the File menu of any open file window.

File’ Edit “iew Tools Specification Drawings

Open {tp, .dox) Ctrl+0
Mew File Ctrl+N
Mew Window

Close Ctrl+W
Save Ctrl+5
Save As.., Ctrl+5Shift=5
Export.. Ctrl+5Shift+E

Merge Content...
Share to Rowan Library
Page Setup...

Sign Out

Edit Profile |\.
) [44Y
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2. Edit your information, including your password, as desired in the profile fields
provided.

Update email

Emzil Address name@yourcompanycem || ssssssssssss m

Update password

Passwaord

Personal Information

MName Name | Lastnam

Address

Registration m

3. Click Save to preserve your changes.

NOTE: For some changes, you may be logged out of Rowan Patents, and may
need to reopen the application and sign in again.

Update Rowan Patents

Checking Your Installed Version

The version of Rowan Patents installed on your computer is displayed on the landing
screen, as well as in the Help menu of any open Rowan Patents window.
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& Rowan Patents

Installing an Update

If a new version has been released while you've been working in Rowan Patents, a
notice will appear on the landing screen.

Update
Available
Notice

¥ Fowan Patents — O x

5 Rowan Patents

Version 313.0 | Update availlable upon restart

Your update will download and install automatically the next time you start Rowan
Patents. Update progress will be displayed as a progress bar during installation.

Postponing an Update

|ll

To skip the update and launch your currently-installed version, click the “Cance
option displayed above the update status bar.
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Version 2.37.2-c4762

The update will be postponed until your next session.

Fresh Installations

Should something go wrong with your installation or an update, a full installation of the
latest release can be downloaded from your organization’s landing page, typically
available at_https://rowanpatents.com/[yourcompany]/

Rowan Patents
In[egrated Dratring Environment

Download the desktop application:

‘ & Download for Mac 0S X
&% Download for Windows

Need more info?

View the Rowan Patents Drafting User

Manual
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Save Log Files
1. In any Rowan Patents window, click the Help menu.
2. Select the Capture Log File option.
&% Rowan Patents

Ede Veew Window

Rowan Patents Help

Capture Log File
—gtla ]

3. Use your operating system Save dialogs to save your log files to your file system
in .zip format.

| Sawer s
|
| B ¢ Detitiop
Organae = P i = - ﬂ
(@l Desictop e Fwining Files
+ Dowmlomds # O
P Patues F Revenn Patenty leg 2023-07-14-1
FowsnTELS # Fowan Patents logs 2003-07-17-10-16.2p
Paient Hus # Faorwian Patents logu.omp
File name= | Roswan Paients iogrogp
e a3 type | Dap files (".mp)
= Hede Folders Save Cancel

4. The Rowan Patents log files can now be provided to Rowan as directed by the
Help Desk.

Save a Memory Snapshot

1. In any Rowan Patents window, click the Tools menu.

2. Select the Take memory snapshot option.
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Tools Specification  Drawings
Drawing Tool...
ChemDraw Tool..
Terms Manager..
Sequences Manager...
R-groups Manager...
Compounds Manager...
My Profanity Lists..
Consistency Review..
Templates..

Claim Tree...
Launch Analytics..

Local Validations.

Spelichecker Dictionary ¥

If you do not see this option, let the Help Desk know it needs to be turned on
for your account.

3. Use your operating system Save dialogs to save your memory snapshot to your
file system in .zip format.

| @ save s x
. P v 4 Bl » Desktop » ] Search Desitop F -]
Organize Hew folder = - o

Name e Diate modified Type 1
ol Desktop > T Desktop Locker 6730/2023 3:52 PM File felder
& Downloads = Trasmang Fies RO 835 AM Fle folder
T3 FewanTELS #
File name: m .

Save ae type: | Al Files [.7)

~ Hade Folders l Save E Cancel
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Note that this save can take a while, dependling on your current memory usage
conditions.

4. The memory snapshot can now be provided to Rowan as directed by the Help
Desk.

Recover Autosaved Files

1. Draft your application at your own pace. Rowan Patents continuously autosaves
in the background.

Note that we still recommend that you save often, as a best practice.

2. If your system crashes, or Rowan Patents stalls and you have to force it to quit
using your operating system's task management features, restart your system
and/or your Rowan Patents platform.

3. When Rowan Patents restarts, you'll be presented with a recovery file and a File
recovered message

File Ede Veew lool Specficaton Drawings Terms Review Window Help

File recovered b4

Titke o The apphication closed with unsaved changes to 'Document 2.0p”. This is a copy of that
document with the recovered changes. If you would like to keep the recovered changes, save
this document.

m

Iuh:i}

=

mom
L
3
= |

4. Click OK in the message dialog.
5. Save your recovered file to ensure you've captured all of your latest edlits.

6. Continue drafting your application.

Note that if you choose to close a file and click the "Discard Changes" option in
the confirmation dialog, your background autosaved changes are also
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discarded, and cannot be recovered.

Rowan Patents >

| You have unsaved changes, Do you want to save your changes?

*

— Discard Changes

— Save

Cancel

Install the Drawing Tool Font Locally

Rowan drafting supports the Open Sans Condensed Tall characters shown below for
use in drawings and for export to PDF. Characters not in this list may display in the
Drawing Tool without issue, but may not export correctly to a PDF, SVG, or Visio
version of the figure.

If you have trouble with the glyphs shown, you may need to download the free font
here:

http://rowanpatents.com/wp-content/uploads/2021/02/OpenSans-CondTall.ttf_.zip
and install it on your computer. Instructions for how to do this in your operating system
should be available online.

Open Sans Conaensed Tall
0 #08 % & ' ()t /0
2 3 4 5 6 7 8 9 < = > 1 @ A B C D
E F G H ] K LM NOP QRS T UV WX
vy o1 [ v oA a b ¢ d e g on i ok
mon oo p g r st ouvwxy 1 {173y -
i ¢ £ o ¥ | 5§ © ' « = ® ~ ° & 1
3 | , ° s % W ¢ A A A A A K K
( E E E E | 1 b N O O 0 0 0 = @ U U
U U v p B & & & 3 4 & @ ¢ & 6 & & |
8 fi 0 6 0 0 6 + e U O 0 Gy py A 3 A
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Sign Out of Rowan Patents

1A

1. Click the Sign Out option from the Profile options on the landing screen

OR the File menu of any open file window.

r
&9 Document 2p
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2. Rowan Patents will restart and present the Sign In dialog.

3. If you wish to shut down, simply close this dialog. It will be presented again the

next time you open Rowan Patents.

Key Commands/Shortcuts

Quick Action Key Commands

All the hotkey combinations and keyboard shortcuts you know from your operating

system, plus some other tricks you'll have up your sleeve in Rowan Patents.

File Functions

Windows MacOS
Open (.rp, .tp, .docx) Ctrl+O Cmd+O
New File Ctrl+N Cmd+N
Close Ctrl+W Cmd+W
Save Ctrl+S Cmd+S
Save As... Ctrl+Shift+S Cmd+Shift+S
Export... Ctrl+Shift+E Cmd+Shift+E

Edit Functions

Windows MacOS
Undo Ctrl+Z Cmd+Z
Redo Ctrl+Shift+Z Cmd+Shift+Z
Cut Ctrl+X Cmd+X
Copy Ctrl+C Cmd+C
Paste Ctrl+V Cmd+V
Paste and Match Style Ctrl+Shift+V Cmd+Shift+V
Select All Ctrl+A Cmd+A
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Windows MacOS
Find... Ctrl+F Cmd+F
Search and Replace... Ctrl+H Cmd+H
*Not available in the Drawing Tool
Format Functions
Windows MacOS
Bold Ctrl+B Cmd+B
talic Ctrl+l Cmd+|
Underline Ctrl+U Cmd+U
Strikethrough Ctrl+Shift+X Cmd+Shift+X
Subscript Ctrl+, Cmd+,
Superscript Ctrl+. Cmd+.
View and Window Functions
Windows MacOS
Window Actual Size Alt+0 Option+0
Window Zoom In Alt+= Option+=
Window Zoom Out Alt+- Option+-
Page/Canvas Actual Size Ctrl+0 Cmd+0
Page/Canvas Zoom In Ctrl+= Cmd+=
Page/Canvas Zoom Out Ctrl+- Cmd+-
Toggle Full Screen F11 Control-Cmd-F
Minimize Ctrl+M Cmd-M
Close Ctrl+W Cmd+W
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Claims and Terms Functions

Windows

MacOS

New Claim

.+Enter at end
of current claim

.+Enter at end
of current claim

Select Multiple Claims

Ctrl+Click
desired claim fields

Cmd+Click
desired claim fields

Select Multiple Contiguous
Claims

Shift+Click first and
final desired claim fields

Shift+Click first and
final desired claim fields

Convert Selected Text to Term Ctrl+Shift+T Cmd-Shift-T
Find and Tag Terms Alt+Ctrl+T Cmd+Option+T
Figure, Stencil, and Parts Functions
Windows MacOS
Paste* Ctrl+V Cmd+V
Paste with New Number** Ctrl+Shift+B Cmd+Shift+B
Canvas Zoom In Ctrl+= Cmd-=

or Ctrl+Scroll

or Cmd-Scroll

Canvas Zoom Out

Ctrl+-
or Ctrl+Scroll

Cmd--
or Cmd-Scroll

Canvas Actual Size

Ctrl+0

Cmd-0

Add Term as Part
(number+lead line stencil)

Click+Drag to Canvas
from Terms Sidebar

Click+Drag to Canvas
from Terms Sidebar

Add Term as Part
(rectangle stencil)

Shift+Click+Drag
to Canvas from
Terms Sidebar

Shift+Click+Drag
to Canvas from
Terms Sidebar

*This action pastes new stencil(s) having the same type(s), attributes, part name(s), and

part number(s) as the copied stencil(s).

**This action pastes new stencil(s) having the same type(s), attributes, and part name(s),
as the copied stencil(s), but with new part number(s).
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Rowan Patents Preparation Terminology

Term

Terms are at the core of how Rowan Patents can save you time drafting and revising
your application, as well as in drafting future applications in the same technical field. A
term is a word or phrase key to your invention or technical field that you need to use
consistently and adequately support, define, and illustrate. Words and phrases tagged
as term data objects in Rowan Patents can be tracked and kept synchronized to ensure
that you:

e include them in your claims, specification, and figures,

e use them consistently, even if you need to make changes to them,
e properly define them, and

e give them the correct antecedent basis in your claims

e with 100% consistency across all revisions.

Profanity

This may not mean what you think it means. Patent profanity or limiting language are
words are phrases that might be commonly used in invention disclosures, white papers,
marketing copy, and other text describing the disclosed subject matter, but should not
appear in a patent application, such as "required," "can," "approximately," "of
course," "invention," etc. You may already keep note of words you'll search for when

reviewing your application drafts. Rowan Patents provides built-in, customizable
profanity lists (and lets you add your own), which it then uses to check your application
text as part of the review options we offer.

Part

A part is a referenceable data object that allows you to uniquely identify and

consistently refer to elements that represent or enable your novel concepts through
use in your figures. A part has a unique part number (reference number) and a part
name associated with it and can be illustrated in a figure by assigning it to a stencil.

A list of parts can be created and managed in the Parts Panel, found in the left-hand
sidebar of the Drawing Tool. Parts can be created and deleted independently from
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stencils placed on the drawing canvas.

Figure Part

A figure part may also be referred to as a reference number, a reference number part, a
figure reference number, a figure reference number part, a figure number, a figure
number part, an overall part, a parent part, a figure-level part, a top-level part, an 00
part, a 100 part, 200, 300, 400, 500, 600, 700,... etc. This is a part that may be used to
reference as a whole the figure elements that make up the apparatus, system, method,
or other concept being illustrated. The figure part may be identified in the Parts Panel,
and by default will appear as an arc with an arrow pointing down and to the left of its
part number.

Part Reference

A part reference is the text you include in your specification and claims to reference a
part you've created in the Drawing Tool. It is a tagged data object that is shown with
gray highlighting, and it will be kept consistent with any changes you make to the
referenced part in the Drawing Tool. Part references can include the part name and
number, or the part number alone. Plural and capitalized forms of the part name are
automatically available for use in your part references.

Stencil

A stencil is a drawing element, such as a shape, flowchart object, icon, or image, that
can be placed on our drawing canvas, similar to any other drawing program (e.g., Visio,
PowerPoint, etc.). A number of stencils are available in the Stencils Panel in the
left-hand sidebar of the Drawing Tool. Stencils can be associated with parts or can be
un-numbered, un-named figure elements. Stencils can be assigned text labels that are
different from associated part names. Stencils can be dragged or stamped (repeatedly
placed wherever you click) onto the drawing canvas from the Stencils Panel.

Connector (formerly Link)

A connector is a linear object available in the "connectors" menu in the Stencils Panel
that can be used to dynamically connect two stencils with a straight, angled, or curved
line on the drawing canvas. Connectors have blue control points that determine where
they start, end, and inflect along their length, and orange anchor points that determine
how and where they connect to one or two stencils. They can only be selected by
clicking directly on them; they will not be selected when multiple canvas objects are
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selected as a set.

How, then, is a line different from a connector? A line is one of the stencils available in
the "Lines and Brackets" menu in the Stencils Panel. It is a simple image of a line and
cannot be inflected or anchored to dynamically connect other stencils together. Their
endpoints cannot be styled. They can, however, be multi-selected along with other
stencils on the canvas, and can be made to appear as solid, dotted, or dashed.

R-Group

R-Group is shorthand for "Markush Group"”, based on the format of many Markush
group labels comprising an "R" with a unique alphanumeric or symbolic designator.
"R-Group" is used to distinguish management and review interfaces designed to allow
the addition, definition, editing, and deletion of Markush groups associated with the
novel compounds being claimed. R-group data managed in Rowan includes the
R-group name and the description(s) intended where that name is used.

Molecular Drawing

A molecular drawing, also known as a chemical drawing or compound drawing, is a
graphical representation of a chemical compound's structure, typically created using a
program such as ChemDraw or BIOVIA Draw. Molecular drawings can be included as
editable data or as simple images in Rowan Patents.

Compound

A compound is a chemical compound, a set of molecules and atoms connected in a
novel and useful way. "Compound" is used to distinguish management and review
interfaces designed to allow the addition, labeling, definition, editing, and deletion of
the novel compounds being claimed. Compound data managed in Rowan includes an
internal reference identifier, typically provided in a chemical database, a systematic
name, a structure (molecular drawing), and a weight.

Sequence

A sequence, also known as a macromolecule, is a connected string of amino acids,
proteins, nucleotides, and/or simpler compounds. "Sequence" is used to distinguish
management and review interfaces allowing the addition, labeling, definition, editing,
and deletion of sequences being claimed. Sequence data managed in Rowan includes
an autonumbered sequence ID, nickname, molecule type, and qualifier molecule type.
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Get Help or Provide Feedback

1. In any Rowan Patents window, select Rowan Patents Help from the Help menu.

&F Rowan Patents

Ede View Window

Rowwvan Patents Halp

Capture Log File b {t) \

2. Our help interface will open on the right-side of your window.
-8

K

RI

[

ROWAN

Hi Laura &
How can we help?

Eearch foa balp

Ask 3 gquestion

3. Use this interface to search our library of help articles or speak to our support
team to ask questions, provide feedback, or report issues.
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Get Help from the Landing Screen

1. In the Rowan Patents landing screen, click on the desired help option, either
Patent Application Help or Office Action Response Help.

&9 Rowan Patents

Draft Patent Applications

- o A Fdic n
atent 1 . i Patent Application

- L :;I_' I Hle -

N

Respond to Office Actions

on Hesponse QAR Fockage Hesponse Help &

2. Select from among the options provided, including:

a. Links to topical article collections in our Intercom Help Center library

b. Contact Support - send an email to feedback@rowantels.com

c. Rowan Patents Help - Open the Intercom help interface, as seen above
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Contact Rowan Patents, part of Clarivate

We are always happy to speak directly with you to address any questions, feedback,
suggestions, or requests you may have. In addition to the steps above, you can reach
out to us as follows.

e Provide feedback and request features at feedback@rowantels.com

e Contact our Customer Success Practitioner at steve.kirkwood@clarivate.com

e Requesta 15, 30, or 45 minute informational or help session using the links
below:

o https://meet.intercom.com/skirkwood/15min

o https://meet.intercom.com/skirkwood

o https://meet.intercom.com/skirkwood/45min

All information in this manual is also available and evergreen in our online help library
at

https://intercom.help/rowanpatents/en/collections/1625737
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