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Rowan drafting features supporting patent applications in the fields of life and material sciences,
such as chemistry, pharmaceuticals, and biotechnology, are not currently available as part of our

general Rowan Patents drafting release, but can be provided to users interested in helping us
exercise and improve functionality designed for these fields. If you or your colleagues want to
learn more about our life and materials science features and perhaps become beta-testers,

please contact Tracy Campbell at tcampbell@rowantels.com.

This document focuses on features we’ve designed to support these particular fields of
invention. Information on Rowan Patents drafting’s general functionality is available in the

Rowan Patents Drafting Complete User Manual.
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Sequence Management

Importing Sequences from a Spreadsheet

1. Collect your sequences in an .xIsx spreadsheet, with short, memorable names in column
A and the sequence contents in column B.

AutoSave (@ Off »  MASKE... pe Laura Berwick 7
File Home Insert Page Lay Formulas Data Review View Help  ChemoOffi Acrobat 14 A
Al2 - 5 v
A B -
1 |Lead Antibody 1 GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Thr Pro Tyr Lys Val Ser
2 |Lead Antibody 2 Asn Tyr Tyr lle His
3 |Antibody Trp-lle Trp lle Tyr Pro Gly Asp Gly Asn Thr Lys Tyr Asn Glu Lys Phe Lys Gly
4 |Antibody Asp-Ser  Asp Ser Tyr Ser Asn Tyr Tyr Phe Asp Tyr
5 |Antibody Lys-Ser  Lys Ser Ser GIn Ser Leu Leu Asn Ser Arg Thr Arg Lys Asn Tyr Leu Ala
6 |Antibody Trp-Ala Trp Ala Ser Thr Arg Glu Ser
7 |Antibody Thr-GlIn Thr Gin Ser Phe lle Leu Arg Thr
& |Antibody His-Trp His Trp Val Arg Gin Ala Pro Gly Gin Gly Leu Glu Trp lle Gly Trp lle Tyr P
a | Antihad Thr Arm -
Sheet1 ® 1 »
Ready [@ B o - 1 +  100%

2. Open the Sequence Manager under the Tools menu and select Import Sequences...
from the Sequences menu in the Sequence Manager or the Import Sequences button in
the Sequence Manager Toolbar.

-
#% Decumani 1ip
| Fle  Edit ew  Took Speofcabon Dviwengs Te=d  Revie Wk Help
+ k] ¥ eawing To
¥

I g3 Manage t
“ B

F ¥ i

My Peorlandy Lits ) Decumnant 11p - laak

[ o | e owl

L seal Vnhdda®ens % | Import Sequences
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3. Drag your sequence spreadsheet onto the import dialog.

{ @  eport test.tp - tools - =} X
file Edit View Tools Insert Format Sequences Window Help

Import Sequences

Select an Excel [lsx) file with sequence data to import.

The data must be in the first sheet in the file. The sheet should have no header row,
only the sequence data, the lumn should contain sequence nicknames, the
second column the sequence data, and the third qualifier molecule types. Any other
columns will be ignored.

entin/y

Select or drop your file here
What is claimed is:

Select File

= | Chem Bie Demo Files

B Oroiewpane | oo ons [ e |

Medium icons

-

v [ Filename extensions

[ tem check boxes

Navigation [TE petails pane Sort .., Hide selected  Options Cancel
=on [ P BE ust Sl [ Hidden items = i
Panes Layout Curent view Show/hide
<« v A | s Taining Files + Chem Bio Demo Files v ® | 9 serchChemBio. .
~ . -
7 Quick access AN AN
B Desktop X X
& Downloads #
Compound Demo Protein Generic
(&) Pictures # import and AA_ST25xt  Sequence Import.
RowanTELS # samplexis Tablexist

Patent Hub #
_Office Acti #

Trademark # v
3items 1 item selected 100KB

4. Review your imported data and confirm or cancel the import.

Import Sequences

These sequences will be imported:

# nickname  type sequence

oA protein GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr Gin Thi
2 B protein GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr Gin Thi
3 C protein Trp Ala Ser Thr Arg Glu Ser

< DHat protein GATTACALCA

5 RNA1 protein GAUUACAACA

6 D protein Lys Ser Ser GIn Ser Leu Leu Asn Ser Arg Thr Arg Ly
7 E protein Asn Tyr Tyr lle His

8 DNAZ genomic DNA gatiacaaca gattacaaca

9 RNAZ protein UAGCUAACUC GAGAUCGC

10 Nomme protein WIYPGDGNTKYNEKFKG

11 Gnomme protein DSYSNYYFDY

12 DeeEnnAyy protein ATCGATTGAGCTCTAGCG

13 ArrEnnAyy genomicDMA uagcuaacucgagaucgc

Exclude digits from imported sequences

Cancel Import sequences

> Numbering is automatically assigned for use in SEQ ID NO labels.
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Importing Sequences from an ST.25 Text File

1. Open the Sequence Manager under the Tools menu and select Import Sequences...
from the Sequences menu in the Sequence Manager.

&% Document 1tp
File Edit Wiew Tools Specification Drawings Terms Review Window Help
Drawing Tool... ‘ ‘ Generate *
— Terms Manager... =7 = i =
Sequences Manager...
Title
R-groups Manager...
Docket Mur . -
My Profanity Lists.. & Document 1.tp - tools
Cross Refer Cansi Revi
ansistency Review.. File Edit WView Tools Insert Format Sequences Window Help
Backgraune Templates... ;r:":" iy PRI Add New Sequence
Summary
Launch Analytics... Delete All Sequences
Brief Descri Local Validati -
ocal Validations... =
v Detailed DE oy Import Sequences..
Export to ST.25 Text File

2. Select the “import from Patentin/WIPO Sequence” option.

Import Sequences

Select an Excel (.xIsx) file with sequence data to import.

The data must be in the first sheet in the file. The sheet should have no header row,
only the sequence data, the first column should contain sequence nicknames and
the second column the seguence data. Any other celumns will be ignored.

The imported seguences will be appended to the end of the existing list of
sequences.

You can alsofimpaort from PatentinWIPO Sequence.

O

Select File

[y
ih
(4]

[
o
5]
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3. Paste text into the top field or drag and drop a .txt file into the dialog provided.

Import Sequences

Select an ST.25 text file exported from Patentin or WIPO Sequence or paste text to
import sequences.

4. Click the Import sequences button.

Adding an Individual Sequence

1. To add an individual sequence, open the Sequences Manager, and click the +Add
button..

Add Sequence

Nickname

genome 1

Malecule type

i: :] Amino Acid [:.:] DNA .:: ::. RNA ,:: ::, DNA/RMA

Qualifier molecule type

genomic DMA hd

genomic DNA
other DNA

unassigned DMNA

2. Enter a nickname for the sequence.
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3. Select a molecule type and qualifier molecule type from the options provided.

4. Click the Save button.

5. Type or paste the contents of your sequence into the field provided in the Sequence
Manager window.

12 - Lead Antibody 3 (protein Created: May 24, 2022 10:57

Asp lle Val Met

hem e | e Sear
VSN LYSE LyS o2
(=
=

r&in

6. Click the flag icon to the upper right to flag and unflag lead sequences.

> Flagging a sequence does not add data to any exported application files, but allows
identification of important sequences within Rowan drafting for future reference.

Deleting a Sequence

1. To delete a sequence, click the trash bin icon in the listing to the left.

5 - Antibody Lys-5e

& - Antibody Trp-Ala

EREEEN Y Deicte sequence
9 - Antibody Thr-Arg

0 - DMNA sample

2. Confirm deletion in the resulting dialog.

Delete Sequence?

Cancel
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Editing a Sequence

1. To edit the sequence nickname, molecule type, and qualifier molecule type, click the
pencil icon next to the sequence listing to the right.

10 - Momme

11 - Gnomme

12 - DeeEnnfyy

13 - ArrEnnAyy Edit sequence

2. Make the desired updates in the dialog provided.

Edit Nickname

Mickname

DeeEnndyy

Molecule type
() Aminoacid () DNA (@) rra () oNaRrNA

Qualifier molecule type

genomic RMA b

mRMNA

tRMA

rRMA

other RMNA
transcribed RMNA
viral cRMA
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3. To edit sequence data, edit the text directly in the Sequence Manager field provided.

&9 *Document 1.tp - tools = O X
File Edit View Tools Insert Format Sequences Window Help
Term:z EEELIELISN R-groups | My Profanimy List onsistency Rewview | Templates |
+Add 9] HE
Ser Leu Arg Ser Glu Asp Thr Ala Val Tyr Tyr Cys Ala Arg Asp Ser Tyr Ser Asn Tyr Tyr -
Sequences Phe Asp Tyr Trp Gly Gin Gly Thr Leu Val Thr Val Ser Ser
1- Lead Antibady 1 -
2 - Lead Antibody 2 ~ 9 - Antibody Thr-Arg Created: Jul 9, 20211143
3 - Antipody Trp-lle Asp lle Val Met Thr GIn Ser Pro Asp Ser Leu Ala Val Ser Leu Gly Glu Arg Ala Thr lle
4 - Antibody Asp-Ser Asn Cys Lys Ser Ser GIn Ser Leu Leu Asn Ser Ang Thr Arg Lys Asn Tyr Leu Ala Trp
- ¥ Asp Tyr GIn Gin Lys Pro Gly Gin Pro Pro Lys Leu Leu lie Tyr Trp Ala Ser Thr Arg Glu Ser

Gly Val Pro Asp Arg Phe Ser Gly Ser Gly Ser Gly Thr Asp Phe Thr Leu Thr lle Ser Ser

5 - Antibody Lys-Ser
Leu GIn Ala Glu Asp Val Ala Val Tyr Tyr Cys Thr GIn Ser Phe lle Leu Arg Thr Phe Gly

6 - Antibody Trp-Ala GIn Gly Thr Lys Val Glu lle Lys

7 - Antibody Thr-GIn

8 - Antibody His-Trp 10 - Lead Antibody 3 Created: Jul9, 20211157 |
9 - Antibody Thr-Arg Asp Arg Al

10-Lead Antibody3 W & I

4. To change the numbering and order of sequences, drag and drop sequences into the
desired order in the left-hand listing.

&9 * Document 1.tp - tools
File Edit View Tools Insert Format Sequences Window Help

erms [ERELIGLL-EE R-groups

My Profanity List | Consistency Revie Templates

Sequences
1- Lead Antibody 1 ~ 1-Lead Antibody 1 Created: Jul 9, 202111:43 |
2 - Leach Gln Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Thr Pro Tyr Lys Val Ser lle Ser Gly
3 - Antioody Trp- Thr Thr Val lle Leu Thr
4 - Antibody Asp-Ser
5 - Antibody Lys-Ser 2 - Lead Antibody 2 Created: Jul 9, 20211143
6 - Antibody Trp-Ala Asn Tyr Tyr lle His
7 - Antibody Thr-Gin
g - Antibody His-Trp 3 - Antibody Trp-lle Created: Jul 9, 2021 11:43
9 - Antibody Thr-Arg Trp lle Tyr Pro Gly Asp Gly Asn Thr Lys Tyr Asn Glu Lys Phe Lys Gly
10 - Lead Antibody 3 s p
4 - Antibody Asp-Ser Created: Jul 9, 2021 11:43

Asp Ser Tyr Ser Asn Tyr Tyr Phe Asp Tyr

> Any changes made to sequence name and numbering will be automatically updated
throughout the application where used to reflect your changes.
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5. Click the flag icon to the upper right to flag and unflag lead sequences.

&V *Document 1tp - toals — O X
File Edit View Tools Insert Format Sequences Window Help

Termz QSEIChI=E R-groups | My Profanity List | Consistency Rewe Templates

:
Sequences

1- Lead Antibody 1

1- Lead Antibody 1 Created: Jul 9, 2021 11:43

Gin Asp Gly Asn Glu Glu Met Gly Gly lle Thr Gin Thr Pro Tyr Lys Val Ser lle Ser Gly
Thr Thr Val lle Leu Thr

TTT

20211143

2 - Lead Antibody 2 Created: Ju

w

Asn Tyr Tyr lle His

U1 T

w
T

3 - Lead Antibody 3 Created: Ju

ASD AMG A

4 - Antibody Trp-lle Created: Jul 8, 2021 11:43
Trp lle Tyr Pro Gly Asp Gly Asn Thr Lys Tyr Asn Glu Lys Phe Lys Gly
5 - Antibody Asp-Ser Created: Jul 9, 2021 11:43

Asp Ser Tyr Ser Asn Tyr Tyr Phe Asp Tyr

> Flagging a sequence does not add data to any exported application files, but allows
identification of important sequences within Rowan drafting for future reference.
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Inserting Sequence Information into an Application

Sequence ID labels can be added using a typing shortcut. Type “seq” followed immediately by
the sequence number and type space. The entered text will be replaced by the sequence ID tag
having the typed number.

[0003] Seq{ H [0003] SEQ ID NO: 1|

Insert a sequence nickname by typing the start of the name and selecting the desired option
from the dropdown, or finish typing the nickname, hit space, and the nickname will be tagged.

[0003] Anf ———) | [0003] Antibody Trp-Ile

Antibody Trp-lle
FIG. 1 FIG. 1
Antibody Asp-Ser

Antibody Lys-Ser
> Sequence ID labels are also available in the autocomplete menu.
SEQ ID labels, nicknames, and full sequences can be inserted using the right-hand sidebar.

1. Expand the sequence panel in the right-hand sidebar by clicking the icon on the right
side of the drafting window.

-
Sequences =

7

2. Click the “SEQ ID” label to insert the label.
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€ SEQ1 Lead Antibody 1

Asn Tyr Tyr Ile His ¢ s :o 2 Lead Antibody 2
4 »
Insert SEQ ID ¥4 Antibody 3

dm cEN N Antihady Trn lla

[PTION

elit| SEQ ID NO: 2|

3. Click the nickname to insert the nickname.

] € SEQ1 Lead Antibody 1

Asn Tyr Tyr Ile His |
ON S ¢ sEQ2 L

. D

SEQ ID NO: 2 Lead Antibody 2|

dn cEn A Antikads TrA lla

4. Click the arrow to insert the full sequence.

€ SEQ1 Lead Antibody 1

o Asn Tyr Tyr Tle His {bdy ,

SEQ 3 Lead Antibody 3
SEQ ID NO: 2 Asn Tyr Tyr Ile His | ‘ ead Antibody

dm eEn A Artihadhs Tra lla

Consistency Review

p-4

o

~
~

RX

L |

RX

1. Select “Consistency Review” in the Tools menu, and click the Sequences tab.

&V * Document 1tp &9 *Document 1.tp - tools

File Edit View Toocls Specification Drawings Ter File Edit View Teools Window Help

Al Terms | Seguences | R-groups
ﬂ Drawing Tool.. I
ChemDraw Tool.. -

Terms (0 Warnings

Terms Manager...

e Sequences Manager..
Docket MNur R-groups Manager...
Cross Refel Compounds Manager...

My Profanity Lists..

Backgrount
Summary Consistency Review...
) Templates...
Brief Descr
e fime T =
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2. Review presence of sequences in claims and spec as needed.

& " Document 1.tp - tools - O X
File Edit View Tools Window Help

Terms | Seguences | R-groups | My Profonity List [ReCRERCCRIIEENENNE Templates

Terms (0 Warnings) Sequences (17 Warnings) R-Groups (22 Warnings) Part Names (0 Warnings)

SEQIDNO Claims Specification

1- Lead Antibody 1 ! ] (1] m
2 — Lead Antibody 2 0 1 [
3 — Lead Antibody 3 2 [ 1] [
4 — Antibody Trp-lle 0 0

Export to ST.25 or ST.26 Format

ROWAN PATENTS DOES NOT INTEND TO PRODUCE A SEQUENCE LISTING THAT IS
READY-TO-FILE WITH THE USPTO. OUR EXPORTED FILE SHOULD BE IMPORTED INTO
THE PATENT IN TOOL TO PREPARE A READY-TO-FILE LISTING.

1. Select the Sequences Manager from the Tools menu.

2. Select “Export to ST.25/ST.26” from the Sequences menu.
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&F * export test.tp - tools — O X

File Edit View Tools Insert Format | Sequences Window Help

Term= BB TlrrTiTs R TR 2 | Clai -
Brms -groups | Compounds Add NewSequence s | Cloim Tree

Convert Selection to Subsequence... S B W BEconvert~
FONT Delete All Sequences 3ERT 3EOUEIICES
secl uences Convert Sequences to 1-letter Codes
1-A Convert Sequences to 3-letter Codes Created: Jul 19, 2022 15:3
2-B
Import Sequences.. Gly Gly lle Thr GIn Thr Pro Tyr Lys Val Ser lle Ser Ala
3-C Export to ST.25/5T.26...
4 -DMNAT 2 -B (protein) Created: Jul19, 2022 15:31
5-RMNA1T
- GIn Asp Gly &Asn Glu Glu Met Gly Gly lle Thr Gin Thr Pro Tyr Lys Val Ser lle Ser Gly
6-D Thr Thr
7-E
2-DMNA 2 3-C (protein) Created: Jul18, 2022 15:31
9-RMNAZ Trp Ala Ser Thr Arg Glu Ser
10 - Nomme
11- Gnomme 4 -DNA1 (nuclectide) Created: Jul 19, 2022 15:31
12 - DesEnniyy GATTACAACA
13 - ArrEnndyy
5-RNA1 (nuclectide) Created: Jul18, 2022 15:31

6 -D (protein) Croated: Jul 18, 2022 15:31

3. Click the desired button for Export to ST.25 or Export to ST.26 in the warning window
and save your file in the dialog provided.

> The warning window provides a notice similar to that at the top of this section, and
the default filing name includes “Not for Filing” or similar text. We recommend when
naming this file you preserve this warning to prevent mistakes at time of filing.

Ranges and Combinations

Inserting Number Ranges

1. Select “Insert” and “Range...” from the Specification menu in the main drafting window.
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&9 *Document 1.tp

File Edit View Tools Specification Drawings Terms Review Window Help

1 ==
3) New Independent Claim L X' #- 1= I=
New Dependent Claim 4

Image.

Dupl Claims Special Characters...
Title Delete Claims Inline Equation...
Docket Number Generate from Selected Claims » Inline Chemistry...
Cre Reference Auto-Indent Claims Standalone Equation...

Aekar ’ Standalone Chemistry...
Background Generate Figure Description v
o - Definition for Term
Summary Renumber Parts
. Parts List
Brief Description ¢
Insert > Claims

Format » Range.. %
Combination...

v Detailed Descript

Fis o1

2. Enter the desired parameters. Click Generate to view a preview. Click Insert to place the
range(s) created at your cursor location.

X
Insert Range

Item Reference ID No

protein SEQ ID NO: 2
Sequence From Sequence To Increment

70 90 5 oe

90 100 2 oe
Prefix for Number Suffix for Number Separator

Preview Generaie
o
%

Cancel %

> The text generated for preview can be directly edited in the preview field if desired before
inserting.

3. To modify the template used to construct the text containing the ranges you create,
select “Templates” from the Tools menu.
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File Edit View

Title

Drawing Toal...

Terms Manager...

24
Docket Mun
Templates...

Cross Refer

Backgroung

Local Validations...

Summary

My Profanity Lists...

Launch Analytics...

}

Taols  Specification  Drawings Terms Review  Win

Ig&exx

What is el:

4. Scroll down to the Range section (or click the Range listing in the left-hand sidebar), and

make the desired changes to your template.

&9 * Document 1.tp - tools
File Edit View Tools Window Help

Templates

erms and Definitions

Claim to Claim Generation

Claim to Summary Generation

Combination

Auto Text

nzistency Revie Templates

RANGE

e]
[

Define a template for inserting ranges. The template applies to new ranges. @

ntroduction Template

The [subject] described herein and us

in one embodiment a [subject] hav

in the methods of the present invention is
milarity with [reference_id].

> Modified template text will be stored as part of your user set up. Changes made in one
application will be reflected across newly inserted ranges in all applications.

> Ranges that have already been inserted will not be updated by template changes.
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Inserting Combinations of ltems

1. To create and insert a set of combinations of items, select “Insert” and “Combination...’

from the Specification menu in the main drafting window.

&% *Document 1ip

File Edit WView Tools Specification Drawings Terms Review Window Help

2 New Independent Claim
r

New Dependent Claim

Duplicate Claims

Title Delete Claims
Docket Mumber Generate from Selected Claims
Cross Reference Auto-Indent Claims

Generate Figure Description

Renumber Parts

Brief Description g
Insert 3

¥ Detailed Descripth
Farmat 4

Introduction

Image...

Special Characters...
Inline Equation...

Inline Chemistry...
Standalone Equation...
Standalone Chemistry...
Definition for Term
Parts List

Claims

Range...

Combination...

2. Include a subject comprising the combined items, include a list of items, define the

parameters of your desired combinations, and click Generate to see a text preview.

Insert Combination

Subject

nvenied compound

Enter or paste a list of items, one per line.

ltems

tem A
tem B
tem C
tem D
tem E

e E

Combination Size (select one or more)

Separator

Preview
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3. Review your text preview, and click Insert to place the generated text at your cursor
location.

Insert Combination

Subject

invented compound

Enter or paste a list of items, one per line.

Items must include
ltem A (] -
ltem B O
ttem C
ftem D
ftem E O
tom F M h

Combination Size (select one or more)

=ENEY s I

Separator

Preview Generate

The invented compound may comprise at least one of Item A, ltem B, Item C,
ltem D, ltem E, lkem F, Item G. In one embodiment, the invented compound
includes ltem A, item B, Item C, Item D, Item E. In one embodiment, the
invented compound includes tem A, item B, ltem C, ltem D, ltem F. In one
embodiment, the invented compound includes ltem A, Item B, ltem C, ltem D,
ltem G. In one embodiment, the invented compound includes ltem A, ltem C,
ftem D, liem E, ltem F. In one embodiment, the invented compound includes
ftem A, ltem C, ltem D, liem E, kem G. In one embodiment, the invented
compound includes ltem A, Item C, lkem D, ltem F, ltem &. In one
embodiment, the invented compound includes ltem B, item C, item D, ltem E,
ltem F. In one embodiment, the invented compound includes item B, Item C,
item D, ltemn E, kem G. In one embodiment, the invented compound includes
ltem B, tem C, ltem D, Item F, Item G. In ocne embodiment, the invented
compound includes item C, ltem D, ltem E, Item F, Item G.

Hint: To edit the boilerplate text go to the menu "ToolTemplates” or click here.

Cancel Insert
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4. To modify the template used to construct the text containing the combinations you
create, select “Templates” from the Tools menu.

File Edit View Tools Specificaion Drawings Terms Review Win

Drawing Tool... | T U & x @

Terms Manager...

My Profanity Lists...

Title

-

Docket Mur

Templates...

Cross Refer

Launch Analytics...

Backgroune
Local Validations.., What is ele

Summary

5. Scroll down to the Combination section (or click the Combination listing in the left-hand
sidebar), and make the desired changes to your template.

&¥ * Document 1.tp - tools - O X
File Edit View Toocls Window Hel
Terms | Seguences | R-groups | My Profanity Lrst | Conaistency Rewvie Templates
Templates
COMEINATION
Terms and Definitions Define a template for inserting combinations. The template applies to new
Claim to Claim Generation combinations.
Claim to Summary Generation
ntroduction Template Reset to default template
Range
The [subject] may comprise at least one of [items].
Auto Text i
Element Template
In one embodiment, the [subject] includes [combination].
s

> Modified template text will be stored as part of your user set up. Changes made in one
application will be reflected across newly inserted combinations in all applications.

> Combinations that have already been inserted will not be updated by template changes.
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Support and Feedback

You can use our in-tool Help interface to search or browse our support articles or contact us with
questions and feedback.

1. Click on the Help menu item and select Rowan Patents Help...

Window Help

Rowan Patents Help i~
I I

2. This invokes a panel in which you can send us a message, or search for answers in our
support articles.

ROWAN

Hi Dave ¥

Start a conversation

Our usual reply time
© A few hours
> Send us a message

e See all your conversations

Find your answer now

Search our articles

> Several Rowan product team members monitor the chat and will respond at least by the
next business day, and typically within a couple of hours.
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