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Getting Started

Get Set up and Sign In

1. Talk to your Account Manager. Your company’s account is managed either by an
internal contact or a contact at Rowan Patents. This person can register you with
a Rowan Patents account.

2. Check your email. Once you're registered, you'll receive an email with a link to
download Rowan Patents and an invitation to log in with your domain, your email
user ID, and a temporary password.

Welcome to Rowan Patents for
YourCompany

To sign in to your Rowan Patents account, enter the following information when
prompted:

Domain: yourcompany
Email: yourlD@yourcompany.com
Temporary Password: Xxxxxxxx

Download Rowan Patents Integrated Drafting Environment

DOWNLOAD ROWAN PATENTS

Note: To sign in to Rowan Patents web applications, click here.

3. Click the Download Rowan Patents link in your welcome email.

4. Save the Rowan Patents setup file as prompted through your system save dialog.
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5. For Windows installation, launch the downloaded .exe file
OR

For MacOS, unzip the downloaded .zip file and make sure the RowanPatents.app
is placed in the Applications folder. The application will not be updated if placed
elsewhere.

6. Open Rowan Patents and enter the domain provided in your welcome email when
prompted.

Sign in to

-‘:__t-._-g-"f'.-
ROWAN
Conlinue 1o sign in

?.

7. Continue to sign in and enter your email address and temporary password from
your welcome email when prompted.

Sign in to
ROWAN

Note that this is not the internet domain for your organization, but a domain
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assigned by Rowan for users in your organization. Do not include ".com", ".ch’, etc.

8. Read and accept the End User License Agreement

:j‘ji
EXD USER LICENSE AGREEMENT m
ROWAN TELS CORP.
End-User License Agreement Updated August 11, 2020
ROWAN TELS CORP. PROVIDES ACCESS AND USE OF THE SOFTWARE SERVICES (AS DEFINED BELOW)
TO YOU SUBMECT TO THE TERMS CONTAINED IN THIS END USER LICENSE AGREEMENT (THIS
"AGREEMENT™) READ THE TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY BEFORE
USING THIS SOFTWARE AND THE ACCOMPAMNYTNG DOCUMENTATION (AS DEFINED BELOW) THE
SOFTWARE SERVICES ARE COPYRIGHTED AND LICENSED TO YOU UNDER THIS AGREEMENT, NOT
S0LD TO YOU, BY USING THE SOFTWARE SERVICES, YOU AGREE TO BE BOUND BY THE TERMS OF
THIS AGREEMENT [IF YOU ARE NOT WILLING TO BE BOUND BY THE TEREMSY OF THIS AGREEMENT,
YOU CANNOT USE THE SOFTWARE SERVICES
This Apreement 13 by and between Rowan TELS Corp. ("Rowan”), 3 Deloware corperanon having s prinespal place
of busness 38 105 5. Mam 51, Swire 240, Seanle, WA 53104, and YOU, and 1 emtered inze upen yvour frst use of the
Softvare Services
Rowan may modify or update thy Agrecment from tene 10 tone without doect notice to vou. When we modify o
update tus Agreninent g matenal marmes (m “Amrendarent”), we wall update the date at the top d."ll.lnpl.gr and
reque scknowledgerment of it upen your pext sugem be the Software Senvices, Your contmued wae of the Software
Services after amy snch Amendment constnmes your scceprance of the new' terms and conditions contained i thiy
Agreement 1§ vou do not agres 1o the Amendient, you must terpmnate vour uee of the Software Services mmmedhately
1. DEFINITIONS

o "Docamentanon” means all maverials, documentanon, specificanons, pmdelmes and informanon delivered 10
Customer and relwied 1o the Softvare and Software Services

b. “Softwage” meams the Rowan software as 4 sevvice apphication and accempanymg Documentation
¢ "Software Services” means the acceds and use of the Software
1L ROWAN ACCOUNT v

e (D

9. Once you have signed into the Rowan Patents desktop application, set a
permanent password following the instructions found in Change your Password
and Profile.

Last update: April 23, 2024 Release: 3.18 Page 7



Rowan Patents Preparation Quick Guide

Getting started in Rowan Patents is as easy as opening a file and starting to type, but
our professional-grade integrated drafting environment holds hundreds of features that
support you in drafting efficiently and well.

Comprehensive and detailed support is available in our Rowan Patents Help Center
online, but in this section, we've provided a quick and easy bird's eye view of what you'll
see and what you can do in Rowan Patents. This section covers the following integrated
drafting environment views and elements:

e Loading Screen

e Landing Screen

e Main Application Window

e Drawing Tool Window

e Tools and Managers Window

e Quick Action Key Commands

Loading Screen

While Rowan Patents is launching and updating, here's what you can see and do.

Auto-Update
Progress Bar
Chck 1o

= Cancel
Auto-Update

Patent drafting lools

Lipdating Rowan Patents 3%

Version 3.0.0-r57 15
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Landing Screen

Here's where you'll get all of your work started in Rowan Patents.

Release Version
& Status Profile Actions

(Edit, Sign Out)

| ' Openan
R e Existing
A F- Application
Create New b /4 e (. .1p, .docx)
Patent e paert | |OBEIESRG
Application ~—¥"" T < _ Browse for
Respond to Office LDCE!.' FlIE
Create New E
Office Action w2 Recently

- Y--.__..--"" Saved

Response u Rest \_ i
Open an

Existing
OAR Package
(.rpr)

Last update: April 23, 2024 Release: 3.18 Page 9



Main Application Window

This is where you'll start each time you create or open a patent application file. Craft
your claims and written description and open additional windows from here.

Open Tools
Window OFJ'E—'_"'
Drawing Access Claim Action Click to Track
Open New Tool - -
Proofreading Quick Access  Text Suggestions
Wlndow
& Validations
D & [B —
| . = u-n-nvnlnm ) ! rerms
/ R © X Sequences
Navgalion | e [ —::?:::_.-,..,...... R* Markush Groups
Type Selector ~o srarsnes meon EIParts
' —_— e I o Compounds
Application o ®2 Rowan Al Chat
Sections
(Empty Sections Export NO Content)
Expandable Expandable
Lrﬁﬂ Sidebar = Right Sidebar
avigation s Quick Insert Tabs
\‘-L
Section
" : S Customization
=- 1-\______‘___/ Controls
Figure-Lin ked - h(}umk Link to Figure Preview
Description o o it 0 e il nodimen
Sections
Comments

[R50 T B st D30 fennbnm chopi 07 omabin: i
Burio: 06, xad & BmenicaZy {bagrabie bacicey by |iXh
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‘ LINTUNG O SIBAWING LESUENTS
I stk reambn

103 brocharses S

114 i

T m—

1 Kty charpesit facns iberr

|
Multi-Selectable
Claims Sections

‘ CLADS
u .

S A

Move Selected pesasuns  Selected Claim(s)
Claim(s) Handle i w0 Menu lcon & Opticns

Page Break

In-Line Add B R o o i
Claim Controls

Abstract Section

Abstract Word Count

Hae
1
Back to Description,
Edit, Delete, &
Comment Controls

Figure
Previews

\_”_,J o
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Tools and Managers Window

Fine-tune the data objects that define your novel ideas. Adjust auto-generated text and
patent profanity search lists to suit your preferences. Check on claim support and
dependency structures at-a-glance.

Tool Tab
SE'ECﬁOI"IS Large Srmall Written Claim
Mplecule Malecule Description Dependency
Sequences Markush Compounds Support  Auto-Text Tree
Terms & Groups & Profanity Generation
Definitions Descrp'lnnm Lists / !,- Templates /
[ @ -l s - o X Mare
Tia I:u.--".h. L.. - .r - ‘.r-.. |U|:-- -n.-_ ; N o Options
Add New = Tool Bar 4’/
Element = =
Button ‘—-'j'm g

e nElwork scoess, brosd el SO

- ™ SCCSMRE TN Muayd TSTSITIAS ok B La8 By D5 0anck I

cove e cnen o e - 5. MEEhe Bhonel, it 39 Key Novel

- » .. i cwrritnl atee. Cerirad arsad ey . 2 Elgmer“ Fing
g Bsterm 44 4 {In-file use onlky,

.-, iz . data not exported)

Edit
Elemen

Delete

Element Clous infraskiociurg o @ Servics (laal], Ol et Lk -

e wbasiuicn ‘\_______ Element
) Creation Date

(In-file wse only,

Py Clnad Pratiorm a3 3 Sorvice fPass], Chocd Plslform & = v e B I3 0R 10 data not exported)
£ -
" -
P W Clnit Saflwars 45 & Senics [Saaf), Cloid Soffwars _ s Ve 01207 AT
[ g
Commundy o, Comminity Sl w uie = -
control buthen, control butions Dl e 1 BRI ER ]
Selﬁﬂtﬂble SargEnCy DuTinn, seregercy ot e et i, x
Element t ISl - Sy W, ey ). e
Listings Editable Element

Detail Fields
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Recommended Claims-First Workflow

This section gives quick notes for 7 main steps of a workflow for drafting a patent
application with Rowan, starting with your Claims:

1. Create/Open Application
Draft Claims

Identify Terms

Create Figures

Draft Specification

Review Application

N o g b~ WD

Export Files

1. Create/Open Application

e Brings up the application window, with easy navigation to the prepopulated Claim
1 section.

e All automatic text is editable, and sections can be added/removed as desired.

e To view different content areas side-by-side, click File > New Window.

2. Draft Claims

e Draft claims in the tool, copy and paste from Word, or import/merge claims by
dragging and dropping an existing .rp or .docx file onto the application window.

e Hit Enter after the final period of a claim to create a new claim section with an
automatically-populated, editable preamble.

e Transform method claims to CRM or apparatus claims using the toolbar
Generate dropdown.

e Select multiple claims to perform batch transformations.

e Drag and drop to reorder claims.

Last update: April 23, 2024 Release: 3.18 Page 13



3. Identify Terms

Terms are elements that will be highlighted gray and treated as data objects for
consistent use across your application.

Click Terms > Find and Tag Terms to automatically identify terms in your existing
text.

Select and right-click individual words and phrases to convert them to terms as
you draft.

Create, import, edit, define, and delete terms using the Terms Manager, available
under the Tools and Terms menus.

4. Build Parts List & Figures

Open the Drawing Tool from the Tools or Drawings menus.

Create flowcharts from method claims using Generate in the application window
and/or using the left-hand claims sidebar in the Drawing Tool.

Create your parts list by adding parts in the Parts Panel, if desired. Select manual
numbering mode if autonumbering features don't provide the control you need.

Build up your figures by dragging parts from the Parts Panel, stencils from the
Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR import
images or Visio files and call out figure features with part number stencils.

Drag and drop figures in the sheet sorter to change figure order. Drag and drop
parts in the Parts Panel or in the numbering tab or to adjust autonumbered part
ordering. All numbered part references will always be kept up-to-date.

5. Draft Specification

Sections are provided to structure your application using common patent content
types. Sections can be added, removed, and customized.

Brief and detailed description fields are provided for each figure and are kept
consistent with figure reordering.

A Generate Drawing Description feature can be used to provide an
auto-generated figure parts inventory or flowchart description where desired.

Autocompletion options appear as you type for terms, part references, and other
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data objects.

6. Review Application

e Select Review > Consistency Review to confirm that your claim terms, part
references, and other data objects are adequately supported in your application.

e Select Review > Local Validations to perform patent proofreading checks such as
antecedent basis, claim support, and patent profanity usage with locally stored
and run algorithms.

e Select Review > Launch Analytics to access cloud-based natural language
processing for more robust patent proofreading.

7. Export Files

e Export a clean copy of your specification and claims to Word for filing, or a copy
with suggestion markup, comments, and highlighting for additional peer or
inventor review.

e Export figures to PDF for filing or review, or export Visio or SVG versions of your
figures for archival purposes.

Any step of this workflow can be iterative with other steps. You can identify a new term
while working on a drawing. You can add a new claim while working on your
specification. Each step may also include a number of tasks not shown here that Rowan
Patents will help you accomplish.

This is simply a high-level overview we feel will help you get the most efficiency and
performance out of the Rowan Patents preparation module.

Recommended Figures-First Workflow

This section gives quick notes for 8 main steps of a workflow for drafting a patent
application with Rowan, starting with your Figures:

1. Create/Open Application
2. Build Parts List & Figures
3. ldentify Terms

4. Draft Claims
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Create Flowcharts with Rowan Automations
Draft Specification

Review Application

© N o o

Export Files

1. Create/Open Application

e Brings up the application window. Open the Drawing Tool from the Tools or
Drawings menus.

e Content panels to the left let you quickly and easily add items to the central
drawing canvas. The element inspector to the right lets you adjust and style
selected drawing elements.

e The numbering tab to the right lets you easily reorder parts, and the sheet sorter
tab at the bottom left lets you quickly reorder figures. All references in claims and
spec will be updated.

2. Build Parts List & Figures

e Save flowcharts and method diagrams until after you've drafted your method
claims.

e Create your parts list by adding parts in the Parts Panel, if desired. Select manual
numbering mode if autonumbering features don't provide the control you need.

e Build up your figures by dragging parts from the Parts Panel, stencils from the
Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR import
images or Visio files and call out figure features with part number stencils.

e Drag and drop figures in the sheet sorter to change figure order. Drag and drop
parts in the Parts Panel or in the numbering tab or to adjust autonumbered part
ordering. All numbered part references will always be kept up-to-date.

3. Identify Terms

e Terms are elements that will be highlighted gray and treated as data objects for
consistent use across your application.

e Create terms from your part names by clicking the three dots to the right of your
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part listings and selecting “Convert to Term”.

Alternately, create, import, edit, define, and delete terms using the Terms
Manager, available under the Tools and Terms menus.

4. Draft Claims

Draft claims in the application window, copy and paste from Word, or
import/merge claims by dragging and dropping an existing .rp or .docx file onto
the application window.

Hit Enter after the final period of the claim to create a new claim section with an
automatically-populated, editable preamble.

Transform method claims to CRM or apparatus claims using the toolbar
Generate dropdown.

Select multiple claims to perform batch transformations.

Drag and drop to reorder claims.

5. Create Flowcharts with Rowan Automations

Create new flowchart figures by selecting a method claim and using the Generate
> Flowchart option in the toolbar Claims dropdown. A flowchart figure will be
added after existing figures.

Flowchart generation is also available through the Specification menu and by
clicking the three dots to the upper-right of selected claims.

Return to the Drawing Tool to adjust and annotate flowchart diagram elements as
needed. Additional description of each step may be included in element
properties and will be used to create a comprehensive auto-generated figure
description.

A claims listing is included in the panels to the left of the canvas, including copy
and add flowchart step or description controls to facilitate including claims
content in flowcharts.

6. Draft Specification

Sections are provided to structure your application using common patent content
types. Sections can be added, removed, and customized.
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e Brief and detailed description fields are provided for each figure and are kept
consistent with figure reordering.

e A Generate Drawing Description feature can be used to provide an
auto-generated figure parts inventory or flowchart description where desired.

e Autocompletion options appear as you type for terms, part references, and other
data objects.

7. Review Application

e Select Review > Consistency Review to confirm that your claim terms, part
references, and other data objects are adequately supported in your application.

e Select Review > Local Validations to perform patent proofreading checks such as
antecedent basis, claim support, and patent profanity usage with locally stored
and run algorithms.

e Select Review > Launch Analytics to access cloud-based natural language
processing for more robust patent proofreading.

8. Export Files

e Export a clean copy of your specification and claims to Word for filing, or a copy
with suggestion markup, comments, and highlighting for additional peer or
inventor review.

e Export figures to PDF for filing or review, or export Visio or SVG versions of your
figures for archival purposes.

Any step of this workflow can be iterative with other steps. You can identify a new term
while working on your claims. You can add a new claim while working on your
specification. Each step may also include a number of tasks not shown here that Rowan
Patents will help you accomplish.

This is simply a high-level overview we feel will help you get the most efficiency and
performance out of the Rowan Patents preparation module.
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Create a New Application

Starting From the Landing Screen

1. Open Rowan Patents.

2. Click the New Preparation File button.

£ Forean Faeen - ]

Respond to Office Actions

Starting From an Open Application Window

1. Open the File menu in any of the Rowan Patents Preparation module windows.
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2. Click the New File option.

ﬁ * Document?

File Edit View Tools Specification Drawings
Cpen (tp, docx Ctrl+ 0 - ;_?' -« B
Mew Window o

r —
Close Ctrl+W
Save Ctrl+5
Save Az, Ctrl+5hift+5%

OR simply type Ctrl/Cmd-N while in any Preparation module window.

What You'll See in a New .rp File

The above steps will open a new application window with a set of default fields for you
to start drafting your application, including:

e Title

Docket Number

e Cross Reference

e Background

e Brief description fields, including a FIG. 1 field

e Detailed description fields, including a FIG. 1 field
e Claim fields, including a Claim 1 field

e Abstract
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FIG. 1

Now What?

1. You can begin typing immediately or copy and paste text from other programs
into any of the text entry fields provided to draft your claims or your specification.
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2. You can navigate to different parts of your application with the left-hand sidebar.

3. You can add to, delete, rename, change the page orientation of, add page breaks
around, and reorder the sections and modify the headings provided.

4. You can open the Drawing Tool and start on your figures.

5. You can open any of the managers in the Tools menu above to create and
manage data objects for consistent use across your application:

e Terms Manager: Create, drag and drop existing, import, define, merge, edit,
delete, and remove all terms

e Sequences Manager: Create, drag and drop existing, import from
spreadsheet or text file, reorder, edit, describe, set coding for, delete,
remove all, and export a PTO listing for large molecule sequences

e R-groups Manager: Create, drag and drop existing, edit, describe, reorder
descriptions for, merge, delete, and remove all Markush groups

e Compounds Manager: Create, drag and drop existing, import, reorder, edit,

describe, set prefix for, delete, and remove all small molecule compounds

6. You can begin importing existing content from other programs.
Open an Existing Application

Starting From the Landing Screen

1. Open Rowan Patents.

2. Click the Open Existing Application button and select the Open File option or the
desired file listed under Recent Files.
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Recently
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‘ Files

Starting From an Open Application Window

1. Open the File menu in any of the Rowan Patents Preparation module windows.

2. Click the Open (.rp, .docx) option.

¥ *Document?

File Edit View Tools Specification Drawings
Cpen (rp, .docx) Ctrl+Q v & -]
New File Ctrl+N

New Window

Close Ctrl+W

OR simply type Ctrl/Cmd-O from any Preparation module window.

What You'll See When You Open a Word File

When you choose to open a Word .docx file, Rowan drafting will parse the Word file and
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populate all of your text in sections created based on headings and other language
processing parameters. Sections can then be added, renamed, or deleted and text

relocated as you wish.
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Now What?

1. Make your changes and save your file, and/or use save as to create a copy of

your file.

2. Close your file when you're done.
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Import a Patent Publication or

Import Patent Matter from Online
1.

¥ Rowan Patents

Edit

v EWY PGSO

Application

Click the Import Patent Publication or Application button on the landing screen.
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2. Enter an application or publication number for the published matter you want to
import.

3 B, Friares - imgor [esetang Paters Applcation

| o |

S

3. Confirm the correct matter has been detected and click Import.

B8 Aoswr, Priures - imgon [esrtng Paters Applcation
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Import time will vary based on your local system speeds and the size of the
publication.

4. An .rp file will be created containing the downloaded matter. You will be
presented with an option to review the dynamic part numbers created for your
figures.

Q

Parts and part number stencils are created in manual numbering mode based on
reference numerals detected in the specification that align with numbers found in
the figures through OCR. You may wish to review them for duplications,
inconsistencies, and omissions, as described below.

Note that for imported files the OCR data will be saved with the file, so if you

choose not to review immediately, you can do so later by opening the Drawing Tool
and pressing Shift+Ctrl+Space (Shift-Cmd-Space for Macs).
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Import Patent Matter from Files with OCR

1. Click the Import Patent Publication or Application button on the landing screen,
as shown above.

2. Drag the .docx file with your desired patent matter text onto the field provided

OR

Click Select File to find your file in your local file system.

Fram files

]
L]

TR TN Qoar Tig AQTg =R

% =
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3. Drag the .pdf file with your desired patent matter figures onto the field provided

| “
-] Tr =h L
= e e T .
!4 e
[ = -t Eratva
Beansg o Feterd Pl mrgn Remey
[y - L
% Mpenitials Tram B
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OR

Click Select File to find your file in your local file system.

From files

4. Click Import and OCR Figures.
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&P Rowan Patents - impont Existing Patent Apphcation = o x

Edt WView Window Help

Impaort Existing Patent Application

Of

w :
PDF

From files

Tao kdenliny and overiay part nismbers in the fgunes, the PDF wil
be transmitted to Rowan's private cloud environmaent for

OCRIng

o

Import time will vary based on your local system speeds and the size of the files.

)

OCRing the figures allows us to detect reference numerals that align with
references in the specification text, create them as Rowan part numbers, and place
dynamic part number stencils over the numbering in the image. It is performed in
Rowan’s secure private cloud environment. If you do not wish to send any data to
our cloud, select the without OCR option, described below.

5. An .rp file will be created containing the downloaded matter. You will be
presented with an option to review the dynamic part numbers created for your
figures.
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Parts and part number stencils are created in manual numbering mode based on
reference numerals detected in the specification that align with numbers found in
the figures through OCR. You may wish to review them for duplications,
inconsistencies, and omissions, as described below.

Note that for imported files the OCR data will be saved with the file, so if you
choose not to review immediately, you can do so later by opening the Drawing Tool
and pressing Shift+Ctrl+Space (Shift-Cmd-Space for Macs).

Import Patent Matter from Files without OCR

1.

Click the Import Patent Publication or Application button on the landing screen
as shown above.

Drag in or select the .docx and .pdf files with your desired patent matter as
shown above.

. Click Import without OCR.
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To identity and overlay part numbers in the figures, the PDF will
be transmitted to Rowan's private cloud enviranment for
OCRing.

Import time will vary based on your local system speeds and the size of the files.

import and OCR Figures

4. An .rp file will be created containing the matter from your files. Open the Drawing
tool to review and make any adjustments needed to your figures.
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OCRing the figures allows us to detect reference numerals in the figures that align
with specification text, create them as Rowan part numbers, and place dynamic
part number stencils on the canvas. It is performed in Rowan’s secure private
cloud environment.

If you are not using our OCR, parts are created but are not placed as stencils in the
drawing tool. A sheet is created and a figure label is placed for each figure
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referenced in your specification. Please allow extra time for review and any
additions or adjustments you may want to make to your figures.

Review OCRed Part Numbers

1. Click the Review Parts option presented for your new .rp file

OR

Open the Drawing Tool and press Shift+Ctrl+Space (Shift-Cmd-Space for Macs).

2. Inthe Drawing Tool, click the option provided to hide/show the dynamic part
number stencils placed on the canvas by Rowan, and compare the the part
numbers of the stencils with the original numerals in the image.
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3. Correct any issues in the Parts panel.

_hoB :
|Selact and Correct =z

"o n;. ‘ / >

| 108 i08e

o 4
4. If desired, merge duplicate parts.

" ®
v i uﬂ@

Delote Selectad Puts
- FIG. 1

e@ode

Merge Salected Parts [

Camert to Terms Marge Inta 102 =||~.- retnining fag
10¢ Merge Inte 102 sleeve retaining flap
102 Merge Inbo 102 sheeve retakning fag
"o Sot All Figures to aulonumber parts Merge Irnta 102 sheeve retaning flap

Set All Figuates fo manually numbaer parts !.hqu.g Irle 102 slsswe rebal g flap
e HAuadd to Canviss Maerge Into 102 sheeve rotaining flap i
108 AR B III

Note that this step is necessary if you wish to make revisions that reflect across all
instances of a part that appears multiple times in your figures.

5. If desired, set your figures to use the Autonumbering mode.

0 . Pox o Hige and show the active place
nifbers by the imported backgi

&l FanE r

» FiG. 1 m :

e@olle

100 comaingT sleeve fiar
Manuafy number pal

w02 sleavip retaining flog

w04 BUEDVO OCK NepaLe 1Ib

W06 £s280 N0 TOCE

w0E shoove end fap

noe pushing opodiure

Note that this step is necessary if you want part numbers to correspond to their
figure number when figures are reordered.
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6. Once your review is completed, click Done. Highlighting will be removed from the
part number stencils.

o Hide and show the active placed part labels lo compare to the part numbers
in the imported background image.

/M1
103
/% x
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7 | LN
I { | [
110
1 N
102 ‘ l

You may re-enter the review mode by pressing Shift+Ctrl+Space (Shift-Cmd-Space
for Macs). However, once you change (renumber or move) a stencil created from
OCR data, its data is permanently updated and cannot be recovered later in its
immediately-post-OCR form.

Review Figure Labels
1. Open the Drawing Tool.

2. Review the Rowan figure labels for accuracy and placement.

When OCR is not used, Rowan creates and labels a sheet for each figure
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referenced in your specification text. Images of imported figure sheets are placed
on the Drawing Tool canvas one per sheet. As a result, sheets, labels, and images
may not fully correspond when your .pdf file has multiple figures per page. Please
plan on additional time for review and any adjustments your figures may need.

3. Use the mouse and arrow keys to move, resize, and adjust background fill for
labels on the canvas as needed to cover static image labeling.

= |

Figure 1 Info

Set Figure to.

Meve Figure to:

Arrange Figure Label

Ovaer

56 %w

Figure Label Background

? Vhite Lobed Background

4. Subnumber or unsubnumber, move to other sheets, add or remove, and otherwise
adjust labels as needed.

Note that removing a label also removes the sheet and figure description, so this
should done with great care.

Dwlote FIG. BB and its description

FIG.5

FiG. 5 I
Fig.sa_  —»
¥
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Note that you can reach out to us with any questions on how to best make these
corrections, as needed, through Rowan Help.

Merge Existing Word Content
Drag and Drop to Merge
1. Locate your Word content file (.docx) in your operating system's file exploration

interface.

2. Drag and drop the file onto an open Rowan Patents window.

EOES- ELFIELSEY 10 RELATED AFFLICATIONS.

BACEGROTNTY

3. Review/adjust merge content selections in the dialog presented and click "Merge
In". Your content will be added at the end of appropriate application sections.
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Merge content

Cancel

Guidance on what will be brought in for each option is provided in the dialog.

4. If Rowan Patents detects comments or tracked changes in your source Word file,
the dialog below will be offered first. Click the "click here" link and proceed as
above.

Merge revisions

"DCTNZ2358 - Specification” has 1 comments and 5 suggestions that can be
merged into this file. Merge these comments and suggestions?

To merge other content from this Word document, click here.

Additional sections are available on merging in review content from word files
and providing styling templates.
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Merge Dialog

1.

Select the Merge Content option under the File menu from any window.

File® Edit View Tools Specification [
Open (rp. tp, .doox) Ctri+0
Mew File Ctri+N

MNew Window

Close CtrisW

Save Ctrl+5

Save As.. Ctrl«Shift«S

Export_. Ctrl+Shift=E |
@E(munt_ Q

Page Satup...

2. Drag and drop your desired file onto the drop target and continue as shown

above

OR click the Select File button.

Merge content

Cancel

Last update: April 23, 2024 Release: 3.18

Page 40



3. Select your desired file through your operating system's dialog and continue as
shown above.

| @ Open X |
™ 1 o Benchmarking »  Test Files » Search Test File
Cirganize = PMew folder o O o
% Home 4 P T
il Desktop + STARTING Test Fule 0 - Test File 0. Test File Ob.docx
POINT.tp Typocal Medium
w+ Downloads # Filetp

P8 Pictures *

&
wiL Y

Test File 1 - Many Test File 2 - Many Test File 3 - Mary

> Typical Figures.tp Typical Terms Images in Typical
and Spectp
T _Office Actio & Definitions.tp
- b Ty 4 LS e A )
). Dot addneda, Al Pres BN P = o
File name | Test File Dudocx Custom Files {*ap ™t * doox)
Oipen | Cancel J

What does Rowan do with My Word Text?

e Text from Word will be analyzed to determine where it fits in the structure of a
patent.

Headings like "Background", "Detailed Description’, and "Claims" will be used to
determine which Rowan Patents .rp file section the text should be placed in.
Figure references will be used to infer the existence of figures, and
corresponding figure sections will be generated and populated. Figure references
will be tagged to correspond with figures populated in the Drawing Tool, and will
be kept up to date if figures are subsequently reordered.

Care will be taken to avoid changing the order in which your Word text
paragraphs appear relative to each other, though their text may be fitted into
non-adjacent parts of the Rowan patent application structure depending on what
may already be populated in your file.
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e Word text will be examined for numbered claims.

Claim numbering and claim number references will be used to transform claim
text from Word into Claims sections in your .rp file. Imported claims can thus be
seamlessly populated after your existing .rp claims with proper numbering and
dependency references.

e Text will be analyzed for part references, definitions, and defined terms.

These items will be used to create part, definition, and term data objects in your
Rowan file. The corresponding text will be tagged as part, definition, and term
data objects, which are available for management and validation using the
related Rowan Patents functionality.

Merge Existing Rowan Patents Content
Drag and Drop to Merge
1. Locate your Rowan content file (.rp, .tp) in your operating system's file exploration

interface.

2. Drag and drop the file onto an open Rowan Patents window.
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3. Review/adjust merge content selections and click "Merge In". Your content will be
added at the end of appropriate application sections.

Merge content

Cancel

Guidance on what will be brought in for each option is provided in the dialog.

Additional sections are available on merging individual figures, merging individual
terms/data objects, merging content from Word, and providing styling templates.

Merge Dialog

1. Select the Merge Content option under the File menu from any window.
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rﬂ * Document tp

File! Edit View Tools Specfication [

Cpen (.rp. tp, .docx) Ctri+0

Mew File Ctri=MN

MNew Window

Close Ctri+W

Save Ctri+5

Save As.. Ctrl«Shift+%

Export.. Ctri+Shift<E |

i >

| Page Setup...

Sign Out

Edit Profile

2. Drag and drop your desired file onto the drop target and continue as shown

above

OR click the Select File button.

Merge content

Cancei
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3. Select your desired file through your operating system's dialog and continue as
shown above.
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Save an Application

1. Unsaved files are marked with an asterisk in the window title bar.

‘ &9 *testfilerp

We recommend you save often as a best practice to preserve your work and save
you time.

2. Click the File menu in any Rowan Patents preparation module window.

3. Click the Save option
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oy “testfilerp
File | Edit View Tools Specification Drav
Open (tp, docx) Ctrl+0
New File Ctrl+N
MNew Window L
Close Ctrl+W B
=== e ——
<: Save Ctrl+5 >
[ ——— "1
Save As... Ctrl+Shift=5
Export.. Ctrl+Shift+E

OR simply type Ctrl/Cmd-S while in any Preparation module window.

4. For anew file, choose a save location and file name through your operating
system’s save dialog.

Save a Copy

One technique we recommend is to set up a “template” .rp file with your desired
boilerplate specification content, frequently used terms and definitions, document
settings, etc. Then you can start every application with that much work already done by
opening your template file and immediately saving a copy, as follows:

1. Click the File menu in any Rowan Patents preparation module window.

2. Click the Save As... option.

W9 “testfilerp
File’ Edit View Tools Specification [
Open (tp, docx) Ctrl+0
MNew File Ctrl+N
New Window -
Close Ctrl+W =
Save Ctrl+5
o T -
4 _Savehs. Ctrl+Shift+S |
Export.. Ctrl+Shift+E

OR simply type Ctrl/Cmd-Shift-S while in any Preparation module window.

3. Choose a save location and file name through your operating system’s save
dialog.
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Other File Formats
To save your application files in file formats other than Rowan .rp, see sections below:
e Export Clean Text to Word (.docx) - For Patent Office Filings
e Export to Word (.docx) with Review Content
e Export to Word (.docx) with Links to Editable Molecular Drawings
e Export PDF Figures - For Patent Office Filings
e Export Scalable Vector Graphics (.svg) Figures

e Export Visio (.vsdx) Figures

Close Rowan Patents Files

Closing Rowan Patents (.rp) Files

1. Select the Close option from the File menu in any Rowan Patents Window
OR simply press Ctrl/Cmd+W on your keyboard.

File= Edt View Tools Specficaton C
Open (rp, tp, docx)
MNew File

MNew Window

2. If you have unsaved changes, you'll be offered a dialog to either discard or save
them before closing.
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Rowan Patents b4

| You have unsaved changes. Do you want to save your changes?
.

>

Cancel

The "Save" option is automatically selected, and can be invoked by clicking it or
simply pressing Enter on your keyboard. You can mouse click or tab and Enter to
select Discard Changes to close without saving, or Cancel to keep your file open.

Closing Rowan Patents Windows

Rowan Patents Integrated Drafting Environment windows are all provided with a typical
close button, as is standard with your operating system.

e Closing the Drawing Tool window will NOT close an application file.
e Closing the Tools window will NOT close an application file.
e Closing the landing screen will NOT close an application file

e Closing one of multiple application windows displaying an application will NOT
close that application file.

e Closing the only open application window displaying an application WILL close the
application file.
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Claims and Specification

Draft Claims

Simple Claim Drafting

1. Navigate to the claims section of the application window.

2. Start typing your claim.

iy T

CLAIMS

What is claimed is:

3. Finish your claim with a period and hit Enter on your keyboard. A new claim field
will appear, populated with a preamble for a dependent claim.
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CLAIMS

What is claimed is:

observing results of the ifsg action: and

performing a second actid

7

4. Type your next claim and repeat the steps above as many times as needed.

2. The method of claim 1

5. To change a claim's dependency, use your keyboard to remove, add, or correct
the claim reference.

2. The method of claim 1, further comprising observing

3. The method of claim| «—[Backspace]

Note that claim references are tagged data objects (shown with gray highlight) and
are kept consistent if claims are reordered. They will be tagged automatically when
typed, or can be selected from the dropdown provided.

6. To draft a new independent claim, simply delete the auto-generated preamble
and start typing your new claim.
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2, The method of claim 1, further comprising observing res:

3. The method of claim 2, further comprising performing a

| 4 Asystee comprl| +— [Backspace, retype]

Add Claims Using Inline Controls

1. Select or hover over an existing claim to display the inline claim adding controls
below that claim.

3. An apparatus comprising]

- atouchscreen display;

- a kinetically chargeable backup battery;
a winding stem;

- at least one control button; and

- awrist strap.

| -
4. The apparatus of claim 3. further comprising an emergency button.

2. Select from the displayed dependency options (1, 2,... Other) to create a new
dependent claim having the selected dependency

2, The method of claim 1, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

Last update: April 23, 2024 Release: 3.18 Page 51



The Other option brings up controls to identify multi-dependent claims

2. The method of claim 1. further comprising:
simultaneously pressing at least one contral button and an emergency button; and

holding dewn the at least one control button and emergency button to contact emergency
sarvices in low power mode.

'_|~_

Select Depend o

3. An apparatus o - ¥ - - -
- a twthml 3 I r
- a kmanuﬂ R
- awinding swrn oy ’

OR

Select Independent to create a new independent claim.

2. The mathod of elaim 1, further comprising:
simultaneously pressing at least one control button and an emergeney button; and

holding dovwn the at least one control button and emergency button to contact emergency

sorviees in low power mode.

3. A new claim field will be created, which will include an automatically generated
preamble for dependent claims.

3. The method of claim 2, |

Add claim dependent on 3 other Independent

Add Claims Using Menu Options

1. Select from among the independent and dependent claim options under the
Specification menu at the top of the main application window.
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Specification Drawings Terms Review Window Help
MWew Independent Claim
New Dependent Claim k
Duplicate Claims

Mew Child Claim
Delate Claims er

Generate from Selected Claims

Auto-Indent Claims
gure Descrphon

Renumbar Parts

2. A new claim field will be added at the end of your current claim list.

Adding a new independent claim creates a numbered empty claim field. Adding a
new child claim creates a field with a preamble indicating dependence on the
currently selected claim. Adding a new sibling claim creates a new field with a
preamble indicating dependence from the parent of the selected dependent claim.

3. Type your claim in the new field provided. Repeat these steps as desired.

Other Ways to Add Claims

Claims from existing Rowan Patents (.rp) or Word (.docx) files can be merged into your
working file and be modified and added to as you wish. A Word file containing claims
can also be opened and saved as a Rowan Patents file.

Now What?

Create Terms

Rowan Patents relies on tagged data objects called "terms" to provide a number of our
automation, consistency, and proofreading benefits. During and after claim drafting is
the perfect time to identify individual terms or let Rowan automatically find and tag
potential terms for you.

Change Claim Ordering

Claims can be easily selected and reordered. We'll take care of renumbering the
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dependency reference for you.

Rapidly Generate More Content

One or more claims can be selected and duplicated as a starting point for a closely
related claim set. Once you've drafted your method claims, we can help you immediately
transform that work into new apparatus or computer-readable media (CRM) claims and
flowcharts. Summary text generated from selected claims and complete in-specification
claim text listings are also just a few clicks away.

Select Claims

How to Select a Single Claim

1. Place your cursor anywhere over the claim you want to select.

2. Click your mouse.

1. A method comprising
performing a first action;
observing results of the first action; and |

“[Click]

performing a second action.

3. The selected claim field will be highlighted with a blue outline, and reordering and
management options icons will appear to the left and right, respectively.

How to Select Multiple Claims

1. Press and hold the Ctrl key (for PCs) or the Cmd key (for Macs) on your
keyboard.

2. Click anywhere in the field for each claim you want to select in turn while holding
that key.
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1. A method comprising:
performing a first action;

. 1 - - A R
observing results of the first action; and

I[Clicl-a]

performing a second action.
2. The method of claim 1, further comprising observing results of the second action.

3. The method of claim 2, further comprising performing a third action.

| 4. A system comprising: I ICtrlmed+Cllck]

You may release the Ctrl/Cmd key and scroll up or down to claims that aren't
on-screen. Selected claims will stay selected, and you can re-press Ctrl/Cmd and
click to select more claims.

3. Hold the Ctrl/Cmd key and re-click individual selected claims to deselect them.

4. Release the Ctrl/Cmd key and click into another field to deselect all selected
claims.

5. Clicking the reordering or management menu options available next to any
selected claims will apply actions to all selected claims.

How to Select a Range of Contiguous Claims

1. Click anywhere in the field for the first claim in the range you want to select.
2. Scroll if necessary to the last claim in the range.

3. Press Shift on your keyboard and click the last claim in the range.

Last update: April 23, 2024 Release: 3.18 Page 55



1. A method comprising

performing a first action; [C] Ic k]
obsarving results of the first action; and
performing a second action.

2. The methed of claim 1. further comprising observing results of the second action.

3. The method of claim 2, further comprising performing a third :'.:'r:i-'.-n._l . .
: prmE : [Shift+Click]

* Clicking any of the reordering or management options visible next to selected
claims will apply actions to all selected claims.

4. Press the Ctrl/Cmd key and click individual selected claims to deselect them.

5. Click into another field to deselect all selected claims.

Duplicate Claims

Simple Single Claim Duplication

1. Right-click in the field of the claim you want to duplicate.

2. Click the Duplicate Claim option in the resulting context menu.
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2. The mathed of claim 1, further comprising: iHIghi*fﬁhck]] Cirert b Tari Ch ShiftaT
simultaneously pressing at least one control button and an emergeney butto

holding down the at least one control button and emergeney button to conta

services in low power mode.
Delete F-group
Font L

3. An apparatus comprising
Paragraph L}

- a tonchscreen display;
- a kinetically chargeable backup battery;
- awinding stem; Arcept Tuggestor

- atleast one control buttomyand == e PN

- @ wTist strap.
4. The apparatus of elaim 3, further comprising an emergeney button. Generate C
Auig-imdent
Paste

5. A method, comprising:

3. Anidentical claim will be added to the end of your existing claims and can be
edited as you wish.

7. The method of claim 1, further mmprising:!
simultaneously pressing at least one control button and an emergeney button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

Note that if individual dependent claims are duplicated, they will maintain their
original dependency. Dependency may need to be changed or the claim reordered
depending on your intention.

Duplicate One or More Claims

1. Select the claim or claims you want to duplicate.

2. Click the options icon to the upper-right of any selected claim(s) and select the
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Duplicate Claims option.

3. An apparatus comprising

- a touchsereen display;
- @ kinetically chargeable backop battery;
& winding stem:

Delete Clarms

Generste Appacatus Clairs

Genorace CEM Clama
- at least one control buttan; and

= B Wrist Strap.

4. The apparatas of elaim 3. further comprising an smergency butten.

3. Identical copies of your selected claims will be added to the end of your existing
claims and can be edited as you wish.

8. An apparatus comprising

- atouchscreen display;

- a kinetically chargeable backup battery;
- awinding stem;

- at least one control button; and

- awrist strap.|

g, The apparatus of claim 8, further comprising an emergency button.

Duplicate Claims from the Menu Bar

1. Select the claim(s) you wish to duplicate.

2. Click the Duplicate Claims option in the Specification menu.
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Specficaion | Crawings Terms Review
MNew independent Claim

New Depengant Claim 4

[« Dugphicate Claims P

Delete Claims

Genarate from Selected Claims *

Auto-Indent Claims
Renumber Parts

Insert >

Farmat 3

Change Claim Dependency

Claim dependence references are included in the we automatically generate as you
draft your claims. We make our best guess on which claim to reference, but when you
need to make changes, you can do so very easily.

Retype a Single Claim Reference
1. Place your cursor at the end of the claim dependency reference you want to
change.
2. Press your keyboard's Backspace key to delete the referenced claim number.

3. Begin typing your desired reference.

4. Select the desired claim from the dropdown offered OR type the entire reference
manually and hit space.
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2. The method of datm 1, further conprising obsening

3 Tha mathod of claim| - [Ba[‘_‘kgpaﬂel

The newly referenced claim will be included as tagged data object, and will
automatically updated if parent claims are reordered.

Click for the Dependency Selector

1. Click on the claim dependency reference you want to change.

2. Click on the options offered in the resulting popup control to select and deselect
dependency. (Independent claims are indicated as circles for easy reference.)

5- A nueleie acid moleculs encoding an antibody moleculs of any one of any one offelaims 110 3.

omm: - -

3. To select a range of claims to depend from, press Shift and click the first claim in
the range, then, while pressing shift, click the last claim in the range.

4. Click anywhere outside the popup to close it.

Make Changes in the Claim Tree Tool

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if needed

)
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[ﬂﬂocuumﬂz.tp-m - o

File Edit View Tools insert Format Term: Window Help

Sy [ ——— o o e | Ay BB B et | e e tinnry Dnaney | Tarmadador
Term oquences | A-groups | Compounds Wiy Profanmy Lisr | Con ey Resndng Template
—_—

OR Open the Claim Tree from the Tools menu.

Tools Specificatbon Drawings

Dirawing Toal...

Terms Manager...
Sequences Manager..
R-groups Manager..
My Profanity Lists.

Consistency Review...

Templa
C Clam Tree & :].'J

2. Click the Parent Claims edit pencil or the Child Claims edit pencil that appear
when you hover over a desired claim.

3. Use the dependency selector popup as above to change dependency for the
desired claim.

Chaim & Parenl Claars Chiisd Claims

Click icon to edit

Desgci Dependonoes

.9..%;.-;

I [— Ffighllghted claim
Click to add or (remove) dependency

Current dependencies

Independent claims marked as circles
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Note that Parent Claims settings control where the highlighted claim depends from
and Child Claims settings control which claims depend from the highlighted claim.

Quickly Reuse Dependency References

If you have a claim with dependency set up the way you want, and you wish to reuse
that reference in another claim, simply copy the dependency reference data object
(highlighted gray) from your source and paste it where desired in your target claim.

Reorder Claims

Reordering Claims in the Application Window

1. Select the claim or claims you want to move.

2. Click the “Click to Move” icon to the upper left of any of your selected claims.

What is claimed is:

=i aifii Prafacs
E. Mcor.1p:£5i:1g.

a touchscreen display;

a kinetically chargeable backup battery;
a winding stem;

At lenst ome contrel butten; and

a wTist strap.

2. The apparatus of claim 1, further comprising an emergency button.

3. Your selected claims will collapse into an icon that will follow your cursor.

h‘u-hn—z

4. Scroll up or down in your claim set using the right-hand scroll bar, arrow keys, or
your mouse’s scroll wheel.
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5. Upon hovering between the remaining claims, a gray “Move to” bar will appear.

4. The method of claim 3, the discrete body part comprising one of:
a foot, wherein the foot comprises one of:
a right foot; and
a left foot;
a hand, wherein the hand comprises one of:
aright hand; and
a left hand; and

a head.

5. A method comprising:

twisting a winding stem to charge a windable smartwatch;

Move to

buckling a wrist strap around the wearer’s wrist;

pressing at least one control to perform a smartwatch funetion.

6. Click the insertion bar to drop your selected claim(s) into their new location.

Numbering, dependency, and references will be updated to reflect your changes.

Reordering Claims in the Claim Tree Tool

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if needed

[n Decument Lp

File Ea% Vew Took T

B & B

&9 Document 2sp - tooks - (m)] b4

File Edt View Tools insert Format Term: Window Help
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OR Open the Claim Tree from the Tools menu.

Tools Specification Drawings

Drawing Tool...

Terms Manager...
Sequences Manager...
R-groups Manager...
My Profanity Lists..
Consistency Review..

Templates,

Claim Tree.. v >

Launch Analytics...

Local Validations...

Take memaory snapshot..

2. Select desired claim(s) listing(s) by clicking, Ctrl/Cmd+clicking, or Shift+clicking.

3. Click the Drag and drop to re-order icon to the left of the selected claim(s) and
drag to the desired location.

@ ° Document 2tp - took - (] %

Fie bt View Tooh Wodew Relp

Clabm #  Parent Claims Child Claims Insertion Point -

Numbering, dependency, and references will be updated to reflect your changes.
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Transform Method Claims to Apparatus/CRM
Claims

Generate Apparatus/CRM Claims

1. Select the method claim(s) you wish to transform.

2. Select the Apparatus Claims/CRM Claims option from the Claims > Generate
menu in the toolbar.

8. A method comprising:

{A) buckling a wrist strap around the wearer’s wrist to secure the
Wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinstically charg

(C) pressing at least one control to perform a smartwatch funetior

CRM Claims

Summary

Define Claim Template...

i g. The method of claim 1, further comprising:

3. Your new claim(s) will be added at the end of your claims listing.
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simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A computing apparatus comprising:
a processor; and

a memory storing instructions that, when executed by the processor, configure the

apparatus to:

(A) buckle a wrist strap around the wearer’s wrist to secure the windable smartwatch for wear;

(B} twist a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) press at least one control to perform a smartwatch function|

11. The computing apparatus of claim 10, wherein the instructions further configure the

apparatus to:

simultaneously press at least one control button and an emergency button; and

Generate Dependent Apparatus/CRM Claims

1. Select the independent method claim(s) you wish to transform.

2. Select the Dependent Apparatus Claims/Dependent CRM Claims option from the
Claims > Generate menu in the toolbar.

Last update: April 23, 2024 Release: 3.18 Page 66
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Apparatus Claims

8. A method comprising: CRM Claims

Dependent Apparatus Claims

(A) buckling a wrist strap around the wearer's wrist to secure the %

Dependent CRM Clams
wear;
(B) twisting a winding stem to charge a windable smartwatch,
Fowchart
wherein the windable smartwatch includes a kinetically charg
Summary

(C) pressing at least one control to perform a smartwatch functior
Dafine Claim Template

g. The method of claim 1, further comprising:
simultaneonsly pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

3. Your new claim(s) will be added at the end of your claims listing.

8. A method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

5. The method of claim 1, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A non-transitory computer-readable storage medium including instructions that, when
processed by a computer, configure the computer to perform the method of elaim 8.
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Other Options for These Actions

You can also access these transformation options under the Specification > Generate
from Selected Claims menu

m Drawings Terms Review  Window Help

New Independent Claim r ' - - AOE-B8 @ Genornte - CR-B-06-
Mew Dependent Claim . i Hiwe o teeen F b BbEhE
Duphicate Claims

Dilete Claims 8. A method comprising:

Generate from Selecied Clasms »
Bute-indent Claims

mnd the wearer's wrist to secure the windable smartwatch for

Genedate Figure Dessription

o charge a windable smartwatch,
Rerumber Paris Dependent Apparatus Clamms
T Elaborate Test artwatch includes a kinetically chargeable backup battery; and
Format 3 Flopweiiert ol to perfm'm a smartwatch function.
- '1 Summuy
§ rtroguct Define Claim Template..

9. The method of clam 1, further comprising:
simultanecusly pressing at least one contrel button and an emergency button; and

holding down the at least one control button and smergency button to contact emergency

services in low power mode,

OR

the More Claims Options menu

8. A method comprising: (D |
Duplicate Claima

(A) buckling s wrist strap around the wearer's wrist to secure the windable smartwatch for I

Dielete Claims
!

wear;

(B} twisting a winding stem to charge a windable smartwatch, Srutiorgte Roparata Clatms |

wherein the windable smartwatch includes a kinetically chargsable backup battery; and m
|
!
|

(C) pressing at least one control to perform & smartwateh funetion.

0. The method of elaim 1, further comprising:

Gonsraie Surmmary

simultanscusly pressing at least one control button and an emergency button; and
Define Claim Template

holding dovm the at least one control button and emergency button to contact emergency

services in low power mode.
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OR

for a single claim, the context menu that appears when you right+click a claim.

& kinstically chargeable backup battery;
- a winding stom
-t least one controd button: and Fu-e .

& WTisT strap.

2. The apparatus of elaim 1, further comprising an smergency button.

i Mwe Claem ¥

| 2. A method comprising: Chupisiate Clasm
Dielete Claam
(A} buckiing a wrist strap around the wearer's wrist 10 secirs the windable smarvwat

il
WRET
Ayso-mcderd
Apparale

(B} twisting a winding stem to charge a windabls smartwatch,

Paute Dependent CRA D
wherein the windable smartwateh includes a inetically chargrable backup batter Dependen Supacutun Dy
et
Bl ate Tert
(C) pressing at loast one control to perform s smartwatch funetion]  [Right+Click] [ I
Fiowachart
SLrwEary

4. Tha method of claim 3, fnrther comprising: Cefine Claim Template

Reviewing and Changing the Auto-Generation Template

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

¥ Document 2p

File Ea% Vew Took T

B & 6

[ﬂﬂoﬁumzrp-wds - o b 4 ]

Fie Ednt View Took (ntert Format Terms Window Help

. Torr Sequences | R-groups | Compound . My Profaniy List | Consistancy ey -'.'.- aim Tres ‘

OR Select the Templates option under the Tools menu.
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Tools | Specfication Drawings

Drawing Tool...

ChemDraw Tool..

Terms Manager..
Sequences Manager..
R-groups Manager.
Compaounds Manager...
My Profanity Lists...

Consistan

Templates..

Claim Tree...

You can also select the Define Claim Template option from the Specification >
Generate from Selected Claims OR the More Claims Options menus shown above.

2. Review and make your desired changes using the controls for Claim to Claim
Generation. Sample text is provided to give you a preview of the resulting

transformations.
- ——— ]
| i - Document Jip - tock = 3] W
Fite Edt View Tooh Window Help
Templates = i
CLAIM TO CLAIM GENERATIOMN
Torrms 250 Defintion Defing o sompinta for genoraling CRM o apparatas ciaims from suisting claims. i |

Hofian Vert Tends

Depandant Claam Proambie |

Ty compltng apoaratut of [claim 1]

Template for Generating Dependent Claim from Independent Claim

Claim Preambie
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With the Infinitive option selected, claims will transform as shown in the examples
above. The illustration below shows transformation results when the Present
Participle option is selected.

8. A method comprising:

{4A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

9. The method of claim 8, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A computing apparatus including a processor and a memory storing instructions that, when
executed by the processor, configure the apparatus to perform the method of claim 8.

11. A computing apparatus including a processor and a memory storing instructions configured
such that, when executed in cooperation with controlling the processor, the instructions operate
the apparatus to perform a method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.
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12. The computing apparatus of claim 11, wherein the instructions further configure the

apparatus to:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

Note that changes to the Claim to Claim Generation template are applied going
forward, but not retroactively to previously generated claims.

Note also that these settings are stored at a file level. If you customize these fields
for a particular client, we recommend you set up a base or starting file with the

desired settings applied, then open that file and save as a new .rp document for
future applications for that client.

Generate a Flowchart from Method Claim(s)

Generate a Flowchart from Method Claims

1. Select your desired method claim.

Note that only one claim can be selected for this operation, but if a dependent
claim is selected, the generated flowchart will include steps for the independent
parent claim elements.

2. Select the Flowchart option from the Claims > Generate menu in the toolbar.
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Apparatus Claims

3. A method comprising: CRM Claims

buckling a wrist strap around the wearer's wrist to secure the

wWear;

twisting a winding stem to charge a windable smartwatch, wh
smartwatch includes a kinetically chargeable backup battery:; and m
Summany —_
pressing at least one contral to perform a smartwatch functior
Define Claim Template

4. The methed of elaim g, further comprising;]
simultaneously pressing at least one control button and an emeérgency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

3. A new figure sheet will be populated with your flowchart in the drawing tool, and
basic description text will be added to the brief and detailed figure description
sections.

9/9

/ 1000

BUCKLE A WRIST STRAP AROUND THE WEARER'S WRIST TO
SECURE THE WINDABLE SMARTWATCH FOR WEAR 1002
v
TWIST A WINDING STEM TO CHARGE A WINDABLE SMARTWATCH,
WHEREIN THE WINDABLE SMARTWATCH INCLUDES A KINETICALLY
(CHARGEABLE BACKUP BATTERY 1004

v

PRESS AT LEAST ONE CONTROL TO PERFORM A SMARTWATCH

FUNCTION 1006

¥

SIMULTANEQUSLY PRESSING AT LEAST ONE CONTROL BUTTON

AND AN EMERGENCY BUTTON 1008
v
HOLD DOWN THE AT LEAST ONE COMTROL BUTTON AND
EMERGENCY BUTTON TO CONTACT EMERGENCY SERVICES IN LOW
POWER MODE 1010

FIG. 10

[0013] FIG. 10 illustrates a routine 1000 in accordance with one embodiment.
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FIG. 10

[0036] [[n block 1002, routine 1000 buckles a wrist strap around the wearer’s wrist to secure the
windable smartwatch for wear. In block 1004, routine 1000 twists a winding stem to charge a
windable smartwatch, wherein the windable smartwatch includes a kinetically chargeable backup
battery. In block 1006, routine 1000 presses at least one control to perform a smartwatch
function. In block 1008, routine 1000 simultaneously pressing at least one control button and an
emergency button. In block 1010, routine 1000 holds down the at least one control button and

emergency button to contact emergency services in low power mode.

Other Options for Flowchart Generation

You can also generate a flowchart using the option under the Specification > Generate
from Selected Claims menu

Specificalion) Drawings Terms Review Window Help

L
L]
]
15l

-

New Independent Claim
MNew Dependent Claim » e
Duplicats Claims
Delete Claims
Generate from Selected Claims *

CRM Clairns

Auto-indent Clasms
Apperatus Claims

mnd they
enerate Figure Descnption Dependent CEM Claims
Repumber Parts Dependent Apparatus Clams
—_— , chaborale lex o ChEIEE i
Farmat » Flowchart h Il Lanarge
B Surnmary
Tol to per

Define Claim Template

4. The method of claim 3, further compri

simultaneously preesing at least or

OR

the More Claims Options menu
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4. The method of claim 3, further comprising:
Duplsate Clairme
simultaneously pressing at least one control button and an emergency button; and S
helding down the at least one control button and emergency button to contact emergency i Ry

services in low power mode. R
e i

5. A method, comprising:

putting a discrete body part belonging to a primary user into a central area;

wherein the central area is bounded by a plurality of users; and m
Generate Summany

the plarality of users simultaneously perform the same actions as the primary

Define Clagém Template

OR

the context menu that appears when you right+click a claim.

R*|
Coneen ta Term Ot e by o |
CLAIMS Py o T I:l|
What is clatimed iz i v i Do |
2007 L eabianne
“aret iz R G Cirl+ Shft 4R
L. An apparatis comprising Dt W-rars
& touchseresn display; funt "
- & kinetically chargrable backup hatters; Bursgran P
+ & winding stem; Ak Commet
I, e e ) Sbtc: muad Calrte Commenl I
- Acepd Ragowiton
= & WTISt ErEp. Rejest Saggasian
Akl By Claiem "
Diglate Clars
2. The apparatus of claim 1. further comprising an emergency batton. ki £
Cenerale ]
f r YRR Ll Clses
| 2 A mosthod ecumprisbog: : Apparwns Claem
Fagle Depercisen CRM £
(A) buckling = wrist strap around the woares's wrist 1o secure the windable smartwasch . _ #PF":':-W
et
weard ) ) Elahosate Test
B
(B twisting a winding stem to charge a windable smartwatch. [Right+Click] | @
wherein the windable smartwatch includes a kinetically chargeable backup battery; and
Brelire Ciaem Tempiaie

() preasing at least one control to perfonm a smartwateh function.

o

Now What?

e Use the Drawing Tool stencils or claims panel to add additional flowchart steps.
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e Add descriptions and a controlling component to each step in the drawing tool.

e Regenerate the default automatic description to update the specification as
needed to reflect flowchart changes.

e Type up your additional details in the section provided for your flowchart figure.

Generate a Claim Summary

Generate a Summary from Claims

1. Select your desired claims.

2. Select the Summary option from the Claims > Generate menu in the toolbar.

XX |Ev = EiT.EE anz-a BB~

Apparatus Claims

CRM Claims

CLAIMS

What is claimed is:

=T

1. An apparatus comprising S e Y
- atouchsereen display;

- a kinetically chargeable backup battery;

- awinding stem;

- at least one control button; and

- awrist strap.

2. The apparatus of claim 1, further comprising an emergency button.

3. A method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
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3. Review and, if desired, amend the preview text in the Summary dialog, then click
the Copy button or select and copy the preview text.

Generate Summary from Selected Claims

Cancel

4. Paste the copied text in the Brief Summary section, or wherever desired.

BRIEF SUMMARY

[0001] In one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.

[0002]In one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function.
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Other Options for Summary Generation

You can also generate a summary using the option under the Specification > Generate

from Selected Claims menu

Speciication) Drawings Terms Review Window Help
ew Independent Claim FX X | E- =
Mew Dependent Claim L] [
Duplscate Claims
Dietete Claim:
Genernte from Selected Clams »
CRM Claims

Auta-Indamt Claims
Apparatus Claims

(Fenerate Fugure Descripon Cependent CRM Clamms

Renumber Parts Dependent Bpparatus Claims
Elaborate Text

Ingert 3

Format ¥ Elrinierbs aai

‘ ‘ Dafing Clasm Templats..
- akinetically chargeable bacl

OR the More Claims Options menu

1. An apparatus comprising

- a touchscreen display;

- a kinetically chargeable backup battery;
- awinding stem;

- atleast one control button; and

= awrist strap.

O

Duple ate Claimn

Dotete Claima

Gonerate Apparates Claims

Genetate CRM Claima

2. The apparatus of claim 1, further comprising an emergency button.

3. A method comprising:

(A) buekling a wrist strap around the wearer's wrist to secure the windable smartwatch for

E—

Define Claim Tomplate

OR for a single claim, the context menu that appears when you right+click a claim.
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1. An apparatus comprising
= atouchscreen displey;
- kinwrtleally ehargealile hackup banesy;

- A winding stem;

- at least ons control batton; and ke L]
v Faruipaph f
- mwTEst strap. e
-
2. The apparatus of claim 1, further comprising an smergency batton. =
et Mpw Clgm [
- A muthod comprising: Dnpisale Clien
Dhrlate Claem
{A) biackling & wrist strap around the weares's wrist to sscure the windables smartwatch for
Ceerate [
CHM Clairma
waar Aytp—imoem
oy " : Aspacata Clwra
(B) pwdsting a winding stem 1o charge & windable smartwateh,
LT Dutparesamvt CAM Cima
wherein the windable emartwatch includes a kinetically chargeable backup batteny; and by Dot Soparntuy Class

() pressing at least one control to perform & smartvatch functicn.]

[Right+Click] B
oy D

4. Th methed of clabm 3. further comprising:

Reviewing and Changing the Auto-Generation Template

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

¥ Document 2p

File Baft Vew Took Se

B & 6

% Document Zrp - tools - o o
Fie Ednt View Took (ntert Format Terms Window Help

Terms | Sequences | R-groups | Compounds | My Profanity List | Consistency Review(IERGSIEVEEE) Claim Tree
| |

OR Select the Templates option under the Tools menu.
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Jools| Speahication Drawings

Drawing Tool.

ChemDraw Tool..

Terms Manager...
Sequences Manager..
R-groups Manager..
Compounds Manager...
My Profanity Lists...

Consistency Raviaw,.

Claim Tres,

2. Review and make your desired changes using the controls for Claim to Summary

Generation.
| % " Document 2ip - tooks - o x
File Edit Veew Took Wrdow Help
Templates = i
CLAIM TO SUMMARY GENERATION

Pretace [inseried once &t the baginning)

Claim to Surmmary Generation

Independent Claim Rephrasing (inseried for each independent cikum)

Independant Claim Connector

Note that changes to the Claim to Summary Generation template are applied going
forward, but not retroactively to previously generated summary text.

Note also that these settings are stored at a file level. If you customize these fields
for a particular client, we recommend you set up a base or starting file with the
desired settings applied, then open that file and save as a new .rp document for
future applications for that client.
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Elaborate on a Claimed Feature

1. Select the text describing the claimed feature you wish to elaborate upon.

2. Select the Elaborate Text option under the Claims > Generate menu in the toolbar.

PBOI-B- | fAEEaE OO0-B-B-C 0 m

Bpparatus Clasms

CRM Claimz

CLAIMS

What is claimed is:

1. A thing comprising:

a part o;
Summa
a part b; and
A parte. Define Claim Template

2. The thing of laim 1 further comprising Take.

OR select the Elaborate Text option from the More Claim Options icon to the
upper right of the selected claim.

2. Thae thing of elaim 1, further comprising ann

; Drumlicgte Clams

Dielete Claites

3. The thing of claim 2, wherein the part d may have an inner diameter of one inch.
GeEne M ApDa s Clmima

Genenste TRM Chaira

4. A method comprising:

(A buekling & wrist strap around the wearer's wrist to secure the windable smartwatch for

RS

{B) twisting a winding stem to charge a windable smartwatch, Geneste Flowchan

Genemte Summany

wherein the windable smartwateh includes a kinstically chargeable backup battery; and

Diefine Claim Ternolate

[A) pressing at loast one contrel to perform a smartwatch function.

3. A new dependent claim will be generated where you can elaborate upon the
selected feature.
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1. A thing comprising:
apart a;
a part b; and

& part ¢.
2. The thing of claim 1 further comprising part d.

3. The thing of claim 2, where part d may have an inner diameter of one inch.

4. The thing of elaim 2, wherein the part d comprises New claim to elaborate upon part d

Adjust Claim Element Indentation

Auto-Indent Claims

1. Select desired claim(s).

2. Select the Auto-Indent Claims option from the Specification menu.

m Drawngs Terms Review Window Help

Mew independent Claim rXN X | E- = = =0~ | B

MNew Dependent Claim . |
S . =

Duplacate Claims L .

Dislete Claims C l

Genarste from Salacted Claims B

Generate Figure Descnpibon

Renumber Farts

lricast » Amethod comprising:

Format ] " 3 i
performing a first task, the first task comprising:
lifting a power switch into an on position; and

an Intradiction turning an intensity dial 1o at least one of:

a lowest setting;

a highest setting; and

¥ CONCRIEON

an intermediate setting;

performing a second task|
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3. Your claims will be indented based on their structure as determined by line-end
colons and semicolons.

12. A method comprising;:
performing a first task, the first task comprising:
lifting a power switch into an on position; and
turning an intensity dial to at least one of|
a lowest setting;
a highest setting; and
an intermediate setting;

performing a second task.

Adjusting Indentation with the Tab Key

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

2. Press the Tab key on your keyboard to increase the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

I5iisisks a power switch into an on position; and
intensity dial to a lowest setting;
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b qu

3
-

Caps Lock

12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Press the Tab key multiple times to continue to increase indentation.

3. Press Shift+Tab to decrease the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

IHishisr a power switch into an on position; and
intensity dial to a lowest setting;

b qu

Caps Lock

Shift E
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12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Press Shift+Tab multiple times to continue to decrease indentation.

Adjusting Indentation in the Toolbar

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

12. A method comprising:

performing a first task, the first task comprising:

IFisiels a power switch into an on position; and

m intensity dial to a lowest setting;

2. Click the Increase Indent control in the Toolbar to increase the indentation for
that element.

12. A method comprising:

performing a first task, the first task comprising:

I5iisisks a power switch into an on position; and

m intensity dial to a lowest setting;
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Review Window Help
u

'Exj x! =~

12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Repeat to increase indentation further.

3. Click the Decrease Indent control in the Toolbar to decrease the indentation for
that element.

12. A method comprising:

performing a first task, the first task comprising:

Iiatikr a power switch into an on position; and
intensity dial to a lowest setting;

Review Window Help

Ur—xlxl =

—
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12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Repeat to decrease indentation further.

Adjusting Indentation in the Specification Menu

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

12. A method comprising:

performing a first task. the first task comprising:

li3is1ks a power switch into an on position; and

intensity dial to a lowest setting;

2. Click the Increase Indent option in the Specification > Format menu to increase
the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

i35t a power switch into an on position; and

intensity dial to a lowest setting:
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rawings Terms Review Window Help

New flependent Claim XX | E- 3
Newr Dwtﬁt Choiem i — e
Dugheate Claims device 300 physically contains W P

Delete Claims

Ganerate from Selected Claims [OOSB] Compnnents e include:

Aute-indent Claims

A. processors,
Generate Figure Description B. memory chips,
Renumber Parts
Irgert F

s Cirisl

L

-
Paragraph Mumbering ation basad ¢
Bullsted List i- 13}' afth
Numbered List L :

ortion of the

Decresge |
increass Indent ﬁan wo

12. A method comprising:

performing a first task, the first task comprising:

i a power switch into an on position; and

m intensity dial to a lowest setting;

Repeat to increase indentation further.

3. Click the Decrease Indent option in the Specification > Format menu to decrease
the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

[i§sh%r a power switch into an on position; and

intensity dial to a lowest setting;
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rawings Terms Review Window Help

Mew Aiependent Claim PoX, Xt = 2=y
Mew Dependent Claim L | PRt Sl
Dupslicate Claims device 300 physically cont NEGG_—G———————

Delete Clamms
0058]C ke PR e
Generate from Selected Claims # [ ] Components may include

Auto-Indent Claims

A, processors,

Generate Figure Description B. memory chips,
Renumber Parts $Bnetwork adaptors,
| Ingert b ENUSE adaptors, an
ot '
— | Bold Cirl=B
H ] r italic Ciri+l

= eives by z

in introduct #aragraph Numbaring ation bas
BuBleted List .

display o

12. A method comprising:

performing a first task, the first task comprising:

|Histks a power switch into an on position; and

m intensity dial to a lowest setting;

Repeat to decrease indentation further.

Delete Claims

Simple Single Claim Deletion

1. Right-click in the field of the claim you want to delete.

2. Click the Delete Claim option in the resulting context menu.
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Dralets Coamment

1. A mathod comprising:

Accept "..:_;._'.r".‘. on
(A) buckling a wrist strap around the wearer's wrist to secure the winda Reject Suggestion
wWear; Add Wew Claim ,
(B) twisting a winding stem to charge a windable smartwaich,
wherein the windable smartwateh ineludes a kinetieally chargeabla '
Gansrats L
{A) pressing at least one control to perform a smartwatch funection. Auto-indent
Pasta
[nspect

2. The method of claim 1, further comprising;| [Right+Click] | 4
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one contral button and emergeney button to contact emergency

sarvices in low power mode.

4. The method of claim 2, further comprising:

tapping a touchsereen display message to cancel emergency services contact.

3. Because claim deletion cannot be undone, additional confirmation is needed.
Click the Delete button.

Delete Claim 2

Cancel

4. Subsequent claims will be renumbered. Any dependencies and references
disrupted by the deletion will be highlighted for you to address.
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2, The method J@ rther comprising:

tapping a touchscreen display message to cancel emergency services contact.

Delete One or More Claims

1. Select the claim or claims you want to delete.

2. Click the options icon to the upper-right of any selected claim(s) and select the

Delete Claims option.

| 2. A method comprising:

(A} buckling a wrist strap around the wearer's wrist to secure the windable smartwateh for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinstically chargeabls backup battery; and

(A} pressing at least one control to perform a amartwatch function.

2, The method of elaim 1, further comprising:
simultansously pressing at least one control button and an emergency button; and

hn]:!i.ng down the at least one control batton and lmIrErnn}'bm.lu:n 1o contact emergency

services in low power mode.

3. An apparatus comprising
- a touchseren display;
- a kinetically chargeable backup bamery;
- awinding stem;
- ut least one control button; and

- & WTiSt Strap.

4. The apparatus of claim 3, further comprising an emergeney button.

|
| Draplicade Clasrmrs

Geemerate Apgaralas Claims

eenerats CRM Claimsg

bty B SAAITLTREL

Defire Claie Teenplate

3. Because claim deletion cannot be undone, additional confirmation is needed.

Click the Delete button.
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Delete Claims 1-3

Cancel Delete

N

4. Subsequent claims will be renumbered. Any dependencies and references
disrupted by the deletion will be highlighted for you to address.

2. The method rther comprising:

tapping a touchscreen displa}‘ message to cancel emergency services contact.

Other Ways to Delete Claims

Selected claim(s) can also be deleted through a similar process as described above
using the Delete Claims option in the Specification menu.

Speofication Drawings Terms Review
Mew Independent Claim r
MNew Dependant Clam ¥

Duplicate Claims

C Delate Claims P
Generate from Selecteallaims »

Auto-Indent Claims

Renumbar Parts

Ingert L

Farmat "
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Open the Terms Manager

Open the Terms Manager from the Toolbar Button

1. Click the Tools button in the main application window toolbar.

[ ﬂ Desument L
| *
| Fle g Waw T

B & 6

2. If necessary, click the Terms Manager tab in the Tools window.

-
¥ Document 2rp - tooks - O

File Edt View Toolt Insert Format Terms Window Help

Open the Terms Manager from the Tools Menu

1. Click the Tools menu in any window.

2. Click the Terms Manager option under the Tools menu.

Tools| Specification Drawings

Drawing Tool.

ChemDraw Tool.

Terms Manager..

Sequances Manage

R-groups Manager

Compounds Manager.

Open the Terms Manager from the Terms Menu

1. Click the Terms menu in the application window.
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2. Click the Terms Manager option under the Terms menu.

-hemBioLifeSciences.tp

wecification  Drawings [Temms Feview Window Help

! Find and Tag lerms 8 Xtri«T bt

Add New Term

mpart Terms

Open the Terms Manager from a Term's Context Menu

1. Locate a term data object in the application text.
2. Right+click the term text.

3. Select the Edit Term and Definition from the resulting context menu.

BACKGROUND
Right+Click
[0002] Historically wearable computing deviedr ~ " ™ o " -dfrom

anvert to Term

numerous design flaws including large size org
Remove as Term

@Tzrm and DeﬁninuLP
. Insert Definition
[0003] Due to the constraints of wearable comy i to

integrate high performance computing technol arvert to R-Group -tri+Shift-R Past
Delete R-group -

wearable computing devices were often large a ' 10f the

power requirements for the included display as Font '
Paragraph »

Open the Terms Manager from the Right-Hand Sidebar

1. Click the dictionary icon to expand the Terms panel in the right-hand sidebar of
the main application window.

2. Click the pencil icon at the top of the panel to open the Terms Manager.
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Import a Terms List

Importing a Terms List

1. Open the Terms Manager.

2. Select the Import Terms option from the Terms menu.

File Edit View Took Insert Format [lemms Window Help
- et et Add Mew Term

Define Template
Terms i
Claar Tarms

sllsmul slleamde

3. Paste or type a list of terms in the dialog provided

Import Terms

— W

OR click the Import from file link and select a .txt or .docx file
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Identify Terms

iy

— W

Note that terms stored in another .rp file can be imported by merging that file, or
dragging and dropping them individually.

4. Click the Import Terms or Identify Terms button.

5. The words and phrases you've imported will be converted to term data objects in
Rowan Patents.
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&9 * Combined Sample File_ChemBioLifeSciences.tp - tools — [m]
File Edit View Tools Insert Format Terms Window Help

Terms
| bus bus, bus Created: Apr 18, 2023 14:44
! computer
memory
| network adaptor computer, computers Created: Aprig, 2023 14:44
periphera
| processor

memory, memories Croated: Aprig, 2023 1444

Reuse Individual Terms and Other Managed Data
Objects

When one Rowan .rp file is merged into another, all managed data objects, such as:
e Terms,
e Sequences,
e R-groups (Markush groups), and
e Compounds,
in the source file are automatically brought into the target file.
Follow the steps below to merge only a few individual data objects.
1. Open your source file and your target file.

2. Open the manager for your data objects from the Tools Menu in both files.

Jools | Specification Drawings

Drawing Tool...

ChemDraw Tool..

Terms Manager...

R-groups Manager...

Compounds Manager...

Last update: April 23, 2024 Release: 3.18 Page 97



3. Click and drag the listing of your desired data object in the source file manager,
and drop it onto the manager in your target document.

! ! ab wad s cantiad bitlan, o least e ¢ ontndd tadha

4. You can undo your move immediately, and you can edit, delete, define, or
otherwise modify the data object in your target document as desired using the
controls provided.

| ¥ " Document] - teaiy = o x

DEHRAF AL, ADPATATUE

No link is maintained to the source object; changes in the target document will not
be reflected in the source.

Find and Tag Terms Automatically

Find and Tag Terms Control

1. Draft at least one claim.
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2. Select the Find and Tag Terms option under the Terms menu
OR press Alt+Ctrl+T on your keyboard.

Terms| Rewew Window Help

Terms Manggar

Find and Tag Terms

Irmpeort Ferms

ngert Glossary

nert All Definitions

3. Words and phrases in your drafted claims that appear to have antecedent basis
will be identified as terms.

12, A method comprising:
performing a first task, the first task comprising:
lifting a power switch into an on position; and

turning an intensity dial to a lowest setting;

4. Open the Terms Manager to edit, merge, and delete terms to correct any
detection errors.

|dentify Individual Terms

Convert Application Text to a Term

1. Select a word or phrase in your specification or claims.
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2. Press Ctrl+Shift+T on your keyboard

OR right+click your selection and select the Convert to Term option from the
context menu.

limited battery longevity, and clunky user interface. In order to extend battery life, certain ‘

portions of the device's functionality was placed in a [BWHAESERESE, or switched off entirelv.

Hl_L]'h!.-r-E‘.Iic:anvm to Term cg@
Remove a5 Term

[000S] Due to limitations in input methods available in the weara

faetor, uzer input devices are limited. Attempts at providing a lita Insert Definitior

3. Your selected word or phrase will be converted to a term data object.
t b poszible becatss of the aloremenboned size,

; . = event start time
ace. In order to extend battery life, certain

irla limited modd, g¥ switched off entirely. & Hyoriti Cleud
v limited mode

* logical erdering
[ PR, R SUEF, BSRR  PRS RS L SR, ISR S

e N

Add a Term in the Terms Manager

1. Open the Terms Manager.

2. Click the +Add button.

&¥ * Combined Sample File_ChemBioLifeSciences.tp - tools

File Edit View Tocls Insert Format Terms Window Help

Bkl Secuonces | R-groups | Compounas | hly Profonmy List | Coramtency Ravi

Te

3. Enter the desired word or phrase in the field provided.
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4. If desired, click the edit pencil to change the automatically-generated plural form
of your term. Click the Auto-generate link to revert to the automatic plural version.

Add Term

cancel

5. Click the Save button to convert your entered text into a term data object.

Note that terms stored in another .rp file can also be individually imported by
dragging and dropping them individually.
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Create Terms from Parts

A separate section is provided describing how parts can be used to create terms.

Edit Terms and Their Plural Forms

1. Open the Terms Manager.
2. Locate the entry for the desired term in the left-hand sidebar listing.

3. Hover over the term entry and click the edit pencil icon that appears on hover.

&9 * Combined Sample File_ChemBiolifeSciences.tp - toals

File Edit View Tools Insert Format Terms Window Halp

Saguencel | Rgroups | Compouncs | My Froforsy List | Conamtency Rewe Tempiot
| !

- .passerby. passersby .

method
Mt
on position
olypeptide mask, pol tic
one or more of fluora poRep ol
one or more
| cubstituents

portion of the logical orderint

polypeplice mask

portion of the logica

oraerng

power, power

4. Make the desired changes to the term in the field provided.
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Edit Term

5. If desired, click the edit pencil in the Edit Term dialog to edit the term's plural

form.

Edit Term

Cancel

6. Click the Save button.

7. Your changes will be reflected across all tagged instances of your term,

throughout your application.
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Terms may also be merged, and the resulting changes will be reflected throughout
your application. However, note that terms may be nested or contain identical text
strings. In some cases, merging terms may help circumvent textual redundancies
that may crop up if a term is edited to resemble another, or editing may prevent
issues merging may cause. For this reason, we recommend you consider your
entire terms list when making these changes, and choose the method that best
suits your needs.

Define a Term

Defining a Term

1. Open the Terms Manager.

2. Locate and click the entry for the desired term in the left-hand sidebar listing or
scroll down the window to the definition field for the desired term.

| m
time companents, time components
WH domain, YH domaina

VL domain, VL domains

waoarable computing dovice, woarable compuling dewi.., s -

3. Enter your definition in the field provided.

wearable computing device, wearable computing dewi.., Cromes 2ug 15 202110
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Reviewing and Changing the Definition Preamble Template

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

¥ Document 2p

e BIf Vew Tooh Spd

B & 6

@ Dotument Zrp - tools = o %

Fie Ednt View Took (ntert Format Terms Window Help

OR Select the Templates option under the Tools menu.

Jools | Specfication Drawmings

Drawing Tool...

ChemDraw Tool..

Terms Manager...
Sequences Manager..
R-groups Manager..
Compounds Manager...
My Profanity Lists...

Consistency Raviaw,.

Claim Tres,

2. Locate the templating controls for Terms and Definitions.
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% " Document 2rp - tocks - O x W

File Edit YVew Took Wadew Help

Templales

TERMS AMD DEFINITIONS

3. Review and make your desired changes using the controls provided.

Flag Key Terms and Definitions

1. Open the Terms Manager.

2. Locate and click the entry for the desired term in the left-hand sidebar listing or
scroll down the window to the definition field for the desired term.

- -
tima components. time componants Crogted ape 21, 200N 05248
....... VH domain, WH domains Credacat Axd 21 203 0928
- — VL domain, VL domains CreEnd Ao 1 10C3 OW 26
me Semnan
H aamain wearable computing device, wearable computing dewl... Treatos sug 13 200103

3. Click the flag icon to the upper right of the definition field.
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wearable computing device, wearable computing devi... Crosieg 2ug 122020

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which terms have

been flagged.

4. To unflag a flagged term, click the flag icon again.

Merge Redundant Terms Together

1. Open the Terms Manager.
2. Locate the entries for your redundant terms in the left-hand sidebar listing.

3. Click and drag the term you wish to eliminate, and drop it onto the term you wish
to keep.

Cloud Software as a Service PR
(Saas)

cloud storagegslailsZsEE=T Bl 1ol

cloud-based storage

Community Cloud P |

computer |

4. If these terms include conflicting definitions, review the dialog presented to
determine which definition to keep and click the Merge button to confirm.
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Merging Terms

Are you sure you wanl o replace "cloud-based storage” with "cloud storage”™ All
related tagged terms will be updated. There is no unda

Select which definition to keep

"Cloud-based Storage” refers to a service model in which data is
transmitted and stored on remote storage systems, where it is maintained,
managed, backed up and made avallable to users over a network (typlcally
the Intarmet)

"Cloud Storage” refers to a Cloud computing model that stores data on the
Internet through a Cloud computing provider who manages and operates

. data storage as @ Service. It's delivered on demand with Just-in-time
capacity and costs, and eliminates buying and managing your own data
storage Infrastruciure

5. Instances of your eliminated term (e.qg., "cloud-based storage" in the example
pictured) will be replaced by your target term (e.g., "cloud storage") throughout
your application.

Terms may also be edited, and the resulting changes will be reflected throughout
your application. However, note that terms may be nested or contain identical text
strings. In some cases, merging terms may help circumvent textual redundancies
that may crop up if a term is edited to resemble another, or editing may prevent
issues merging may cause. For this reason, we recommend you consider your
entire terms list when making these changes, and choose the method that best
suits your needs.

Delete a Term

1. Open the Terms Manager.

2. Locate the entry for the desired term in the left-hand sidebar listing.
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3. Hover over the term entry and click the trashbin icon that appears on hover.

R-groups | Compounds y Profeniy Liat | Con:
+ Add
intensity dial =
ghit chain variable
(VL) additiona
mieg moge
logical orgenng
lowest setting
i citbancbstbl” alkenyl, a
“Alkenyi
branche
site of C
having
gioms)
Delete term anag associated e
. L £
definition ntATe
(1 lie > |
N to & car
one or more of fluoro Ikenyl

Note that a message will appear briefly allowing you to undo the deletion, but once
this message is dismissed, the action can only be reversed by recreating the term.

iences.tp - tools

Terms Window Halp

4. Application text previously tagged as a term will remain in place, but will no
longer be highlighted gray and maintained consistent as a data object.
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Remove All Terms

1. Open the Terms Manager.

2. Select the Clear Terms option from the Terms menu.

&9 Combined Sample File_ChemBiolifeSciences.tp - tools

File Edit View Tools Insert Format lemms Window Help

Add New Term

BIMS Import Terms f

Define Template

Terms
Clear Terms

3. Confirm term removal.

Cancel Yes, remove

4. Application text previously identified and tagged (highlighted gray) as terms will

become unhighlighted, plain text.

Definitions inserted in application text will be highlighted pink to facilitate review
and additional action if desired. Highlighting does not appear on export, so action

may not be needed.

Last update: April 23, 2024 Release: 3.18

Page 110



Use Terms in Application Text

Autocompletion as You Type

1. Begin typing your term.

2. Click to select from the options provided in the auto-complete menu presented to
insert that option as a term data object

[0055] A wearable computing device 200 hosts all of the internal devices providing interactive
information elements to a user. The wearable computing device 200physically contains all of the
components. These components may be encased in a decorative body designed to catch the eve of

casual

e Lt
22Ul passSerDy

4. routine 300 receives by a processor of a wearable computing devics

OR press your keyboard arrow and Enter keys to select and insert an
auto-complete option as a term data object

OR finish typing your term and press Space, comma, period, etc.

3. Your typed text will be tagged as a term data object.

information elements to a user. The wearable computing device 200physieally contains all of the
components. These components may be encased in a decorative body designed to catch the eve of

casual passersby]

Insertion from the Right-Hand Sidebar

1. Place your cursor in the desired location in your claims or specification.

2. Click the dictionary icon to expand the Terms panel in the right-hand sidebar.
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3. Click the term text where it's listed in the Terms panel.

device 200 physically contains all of the components. These

decorative body designed to cateh the eve of al
as a Service

(Saas)

4. Your term will be inserted at your cursor location as a tagged term data object.

Term Revision Syncing

1. To change a term as it appears throughout your application, open the Terms
Manager.

2. Edit the term in the Terms Manager.

3. Alltagged instances of the term will be updated throughout your claims, figures,
specification, and definitions.

Now What?

Before you export your application for filing, use the Consistency Review tool to confirm
you've supported your terms (i.e., novel claimed elements) in your application.

Insert a Glossary in the Specification

1. Place your cursor at the point in your specification where you wish to insert your
glossary.
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2. Select the Insert Glossary option under the Terms menu.

Temms Renes Wndow Help
Terrms Marager.
Fand and Tag Terma
Add Mew Term

mport Terms

ngert AN Cafin '.-:L}

3. All definitions for your terms will be inserted at your cursor location in
alphabetical order.

[0039] "Broad network aceess" refers to capabilities are available over a network and accessed
through standard mechanisms that promote use by heterogenecus thin or thick client platforms

(e.g., mobile phones, laptops, and PDAs).

100401 "Cloud computing” refers to a model for enabling convenient. on-demand network access

Insert All Definitions after First Instance of Term

1. Select the Insert All Definitions... option under the Terms menu.

Terms fevew Window Help

Terms Manage:
Find and Tag Temms Al Ctrd+ T
Add New Term

mpart Terms

c::-_""_i": Al Defintions.. 3)
"
e

2. Confirm your selection in the dialog presented.
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Insert All Definitions

Cancal

3. Each definition will be inserted after the first instance of each defined term
found.

BACKGROUND

[0001] Public Clouds provide quick and easy eloud storage solutions. "Publie Cloud" refers to the
Cloud infrastructure is made available to the general public or a large industry group and is

owmned by an organization selling Cloud services,

Note that certain sections like the cross-reference and brief description of figures
sections, where definitions would be disruptive, are excluded from this operation.

Use an Individual Definition in Application Text

Inserting a Definition from a Term's Context Menu

1. Locate an instance of a term that you wish to define.
2. Right+click the term.

3. Select the Insert Definition option from the resulting context menu.
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| (0057 FIG. 3 s a block diagram of an exemplary wearable computing devies. meta-data
[0058] The wearable computing device 300 comprises a touchserean display 302, and a method
processor 304. The wearabls computing device 300 is optionally connectad to Hybrid Clould or BroCessar

| Right+Click
| part of Cloud Software as a Service (5aa5),
Aermoee g Teien
| [00%9] A waarabls computing devies 300 hosts all of the internal devices providing interae
£=dit Tewmn andd Defrubian
1

| information slements to a user. The wearable computing devies 300physically contains
gt Cefimchion
COMPONENTS. Ly

4. The definition will be inserted directly after the sentence containing the term.

[0058] The wearable computing deviee 200 comprises a touchscreen display 202, and a
processor 204. The wearable computing device 200 is optionally connected to Hybrid Cloud or
part of Cloud Software as a Service (SaaS). "Hybrid Cloud" refers to the Cloud infrastructure is a
composition of two or more Clouds (private, community, or public) that remain unique entities
but are bound together by standardized or proprietary technology that enables data and

application portability (e.g., Cloud bursting for load-balancing between Clouds)

Inserting a Definition from a Right-Hand Sidebar

1. Place your cursor where you wish to insert the definition.

2. Click the dictionary icon to open the Terms panel in the right-hand sidebar.

A2

3. Locate the desired term and click the arrow beside it to insert its definition at
your cursor location.
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which are herebry incorpomted herein by reference, : . # x

d072 =M

= alkenyi
= alkyl
BACKGROUND [T
[0002] Historically wearabls computing devices. indluding smart watches, have suffered from + Clowd Software as & Service [Saa5)
numerous design flaws including ]  “Hybrid Cloud™ reien to the Cloud infrastrocture is 2 compesition display

i, Darmmu

und together by standaniized cr ewen alart lime

proprietary technology that & data and application
[0003] Due 1o the constraints of w r

partability (2 4.. Cload bursting for load-balancing betwesn
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Definition Auto-Syncing

1. If you type a change to the auto-synced definition in your application, the
definition will be highlighted as out of sync with the Terms Manager version.

The content is out of sync with the term

Re-sync from Terms Manager Sync edits to Terms Manager gnore sync Delete synced content

[0003] "Hybrid Cloud" refers to the Cloud infrastructure is a composition of two or more Clouds
(private, community, or public) that remain unique entities but are bound together by
technology that enables data and application portability (e.g., Cloud bursting for load-balancing
between Clouds).

2. The menu provided while your cursor is within the auto-synced text allows you to:
e Re-Sync from the Terms Manager, undoing your change

e Sync edits to the Terms Manager, storing your updates and reflecting
them across your application

e Leave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synced text, removing your text altogether.

Note that all changes made to definitions using the Terms Manager are
automatically reflected across your entire application.
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Other Definition Insertion Options
There are also two ways to insert all existing definitions at once:

e Insert a Glossary - Inserts all definitions in alphabetical order at your cursor
location.

e Insert All Definitions - Inserts each definition after the sentence containing the
first instance of each term.

These options are available under the Terms menu in the main application window.

View Portions of Your Application Side-by-Side

1. Click the New Main Window button in the main application window toolbar

[ €8 Document 2rp

=1 & O

Fil= Edt WView Tools Specificaton Drew

New Main Window

OR Select the New Window Option under the File menu.

¥ * Document 2.1p
Fila' Edit View Tools Specification Drawings
Open (.rp, Ap, docx) Ctri+O 4 £ .

Mew Fila Ctri+N

@w Window )
M
Close L} Ctrl+'W

2. Scroll or use the left-hand navigation options to view the desired application
sections in each window.
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3. Changes made in one window will be automatically reflected in the other window.

Note that one window may scroll up or down if a significant amount of text is
added or removed in the other window, reflecting the changes made.

Adjust Window Size

1. Use your operating system's standard minimize, restore, and maximize controls
just like you would for any other window

@ Document 2p

OR to minimize your window, select the Minimize option under the Window menu
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or press Ctrl[+M on your keyboard for PC users or Cmd-M for Macs.

swms Review Window Help

Qinimiz& Ctrh@
Close f.-.rl--."."' P

2. To resize your window more granularly, hover your mouse at the edges/corners
to display the resize cursor, then click and drag to resize along that edge/corner.

% Document 2.p
File Ede View Took Specificaton Drawings Terms Review Window Help

!Eﬁ'f'

CROS5-REFERENCE TO RELATED APPLICATIONS

[Drag to
Resize]

3. To enter and exit fullscreen mode, select the Fullscreen option under the View
menu at the top of the window

View| Tocks Specficabon Drav
Actusl Size
Zoom In Alf=s
Zoom Out

Teggle Full Screen s, F11
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OR press F11 on your keyboard for PCs or Ctrl+Cmd+F for Macs.

Adjust Window Zoom

1. To zoom IN on all contents of the window you're working in, click the Zoom In
option under the View menu at the top of the window

OR press Alt++ (Alt+Shift+=) on your keyboard for PCs or Option++
(Option+Shift+=) for Macs.

2. To zoom OUT on all contents of the window you're working in, click the Zoom Out
option under the View menu at the top of the window

Viest Tools Specification Den

Artusd Size

Toom In

Zoom Dut Al

Toggle Full Screen  F1)

OR press Alt+- on your keyboard for PCs or Option+- for Macs.

3. Toreturn to the ACTUAL SIZE on all contents of the window you're working in,
click the Actual Size option under the View menu at the top of the window

OR press Alt+0 on your keyboard for PCs or Option+0 for Macs.
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Note that in the Drawing Tool, the drawing canvas can be zoomed independently
from the Drawing Tool window.

Find Text in Your Application
1. Select the Find option under the Edit menu in the main application window

Edt View Took Specticatron Drawings

Paste
Paste and Match Style CirlsShift-
Dietete

Calect A

Search and replace Ctl=H

OR press Ctrl+F (Cmd+F for Macs) on your keyboard.

2. Type the text you want to find in the Find dialog presented.

cloud compu{ [ Type text 91 | a w

3. Instances of the text you enter will be highlighted across your application.

| File Edit View Tools Specification Drawings Terms Review Window Help

|
‘ E & et
| o ACTIC

accordance with an SLA. o o |

cloud comput 921 | A W o
User Custo

[0018] Resource provisioning provides dynamic procurement of computing resources and other
resources that are utilized to perform tasks within the Cloud eomputing environment. Metering
and Pricing provide cost tracking as resources are utilized within the Cloud

computing environment, and billing or invoicing for consumption of these resources. In one

example, these resources mav comprise application software licenses.
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in the form of a general-purpose computing device. The components of computer system/server
202 may include, but are not limited to, one or more processors or processing units 206, a system

|

|

|

|

|

|

| [0019] As shown in FIG. 2, computer system/server 202 in Cloud eomputing node 200 is shown
|

|

|

|

| memory 204 , and a bus 226 that couples various system components including system memory
|

204 to processor processing units 206.

Use the controls in the Find dialog to navigate easily to next and previous
instances in your application, and close the Find dialog when done.

[Go to Next]

\ ( [Close]
—x-

[Go to Previous]

LT+

cloud comput

Search and Replace Text in Your Application

1.

Select Search and Replace under the Edit menu in the main application window

Faste and Match Style CtrlsShifs
Delete

Select Al

Faned

L Search and replace :D

OR press Ctrl+H (Cmd+H for Macs) on your keyboard.

2. Begin entering the text you want to search for in the field provided and select
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from among the options presented in the resulting dropdown.

& " Document 2rp = o x

¢ View Took Spechcabon Dawngs Term: Raae Window  Helg

¥,

3. Instances of the search text in your application will be displayed by section,
highlighted, and in context.

W " Document Lrp = | X

+* Delailed descriplion of figures - FIG. 2 (2)

I caze sensitve -urpots computing device T

?I".l.:'r-!.':_','. SiET. 5 202 o oon
tmes computing device: S

* Detalled description of figures - FIG. 4 (2]
Clear Senrch

-:;urr.lg;uling davice: n

4. Check the desired options to refine your search. Tagged text is automatically
excluded from search results, but can be included if desired.

Note that some replacements may disrupt tagged and synchronized data objects.
Global changes to terms and part references are best made using the Terms

Manager and Drawing Tool parts controls, respectively, rather than the Search and
Replace interface.

5. Enter your desired replacement text in the field provided.
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View Took Specheaton Drawngs Termi Henes Windoew Help
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Search
w Datailed descriplion of ﬁgurq-x - G, 2 (2} Replace Ignore

(I whoke words compater systemisancer 202 mo :
B mciuoe tags sytlemiparves 202 to communicate with one or mo
* Replace GCEUT Vid VD Interfaces 210, 3
| semputer * Detalled description of figures - FIG, 4 (2) Replace lgnore

MH} '.-W DR T =:I"",.HE":. sxch O%, fof exgmpie QL)

Clear Search { eemmptine e omaUiet: oo 7 FIE

6. Use the interface controls to replace all instances of the search text with your
replacement text, selectively replace some instances and ignore instances you
do not wish to replace, or clear your search and start over.

7. When finished, return to the main application window drafting view by clicking the
X in the left-hand sidebar.

Quickly Navigate across Your Application

Left-hand Navigation Sidebar Introduction
1. Click the dropdown at the top of the sidebar.

2. Select either Sections and Headings for the navigation experience you want.
(Sections is selected by default.)
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File Edit View Tools Specification Draw

Sections A

l Sections

Headings
Cross reference
Background
Brief summary
Brief description introduction
FIG. 1
Detailed description introduction
Fla. 1
Detailed description conclusion
Claims preface
1
Abstract
|  FIGURES
| FIG.1

Navigate by Sections

1. Select the Sections option, if not already selected.

2. Navigate to a desired section by clicking that section's listing to the left.
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Sections v

Title

Docket Number

Cross Reference
Background

Brief Summary

Brief Description Introduction
Fla. 1

Fla. 2

FlG. 3

FlG. 4

Detailed Description Introduction

FlG.1

I FIG. 2 Detailed Description
FIG. 3 *

FIG. 4

Detailed Description Cenclusion
Claims Preface

1

221

3

)

4
5
625
Abstract
FIGURES
FIG.1
FlG. 2
FIG. 3
FIG. 4

Listings for figure-related sections and claims are grouped and independently
collapsible to facilitate navigating applications with large numbers of figures or
claims.

3. Click the "-" symbol at the top-left of a group to collapse it.

4. Click the "+" symbol to re-expand a collapsed group.
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Detailea Description Introgduction
P bl e T rtrid o il s
e ed Description Conclusio

Abstract
FIGURES

Sections can be created, deleted, reordered, and renamed to suit your application,
and your changes will be reflected in the navigation pane.

Navigate by Headings

1. Select the "Headings" option in the navigation sidebar. Application text with a
headings style applied will appear as a clickable option.

Last update: April 23, 2024
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See Create Application Headings for more information on applying heading styles.

2. Click the heading you wish to navigate to.

3. Click the arrow control to the left of the group to expand or collapse nested
heading listings.

Headings Y

Cross-Reference To Related Applications

Background

Brief Summary

Brief Description Of The Several Views Of The Dra..
v Detailed Description

Determining An Crder Of Controls

> Implemented Control Codes:

per Customization
Claims

Abstract

Figure Description and Preview Navigation

1. Locate the navigation link above the figure brief description section, detailed
description section, or preview.

I FIG. 2 illustrates a Cloud computing node 200 in accordanecs with one embodiment.

%‘\ As shown in FIG. 2, computer svstem/server 202 in Cloud computing node 200 is shown

in the foffy of a general-purpose computing device. The components of computer systemserver

02 mav inklude. ot are not limited ta. one or more nrmeessors or nrooRssine nnits 500, A svstem |

2/12

COMPUTER SYSTEM/SERVER 202

MEMORY 204 | ‘
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2. Click the link to navigate to the linked section as follows:

e The links above the brief description section and detailed description
section for a figure will take you to the preview for that figure at the
bottom of the main application window.

e The link above the preview for a figure will take you to the detailed
description section for that figure.

Create Application Headings

Changing/Removing Existing Headings

1. Click on or select the existing heading you wish to change.
2. Backspace and delete as needed.

3. Type the text you want in that heading location as needed.

For example, to change the "BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF
THE DRAWINGS" heading to "BRIEF DESCRIPTION OF THE DRAWINGS", simple
select and delete the unwanted text.

1Select and delete

BRIEF DESCRIPTION OF THE W DRAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit or digits

in a reference number refer to the figure number in which that element is first introduced.

4. If necessary, apply or reapply a desired heading style using the Font style
dropdown in the tool bar.
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Heading | = E

MNermal Text
Heading 1

Heading 2

Code 3 !

Adding New Headings

1. Place your cursor where you want your heading.

2. Type your desired heading text.

DETAILED DESCRIPTION

[0011] The System|

3. Select your text and apply the desired heading style using the Font style
dropdown in the tool bar.

Specification Drawings Terms Rewiew Window Help

Heedigd= ¢ B T U S X, X!

m
4

- BOZ-@
MNormal Text - =

Heading 1

Heading 2

DETAILED DESCRIPTION
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Apply Heading Styles from the Specification Menu

You can also use the Specification > Format dropdown to apply font styling, as shown
below.

senerate from ed Claims B
Fig Dres

4l r Part

L b

arrral L

Heading 1 ¥

Add a Specification Section

Add a Specification Section

1. Hover your mouse pointer between sections to bring up the Add Section control.
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BACKGROUND

[0001] Smart watches are convenient and stylish but lose all their advantages when they run out
of power. While most users presumably are in the habit of regularly charging their watches to
maintain reliability, there may be emergency sitnations where smartwatch functionality eould
save lives but would be unavailable because the watch has died and connections to electrically

recharge are not available.

[0002] There is a need for a reliable way to recharge a smart watch in the absence of electrical

Add Section X+

BRIEF SUMMARY

power.

[0003] In one aspect, an apparatus includes a touchscreen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.

[0004] In one aspect, a method includes twisting a winding stem to charge a windable
smartwatch, buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch

for wear, pressing at least one control to perform a smartwatch funetion.

2. Click the Add Section control. A new "Untitled" section will be added at the
location you've selected.

[0002] There is a need for a reliable way to recharge a smart watch in the absence of electrical

POWET.

New Section

BRIEF SUMMARY

Note that new sections cannot be added between individual figure description
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sections, as these sections are intended to move dynamically as figures are
reordered. Headings may be used to set off additional content at the beginnings or
ends of figure descriptions. Content will be moved along with other figure
description content if that figure is reordered.

3. You can now rename your section, as well as move it to another location in your
specification, add a page break before it, change its page orientation, delete it,
add a heading in it as needed, and of course type or paste your text into it.

More on Headings and Sections in Rowan Patents

In Word, headings are used to logically subdivide your patent application text for
improved readability. That is exactly how Rowan Patents headings are used, and on
export to Word from Rowan, heading text in your application will be styled as shown in
our integrated drafting environment, or can be customized to meet your needs. Also
similar to controls offered in Word, headings can be used to quickly navigate across
large applications.

What Rowan Patents offers that you won't find in Word is the added modular structure
of application sections. Our sections provide an additional navigation option. They also
allow Rowan Patents to support complete consistency throughout the revision process,
with minimal action on your part.

For example, our sections simplify the actions needed to include landscape-oriented
information in the middle of your application. In Word, this requires section breaks to be
created before page orientation can be applied. In Rowan, we make adding sections
easy, then landscape orientation is two mouse clicks away.

In addition, creating a figure automatically populates sections for that figure's brief and
detailed descriptions. Working in a specific figure's section lets us do a little of the
drafting for you if you like when you generate a figure description. More importantly,
these sections let us do a LOT of the work for you if you decide you want to reorder your
figures. You can do that quickly and easily in the drawing tool, with complete assurance
that we will handle the appropriate reordering of text in your specification.

While headings export from Rowan to Word, it's important to remember that none of the
data on section divisions is included in an exported Word file. Rowan Patents sections
are purely in-environment features that facilitate and speed up drafting tasks that can
require tedious selection/copy/paste actions in Word, reducing drafting time and the
opportunity for error. However, if you delete all of the text in a Rowan Patents section,
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absolutely nothing will appear in an exported Word file to let you know that section
exists.

Additional sections provide instructions on renaming, changing the page orientation of,
adding page breaks between, reordering, and deleting specification sections, and adding
headings in your application.

Add a New Figure and its Figure Description Sections

1. Open your application.

2. Navigate to the brief or detailed figure description sections and locate the point
at which you wish to add a figure.

3. Hover where you wish to add your figure to reveal the Add figure controls.

BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF THE DRAWINGS
lﬂlH]I] To easaly wennfy the discussion I.“‘.!I:'-:\. partcular element or act, the most ngl:l.ﬁl:.u.rll dagnt

or digits m a reference number refer 1o the figure number in whach that element 15 first mroduced
[0002] FIG. 1 illustrates a flock of wadgets 100 in accordance with one embodiment

1

lﬂ“n}] FIG. 2 illustrates & nght-handed widget 200 in sccordance with one embodiment

DETAILED DESCRIPTION
[0004] FIG. 1 illustrates a flock of wadgets 100 i accordance with one embodiment

&

[0005] FIG. 2 illustrates a nght-handed widget 200 in accordance with one embodiment
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4. Click the Add figure option.

5. New brief and detailed figure description sections will be added at the selected
points of the specification. A new figure sheet will also be added in the Drawing
Tool.

L] Erawln

[j-‘fu-

e xT EEim ko o fori smrdmed -l @

/

Note that before the first figure description and after the last, where adding a
non-figure section is also allowed, Add section and Add figure controls are both

available in the hover bar.
DETAILED DESCRIPTION

0{7 o Foure

[0005] FIG. 1 illustrates a flock of widgets 100 in accordance with one embodiment.
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Rename a Specification Section

1. Hover your mouse pointer over the section name to reveal the edit control.

Untitled @

2. Click the edit control.

3. Enter your desired title in the field provided.

1]
it
(]
8]
=
iy
"}
[

=

4. Your section will be updated with your title, as will its listing in the left-hand
navigation panel when in "Sections" navigation mode.

pOWeT.

Docket Mumber

Cross-Reference

Background

Field Of Invention

Brief Summary

Brief Description Introduction

Note that Title, Docket Number, FIG., and claim section fields cannot be renamed.

Add and Remove Page Breaks Between
Specification Sections

Note that page breaks are provided by default between specification and claims, claims
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and abstract, and abstract and figure previews. The exported Word file will automatically
include these page breaks without additional action unless they are removed.

Adding Page Breaks Between Sections

1. Hover over or click on the section below the page break you wish to add.

2. Click the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Add Page Break Before Section option from the section menu.

[CROSS-REFERENCE TO RELATED APPLICATIONS Delete Section

Set Section %1’7:53&

4. A break will be added to your page display in Rowan drafting, and a page break
will be added at that location in an exported .docx file.
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CROS5-REFERENCE TO RELATED APPLICATIONS

Removing Page Breaks Between Sections

1. Hover over the section directly below the page break to reveal the section menu
icon at the upper-right corner of the section.

2. Click the section menu icon to reveal the section menu.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Remove Page Break Before Section option.

EROSS-REFERENCE TO RELATED APPLICATIONS Delote Section

|?___ _u__' T_|_._ '.'J.__.T"|?_'_' el

BACKGROUND

4. The break will be removed and your section will follow continuously after the
previous section in both the Rowan drafting window and the .docx export.
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CROSS-REFERENCE TO RELATED APPLICATIONS
Note that page breaks around the Abstract cannot be removed.

Change Specification Section Page Orientation

Setting Landscape Orientation

1. Hover over or click into the portrait-oriented section you wish to export in
landscape orientation.

2. Click on the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Set Section to Landscape Option.

CROSS-REFERENCE TO RELATED APPLICATIONS Delete Section

Add Page Break Before Section

)

4. Page breaks will be added before and after the section, and it will be expanded to
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landscape-oriented page width.

CROSS-REFERENCE TO RELATED APPLICATIONS

The contents within this section will be exported as .docx landscape-oriented
pages surrounded by section breaks.

Setting Portrait Orientation

1. Hover over or click into the landscape-oriented section you wish to export in
portrait orientation.

2. Click on the section menu icon revealed to the upper-right

CROSS-REFERESNCE TO RELATED AFFLICATIONS

3. Select the Set Section to Landscape Option.
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4. The section will be set to a portrait-oriented width. If this matches the
surrounding sections, the page breaks will be removed.

CROSS-REFERENCE TO RELATED APPLICATIONS

BACKGROUND

Reorder Specification Sections

1. Click the drag to move icon to the upper-left of the section you want to move.

Click or drag to move

BRIEF SUMMARY

[0001] A solution to Hybrid Cloud placement problem may take the above-referenced
considerations into account. Unlike other solutions, which focuses on placement of individual
Virtual Machines (VMs), embodiments of the present invention take into account the entire

application structure and the constraints induced by that structure.

2. Drag the section to the desired location, or scroll to reach an off-screen desired
location. A gray insertion bar will appear in locations where section reordering is
permitted.
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CROS5-REFERENCE TO RELATED APPLICATIONS

f Moo
Moving Brief summary saction

BACKGROUND

Have soms highlighted text.

Note that sections cannot be dragged into locations between figure description
sections, as these sections are intended to move dynamically as figures are
reordered. Headings may be used to set off additional content at the beginnings or
ends of figure descriptions. Content will be moved along with other figure
description content if that figure is reordered.

3. Click the insertion bar to drop the section into its new location.

CROSS-REFERENCE TO RELATED APPLICATIONS

BRIEF SUMMARY

[0001] A soluticn to Hybrid Cloud placement problem may take the above-referenced
considerations into account. Unlike other sclutions, which focuses on placement of individual
Virtual Machines (VMs), embodiments of the present invention take into account the entire

application structure and the constraints induced by that structure.

BACKGROUND
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Delete a Specification Section

How to Delete a Section

1. Hover over or click on the section you wish to delete.

2. Click the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

Note that for sections that cannot be deleted this menu icon will not appear. See
additional details below.

3. Select "Delete section" from the section menu.

[CROSS-REFERENCE TO RELATED APPLICATIONS e —

Ad freak Before Section

Set Section to Landscape

4. Click the "Delete" button in the resulting confirmation dialog.

Delete Cross reference

Cancel %

| —
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5. Your section will be removed from your application.

BACKGROUND

Sections that Cannot Be Deleted This Way

Note that Title, Docket Number, and Abstract section fields cannot be deleted, but may
be left blank to omit them in the exported output if desired.

FIG. sections are deleted only when their corresponding figures are deleted.

Claim fields are removed when claims are deleted, but an empty claim 1 field will be
preserved for easy entry of new claims.

Apply Application Styles

1. Select the desired line(s) or paragraph(s) of text in your specification

2. Choose the desired style option from the Specification > Format menu or the
toolbar dropdown menu.
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[0018] To provide a dlsplay reada
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EM:II.'I]JIJ. 1]:“2'51.' eSDUDOES iR OO
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Wz Dapenciest Claur ]

Dupacate Liaima [0017] Sarviee Level Agresment (5L
i cobomisy and procurement of, Cloud computin

Generate trom Selected Olmma. #

accordance with an SLA

[0018] To provide a display readoat,

smbinmecli (s foring “hello world™
rsen v
Forret v

L]

Normal Text, Heading 1, Heading 2, Heading 3, and Code style options are

provided.

3. The style you choose will be applied to your selected text.

[0018] To provide a display readout, include a line of eode similar to:

print “hello world*”;

Normal style is applied to all non-heading text by default. Learn more about
Heading styles here. Code style uses a monospaced typeface and is provided to
represent computer code and pseudocode commands or modules.

4. On export, these applied styles will be reflected in your Word document using
Rowan Patents defaults or your applied style template.

Format Application Text

1. Select the text you wish to format in your main application window.
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2. Choose the desired option from the Specification > Format menu or the toolbar,
or use the key command shortcuts listed for those options.

Tock Specfication Drawngs Terms Review Window Help

MNew Indepandent Clam =

New Dependant Claim *
Determi

Duphicate Clairma

Delete Claims [0014] I3

Generate from Selected Clams »

ETe it provides ©
resources that are utilized to perform ta:
T Auto-Ingdent Llairms
and Pricing provide cost tracking as resa
Generals Flogure Degcription
computing environment, and billing or i
Benumber Parts P g =

example, these resources may comprise
Ingert [

E ]
s Beid weg 2Pk

N, Cutel >
Undarina /‘1} Ctrl+U

Strikethrough Crl=Skuft=X Ex
rReToug e
Subscript ==

ride
Superscript tilea

3. The selected formatting will be applied to your selected application text.

Determining an Order of Controls

[0014] provides dynamiec procurement of ecomputing resources and other

resources that are utilized to perform tasks within the Cloud computing environment. Metering

Remove or Apply Paragraph Numbers

1. Inthe main application window, place your cursor in or select the numbered
paragraph(s) for which you wish to remove numbering.
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BRIEF SUMMARY

[0[sJ3JlTn one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.llgllglk

[(1[+"¥3l[n one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwateh function.

BRIEF DESCEIPTION OF THE SEVERAL VIEWS OF THE DEAWINGS

[0003] To easily identify the discussion of any particular element or act, the most significant digit

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a specification
section. To change multiple sections, you will need to visit each section in turn.

2. Click the Number Paragraphs control in the toolbar or the Paragraph Numbering
option under the Specification > Format menu.

Spechoston Doewings Terms Heview Window  Help
New Independent Claim

Mew Dependent Claim L

"
o
:

O
o
@

Deaptcate Clarm
Dhesrte Claemis
Generate from Selected Clema »

Aute-Irdent (e

Generybe Foure Desenpton = h
2 - BRIEF SUMMARY
Renumber Farty
- 3 [wﬂﬂ n Gy gspect, an apparatos incheding a touchscreen display,
Fatiat " axt one comtred button, and a
Eeddd Cri=R
II It Cirt ding buckling & wrist strap arou

vear, twisting a winding stem

€ Pamagraph Humbering
Bubleted List |
Numbered List + tothe figure number in which 1

on of any particular element or:

Dietresie Indent

|meepaie Imdent
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3. Paragraph numbering will be removed from the selected paragraph(s).

BRIEF SUMMARY

In one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap ligllgk

In one aspect, a method including buckling a wrist strap around the wearer’s wrist to

secure the windable smartwatch for wear, twisting a winding stem to charge a windable

smartwateh, where the windable smartwateh includes a kinetieally chargeable backup battery,

and pressing at least one control to perform a smartwatch function.

ERIEF DESCRIFTION OF THE SEVERAL VIEWS OF THE DEAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit

Numbered paragraphs that follow will be automatically renumbered as needed.

4. New paragraphs created by hitting Enter after existing paragraphs will retain the
numbering setting from that previous existing paragraph.

In one aspect. a method including buckling a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function. [Enter]

Qlis paragraph is unnumbered because the previous one right up there wasd

5. To add paragraph numbering to unnumbered paragraphs, select the desired
unnumbered paragraphs and use the same controls to apply paragraph

numbering.

Change Paragraph Alignment

1. Place your cursor in or select the paragraph(s) or claim element(s) you wish to
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align differently.

[(s1+[o3)0n one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.llgllgk

[(1[s]s)F}In one aspect, a method including buckling a wrist strap around the wearer’s wrist to

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a specification
section. To change multiple sections, you will need to visit each section in turn.

2. Select the desired alignment option from the toolbar.

O~ M OZ~/n # GConorolo w [+ [ = I
Justify
BRIEF SUMMARY

(11210 n one aspect, an apparatus including a touchscreen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap lqllak

3. Your selected paragraph(s) or claim element(s) will be aligned as desired.

[(*]+]s} BN one aspect, an apparatus including a touchsereen display, a kinetically chargeable

baclup battery, a winding stem, at least one control button, and a wrist strap.llglkik

(0Lsls 7]l one aspect, a method including buckling a wrist strap around the wearer’s wrist to

4. New paragraphs created by hitting Enter after existing paragraphs will retain the
alignment setting from that previous existing paragraph.
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[0002] Inone aspact, a method including buckling a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function. [Enter]

[0003] This paragraph is centered because the previous one was

Format Lists in the Specification and Claims
Apply List Styles from the Toolbar
1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are part

of your list.

2. Select the Bulleted list or Numbered list options in the toolbar.

5% X | - & g o- 1L &xxX | = O BNDE.B
- i i .
device 300 physic | of the compon device o0 phy n . !
SL Opkar
[0058] Companents may include [0058) Components may inclede:

[mﬁ'iﬂmnﬁ [0059] pmm
Bl imemory chips, [man]
oour SRR ooe SRS

Note that filled dot characters are the only bullets currently available for
specification text. Numbering options include Decimal, Decimal with Leading Zero,
Lowercase Roman, Uppercase Roman, Lowercase Latin, and Uppercase Latin.

3. Bullets or numbers will be applied to your selected text.

[0058] Components may include: [0058] Components may include:

* processors, A. processors,
* memory chips, B. memory chips,
= network adaptnrs. C. network adaptc-rs.
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Apply List Styles from the Specification Menu

1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are part
of your list.

2. Select the Bulleted list or Numbered list options from the Specification > Format

menu.
ip
‘-'Ea'a-mﬁgi Terms Review Window Help
Mew Indepandent Claim FOX = = : - = AmOX-M L
Mew Depandant Claam "
Dupiicate Claims
Delete Clairms
Ganerate from Selacted Claims # 3- An apparatus comprising
& = it Clairr "
i a touchscreen display;
- Fegure Desenplion
~ a kinetically chargeable backup battery;
Benurmber Parts
Inzert , a winding stem;
_—
Farmat 4
Bold Ctrl«B i

| 1
F |tk Ciri=|

nded by a plurality of users; and

Paragraph Numbenng

..-'---""'j"""m"“-"“"L simultaneously perform the s
< Mumbered Lt )
.“'"""'-—-.F_

Decimal

LeLieds
Decimal with Leading Zeroes
Increate Indant n
Lowercase Latin
- = Uppenate L
replacing the dis¢ PEELE P
Lowercase Foman

shaking the discn Uppercase Raman {i’?

3. Bullets or numbers will be applied to your selected text.
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[0058] Components may include:

* Processors,
* memory chips,

* network adaptors,

Multi-Level Lists

[0058) Components may include:

A processors,
B. memory chips,

C. network adaptors,

1. To move list element indentation right, use your keyboard's Tab key OR the
Increase Indent controls in the toolbar or under the Specification > Format menu.

@raw-ngs Terms FReview Window Help
1 . = g
New Miependent Claim PX X | E- =

MNew Dependent Claim .

Duplicate Claims device 300 physieallv contains ¥

elete Claams

e S TS Components may include:

A. processors,

Generate Figure Descripton

Renumber Parts

Ingert L

B. memory chips,

o etwork adaptors,
R RUTSE adaptors, and|

Bold Ctrl+ B
I {

Paragraph Mumbering ation basad ¢
Bullsted List &iyp]a}' of th
Numbered List L4

ortion of the

Decresss | £
Increase Indent | mation w

Note that indented numbered list elements will be formatted with Decimal
numbering, but alternate styles may be applied to those elements following the
steps above.

2. To move list element indentation left, use Shift+Tab on your keyboard OR the
Decrease Indent controls in the toolbar or under the Specification > Format
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menu.

@mwmgs Terms Review Wmndow Help
Mew ASependent Claim P X% X = =i

MNew Dependent Claim L4

licate Claim device 300 physically contSE—_—
Belete Claims
Generate from Selected Clasms # [0058] Components may include:

L 1H) fa) SEml LisiT

A. processors,

Generate Figure Description B. mMemory {'hips.

Renumber Parts $ n stwork adaptors,
! Insert 4 LN TSE adaptors, an
o ~
f Boid Ctri~B

ftalsc Cirl«]

. eives by
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Bubleted List ;

S A display o

Numbersd Ligt k . ;

100 of
j— FEE S

— - .
rcragce inclent tormatio

Adjust Numbering Start Value and List Continuation Syncing

1. Select the desired numbered list element(s).

2. Click the Numbered List control in the toolbar and select the Numbered List
Options control.

3. Use the controls provided in the resulting dialog to set a new list start position, or
continue numbering from a previous list.
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1. A mathod comprising:

(a) twisting a winding stem to charge a windable smartwatch;

(b) securing a wrist strap arcund the wearer's wrist to secure the windable smartwatch for

Wear,

wherain the wrist strap may be secured with a buckle; and

(c) pessing at least one contrd

Numbered List Options

Note that the Start At field adjusts the list position by numeric value, and does not
necessarily indicate decimal numbering. Note that "3" corresponds to "(c)" in the

example above.

Styling in Claims vs. Specification

Claim elements can be formatted as bulleted or numbered lists using the steps above.
However, list styling in claims appears slightly differently. Hyphen characters are used
as bullets and are the only characters available for bulleted claim elements, and
numbering options are automatically surrounded by parentheses, as shown.

BIUSXX | =~ = L E
U m— (01— h— n— (a)—
- (2 (02) (i) — ( (b)

B— {03)— (i — (my— {e)—
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CLAIMS

What is elaimed is:

1. A method comprising:

(A) putting a diserete body part belonging to a primary user into a central area,

- wherein the central area is bounded by a plurality of users, and

- wherein the plurality of users simultaneously perform the same actions as the primary user;
(B) removing the discrete body part from the central area;

1Y renlarineg tha dicerete hadv nart inta the rentral araas

Apply Multi-Column Formatting in Your Specification

1. Select the specification text, tables, images, etc., that you wish to appearin a
multi-column format.

I An anti-cluster of differentiation 5 (CDg) antibody, wharsin the anti-CDa antibody

comprises (a) a binding domain and (b) a polypeptide mask, wherein the polypeptide mask

comprises a masking moiety (MM) comprising the amino acid sequence of at least amino acid

—~=idues 1-3 of SEQ [D NO: 5.

2. Select a desired column number from the toolbar column format control.

- £ =, 'DE-—E &

LN R e ]
[Lawii ity LUIIJ:'.".I uus LEEVILE LAY waAT 1 K II.FI'. \JI’J’JELI. avon

fijt

i JSON is very flexible, the member data pg 1.0 columns  itative JSON ol
e not limited to an “id”, “time”, “"duratio. g Thiee Columns (ders™, and “act

pports nesting, each of these compo @ i} Four Columis E‘, ponents
SON implem

eir behavior. Below as code example 1 is s vwscenmn

formation element.

iFIglAn anti-cluster of differentiation 3 (CD3) antibody, wherein the anti
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3. Your selected text will appear and be exported in multiple columns.

E ................... 4
An anti-eluster of 4. g b1 ao,  aag ba 6 ok B
differentiation 3 b

5 a5 1 21 1 b - -
(CD3) antibady, ! : . ag by
wherein the anti-CDxy & a6 ba 22, 42 b.a 38 aB b
antibady comprises _ _
a7 b1 3. a3 b3 29. a4 by
(a) a binding domain
and (b) a polypeptide 8 a8 b 24 a4 b 42 810  bag
mask, wherain th
mask, wherain tha 9. ag b 25 a3 b T b
polypeptide mask
. . b a .
comprises a masking 1 e ! 2. a6 b3 2 a.z b
maiety (MM) 1. oal b.2 7. AT b3 3. a3 b
comprising the b
12 L 4 af, 8 b.:
aming acid sequence # . . 44 a4 b5
of at laast aming acid 13- a3 b.z 29, ag b.g 45 a5 b3
residues 13 of SEQ
L T b.2 qo.  aan by 16 b b=
ﬁ\'o: 3. e ~
L3 Ly b.2 31 A1 by . s b
£ A B )
16, ab . %] 42, A by YT bg
1 al b
1 A b2 23 a3 bg 49 5 bs
2 2 ha
15, a8 b.2 34, ad b s0. a0 bs
- a3 ba TE——
149 wg b.2 . &S b.g

Note that additional attributes for pagination will be applied in Word, so your
content may be split up differently in the exported file.

Insert and Adjust an Image within Application Text

1. Place your cursor at the point in your text where you wish to insert your image.

2. Select the Image... option under the Specification > Insert menu or the image
icon in the toolbar.
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Specfication  Drawings Terms Feview Window Help
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Duplicate Clmms
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Delete Claims

DETAILED DESCRIPTION
Generate from Selected Claims »
Auto-indert Claims Determining an Order of Controls
senerate Figure Descnption

urce provisioning provides dynamic procurement of computing rese
Renumber Parts

at are utilized to perform tasks within the Cloud computing environn
st rces are utilized within the Cloud
bt Spetisl Charscters. invoicing for consumption of these resou
example, tl Irdine Equstan. s application software licenses,
Inline Chermigtry.

Use the dialog provided to browse for the desired image.

4. Your selected image will be inserted at your cursor location.
5. Adjust how your image appears in your specification using the controls provided,
including adjusting image size and alignment and adding a caption as desired.
Toggle caption
Image size
Original size
25% page width
50% page width
73% page width
100% page width
Inline with text
l Center aligned
LR A v
H =D aa0 =8
G
~ ”
— ' —
7 N
| e Resize cormners
W o= /’
Commes Liphibak @

Insert new line
before or after
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6. Use the insert new line controls at the top or bottom of the image as needed to
continue drafting your application around your image.

Insert and Adjust a Table within Application Text

1. Place your cursor at the point in your text where you wish to insert your table.

2. Click the table icon in the toolbar.

¥ VCHTIR  MEVISY  YEEUDW  TEEIp

BIuYUs&sxX

11
0
b
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Q

DETAILED DESCRIPTION

Determining an Order of Controls

[0014] Resource provisioning provides dynamie procurement of computing resources and other

PSSR, IR [N, [ O, NSO 1, B IR, S [P (L. SR L S ——— L 1 (SRS S

3. Drag your cursor to select the desired number of rows and columns

mnOI~A

] EEEEEEEEE) w
EEEEEENEE

IO EEEEEEEEEE
.“.!'.!!5_:"

‘ont HEND = :

ent| EEESEEEEEE |ofh
= i B H  F |

id ex 4% 6 ari

wit More options...
mption of these I'?EOIII‘K.‘:E'-S: ne

OR click More Options... to enter your desired table dimensions using your
keyboard.
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Insert Table

Mumber of Rows

MNumber of Columns

Cancel

4. Your table will be inserted at your cursor location.

5. Click into your table to add table text and to access controls for adjusting cell,
row, column, and table properties as needed.

Insert Row (before or after selection)

Insert new
line before Y ¥
!\ & - B

Insert Column (right or left of selection)

Remove (selected row or column)
Merge and Split Cells (left, right, up, down, horiz., vert.)
Table Properties (width)
Row Properties (text align, header)
Column Properties (width, text align, header)
Cell Properties (text align)

¥ v

-5~ 8- B | E E @B+ Border Properties (style, weight)

3t

]

Drag to resize Insert new
columns line after
Release: 3.18 Page 159
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6. Use the Insert new line controls to continue drafting around your table.

Insert and Adjust a Mathematical or Chemical
Expression within Application Text

1. Place your cursor at the point in your text where you wish to insert a
mathematical or chemical expression.

2. Select the type of expression you want and the alignment you want to use for
that expression from the Specification > Insert menu or the toolbar control.

Erp x Drawenas  Tarng m, o
Ee | rsenansant hon r X = = = - - A
pendent Ll ¥ a— En
DETAILED DESCRIPTION ik
e | nmr '45 |
w Determining an Order of Controls
T odr Ta

uree provisioning provides dynamic procurement of computing resources and other
intart L

) J Image psks within the Cloud computing environment. Metering
tormat
Specia AFRTRL Y e
-— | s TR pouroes are utilized within the Clond
edin Eauation
computing e inveleing for consumption of these resources. In one

i e

example Senrclalane Equatior Typplication software licenses.

Inline alignment places your expression in the current line/paragraph of text.
Standalone alignment places it as its own unnumbered, centered paragraph.

3. Use the resulting MathType editor to enter your expression by typing letters and

symbols available on your keyboard or clicking to select additional symbology
presented in MathType.
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Note that MathType is a third-party plug-in. We'll be happy to help you with any
trouble you have, and pass any bugs you find on to MathType, but performing a
web search for MathType help may provide additional information when needed.

4. Click Insert to place your expression at your cursor location in your claims or
specification.

5. Your expression will be inserted, and can be adjusted using the controls provided
when your expression is selected, or your cursor is located immediately after
your expression.

Caption Toggle

Sizing Alignment

Insert new
line after

6. To make adjustments to your expression, double-click it to bring up the MathType
editor again.
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Insert a Special Character in Application Text

Insert a Special Character in Your Text

1. Inthe main application window, place your cursor where you want to insert a
character into your specification or claims.

2. Select the Special Characters option under the Specification > Insert menu or the
Special Characters symbol in the Toolbar.

Specfication  Drawings Terms Review Window Help

Mew Independent Claim r X X Ev & = I.I. - = '-l@ -~ BB
New Dependent Claim k — Insert ::n-:::* rac
Duplhicate Claims

Delete Claims DETAILED DESCRIPTION
Generate from Selected Claims #

Auto-indent Claims Determining an Order of Controls
Senerate Figure Description [0014] Resource provisioning provides dynamic procurement of com

Renumber Parts ire : s i
resources that are utilized to perform tasks within the Cloud computi
Insert v

rna acking as resources are utilized within the

Format

Special Characters.. billing or invoicing for consumption of

birllire- Buation. nay comprise application software licenses

9
£ = ~ L
o B m N P« Rs §Cu
T O 4 P G A {7
T ¥ L ® F "

Last update: April 23, 2024 Release: 3.18 Page 162



Note that you can use the Search or dropdown filter to find what you want more

quickly.

4. Click on the desired symbol. It will be inserted at your cursor location.

Note that the symbol menu remains open for further selections but will close when

you click elsewhere in the main application window.

Special Characters Available in Rowan

The following symbols are available under five categories in the special symbols menu.

Currency

Text

Mathematical

S (Dollar Sign)

€ (Euro Sign)

¥ (Yen Sign)

£ (Pound Sign)

¢ (Cent Sign)

& (Euro-Currency
Sign)

¢ (Colon Sign)

€ (Cruzeiro Sign)
F (French Franc Sign)
£ (Lira Sign)

g (Currency Sign)
B (Bitcoin Sign)
m (Mill Sign)

# (Naira Sign)

Pt (Peseta Sign)
Rs (Rupee Sign)
¥ (Won Sign)

n (New Shequel

«(Single Left-Pointing
Angle Quotation
Mark)

» (Single
Right-Pointing Angle
Quotation Mark)

« (Left-Pointing
Double Angle
Quotation Mark)

» (Right-Pointing
Double Angle
Quotation Mark)

* (Left Single
Quotation Mark)

" (Right Single
Quotation Mark)

“ (Left Double
Quotation Mark)

" (Right Double

< (Less-Than Sign)

> (Greater-Than Sign)
< (Less-Than or Equal
To)

> (Greater-Than or
Equal To)

- (En Dash)

— (Em Dash)

~ (Macron)

~ (Overline)

° (Degree Sign)

- (Minus Sign)

+ (Plus-Minus Sign)

+ (Division Sign)

/ (Fraction Slash)

x (Multiplication Sign)
f (Latin Small Letter F
with Hook)

[ (Integral)
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°C (Degree Celcius)
°F (Degree Fahrenheit)

Currency Text Mathematical
Sign) Quotation Mark) e [ (Top Half Integral)
e d(Dong Sign) e ,(Single Low e | (Bottom Half
e K (Kip Sign) Quotation Mark) Integral)
e ¥ (Tugrik Sign) e , (Double Low e > (N-ary Summation)
e Dp (Drachma Sign) Quotation Mark) e 00 (Infinity)
e 4 (German Penny e (Inverted e v (Square Root)
Sign) Exclamation Mark) e ~ (Tilde Operator)
e 7 (Peso Sign) e ; (Inverted Question e = (Approximately
e G (Guarani Sign) Mark) Equal To)
e A (Austral Sign) e .. (Two Dot Leader) e = (Almost Equal To)
e 2 (Hryvnia Sign) e .. (Horizontal Ellipsis) e # (Not Equal To)
e ( (Cedi Sign) e 1 (Double Dagger) e =(Identical To)
e 1t (Livre Tournois e % (Per Mille Sign) e € (Element Of)
Sign) e %x (Per Ten Thousand e ¢ (Not an Element Of)
e S (Spesmilo Sign) Sign) e > (Contains as
e T (Tenge Sign) e !'(Double Member)
e ¥ (Indian Rupee Sign) Exclamation Mark) e [1(N-ary Product)
e % (Turkish Lira Sign) e ?!(Question e A (Logical AND)
e % (Nordic Mark Sign) Exclamation Mark) e V (Logical OR)
e A (Manat Sign) e !? (Exclamation e - (Not Sign)
e P (Ruble Sign) Question Mark) e N (Intersection)
e ?? (Double Question e U (Union)
Mark) e 0O (Partial Differential)
e © (Copyright Sign) e V (ForAll)
e ® (Registered Sign) e 3 (There Exists)
e ™ (Trademark Sign) e (¢ (Empty Set)
e § (Section Sign) e V (Nabla)
e 9 (Paragraph Sign) e « (Asterisk Operator)
e P (Reversed e « (Proportional To)
paragraph sign) e 2 (Angle)
u (Micro Sign) e " (Vulgar Fraction

One Quarter)

e % (Vulgar Fraction
One Half)

e % (Vulgar Fraction
Three Quarters)

e "% (Vulgar Fraction
One Fifth)

e %5 (Vulgar Fraction
Two Fifths)

e ¥ (Vulgar Fraction
Three Fifths)
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Arrows & Bullets

Greek/Latin/Other

& (Leftward Double Arrow)

= (Rightward Double Arrow)

T (Upward Double Arrow)

U (Downward Double Arrow)

«- (Leftward Dashed Arrow)

- (Rightward Dashed Arrow)

* (Upward Dashed Arrow)

¢ (Downward Dashed Arrow)

i« (Leftward Arrow to Bar)

- (Rightward Arrow to Bar)

T (Upward Arrow to Bar)

L (Downward Arrow to Bar)

1 (Up Down Arrow with Base)

= (BACK with Leftward Arrow
Above)

4 (END with Leftward Arrow Above)
+* (ON! with Left Right Arrow Above)
=* (SOON with Rightward Arrow
Above)

£ (TOP with Upward Arrow Above)
1 (Upward Arrow)

| (Downward Arrow)

I (Up Down Arrow)

N (Northwest Arrow)

7 (Northeast Arrow)

\ (Southeast Arrow)

¢ (Southwest Arrow)

= (Black Small Square)

= (White Small Square)

e (Black Circle)

o (White Circle)

> (White Bullet)

= (Dotted Circle)

| (Box Drawings Light Vertical)

I (Greek Capital Letter Gamma)

A (Greek Capital Letter Delta)

> (Greek Capital Letter Sigma)

W (Greek Capital Letter Psi)

Q (Greek Capital Letter Omega)

a (Greek Small Letter Alpha)

B (Greek Small Letter Beta)

y (Greek Small Letter Gamma)

6 (Greek Small Letter Delta)

0 (Greek Small Letter Theta)

A (Greek Small Letter Lamda)

u (Greek Small Letter Mu)

v (Greek Small Letter Nu)

€ (Greek Small Letter Xi)

Tt (Greek Small Letter Pi)

p (Greek Small Letter Rho)

o (Greek Small Letter Sigma)

T (Greek Small Letter Tau)

¢ (Greek Phi Symbol)

g (Greek Small Letter Psi)

w (Greek Small Letter Omega)

® (Modifier Letter Small Greek Phi)
¢ (Greek Subscript Small Letter Phi)
x (Greek Subscript Small Letter Chi)
I (Latin Letter Lateral Click)

| (Latin Letter Dental Click)

3 (Latin Capital Letter Esh)

€ (Latin Small Letter Open E)

@ (Latin Small Letter O with Stroke)
0 (Georgian Ini)

(™M (Georgian Nio)

d (Georgian Dzili)

v (Modifier Letter Small v with Hook)
A (Lisu Letter Nga)

Insert Claim Language and References in the
Specification

Insert Claim Language

1.
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2. Click the Claims option under the Specification > Insert menu.

awings Terms Review Window Help

-

New inahendent Claim PxX X =~

MNew Dependant Claim »

nl
€a

Duplicate Claims
Defete Claims "
[0059] In block 404, routin
Generate from Selected Claims #
o } elements of unassociated ir
Auto-Indent Claims
meta-data, the meta-data fi
Generate Figure Description

component, wherein the tir

Renumber Parts
a sammnline time. and whare
' Image... .
Format » 1
Spacial Characters...
H1 | 1 '3
Inline Equation...
Inlire Chemistry... 1
Standalone Equation.. -]
A itrodit Standalone Chemistry..
Definition for Term

Parts Lt

Claims

Range..

Combination..

m =it -

3. Each of your claims will be inserted as a separate paragraph in your
specification.

[0060] A method comprising: receiving by a processor of a wearable computing device elements
of unassociated information, wherein the elements of unassociated information include meta-
data, the meta-data for each of the elements of unassociated information including a time
component, wherein the time component is selected from a receipt time, an event start time, and
a sampling time, and wherein the time component is different among at least two elements of
unassociated information; ordering by the processor in a logical ordering the elements of

unassociated information based on the time components of the meta-data; and displaving on a
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Insert a Tagged Claim Reference

1. Begin typing the word "claim" and if needed, a space followed by the claim
number.

2. Click or use the arrow and Enter keys on your keyboard to select the desired
claim from the dropdown presented OR finish typing the claim number and press
Space.

[0061] The method of ¢ld further compr

unassociated inform: | 1ding met
clajm

of unassociated infor ; .QE?__ cluding a

data of the additiona _ - j ; of unass

unassociated inform; _ aim 4 |TTIDE int]

unassociated inform: ... 5 rringint]

based on the additiol ;5m ¢ 1ts of una

[0062] A compound . - ° mula (Ia)

3. Your typed text will be replaced by a tagged claim reference.

[0061] The method of claim 1| further comprising:

Create and Use Auto Text Shortcuts

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

[l‘} Decument Lp

2.
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[ﬂﬂoﬁumzrp-w: - o b 4 ]

Fie Ednt View Took (ntert Format Terms Window Help

. Tormm Sequences | Rgroups | Compound . My Profaniy List | Consistancy Ry .-'.'.- aim Tres ‘

OR Select the Templates option from the Tools menu at the top of your Rowan
Patents window.

'bnh Specification Drawings
Cq-.l.-mg To

ChemDraw Toal.

Terms ‘.1.:r..|g.-tr
Sequences Manager..
Regroups Manager.

c ompounds Mnnagrr..
My Profanty Lists

Cansistancy Reviews

2. Scroll down or click the Autocomplete option in the left-hand sidebar to display
the Auto Text interface.

¥ Document 20p - tools = = 5
| File Edt Vew Took Wndow Help
Templates =
AUTO TEXT
|| mpiacec T -
=ialim ie Summary Generstol Shortcut Phrase ¢ Add Entry

Review the default options provided to learn how you can already save yourself
time and typing.
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3. Click the +Add Entry control to the upper right of the auto text list.

Shortcut Phrase + ﬂ.rJrEn:ry

4. Inthe dialog presented, type a few easily remembered characters to use as your
auto text shortcut.

Edit Auto Text

Cancel @

5. Type or paste in the phrase you wish to be inserted when you use the shortcut.

Include "{#}" in both shortcut and phrase where you would like to use the shortcut
to insert a reference to a numbered application element, such as a figure.

6. Click the Save button.
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Your saved shortcut will be available for use across all of your Rowan Patents files.

7. Use the edit and delete controls displayed for each entry on hover to update or
remove a shortcut and auto text.

amapp e Examiner ma erefore app ha
fig(# FIG. (7
futls frequently used text 1 want to be able to insert
{17 by typing just a few characters, like FIG. {#) _
ag - n another aspect Delete entry
n another embodimen

8. To use your shortcut, type your shortcut text in your application, followed by a

space.

BACKGROUND

[0001] Futio|[Space]

9. Your shortcut will be replaced by the corresponding phrase.

BACKGROUND

[0001] Frequently used text I want to be able to insert by typing just a few characters, like FIG.10

Note that capitalizing the first character of the shortcut will result in capitalization
of the first character of the phrase.
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Auto-Generate a Figure Description

Description for Figures without Flowchart Elements

1. Place your cursor in the section for the figure you want to describe.

1/8

/rr:n

2. Select the Generate Figure Description from the Specification or Drawings

menus.
Speafication Drawings
Mew Independent Claim | Mew Sheet...
Mew Dependent Claim 4 Drawing Tool...

Generate Howchart from Claim

Duplicate Claims

Delete Claims | Qﬂeme Figure Description |
Generate from Selected Claims » Renumber Parts
. b

Auto-Indent Claims

C Generate Figure Description
Renumber Parts

[nsert *

Format r
p— |
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3. A basic description of the parts contained in your figure will be populated.

-
W3

[0016] The windable smartwatch 100 comprises a touchsereen display 102, a winding stem 104, a

control buttons 106, and a strap 108

4. Elaborate upon your description as desired.

Descriptions for Figures Containing Flowchart Elements

The process for auto-generating a description for flowchart figures is identical to the
steps above. However, figures with flowchart elements will receive a different treatment
when their description is auto-generated, and their description will be greatly enhanced
using the descriptions and components associated with each flowchart element in the
drawing tool.

Insert Part and Figure References into an Application

Part Reference Insertion from the Right-Hand Sidebar

1. Place your cursor at the desired insertion point in your application.

2. Click the square building block icon to expand the Parts panel in the right-hand
sidebar.

3. Click the arrow or the part name link to insert the part name and number as a
tagged part reference data object.

BIUSX Y | Br 2 5 . o MOE-M@ . O-B-5- =3
PR

T T e x

aengile. The wyy _ :"‘-“"*h',_qx R*
A ama "
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4. Click the part number to insert the part number only as a tagged part reference

data object.

BIrREsSExX E

(00a8] FIG. 1 s a bilock diagram Dlustrating o svetem of devices 100 previding unassociated

Information elements from nmltiple sources scconding te one exnmple, ThestSan inclodes a

well-defined software interface 102 for the collection of the uns inted information elements.

= 0 o
|0048] Chne or more Personal Digital Assistants {PDAR) 108 &

00801 An unassocinted information element s received by the well.defined software interface

o ®MOI-@ Sa— o-5-0- | tratiog |

5. Your inserted reference will be kept up to date with any numbering or naming

changes you make to your part in the Drawing Tool.

Part Reference Autocompletion as You Type

1. Begin typing your part name or part number.

EIUEKIK’ :‘z"’ B EE} - E- EDE-‘E

[0058] FIG. 2 illustrates a system comprising a ant

antenna

[0059] FIG. 3 is a block diagram of an exempl] #71&7n4@ iting device.
antenna 202

[0060] The wearable computing device 1 com

antennae 20

The wearable computing device 1is optionall ..., _ _  ridCloud or part of Cloud
Software as a Service (SaaS).

BIUSNLX E~& E=E!"- m AOS-M@

[0058] FIG. 2 illustrates a system comprising a 204

antenna ED@
[0059] FIG. 3 is a block diagram of an exempl 202 nputing device.

antennaes 202

14]:7 n display 2, and a processor 3.

[0060] The wearable computing device 1 comp.wns w wuswscreen display 2, and a processor 3.
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2. Press the arrow keys and Enter to insert the highlighted option from the
autocomplete list provided

OR click on a desired autocomplete list option

OR finish typing the part number or part name and number and press space.

O AQI-0

I

I
i
L]

BIUS X, X | E~

[0058] FIG. 2 illustrates a svstem comprising a antenna 204 [Space]

antenna 20

e o LAAL

[0059] FIG. 3 is a block diagram of an exempla 202 puting device.

[0060] The wearable computing device 1 compiwns w wuvincen display 2, and a processor 3.

3. The typed or selected identifier will be inserted as a tagged part data object.

B I Q '..rT X1 )(‘ = & = ; - O~ B QEVE Generate w

FIG. 2

[0058] FIG. 2 illustrates a system comprising an antenna 202

This reference will be kept up to date across any numbering or naming changes
you make to your parts or figures at a later time.

Note that "a" or "an" typed before an inserted part reference will be updated to
agree with the inserted reference.

Figure Reference Autocompletion as You Type

1. Begin typing your desired "FIG. #" reference and select the desired figure from the
dropdown presented
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[0058] Fig [0058] FIG. 2|

FIG. 1

AG.2 - R : .

[005t " - iFwhlock diagram of an exemp]
Fit

[O06( — arable computing device 1 comn

The wemwawe computing device 1 is optionall

OR type "FIG. # " where "# " is the figure number you wish to reference followed

by a space.
BIUS X, X | =~ BIUS XX |E-~
[0058] Fig. o [Space] [0058] FIG. 2|

2. Your typed text will be converted to a linked figure reference data object.

This reference will be kept up to date if you reorder your figures at a later time in a
way that changes the numbering of the referenced figure.

Now What?

Before you export for filing, you can use the Consistency Review tool to confirm you've
supported your illustrated parts in your application.

Insert a Parts List into an Application

1. Place your cursor at the point in your specification where you want your parts list
to go.

2. Click the square building block icon to expand the Parts panel in the right-hand

Last update: April 23, 2024 Release: 3.18 Page 175



sidebar.

3. Click the Insert Parts List link at the top of the Parts panel.

- e !
b 1
| P o
[QOEY] Whikes n smart watcl luss heen wsedd an (he illstrated wearable deviee, other wenralile i 'IIIE A m
devier euaimples afe hrooch, pin, secilaie, sarmag, and bike belmet 4= 1032 e = of
[O064] As misnthohesl alame, past atlengpts af provisling an elegant and Rictionae] wearmbis #= 104
camputing experience have been isufficien. Utilizing unnssocisted lnbrmation elements as an &= 106

4. Alinked listing of all parts with their numbers and names will be inserted at your
cursor location, sorted by number.

LISTING OF DREAWING ELEMENTS
100 system of devices
102 software interface
104 data servers
106 personal computers
108 PDAs
110 home automation components
112 automobiles

114 smart device

Changes made in the Drawing Tool will be applied to this parts list.

5. Should something cause the parts list to be out-of-sync, it will be highlighted
pink.
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The content Is out of sync with the parts list

from the Part 1 are parts list sy LAWING ELEMENTS
YJL? 100 system of devices

102 software interface

Clicking within the parts list text will provide the following re-syncing options:

e Re-Sync from the Parts List - Updates the parts list in your specification
based on data from the Drawing Tool

e Ignore Parts List Sync - Leaves parts list as is and removes
synchronization tagging, converting list to plain text.

Renumber Parts Based on Specification Order

1. Inthe main application window, select the Renumber Parts option under the
Specification menu or the Drawings menu at the top of the window.

Specification | Drawings | Terms Rewvew  ‘Window Help
Z - sum 1
Mew Ind:  Mew Sheet x! Ev & £, b a- nOI~f
Blew Det Dravang Tool..

Jufing environment, and billing or invoicing for consumption o

e ] rEnsarates Flawehar fram

Ganerate Figure Deseription 1ple, these rezources may comprise application software license

Genarafl_ Ranumber Parts P
Auita -Indsn :

A

Generate Figure Description

:ﬂuﬁumhy £ets P [0019] The windable smartwatch worn by a primary user 110 may ha

Al

2. Confirm that you want to renumber your parts in the Renumber Parts dialog
presented.
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Renumber Parts

Are you sure you want to renumber the parts based on their order of reference
in the specification?

Cancel Renumber Parts

U

3. Part references related to each of your figures will appear in numerical order in
your specification, and this numbering will be reflected in your figures and the
Parts Panel in the drawing tool.

computing environm mption ot these resources. Iln one

" Renumbered parts successfully

re licenses.

example, these resou

FIG. 1

[0019] The windable smartwatch worn by a primary user 102 may have external features such as

a winding stem 104, a touchscreen display 106, control buttons 108, and a strap 110.

Write an Abstract

1. If desired, select your primary claim and generate a summary to use in drafting
your Abstract.

2. Scroll or use left-hand sidebar navigation to navigate to the Abstract section.
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Sections v

Title

Docket Number
Cross reference
Background
Bref summary

Brief description introduction
4
Detailed description intreduction

&
Detailed description conclusion

Claims preface
o
Abstract

FIGURES *

3. Type or paste your desired Abstract text in this section.

ABSTRACT

A windable smartwatch apparatus and a method for using the same are disclosed herein. The
windable smartwatch is a mobile computing device that can be configured with a band or strap to
attach to a user's wrist or a elasp or clip to otherwise attach to a user's clothing, a chain, or other
accessory. The windable smartwatch includes a touchscreen display, a kinetically chargeable
backup battery, a winding stem, control buttons, an emergency button, a wireless network
adapter, a cellular signal transceiver, and other computational elements as one of ordinary skill in
the art will appreciate. The method includes buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,
and pressing at least one control to perform a smartwatch funetion, wherein the one control may

be an emergency button allowing the user to quickly contact egy

USFTO restnchon BO-150 worda C @ E0 Words
—————
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4. Revise as needed to comply with USPTO word count limits.

Work with Rowan Al Chat

1. Talk to your Rowan Patents Account Manager about accessing Rowan Al Chat.

This feature is only provided upon request.

2. Once access to Rowan Al Chat is granted, locate and click the Al Assistant icon
in the right-hand sidebar of the main application window.

-4

RX
a
5

Al Assistant O

3. Type your prompt into the field provided

|
|

L
|

,@_ Hello, | am Rowan Al Chat, Rowan's =
experimental ai assistant powered by OpenAl

X . : RK
can assist you in generating content for your

draft patent application. For example, you can I:I
select terminology in your patent application
and ask me to generate a description or to o’
define that terminoclogy, and then insert the

generated content into your specification. Or, "y
select longer chunks of text (e.g. a claim) and

ask me ioc generate a summary. You can also

type any other prompt into the message box

Delow.

[Type Your Prompt HO’C':|
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Last update: April 23, 2024

OR select text in your application and click one of the provided options to

compose a prompt.

1 The apparatus of claim 3. farilser congrising an emergency bation

R meerthod, commprising:

sitting o discpete bedy part bolonging (o 8 primary user into 8 central ams;

hereln the oeditral arca b bounded by & pliralily afl isers: od

he plaralily of users smadlanetiasly perform e ssme actioms as O primary

moving the diserete bochy part from the contral ama

wplacing the disrete hody part inlo the central anes;

halking the discrete body part all aboat;

% |
R*

o

Note that the options provided are contextual and are based on the amount of text

you've selected.

Click +Add prompt assistance if desired, and Rowan will search for applicable

parts of your current application and populate your prompt with that context

automatically.

‘ defing kinetically chargeabie battery

—_— e e '-..P-_-_-_:; = &nq

define kinetically chargeable battery

For reference, this is how "define
kinetically chargeable battery” is used in
this application:

... 8 Kinetically chargeable backup
A

attery;

& Wherein the windable smartwatch
includes a kinetically chargeable backup
battery; and

... twisting a winding stem to charge a
wiinHahla emarhuatrh wihorain th

+ Add prompt assistance
Send

-
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5. Click Clear all text to start over, or click Send to send your prompt for OpenAl
evaluation.

Click or press "Erder* 1o send

yoUur message

Note that this is the only way your data will ever be sent for OpenAl processing.
We will never collect and send data without your express request.

Rowan Al Chat is built on the OpenAl API. Per OpenAl policies. Information sent via
this APl is not used to train their model and is not stored beyond 30 days. See
https://openai.com/policies/api-data-usage-policies for more information.

6. Review the OpenAl-generated text provided in the chat interface. Click the arrow
next to the Al text to insert it into your application at your current cursor location

OR click the Regenerate message button or type a new prompt to receive
updated results.

& . b
BACKGROUND - oy
ol |
1021] A kmencally chargesble betery con be defimed a8 rvpe of ey thar s capable of wonng hsTrig i e
f kanetic eneegy 10 recharpe and masnine By povers reserves. This mnovative lecknology

allows the barery o harmess mechanacal SRSV CEEATSO IO MOELC (VLSS 3 OVENEIEE, WInding of

shalong ) end coervest o mio electncal ensygy, efecinely enabling the battesy o be charged dwough
lenetes movements. The fesrure provndes 3 convement and vastxmable power sowce fior demices
wach &a amarrwatches snamng coohmiookds spetabon ven When tradtional charging methods are
rat mydlable

L=

Contact your Rowan Patents Account Manager to request more information on
data security while using Rowan Al Chat.
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Work with Rowan Context Assistant

1. Click the Al Assistant icon in the right-hand sidebar of the main application
window.

b4

Rx
O
o
-,

2. Select or click on a word, phrase, paragraph, etc., that you wish to see related
content for.

B " Documet Ly - o
Fim lee Vos Tosh feechomen Do Teem Geees Wedes iwl
O& ~g-BTUHUSLX | E- =, -~ 3o~ AOi-= & -

Rulated Contom

Sebecied Convient: Clalm 2 12

CLAINE ]
What i clammed
Blalid:
Elaims 3 15
anl Sl Bl
I A methad cempriiag
. . - L I
hucklmp » wrni drap acounsd the wearsy s wrint 1o securs e wandable smoartwaich for wear Pl-ﬁ:::q. ol bl B il ey A
rawneg & windisg siemn w chargs s wuulshle smarrnatcl’ wheresn the windable smamwaach ¥ preiuing O feast Ll
tasftcn - balan
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3. Review the results in the right-hand side panel.

4. Click a result to bring that portion of your application on screen if desired.
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Review and Export

Open the Consistency Review Window

Open Consistency Review from Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

[l‘} Decument Lp

2

2. If necessary, click the Consistency Review tab in the Tools window.

{ﬂ Document 2rp - took = O wo |

File Edit View Tool (nsert Format Terms Window Help

3. Click the desired tab (Terms, Sequences, R-groups, Part Names, Compounds) to
review the use of those data objects across your application.

49 * Document? - tools - m] bt

| File Edit View Tools Window Help

Terms (O Sequences {0 R-Groups (0 Part Namo= 10 Compounds {0
Wuminqs'l Marminges e a1 Warrimgse P Warnings

Open Consistency Review from Menus

1. Click to select the Consistency Review option from either the Tools menu or the
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Review menu.

Took Specificaton Drawings Terms Review) Window Help

Drawing Tool.., Add Comment

ChemDiraw Tool.. For T Delete Comment

Terms Manager.

Sequences Manager.. Accept Suggestion

R-groups Manager., Accept All Suggestions
i

Compounds Manager. Reject Suggestion

My Profanity Lists...

Consistency Review... :
omment or Juggestion

Templates.. : " )
t Lomment or suggestion

3 Claim Tres...

thﬂfﬂq Review.
Launch Analytics... -
Launch Analytics...

Local Vahdations..

ET N .

2. Click the desired tab (Terms, Sequences, R-goups, Part Names, Compounds) to
review the use of those data objects across your application.

&9 * Document2 - tools - (] b

| File Edit View Tools Window Help

e R e | el P e e
Terms (0 Sequences (0 R-Groups {0 Pgrt Names (0 Compounds (0
Wernings) Wamnings) !l

Check Term Support Using Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.
2. Select the Terms tab if this is not opened by default.

3. Review the warnings for data that is not included in your claims, specification,
and figures, and correct your application by inserting terms into your claims,
specification and figures, and inserting definitions into your specification, as
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needed.

% * Combined Sample File_ChemBiclifeSciencestp - tocls =] =
file Egw View Tool Wndow Help
Terns (16
Warrings)
All Terms = Claims Specification Figures Inserted Definition
14 0o
2% 0
o o o
| 1] 1]
7 o
o
o L

Check Part Name and Number Support Using
Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.

2. Select the Part Names tab.

i} * teew Chem Bio Sampis Filesp - took = o s

Wncow

P2 Searners i) Yarreni

All Part Mamas Specification

3. Review the warnings for parts that are not included in your specification, and
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correct your application by inserting part references into your specification as
needed.

Run Local Validations

1. Select Local Validations... under the Tools menu (or the Review menu).

Tools Specification Drawings
Drawing Tool...
ChemDraw Tool
Terms Manager...
Sequences Manager.
R-groups Manager.,
Compounds Manager..
My Profanity Lists
Consistency Review...
Templates...

Claim Tres.

Launch Analytics.

@I Valida honR.. )
Spelichecker D:.L}ar} E

Take memuory snapshot..

2. Click to select/deselect checkboxes controlling which validations to run.

3. If desired, select a desired profanity list from the dropdown provided.
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Local Validations

NOTE: Local antecedent basis checks are performed based on terms identified in
the Terms Manager. If no terms are defined, these checks will not be available.

NOTE: Claim support checks require a minimum word count for the drafted
specification. The checks cannot be run if your specification has fewer than 500
words.

4. Click "Analyze" to run validations and receive an issue count.

5. Click "Show Results" to populate comments indicating detected issues.
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Local Validations

Results:
61 Total Commenis

mecegent Bosis
rofanities

aim i

"
i -
- | DT

2
3

mooo

Undefined Acronyms

Close

Controls are provided to navigate between and remove comments. Labels are
used to distinguish proofreading comment types:

- Antecedent Basis comments are marked “AB”.

- Indefinite Acronym comments are marked "IA".

- Patent Profanity comments are marked “PP”.

- Unsupported Claim comments are marked “UC”.

1. A method comprising e At N Tontiny O30

{A) buckling » wrist strop arcund a wearer's wrist to securs the windable smartwateh for vear;

(B} rwisting a winding stem to charge 2 windable spartvateh,

wherein the windahle smartwateh includes s kinetically chargeabile backup battery; and ° el Mgt Wi

[T} preasing ut least one conteal to perform a GPU fusistion

2. The methed of claim 3, further comprising: ° R T—

Nty 1T
simultancously pressing at least one control button and an emergency batton; and
holding down the at lesst one contrel batton and emergency button can contact emergency o
Py ey Ty 24 T
sarvicss i low power mods. Iy, = ;
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Launch Analytics

Generate an Online Report with Predictive Analytics

1. Select Launch Analytics... under the Tools menu or the Review menu.

Tocks Spechcation Drawings Terms  Review Window Help

Drawing TooL. Add Comment
ChamDraw Toal. il Delats Comment

Delete All Comments
Terms Manager...

Sequences Manager.., Accept Suggestion
R-groups Manager_.. Accept All Suggestians
I Compounds Manager. Reject Suggestion
| My Profanity Lists. Repect All Suggestions

Consistency Review... _ A )
Previous Comment of Suggestion
1 Templates_

Next Comment or Suggestion
i

Claim Tree..,

C
Launch Analytics...

Lecal Vahdations...

2. Select the desired profanity list.

Launch Analytics
This and yzes the draft patent applcation for antecedent bosis, claim support, te
consistency, profonity ana more. Which profanay (152 shouid be used?
.
, i
y Custom Lis

Long Default List
Short Default List

COGWAL corporate list | !

bk *

3. Click the Analyze button.
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Launch Analytics

Cancel

4. Click the Generate Report button to access a web report containing predictive
analytics, antecedent basis findings, and support findings.

Launch Analytics

[ Ganersie Report

Cancel

5. Review the report provided.

Sections for Eligibility Prediction and Similarity Search showing potentially relevant
prior art are hidden by default but may be accessed by clicking Show links for
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those sections.

Rowan Analytics

tpturbopatent.us/proofreading/report € |& W L BN 0O L

TurboPetant Lewara »

2 v

0 24 °

Antooodont besis commoss Figuro roforonog commanbs Clsim support commernts Claim ondor and Sormat
commosts

v Commerts nchaded v Commerts nchded v Commerts ndhuded v Comments nchuded

{3 Expert 4o POF

A U . Art Unit Allowance Pendency Awg. no. of % granted
r‘t n It rate {months) Office actions  with appeal

Predictions

Dherae

Eligil?ili'ty l"iclluhlm;(lnlblmmlor
Prediction T e ]

- - . Hige relgvamt patent documents
Similarity —

Search
)

Raigwe documants

Term phrase Esue Claimisy

Antecedent-
basis issues
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Concept Claimijs)

Claim support
issues

6. If you wish, export the web report as a PDF or export a Word copy of your
application with Analytics findings included as comments.

Populate In-Application Analytics Feedback Comments

1. Select Launch Analytics... under the Tools menu or the Review menu.

Tocls Specfication Dvawings Terms Review Window Help

Drawing TooL. Add Comment
ChamDraw Toal d Dalsts Commant
Ete &l Lomm

Terms Manager...

Sequences Manager Accept Suggestion
R-groups Manager Accept Al Suggestions
I Compounds Manager. Reject Suggesticn
| My Profanity Lists. Raject All Suggestons

Consistency Review...

Templates

Claim Tree

Launch Analytcs...
Launch Analytics...

Local Vahdations

2. Select the desired profanity list.
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Launch Analytics

This-analyzes the drofl patent application for antecedent basis, cloim support, term
consistency, profanity and more. Which profanity list should be used?

T it | et
Ay Custom Liss

L

Long Default List
Short Default List

COGWAC corporate list |

3. Click the Analyze button.

Launch Analytics

his-analyzes the drafl patent apptication for antecedent bosis: claim support, term
consistency, profanity and more. Which profanity list should be used?

Wy st e
oy Custom List

o ma e the mest Wiew /e Brofasi et ar olic
ts go to the menu View / My Profanity Lists’ or click

[

ik Try el eralanm:
Hink To edit profanity

Cancel

4. Click the Show Results button to display findings as comments in your

application.
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Launch Analytics
Predictive Analytics Re Anialysis
: b i aty 3 d 8
W L = i 24 rm T S
o 1 aE Y raiatin
v i " 8 Eormaities
43 F
o 112
50 Town

[£ Ganerate Report

Cancel

5. Review the comments provided to incorporate suggestions and correct issues.

i A st ooeprine; '
.’ r o

turkliz g 1he wrisl sHap sround o weares 1wl S secare @ wspdabis smartenich for vees

trvinting & winding e to charge & windabls smartwatch, whersin the sindalde ﬂ - -
mmartwatch incindes 3 kinetically charpeshis hackep battery; and

preverg ot least ine el 10 perfom: @ aeeman imarneatch fanion n

S
2. The esstbed of clalm 3, lnrthes cmizislag
li prwainng a2 bnaat ote cotitre) button and an emeepetey lrunen, esd ﬂ P T AT

Controls are provided to navigate between and remove comments. Labels are
used to distinguish proofreading comment types:

- Antecedent Basis comments are marked “AB”".

- Claim Format comments are marked “CF".

- Inconsistent Part Name comments are marked “IN”.
- Patent Profanity comments are marked “PP".

- Unsupported Concept comments are marked “UC”.
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Create and Manage Profanity Lists

Create a New Profanity List

1. Select My Profanity Lists option under the Tools menu in any Rowan Patents

window.

Tools Specification Drawings

Drawing Tool...

ChamDraw Tool..

Terms Manager...
Sequances Manager..

R-groups Manager...
|

Compounds Manager..
c My Prafa nh’x Lists.. >
CnrdistequL\‘_yuew -

2. Click the Add New List button in the left-hand sidebar.

(ﬂ * Docurment] - tools

|F|'e Edit View Tools Window Help

seowencen | B-grouss  Compourca [REMECELLRISUNE Conzaancy Bgoe

Add New List

Impori List
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3. Enter a name for your new list in the field provided at the top of the list data pane
to the right.

My Prafanity Lists

o] faull L -
Shorl Default List Mome

Long Default List COGWAL carporate i1 )

i COGWAL comoraio list

Add Mew List ri@r or pEste o sl of "profane” words/phrases, one per line

ﬂn:" e e

4. Type or paste a list of "profane” words or phrases in the terminology field
provided in the list data pane to the right.
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MHame*

COSGWAC corporate list

Terminology i Exception
COGWAC O
approximat® O
anly O
requir O

Note that pasted text must include one profane word/phrase per line.

OR select or drag over a text file containing your list of profane words/phrases,
with one entry per line, and drop it onto the target field in the list data pane to the

right.
Name®
COGWAC corporate :-.i
Termingiogy 0 Exception
Enter or paste of “profane’ gds/phrases, on
] ¥
Any text file is supporied

r
1

i

i

L]

i

L) ol [P p————— - file her

: = mApE R . - +Eﬁp¥
i

J

J

i

i

i

I

L
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OR use the Select File button in the target field to select a .txt file using your
operating system's dialogs.

See the Using Wildcard Characters and Exceptions section below to learn more
about how typed/pasted/imported text can be modified for more refined searches.

5. Use the Drag and drop to reorder handle to the right of your list's name in the
left-hand sidebar to change the order in which your list appears there.

and drop to re-order |l

Customize a Profanity List

1. Select My Profanity Lists option under the Tools menu.

2. Select the desired list in the left-hand sidebar.

3. Click into the Name field to change the name of your list

4. Click existing words/phrases in the terminology field and make desired changes,
including deleting text, modifying text, or augmenting text with wildcard
characters (see below).

5. Place your cursor at the end of a word/phrase, press enter, and type to add a new
profane word/phrase.
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6. Click the exception checkbox to make a word/phrase an exception.

O
2

Export to Save and Share a Profanity List

1. Select My Profanity Lists option under the Tools menu.
2. Select the desired list in the left-hand sidebar.

3. Select the Export List option under the menu provided to the upper-right of the
selected list data.
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€9 * Document] - toolks - O o
| File Edit View Tools Window Help

Conssipno; S Te—@ooos

Short Defoutt Lis :
MName*
H My Custom List [ ]
| Ny Custom L

COGWAC comorate st -

Termino «:;f'ﬂ Excepton
Add New List
O

I - D

4. Your list will be exported as a .txt file that you can save locally using your OS file
system save dialog.

Import a Saved Profanity List

1. Select My Profanity Lists option under the Tools menu.

2. Click the Import List button in the left-hand sidebar.

3. Drag and drop or browse for a .txt file containing your profane words/phrases in
the resulting dialog.
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Import Profanity List

Any text file is supported

Select File

4. A new profanity list will be created with the file name in the Name field and the

file text in the Terminology field, including wildcard and exception characters.

Delete a Profanity List

1.

Select My Profanity Lists option under the Tools menu.

2. Hover over the desired list in the left-hand sidebar.

3. Click the trash bin icon that appears for that list

Long Default List

St Piafai it | jet
short Default List

# My Custom List

Add New List

OR click to select the desired list and select the Delete List option under the
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menu provided to the upper-right of the selected list in the list data pane.

MName*®

Terminolog Except
erminoiogy @ - uxlb

Use Wildcard Characters and Exceptions to Refine Your Profanity
Search

(&
)

Wildcard characters used in typed, pasted, and imported text refine how the text or
phrases in the terminology window are used for your profanity search.

Wildcard syntax allow variations of a word/phrase to be detected without having to
enter each variation. For example, some practitioners object to words like 'invent,
'invented’, 'invention, etc. All of the variations can be covered with one entry: invent*

Three wildcard characters are available:
e Dot: (.) represents 1 character (letter, number, space, punctuation)
e Question-Mark: (?) represents 0 or 1 characters

e Star: (*) represents 0 or more word characters (letters & numbers, but not spaces
or other punctuation)

Dot (.) Wildcard
A "" matches any 1 character of any kind (letter, number, space, punctuation)
For example, "prior.art" instructs Analytics to insert a Patent Profanity comment

whenever it encounters the word 'prior’ followed by the word 'art’' with any 1 character
between them, e.g., 'prior art' or 'prior-art'

The dot wildcard is also useful for matching contractions or other words that may or
may not have curly/smart quotes embedded within. For example, "mustn.t" tolerates any
kind of apostrophe or quotation mark that may appear in the contraction "mustn't".
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Question Mark (?) Wildcard

A "?" matches 0 or 1 characters of any kind. For example, "require?" instructs Analytics
to insert a Patent Profanity comment whenever it encounters the word 'require’ with an
optional character at the end of the word, e.g. 'required'

Star (*) Wildcard

A "*" matches 0 or more letters, hyphens, or parenthesis (but not spaces or other
punctuation). For example, "invent*" instructs Analytics to insert a Patent Profanity
comment whenever it encounters a word that begins with ‘invent, including 'invention’,
'inventions’, and the like.

Similarly, a * could be used to represent a word along with optional-plural variations of
that word. For example, "limitation*" and "without limitation*" identified as an exception
instruct Analytics to insert a Patent Profanity comment whenever it encounters any
word that begins with ‘limitation’, including an ordinary plural 'limitations’, an optional
plural 'limitation(s)', and the like, UNLESS that word is used in the phrase 'without
limitation'.

Exceptions

Exceptions are identified in the terminology field by clicking the Exception text box. They
are listed in green, in contrast with profane words/phrases which are listed in red.

In pasted or imported text, an exclamation point (!) at the start of a word or phrase
identifies it as an exception. For example, "Iread.only" indicates that while "only" may be
identified as profanity, "read only" will not.

Default Short and Long Lists

Short Default List

PROFANITY (invokes more.or.less require?
warning) must substantially
always must not

EXCEPTIONS (does not

approximate* mustn.t . .

- invoke warning)
critical necessary -

Igroup consisting of

exactly only , ,
) Ino? * (e.g., 'not exactly,
invent* preferred , e 1
. . not critical', 'no
limitation* prior.art

limitation'
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Inon-* (e.g.,
‘non-limiting,
'non-critical’)

Long Default List

PROFANITY (invokes
warning)
about

above
absolutely
adapted for
adapted to
all

allow

always
appropriately
approximate*
around
below

big*

by necessity
characterized by
clearly
completely
composed of
constantly
contain
containing
conventional
critical
customary
desirable
device for
downward
eliminate
entirely
essentially
exactly

fact
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Inot critical
Iread.only

greater
higher

huge
immediate
indeed
infinitely
invent*

just

key feature
large

left
lengthen
less

lesser
limitation*
longer
lower
mainly
major
marginal
may

means
mechanism
mechanism for
microscopic
miniscule
minor

more
more.or.less
most

must

must not
mustn.t
necess*

Release: 3.18

Iwithout limitation*

nominal
normal
normally
obvious
obviously
only

optim*
ordinary
orthodox
over
permanently
precisely
preferred
prior.art
proximate
proximately
require?
right

same
shorten
shorter
significant
significantly
simply
small
smaller
somewhat
standard
substantially
tiny

totally
traditionally
typical
under
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undesirable EXCEPTIONS (does not non-* (e.g., 'non-limiting’,

upward invoke warning) ‘non-critical’)
usual group consisting of not critical

vast no? * (e.g., 'not exactly’, read.only

will 'not critical', 'no without limitation*
won't limitation'

Request and Incorporate Feedback with Rowan
Patents Reviewer

Request and Incorporate Feedback

1. Save your .rp file once you've completed the work you want reviewed.

2. Attach your .rp file to an email that includes your feedback request, the link to our
reviewer instructions, and the link to the Rowan Patents Reviewer.

Please Review...

File  Messa Insert Option Format Review Help Acrobe Q Tellme

|_ﬁ|i| - ¥ Calibri (Body) 1 ~ B T

E" To my reviewers@mycompany.com
Send Cc
Subject Please Review My Patent Application
&% DCT112358 - Application vitp
10KE
FY
Reviewers,

Please find attached my pateht application, ready for your review. Itisa
Rowan drafting (.rp) file, which can be reviewed using the Rowan Reviewer.
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Please safe the attached file, then follow this link:
https://app.turbopatent.us/rowanreview/

You'll be prompted to enter your name and select the saved file.

When you finish your review, click “Send Feedback” to download a new .rp
file containing your comments and changes, and return that new .rp file to
me.

Instructions for using the Rowan Patents Reviewer are available from
Rowan at:
https://intercom.help/rowanpatents/en/articles/4622964

Thank you,

I. M. Ventor
Design Engineer
My Company -

Note that your reviewers can also use the Rowan Patents Reviewer on files you
provide via Dropbox, network drives, or similar shared file storage, but you will want
to provide them with the informational links found in the template below.

3. Review the comments and suggestions in the .rp files returned by your reviewers

Note that no file data is stored on, sent to, or retrieved from cloud storage when
using the Rowan Patents Reviewer.

Feedback Request Email Sample
Reviewers,

Please find attached my patent application, ready for your review. It is a Rowan drafting
(.rp) file, which can be reviewed using the Rowan Reviewer.

Please save the attached file, then follow this link:
https://app.rowanpatents.tech/rowanreview/

You'll be prompted to enter your name and select the saved file.

When you finish your review, click “Send Feedback” to save a new .rp file containing your
comments and changes, and return that new .rp file to me.
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Instructions for using the Rowan Patents Reviewer are available from Rowan at:
https://intercom.help/rowanpatents/en/sections/4622964

Thank you,

<Your name>

Provide Feedback with Rowan Patents Reviewer

Steps for Using the Rowan Reviewer

1. Save the Rowan .rp file you were asked to review.

2. Open Rowan Patents Reviewer using your internet browser.

Note that we strongly recommend using Google Chrome to access our Reviewer,
but all modern browsers (e.g. Safari, Firefox, or Microsoft Edge) are supported.
Note that use on Internet Explorer is NOT supported.

& L_@l'_lh iy
B s
e

ROWAN

3. Enter your name in the field provided, so we can identify your comments or text
suggestions as coming from you.

4. Drag and drop (or browse for) your saved Rowan .rp file in the field provided.
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Welcome to Rowan Patents Reviewer
Your feecback matters!

Your Name®
For attribution of comments and edits

Leslie Smith

Your .rpor .Ap File®
Attached to the email you received is a Rowan Patents (.rp or 1p) file

th the contert of the droft patent application requinng Yyour reviey

Review File

N\

Note that no file data is stored on, sent to, or retrieved from cloud storage.

5. Click "Review File" to and start providing feedback using the available review
functions described below.
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6. When you're ready, click the Send Feedback button (or the Close and Send

7.

Feedback option) and save the Rowan .rp file that includes your changes using
your OS file save dialog(s).

Almost Donel

To give other people access to your feedback, send the downloaded file by email.

Back to Start Page

Note that you don't have to finish in one sitting. See Save or Discard Your Feedback
below.

TO FINISH THE PROCESS: Email your saved .rp file back to the drafter so they
can incorporate your feedback in their next draft.

Available Review Functions

Rowan Reviewer provides the functions shown and described below.

Redo Formatting Objects Tools

Tite of your application

e x4
P T Ty B B o »D
ok T i 1 e - G et 1 TE B ettt B Bl et 5 .
s BJUSXY = = mOE-m- B-EBTO00 ;;
Undo/ | Text Insert Feedback ' . g ‘
|

Undo and redo arrows allow you to quickly revert or repeat changes you've made.

Text formatting allows you to change the appearance of text with Font styles and
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Paragraph options.
e Insert objects options allow you to add pictures, equations, and tables to the text.
e Feedback tools allow you to:

o Add, navigate, edit, and retract comments and text suggestions as
described below

o Save or discard your changes
o Prepare a file to return to the inventor.

At this time, adding figures, managing terms and templates, and reordering claims
cannot be performed outside of the full Rowan Patents desktop environment. We
suggest you use comments, typed text, and inserted images to convey requests for
changes of these sorts.

Enter Comments

Comments may be inserted throughout your application, deleted, and navigated
through, using options in the Comments & Suggestions section of the Tool Bar.

BB -E-BE-QO B

Comment bubbles to the left of this panel allow you to add and delete comments,
respectively. Select the text you want to comment on, and click the “+” comment bubble
to add your comment.

To delete your comment, navigate to and select the comment you want to delete, and
either click the “x” comment bubble, or the trashcan icon provided in the comment field.

To edit a comment, click the pencil icon provided in the comment field you wish to edit.

@ Commenter 1 Today 1H:42AM fj m

onsider defining this term

To comment upon drawings, scroll down to the drawing previews at the end of the
displayed application, and click near the feature you wish to comment upon. A
comment entry field will open automatically, allowing you to enter your comment.

[
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12

Note that new figures cannot be added or deleted. You may wish to include images in the
Conclusion section indicating additional figures or figure changes desired, and use
comments to indicate figures to remove.

Suggest Text Changes

To suggest text changes to the specification, claims, and abstract, simply amend the
displayed text to read how you wish. Your additions will be highlighted green and your
deletions red, with deleted text struck through.

DAnS Rosuers vel. Lras posugns Delientesque 200 0ES INieTdam.

[0018] Ut accumsan imperdiet tellus. Broin sgestas felis luctus. venenatis nulls seet. mollis augus.

Aliguarn ipsumn nulla. sweeipis id nisl facilisis, aliguet ve

izula erog. Suspendisse ut convallis est Ut ege

elementum glit wrtor, e melestie ipsum gementum non. e -
Vivnats dbeturn favin i finibug pinserat. Etiarms sealerisie pravids nibh: st vainutate i bartis it
Maccenns-dictum-ipula-porte tnim santitor auis-commlii-deo-bengint. Thus theno is a nead for a solution @ )

that overcomes these problems without inhibiting the ability of the system to scale as neadead.

med 1 Todey HHCEAM

To add claims as part of your feedback, place your cursor at the end of an existing claim
(after the final “."), and press enter. A new claim will appear with an autogenerated
preamble, and your additions to that claim will be marked as a change.
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3. The thing of claim 2, where part d may have an inner diameter of two inchesone ineh.

4. A method comprising:
initializing a part a; and

applying the part a to a part b and a part c.

5. The method of claim 4 wherein initializing part

part a

The Reviewer recognizes terms the drafter has identified and will provide
autocompletion dropdowns as you type them for improved consistency and
convenience.

Note that claims cannot be reordered in the Rowan Patents Reviewer. We suggest you

include comments to indicate any claim reordering you wish to see.

Respond to Others’ Comments and Changes

The file you receive may include comments, questions, and changes from the drafter,
inventor, or other reviewers. Each comment and change will be accompanied by a field
on the right-hand side of the window allowing you to include a response.

Click the portion of the field that reads, “Reply...” to enter your own thoughts.

RRIEF SEMAARY

|6} Timst tmot fwat toact tewd foeact tmst ot m fmt fwrt tesk bt tewt feoct teet teoct beat et ‘ @ =
L —— TreE w

[0007] To eaaily identify the discussion of any particulsr elemant or act, the moet sig

Navigate Review Material

Arrows to the right side of the Comments & Suggestions panel can be used to navigate
from one suggestion or comment to the next or previous comment or suggestion, as
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desired.
BBR-E"BE-DO

Options for accepting or rejecting suggestions are provided in the center of the
Comments & Suggestions panel. Page icons with a “v” and “x” can be used to accept or
reject a change, respectively. For reviewers, these options should be used carefully.

You may only need to reject your own suggested changes if you think better of them.
The changes of others may be best left intact and visible, and your own additions and
deletions should remain highlighted for the inventor’s review, rather than accepted.

Save or Discard Your Feedback

You do not need to finish your review all in one sitting. Your suggestions and comments
will be saved to browser storage, and returning to the Reviewer URL will automatically
take you to the application you were reviewing. To ensure that your changes are saved
between sittings, choose the Close and Save Feedback option in the Close dropdown
menu to the upper right of the Reviewer window.

Send Feedback X~

Close and Save Feedback

Clese and Send Feedback

You'll receive a message that your feedback has been saved and a note on how to
return and continue your review.

|,~,}Tw .....
Feedback Saved!
To recpen the draft patent application with your feedback use the following link:
nttps://app turbopatent.us/rowanreview!. You can find this link in the original email,
as well.
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To close the Review window without saving your feedback, select Close and Discard
Feedback from the Close dropdown menu and confirm in the resulting dialog.

Discard Feedback

Are you sure you want to discard all your comments and suggestions and go bac

to the start page? There is no Undo

Cancel Discard

Request and Incorporate Feedback with Word

1. Save your file once you're ready to send it out for feedback.

2. Exportyour file as a .docx file, either as clean text or text with review content
(comments, highlighting, and text markup), as needed.

3. Provide your exported .docx file to your reviewers, requesting that they make sure
to use Word's commenting and Track Changes features.

Note that at this stage, you're working with a standard Word .docx file, and can
provide it as an email attachment, save it to a shared storage area, or work in
collaborative document management environments such as Teams.

4. Once you receive or have access to reviewed .docx file(s) containing comments
and tracked changes, drag and drop to merge these files into the .rp file saved in
step 1.

Note that updating your application draft in the interim could prevent a clean

import of some or all reviewer feedback. We recommend you save a new copy and
consider working in Suggesting Mode so that you can easily locate and
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incorporate your updates along with other feedback.

5. Where changes in the Word file(s) cannot be applied in Rowan Patents, a .docx
file including just these changes will be created for your further review.

Merging a Reviewed Word (.docx) File

Merge in Review Content

To merge review content (comments and tracked changes) from a Word (.docx) file into
your Rowan (.rp) draft, follow the steps below.

NOTE: The Rowan drafting tool looks for comments and changes made using the
standard review features of Word. Be sure your reviewers are making changes with Track
Changes turned on and are using the built-in commenting function. If the text of the word
file (excepting tracked changes) does not align with the text in the target .rp file, review
content may be misplaced or impossible to import.

1. Drag and drop your reviewed Word file onto a Rowan Patents window, or select
Merge Content from the File menu. You will receive the dialog below.

Merge revisions

"DCTNZ2358 - Specification” has 1 comments and 5 suggestions that can be
merged into this file. Merge these comments and suggestions?
To merge other content from this Word document, click here.

2. Click Merge In to merge only the comments and suggested edits into the existing
content. (If you wish to merge the text and not review content, click the "click
here" control.)

3. Review content that may be merged in will appear as highlighting, comments,
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and suggestions in your Rowan Patents file.

BACKGROUND
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magna id pharstra. Nune ndal md, porttitor at conseqgaat & I':\':pi::l fring fllaid Lacus. Prols et ored dapibua, @ i

eendimartum dui a, rhoneus ex. Etiam curns handresit 1ortor of tempin. Name sgedtas nuagna nial, at it it

sondimantum bea blandit parttiter. Nullam Hguls macris, grovids sget borem sempor, ulericies vehizuls angoe

Xam an tortar sa tallas aligost 1empna

[000] Curabitur laoseet conseqaar tristigus, Vivamas imperdier dism ut odio marmis melessada, Aliquam
wmpor kobortis placeras, Vestibalen sit amer copumodo puras. Nullem masttis aliquet poma. Suspendisse sad
condimarirm ir. Falienteseue o snte; pharers eo ety at; hendrer sodsies o Boner lseinia oget ®

kst v poat .

(003 Vicpsa Falvieas tarpls o b velimala of mattis s el Allgisin bistus austar gt

4. Address your review content by navigating among comments, replying to
comments, deleting comments, navigating among suggestions, and accepting or
rejecting suggestions. You can also add your own highlighting and comments,
and enter Suggesting Mode to mark up your own text suggestions in the
Integrated Drafting Environment.

Comments and Tracked Changes that Can't Be
Merged

If changes are made to content in the original file after exporting the Word document, or
the Word content is changed from what is in the .rp file without change tracking, Rowan

Patents may have trouble merging some comments or suggested edits back into the
file.

In this case, you will get a dialogue notifying you that some reviewer comments could
not be merged. You can download a new Word document with just the comments and
suggestions that weren't merged.
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Some comments or suggestions were not merged

7 comments and 10 suggestions were successfully moved out of the Word

document and into this Rowan file.
2 comments and 4 suggestions remain in the Word document.

Click below to download a copy of the Word file that includes [only) the comments
andfor suggestions that were not merged into this file.

Close Download Word File

Rowan Patents Standalone Reviewing Tool

Rowan offers a stand-alone reviewing tool that allows you to review .rp and .tp files in a
browser-based environment. You can learn more about that here.

Enter and Exit Suggesting Mode

1. To enter Suggesting mode, click the Drafting/Suggesting dropdown at the left
end of the toolbar and select the Suggesting option.

5-8-8-00
' . v’ Drafting .
=l b
=
Being in Suggesting mode is similar to having Track Changes turned on in Word.
Changes made to the application text will be marked up using highlighting,
underlining, and strikethrough. Multiple users can make suggestions on the same

document. Comments to the right will be used to indicate which user made which
suggestions, as shown above.

Note that changes that would disrupt existing application sections, such as adding
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drawing figures or claims, will not be available in Suggesting mode. We
recommend using comments and existing application sections to suggest
additional figures, figure modifications, and claim additions or deletions.

2. To exit Suggesting mode and re-enter Drafting mode, click the dropdown again
and select the Drafting option.

< IO I R « B+l Suggesting &

Clicking the Drafting mode button is similar to turning off Track Changes in Word.
Suggested text changes will remain visibly marked up. Functionality not available
in Suggesting mode will be provided again in Drafting mode.

Navigate Comments and Text Suggestions
Navigating Comments/Suggestions from the Toolbar
1. Open your reviewed Rowan file. If your .rp file does not contain comments or text

suggestions, the options described here will be disabled.

2. Use the Next comment or suggestion arrow to jump from one comment or text
suggestion markup to the next down your application.
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DETAILED DESCRIFTION

Determining an Order of Contrals
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3. Use the Previous comment or suggestion arrow to navigate back up your
application to previous comments or marked up text suggestions.

T wm %
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b
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DETAILED DESCRIFTION
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Navigating Comments/Suggestions from the Review Menu

The same navigation options are provided under the Review menu when comments or

text suggestion markup are present in the .rp file.

Renew Window  Help

Add Comment

Dredete Al Comments

Aseept Suggestion
Ascept A1l Suggestons

Rapact Sugoestian

Reject Al Suggestions

Previous Comment or Suggestion

Neut Comment of Suggestion
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Now What?

As you navigate, you can accept or reject marked up suggestions, and reply to or
remove comments.

Add and Edit Comments

Leaving a Comment on Text Using the Toolbar

1. Select text in your specification or claims and click the Add Comment control in
the toolbar.

Note that unlike Word, comments cannot be anchored to a point between text
characters and add options are disabled if no text is selected.

2. The text selection will be highlighted and a comment bubble will appear to the
right side of your application, labeled with your initials.

display, a kinetically chargeable

and a wrist strap. @ I

trap around the wearer's wrist to

g stem to charge a windable

You may need to resize your window if the comment bubble is not visible on your
screen.

3. Type the desired text in the resulting comment bubble.

4. Click the green checkmark to apply your comment.
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If you neglect to click the green checkmark, your comment will be applied when
you click anywhere else in your application.

5. If you change your mind and do not wish to leave your comment, click the red "x"
to cancel it.

6. If you need to make additional changes to your comment text, click the Edit
pencil icon in the comment bubble, and type and apply (or cancel) your changes
as above.

7 B

@ Laura Bervwwck Today 0&.4640M i EL
C reughout] 41_7
wooX

Leaving a Comment on Text Using the Contextual Menu

1. Select the desired text, as above.
2. Right+click your selected text.

3. Select the Add Comment option from the resulting context menu.
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| | [0001] In one aspect, an apparatus including a touchsereen display, a kinetically chargeable
Right+Click
| backup battery, a winding stem, at least one control button, and awl ight+Click]
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BRIEF DESCRIFTION OF THE SEVERAL VIEWS OF TH

[0003] To aasity identify the discussion of any particular slement or act,

Actept Sugpriten
or digits in a reference number refer to the figure number in which that R A
introduced.

(=}

Copy

Paste

[0004] FIG. 1 illustrates an aspect of the subject mattar in accordance wi s
4. Type, apply, edit, or cancel your comment as above.

Leaving a Comment on Text Using the Review Menu

1. Select the desired text, as above.
2. Click the Review menu option.

3. Select the Add Comment option from the menu provided.

P BOE-m Goree s B @-B-B
— r—— e i .

ratus including a touchscrsen display, a kinetically chargeable

Accept Supgestion n, at least one control button, and a m

’:‘*_IBI' Window Help

Recept Al '-.-_'.-_.r'."-..l".

Feject Suggestior d including buckling a wrist strap around the wearer's wrist to
Rejzct &ll Suggestion ch {or wear, twisting a winding stem to charge a windable
Presiows Comment or Suggestion e smartwatch includes a kinetically chargeable backup battery,
R TS

tol to perform a smartwatch funection.

4. Type, apply, edit, or cancel your comment as above.
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Leaving a Comment on a Preview Figure

1. Navigate to the drawing previews at the bottom of the main application window
and locate the figure you wish to comment on.

2. Click on the Comment control above the preview.

P
1/12

3. Click anywhere on the preview to place a comment icon where desired.

4. The comment icon will appear where you clicked. A comment bubble will appear
to the right side of the application window.

zE9
1/9

[Click]
— _ ) ) l{x _‘I._.'.i,-'? *T.‘ @| .
S i Ne= A

Iy LURNTRY o LU )

You may need to resize your window if the comment bubble is not visible.

5. Type, apply, edit, or cancel your comment as above.

Note that comments cannot be applied in the Drawing Tool, though text stencils
can be added to a sheet to include on-canvas comments if desired.

Reply to Comments

1. Navigate to a desired comment by scrolling or using the controls provided.
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2. Click the reply field that appears when the comment is selected.

3. Type your response to the existing comment.

a wrist strap. @ ST e e ? 1

around the wearer's wrist to Change te “wrist band” throughout

m to charge a windable @ S caidel s Lt Bs 45 s varsrl v Laiig

Ily chargeable backup battery,

on.

4. Apply, cancel, edit, and delete replies as needed using controls similar to those
provided for the base comment.

Delete Comments
Deleting a Comment Using the Comment Bubble Deletion Control
1. Navigate to a desired comment by scrolling and clicking or using the controls

provided.

2. Click the comment bubble's trashbin deletion control.

7 =
@ Laura Berwick Today 1:16AM 1-'_.%{7

Change to “wnst band” threughout

@

3. Click the green checkmark to confirm your deletion.

Delete comment thread?

v X

W,
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4. If you've changed your mind, click the red "x" to cancel your deletion.

Deleting individual comment replies follows a similar process using the trashbin
deletion control provided for each reply.

Deleting Comments Using the Toolbar

1. Navigate to and select a desired comment by scrolling and clicking or using the
controls provided.

2. Click the Delete Comment control

ERwTist strap A =
Laura Berenck Today W0-3GAM . W

- " :
R e et
Lhoange to “whist band” throug

around the wearer's wrist to

m to charge a windable @ =
lly chargeable backup battery,

OR click the Delete Comment control dropdown and select the Delete Comment
option.

«- oaEp-5-o o EEN

@ Laura Berwack Today HW-16AM bl i

. = e
Delete All O _Am

around the wearer's wrist to

m to charge a windable @ Pep
[ly chargeable backup battery,

Change to "wnat band” throughout

3. The comment will be immediately removed and the anchor text highlighting will
be cleared.
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4. If you wish to delete all comments in your application, click the Delete Comment
control dropdown and select the Delete All Comments option.

« oeEh-8-00
. Delete Comment
§. o]
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Deleting Comments Using the Contextual Menu

1. Navigate to a desired comment by scrolling or using the controls provided.
2. Right+click the highlighted anchor text.

3. Select the Delete Comment option from the resulting contextual menu.

« eeeu [Right+Click]

A
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Deleting Comments Using the Review Menu
1. Navigate to and select a desired comment by scrolling and clicking or using the
controls provided.

2. Click the Review menu option.

3. Select the Delete Comment option from the resulting Review menu.

Dedete Comment

Delete All Comments %_,.,-—TI'
|

4. If you wish to delete all comments in your application, open the Review menu and
select the Delete All Comments option.

Make Text Suggestions

1. Open the desired application.
2. Enter Suggesting mode using the toolbar option.
3. Place your cursor at the desired location, in the desired existing section.

4. Select, type, backspace, and delete as desired to suggest text changes. Your
changes will be reflected by highlighting, underlining, and strikethrough.

Comments will also appear, indicating which user made the text suggestions,
allowing you to track feedback from multiple reviewers.
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DETAILED DESCRIFTION . !

. E
Determining an Order of Controls @ T e

Note that changes that would disrupt existing application sections, such as adding
drawing figures or claims, are not available in Suggesting mode. We recommend
using comments and existing sections to suggest changes to figures and claims.

5. Exit Suggesting mode using the toolbar option to return to the normal Drafting
mode.

More information is provided on navigating, accepting, and rejecting text
suggestions in additional sections.

6. Save your file to preserve your text suggestions.

7. If desired, export a Word (.docx) file with review content. Your text suggestion
markup will be displayed as Tracked Changes in the exported file.

Accept and Reject Text Suggestions
Accept Suggestions from the Toolbar
1. Open your reviewed Rowan file. If your .rp file does not contain comments or text

suggestions, the options described here will be disabled.

2. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

3. To accept the specific suggestion and modify your draft incorporating that
feedback, click the Accept suggestion control
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OR click the associated down arrow and select Accept and Move to Next.
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4. Your draft text will be updated, the markup removed, and your cursor will jump to
the next text suggestion.

Determining an Order of Controls

[0014] Resource provisioning provides dynamic procurement of mmputinrces

5. To incorporate all suggestions into your draft, click the down Accept suggestion
down arrow and select the Accept All Suggestions option.

5 X% X |- 8 =T, MOZ-@ & @Bo-sF6-0 0B

Accept and Move 1o Next

DETAILED DESCRIFTION

Determining an Order of Controls

[0014] Resource provisioning provides dynamic procurement of computing Mnmm: @ o
and-other-resowress that are utilized to perform tasks within the Cloud computing environment.
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[0014] Resoures provisioning provides dynamic procurement @hg and other m@

that are utilized to perform tasks within the Cloud computing environment. Metering and

Pricing provide cost tracking as resources are utilized within the Cloud computing environment,
and billing or invoicing for consumption of these resources. In one example, these resources may

comprise application software licenses.

Reject Suggestions from the Toolbar

1. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

2. To reject the specific suggestion and leave your text as previously drafted, click
the Reject suggestion control

= v B-5 [« +0 Drafting &

[

itrols

Liwrs Bersici  Todey 000230

the Cloud computing environment. st "and othet

t of computing and other resources ‘ @

S L e e

OR click the associated down arrow and select Reject and Move to Next.

CTRMEPE ovo-

Your draft text will remain unchanged, the markup removed, and your cursor will
jump to the next text suggestion.
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[0014] Resource provisioning provides dynamic procurement of mmputirl
resowrees that are utilized to perform tasks within the Cloud computing environment. Metering
and Pricing provide cost tracking as resources are utilized within the Cloud

computing environment, and billing or invoicing for consumption of these resources. In ohe

example, these resources may comprise application software licenses.

3. Toremove all suggestion markup and leave your draft as is, click the down Reject
suggestion down arrow and select the Reject All Suggestions option.
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[0014] Resource provisioning provides dynamic procurement §f computing resources and other 3
are utilized to perform tasks within the Cloud computing environment. Metering

and Pricing provide cost tracking as resources are utilized within the Cloud computing

bnaert ¢

Accept and Reject Suggestions with Associated Comment
Controls

1. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

2. Inthe comment associated with the marked up text suggestion, click the green
checkmark to accept the suggestion, or the red "x" to reject the suggestion.
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and other resources
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Accept and Reject Suggestions from the Contextual Menu

1. Right+click the desired comment.

2. Select the desired action among those described above from the resulting
context menu.

Right+Click
npting mg Eh‘ Feari . |
ud computing « ' I
within the Clou
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Accept and Reject Suggestions from the Review Menu

1. Click the Review menu.

2. Select the desired option among those described above from the Review menu
dropdown.

Renew | Window Help

Accept Suggestion
Azcapt All Suggestions

Rezect Suggestion

Reject All Suggestions
t
Previous Comment or Suggestion :

Mext Comment of Suggestion

Last update: April 23, 2024 Release: 3.18 Page 234



Highlight Text

1. Select the text you wish to highlight.
2. Click the highlighter control to apply highlighting.

Normal Test BIrusyx * X
[0014] Resource sioning provides dynamic procure:

EW L other resources that are oiilized GRSl s Rt oA

Metering and Pricing provide cost tracking as resources ;

I

3. The color of highlighting shown on the highlighter control icon is what will be
applied to your text.

[0014] Resource provisioning provides dynamic procure

an@m that au@:eﬁorm tasks wit

Metering and Pricing provide cost tracking as resouress 2

4. To apply a different color than that currently selected, and to change the control
icon highlighter color, click the highlighter control dropdown and select the
desired color.

. - ..rh- ’
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5. To remove highlighting, select the desired highlighted text.

6. Click the highlighter control dropdown and select the No Highlight option.

Na Highlight

HERN
[0014] Resource prx & ) n
and dhﬂm are utilized to perform tasks within

[0014] Resource provisioning provides dynamic procurer

anfl other resources that are utilized tP perform tasks wit!

Metering and Pricing provide cost tracking as resouress a

Check Spelling

Spell-Checking Steps

1. Place your cursor in the desired text entry field.

[+3]

FlG.

[0020] Examples of hardware components include mainframes. In one example, IBM® zSeries®

systems and RISC (Reduced Instruction Set Computer) architecture based servers. In one
example, IBM pSeries® systems, IBM xSeries® systemsj IBM BladeCenter® systems, storage

devices, networks, and networking componants. Examples of software components include

2. Paste, type, or review your desired text.

3. Detected spelling errors will be underlined in red, based on your system's default
dictionary settings.

Note that, similar to Word's default behavior, words typed in all caps are not
checked for spelling.
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. Right-click red underlined words to see correction suggestions.

ctvoringSENNO . £t o incly

components

rer software. In o en
component's

sftware. In one exa . T
components =]

anter, WebSphere, lus

Add to Dictionary
1 the United States

. Alternatively, right-click the word to add it to your local custom dictionary.

o [ |

: Blackenar
s of software o
Bandcentsr
[ WebSphere
Blackeners
2(® database AdCantar
rademarks ol LaCenter

es, or both.) Add to Dictionary b

. Once you click out of a text field, highlighting is no longer displayed. To recheck a
field, click on the text to bring the field back into focus for spellchecking.

Dictionary Language Selection

. To select an additional or alternative language for spell-checking, locate the
Spellchecker Dictionary under the Tools menu or the Review menu in the main
application window.
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3.

Ldrp Disable Spelichecking

Afrikanng

Dravang Tool Add Commant

Albanian
ChemDraw Too pinaiia
Terms Manager Bulganan
Sequences Manager Accest Suggestion Carslan
f-groups Mansger Aecant Al SuoasiBoni Croatian
Compounds Manager Crech :
My Profamity Lists. | Fasject All Sugge Cian }
Conustency Review Duitch
Tempiates Englist
am Tres = " American Englesh

Australan Enghith

Entinh English

fish [Oxford English Dactionary speifing)

Spell-checking will use dictionaries for all languages selected (shown with a
check mark) in the resulting list. Click a language to select or deselect it, as
needed

OR select the Disable Spellchecking option at the top of the list to turn off all
spell-checking.

Close and reopen your application to apply your new dictionary selections.

Augmenting Rowan Spell-Checking

At this time, Rowan Patents Spell-Checking does not include grammar or usage checks,
though it's on our list of requested improvements. Our power users have offered the
following suggestions to augment spell-checking as you draft:

Last update: April 23, 2024

Extra Spaces: Use the Rowan Search and Replace interface (found under the Edit
menu) to quickly detect and correct instances where two or more spaces should
only be one space.

Repeated Words: Make a note to open and review your exported .docx file in
Word to detect repeated words before filing.

Grammar and Punctuation: Make a note to open and review your exported .docx
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file in Word to detect repeated words before filing.

Third-Party Checkers: Using a third-party spelling and grammar checker like
Grammarly can help you catch any of the issues above in Rowan Patents
applications and in other programs without built-in spell-checking or
grammar-checking features.

Note that in Rowan Patents detected issues from these checkers, similar to
spell-check underlining, may only be displayed for the active text entry field where
your cursor is located.

Customize Word (.docx) Export Styles

What Can Be Customized

We are working to expand the styles and parameters available for user customization.
At this time, these are the parameters that can be customized using the workflows
described here:

Heading and paragraph font face and sizing
Heading and paragraph line spacing
Heading and paragraph indentation

Header and footer font face and sizing

Page margins (only customizable using external Word file)

Customize Styles with the Styles Editor

1.

Open the Styles Editor from the option under the Specification > Format menu.
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"":1: Terms Review Window Help

Mew independent Clnm

New Dependent Claim *
Generate from Selected Claim B
enumber Parts

Styles Edior. }

2. The styles-editor.docx file for your .rp file will open in Word. Text is displayed for
each Rowan named Style.

3. Use Word's controls to select the text provided for each style and make your
desired changes to font face, font size, paragraph spacing, etc.
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shyles-editor.doo

Laura Berwnck

Home Insert Draw Design Layoud References Madings Review View Developer  Help
F‘as.-u. [m

= & P B
2 Famt | Pasgraph
- J y

Styles
Cligboard &

Editing
1

Arrahat o= i.{.’? Editing = u

n o]

Coeeate POF  Create PDF snd  Request Dsctate  Editor  Add-ims

s and Share link Share via Outlook Signatures -
Styler & Adpbe Acabat obce Editor  Add-ins ™
3 T LRI * HRARE
B I U~ x A- 2~ A~ |
Fart &)

This-is-how -headers -will appear .y

THISIS-HOW THE-APPLICATION-TITLE'WILL-APPEARY
{RowanParagraph

THIS IS HOW HEADING 1 WILL-APPEARY

[0001] - This is how numbered "Normal Text™ body-paragraphs will-appear-in the-

spnﬂﬁmﬁmﬂhmhumufﬂhpmmphmdmhmm{um
the-appearance of-all numbered body-paragraphs.y|

This-is-how Heading -2 -will -appeary

Thisis-how-unnumbered - "Normal-Text"-body paragraphs will -appear-in-the-

window.

4. Save the styles-editor.docx file to reflect your changes in the main application

Keep this message open

power

BACKGROUND

[0001] There is a need for a reliable way to recharge a smart watch in the absence of electrical

5. When you're finished, save and close styles-editor.docx and click Done in the
message in the main application window.
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Configuring an External Word File with Your Preferences

Rowan Patents recognizes a set of named styles having predefined settings in the
preparation module. These styles are listed at the end of this guide. You can either start
with your own existing Word .docx file styled as you prefer, or with a .docx file exported
from Rowan Patents.

If you are not familiar with adding and modifying Styles in Word, we recommend you

search online for help with performing these tasks.

Starting with a File Using Your Prefered Styles

1. Open the .docx file with your preferred styles and margins already set.

2. Rename each of your analogous existing styles using the Rowan named styles at
the end of this guide.

For example, for a style named “Claim Level 0" or “Claim Preamble” for the
preambles of your claims, change the name of that style to “Rowan Claim Lvl 0".

3. If you are unsure which of your existing styles to rename, add new styles that
have the Rowan names and your preferred font, spacing, indentation, and other
attributes.

4. Save this .docx file with a recognizable name, such as “Custom Rowan
Template”.

Alternately, in your starting Word file, you can:

1. Open Word's Style organizer.
2. Import the Rowan named styles.
3. Select the variously styled text in your document (e.g. select the text that uses

Heading 1).

4. Find the associated Rowan-named style in the Styles pane (Rowan Heading 1).
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5. In the dropdown options of that Rowan named style, select “Update to Match
Selection”.

Starting with a Rowan .docx Export File

1. Create a new or open an existing Rowan .rp file.

2. Export a clean .docx copy of your file.

3. Open your .docx copy in Word.

4. Make your desired changes to the margins of this .docx file.

5. Make your desired font, spacing, indentation, and other attribute changes to each
of the Rowan named styles.

6. Save this .docx file with a recognizable name, such as “Custom Rowan
Template”.

Customizing Your Rowan .rp File

1. Create a new or open an existing Rowan .rp file to apply your styles to.

2. Merge your custom .docx template file (e.g. “Custom Rowan Template.docx”
from above).

3. Inthe Merge dialog, be sure the “Styling Template” checkbox is checked.

4. Click the “Merge in” button.
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Merge content

Which content weuld you like to merge in? The file "Screen shot updates” includes
O o claims

(O o Figures and Specification

Styling Template >

5. Save your file.

All future Word .docx exports from this file and its saved copies will have your preferred
style attributes. Note that this file can also capture additional customizations, such as
reusable boilerplate text, common terms, and definitions, etc.

Rowan Named Styles

e Rowan Bullet e Rowan Equation

e Rowan Claim Lvl 0 e Rowan Filename

e Rowan Claim Lvl 1 e Rowan Footer

e Rowan Claim Lvl 2 e Rowan Header

e Rowan Claim Lvl 3 e Rowan Heading 1

e Rowan Claim Lvl 4 e Rowan Heading 2

e Rowan Claim Lvl 5 e Rowan Heading 3

e Rowan Claim Lvl 6 e Rowan Image Caption
e Rowan Code e Rowan Normal
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e Rowan Numbered e Rowan Table Cell
e Rowan Page Number e Rowan Table Header
e Rowan Paragraph e Rowan Title

e Rowan Table

Change Export Page Sizing

1. Select the Page Setup option from the File menu.

| File® Edit View Tools Specification |
Open {.rp, Ap, docx)
New Fila
New Window
Close
Save
Save Ag

Export.

Merge Content..
Sign Out

2. Select the desired page size if needed.

Page Setup

Cancel

3. Click the Save button.
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Export Clean Text to Word (.docx)

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit WView Tocls Specification Draw

Cpen (tp, .docx) Ctrl+0O

Mew File Ctrl+M l
Mew Window

Close Ctrl+W
Save Ctrl+5

Save As.. Ctrl+5Shift+5
Export... [ Ctrl+5hift+E
Merge Conten#!]

2. Check the Specification (Clean) option in the Export Dialog.

Export

0 | B | =

S I ST0N Wit Linked Chsmica

D m_ e\,}r‘ Files (Wiesduses]

Egures

=
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Note that the export dialog only shows the options applicable to your current
application content.

3. To export the specification, claims, and/or abstract as individual files in addition
to or instead of a single complete file, click the desired options in the dropdown
to the right.

Single Fie Jp)
Claims File

Specification File z

B Abstract File
RO R e Y ..%‘_._“—'rhpn'lh':ll

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's

save dialog.
0 e A w
niecom F. ¢ export ophions
Orgarae = Hew {okier B~ [1]
" Horne
i Desitcp
w Downiaads #
P Puctues
FowanTILS: &

Paterd Hislh @

i e | 123456045 Fles - o portaip

Sve a3 type  Tip files ["2ep)

A Hathe Folders Save } Cargel

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.
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Export to Word (.docx) with Review Content

Note that this Word file will not be suitable for filing at the patent office, and is for
communication, review, and archival purposes only.

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit View Tools Specification Draw

Cpen (tp, docx) Ctrl+0O
MNew File Ctrl+N
MNew Window

Close Ctrl+W
Save Ctrl+5
Save As... Ctrl+5hift=5
Export... Ctrl+Shift+E
Merge Conten[...&

2. Check the Specification (Marked Up) option in the Export Dialog.

Export

Spacification (Claan)

0| @

—_ Spscification (Masksd Lip)
3 ]

Specitication with Linked Chemical

o | B | T
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Note that the export dialog only shows the options applicable to your current
application content.

3. To export the specification, claims, and/or abstract as individual files in addition

to or instead of a single complete file, click the desired options in the dropdown
to the right.

_________

Single File :
2d Chemical
Claims File

Specification File

B pbswactFie
' >

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.

Ietesenm Ho ¢ et oplaces

O

% Home

@ Desitop

v Dowrdsady #

P Futan
PosasELS #

Patent biub &

B naene | 123056 1245 Filed - mportap

Save mtype D Nles " op)

A Hede Folder

S } Cancel

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.
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Export to Word (.docx) with Links to Editable
Molecular Drawings

Note that this Word file will not be suitable for filing at the patent office, and is for
communication, review, and archival purposes only.

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit View Tocls Specification Draw

Cpen (tp, docx) Ctrl+Q
New File Ctrl+N
MNew Window

Close Ctrl+W
Save Ctrl+5
Save As. Ctrl+5Shift+5
Export... [ Ctrl+Shift+E
Merge Conten®?

2. Check the Specification with Linked Chemical Files option in the Export Dialog.

Export
A ifcalion POl
0| me
e S i Lo (AT L)
=
O ==

Specificalion wilh Linked Chemicsl
Fites (Ao

a @

Figiares

Note that the export dialog only shows the options applicable to your current
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application content.
3. (For MacOS users) Click the Need Files for MacOS? link provided to the right.
4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.

Drganis v Hes Tolder

“ Heorse

B Ceitop

w Downloady #

P Puiwres
RowsasFELS &

Paterst Huly &

Fie niene | 125135 Filel - scport-sp

Shvt witype D Fex [".5p)

= e Folder: Saew } Cancel

Note that any and all of the available options may be selected for export in a single
operation. The Word file with links, the linked chemical files, and any other selected
documents will be exported as a single a compressed (.zip) file.

Export PDF Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)

Last update: April 23, 2024 Release: 3.18 Page 251



File Edit View Tools Specification Draw
Open (tp, doc) Ctrl+0
Mew File Ctrl+N

Mew Window

Close Cirl+W
Save Ctrl+5
Save As.. Ctrl+Shift+5

Export.. [ Ctrl+Shift+E
Merge Content]

2. Check the Figures option in the Export dialog.

3. Click the PDF option from the Figures dropdown.

Export

_[‘w[\
e

JlE

Specificatbon (Clean)

suggesiions, or nghlighte. sutabee B

Specification (Marked Up)

Specification with Linked Chemical
Fikes (Windows)

WELDX

B @

Note that the export dialog only shows the options applicable to your current

application content.
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4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's

save dialog.
i .
It mH rapo pptizen
i bl - T ﬂ
" i
Bl Csihtep
& Doverdsasdy &
I Pictures
EpwunFlll: #

Pagent Hub &

File ey | 12385612243 Files] - enportayg

S witype Tp e ".op)

# Hade Folden Srew } Canosl

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.

Export Visio (.vsdx) Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)

W export test.tp

File Edit View Tools Specification Draw

Cpen (tp, docx) Ctrl+0Q
Mew File Ctrl+N
Mew Window

Close Ctrl+W
Save Ctrl+5
Save Az, Ctrl+Shift+5
Export... [ Ctrl+5hift+E
Merge Conten#!]
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2. Check the Figures option in the Export Dialog.

3. Check the VSDX option in the Figures dropdown.

Specification (Clean)

0| e

Specificalion (Marked LUp)

Specification with Linked Chnmical

&‘_x E I, Files [Windows)

Figures

BOF

VG

Note that the export dialog only shows the options applicable to your current
application content.

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.

To get all of the benefit of the Visio Export feature, users who open the Visio file
will want to download the font used in the exported file.

Export Scalable Vector Graphics (.svg) Figures

1. Select the Ex

port option from the File menu OR press Ctrl/Cmd+Shift+E on your

keyboard. (Page size may need to be set for A4 sized pages first.)

File Edit WView Tocls Specification Draw

Cpen (tp, .docx) Ctrl+0

Mew File Ctrl+N

Mew Window

Close Ctrl+W

Save Ctrl+5

Save Az, Ctrl+Shift+5
Export... [ Ctrl+5hift+E
Merge Conten#!]

2. Check the Figures option in the Export Dialog.
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3. Check the SVG option in the Figures dropdown.

Export

Specificatbon (Clean)

Specificatbon (Marked Up)
'-: DOCK fe with commants. suggestions
D = m z2nd nighignts
Specification with Linked Chemical

_i'_aﬁ[ I Fikes [Windows)

Figures

Note that the export dialog only shows the options applicable to your current
application content.

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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Note that any and all of the available options may be selected for export in a single
operation. An .svg file for each figure, as well as any other documents selected, will
be exported as a single a compressed (.zip) file.
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Troubleshooting, Security, and
Support

Minimum System Requirements

The Rowan Patents Integrated Drafting Environment is a professional tool for expert
users, and is best utilized on systems meeting the following minimum requirements:

Operating System Windows 10 (64-bit) or higher
Mac 0S 10.14 (Mojave) or higher

Processor Windows: Multicore Intel processor (64-bit support) or AMD
Athion 64 processor

Mac: Multicore Intel processor (64-bit support) or Apple Silicon
M1/M2

RAM 16 GB
(32 GB recommended for large patent applications — e.g. over
50 drawing sheets and/or images in the specification)

Monitor 1024 x 768 Resolution
(1920 x 1080 is recommended. Multiple 20"+ displays with
1600x900 or greater resolution are optimal.)

Preparation Data Security

We know that trust is at the core of your business. Clients trust you to keep their
intellectual property privileged and secure, so we work tirelessly to ensure the security
of data handled in our Integrated Drafting Environment.

We've architected Rowan Patents to keep you in full control of your data. Your files are
stored on your hard drive or in your content management system of choice. Your data is
only sent to the cloud when you explicitly invoke an operation that relies on cloud
computing, such as:

e Launch Analytics

e Rowan Al Chat (available only on request)
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Both of these features are configurable to not be available in your organization.

For these operations, we follow industry-standard best practices for data security. Your
data remains encrypted during transmission and while being processed by our servers.
Data storage on our servers is ephemeral, and your data will be erased no more than 24
hours after these operations are complete.

We are happy to answer your technical questions in detail. Please contact your Rowan
Patents account manager for more information, or to set up a meeting between us and
your IT security personnel.

Change Your Password and Profile

1. Select the Edit Profile from the Profile options on the landing screen

OR the File menu of any open file window.

File’ Edit “iew Tools Specification Drawings
Open {tp, .dox) Ctrl+0
Mew File Ctrl+M

Mew Window

Close Ctrl+W
Save Ctrl+5
Save As.., Ctrl+5hift+5
Export... Ctrl+Shift+<E

Merge Content...
Share to Rowan Library
Page Setup...

Sign Out

Edit Profile

>4
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2. Edit your information, including your password, as desired in the profile fields
provided.

Update email

Emzil Address namefdyourcompanycom | | ssssssssssss m

Update password

Password

Personal Information

Name Name | Lzblr-s:--.;;{

3. Click Save to preserve your changes.

NOTE: For some changes, you may be logged out of Rowan Patents, and may need
to reopen the application and sign in again.

Update Rowan Patents

Checking Your Installed Version

The version of Rowan Patents installed on your computer is displayed on the landing
screen, as well as in the Help menu of any open Rowan Patents window.
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& Rowan Patents

Installing an Update

If a new version has been released while you've been working in Rowan Patents, a
notice will appear in the landing screen.

Update
Available
Notice

¥ Fowan Patents — O x

5 Rowan Patents

Version 313.0 | Update availlable upon restart

Your update will download and install automatically the next time you start Rowan
Patents. Update progress will be displayed as a progress bar during installation.

Postponing an Update

To skip the update and launch your currently-installed version, click the “Cancel” option
displayed above the update status bar.
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Version 2.37.2-c4762

ROWAN

The update will be postponed until your next session.

Fresh Installations

Should something go wrong with your installation or an update, a full installation of the
latest release can be downloaded from your organization’s landing page, typically
available at https://rowanpatents.com/[yourcompanyl/

Rowan Patents
In[egrated Dratring Environment

Download the desktop application:

‘ & Download for Mac 0S X
&% Download for Windows

Need more info?

View the Rowan Patents Drafting User

Manual
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Save Log Files

1. In any Rowan Patents window, click the Help menu.

2. Select the Capture Log File option.

& Rowan Patents
Ede Veew Window

Rowan Patents Help

Capture Log File

3. Use your operating system Save dialogs to save your log files to your file system
in .zip format.

| ( il » Desktop » . Dkt =}
Organize = Mew folder = - n
ol Desktop . Training Files
= Downloads & export.zip
S Pictures ¢ | Rewan Patents log 2023-07-14-13.13¢zip
RowanTELS # Bowan Patents Iug:. 2023-07-17-10-1623p
Patert Huly  # Rowan Patents logs.zip

File name | Rowan Paterts logs.tip

Save ms type:  Zip files (".np)

~ Hade Folders Save § Cancel
—

4. The Rowan Patents log files can now be provided to Rowan as directed by the
Help Desk.
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Save a Memory Snapshot

1. In any Rowan Patents window, click the Tools menu.

2. Select the Take memory snapshot option.

Tools Specification  Drawings
Drawing Tool...
ChemDraw Tool
Terms Manager
Sequences Manager...
R-groups Manager
Compounds Manager.

. Wy Profamity Lists..
Consistency Review...
Templates
Clamm Tree...

Launch Analytics...
Local Validations..

Spelichecker Dictionary  F

& Take memoary 5nfp$h ot >
e

If you do not see this option, let the Help Desk know it needs to be turned on for
your account.

3. Use your operating system Save dialogs to save your memory snapshot to your
file system in .zip format.
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]
[+

ol Desktop ¢ Deskiop Locker
& Downloads # Traimanig Files

0 RewanTELS

File name

Save &t bppe | Al Files .7)

# Hade Folden Save }I Cancel

Note that this save can take a while, depending on your current memory usage
conditions.

4. The memory snapshot can now be provided to Rowan as directed by the Help
Desk.

Recover Autosaved Files

1. Draft your application at your own pace. Rowan Patents continuously autosaves
in the background.

Note that we still recommend that you save often, as a best practice.

2. If your system crashes, or Rowan Patents stalls and you have to force it to quit
using your operating system's task management features, restart your system
and/or your Rowan Patents platform.

3. When Rowan Patents restarts, you'll be presented with a recovery file and a File
recovered message
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File Edt Vew ool Spechcation Drawings Terms Review Window Help

File recovered b4

Titke o The apphication closed with unsaved changes to 'Document 2.0p”. This is a copy of that
document with the recovered changes. If you would like to keep the recovered changes, save
this document.

m

Iuh:i}

-

4. Click OK in the message dialog.

5. Save your recovered file to ensure you've captured all of your latest edits.

6. Continue drafting your application.

Note that if you choose to close a file and click the "Discard Changes" option in the
confirmation dialog, your background autosaved changes are also discarded, and
cannot be recovered.

Rowan Patents >

| You have unsaved changes, Do you want to save your changes?

L}

—» Discard Changes

— Save

Cancel

Install the Drawing Tool Font Locally

Rowan drafting supports the Open Sans Condensed Tall characters shown below for
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use in drawings and for export to PDF. Characters not in this list may display in the
Drawing Tool without issue, but may not export correctly to a PDF, SVG, or Visio version
of the figure.

If you have trouble with the glyphs shown, you may need to download the free font here:

http://rowanpatents.com/wp-content/uploads/2021/02/0penSans-CondTall.ttf_.zip and
install it on your computer. Instructions for how to do this in your operating system
should be available online.
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Sign Out of Rowan Patents

1. Click the Sign Out option from the Profile options on the landing screen

OR the File menu of any open file window.

F
&9 Document 2mp

Save As

2. Rowan Patents will restart and present the Sign In dialog.

3. If you wish to shut down, simply close this dialog. It will be presented again the
next time you open Rowan Patents.
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Key Commands/Shortcuts

Quick Action Key Commands

All the hotkey combinations and keyboard shortcuts you know from your operating
system, plus some other tricks you'll have up your sleeve in Rowan Patents.

File Functions

Windows MacOS
Open (.rp, .tp, .docx) Ctrl+0 Cmd+0
New File Ctrl+N Cmd+N
Close Ctrl+W Cmd+W
Save Ctrl+S Cmd+S
Save As... Ctrl+Shift+S Cmd+Shift+S
Export... Ctrl+Shift+E Cmd+Shift+E
Edit Functions
Windows MacOS
Undo Ctrl+z Cmd+Z
Redo Ctrl+Y* Cmd+Y*
Ctrl+Shift+Z Cmd+Shift+Z
Cut Ctrl+X Cmd+X
Copy Ctrl+C Cmd+C
Paste Ctrl+Vv Cmd+V
Paste and Match Style Ctrl+Shift+V Cmd+Shift+V
Select All Ctrl+A Cmd+A
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Windows MacOS
Find... Ctrl+F Cmd+F
Search and Replace... Ctrl+H Cmd+H
*Not available in the Drawing Tool
Format Functions
Windows MacOS
Bold Ctrl+B Cmd+B
Italic Ctrl+l Cmd+l
Underline Ctrl+U Cmd+U
Strikethrough Ctrl+Shift+X Cmd+Shift+X
Subscript Ctrl+= Cmd+=
Superscript Ctrl++ Cmd++
View and Window Functions
Windows MacOS
Actual Size Alt+0 Option+0
Zoom In Alt+= Option+=
Zoom Out Alt+- Option+-
Toggle Full Screen F11 Control-Cmd-F
Minimize Ctrl+M Cmd-M
Close Ctrl+W Cmd+W
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Claims and Terms Functions

Windows

MacOS

New Claim

.+Enter at end
of current claim

.+Enter at end
of current claim

Select Multiple Claims

Ctrl+Click
desired claim fields

Cmd+Click
desired claim fields

Select Multiple Contiguous
Claims

Shift+Click first and
final desired claim fields

Shift+Click first and
final desired claim fields

Convert Selected Text to Ctrl+Shift+T Cmd-Shift-T
Term
Find and Tag Terms Alt+Ctrl+T Cmd+Option+T
Figure, Stencil, and Parts Functions

Windows MacOS
Paste* Ctrl+Vv Cmd+V
Paste with New Number** | Ctrl+Shift+B Cmd+Shift+B
Canvas Zoom In Ctrl+= Cmd-=

or Ctrl+Scroll or Cmd-Scroll
Canvas Zoom Out Ctrl+- Cmd--

or Ctrl+Scroll or Cmd-Scroll
Canvas Actual Size Ctrl+0 Cmd-0

Add Term as Part
(number+lead line stencil)

Click+Drag to Canvas
from Terms Sidebar

Click+Drag to Canvas
from Terms Sidebar

Add Term as Part
(rectangle stencil)

Shift+Click+Drag
to Canvas from
Terms Sidebar

Shift+Click+Drag
to Canvas from
Terms Sidebar

*This action pastes new stencil(s) having the same type(s), attributes, part name(s), and

part number(s) as the copied stencil(s).

**This action pastes new stencil(s) having the same type(s), attributes, and part
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name(s), as the copied stencil(s), but with new part number(s).

Rowan Patents Preparation Terminology

Term

Terms are at the core of how Rowan Patents can save you time drafting and revising
your application, as well as in drafting future applications in the same technical field. A
term is a word or phrase key to your invention or technical field that you need to use
consistently and adequately support, define, and illustrate. Words and phrases tagged
as term data objects in Rowan Patents can be tracked and kept synchronized to ensure
that you:

e include them in your claims, specification, and figures,

e use them consistently, even if you need to make changes to them,
e properly define them, and

e give them the correct antecedent basis in your claims

e with 100% consistency across all revisions.

Profanity

This may not mean what you think it means. Patent profanity or limiting language are
words are phrases that might be commonly used in invention disclosures, white papers,
marketing copy, and other text describing the disclosed subject matter, but should not
appear in a patent application, such as "required," "can," "approximately," "of course,’'
"invention," etc. You may already keep note of words you'll search for when reviewing
your application drafts. Rowan Patents provides built-in, customizable profanity lists
(and lets you add your own), which it then uses to check your application text as part of

the review options we offer.

Part

A part is a referenceable data object that allows you to uniquely identify and
consistently refer to elements that represent or enable your novel concepts through use
in your figures. A part has a unique part number (reference number) and a part name
associated with it and can be illustrated in a figure by assigning it to a stencil.
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A list of parts can be created and managed in the Parts Panel, found in the left-hand
sidebar of the Drawing Tool. Parts can be created and deleted independently from
stencils placed on the drawing canvas.

Figure Part

A figure part may also be referred to as a reference number, a reference number part, a
figure reference number, a figure reference number part, a figure number, a figure
number part, an overall part, a parent part, a figure-level part, a top-level part, an 00 part,
a 100 part, 200, 300, 400, 500, 600, 700,... etc. This is a part that may be used to
reference as a whole the figure elements that make up the apparatus, system, method,
or other concept being illustrated. The figure part may be identified in the Parts Panel,
and by default will appear as an arc with an arrow pointing down and to the left of its
part number.

Part Reference

A part reference is the text you include in your specification and claims to reference a
part you've created in the Drawing Tool. It is a tagged data object that is shown with
gray highlighting, and it will be kept consistent with any changes you make to the
referenced part in the Drawing Tool. Part references can include the part name and
number, or the part number alone. Plural and capitalized forms of the part name are
automatically available for use in your part references.

Stencil

A stencil is a drawing element, such as a shape, flowchart object, icon, or image, that
can be placed on our drawing canvas, similar to any other drawing program (e.g., Visio,
PowerPoint, etc.). A number of stencils are available in the Stencils Panel in the
left-hand sidebar of the Drawing Tool. Stencils can be associated with parts or can be
un-numbered, un-named figure elements. Stencils can be assigned text labels that are
different from associated part names. Stencils can be dragged or stamped (repeatedly
placed wherever you click) onto the drawing canvas from the Stencils Panel.

Connector (formerly Link)

A connector is a linear object available in the "connectors"” menu in the Stencils Panel

that can be used to dynamically connect two stencils with a straight, angled, or curved
line on the drawing canvas. Connectors have blue control points that determine where
they start, end, and inflect along their length, and orange anchor points that determine
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how and where they connect to one or two stencils. They can only be selected by
clicking directly on them; they will not be selected when multiple canvas objects are
selected as a set.

How, then, is a line different from a connector? A line is one of the stencils available in
the "Lines and Brackets" menu in the Stencils Panel. It is a simple image of a line and
cannot be inflected or anchored to dynamically connect other stencils together. Their
endpoints cannot be styled. They can, however, be multi-selected along with other
stencils on the canvas, and can be made to appear as solid, dotted, or dashed.

R-Group

R-Group is shorthand for "Markush Group", based on the format of many Markush group
labels comprising an "R" with a unique alphanumeric or symbolic designator. "R-Group”
is used to distinguish management and review interfaces designed to allow the
addition, definition, editing, and deletion of Markush groups associated with the novel
compounds being claimed. R-group data managed in Rowan includes the R-group name
and the description(s) intended where that name is used.

Molecular Drawing

A molecular drawing, also known as a chemical drawing or compound drawing, is a
graphical representation of a chemical compound's structure, typically created using a
program such as ChemDraw or BIOVIA Draw. Molecular drawings can be included as
editable data or as simple images in Rowan Patents.

Compound

A compound is a chemical compound, a set of molecules and atoms connected in a
novel and useful way. "Compound" is used to distinguish management and review
interfaces designed to allow the addition, labeling, definition, editing, and deletion of the
novel compounds being claimed. Compound data managed in Rowan includes an
internal reference identifier, typically provided in a chemical database, a systematic
name, a structure (molecular drawing), and a weight.

Sequence

A sequence, also known as a macromolecule, is a connected string of amino acids,
proteins, nucleotides, and/or simpler compounds. "Sequence" is used to distinguish
management and review interfaces allowing the addition, labeling, definition, editing,
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and deletion of sequences being claimed. Sequence data managed in Rowan includes
an autonumbered sequence ID, nickname, molecule type, and qualifier molecule type.
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Get Help or Provide Feedback

1. In any Rowan Patents window, select Rowan Patents Help from the Help menu.

&F Rowan Patents

Ede View Window

Rowwvan Patents Halp

Capture Log File b C)\'

on 31

2. Our help interface will open on the right-side of your window.
ml.

4

RI

a

ROWAN

Hi Laura &
How can we help?

Eearch foa balp

Ask 3 gquestion

3. Use this interface to search our library of help articles or speak to our support
team to ask questions, provide feedback, or report issues.
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Contact Rowan

We are always happy to speak directly with you to address any questions, feedback,
suggestions, or requests you may have. In addition to the steps above, you can reach
out to us as follows.

e Provide feedback and request features at feedback@rowantels.com

e Contact our Customer Success Practitioner at skirkwood@rowantels.com

e Request a 15, 30, or 45 minute informational or help session using the links
below:

o https://meet.intercom.com/skirkwood/15min

o https://meet.intercom.com/skirkwood

o https://meet.intercom.com/skirkwood/45min

All information in this manual is also available and evergreen in our online help library at

https://intercom.help/rowanpatents/en/collections/1625737
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