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Open the Sequences Manager

Open the Sequences Manager from the Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

[ﬂﬂﬂum.?-rp
i: e Bt Vew T

B & 6

2. If necessary, click the Sequences Manager tab in the Tools window.

"ﬂ Document Zrp - tools - O

If you do not see the Sequences tab, you can request access.

Open the Sequences Manager from the Tools Menu

1. Click the Tools menu in any window.

2. Click the Sequences Manager option under the Tools Menu.

Tools | Specification Drawings

Drawing Tool.

ChemDraw Tool..

Terms i

Sequences Manager..

—

R-groups Manager...

Compounds Manager...
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If you do not see the Sequences Manager in the Tools menu, you can request
access.

Open the Sequences Manager from the Right-Hand Sidebar

1. Click the helix icon to expand the Sequences panel in the right-hand sidebar of
the main application window.

If you do not see the helix icon and Sequences panel to the right, you can request
access.

2. Click the pencil icon at the top of the panel to open the Sequences Manager.

Import Large Molecule Sequences from a
Spreadsheet

Note that sequence data can also be imported from an ST.25 formatted .txt file or a
FASTA/FASTQ file.

Importing Sequences from a Spreadsheet

1. Collect or arrange your sequences in an .xIsx spreadsheet, with short, memorable
names in the first column, the sequence contents in the second column, and
qualifier molecule types in the third column.
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B AutcSave (@ o) [E]

Generic Sequence Import... Laura Beranck

File Home Insert Page layowt Formulas Data  Review View  Automate Help Acrobat = n
a1 w i B oa v
4, A H i = -

1 IA ]cm Asp Gly Asn Glu Glu Met Gly Gly lle Thr Gln Thr Pro Tyr Lys Val Ser lle Ser Ala protein

2B GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Thr Pro Tyr Lys Val Ser lle Ser Gly Thr Thr  protein

3IC Trp Ala Ser Thr Arg Glu Ser protein

4 _DHA. 1 GATTACAACA DMA

5 RNA1L GAUUACAALCA RMA

& D Lys Ser Ser Gln Ser Leu Leu Asn Ser Arg Thr Arg Lys Asn Tyr Leu Ala protein

T |E Asn Tyr Tyr lle His protein

B DNAZ gattacaaca gattacasca genomic DNA

9 |ANA 2 UAGCUAACUC GAGAUCGE RNA

10 Nomme WIYPGDGNTEKEYNEKFKG

11 Gnomme DSYSNYYFDY

12 _DEEEnnN.ATCGATTEAECTETAGCG

13 ArrEnnAyiuagcuaacucgagaucge |

i K v

Sheet! ® I 4 C— .

| Ready [S 15 fccessibility: Good to go f f ——3—+ 0%

2. Open the Sequences Manager.

3. Click the Import Sequences control in the toolbar or select the option from the

Sequences menu.

nat |Seguences. Window Help

- Add New Sequence
Convert Selaction o Subtequence

Delate AN Sequences

Convert Sequences 1o 1-letter Codes

Convert Sequences to 3-letter Codes

_14

Export to ST25/5T.26

4. Drag your sequence spreadsheet onto the resulting import dialog
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OR use the Select File button to browse your file system for your spreadsheet file.

5. Review your imported data in the preview provided.
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Import Sequences

These sequences will be imported:

# nickname type seguence

A protein GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Th
2 B protein GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr GIn Th
3 C protein Trp Ala Ser Thr Arg Glu Ser

4 DNAT protein GATTACLACA

5 RMNA1T protein GAUUACALCA

& D protein Lys Ser Ser GIn Ser Leu Leu Asn Ser Arg Thr Arg Ly
7 E protein Asn Tyr Tyr lle His

8 DMNAZ genomic DMA  gattacaaca gattacaaca

9 RMNAZ protein UAGCUAACUC GAGAUCGC

10 Nomme protein WIYPGDGNTKYNEKFKG

1N Gnomme protein DSYSMNYYFDY

12 DeeEnnAyy protein ATCGATTGAGCTCTAGCG

13 ArEnnAyy genomicDMA uagcuaacucgagaucgce

Exclude digits from imported sequences

Cancel Import sequences

6. Uncheck the Exclude digits option to allow numeric symbols in sequence
descriptions.

7. Click the Import sequences button if the data meets your needs.

Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can
be reordered in the Sequences Manager to adjust numbering as desired.
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Import Large Molecule Sequences from a
Patentin/WIPO ST.25 Text Sequence Listing

Note that sequence data can also be imported from an Excel spreadsheet or a
FASTA/FASTAQ file.

Importing Sequences from an ST.25 Text Sequence Listing

1. Open the Sequences Manager.

2. Click the Import Sequences control in the toolbar or select the option from the
Sequences menu.

nat | Sequences Window Help

Add Mew Segquence

Delata All Sequences

Import Sequences.

Convert Sequences to 1-letter Codes

Convert Sequences to 3-letter Codes

Impart Sequences
Export to 5T.25/51.26 :

3. Select the “import from Patentin/WIPO Sequence” option.

Import Sequences
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4. Paste text into the top field, drag and drop your ST.25-formatted .txt file into the
dialog provided, or use the Select File button to browse your file system for your
ST.25-formatted .txt file.

Import Sequences

|y o —,
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5. Click the Import Sequences button.

Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can
be reordered in the Sequences Manager to adjust numbering as desired.

Import Large Molecule Sequences from a
FASTA/FASTQ File

Note that sequence data can also be imported from an Excel spreadsheet or an ST.25
formatted .txt file.
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1. Open the Sequences Manager.

2. Click the Import Sequences control in the toolbar or select the option from the
Sequences menu.

nat [Sequences Window Help

Add New Segquence

Dedate All Sequences

Convert Sequences to 1-letter Codes

Convert Sequences to 3-letter Codes

Import Sequences..
—
Export to 5T25/57.26 !

3. Drag and drop your .fasta, .fastq, or other similarly-formatted file into the dialog
provided, or use the Select File button to browse your file system for your
formatted file.

Impaort Sequences

Fon Eacel Gotumsmis
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4. Click the Import Sequences button.

.

Import Sequences

1=

:1-la
12 seqd
7 seql
=

7 la
20 se
21 217694 395IrefIMNZ _JAAGMUOIDN00IS1] o £ 5p. SIDT958 co

g 2R [ < {iw] e ly & Gl
i ]
Cancel Import sequences

Numbering is automatically assigned for use in SEQ ID NO labels. Sequences can
be reordered in the Sequences Manager to adjust numbering as desired.

Create an Individual Large Molecule Sequence

1. Open the Sequences Manager.

2. Click the Add button or select Add New Sequence from the Sequences menu.
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&9 ° Combined ChemBio Sample Filetp - took

File Edt View Tools Insert Format 'S'ﬂpqnm Window Help

Tprry JROCERTERLE SomroDl '.'.'":"..@Hsmtm i
Coméert Selection to Subsequend

Delete All Sequences

S ences
Convert Seguences to 1-letter Codes
I-name A Convent Sequences to 3-letter Codes
2+ nomg Impart Sequences._ Bl
3-nome C Exnart tn STIS/ST 26

3. Enter a Nickname as a memorable way to reference the sequence for your
convenience, or as a secondary signifier for the sequence in your application.

Add Sequence

|

vl

genomic DA

unassigned DA E!

Cancel

4. Select a molecule type and qualifier molecule type from the options provided.

5. Click the Save button.
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Edit a Large Molecule Sequence

1. Open the Sequences Manager.
2. Locate the entry for the desired sequence in the left-hand sidebar listing.

3. Hover over the sequence entry and click the edit pencil icon that appears on

hover.
Sequencos
+ Add
= B-nameH
name C
4.pame D Glu Val Gin Leu Val Gin S¢
- Cys Lys Ala Sar Giy Tyr Tt
5 - name E Gin Gly Leu G Trp lle Gly
SRS Pre Lys Gly Arg Ala Thr Le
i o Serleu Arg SerGiuAsp T
T -nome G Fiwe Asp Tyr Trp Gly Gin Gl
[ 9-A
|
|
2 ati =

4. Make the desired changes in the dialog presented.

Edit Nickname
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5. Click the Save button.

6. For sequence composition changes, see Describe a Large Molecule Sequence.

Describe a Large Molecule Sequence

1. Open the Sequences Manager.

2. Locate and click the entry for the desired sequence in the left-hand sidebar listing

¥ " Combined ChemBa Samphs Fleip - tools = 0 =

v Taoly ngert Format Sequencer Window Halp

s Fdm

8 - name H

5

TTL? 0.4
OR scroll down the window to the description field for the desired sequence.

3. Type or paste the new or updated composition description of the sequence
composition into the description field provided.

4. If necessary, convert the description coding from 3 letters to 1 letter or vice
versa.

Flag Key Sequences

1. Open the Sequences Manager.

2. Locate and click the entry for the desired sequence in the left-hand sidebar listing
or scroll down the window to the description field for the desired sequence.
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&9 " Combined ChemBao Sampis Filetp - tools

Edit View Tools Incert Format Sequencer Window  Help
m 5 E . i
8 - name H =

B-name H | =rested: Aug 13, 2021 LSS PN -
G &t Gin Leuw Val Gin Ser G —"~...:'_-.'._.'.:':}.—:I:'.:L.:.ﬁ
5 4 sp Gly 5 LS

U GO G
I
I

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which sequences
have been flagged.

4. To unflag a flagged sequence, click the flag icon again.

Delete a Large Molecule Sequence

1. Open the Sequences Manager.
2. Locate the entry for the desired sequence in the left-hand sidebar list.

3. Hover over the sequence entry and click the trashbin icon that appears on hover.
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&% * Combined ChemBio Sample Filetp - tools

File Edit View Tools Inzert Format Sequences Window Help

| Tarms m R-groups | Compoungt | My Profoniy Lest | Comamnty Reve Termo

+ Add
= 8- name H
| F-nameC
4-name D GluVa G nLey 12 C:'I o8
Cy'S Lys Ald Ser Gy Tyr Thy
5 - nome E Gin Gy Leu Glu Trp lie Giy
Pne Lys Gly Arg Ala Tnr Le
&-name F Ser Leu Arg Ser Glu Asp

Prie Asp Tyr Trp Gly Gin Gl

|

| . * U 9. A —
Delete "Nl ence

4. Confirm your deletion.

Delete Sequence?

A This sequence | used n the specification, so deleting it will break tags and

synced lext associated with it.
Cancel @

5. Text previously tagged as sequence data will be highlighted in your application to
facilitate making the appropriate updates as you desire.

[0002]}Asp Ile Val Met Thr Gln Ser Pro Asp Ser Leu Ala Val Ser Leu Gly Glu Arg Ala Thr Ile Asn

Cys Lys Ser Ser Gln Ser Leu Leu Asn Ser Arg Thr Arg Lys Asn Tyr Leu Ala Trp Tvr Gln Gln Lys

i (Bl i el e b o B s O =y b b s s [ i) i) s ) Ly e
Glv Ser Glv Ser Glv Thr Asp Phe Thr Leu Thr Ile Ser Ser Leu Gln Ala Glu Asp Val Ala Val Tyr Tyr
Cyvs Thr Gln Ser Phe Ile Leu Arg Thr Phe Gly Gln Gly Thr Lys Val Glu Ile Lys

[0003]SEQ ID NO: g name I
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Insert Sequence Data i

nto an Application

Insertion from the Right-Hand Sidebar

1. Make sure your cursor is at the desired insertion point in your claims or
specification.
2. Click the helix icon to expand the Sequences panel in the right-hand sidebar.
-
Sequences b4
If you do not see the helix icon in the right-hand sidebar, you can request access.
3. Click the SEQ # to insert the sequence identifier label as a tagged data object.
b 4
= SEQ1 Lol RX
PTION Asn Tyr Tyr [le His * stp 2 ]
it | SEQ ID NO: 2| - i
- e dm =EM oA T
4. Click the nickname to insert the sequence nickname as a tagged data object.
-4
¥ SEQ1 Lead Antit RX
ON Asn Tvr Tyr lle His & sSEq2 \'-L_b _ =)
SEQ ID NO: 2 Lead Antibody 2| ".500 am &
dm EEM A Arsloest T
5. Click the Insert Sequence arrow to insert the full sequence composition as an

auto-synchronized data object.
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Asn Tvr Tyr Ile His
[ON :

SEQ ID NO: 2 Asn Tyr Tyr Ile His

SEQ ID NO Autocompletion as You Type

1. Type "seq#", where # is the identifying number for the sequence you wish to
reference, followed by a space.

E.g., toinsert the "SEQ ID NO: 1", type "seq1" and hit space. The typed "seq1" text
will be replaced by the tagged "SEQ ID NO: 1" data object.

[0003) Seq1 ———> | [0003]SEQ ID NO: 1|

OR begin typing the desired sequence identifier.

2. Select from among the sequence identifiers in the auto-complete menu

presented

NO:1. seq NO: 1. SEQIDNO: 4

atibod s=q D01 Ereind ntibody of£ldim 1, wherein the bindi
indal s=ommno-2 ble (V izht chain variable (VL) doma

1 VL domain.

atibed ~ Jaima2 ntibody of claim 1 or elaim 2, wherei

OR when you type the space following "seq", the text will be replaced by "SEQ ID
NO: ", and you may type the desired number followed by another space.

3. The selected identifier will be inserted as a tagged data object.
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Nickname Autocompletion as You Type

1. Begin typing the desired nickname.

2. Select from among the matching nicknames in the auto-complete menu
presented

[0003] Ani] ) | [0003] Antibody Trp-Ile

OR finish typing the nickname and hit space.

3. The nickname will be inserted as a tagged data object.

Sequence Revision Data Synching

Note that all changes made using the Sequences Manager are automatically reflected
across your entire application.

1. If you type a change to the auto-synced sequence composition data in your
application, the data will be highlighted as out of sync with the Sequences
Manager data.
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The content is out of sync with the sequence

[0002] Gln Asn A=p Glv A=zn Glu Glu Met Qx’ijﬁﬁ Thr Gln Thr Pro Tvr Ly= Val Ser Ile Ser Gly
Thr Thr

2. The menu provided while your cursor is within the auto-synced text will allow you
to:

e Re-Sync from the Sequences Manager, undoing your change

e Sync edits to the Sequences Manager, storing your updates and reflecting
them across your application

e Leave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synced text, removing your text altogether.

Remove All Sequences

1. Open the Sequences Manager.

2. Select the Delete All Sequences option from the toolbar or the Sequences menu.

ﬂ Combined ChemBio Sample File.tp - toolt
| w ...:i'i. Ingert Format S:.:qu[r\:ﬂ Window Help

Aad Mew Secpuence

@Smuenus
-
Sequences ; , e
Comvert Sequences to 1-letter Codes

ame A Convert Sequences 10 3-letter Codes

Import Sequences Croated: Aug 13, 2

Note that this deletes data object tagging and data, but does not remove the
tagged text from your application.

3. Confirm your deletion in the confirmation dialog.
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Cancel

4. Text previously tagged as sequence data will be highlighted in your application to
facilitate making the appropriate updates as you desire.

[0002]JAsp Ile Val Met Thr Gln Ser Pro Asp Ser Leu Ala Val Ser Leu Gly Glu Arg Ala Thr Ile Asn
Cys Lys Ser Ser Gln Ser Leu Leu Asn Ser Arg Thr Arg Lys Asn Tyr Leu Ala Trp Tyr Gln Gln Lys
Pro Gly Gln Pro Pro Lys Leu Leu Ile Tyr Trp Ala Ser Thr Arg Glu Ser Gly Val Pro Asp Arg Phe Ser
Gly Ser Gly Ser Gly Thr Asp Phe Thr Leu Thr Ile Ser Ser Leu Gln Ala Glu Asp Val Ala Val Tyr Tyr
Cys Thr Gln Ser Phe Ile Leu Arg Thr Phe Gly Gln Gly Thr Lys Val Glu Ile Lys

[0003]SEQ ID NO: g name I

Set Sequence Format

1. Open the Sequences Manager.

2. Choose the desired conversion option (3 to 1 letter or 1 to 3 letter) from the
toolbar or the Sequences menu.

3. Choose the desired spacing option (Use or Do not use spaces) from the toolbar
menu.
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%  Combined Sampile File_ ChemBiol feScenceitp - tools = o x
Fil¢ Edit Yew Took Insért Format m Window Help

R T W T— 5 E § flcones

Celete Al Sequences

Siquem:as Convert Sequencet to 1-leties Codes
= Convert Sequences to 3-betiey ':-';p‘
2 g B
- Import Sequences_ 4 .&xn Sor Arg Thw Arg Ly's Asn
mE & Expon 1o 5T255T.06
4=-namo G [ 2 -name B [gredninl 5amin
= e

4. Your sequence coding will be converted per your selections. Sequences that
cannot be converted will remain unchanged, and a notification will indicate which
sequences weren't converted.

am| ip - tool -
* Combaned ChémBio Sample Filetp - took o .

File Edet View Tool lngert Format Seqguences Window Help

@ 2# tree-ietier slements have been comverted to Bng-eter eloments

Export a Sequence Listing

1. Open the Sequences Manager.

2. Click the Export to ST.25/ST.26 option in the toolbar or under the Sequences
menu.
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&% " Combined Chemio Sample Filetp - tooks — O
File Edit Vew Tooh Intert Format m Window Help

Add News Sequences

m BT S o Soiatin b T 1 TR
1 Dielete All Saquences -

juences Comeert Leguences to 1-letier Coddes

V-mame & Comer Segquences o 3-ketter Codles Cregle Aug B, 20071 1158
Z-nomo B 5 _ = Gin T s

bt SeqUeniEs Kty sy e LI Gen LI o - s =AY
3-nameo < Eaport 1o ST25/5T 26

-8 il
4 «rmame O " |
P . s B | Creates Ao T8 2021 WES

Note that if a sequence description contains data that cannot be exported
correctly, you will receive a message listing which sequences need attention.

Cannot export

Patentin/WIPC Seguence will refuse 1o open the exported file because some of your
sequences contain unrecognizable sequence codes.

Check the following sequences and iry again:

SEQID NO:M
SEQ ID NO:12
SEQ ID NO: 16
SEQ ID NO:18

3. Select which format to export to.

Export Sequences

Warning: The generated sequence file |s unsuitable for filing.
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4. Save your file to your file system using your operating system dialogs.

| @ savens x
o Train. » Turbo ; searct
Qrganize = Mew folder = - “
% Home Maime Diate mcddied hpe
- i

Ml Desktop *
+ Downloads #

S Pictures -

- 12345612345 - s2g

Save s type: XML files ("aomi)

A Hade Folders | ﬂn\I} | Cancel

5. Warning: The generated sequence file is unsuitable for filing. Import your Rowan
export file into Patentin or WIPO Sequence to complete and validate your
sequence listing.

Reorder Sequences

1. Open the Sequences Manager.
2. Locate the entry for the desired sequence in the left-hand sidebar list.

3. Click and drag that entry up or down the list, and drop it into the desired new
position, as indicated by the darker insertion point bar.
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| Fie €=k Vaw Eools gt Formamt  SequencH  Window  Help

| I -
Sequences

1- Lead Antibody 1 s MR NN

2 - Lead Antibody 2 < .

3 - Antitsody Trp-le

10 - Lnad Antitsoay 3 | B =]

4. Your entire sequence list will be renumbered to reflect your changes, and all SEQ
ID NO references will be updated throughout your application.

Create a Subsequence from a Sequence

|dentifying a Subsequence

1. Open the Sequences Manager

2. Locate and click the entry for the desired sequence in the left-hand sidebar listing

OR scroll down the window to the description field for the desired sequence.

3. Select the elements of that sequence you wish to identify as a separate
subsequence.

4. Right+click the selected text and select the Convert to Subsequence option.

OR select the Convert Selection to Subsequence... option in the Sequences
menu.
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| §¥ Combined Sampie Flle_ChemBsclifeSciencestp - took

- O
| File Ed#t Vew Took insert Format SSecmisnoesll Window Help
| R TR Add New Sequ : o
+ Add BIrY Camvert Selestion 1 Subs = B A E W Hcoe -
. Dhelete All Sequentes ——
Slql.llﬂtﬂ
Convert Seguences to 1-letter Codes
name A Comvert Sequences to 3-lettar Codes Cremied Aog 12, 2000 15§
2-nome B
Import Sequences- T i ~ g St Gy
¥-name B Esport to ST2WET.26. Convert 1o Subsequence-.
4-nome P 1 Cut
P 2-name B [orot Copy 202t 1MES
& - ngmo-H Az Tyr Tyr Be His Paste
Irspect
3-name C 1e RSN« b k]

5. Fill'in the data as desired in the Add dialog.

Add Sequence

Quaiifier molecule type

protein

Cancel

Note that molecule and qualifier molecule type information will be inherited from
the original sequence, but can be modified if desired.

6. Click the Save button.
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7. A new sequence listing and identifier will be created for the identified
subsequence.

%  Combined Sample Fie_ChemBaolifeSciences.tp - ook — a x
| e Edt View Took Iesest Format Sequences Window Hilp

e ]

m 521.:1 ol

Sequences

1 - name &

Synchronizing Changes

1. The subsequence will be tagged as a synched data object in the original
sequence. Changes to the subsequence will be reflected in the parent sequence
automatically.
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2. Changes made in the sequence that affect the subsequence will present a dialog
of synchronization options:

The content is out of sync with the sequence
Re-sync from Sequences Manage Sync edits to Sequences Manager Ignore sync Delete synced content

GIn Asp Gly Asn Glu Glu Met Gly Gly lle Thr Gin Thr Pro Tyr Lys Val Ser lle Ser Gly

E-(n

e Re-Sync from the Sequences Manager, undoing your change

e Sync edits to the Sequences Manager, storing your updates and reflecting
them in the subsequence and across your application

e Leave the text as is and ignore synchronization going forward, decoupling
the subsequence from the parent sequence, or

e Delete the synced text, removing the subsequence data entirely from the
parent sequence.

Check Sequence Support with Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.
2. Select the Sequences tab.

3. Review the warnings for data that is not included in your claims and
specification, and correct your application by inserting sequence data into your
claims and specification as needed.
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Open the Compounds Manager

Open the Compounds Manager from the Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

nD«MEm

e BIf Vew Tooh Spd

B & 6

2. If necessary, click the Compounds Manager tab in the Tools window.

@ Dotument Zrp - tools = o %

Fie Ednt View Took (ntert Format Terms Window Help
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If you do not see the Compounds tab, you can request access.

Open the Compounds Manager from the Tools Menu

1. Click the Tools menu in any window.

2. Click the Compounds Manager option under the Tools Menu.

v Jioalss Specification Drawings

Drrawing Tool.,

ChamDraw Tool..

Terms Manager
Sequences Manager.

R-qgroups Mananer._.
Compounds Manag?
- {
| My Profanity Lists., :

If you do not see the Compounds Manager in the Tools menu, you can request
access.

Open the Compounds Manager from the Right-Hand Sidebar

1. Click the molecule icon to expand the Compounds panel in the right-hand sidebar
of the main application window.

If you do not see the molecule icon and Compounds panel to the right, you can
request access.

2. Click the pencil icon at the top of the panel to open the Compounds Manager.
) 7 |
Carlk
Rx

O
o

Last update: March 19, 2024 Release: 3.16 Page 31



Import Small Molecule Compounds from a
Spreadsheet

Importing Compounds from a Spreadsheet

1. Collect or arrange your compounds in an .xIsx spreadsheet with:

Your internal compound reference number in the first column (required)
The molecular drawing image or SMILES code in the second column (required)
The compound weight in the third column (optional)

The systematic name in the fourth column (optional)
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2. Open the Compounds Manager.

3. Click the Import Compounds control in the toolbar or select the option from the
Compounds menu.

* Combined Sample File_ChemBiolifeScendewtp - tools
& i p

File Edt Wew Took lesert Formatl [Compduntl Window Help

Compourdy

Import Compoundi

Dielete All Compount

=

4. Select and copy the desired data in your spreadsheet.

5. Paste your copied data into the Import Compounds dialog.

Import Compounds
:em"“ Structure Weight Mame
Cq
AGCHAZD Il__\_:_i .:L.. 2 Br-=-fiu
xT_.
= _LIC, T
() ;
L]
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Note that any copied and pasted columns beyond the first four will be ignored.

6. Review your pasted data.
7. Click the Import Compounds button if the data meets your needs.

8. Numbering is automatically assigned for use in Compound or Example labels.
Compounds can be reordered in the Compound Manager to adjust numbering as
desired.

Create an Individual Small Molecule Compound

Creating a Compound

1. Open the Compounds Manager.

2. Click the Add button or select Add New Compound from the Compounds menu.

§¥ Combined ChemBio Sample File.tp - tools
| File Edit View Toolk Insert Format [Compounds: Window Help

Add New Compoung
? Impart Compounds
unds

Dlete AN Compounds

3. Enter your internal reference ID.

Add Compound
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4. Click the Save button.

Edit a Small Molecule Compound

1. Open the Compound Manager.

2. Locate the entry for the desired compound in the left-hand sidebar listing.

3. Hover over the compound entry and click the edit pencil icon that appears on
hover.

| Compounds

1-ABC1+A2:D4

4. Make the desired changes in the dialog presented.

Edit Compound

Internal Reference 1D

R3]

Cancel @

5. Click the save button.

6. For other compound changes, see Describe a Compound.
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Describe a Compound

1. Open the Compound Manager.

2. Locate and click the entry for the desired compound in the left-hand sidebar
listing or scroll down the window to the description fields for the desired
compound.

3. Enter desired systemic name, structure, and weight in the fields provided.

ﬂ Cominned Semple Rle ChemBsclifeScencestp - ook - Ll
t Ve Took lnssrt Formal Compounds Window Halp
m P 5§ o
3 - ABCS
Compounds

Flag Key Compounds

1. Open the Compounds Manager.

2. Locate and click the entry for the desired compound in the left-hand sidebar
listing or scroll down the window to the description fields for the desired
compound.
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3. Click the flag icon to the upper right of the compound description fields.

3 - ABCS Cremioa Mar 25, 20231505 W

Note that flagging is only visible within the Rowan Patents integrated drafting

environment. None of the data exported for filing will indicate which compounds
have been flagged.

4. To unflag a flagged compound, click the flag icon again.

Delete a Compound

1. Open the Compounds Manager.
2. Locate the entry for the desired compound in the left-hand sidebar list.

3. Hover over the compound entry and click the trashbin icon that appears on hover.

| &F * Combined Sample File_ChemBiolifeSciences.tp - tools
File Edrt View Took Insert Format Compounds Wmdow Help

b

| 2-ABC4A
| Compounds

L
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4. Confirm your deletion.

Last update: March 19, 2024 Release: 3.16 Page 37



Delete Compound?

Are you sure you want 1o delete Compound 2 JABCH)T There is no undo

A This compound is used in the specification, so deleting it will break tags and
synced text associated with it.

Cancel Delete

5. Text previously tagged as compound data will be highlighted in your application
to facilitate making the appropriate updates as you desire.

11. The molecule Compound 2 comprising [4-(2,4-Difluoro-phenyl)-5,5-bis-(4-fluoro-phenyl)-2-

oxo-gxazolidin-3-vl]-acetic acid ethyl ester

HM (=]

=]

T4

: «

[

Remove All Compounds

1. Open the Compound Manager.

2. Select the Delete All Compounds option from the toolbar or the Compounds

menu.
¥ " Combined Chembio Sample Fletp - tools - O x

¢ Edit View Tool ingert Format [Compounds) Window Help

T

Compounds (Examples)
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Note that this deletes data object tagging and data, but does not remove the
tagged text from your application.

3. Confirm your deletion in the confirmation dialog

4. Text previously tagged as compound data will be highlighted in your application
to facilitate making the appropriate updates as you desire.

11. The molecule Compound 2 comprising [4-(2,4-Difluoro-phenyl)-5,5-bis-(4-flugro-phenyl)-2-

oxo-gxazolidin-3-yl]-acetic acid ethyl ester

Reorder Compounds

1. Open the Compounds Manager.
2. Locate the entry for the desired compound in the left-hand sidebar list.

3. Click and drag that entry up or down the list, and drop it into the desired new
position, as indicated by the darker insertion point bar.
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4. Your entire compound list will be renumbered to reflect your changes, and all
Compound/Example references will be updated throughout your application.

Change Prefix from "Compound” to "Example”

1. Open the Compounds Manager.

2. Click the Prefix Setting icon.

_____ =

3. Select your desired prefix.
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Compounds Settings

)
o
i
o
&
L
3
a
alj/i.l
m
&
1
o
(]

Cancel

4. Click the Save button.

5. Tagged reference identifiers will be updated to reflect your selection throughout

the application.
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Note that the user interface will continue to show "Com" and "Compound" options,
but your application text will be updated throughout as appropriate when you

select the "Example" option.
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Insert Compound Information into an Application

Insertion from the Right-Hand Sidebar

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the molecule icon to expand the Compounds panel in the right-hand

sidebar.
ol
4
R*
Compounds Jss

7

If you do not see the molecule icon in the right-hand sidebar, you can request
access.

3. Click the Com # to insert the Compound/Example identifier label as a tagged
data object.

4. Click the molecule icon to insert the structure image as a tagged data object.

5. Click the arrow to insert the systematic name as a tagged data object.
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Note that your internal reference ID is displayed in the right-hand sidebar panel for
your information, but is not intended for insertion into your application.

6. Changes made in the Compounds Manager will be automatically reflected in
inserted data across your application.

Compound/Example Autocompletion as You Type

1. Begin typing the desired Compound/Example identifier.

2. Click to select from among the identifiers in the auto-complete menu presented,
or press enter to select the highlighted option.

[0045] Exam| [0045] Example 3|
Exampla 1

[004€ Examp y 3 lock [0046] FIG. 1is a bloe

inforr EX2mP! nts frc information elements
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OR when you type the space following your compound/example number, the
typed identifier will be tagged as a data object.

3. Changes made in the Compounds Manager will be automatically reflected in
inserted data across your application.

Systematic Name Autocompletion as You Type
1. Begin typing the desired Compound/Example identifier.

2. Click to select from among the systematic names in the auto-complete menu
presented, or press enter to select the highlighted option.

[0045] Example 3 [5)

15 5.8l=
5-Bis

AN

[0045)] Example 3 [5.5-Bis-(4-fluoro-phenyl)-4-(2-fluoro-phenyl)-2-oxo-oxazolidin-3-v1]-acetic

acid ethyl ester

OR when you type the space following your systematic name, that typed text will
be tagged as a data object.

3. Changes made in the Compounds Manager will be automatically reflected in
inserted data across your application.

Include a Compound/Example Table
1. Make sure your cursor is at the desired insertion point in your claims or
specification.
2. Click the molecule icon to expand the Compounds panel in the right-hand

sidebar.
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Compounds

If you do not see the molecule icon in the right-hand sidebar, you can request
access.

3. Click the Compounds Table option to insert the Compound/Example table at your
cursor location.

4. Atable containing populated columns with the Compound/Example number, the
structure drawing, the systematic name, and the molecular weight will be
inserted at your cursor location.
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Note that we recommend you only insert this table after you've ensured your
compounds are ordered and described as desired. But if you need to make
changes after you've inserted the table, it's easy to delete and reinsert it.
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Check Compound Support with Consistency Review

1. Open the Consistency Review window.

2. Select the Compounds tab.

Terms | Seguences | R-groups | Compounds | My Profanity List [ReGLENCCLISCINER Templates | Claim Tree

erms (15 Sequences (9 R-Groups (4 Part Names (3 Compounds (2
Warnings Warnings Warnings Warnings) Wearnings)

L

All Compounds Claims Specification
1 — ABCI+A2:D4 o 1
2 — ABC4 1 1
3 - ABCS o 1

3. Review the warnings for data that is not included in your claims and

specification, and correct your application by inserting compound data into your
claims and specification as needed.

Add a Molecular Drawing from ChemDraw

1. Copy your molecule(s) from the ChemDraw Application as CDXML text.

2. Place your cursor in the Rowan Patents application window where you wish to
add the copied molecule(s).

3. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or the
Edit menu Paste option.
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The molecule(s) will be displayed in .svg format but will remain editable in the
ChemDraw Tool.

If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.

Add a Molecular Drawing with the Integrated
ChemDraw Tool

1.

Place your cursor in the Rowan Patents application window where you wish to
add your molecule drawing(s).

2. Open the Rowan integrated ChemDraw Tool from the Tools menu.

ChemDraws Towl.,

Terms Manager
Seguences Mansger

R-groups hanager

Compounds Manager

3. Use the tools provided to draw your desired molecule(s).
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OR copy a molecule from ChemDraw as CDXML text and paste the copied data
into the integrated ChemDraw tool.

4. Once your molecular drawing is complete, click the Insert all into Spec button
provided at the lower left-hand corner of the window.

r%% * Combined Sample - ] X

Edit View Window

e @ig\ "% %20 0b>O0wA ®,
RY¥QHRZNNNMY\>0000~ [] )

R3

(R%m

ALY

| —

R?

[ import r-groups fro

A checkbox is provided allowing you to instruct the tool to detect Markush groups
as drawings are inserted into your application.

Import r-groups from structure
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5. The molecule(s) will be displayed in .svg format but will remain editable in the
ChemDraw Tool.
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Add a ChemDraw Molecular Drawing from Word

1. Open your .docx file in your Word application.

2. Select and copy the molecular drawing(s) (and additional text if desired) in your
.docx file.

3. Place your cursor in the Rowan Patents application window where you wish to
add the copied molecule(s).

4. Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or the

Edit menu Paste option
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5. The molecule(s) will be displayed in .svg format but remain editable in the
ChemDraw Too
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Note that you can also open your .docx file in Rowan Patents, or merge in Word
content, to bring ChemDraw molecular drawings from Word into Rowan Patents.

6. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.
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Copy a Molecule from ChemDraw as CDXML Text

1. Open a ChemDraw file in the ChemDraw application.

2. Select the molecule(s) you wish to copy using the lasso tool or Select All
command.

3. Copy molecules as CDXML text using Ctrl+D/Cmd-D

OR use the Edit menu Copy As > CDXML Text option.

& ChemDraw Professional - [Untitled Document-1]
&) File Edit View Object Structure Text Curves Colors Search Add-ins  Window Help
. =) Undo not available Ctrl+Z ) G“ Q
Redo not available Shift+Ctrl+Z |, . A~
% % N W S m B M DD (
Cut Ctrl+X
Copy Ctrl+C _’4 BAE! []4 ®4 i é" O [:j (
Paste Ctrl+V S 2 E
Clear Del .
= = == U |cn: X
Select All Ctrl+ & - B I
Invert Selection Shift+Ctrl+I
Repeat not available Ctrl+Y
Copy As ¥ SMILES Alt+Ctrl+C
Paste Special > SLN
Get 2D Model Inchl
Insert File... e
Insert Object... *
Object MOL Text AIt+Shift+ Ctrl+ O
MOL V3000 Text Alt+Crl+ O
HELM Alt+Ctrl+E
HELM (Matural Analog)

4. The copied text can be pasted into the integrated ChemDraw Tool or directly into
your Rowan Patents application.

Edit a ChemDraw Molecular Drawing

1. Double-click the desired molecular drawing where it is shown in your
specification or claims. An inline instance of the integrated ChemDraw Tool will
open.
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2. Edit your molecular drawing as desired.
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3. When your edits are complete, be sure that all or no elements are selected. If
individual elements are selected, that is all that will be inserted into your
application.

4. Click the Insert all into Spec button.

Inzert all into Spec

Import r-groups from structure
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5. The updated molecular drawing will replace the previous version in your
application.

" -
-
I'R‘:I-I '!RE
R? L
(R X 0
P |
2 XE
O @Y Se
s
a7
[ ] L3
Enter image caption

If you've added or modified any R-groups, be sure to re-import them from your
updated drawing, or add or edit them in the R-groups Manager.

Delete a ChemDraw Molecular Drawing

1. Click to select the molecular drawing you want to delete.
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2. Press your keyboard's Backspace or Delete key to delete the drawing.
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Note that R-groups imported from the drawing will remain in the R-groups
manager, and would need to be deleted individually if desired.

Add a Molecular Drawing from BIOVIA Draw

Note that BIOVIA Draw support is limited to BIOVIA Draw 2019 or later, for Windows.

1. Open a BIOVIA Draw file in the BIOVIA Draw application and select the
molecule(s) you wish to import.

(2] Unnamed1 - BIOVIA Draw 2019 @ 100% 0

File Edt Opbons Object Chemustry Window Help

S Transter d = ¥

VR AV X W R AVE & L VAL 2

|P' Linnamed 1 qd b

e

- Q0%+ 412005  Current Took Al-Purpose Drawing Tool

2. Copy the molecule(s) using the Edit > Copy As > Sketch String or Molfile (Ctrl+M)
menu options.
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File | Edt | Options Object Chemisty Window Help
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BIOVIA Draw molecular drawing data must be MOL/RXN compliant for Molfile data
to display correctly. Refer to BIOVIA support documentation for more information.

3. Place the cursor where you want to paste the molecules within the main drafting

window.

4. Use Ctrl+V/Cmd-V or the Paste option in the Edit menu to paste the molecule(s)
at your cursor location.
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The molecule(s) will be displayed in .png format, but remain editable.

5. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.
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Add a BIOVIA Draw Molecular Drawing from Word

1.

Open your .docx file in your Word application.

Copy the molecular drawing(s) (and additional text if desired) in your .docx file.

Place your cursor in the Rowan Patents application window where you wish to
add the copied molecule(s).

Paste the copied molecule data at your cursor location using Ctrl-V/Cmd-V or the
Edit menu Paste option.
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5. The molecule(s) will be displayed in .png format, but remain editable.
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Note that you can also open your .docx file in Rowan Patents, or merge in Word
content, to bring ChemDraw molecular drawings stored in Word into Rowan
Patents.

6. If your molecular drawing contains Markush group labels, Rowan Patents can
identify these and help you define and track them.

Edit a BIOVIA Draw Molecular Drawing

1. Double-click the molecular drawing in your application. An instance of BIOVIA
Draw will open.
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2. Edit your molecular drawing as desired.
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3. When your edits are complete, click the transfer button in the top left corner of
the BIOVIA Draw window.
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(5] Unnamed1 - BIOVIA Draw 2019 @ 100% O
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4. The updated molecular drawing will replace the previous version in your
application.

If you've added or modified any R-groups, be sure to re-import them from your
updated drawing, or add or edit them in the R-groups Manager.

Delete a BIOVIA Draw Molecular Drawing

1. Click to select the molecular drawing you want to delete.
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2. Press your keyboard's Backspace or Delete key to delete the drawing.
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I Backspace Insert

0 &=

Enter

Note that R-groups imported from the drawing will remain in the R-groups
manager, and would need to be deleted individually if desired.

Open the R-Groups Manager

Open the R-groups Manager from the Toolbar Buttons

3. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

|r ﬂ Desument L

| File Edit Weew Tock 5o

4. If necessary, click the R-Groups Manager tab in the Tools window.

% Document 2rp - tools = o
File Edit Vew Took [intert Format Terms Window Help
If you do not see the R-groups tab, you can request access.

Open the R-groups Manager from the Tools Menu

1. Click the Tools menu in any window.

2. Click the R-groups Manager option under the Tools Menu.
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logls| Specification Dravangs
Drawing Tool...

ChemDraw Too
Terms Manager

Sequences Manager..
R-groups Manag:?

- : |
Compounds Manager

If you do not see the R-groups Manager in the Tools menu, you can request
access.

Open the R-groups Manager from the Right-Hand Sidebar

1.

Click the Rx icon to expand the R-groups panel in the right-hand sidebar of the
main application window.

If you do not see the Rx icon and R-groups panel to the right, you can request
access.

2. Click the pencil icon at the top of the panel to open the R-groups Manager.

@

R

&R Eaco
= Rl th s unsuBaty o

4= R0

Add R-Groups (Markush Groups) from Editable
Molecular Drawings

Importing R-groups with the integrated ChemDraw Tool

1.

After adding or editing a molecular structure drawing in the integrated ChemDraw
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tool, select the Import r-groups from structure option before inserting your
drawing into your application.

Inzert all into Spec

Import r-groups from structure

2. Labels detected as representing Markush groups rather than elements will be
populated in the R-groups Manager.

Importing R-groups Using the Context Menu

1. Locate the editable molecule drawing within your specification.
2. Right-click the molecule drawing to open the context menu.

3. Select the Import R-groups option, underneath the Font and Paragraph sections.
C z2ex (Bl Bl 01O B B

-
2

R Convert to Term Ctrl+Shift=T

@ Remove as Term
)(1 R1 Edit Term and Definition
L b Insert Definition
Enter image caption
° Convert to R-Group Ctrl+Shift+R

Delete R-group

Font 4

4. Labels in the molecule drawing will be examined, and detected Markush groups
will be added to the R-groups Manager.

Note that you can enter the R-groups Manager to inspect imported groups by
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clicking the link provided in this message.

5. R-groups that already appear in application text will be tagged as data objects
and maintained consistent with changes in the R-groups Manager.

[0029] or a stereoisomer, tautomer, or pharmaceutically aceeptable salt thereof, having the

following molecular groupings: RY, B2, and X%

6. If labels match groups that already exist in the R-groups Manager, they will be
omitted from the import.

Note that Markush groups CAN be detected from ChemDraw and BIOVIA Draw
molecular drawings added to Rowan from:

BIOVIA Draw

ChemDraw

the integrated ChemDraw Tool
e Word

Markush groups CANNOT be detected from non-editable molecule images, such
as inserted PNGs, JPEGs, or SVGs.

Create an Individual R-Group (Markush Group)

1. Open the R-groups Manager.

2. Click the +Add button or the Add New R-group option under the R-groups menu.
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% Delete All R-groups -

S

3. Enter your group name.

n * Docwmen] - took

File Edt View Tools Imert Fomal R-groups Window Help

Note that your group name can nest other R-groups (e.g., "R2 and R3"). Existing
R-groups nested this way will be individually tagged and will reflect name updates
wherever used.

Ctrl+Shift+= turns superscript style on/off. Ctrl+= toggles subscript style.

Sub/superscript styles can also be applied to selected characters using toolbar or
popup controls where provided.

4. Click the Save button.

5. Add descriptions for your R-groups.

Edit an R-Group (Markush Group)

1. Open the R-groups Manager.
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2. Locate the entry for the desired R-group in the left-hand sidebar listing.

3. Hover over the R-group entry and click the edit pencil icon that appears on hover.

Edit R-group

4. Make the desired changes in the dialog presented.

Edit R-group Name

Cancel %

5. Click the Save button.

6. See Describe an R-group for description edits.

Describe an R-Group (Markush Group)

1. Open the R-groups Manager.

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing
or scroll down the window to the description fields for the desired R-group.
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3. Enter or update a description for your R-group in the description field provided.

4. Click the Add New Description control presented on hover for the last existing
field to add as many description fields as desired.

& " Document] - tools = O W
¥ Edia ew  Took [msert Foomat R-groups Window  Help
R-groups

-] r'

=

5. Individual descriptions can be reordered and deleted as needed.

Flag Key R-Groups and Key R-Group Descriptions

1. Open the R-groups Manager.

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing
or scroll down the window to the description fields for the desired R-group.

3. Click the flag icon to the upper right of all R-Group description fields to flag the
entire R-group as key to your application.

Last update: March 19, 2024 Release: 3.16 Page 65



4. Click the flag icon to the upper right of each key description.

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which R-groups or
descriptions have been flagged.

5. To unflag a flagged R-group or description, click the flag icon again.

Merge R-Groups

1. Open the R-groups Manager.
2. Locate the entry for the desired R-group in the left-hand sidebar list.

3. Click and drag that entry up or down the list, and drop it onto the listing for the
R-group you want to merge it with.
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¥ is independently nydrogen or C-Cy alky

in

4. Click the Merge button in the confirmation dialog.

Merging R-groups

Cancel @

5. The R-group label for the entry you dragged and dropped will be replaced with the
label for the target entry in all instances. All descriptions will be moved to the
target R-group and listed as such in the application.

R? Created: Aug 13, 20211167

R? is independently C;-Cg alkyl, Co-Cg alkenyl, Cs-Cg cycloalkyl, Cg-Cyg aryl,5-
to 14-membered hetercaryl and 3- to 12-membered heterocyclyl, each of
which is unsubstituted or substituted with one or more R

O

R? = independent y oxo, C-Cg alkyl, C1-Cg haloalkyl, C2-Cg alkenyl, Cs-

Cg cycloalkyl, Ce-Cip aryl, 4- 10 10-membered heteroaryl, 3- to 12-membered
heterccyclyl, halegen, cyane, -C{O)H, -C{Q)CHs, -C{O)OH, -C{O)QCHS, -
C(O)MHz, -OH, -OCHs, -OC(O}H, -OC{0) CHs, -OC(O)MHz, -CFs, -CHF 7, -CH2F,
-CICH3)aF, “CICHSz)F2, -5H, -5[0)H, -3(0}-H, -S{OH=MNH)H, -5{0)sMNH2, -NHa, -
MHC{OH, -NHC(O)OH, -NH)C(OINH 5, -MHS[O)sH, -NHS{0).MHS, or -FiO)
(CHs)z, wherein each Cr-Cg alkyl, C-Cg haloalkyl, C5-Cg alkenyl, Cx-Cg alkyniyl,
Cs-Cg cycloalkyl, Cg-Cyg aryl, 4- to 10-membered heteroaryl, 3- 1o 12-
membered heterocyclyl is unsubstituted or substituted with one or mare R
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Delete an R-Group (Markush Group)

1. Open the R-groups Manager.

Locate the entry for the desired R-group in the left-hand sidebar list.

Hover over the R-group entry and click the trashbin icon that appears on hover.

&9 " Document] - tools

File Edit View Tools Insert Format R-groups Window
| Terma | Seguences Yy Prafanty Lot | Conamtency Re

+ Add

R-groups

Delete R-group ond

associated descriptions

4. Confirm your deletion in the dialog presented.

Delete R-group?

A This R-group Is used in the specification, so deleting it will break tags and
synced text associated with it.

Cancel Delete

5. Text previously tagged as R-group data will be highlighted in your application to
facilitate making the appropriate updates as you desire.
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[0042] each R?® is independently C,-Cg alkyl, C,-Cg alkenyl, C;-Cg eyeloalkyl, Cg-C,, aryl,5- to 14-
membered heteroaryl and 3- to 12-membered heterocyelyl, each of which is unsubstituted or

substituted with one or more R?;

Delete an R-Group Description

1.

5.

Open the R-groups Manager.

Locate and click the entry for the desired R-group in the left-hand sidebar listing
or scroll down the window to the description fields for the desired R-group.

Hover over the description you wish to delete.

Click the Delete description control that appears on hover.

Delete r.‘*-puun

Confirm your deletion in the confirmation dialog.
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Delete R-group description?

£ This description is used in the specification, so deleting it will unsync all of its
synced insertions.

Cancel

6. Text previously tagged for the deleted definition will be highlighted in your
application to facilitate making the appropriate updates as you desire.

Remove All R-Groups (Markush Groups)

1. Open the R-groups Manager.

2. Select the Delete All R-groups option from the R-groups menu.

|F-rE Edit View Tools insert Format JE-groups| Window Help

T B .. e
| + Add Dralats All R-groups

Note that this deletes data object tagging and data, but does not remove the
tagged text from your application.

3. Confirm your deletion in the confirmation dialog.
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4. Text previously tagged as R-group data will be highlighted in your application to
facilitate making the appropriate updates as you desire.

[0033] X* is —CR* or —N, wherein R* is hydrogen, C,-C, alkyl, eyclopropyl, or halogen;

[0034] R is C,-C, alkyl, C,-Cj cycloalkyl, or 3- to 14-membered heterocyelyl, each of which is
unsubstituted or substituted with one or more substituents selected from the group consisting of

-CH.F, -CHF., -CF;, halogen, C,-C; cyeloalkyl, and hydroxyl;

Reorder R-Group Descriptions

1. Open the R-groups Manager.

2. Locate and click the entry for the desired R-group in the left-hand sidebar listing
or scroll down the window to the description fields for the desired R-group.

3. Hover over the R-group description you want to move. A drag handle will appear
to the left of the description.

4. Use the drag handle to click and drag the description up or down in the
description order.
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) % 4 TRy yeloatky - o 14membered heterscyclyl, each of
pid wihnich 15 unsubstituted or substtuted With one or more substituents selected
from the group consisting of -CH3F, -CHF3, -CF3, halogen, Ca-Cg cycloalkyl,
R and hydreoy
L
R'is CrCTg alkyl, C3-C cycloalkyl, or C3-Cg hateraoyelyl, sach of whizh is
R Insubstituted or substituted with one or more substituents selected from the
Rt group consisting of halogen, Ci-Cg cycloalkyl. and hydroxy
R

) R'is C-C4 alkyl, which is unsubstituted or substituted with ene or more of
Wy fucre, Ca-Cg cycloalkyl, or hydrosy

5. Drop the description into the desired new position, as indicated by the insertion
bar.

Insert R-Group (Markush Group) Information into an
Application

Insertion from the Right-Hand Sidebar

1. Make sure your cursor is at the desired insertion point in your claims or
specification.

2. Click the Rx icon to expand the R-groups panel in the right-hand sidebar.
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3. Click the Rx listed label to insert the label as a tagged data object.

Note that labels with multiple descriptions will appear at the head of each

description option.

4. Click the description text or the insertion arrow to insert the description as an

auto-synced data object.

=

(0029] or a srerecisomer, automer, or pharmaceutically accepiahls walt sh

= g = r
[0030) wherein
|o031) B!
B oo
= g e

[D032] Y is -NESARTY NRECIONRT, -NRYSOURE -, -CIO0N R'RY. or -50,N RERS

Rt s -NEWRR _mdoooiR”, -NRES0.R-, 000N RTRY, or -
SOMRRY

R-group Label Autotagging as You Type

1. Begin typing the desired R-group label. Note, you do not have to include

sub-/superscript styling as you type for autotagging.

2. Select from among the matching nicknames in the auto-complete menu

presented
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wherein wherein

™= R®is |

2. A cuwspound having Foi 2. A compound having For

OR

Finish typing the label and hit space.

3. When you type the space following your R-group label number, the typed label will
be tagged as a data object.

Description Revision Data Synching

Note that all changes made using the R-groups Manager are automatically reflected
across your entire application.

1. If you type a change to the auto-synched R-group description data in your
application, the data will be highlighted as out of sync with the R-groups Manager
data.

The content is out of sync with the R-group

Re-sync from R-Groups Manager Sync edits to R-Groups Manager gnore sync Delete synced content

[0041] each R®E is independently hydrogen, C,-Cg alkyl, C.-Cg alkenyl, C 5-Cg eycloalkyl, C¢-C,o
aryl, or 3- to 12-membered heterocyelyl, each of which is unsubstituted or substituted with one

or more R?;

2. The menu provided while your cursor is within the auto-synched text will allow
you to:

e Re-Sync from the R-groups Manager, undoing your change
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e Sync edits to the R-groups Manager, storing your updates and reflecting
them across your application

e |eave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synched text, removing the text altogether.

Now What?

Before you export for filing, you can use the Consistency Review tool to confirm you've
supported your novel compounds in your application.

Check R-group Support with Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.
2. Select the R-groups tab.

3. Review the warnings for data that is not included in your claims and
specification, and correct your application by inserting R-group labels and
descriptions into your claims and specification as needed.
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Insert Text Describing a Range of Values
Generating a Range Description
1. Place your cursor at the location in your application where you wish to describe a

range of values.

2. Select the Insert > Range option under the Specification menu.
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Specification Drawings Terms Review Window Help

Mew Independent Claim I b iy g 1= =

hew Dependent Claim L image..

Duplcate Claims Special Characters...

Delete Claims Inline Equabion..

Generate from Selected Claims * Infine Chemistry...

Auto-indent Clasms Standalone Equation..
Standalone Chemistry...

Generate Figure Description

Definition for Term
Renumber Parts

Parts List
Insert > Claims

. Format v i-m
— | o Biration.,

3. Enter the desired parameters in the Insert Range dialog.

*
Insert Range

liem Reference ID No

protein SEQ ID NG 2
Sequence From Sequence To Increment

70 50 5 L+

50 100 2 oe
Prefix for Number Suffix for Number Separator

at eaafl | £
Praview Gonoraie

The protein gescribed henein and used in the metnoas of the
precent invention is in one embodiment a proteln noving af least
70%. ot least 75%, of ieast B0k, ot least B5%. ot least 90%, ot least
92%, at least 94%, ot least 96%. ot least 98%. and of leost 100%
similarity with SEQ 1D NO: 2

o & o

Hint To edit the boilerplate text go to the menu Tool Templates” or click here

Cancel
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4. Click the Generate link to create Preview text.

5. Modify the text in the preview field as desired.

6. Click the Insert button to insert the text at your cursor location.

OR copy the preview text and paste it where desired in your application.

Reviewing and Changing the Range Generation Template

1. Select the Templates option under the Tools menu.

Jools| Speahication Drawings

Drawing Too

ChemDraw Tool..

Terms Manager.
Sequences Manager
R-groups Manager..
Compounds Manager...
My Profanity Lists...

Consistency Raviaw,.
Templates..
Claim Tras,

2. Locate the templating controls for a Range.

3. Review and make your desired changes using the controls.
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Modified template text will be stored as part of your user set up. Changes made in
one application will be reflected across newly inserted ranges in all applications.

Ranges that have already been inserted will not be updated by template changes.

Insert Text Describing a Combination of Items

Generating a Combination Description

1. Place your cursor at the location in your application where you wish to describe a
combination of items.

2. Select the Insert > Combination option under the Specification menu.

Specification Drawings Terms Review Window Help

Mew Independent Claim Image...

Mew Dependent Claim ¥ Special Characters...
uplicate Claims Inline Equation...
Delete Claims Inline Chemistry...
Generate from Selected Claims ¢ Standalone Equation...
Auto-Indent Claims Standalone Chemistry...

Definition for Ter
Generate Figure Description ShnmEn e e

Renumber Parts Parts List
Clairms
Insert > Range.
_F:urm °! ' Combination l\
Y
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3. Enter the desired parameters in the Insert Combination dialog.

Insert Combination

Subject

invented compound

Enter or paste a list of items, one per line.

ltems must include
ltem A U a
ftem B O

ftem C

ftem D

ftem E O

fam E [ M

Combination Size (select one or more)

SIENEY - IEE

Separator

Preview Generate

The invented compound may comprise at least one of ltem A, kem B, ltem C,
Item D, Item E, ltem F, Item G. In cne embodiment, the invented compound
includes ltem A, Item B, tem C, item D, ltem E. In one embodiment, the
invented compound includes ltem A, Item B, Item C, Hem D, Item F. In one
embodiment, the invented compound includes ltem A, tem B, Item C, item D,
ltem G. In one embodiment, the invented compound includes ltem A, tem C,
Item D, Item E, ltem F. In one embodiment, the invented compound includes
ltem A, ltem C, Item D, ltem E, ltem G. In one embaodiment, the invented
compound includes item A, Item C, ltem D, Item F, Item G. In one
embodiment, the invented compound includes ltem B, Item C, Item D, Item E,
Item F. In one embodiment, the invented compound includes Item B, Item C,
ltem D, Item E, ltem G. In cne embodiment, the invented compound includes
ltem B, ltem C, ltem D, ltem F, ltem G. In one embodiment, the invented
compound includes tem C, ltem D, ltem E, ltem F, ltem G.

Hint: To edit the boilerplate text go to the menu "Tool/Templates” or click here.

4. Click the Generate link to create Preview text.
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5. Modify the text in the preview field as desired.

6. Click the Insert button to insert the text at your cursor location.

OR copy the preview text and paste it where desired in your application.

Reviewing and Changing the Combination Generation Template

1. Select the Templates option under the Tools menu.

Jools| Speahication Drawings

Drawing Tool.

ChemDraw Tool..

Terms Manager.
Sequences Manager..
R-groups Manager..
Compounds Manager...
My Profanity Lists...

Consistency Raviaw,.

Claim Tres,

2. Locate the templating controls for a Combination.

3. Review and make your desired changes using the controls.
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Modified template text will be stored as part of your user set up. Changes made in
one application will be reflected across newly inserted combinations in all
applications.

Combinations that have already been inserted will not be updated by template
changes.

Quickly Generate Table Content

Inserting Generated Table Content

1. Place your cursor where you wish to insert your table.
2. Click the Insert Table control in the toolbar.

3. Click the More Options control.

it 1 EEEEER
I=ing tha EEEEEE Ast an
EEEEERE
EEEEEN
EEEEER
EEEEER
EEEEREEE
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vherein t EENEEE 5 a hi

riable (V1 JuE {a ma

4. Inthe Insert Table dialog, click the Generate Table Content link.
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Insert Table

Number of Rows
MNumber of Columns |

Cancel InserTable

5. Use the controls presented in the Generate Table Content dialog to build your
table content. These controls are described in detail below.

Ganerate Table Content
Cohiren 1
Cobmn Type  Columm Fsace:
L] A n
-
1 L by Al
Starf Ar PP
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o Gl W Leasng Deio
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Comarn Typ.  Cobamm o i Lk " & hz As
LippaTcase Laan
LEE L s 1. a2 bz Om
P e T L= 13 &3 bz Al
4 C - 15 g ba Am
» e peg! g
Bl o twpaat
Coburan Type Gy Hhaader Prefis
) B
Y
Lt PCrEment e
Fil valus -
o
Columm 4
Coturrn Typw  Column Hisaos Frafs
Pt
FE vaiue Blooe
B3 & Sapen -
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oo CorCme Aleret e sel furbie of roe
Fia reist .
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Last update: March 19, 2024 Release: 3.16 Page 83



A preview of your table is provided in the right-hand portion of this dialog.

6. Once your table meets your needs, click the Generate Table button. Your table will
be inserted at your cursor location.

Description of Content Generation Controls

Add and Remove Columns

These controls are provided after each set of column parameters as shown, allowing
you to add additional columns at that insertion point, or remove the column defined
above. Note that the first column cannot be removed.

Column Type

This dropdown control allows you to select from among List, Range, and Fill Value types
of data to be generated for each column. These types are described in more detail
below, with respect to the parameters available for each.

Column Header

This text entry field allows you to assign header text that will appear at the top of the
generated table for each column.

Prefix

This text entry field allows you to enter a text string that will appear as a prefix to the
cell entries generated for that column based on the parameters below.

List Type and Parameters

Lists provide a set of increasing, non-repeating, alphanumeric values based on the
following parameters.

e Start At - An integer value that may be typed or adjusted with arrows, indicating a
list position at which generated list data will begin. The actual generated data will
depend on the Number Style selected. E.g., a Start At value of "2" may yield a list
datum of "2.","02.", "B.", "b.", "Il.", or "ii."".

e Increment - A numerical value that may be typed or adjusted with arrows,
indicating a list position interval between each generated list datum. The actual
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generated data will depend on the Number Style selected.
e Number Style - A dropdown control providing numbering style options as follows:
o Decimal-"1."
o Decimal with Leading Zero - "01."

o Lowercase Roman-"i.

o Uppercase Roman - "l."

o Lowercase Latin - "a.

o Uppercase Latin-"A""

Range Type and Parameters

Ranges provide increasing sets of numeric values that may repeat in combination with
other column types if so defined, based on the following parameters.

e From - An integer value that may be typed or adjusted with arrows, indicating the
number at which the range will begin.

e To - Aninteger value that may be typed or adjusted with arrows, indicating the
number at which the range will end.

e Increment - An integer value that may be typed or adjusted with arrows,
indicating the interval between range elements between the From and To values.

e Mode - Instructs the generator whether or not to repeat the numeric range values,
as follows:

o Combine - The generator creates a table including all of the possible
combinations of the listed values with other column data, based on other
column settings.

o Repeat - The generator repeats the range as many times as will fill the
rows generated, based on other column settings.

o No Repeat - The generator lists each element of the range once in that
column. If more rows than values are generated, the extra cells in this
column will be left empty.

Fill Value Controls

Fill Value allows you to type a comma-delimited set of text strings that may repeat in
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combination with other column types if so defined, based on the following parameters.

e Fill Value - A text entry field where you may type your desired values (text strings),
with separate elements delimited by commas.

e Mode - Instructs the generator whether or not to repeat the values listed, as
follows:

o Combine - The generator creates a table including all of the possible
combinations of the listed values with other column data, based on other
column settings.

o Repeat - The generator repeats the list of values as many times as will fill
the rows generated, based on other column settings.

o No Repeat - The generator lists each value once in that column. If more
rows than values are generated, the extra cells in this column will be left
empty.

Table Length Settings

e All Ranges - Instructs the generator to create a table that contains all values
generated based on the column parameters, regardless of table length.

e Set Number of Rows - Instructs the generator to limit the length of the table to a
number of rows based on a number you type or use the arrows to adjust in the
field provided.

Now What?

These tables can get rather lengthy rather quickly. To save page space, you may wish to
apply multi-column formatting to them once they are generated and part of your
specification.
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Get Help or Provide Feedback

1. In any Rowan Patents window, select Rowan Patents Help from the Help menu.

&F Rowan Patents

Ede View Window

Rowwvan Patents Halp

Capture Log File b C)\'

on 31

2. Our help interface will open on the right-side of your window.
ml.

4

RI

a

ROWAN

Hi Laura &
How can we help?

Eearch foa balp

Ask 3 gquestion

3. Use this interface to search our library of help articles or speak to our support
team to ask questions, provide feedback, or report issues.
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Contact Rowan

We are always happy to speak directly with you to address any questions, feedback,
suggestions, or requests you may have. In addition to the steps above, you can reach
out to us as follows.

e Provide feedback and request features at feedback@rowantels.com

e Contact our Customer Success Practitioner at skirkwood@rowantels.com

e Request a 15, 30, or 45 minute informational or help session using the links
below:

o https://meet.intercom.com/skirkwood/15min

o https://meet.intercom.com/skirkwood

o https://meet.intercom.com/skirkwood/45min

All information in this manual is also available and evergreen in our online help library at

https://intercom.help/rowanpatents/en/collections/1625737
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