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Getting Started

Get Set up and Sign In

1. Talk to your Account Manager. Your company’s account is managed either by an
internal contact or a contact at Rowan Patents. This person can register you with
a Rowan Patents account.

2. Check your email. Once you're registered, you'll receive an email with a link to
download Rowan Patents and an invitation to log in with your domain, your email
user ID, and a temporary password.

Welcome to Rowan Patents for
YourCompany

To sign in to your Rowan Patents account, enter the following information when
prompted:

Domain: yourcompany
Email: yourlD@yourcompany.com
Temporary Password: X0xx

Download Rowan Patents Integrated Drafting Environment

DOWNLOAD ROWAN PATENTS

Note: To sign in to Rowan Patents web applications, click here.

3. Click the Download Rowan Patents link in your welcome email.

4. Save the Rowan Patents setup file as prompted through your system save dialog.

Last update: February 20, 2024 Release: 3.15 Page 5



5. For Windows installation, launch the downloaded .exe file
OR
For MacOS, unzip the downloaded .zip file and make sure the RowanPatents.app

is placed in the Applications folder. The application will not be updated if placed
elsewhere.

6. Open Rowan Patents and enter the domain provided in your welcome email when
prompted.

Sign in to

ROWAN

Conlinue 1o sign in

)

7. Continue to sign in and enter your email address and temporary password from
your welcome email when prompted.

Sign in to

ROWAN

Note that this is not the internet domain for your organization, but a domain
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assigned by Rowan for users in your organization. Do not include ".com", ".ch’, etc.

8. Read and accept the End User License Agreement

S
EXD USER LICENSE AGREEMENT
ROWAN TELS CORP.
End-User License Agresment Updated August L1, 2020
ROWAN TELS CORP. PROVIDES ACCESS AND USE OF THE SOFTWARE SERVICES (AS DEFINED BELOW)
TO YOU SURBMECT TO THE TERMS CONTAINED IN THIS END USER LICENSE AGREEMENT (THIS
"AGREEMENT) READ THE TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY BEFORE
USING THIS SOFTWARE AND THE ACCOMPANYING DOCUMENTATION (AS DEFINED BELOW). THE
SOFTWARE SERVICES ARE COPYRIGHTED AND LICEMSED TO YOU UNDER THIS AGREEMENT, NOT
S0L0D TO YOU BY USING THE SOFTWARE SERVICES, YOU AGREE TO BE BOUND BY THE TERMS OF
THIS AGREEMENT [IF YOU ARE NOT WILLING TO BE BOUND BY THE TERMSE OF THIS AGREEMENT,
YOU CANNOT USE THE SOFTWARE SERVICES
This Agreement 13 by and between Rowan TELS Corp. {"Rewan”), 3 Delyware corporanon havng s prinespal place
of busmness 33 108 5. Mam 51, Swite 240, Seanle, WA 53104, and YOU, and 1 emered inzp upen yvour first use of the
Softvare Services
Rowan may modify or update thy Agreement from tne 10 tone wathout doect nobice 1o vou. When we modify o
update oy Agreemnent in 2 matenal matmer (" Amendoent”™), we well update Ihtdlirurhrwpnf'llulpquml
requere acknowledgerment of it upen your pext sypem e the Software Services, Your contmued uae of the Software
Services afier amy snch Amendment consunmes your scceprance of the new terms and conditions contaimed i thiy
Agreement 1§ vou do not agres to the Armerdiment, You must terrmnate vour uee of the Software Services mmemediately
1. DEFINITIONS

1 "Dotomentanon” means all marerials, documentation, spectficanons, gmdelmes and indormanon delivered 1o
Customer and relmed 1o the Saftoare and Software Services.

b. “Softwage” meams the Rowan software as 3 sevvice apphication and accempanymg Documentation
¢ "Software Services” means the acceds and use of the Software.
1 ROWAN ACCOUNT v

e

9. Once you have signed into the Rowan Patents desktop application, set a
permanent password following the instructions found in Change your Password
and Profile.
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Rowan Patents Preparation Quick Guide

Getting started in Rowan Patents is as easy as opening a file and starting to type, but
our professional-grade integrated drafting environment holds hundreds of features that
support you in drafting efficiently and well.

Comprehensive and detailed support is available in our Rowan Patents Help Center
online, but in this section, we've provided a quick and easy bird's eye view of what you'll
see and what you can do in Rowan Patents. This section covers the following integrated
drafting environment views and elements:

Loading Screen

e Landing Screen

e Main Application Window

e Drawing Tool Window

e Tools and Managers Window

e Quick Action Key Commands

Loading Screen

While Rowan Patents is launching and updating, here's what you can see and do.

Auto-Update
Progress Bar
Chck 1o

= Cancel
Auto-Uipdate

Lipdating Rowan Patents 365E

Version 3.0.0-r57 15
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Landing Screen

Here's where you'll get all of your work started in Rowan Patents.

Release Version
& Status Profile Actions

(Edit, Sign Out)

| ' Openan
Draft Patent Applications m EK | Stl ng
A P Application
Create New b a e _—-(rp,.1p, .docx)
Patent v poert | [ CpeEg
Application ~~—y""" <« Browse for
Respond to Office LDCaI FlIE‘
Create New E
Office Action Recently

e ¥—— Saved

Response N~y \_ -
Open an

Existing
OAR Package
(.rpr)
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Main Application Window

This is where you'll start each time you create or open a patent application file. Craft
your claims and written description and open additional windows from here.

Open Tools
Window OFJ'E—'_"'
0 Drawing Access Claim Action Click to Track
pen New Tool : ) )
- Proofreading Quick Access  Text Suggestions
Window .
\» / '/ & Validations /
Baps, . .l o
. e #-BlUS RN k- A EiTeL 00 BAZ-E wiee | m@-m-8-0 oy
s - . M Terms
/ o Z Sequences
Navigation | meee T . RX Markush Groups
Type Selectar -~ B n Parts
| omes Ee— s o Compounds
Application o ®: Rowan Al Chat
Sections

(Empty Sections Export NO Content)

Expaqdable Expandable
Left _S1de_bar Right Sidebar
Navigation Quick Insert Tabs

\

>
e, Section
p— Customization
.~ Controls

Figure-Lin ked Quick Link te Figure Preview

Description
Sections
Comments
0
o=
oo
e i e - @
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Tools and Managers Window

Fine-tune the data objects that define your novel ideas. Adjust auto-generated text and
patent profanity search lists to suit your preferences. Check on claim support and
dependency structures at-a-glance.

Toal Tab
Selections Large Srmiall Written Claim
Mplecule Malecule Description Dependency
Sequences Markush Compounds Support  Auto-Texd Tree
Terms & Groups & Profanity Generation
Definitions DESEHP'IIIJI'II Llals / f Templates /
w1ty o = o ® Mare
L B werl Fempl Taems Whanius  ulp Options
Add New - m Tool Bar ! 4’/

Element "
Button ‘—-"“)' Terms

i - = r_‘_
= ‘ Key Noved
g ceiad area cumivad aneat . Element Flag
Fpc et el (In-file use only,
data not exporied)
Edit - Clount copuliing, Cloud wrgaiings — - T |

Elemam i il

bl 104504 TOSN 3N I sl PSS Ty SOt

Delete

Element Cloust infraukiociurg o & Service [laal], Dl g e -

\_-_-__‘ Element
Creation Date

s bkt {In-fle use enly,
ey Chiuat PRaBlorm 48 3 Service {Pastl, Clocd Plstfons 3. = e e % 73 T data not exported)

Cloiet Saflwars 45 & Servics [Saan), Gl Soffwars _ s

Commundy Cloud, Community Cleuss 4 i [

control buthen. confol Dutions

Selectable S I
Element™ —— ———— -, el ool 1 .

Listinas Editable Element
Detail Fields
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Recommended Claims-First Workflow

This section gives quick notes for 7 main steps of a workflow for drafting a patent
application with Rowan, starting with your Claims:

1. Create/Open Application
Draft Claims

Identify Terms

Create Figures

Draft Specification

Review Application

N o g b~ WD

Export Files

1. Create/Open Application

e Brings up the application window, with easy navigation to the prepopulated Claim
1 section.

e All automatic text is editable, and sections can be added/removed as desired.

e To view different content areas side-by-side, click File > New Window.

2. Draft Claims

e Draft claims in the tool, copy and paste from Word, or import/merge claims by
dragging and dropping an existing .rp or .docx file onto the application window.

e Hit Enter after the final period of a claim to create a new claim section with an
automatically-populated, editable preamble.

e Transform method claims to CRM or apparatus claims using the toolbar
Generate dropdown.

e Select multiple claims to perform batch transformations.

e Drag and drop to reorder claims.

Last update: February 20, 2024 Release: 3.15 Page 13



3. Identify Terms

Terms are elements that will be highlighted gray and treated as data objects for
consistent use across your application.

Click Terms > Find and Tag Terms to automatically identify terms in your existing
text.

Select and right-click individual words and phrases to convert them to terms as
you draft.

Create, import, edit, define, and delete terms using the Terms Manager, available
under the Tools and Terms menus.

4. Build Parts List & Figures

Open the Drawing Tool from the Tools or Drawings menus.

Create flowcharts from method claims using Generate in the application window
and/or using the left-hand claims sidebar in the Drawing Tool.

Create your parts list by adding parts in the Parts Panel, if desired. Select manual
numbering mode if autonumbering features don't provide the control you need.

Build up your figures by dragging parts from the Parts Panel, stencils from the
Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR import
images or Visio files and call out figure features with part number stencils.

Drag and drop figures in the sheet sorter to change figure order. Drag and drop
parts in the Parts Panel or in the numbering tab or to adjust autonumbered part
ordering. All numbered part references will always be kept up-to-date.

5. Draft Specification

Sections are provided to structure your application using common patent content
types. Sections can be added, removed, and customized.

Brief and detailed description fields are provided for each figure and are kept
consistent with figure reordering.

A Generate Drawing Description feature can be used to provide an
auto-generated figure parts inventory or flowchart description where desired.

Autocompletion options appear as you type for terms, part references, and other
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data objects.

6. Review Application

e Select Review > Consistency Review to confirm that your claim terms, part
references, and other data objects are adequately supported in your application.

e Select Review > Local Validations to perform patent proofreading checks such as
antecedent basis, claim support, and patent profanity usage with locally stored
and run algorithms.

e Select Review > Launch Analytics to access cloud-based natural language
processing for more robust patent proofreading.

7. Export Files

e Export a clean copy of your specification and claims to Word for filing, or a copy
with suggestion markup, comments, and highlighting for additional peer or
inventor review.

e Export figures to PDF for filing or review, or export Visio or SVG versions of your
figures for archival purposes.

Any step of this workflow can be iterative with other steps. You can identify a new term
while working on a drawing. You can add a new claim while working on your
specification. Each step may also include a number of tasks not shown here that Rowan
Patents will help you accomplish.

This is simply a high-level overview we feel will help you get the most efficiency and
performance out of the Rowan Patents preparation module.

Recommended Figures-First Workflow

This section gives quick notes for 8 main steps of a workflow for drafting a patent
application with Rowan, starting with your Figures:

1. Create/Open Application
2. Build Parts List & Figures
3. ldentify Terms

4. Draft Claims
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Create Flowcharts with Rowan Automations
Draft Specification

Review Application

© N o o

Export Files

1. Create/Open Application

e Brings up the application window. Open the Drawing Tool from the Tools or
Drawings menus.

e Content panels to the left let you quickly and easily add items to the central
drawing canvas. The element inspector to the right lets you adjust and style
selected drawing elements.

e The numbering tab to the right lets you easily reorder parts, and the sheet sorter
tab at the bottom left lets you quickly reorder figures. All references in claims and
spec will be updated.

2. Build Parts List & Figures

e Save flowcharts and method diagrams until after you've drafted your method
claims.

e Create your parts list by adding parts in the Parts Panel, if desired. Select manual
numbering mode if autonumbering features don't provide the control you need.

e Build up your figures by dragging parts from the Parts Panel, stencils from the
Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR import
images or Visio files and call out figure features with part number stencils.

e Drag and drop figures in the sheet sorter to change figure order. Drag and drop
parts in the Parts Panel or in the numbering tab or to adjust autonumbered part
ordering. All numbered part references will always be kept up-to-date.

3. Identify Terms

e Terms are elements that will be highlighted gray and treated as data objects for
consistent use across your application.

e Create terms from your part names by clicking the three dots to the right of your
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part listings and selecting “Convert to Term”.

Alternately, create, import, edit, define, and delete terms using the Terms
Manager, available under the Tools and Terms menus.

4. Draft Claims

Draft claims in the application window, copy and paste from Word, or
import/merge claims by dragging and dropping an existing .rp or .docx file onto
the application window.

Hit Enter after the final period of the claim to create a new claim section with an
automatically-populated, editable preamble.

Transform method claims to CRM or apparatus claims using the toolbar
Generate dropdown.

Select multiple claims to perform batch transformations.

Drag and drop to reorder claims.

5. Create Flowcharts with Rowan Automations

Create new flowchart figures by selecting a method claim and using the Generate
> Flowchart option in the toolbar Claims dropdown. A flowchart figure will be
added after existing figures.

Flowchart generation is also available through the Specification menu and by
clicking the three dots to the upper-right of selected claims.

Return to the Drawing Tool to adjust and annotate flowchart diagram elements as
needed. Additional description of each step may be included in element
properties and will be used to create a comprehensive auto-generated figure
description.

A claims listing is included in the panels to the left of the canvas, including copy
and add flowchart step or description controls to facilitate including claims
content in flowcharts.

6. Draft Specification

Sections are provided to structure your application using common patent content
types. Sections can be added, removed, and customized.
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e Brief and detailed description fields are provided for each figure and are kept
consistent with figure reordering.

e A Generate Drawing Description feature can be used to provide an
auto-generated figure parts inventory or flowchart description where desired.

e Autocompletion options appear as you type for terms, part references, and other
data objects.

7. Review Application

e Select Review > Consistency Review to confirm that your claim terms, part
references, and other data objects are adequately supported in your application.

e Select Review > Local Validations to perform patent proofreading checks such as
antecedent basis, claim support, and patent profanity usage with locally stored
and run algorithms.

e Select Review > Launch Analytics to access cloud-based natural language
processing for more robust patent proofreading.

8. Export Files

e Export a clean copy of your specification and claims to Word for filing, or a copy
with suggestion markup, comments, and highlighting for additional peer or
inventor review.

e Export figures to PDF for filing or review, or export Visio or SVG versions of your
figures for archival purposes.

Any step of this workflow can be iterative with other steps. You can identify a new term
while working on your claims. You can add a new claim while working on your
specification. Each step may also include a number of tasks not shown here that Rowan
Patents will help you accomplish.

This is simply a high-level overview we feel will help you get the most efficiency and
performance out of the Rowan Patents preparation module.
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Create a New Application

Starting From the Landing Screen

1. Open Rowan Patents.

2. Click the New Preparation File button.

§§ Forean Paeenn - (]

Respond to Office Actions

Starting From an Open Application Window

1. Open the File menu in any of the Rowan Patents Preparation module windows.
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2. Click the New File option.

ﬁ * Document?

File Edit View Tools Specification Drawings
Cpen (tp, docx Ctrl+ 0 - ;_?' -« B
Mew Window o

r —
Close Ctrl+W
Save Ctrl+5
Save Az, Ctrl+5hift+5%

OR simply type Ctrl/Cmd-N while in any Preparation module window.

What You'll See in a New .rp File

The above steps will open a new application window with a set of default fields for you
to start drafting your application, including:

e Title

Docket Number

e Cross Reference

e Background

e Brief description fields, including a FIG. 1 field

e Detailed description fields, including a FIG. 1 field
e Claim fields, including a Claim 1 field

e Abstract
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FIG. 1

Now What?

1. You can begin typing immediately or copy and paste text from other programs
into any of the text entry fields provided to draft your claims or your specification.
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2. You can navigate to different parts of your application with the left-hand sidebar.

3. You can add to, delete, rename, change the page orientation of, add page breaks
around, and reorder the sections and modify the headings provided.

4. You can open the Drawing Tool and start on your figures.

5. You can open any of the managers in the Tools menu above to create and
manage data objects for consistent use across your application:

e Terms Manager: Create, drag and drop existing, import, define, merge, edit,
delete, and remove all terms

e Sequences Manager: Create, drag and drop existing, import from
spreadsheet or text file, reorder, edit, describe, set coding for, delete,
remove all, and export a PTO listing for large molecule sequences

e R-groups Manager: Create, drag and drop existing, edit, describe, reorder
descriptions for, merge, delete, and remove all Markush groups

e Compounds Manager: Create, drag and drop existing, import, reorder, edit,

describe, set prefix for, delete, and remove all small molecule compounds

6. You can begin importing existing content from other programs.
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Claims and Specification

Open an Existing Application

Starting From the Landing Screen

1. Open Rowan Patents.

2. Click the Open Existing Application button and select the Open File option or the
desired file listed under Recent Files.

G P Pty

g%j@ Rowan Patents

B < Browse for
Respond to Office LDCEI| F|1E‘

+ |
Recently

b Mo O T Y —_— Saved
‘ Files

Starting From an Open Application Window

1. Open the File menu in any of the Rowan Patents Preparation module windows.
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2. Click the Open (.rp, .docx) option.

“ * Document2

File Edit View Tools Specification Drawings

‘ Open (irp, .docx) Ctrl+Q , - e - |

MNew File Ctrl+N
New Window
Close Ctrl+W

1

OR simply type Ctrl/Cmd-O from any Preparation module window.

What You'll See When You Open a Word File

When you choose to open a Word .docx file, Rowan drafting will parse the Word file and
populate all of your text in sections created based on headings and other language
processing parameters. Sections can then be added, renamed, or deleted and text
relocated as you wish.
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Now What?

1. Make your changes and save your file, and/or use save as to create a copy of
your file.

2. Close your file when you're done.

Save an Application

1. Unsaved files are marked with an asterisk in the window title bar.

o9 * test file.rp

We recommend you save often as a best practice to preserve your work and save
you time.

2. Click the File menu in any Rowan Patents preparation module window.

3. Click the Save option

& *test filerp

File | Edit View Tocls Specification Drav
Cpen (tp, doo) Ctrl+Q
Mew File Ctrl+M

Mew Window

Close Ctrl+W
== T
< Save Ctrl+5 >
T —
Save As.. Ctrl+5hift+=5
Export.. Ctrl+5Shift+E

OR simply type Ctrl/Cmd-S while in any Preparation module window.
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4. For anew file, choose a save location and file name through your operating
system'’s save dialog.

Save a Copy

One technique we recommend is to set up a “template” .rp file with your desired
boilerplate specification content, frequently used terms and definitions, document
settings, etc. Then you can start every application with that much work already done by
opening your template file and immediately saving a copy, as follows:

1. Click the File menu in any Rowan Patents preparation module window.

2. Click the Save As... option.

¥ "testfilerp
File® Edit View Tocols Specification [
Open (tp, doc) Ctrl+0O
Mew File Ctrl+N
Mew Window |
Close Ctrl+W -
Save Ctrl+5
 SaveA Ctrl+Shift=5 |2
.. cave As. ri+Shift+
Export... Ctrl+Shift+E

OR simply type Ctrl/Cmd-Shift-S while in any Preparation module window.

3. Choose a save location and file name through your operating system’s save
dialog.

Other File Formats

To save your application files in file formats other than Rowan .rp, see sections below:

e Export Clean Text to Word (.docx) - For Patent Office Filings
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e Export to Word (.docx) with Review Content

e Export to Word (.docx) with Links to Editable Molecular Drawings
e Export PDF Figures - For Patent Office Filings

e Export Scalable Vector Graphics (.svg) Figures

e Export Visio (.vsdx) Figures

Merge Existing Word Content
Drag and Drop to Merge
1. Locate your Word content file (.docx) in your operating system's file exploration

interface.

2. Drag and drop the file onto an open Rowan Patents window.

R E FUELSCE 10 BELATTN AFFLICATIONS.

3. Review/adjust merge content selections in the dialog presented and click "Merge
In". Your content will be added at the end of appropriate application sections.

Last update: February 20, 2024 Release: 3.15 Page 28



Merge content

Cancel

Guidance on what will be brought in for each option is provided in the dialog.

4. If Rowan Patents detects comments or tracked changes in your source Word file,
the dialog below will be offered first. Click the "click here" link and proceed as
above.

Merge revisions

"DCTNZ2358 - Specification” has 1 comments and 5 suggestions that can be
merged into this file. Merge these comments and suggestions?

To merge other content from this Word document, click here.

Additional sections are available on merging in review content from word files
and providing styling templates.
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Merge Dialog

1. Select the Merge Content option under the File menu from any window.

File® Edit View Tools Specification |

Cpen (.rp, .tp, .doo)
Mew File

MNew Window

Ctri+ O

Ctri+b

Close

Save
Save As..

Chrl+\A

Cirl+5

Ctri=Shift=5

Export_. Ctri+Shift-E |

Qﬂﬂ Content.. Q

Page Satup...

2. Drag and drop your desired file onto the drop target and continue as shown

above

OR click the Select File button.

Merge content

Cancel
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3. Select your desired file through your operating system's dialog and continue as
shown above.

| @ Open x
1 o Benchmarking »  Test Files & tearch Test File

Organize = Mew felder D~ O @
% Home LS - tﬁ T ._

| ‘ - f . %f'. mz mz .
il Desktop ¢ STARTING Test File 0 - Teut File ﬂl.h Test File Ob.docx

POINTtp Typocal Medium

= Downloads # Fidetp

®

atfhn
S Pictures *

Test Fide Oc.tp Test File 1 - Many Test File 2 - Many Test File 3 - Marmy
o Typical Figures.tp Typical Terms Images in Typical
and Spectp
= _Office Actio & Definitions.tp
s bR . aufien P
L. Dacisnbiits. aidakai, P e P e P =N
File name | Test File Dudocx Custom Fibes {*op ™t * doox)
Oipen | Cancel J

What does Rowan do with My Word Text?

e Text from Word will be analyzed to determine where it fits in the structure of a
patent.

Headings like "Background", "Detailed Description’, and "Claims" will be used to
determine which Rowan Patents .rp file section the text should be placed in.
Figure references will be used to infer the existence of figures, and
corresponding figure sections will be generated and populated. Figure references
will be tagged to correspond with figures populated in the Drawing Tool, and will
be kept up to date if figures are subsequently reordered.

Care will be taken to avoid changing the order in which your Word text
paragraphs appear relative to each other, though their text may be fitted into
non-adjacent parts of the Rowan patent application structure depending on what
may already be populated in your file.
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e Word text will be examined for numbered claims.

Claim numbering and claim number references will be used to transform claim
text from Word into Claims sections in your .rp file. Imported claims can thus be
seamlessly populated after your existing .rp claims with proper numbering and
dependency references.

e Text will be analyzed for part references, definitions, and defined terms.
These items will be used to create part, definition, and term data objects in your
Rowan file. The corresponding text will be tagged as part, definition, and term

data objects, which are available for management and validation using the
related Rowan Patents functionality.

Merge Existing Rowan Patents Content
Drag and Drop to Merge
1. Locate your Rowan content file (.rp, .tp) in your operating system's file exploration

interface.

2. Drag and drop the file onto an open Rowan Patents window.

TSR BITTN R B RELATED AFPL AL TN

RATEC RN
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3. Review/adjust merge content selections and click "Merge In". Your content will be
added at the end of appropriate application sections.

Merge content

n =

Cancel

Guidance on what will be brought in for each option is provided in the dialog.

Additional sections are available on merging individual figures, merging individual
terms/data objects, merging content from Word, and providing styling templates.

Merge Dialog

1. Select the Merge Content option under the File menu from any window.
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rﬂ * Document Ztp
File| Edit View Tools Specification |

Open {.1p, Ap, .doc) Ctri+0

Mew File Ctri«N

Mew Window

C}G'S’E [1-_.-!+ W

Save Ctri+S

Save As.. CtrlsShift+5

Export., CtrleShift<E |
(>

Page Setup...

Sign Out

Edit Profile

2. Drag and drop your desired file onto the drop target and continue as shown

above

OR click the Select File button.

Merge content

Seiect or grop your rp f

content into this app

Cancei
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3. Select your desired file through your operating system's dialog and continue as
shown above.

6 Open ]
T = Benchmariong ¢ Teu Fles
Orgisitse = B Al O+ O “
% Home
i Do * Tent Fibe Dby docs
# Downlosh #
H Potee " :
- -
Rest Fie 1 - Many Test Fobe 3 - Wy
i Frpical Figusestp Irmacpes on Typacad
y e ap
_Dfice Actio #
1 Fineiments i e, e w
Fole nmem | Test Wil 2 - Wkany Fypical Teems and Defnitions iy Cumtonm Fiben (. rge " tyr " doo)
O | Cancel J

Rowan Patent Publication Converter

Rowan Patents provides browser-based tools to convert any published US patent
application or granted patent into a Word (.docx) or a Rowan (.tp) file ideal for merging
into a new draft patent application. These tools are available at
https://rowanpatents.com/patent-publication-converter.

[ @ frmmi N =
[ R R ————) art o B o
LS . + L - [t
Lt
£ e
RO AN foms P Abes PomSiessn Laesisg Comisci  Pliel Popes m
Parent Publication Converters
i il -
i [ [ i e ki sivewi angle Peienis Wi lzggle I B 1
sl vl ihe oo in un & Ward doouwms e duk b wl A PRI 1 ki
% sgplbcaran, publirarian, o T pTE]
[Pty — 2 Ther [eam & Google Parants page consadning o 115 Thin Ereen o Cadgle Padrsrs page cosmuliisg o 1S
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Convert from Document Number to Word

If you know the application, publication, or patent number for the desired US patent
document, enter it in the field provided and click the Get the docx file button.

& Patent Publication Cosverter | Br X + - o =

c ™ rowsanpatents.oomy/paten! -pubhcataon... Tr - ] # o E

B Apps M Inbox G Google Patents

Patent Publication Converters

Instantly convert any published US patent application ar granted

patent toa Word (.docx) file or a Rowan (tp) file,

If you know the docoment number eoter it here and download

the contents as a Word document

US application, publication, or patent number:
GGl thie docx file

Convert from a Google Patents Page to Word (.docx) or Rowan
(.tp) File

If you don't know the document number, Rowan provides tools to convert the contents
of a Google Patents page. These bookmarklets are available on the Patent Publication
Convert webpage. Simply drag them to your bookmark bar.
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= O X
@ Patent Publication Converter | e X +

C @& rowanpatents.com/patent-publication.. ¥ [ O # o :

2 Apps M Inbox - Iberwick@r.., G Google Patents

Convert Google Patents content to a Word (.docx) document

using a bookmarklet
1) Drag this to your bookmark bar:
Patent to Docx

2) Then from a Google Patents page containing a U.5. patent
publication, click the bookmark to convert that content to a Word

(.doex) document

Convert Google Patents content to a Rowan (.tp) document

using a bookmarklet
1) Drag this to your bookmark bar:
Patent to TP

2) Then from a Google Patents page containing a U.S. patent

publication, elick the bookmark to convert that content to a

Rowan (.tp) document

javascript{function(decd) { var ss = doc.location.pathname; var $id = doc.querySelector('single-patent-bi... -

You can then search for the desired patent in Google Patents. When you're on a page
with content for a US patent publication. When you're on the desired Google Patents
page, click the button for the conversion you want -- Patent to Docx or Patent to TP -- to
convert the contents of that page directly to a Word (.docx) file or a Rowan (.tp) file.
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Draft Claims

Simple Claim Drafting

1. Navigate to the claims section of the application window.

2. Start typing your claim.

CLAIMS

What is claimed is:

1. A methed comp|

Last update: February 20, 2024 Release: 3.15 Page 38



3. Finish your claim with a period and hit Enter on your keyboard. A new claim field
will appear, populated with a preamble for a dependent claim.

CLAIMS

What is claimed is:

observing results of the ifsg action: and

parforming a second actid

2. The methed of claim 1

4. Type your next claim and repeat the steps above as many times as needed.
5. To change a claim's dependency, use your keyboard to remove, add, or correct

the claim reference.

2. The method of claim 1, further comprising observing

3. The method of claim| «—[Backspace]

=

Note that claim references are tagged data objects (shown with gray highlight) and
are kept consistent if claims are reordered. They will be tagged automatically when
typed, or can be selected from the dropdown provided.

6. To draft a new independent claim, simply delete the auto-generated preamble
and start typing your new claim.
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2, The method of claim 1, further comprising observing res:
3. The method of elaim 2, further comprising performing a

| 4. Asystem compri| «—[Backspace, retype]

Add Claims Using Inline Controls

1. Select or hover over an existing claim to display the inline claim adding controls
below that claim.

3. An apparatus comprising]

- atouchscreen display;

- a kinetically chargeable backup battery;
a winding stem;

- at least one control button; and

- awrist strap.

| e
4. The apparatus of elaim 3. further comprising an emergency button.

2. Select from the displayed dependency options (1, 2,... Other) to create a new
dependent claim having the selected dependency

2, The method of claim 1, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergeney button to contact emergency
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The Other option brings up controls to identify multi-dependent claims

2, The method of claim 1, further comprising:
simultaneously pressing at least one contral button and an emergency button; and

holding dewn the at least one control button and emergency button to contact emergency

services in low power mode.

s | Select Dependh__fies o
3. An apparatus o ; — = _
- a twth;ﬂl ¢ 3 I L
- & kineticall ane
|
- a winding Sy oy ’

OR

Select Independent to create a new independent claim.

2. The method of elaim 1, further comprising:
simultaneously pressing at least one control button and an emergeney button; and

holding dovwn the at least one control button and emergency button to contact emergency

sorviees in low power mode,

3. A new claim field will be created, which will include an automatically generated
preamble for dependent claims.

3. The method of claim 2, |

Add claim dependent on 3 other Independent

Add Claims Using Menu Options

1. Select from among the independent and dependent claim options under the
Specification menu at the top of the main application window.
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r Spacification Drawings Terms FReview Window Help
MWew Independent Claim
New Dependent Claim ¥

Duplicate Claims

Mew Child Claim
Delate Claims rjb
A

Generate from Selected Claims

Auto-Indent Claims

Renumbar Parts

2. A new claim field will be added at the end of your current claim list.

Adding a new independent claim creates a numbered empty claim field. Adding a
new child claim creates a field with a preamble indicating dependence on the
currently selected claim. Adding a new sibling claim creates a new field with a
preamble indicating dependence from the parent of the selected dependent claim.

3. Type your claim in the new field provided. Repeat these steps as desired.

Other Ways to Add Claims

Claims from existing Rowan Patents (.rp) or Word (.docx) files can be merged into your
working file and be modified and added to as you wish. A Word file containing claims
can also be opened and saved as a Rowan Patents file.

Now What?

Create Terms

Rowan Patents relies on tagged data objects called "terms" to provide a number of our
automation, consistency, and proofreading benefits. During and after claim drafting is
the perfect time to identify individual terms or let Rowan automatically find and tag
potential terms for you.

Change Claim Ordering

Claims can be easily selected and reordered. We'll take care of renumbering the
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dependency reference for you.

Rapidly Generate More Content

One or more claims can be selected and duplicated as a starting point for a closely
related claim set. Once you've drafted your method claims, we can help you immediately
transform that work into new apparatus or computer-readable media (CRM) claims and
flowcharts. Summary text generated from selected claims and complete in-specification
claim text listings are also just a few clicks away.

Select Claims

How to Select a Single Claim

1. Place your cursor anywhere over the claim you want to select.

2. Click your mouse.

1. A method comprising:
performing a first action;
observing results of the first action; and

lECHck]

performing a second action.

3. The selected claim field will be highlighted with a blue outline, and reordering and
management options icons will appear to the left and right, respectively.

How to Select Multiple Claims

1. Press and hold the Ctrl key (for PCs) or the Cmd key (for Macs) on your
keyboard.

2. Click anywhere in the field for each claim you want to select in turn while holding
that key.
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1. A method comprising:
performing a first action;

. 1 - - , Y
observing results of the first action; and

I[CHCI{]

performing a second action.
2. The method of claim 1, further comprising observing results of the second action.

3. The method of elaim 2, further comprising performing a third action.

| 4. A system comprising: I ICT!‘];’Cmd+CIJCk]

You may release the Ctrl/Cmd key and scroll up or down to claims that aren't
on-screen. Selected claims will stay selected, and you can re-press Ctrl/Cmd and
click to select more claims.

3. Hold the Ctrl/Cmd key and re-click individual selected claims to deselect them.

4. Release the Ctrl/Cmd key and click into another field to deselect all selected
claims.

5. Clicking the reordering or management menu options available next to any
selected claims will apply actions to all selected claims.

How to Select a Range of Contiguous Claims

1. Click anywhere in the field for the first claim in the range you want to select.
2. Scroll if necessary to the last claim in the range.

3. Press Shift on your keyboard and click the last claim in the range.
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1. A method comprising

s
performing a first action: [{--'] Ic k]
obsarving results of the first action; and
performing a second action.
2. The methed of claim 1. further comprising observing results of the second action.

3. The method of claim 2, further comprising performing a third :'.:'réan._l ’ "
: P : [Shift+Click]

* Clicking any of the reordering or management options visible next to selected
claims will apply actions to all selected claims.

4. Press the Ctrl/Cmd key and click individual selected claims to deselect them.

5. Click into another field to deselect all selected claims.

Duplicate Claims

Simple Single Claim Duplication

1. Right-click in the field of the claim you want to duplicate.

2. Click the Duplicate Claim option in the resulting context menu.
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2, The mathed of claim 1, further comprising: !Filghi'{:hl:k]l Comvert 4o Lot Chrle Shifta
simultaneously pressing at least one control button and an emergeney butto

holding down the at least one control button and emergeney button to conta

services in low power mode.

3. An apparatus comprising Fot »

Paragraph ®

- a touchscreen display:
- a kinetically chargeable backup battery;
- awinding stem; e S

- at least one control button; and

= @ wTist strap.
Cupheats Claim I
4. The apparatus of elaim 3, further comprising an emergeney button. Generate C
Auig-imdent
Paste

5. A method, comprising:

3. Anidentical claim will be added to the end of your existing claims and can be
edited as you wish.

7. The method of claim 1, further L‘Dmpri_aing:'
simultaneously pressing at least one control button and an emergeney button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

Note that if individual dependent claims are duplicated, they will maintain their
original dependency. Dependency may need to be changed or the claim reordered
depending on your intention.

Duplicate One or More Claims

1. Select the claim or claims you want to duplicate.

2. Click the options icon to the upper-right of any selected claim(s) and select the
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Duplicate Claims option.

3. An apparatus comprising

- a touchsereen display;
- @ kinetically chargeable backop battery;
& winding stem:

Delete Clayms

Gencrate Appacatis Claims

Genorace CEM Clawmy
-t least one control buttan; and

= B Wrist Strap.

4. The apparatas of elaim 3. further comprising an emergency butten.

3. Identical copies of your selected claims will be added to the end of your existing
claims and can be edited as you wish.

8. An apparatus comprising

- atouchscreen display;

- a kinetically chargeable backup battery;
- awinding stem;

- at least one control button; and

- & wrist strap.|

9. The apparatus of claim 8, further comprising an emergency button.

Duplicate Claims from the Menu Bar

1. Select the claim(s) you wish to duplicate.

2. Click the Duplicate Claims option in the Specification menu.
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Specification | Crawings Terms Review
New independent Claim

New Dependent Claim r

[ 4 Duphcate Clams P

Delete Claims

Genarate from Selected Claims *

Aute-lndent Claims
Renumber Parts

Insert >

Farmat "

Change Claim Dependency

Claim dependence references are included in the we automatically generate as you
draft your claims. We make our best guess on which claim to reference, but when you
need to make changes, you can do so very easily.

Retype a Single Claim Reference
1. Place your cursor at the end of the claim dependency reference you want to
change.
2. Press your keyboard's Backspace key to delete the referenced claim number.

3. Begin typing your desired reference.

4. Select the desired claim from the dropdown offered OR type the entire reference
manually and hit space.
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Tha method of claim| = [E:.'_—']L"I{‘_-',[_'I{:][:‘E']

The newly referenced claim will be included as tagged data object, and will
automatically updated if parent claims are reordered.

Click for the Dependency Selector

1. Click on the claim dependency reference you want to change.

2. Click on the options offered in the resulting popup control to select and deselect
dependency. (Independent claims are indicated as circles for easy reference.)

5. A nueleie acid moleculs encoding an antibody moleculs of any one of any one offelaims 110 3.

OHH%F

3. To select a range of claims to depend from, press Shift and click the first claim in
the range, then, while pressing shift, click the last claim in the range.

4. Click anywhere outside the popup to close it.

Make Changes in the Claim Tree Tool

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if needed
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OR Open the Claim Tree from the Tools menu.

£

Tools Specificaton Drawings

Dirawing Toal...

Terms Manager.,
Sequences Manager..
R-groups Manager..
My Profanity Lists.

Consistency Review...
Temnpla
C_ ClamTree_ E :3

2. Click the Parent Claims edit pencil or the Child Claims edit pencil that appear
when you hover over a desired claim.

3. Use the dependency selector popup as above to change dependency for the
desired claim.

Clslm#  Parent Clairs Chiisl Claims

Click icon to edit

Despci Dependonoes

ommg = - -

1 l— Ffighllghted claim
Click to add or (remove) dependency

Current dependencies

Independent claims marked as circles
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Note that Parent Claims settings control where the highlighted claim depends from
and Child Claims settings control which claims depend from the highlighted claim.

Quickly Reuse Dependency References

If you have a claim with dependency set up the way you want, and you wish to reuse
that reference in another claim, simply copy the dependency reference data object
(highlighted gray) from your source and paste it where desired in your target claim.

Reorder Claims

Reordering Claims in the Application Window

1. Select the claim or claims you want to move.

2. Click the “Click to Move” icon to the upper left of any of your selected claims.

What is claimed is:

=iaifis Prak
{L]m comprising:

a touchscreen display;

a kinetically chargeable backup battery;
a winding stem;

at lerst ome contrel butten; and

a wTist strap.

2. The apparatus of claim 1, further comprising an emergency button.

3. Your selected claims will collapse into an icon that will follow your cursor.

h‘u-hn—z

4. Scroll up or down in your claim set using the right-hand scroll bar, arrow keys, or
your mouse’s scroll wheel.
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5. Upon hovering between the remaining claims, a gray “Move to” bar will appear.

4. The method of elaim 3, the discrete body part comprising one of:
a foot, wherein the foot comprises one of:
a right foot; and
a left foot;
a hand, wherein the hand comprises one of:
a right hand; and
a left hand; and

a head.

5. A method comprising: *Clalms =2

twisting a winding stem to charge a windable smartwatch;

buckling a wrist strap around the wearer’s wrist;

pressing at least one control to perform a smartwatch funetion.

Move to

6. Click the insertion bar to drop your selected claim(s) into their new location.

Numbering, dependency, and references will be updated to reflect your changes.

Reordering Claims in the Claim Tree Tool

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if needed

[l‘} Decument Lp

File Fo% Vew Took S

B & B

&9 Document 2ip - took

File Edit View Tools lnsert Format Terms Window Help

Last update: February 20, 2024 Release: 3.15

Page 52



OR Open the Claim Tree from the Tools menu.

Tools Specification Drawings

Drawing Tool...

Terms Manager...
Sequences Manager...
R-groups Manager...
My Profanity Lists...
Consistency Review..

Templates.,

Claim Tree... . >

Launch Analytics...

Local Validations...

Take memary snapshot.

2. Select desired claim(s) listing(s) by clicking, Ctrl/Cmd+clicking, or Shift+clicking.

3. Click the Drag and drop to re-order icon to the left of the selected claim(s) and
drag to the desired location.

@ * Document 2tp - tooks - O %

Clabm #  Parent Claims Child Clalms. Insartion Point 5

Fie Edt View Tooh Wodow Relp

Ovag ard drop (0 Me-Osoay

Numbering, dependency, and references will be updated to reflect your changes.
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Transform Method Claims to Apparatus/CRM
Claims

Generate Apparatus/CRM Claims

1. Select the method claim(s) you wish to transform.

2. Select the Apparatus Claims/CRM Claims option from the Claims > Generate
menu in the toolbar.

8. A method comprising: CRM Claims

{A) buckling a wrist strap around the wearer’s wrist to secure the
Wear;
(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargi
Summary

(C) pressing at least one control to perform a smartwatch funetior
Define Claim Template

| g. The method of claim 1, further comprising:

3. Your new claim(s) will be added at the end of your claims listing.
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simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A computing apparatus comprising:
a processor; and

a memory storing instructions that, when executed by the processor, configure the

apparatus to:

(A) buckle a wrist strap around the wearer’s wrist to secure the windable smartwatch for wear;

(B} twist a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) press at least one control to perform a smartwatch function|

11. The computing apparatus of claim 10, wherein the instructions further configure the

apparatus to:

simultaneously press at least one control button and an emergency button; and

Generate Dependent Apparatus/CRM Claims

1. Select the independent method claim(s) you wish to transform.

2. Select the Dependent Apparatus Claims/Dependent CRM Claims option from the
Claims > Generate menu in the toolbar.
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Apparatus Claims

8. A method comprising: CRM Claims

Dependent Apparatus Claims
(A) buckling a wrist strap around the wearer's wrist to secure the y

Dependent CRM Clams
wear; Il
(B) twisting a winding stem to charge a windahle smartwatch,
Frowechart
wherein the windable smartwatch includes a kinetically charg
Summary

(C) pressing at least one control to perform a smartwatch functior
Dafine Claim Template

g. The method of claim 1. further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

3. Your new claim(s) will be added at the end of your claims listing.

8. A method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

9. The method of claim 1, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A non-transitory computer-readable storage medium including instructions that, when
processed by a computer, configure the computer to perform the method of elaim 8.
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Other Options for These Actions

You can also access these transformation options under the Specification > Generate
from Selected Claims menu

m Drawings Terms  Review  Window Help

New Independent Claim r = i . = P Georerate = T B-E-06-
New Dependent Claim L = e . L= I = 1 i _Gonad T bt
Duphicate Claims

8. A method comprising;

Delbete Clams
Generate from Selected Claims. »
Buto-indent Claims

mnd the wearer's wrist to secure the windabls smartwatch for

Cenerate Figure Description

o charge a windable smartwatch,
Rerumber Parts Dependert Apparatus Chams
Cadil i Elatcrate Tart artwatch includes a kinetically chargeable backup battery; and
Format L] Flowchart ol to perfucrm & Bt R,
'1 Summary
1oy Define Ciaim Template..

9. The method of claim 1. further comprising:
simultanecusly pressing at least one control button and an emergency button; and

holding down the at least one contrel button and emergency button to contact emergency

services in low power mode,

OR

the More Claims Options menu

' I
8. A method comprising: (D I
Duplicate Claima

[A) buckling s wrist strap around the wearer's wrist to secure the windable smartwatch for it Ll

wear;

(B) twisting a winding stern to charge a windable smartwatch, Sruiarste Roparatuk Clatms

wherein the windable smartwatch includes a kinetically chargoable backup battery; and m

(C) pressing at least one control to perform & smartwateh funetion.

0. The method of elaim 1, further comprising:

Gansrate Surmmary

simultanecusly pressing at least ane contral button and an emergency button; and
Define Claim Template

holding down the at least one control button and emergency button to contact emergency

services in low power mode.
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OR

for a single claim, the context menu that appears when you right+click a claim.

& kinstically chargeable backup battery;
- winding stom
- mt least one control button: and Fuen .

& WTINT Strap,

2. The apparatus of elaim 1, further comprising an smergency button.

dicld Mpwe Clinin ¥

| 3. A method comprising: Chupbcaty Ol
Dieletit Claem
(A} buckiing a wrist strap around the wearer's wrist 10 seciirs the windabls smartwats

i e
Wear ) = CRM Dlaeri
figpa-rolert
Appareied &

(B} twisting a winding stem to charge a windabls smartwatch,

Pate Dependent CRA Cinm
wharein the windable smartwateh includes a kinstically chargeabls backup batver ) Cepende Supatatus Dy
rpect
(C} pressing at Inast one control to perform s smartwatch function)  [Right+Click] |
T

Define Clsim Template

4. Tha method of cladm 3, rther comprising:

Reviewing and Changing the Auto-Generation Template

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

¥ Decument 2p

File Fo% Vew Took S

B &0

[ﬂ Document 2rp - tools - O 4

Fie Edit View Took (niert Format Terms Window Help

OR Select the Templates option under the Tools menu.
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Tools | Speafication Drawings

Drawing Tool...

ChemDraw Tool..

Terms Manager...
Sequences Manager..
R-groups Manager.
Compaounds Manager...

My Profanity Lists...

Templates...

Claim Tree...

You can also select the Define Claim Template option from the Specification >
Generate from Selected Claims OR the More Claims Options menus shown above.

2. Review and make your desired changes using the controls for Claim to Claim
Generation. Sample text is provided to give you a preview of the resulting

transformations.
["Dmumcﬂ!?.lp-mﬂ: T - o ® 1
.::' Edt View Toch Window Help
| mwtes |
Tooatiesns = CLAIN TO CLAIM GEMNERETI N
Tormt ond Dofinftiont Defing o lompiste for genorating CRM o apparaius ciaima from suisting €l n |
=3

Harian Vert Tende

Dependent Claém Proambie I

Thg computng apparatut of [¢laim r)

Template for Generating Dependent Claim from Independent Claim

Claim Preambie
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With the Infinitive option selected, claims will transform as shown in the examples
above. The illustration below shows transformation results when the Present
Participle option is selected.

8. A method comprising:

{(4) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.

9. The method of claim 8, further comprising:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

10. A computing apparatus including a processor and a memory storing instructions that, when
executed by the processor, configure the apparatus to perform the method of claim 8.

11. A computing apparatus including a processor and a memory storing instructions configured
such that, when executed in cooperation with controlling the processor, the instructions operate
the apparatus to perform a method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
wear;

(B) twisting a winding stem to charge a windable smartwatch,
wherein the windable smartwatch includes a kinetically chargeable backup battery; and

(C) pressing at least one control to perform a smartwatch function.
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12. The computing apparatus of claim 11, wherein the instructions further configure the

apparatus to:
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

services in low power mode.

Note that changes to the Claim to Claim Generation template are applied going
forward, but not retroactively to previously generated claims.

Note also that these settings are stored at a file level. If you customize these fields
for a particular client, we recommend you set up a base or starting file with the

desired settings applied, then open that file and save as a new .rp document for
future applications for that client.

Generate a Flowchart from Method Claim(s)

Generate a Flowchart from Method Claims

1. Select your desired method claim.

Note that only one claim can be selected for this operation, but if a dependent
claim is selected, the generated flowchart will include steps for the independent
parent claim elements.

2. Select the Flowchart option from the Claims > Generate menu in the toolbar.
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B0 z»m OB
= Apparatus Claims
3. A method comprising:

CRM Claima
buckling a wrist strap around the wearer's wrist to secure the
Wear;

twisting a winding stem to charge a windable smartwarch, whs
smartwatch includes a kinetically chargeable backup battery: and

pressing at least one contral to perform a smartwatch funetior

-
Sul"‘ sy —

Define Claim Template
4. The methoed of elaim g, further comprising;]

simultaneously pressing at least one control button and an emeérgency button; and

holding down the at least ane control button and emergency button to contact emergency
services in low power mode.

3. A new figure sheet will be populated with your flowchart in the drawing tool, and
basic description text will be added to the brief and detailed figure description
sections.

9/9

/ 1000
BUCKLE A WRIST STRAP AROUND THE WEARER'S WRIST T0
SECURE THE WINDABLE SMARTWATCH FOR WEAR 1002

v

TWIST A WINDING STEM TO CHARGE A WINDABLE SMARTWATCH,
WHEREIN THE WINDABLE SMARTWATCH INCLUDES A KINETICALLY
(CHARGEABLE BACKUP BATTERY 1004

v
PRESS AT LEAST ONE CONTROL TO PERFORM A SMARTWATCH
FUNCTION 1006

¥
SIMULTANEQUSLY PRESSING AT LEAST ONE CONTROL BUTTON
AND AN EMERGENCY BUTTON 1008

v
HOLD DOWN THE AT LEAST ONE COMTROL BUTTON AND
EMERGENCY BUTTON TO CONTACT EMERGENCY SERVICES IN LOW
POWER MODE 1010
FIG. 10

[0013] FIG. 10 illustrates a routine 1000 in accordance with one embodiment.
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FIG. 10

[0036] [[n block 1002, routine 1000 buckles a wrist strap around the wearer’s wrist to secure the
windable smartwatch for wear. In block 1004, routine 1000 twists a winding stem to charge a
windable smartwatch, wherein the windable smartwatch includes a kinetically chargeable backup
battery. In block 1006, routine 1000 presses at least one control to perform a smartwatch
function. In block 1008, routine 1000 simultaneously pressing at least one control button and an
emergency button. In block 1010, routine 1000 holds down the at least one control button and

emergency button to contact emergency services in low power mode.

Other Options for Flowchart Generation

You can also generate a flowchart using the option under the Specification > Generate
from Selected Claims menu

Smﬂ'ﬁ:_amn Drawings Terrms Review Window Help

bl -

"
1

New Independent Clam

MNew Dependent Claim »

Duplicate Claims

Delete Claims

Generate from Selected Claims #
CRM Claarns

Auta-indent Clasms
Apparatus Claims

mnd the v
ate Figure Description Dependent CRM Claims
Rapumber Parts Dependent Apparatus Clams
s 8 tlabormate lext o ChEIEE :
Format L Flonwchar: h Il LAnarge
1 Surmmary
ol to per

Define Claim Template

4. The mathod of claim 3, further compri

simultaneously preesing at least or

OR

the More Claims Options menu
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4. The method of claim 3, further comprising:
Dl ste Clairms

simultaneously pressing at least one control button and an emergency button; and I
holding down the at least one control button and emergency button to contact emergency

Ganerste Spparatus Claim

services in low power mode. i b
oAl LA i

5. A method, comprising:
putting a discrete body part belonging to a primary user into a central area;

wherein the central area is bounded by a plurality of users; and m
Generate Summarny

the plurality of users simultaneously perform the same actions as the primary
Define Clgim Template
user;

OR

the context menu that appears when you right+click a claim.

Coneen 1= Terre St = by o R* I
CLAIMS P i HI
What is clatmed is: ik Wb B o
et tr R Gy Cirts Fhatl + B
L An apparstis comprising Dweae ¥ -group
» touchsereen display: ont "
- a kinetically chargeable backup battery; Farsgraph L
~ & winding stem; At Comme—t
= at lanst ope control button; and Cowlete Cormme I
3 Aroept beggestan
WISt Hrap.
¥ Feyest Soggeshan
Akl Py Claiom O
Dugiaste (o=
2. The apparatus of claim 1. further conprising an emergency batton. ks £
' £l C
. : Lutc- bndent e
| 3. A method comprising: Apparwius Claim
Tacle Diepertees CAM Claama
[A) buckling = ywrist strap around the woarer's wrist 10 secure the windable smartwasch PR

wekry Hsbosatw Test

—
(B) toissting o et 00 chicrge & Windible sisastivaied, [Right+Click] l

wherein the windable smuartwatch includes a kinetically chargeable backup battery; und

Bielire Claem Sempiaie_
() preasing at least one control to perfonm a smartwatch function. o e Tt

r"

Now What?

e Use the Drawing Tool stencils or claims panel to add additional flowchart steps.
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e Add descriptions and a controlling component to each step in the drawing tool.

e Regenerate the default automatic description to update the specification as
needed to reflect flowchart changes.

e Type up your additional details in the section provided for your flowchart figure.

Generate a Claim Summary

Generate a Summary from Claims

1. Select your desired claims.

2. Select the Summary option from the Claims > Generate menu in the toolbar.

XX |Ev = EiT.EE an:-a OG-

Apparatus Claims

CRM Claims

CLAIMS

What is claimed is:

1, An apparatus comprising

Define Claim Template

- atouchsereen display;

- a kinetically chargeable backup battery;
- awinding stem;

- at least one control button; and

- awrist strap.

2. The apparatus of claim 1, further comprising an emergency button.

3. A method comprising:

(A) buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch for
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3. Review and, if desired, amend the preview text in the Summary dialog, then click
the Copy button or select and copy the preview text.

Generate Summary from Selected Claims

Canceal

4. Paste the copied text in the Brief Summary section, or wherever desired.

BRIEF SUMMARY

[0001] In one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.

[0002]In one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function.
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Other Options for Summary Generation

You can also generate a summary using the option under the Specification > Generate

from Selected Claims menu

Specfication. Drawings Terms Review Window Help
ew Independent Claim PX X | E- =
New Dependent Claim ] o
Duplscate Claimt
Dietete Claim:
Genarnte from Selected Clams »
CRM Claims

Aute-Indent Claims
Apparatus Claims

Generate Fugure Descripton Cependent CRM Clamz

Renumber Parts Dependent Spparatus Claims
Elaborate Text

Ingert 3

Fommat " Floacchps

‘ Deafine Claam Templats.

- akineticallvichargeable back

OR the More Claims Options menu

1. An apparatus comprising

- a touchscreen display;

- a kinetically chargeable backup battery;
- awinding stem;

- atleast one control button; and

= awrist strap.

O

Dupheate Claim

Detete Claima

Gonerate Apparates Clams

Genetate CRM Claima

2. The apparatus of claim 1, further comprising an emergency button.

3. A method comprising:

(A) buekling a wrist strap around the wearer's wrist to secure the windable smartwatch for

Define Claam Tomplate

OR for a single claim, the context menu that appears when you right+click a claim.
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1. An apparatas comprising
= utouchscreen displar;
- kinwtleally ehargealile hackyp batesy;

- a winding stem;

- at lsast ons control batton; and ke &
N '
= WIS strap ——gr—_"
2. The apparatis of claimi 1, farther comprising an smergency button
Aad Nw Clpm L
- A muthod comprising: Dnpisale Clien
Dalate Claem
{A) biackiing & wrist #trap nround the wearss's wrist to sscure the windables smartwatch for
Geetale [
AN Claima
waar Ayrp—imaem
ot " L Azpaenin Clmrra
(B enisting a winding starm to charge & windable ssartwatch,
T Ciepamezart CAM Clams
wherein the windahle emartwatch inchudes a kinetically chargeable backap bateery; and e Drprmsient ipp it Ll

() pressing at least one control to perform & smartvatch funeticn.| J
[Right+Click] _:‘ g

4. Thn mwthod of elaim 1. further comprising:

Reviewing and Changing the Auto-Generation Template

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

¥ Decument 2p

Fle Fo% Vew Took Sed

B &0

Fie Edit View Took (niert Format Terms Window Help

[ﬂ Document 2rp - tools = o b 4

OR Select the Templates option under the Tools menu.
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ook Speafication Drawings

Drawing Tool

ChemDraw Tool..

Terms Manager.
Sequences Manager..
R-groups Manager..
Compounds Manager...
My Profanity Lists...

Consistency Raview,.

Claim Tras,

2. Review and make your desired changes using the controls for Claim to Summary

Generation.
|ﬂ'ﬂnt.urru—r.l."_r|'r-bn-uh - o x
File Edt Vew Took Wndow Help
Templates = %
CLAIM TO SUMMARY GENERATION

Pretace finseried once &t the baginning)

Claim ta Surmmary Generation

Independent Claim Rephrasing (inseried for each independent clam)

Independant Claim Connector

Note that changes to the Claim to Summary Generation template are applied going
forward, but not retroactively to previously generated summary text.

Note also that these settings are stored at a file level. If you customize these fields
for a particular client, we recommend you set up a base or starting file with the
desired settings applied, then open that file and save as a new .rp document for
future applications for that client.
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Elaborate on a Claimed Feature

1. Select the text describing the claimed feature you wish to elaborate upon.

2. Select the Elaborate Text option under the Claims > Generate menu in the toolbar.

mO-m- Smess oo-p-p-co BB

Boparatus Clasms

CRM Clagimz

CLAIMS

What is claimed is:

1. A thing comprising:

A parta;
a part b; and A
A part e Define Claim Template

2. The thing of claim 1 further comprising Take-

OR select the Elaborate Text option from the More Claim Options icon to the
upper right of the selected claim.

2. Tha thing of elaim 1, further comprising a|=

| Crumlicgte Clams

Delete Clairst

3, The thing of elaim 2, wherein the part d may have an inner diameter of one inch.
GaEne M ApDarargy Clmma

Genenste CRM Chaira

4. A method comprising:

(A buekling & wrist strap around the wearer’s wrist to secure the windable smartwatch for . :
R E
{B) twisting a winding stem to charge a windable smartwatch, Geneate Flowchan

Geneiwhe Surmmany

wherein the windable smartwateh includes a kinstically chargeable backup battery; and

Diefing Claim Template

(A) pressing at lsast one eontrol to perform a smartwatch function.

3. A new dependent claim will be generated where you can elaborate upon the
selected feature.
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1. A thing comprising:
a part a;
apart b; and
a part c.

2. The thing of claim 1 further comprising part d.

3. The thing of dlaim 2, where part d may have an inner diameter of one inch.

4. The thing of claim 2, wherein the part d comprizes New claim to elaborate upon partd

Adjust Claim Element Indentation

Auto-Indent Claims

1. Select desired claim(s).

2. Select the Auto-Indent Claims option from the Specification menu.

Specificabon | Drawwngs Terms Review Window Help
Mew Independent Claim Fox X
New Dependent Claam L]

_ | I =
Duplicate Claims L .
Delete Claims C !

Ealectad Claims &

n
L
11]

Genarate fr

Generate Figure Descnpbion

Renumber Farts

it » Amethod comprising:

Format » ¢ , .
performing a first task, the first task comprising:
lifting a power switch into an on position; and

s Imtrodetion turning an intensity dial 1o at least one of:

a lowest setting;

a highest setting; and

an intermediate setting;

performing a second task|
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3. Your claims will be indented based on their structure as determined by line-end
colons and semicolons.

12. A method comprising;:
performing a first task, the first task comprising:
lifting a power switch into an on position; and
turning an intensity dial to at least one of|
a lowest setting;
a highest setting; and
an intermediate setting;

performing a second task.

Adjusting Indentation with the Tab Key

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

2. Press the Tab key on your keyboard to increase the indentation for that element.

12. A method comprising:
performing a first task, the first task comprising:
intensity dial to a lowest setting;
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-

Caps Lock

12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Press the Tab key multiple times to continue to increase indentation.

3. Press Shift+Tab to decrease the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

IHisbisr a power switch into an on position; and
intensity dial to a lowest setting;

b q][w

Caps Lock

Shift E
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12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Press Shift+Tab multiple times to continue to decrease indentation.

Adjusting Indentation in the Toolbar

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

12. A method comprising:

performing a first task, the first task comprising:

IFisiels & power switch into an on position; and

m intensity dial to a lowest setting;

2. Click the Increase Indent control in the Toolbar to increase the indentation for
that element.

12. A method comprising:

performing a first task, the first task comprising:

I5iisiskr a power switch into an on position; and
m intensity dial to a lowest setting;
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Review Window Help

B ooz.e
Incr IZ'JE..*..J ent

UESXX|Er -l

12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Repeat to increase indentation further.

3. Click the Decrease Indent control in the Toolbar to decrease the indentation for
that element.

12. A method comprising:

performing a first task, the first task comprising:

IHisbisr a power switch into an on position; and
intensity dial to a lowest setting;

Review Window Help

UsXx,Xx |-

vus
m
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12. A method comprising:

performing a first task, the first task comprising:

iz a power switch into an on position; and
m intensity dial to a lowest setting;

Repeat to decrease indentation further.

Adjusting Indentation in the Specification Menu

1. Place your cursor at the beginning of or select some or all of the desired claim
element(s).

12. A method comprising:
performing a first task. the first task comprising:

[Fsivkr a power switch into an on position; and

m intensity dial to a lowest setting;

2. Click the Increase Indent option in the Specification > Format menu to increase
the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

it a power switch into an on position; and

m intensity dial to a lowest setting:
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Delete Claims
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12. A method comprising:

performing a first task, the first task comprising:

i a power switch into an on position; and

m intensity dial to a lowest setting;

Repeat to increase indentation further.

3. Click the Decrease Indent option in the Specification > Format menu to decrease
the indentation for that element.

12. A method comprising:

performing a first task, the first task comprising:

Ii§sh%r a power switch into an on position; and
intensity dial to a lowest setting;
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New Dependent Claim »
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Leiete Llanms

[0058] Components may inelude:

Generate from Selected Clasms
AL wdent Claims
hmtiirinne A. processors,

Generate Figure Descrption B. memory chips,
Renumber Parts $Wn etwork adaptors,
| Insert * ENUSE adaptors, an
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12. A method comprising:

performing a first task, the first task comprising:

|Histke a power switch into an on position; and

m intensity dial to a lowest setting;

Repeat to decrease indentation further.

Delete Claims

Simple Single Claim Deletion

1. Right-click in the field of the claim you want to delete.

2. Click the Delete Claim option in the resulting context menu.
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1. A mathod comprising:

Accept Sug e '3
(A) buckling a wrist strap around the wearer's wrist to secure the winda Reject Suggestion
wear; Adid Wew Claim ,
(B) twisting a winding stem to charge a windable smartwaich,
wherein the windable smartwateh includes a kinetieally chargeabla r
Gensrate L
{A) pressing at least one control to perform a smartwatch function. Auto-indent
Pasta
[ Inspect

| 2. The method of claim 1, further comprising| [Right+Click] | .
simultaneously pressing at least one control button and an emergency button; and

holding down the at least one control button and emergency button to contact emergency

sarvices in low power mode.

4. The method of claim 2, further comprising:

tapping a touchsereen display message to cancel emergency services contact.

3. Because claim deletion cannot be undone, additional confirmation is needed.
Click the Delete button.

Delete Claim 2

Are you sure? There is N0 unde

Cancel

4. Subsequent claims will be renumbered. Any dependencies and references
disrupted by the deletion will be highlighted for you to address.
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2, The method J@ rther comprising:

tapping a touchscreen display message to cancel emergency services contact.

Delete One or More Claims

1. Select the claim or claims you want to delete.

2. Click the options icon to the upper-right of any selected claim(s) and select the
Delete Claims option.

1. A method comprising: |
| Draplicade Clasnmrs

(A} buckling a wrist strap around the wearer's wrist to secure the windable smartwateh for .

Waar;

(B) twisting a winding stem to charge a windable smartwatch, Gelsonate \pimir) Clgiria

enarats CTRM Claimsg

wherein the windable smartwatch includes a kinstically chargeabls backup battery; and

(A} pressing at least one control to perform a smartwatch function.

2, The method of elaim 1, further comprising:

ety BLE SodITUTREE

simultansously pressing at least one contral button and an emergency button; and
Defire Clair Teenplate

hn]:!i.ng down the at least one control batton and lm-rgrnc}'bu'l'lu:n 1o comtact amergency

services in low power mode.

3. An apparatus comprising

- a touchserean display;

- a kinetically chargeable backup bamery;
- awinding stem;

- ut least one control button; and

- & WTiSt strap,

4. The apparatus of claim 3, further comprising an emergeney button.

3. Because claim deletion cannot be undone, additional confirmation is needed.
Click the Delete button.
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Delete Claims 1-3

Cancel Delete

7

4. Subsequent claims will be renumbered. Any dependencies and references
disrupted by the deletion will be highlighted for you to address.

2. The method rther comprising:

tapping a touchscreen &ispl&j.‘ message to cancel emergency services contact.

Other Ways to Delete Claims

Selected claim(s) can also be deleted through a similar process as described above
using the Delete Claims option in the Specification menu.

Specfication Drawings Terms Review
New Independent Claim I
New Dependant Claim ¥

Duplicate Claims

< Delete Claims P
Generate from Selecteallaims »

Auto-Indent Claims

Renumbear Parts

Ingert k

Format ¥
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Open the Terms Manager

Open the Terms Manager from the Toolbar Button

1. Click the Tools button in the main application window toolbar.

|r ¥ Decument Lep

| File Bt Ve T

B &0

2. If necessary, click the Terms Manager tab in the Tools window.

-
¥ Document 2rp - tools = o

File Edie View Tools Irsert Format Terms Window Help

Open the Terms Manager from the Tools Menu

1. Click the Tools menu in any window.

2. Click the Terms Manager option under the Tools menu.

Tools | Specification Drawings

Drawing Tool.

ChemDraw Tool

SequEnces Manager

R-groups Manager

Compounds Manager.

Open the Terms Manager from the Terms Menu

1. Click the Terms menu in the application window.
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2. Click the Terms Manager option under the Terms menu.

-hemBioLifeSciences.tp

wecification Drawings [Temms feview Window Help

@Ha nager..
! Find and Tag lerms 4 Xtri+T it

Add Mew Term

mpart Terms

Open the Terms Manager from a Term's Context Menu

1. Locate a term data object in the application text.
2. Right+click the term text.

3. Select the Edit Term and Definition from the resulting context menu.

BACKGROUND
Right+Click

[0002] Historically wearable computing devicd ‘d from

Coanvert to Term

numerous design flaws including large size org
Rermaove as Term

T esiTem ng “ﬁ“‘"ﬂP
i Insert Definition
[0003] Due to the constraints of wearable comy i to

integrate high performance computing technol b Past

wearable computing devices were often large ar i s 10f the

power requirements for the included display as Font '
Paragraph »

Open the Terms Manager from the Right-Hand Sidebar

1. Click the dictionary icon to expand the Terms panel in the right-hand sidebar of
the main application window.

2. Click the pencil icon at the top of the panel to open the Terms Manager.
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Import a Terms List

Importing a Terms List

1. Open the Terms Manager.

2. Select the Import Terms option from the Terms menu.

File Edit View Tools |nsert Format Jlemma Window Help
oot | Pegroups | Compount Adel Naw Taeen

Define Template
Terms i
Claar Tarms

sllsmiul sllbamde

3. Paste or type a list of terms in the dialog provided

Import Terms

st W

OR click the Import from file link and select a .txt or .docx file
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Identify Terms

.....

e i e e i - e il

e W

Note that terms stored in another .rp file can be imported by merging that file, or
dragging and dropping them individually.

4. Click the Import Terms or Identify Terms button.

5. The words and phrases you've imported will be converted to term data objects in
Rowan Patents.
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&9 * Combined Sample File_ChemBioLifeSciences.tp - tools — [m]
File Edit View Tools Insert Format Terms Window Help

Terms
| bus bus, bus Created: Apr 18, 2023 14:44
! computer
memaory
| network adaptor computer, computers Created: Apr 18, 2023 14:44
periphera
| processor

memaory, memories Croated: Aprig, 2023 1444

Reuse Individual Terms and Other Managed Data
Objects

When one Rowan .rp file is merged into another, all managed data objects, such as:
e Terms,
e Sequences,
e R-groups (Markush groups), and
e Compounds,
in the source file are automatically brought into the target file.
Follow the steps below to merge only a few individual data objects.
1. Open your source file and your target file.

2. Open the manager for your data objects from the Tools Menu in both files.

Jools | Specification Drawings

Drawing Tool...

ChemDraw Tool..

Terms Manager...
equ " en
R-groups Manager...

Compounds Manager...
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3. Click and drag the listing of your desired data object in the source file manager,
and drop it onto the manager in your target document.

atlea ond Cdntred Button, s leagt fd Contndd BadSa

— Ep—

4. You can undo your move immediately, and you can edit, delete, define, or

otherwise modify the data object in your target document as desired using the
controls provided.

| §@ * Document] - ool

13’?"__—1 l IPPATAILS, APPATAtus
[Apparatus” int peiony

No link is maintained to the source object; changes in the target document will not
be reflected in the source.

Find and Tag Terms Automatically

Find and Tag Terms Control

1. Draft at least one claim.
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2. Select the Find and Tag Terms option under the Terms menu

OR press Alt+Ctrl+T on your keyboard.

nsert Glossary

noert All Definitions

3. Words and phrases in your drafted claims that appear to have antecedent basis
will be identified as terms.

12, A method comprising:
performing a first task, the first task comprising:
lifting a power switch into an on position; and

turning an intensity dial to a lowest setting;

4. Open the Terms Manager to edit, merge, and delete terms to correct any
detection errors.

|dentify Individual Terms

Convert Application Text to a Term

1. Select a word or phrase in your specification or claims.
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2. Press Ctrl+Shift+T on your keyboard

OR right+click your selection and select the Convert to Term option from the
context menu.

limited battery longevity, and clunky user interface. In order to extend battery life, certain ‘

portions of the device's functionality was placed in a . or switched off entirelv.

Right+Click< Convert to Term c%@
Remove as Term

[0005] Due to limitations in input methods available in the weara

factor, uzer input devices are limited. Attempis at providing a lita Insert Definition

3. Your selected word or phrase will be converted to a term data object.
¢ be poszible becatse of the aloremenbioned size,

- . = event start time
ace. In order to extend battery life, certain

irla limited modd, g¥ switched off entirely. & Hyhril Qoud
v e

logical ardering

[P K B SR, R e &, By LS ERn S

Add a Term in the Terms Manager

1. Open the Terms Manager.

2. Click the +Add button.

¥ * Combined Sample File_ChemBioLifeSciences.tp - tools

File Edit View Tocls Insert Format Terms Window Help

Bkl Secuonces | R-groups | Compoundn | Wy Profonmy Lest | Cornamtency Rove

Te

3. Enter the desired word or phrase in the field provided.
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s

4. If desired, click the edit pencil to change the automatically-generated plural form
of your term. Click the Auto-generate link to revert to the automatic plural version.

Add Term

5. Click the Save button to convert your entered text into a term data object.

Note that terms stored in another .rp file can also be individually imported by
dragging and dropping them individually.
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Create Terms from Parts

A separate section is provided describing how parts can be used to create terms.

Edit Terms and Their Plural Forms

1. Open the Terms Manager.
2. Locate the entry for the desired term in the left-hand sidebar listing.

3. Hover over the term entry and click the edit pencil icon that appears on hover.

&9 * Combined Sample File_ChemBiolifeSciences.tp - toals

File Edit View Tools Insert Format Terms Window Halp

i .passerby, passersby .

method
M
on position
aihe oF more-ctiuora polypeptide mask, polypeptic
= - LD S ot
one or more

' substituents

portion of the logical orderint

polypeplice mask

portion of the logica
ordering

power, power

4. Make the desired changes to the term in the field provided.
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Edit Term

Catusl Dasset

5. If desired, click the edit pencil in the Edit Term dialog to edit the term's plural

form.

Edit Term

Cancel

6. Click the Save button.

7. Your changes will be reflected across all tagged instances of your term,

throughout your application.
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Terms may also be merged, and the resulting changes will be reflected throughout
your application. However, note that terms may be nested or contain identical text
strings. In some cases, merging terms may help circumvent textual redundancies
that may crop up if a term is edited to resemble another, or editing may prevent
issues merging may cause. For this reason, we recommend you consider your
entire terms list when making these changes, and choose the method that best
suits your needs.

Define a Term

Defining a Term

1. Open the Terms Manager.

2. Locate and click the entry for the desired term in the left-hand sidebar listing or
scroll down the window to the definition field for the desired term.

| m
time compoanents, time components
WH domain, WH domaina

VL domain, VL domains

waoarable compuling dovice, woarable compuling dewi.., ©rostss -

3. Enter your definition in the field provided.

wearable computing device, wearable computing dewi.., Cromes 2ug 15 202110
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Reviewing and Changing the Definition Preamble Template

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

vﬂ Devument L

File Fo% Vew Took S

B &0

@ Dotument Zrp - tools = O *

Fie Edit View Took (niert Format Terms Window Help

OR Select the Templates option under the Tools menu.

ook Speafication Drawings

Drawing Tool.

ChemDraw Tool..

Terms Manager...
Sequences Manager..
R-groups Manager..
Compounds Manager...
My Profanity Lists...

Consistency Raview,.

Claim Tras,

2. Locate the templating controls for Terms and Definitions.
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TERMS AMD DEFINITIONS

File Edit YVew Took Wadew Help

Templatles

3. Review and make your desired changes using the controls provided.

Flag Key Terms and Definitions

1. Open the Terms Manager.

2. Locate and click the entry for the desired term in the left-hand sidebar listing or
scroll down the window to the definition field for the desired term.

time components, time components Creted apr 21, 202 0528
________ VH domain, VH domains Credsed: Ao 21 3008 0908
T VL doemain, VL domains
: ) wearable computing device, wearable computing dewl.. Srestos =ug 13 2021103

3. Click the flag icon to the upper right of the definition field.
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wearable computing device, wearable computing devi... Crostec 2ug 12 20211181 g:

Note that flagging is only visible within the Rowan Patents integrated drafting
environment. None of the data exported for filing will indicate which terms have

been flagged.

4. To unflag a flagged term, click the flag icon again.

Merge Redundant Terms Together

1. Open the Terms Manager.

2. Locate the entries for your redundant terms in the left-hand sidebar listing.
3. Click and drag the term you wish to eliminate, and drop it onto the term you wish
to keep.

Cloud Software as a Service PR
(Saas)

cloud storagegfslaileEsEi=l Bl 1ol

cloud-based storage

Community Cloud P |

computer |

4. If these terms include conflicting definitions, review the dialog presented to
determine which definition to keep and click the Merge button to confirm.
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Merging Terms

Are you sure you want to replace "cloud-based storage” with "cloud storage”™ All
related tagged terms will be updated. There is no undao

Select which definition to keep

"Cloud-based Storage” refers to a service model in which data is
transmitted and stored on remote storage systems, where it is maintained,
managed, backed up and made avallable to users over a network (typlcally
the Intarnet)

"Cloud Storage” refers to a Cloud computing model that stores data on the
Internet through a Cloud computing provider who manages and operates

. data storage as a service. t's delivered on demand with just-in-time
capacity and costs, and eliminates buying and managing your own data
slorage Infrastructure

5. Instances of your eliminated term (e.qg., "cloud-based storage" in the example
pictured) will be replaced by your target term (e.g., "cloud storage") throughout
your application.

Terms may also be edited, and the resulting changes will be reflected throughout
your application. However, note that terms may be nested or contain identical text
strings. In some cases, merging terms may help circumvent textual redundancies
that may crop up if a term is edited to resemble another, or editing may prevent
issues merging may cause. For this reason, we recommend you consider your
entire terms list when making these changes, and choose the method that best
suits your needs.

Delete a Term

1. Open the Terms Manager.

2. Locate the entry for the desired term in the left-hand sidebar listing.
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3. Hover over the term entry and click the trashbin icon that appears on hover.

OmMpoUnGs Profanity L Con
B
ML) additiona
mieg moce
ogical ordering
Iawipet sottime
owest setling alkenyl, a
masking moiety (MM)
“Alkeny
branche
site of
having

Delete term anag associated
definition

Note that a message will appear briefly allowing you to undo the deletion, but once
this message is dismissed, the action can only be reversed by recreating the term.

iences.tp - tools

Terms Window Help

4. Application text previously tagged as a term will remain in place, but will no
longer be highlighted gray and maintained consistent as a data object.
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Remove All Terms

1. Open the Terms Manager.

2. Select the Clear Terms option from the Terms menu.

49 Combined Sample File_ChemBiolifeSciences.tp - tools

File Edit View Tools

3 Add New Tarm ’ -
BIMS Import Terms o ®n Z -

Define Template

Insert Format (Terms Window Help

Terms
Clear Terms

3. Confirm term removal.

Cancel Yes, remove

4. Application text previously identified and tagged (highlighted gray) as terms will
become unhighlighted, plain text.

Definitions inserted in application text will be highlighted pink to facilitate review

and additional action if desired. Highlighting does not appear on export, so action
may not be needed.
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Use Terms in Application Text

Autocompletion as You Type

1. Begin typing your term.

2. Click to select from the options provided in the auto-complete menu presented to
insert that option as a term data object

[0055] A wearable computing device 200 hosts all of the internal devices providing interactive
information elements to a user. The wearable computing device 200physically contains all of the
components. These components may be encased in a decorative body designed to catch the eve of

casual

Casual passeroy

4. routine 300 receives by a processor of a wearable computing devies

OR press your keyboard arrow and Enter keys to select and insert an
auto-complete option as a term data object

OR finish typing your term and press Space, comma, period, etc.

3. Your typed text will be tagged as a term data object.

information elements to a user. The wearable computing device 200physieally contains all of the
components. These components may be encased in a decorative body designed to catch the eve of

casual passersby]

Insertion from the Right-Hand Sidebar

1. Place your cursor in the desired location in your claims or specification.

2. Click the dictionary icon to expand the Terms panel in the right-hand sidebar.
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3. Click the term text where it's listed in the Terms panel.

device 200 physically contains all of the components. These

decorative body designed to cateh the eve of al
as a Service

(Saas)

4. Your term will be inserted at your cursor location as a tagged term data object.

Term Revision Syncing

1. To change a term as it appears throughout your application, open the Terms
Manager.

2. Edit the term in the Terms Manager.

3. Alltagged instances of the term will be updated throughout your claims, figures,
specification, and definitions.

Now What?

Before you export your application for filing, use the Consistency Review tool to confirm
you've supported your terms (i.e., novel claimed elements) in your application.

Insert a Glossary in the Specification

1. Place your cursor at the point in your specification where you wish to insert your
glossary.
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2. Select the Insert Glossary option under the Terms menu.

Terms Reaen Window Help
Terrms Marnager.
Fend and Tag Terma
Add New Term

mport Terms

5,
ngert AN Cafimi "',.}

3. All definitions for your terms will be inserted at your cursor location in
alphabetical order.

[0039] "Broad network aceess" refers to capabilities are available over a network and accessed
through standard mechanisms that promote use by heterogenecus thin or thick client platforms

(e.g., mobile phones, laptops, and PDAs).

100401 "Cloud computing” refers to a model for enabling convenient. on-demand network access

Insert All Definitions after First Instance of Term

1. Select the Insert All Definitions... option under the Terms menu.

Terms feview  Window Help

Terms Manage:
Fird and Tag Temms AL+ T
Add New Term

mpaort Terms

[ Insert &1 Defintions.. 3)
4y
A

2. Confirm your selection in the dialog presented.
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Insert All Definitions

3. Each definition will be inserted after the first instance of each defined term
found.

BACKGROUND

[0001] Public Clouds provide quick and easy eloud storage solutions. "Publie Cloud" refers to the
Cloud infrastructure is made available to the general public or a large industry group and is

owmned by an organization selling Cloud services,

Note that certain sections like the cross-reference and brief description of figures
sections, where definitions would be disruptive, are excluded from this operation.

Use an Individual Definition in Application Text

Inserting a Definition from a Term's Context Menu

1. Locate an instance of a term that you wish to define.
2. Right+click the term.

3. Select the Insert Definition option from the resulting context menu.
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legical ordering

[0057] FIG. 3 is a block dingram of an exemplary wearable computing device. meta-data
[0058] The wearable computing device 300 comprises a touchseresn display 302, and a " method
precessor 304. The wearabls computing device 300 is optionally connectad to Hybrid Clould or BroCessor

| Hght+Click
| part of Cloud Scoftware as a Servics (SaaS),
Bermoee g Teien
[0059] A wearabls computing device 300 hosts all of the internal devices providing interac
it Tevm ard Definition

information slemants to a user. The wearable computing devies 300physically containg
it Delimhion
| cOmpOrEnTs. Ly

4. The definition will be inserted directly after the sentence containing the term.

[0058] The wearable computing deviee 200 comprises a touchscreen display 202, and a
processor 204. The wearable computing device 200 is optionally connected to Hybrid Cloud or
part of Cloud Software as a Service (SaaS). "Hybrid Cloud" refers to the Cloud infrastructure is a
composition of two or more Clouds (private, community, or public) that remain unique entities
but are bound together by standardized or proprietary technology that enables data and

application portability (e.g., Cloud bursting for load-balancing between Clouds)

Inserting a Definition from a Right-Hand Sidebar

1. Place your cursor where you wish to insert the definition.

2. Click the dictionary icon to open the Terms panel in the right-hand sidebar.

..u(gp

R‘
|
o

3. Locate the desired term and click the arrow beside it to insert its definition at
your cursor location.
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BACKGROUND D
10002] Historically wearabls computing devices. induding smart watches, have suffered from 4= Clowd Software as @ Service [Saa5)
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Definition Auto-Syncing

1. If you type a change to the auto-synced definition in your application, the
definition will be highlighted as out of sync with the Terms Manager version.

The content is out of sync with the term

Re-sync from Terms Manager Sync edits to Terms Manager gnore sync Delete synced content

[0003] "Hybrid Cloud" refers to the Cloud infrastructure is a composition of two or more Clouds
(private, community, or public) that remain unique entities but are bound together by

technology that enables data and application portability (e.g., Cloud bursting for load-balancing
between Clouds).

2. The menu provided while your cursor is within the auto-synced text allows you to:
e Re-Sync from the Terms Manager, undoing your change

e Sync edits to the Terms Manager, storing your updates and reflecting
them across your application

e Leave the text as is and ignore synchronization going forward, untagging
your text, or

e Delete the synced text, removing your text altogether.

Note that all changes made to definitions using the Terms Manager are
automatically reflected across your entire application.
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Other Definition Insertion Options
There are also two ways to insert all existing definitions at once:

e Insert a Glossary - Inserts all definitions in alphabetical order at your cursor
location.

e Insert All Definitions - Inserts each definition after the sentence containing the
first instance of each term.

These options are available under the Terms menu in the main application window.

View Portions of Your Application Side-by-Side

1. Click the New Main Window button in the main application window toolbar

[ &9 Document 2rp

File Edst View Tools Specificaton Drew

New Main Window

OR Select the New Window Option under the File menu.

&9 * Document 2rp
File Edit View Tools Specification Drawings

-

®

Open [.rp, Ap, docx) Ctri+0 r

Mew Fila Ctri=N

@w Window . )
Close L}

2. Scroll or use the left-hand navigation options to view the desired application
sections in each window.
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3. Changes made in one window will be automatically reflected in the other window.

Note that one window may scroll up or down if a significant amount of text is
added or removed in the other window, reflecting the changes made.

Adjust Window Size

1. Use your operating system's standard minimize, restore, and maximize controls
just like you would for any other window

@ Document 2

OR to minimize your window, select the Minimize option under the Window menu
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or press Ctrl[+M on your keyboard for PC users or Cmd-M for Macs.

iwms Review Window Help

Qinimi:& Ctrl-h?
Close C-.rl--."."' P

2. To resize your window more granularly, hover your mouse at the edges/corners
to display the resize cursor, then click and drag to resize along that edge/corner.

% Document 2.p - () x

File Ede View Took Speciicston Dmwings Terms Review Windew Help

|

| B & [E
-
P4
R;
'1_1:

CROS5-REFERENCE TO RELATED APPLICATIONS
s '

[Drag to
Resize]

3. To enter and exit fullscreen mode, select the Fullscreen option under the View
menu at the top of the window

View Tocks Specficabon Drav

Actusl Size
Zoom In Alt=s

Zoom Out

Toggle Full Screen s F11
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OR press F11 on your keyboard for PCs or Ctrl+Cmd+F for Macs.

Adjust Window Zoom

1. To zoom IN on all contents of the window you're working in, click the Zoom In
option under the View menu at the top of the window

OR press Alt++ (Alt+Shift+=) on your keyboard for PCs or Option++
(Option+Shift+=) for Macs.

2. To zoom OUT on all contents of the window you're working in, click the Zoom Out
option under the View menu at the top of the window

View Took Specification D
Artusd Size
Zoom In

Zoom Dut Al

Toggle Full Screen  F

OR press Alt+- on your keyboard for PCs or Option+- for Macs.

3. Toreturn to the ACTUAL SIZE on all contents of the window you're working in,
click the Actual Size option under the View menu at the top of the window

OR press Alt+0 on your keyboard for PCs or Option+0 for Macs.
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Note that in the Drawing Tool, the drawing canvas can be zoomed independently
from the Drawing Tool window.

Find Text in Your Application

1. Select the Find option under the Edit menu in the main application window

Edit View Took Specificaton Deawings

Cut

Copy

Paste

Fasts and Match Style
Ciaiete

Celect &

== N
Search and replace 1= H

OR press Ctrl+F (Cmd+F for Macs) on your keyboard.

2. Type the text you want to find in the Find dialog presented.

cloud compu{ [ Type text] 921 | a W

3. Instances of the text you enter will be highlighted across your application.

[ File Edit View Tools Specification Drawings Terms Review Window Help

|
‘ E & et
| o ACTIC

accordance with an SLA. o o |

cloud comput 921 | A ¥ %
User Custo

[0018] Resource provisioning provides dynamic procurement of computing resources and other
resources that are utilized to perform tasks within the Cloud eomputing environment. Metering
and Pricing provide cost tracking as resources are utilized within the Cloud

computing environment, and billing or invoicing for consumption of these resources. In one

example, these resources mav comprise application software licenses.
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in the form of a general-purpose computing device. The components of computer system/server
202 may include, but are not limited to, one or more processors or processing units 206, a system

|

|

|

|

|

| - w——

| [0019] As shown in FIG. 2, computer system/server 202 in Gloudeomputing node 200 is shown
|

|

|

|

| memory 204 , and a bus 226 that couples various system components ineluding system memory
|

204 to processor processing units 206.

Use the controls in the Find dialog to navigate easily to next and previous
instances in your application, and close the Find dialog when done.

[Go to Next]

\ ( [Close]
—X

[Go to Previous]

[T+

cloud comput

Search and Replace Text in Your Application

1.

Select Search and Replace under the Edit menu in the main application window

Faste and Match Style CtileShifs
Delete

Sekect Al

Fincd

[ Search and replace :D

OR press Ctrl+H (Cmd+H for Macs) on your keyboard.

Begin entering the text you want to search for in the field provided and select
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from among the options presented in the resulting dropdown.

& " Document 2rp = o X

¢ View Took Spechabon Dawings Term: Rane Window Help

¥,

3. Instances of the search text in your application will be displayed by section,
highlighted, and in context.

& " Document Lip - | X

w Delailed descriplion of figures - FiG. 2 (2)

o CRUGREE G ™e components of

e cmn.pullng-ﬁ-a-vk-.e.:

* Delalled description of figures - FIG. 4 (2]

1 :nn;g;uling device: .- -

4. Check the desired options to refine your search. Tagged text is automatically
excluded from search results, but can be included if desired.

Note that some replacements may disrupt tagged and synchronized data objects.
Global changes to terms and part references are best made using the Terms

Manager and Drawing Tool parts controls, respectively, rather than the Search and
Replace interface.

5. Enter your desired replacement text in the field provided.
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% " Document rp - o X

View Took  Specheaton Drawngs Termi Beces Window Help
:-
Search
= Datailed descriplion of figures - FIG. 2 (2) Replace  Ignors
Clwhole wois compuer systemisaner 202 mo d
B mcieoe tags sysiamaonver 202 40 communicate with one or mo
- e e o
» Replace GCSUT via VO Intgriaces 20 5
| somputed * Detalled description of figures - FIG, 4 (2) Replace  Ignors
-'Z':Wii..’ oE, for exampie
Repiace All {4) R
Clear Search it e 0 L0 y .

6. Use the interface controls to replace all instances of the search text with your
replacement text, selectively replace some instances and ignore instances you
do not wish to replace, or clear your search and start over.

7. When finished, return to the main application window drafting view by clicking the
X in the left-hand sidebar.

Search

Close search and replace [fsye

Quickly Navigate across Your Application

Left-hand Navigation Sidebar Introduction
1. Click the dropdown at the top of the sidebar.

2. Select either Sections and Headings for the navigation experience you want.
(Sections is selected by default.)
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ﬁ * Document

File Edit View Tools Specification Draw

Sections A

l Sections

Headings
Cross reference
Background
Brief summary
Brief description introduction
FIG. 1
Detailed description introduction
Fla. 1
Detailed description conclusion
Claims preface
1
Abstract
|  FIGURES
| FIG.1

Navigate by Sections

1. Select the Sections option, if not already selected.

2. Navigate to a desired section by clicking that section's listing to the left.
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Sections v

Title

Docket Number

Cross Reference
Background

Brief Summary

Brief Description Introduction
FlG. 1

FlG. 2

FlG. 3

FlG. 4

Detailed Description Introduction

FIG. 1

I FIG. 2 Detailed Description
FIG. 3 *

FIG. 4

Detailed Description Conclusion
Claims Preface

1

531

%)
)

[

FIGURES
FIG. 1

FlG.

o8]

FlG.

)

FlG.

S

Listings for figure-related sections and claims are grouped and independently
collapsible to facilitate navigating applications with large numbers of figures or
claims.

3. Click the "-" symbol at the top-left of a group to collapse it.

4. Click the "+" symbol to re-expand a collapsed group.
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Sections can be created, deleted, reordered, and renamed to suit your application,
and your changes will be reflected in the navigation pane.

Navigate by Headings
1.

Select the "Headings" option in the navigation sidebar. Application text with a

headings style applied will appear as a clickable option.
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See Create Application Headings for more information on applying heading styles.

2. Click the heading you wish to navigate to.

3. Click the arrow control to the left of the group to expand or collapse nested
heading listings.

Headings Y

Cross-Reference To Related Applications

Background

Brief Summary

Brief Description Of The Several Views Of The Dra..
v Detailed Description

Determining An Crder Of Controls

> Implemented Control Codes:

per Customization
Claims

Abstract

Figure Description and Preview Navigation

1. Locate the navigation link above the figure brief description section, detailed
description section, or preview.

I FIG. 2 illustrates a Cloud computing node 200 in accordanecs with one embodiment.

%‘\ s shown in FIG. 2, computer svstem/server 202 in Cloud computing node 200 is shown

in the foffy of a general-purpose computing device. The components of computer systemserver

202 mav inklnde. ot are not limited ta. ane or more nmeessors or nrooessine nnits 200, A svstem |

B :
2/12
':DI..IPLTE; 5'|'\.:FErJEI.'EE"',._|E? :_i:l:

/ 200

‘ PROCESSING MEMORY 204 | ‘
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2. Click the link to navigate to the linked section as follows:

e The links above the brief description section and detailed description
section for a figure will take you to the preview for that figure at the
bottom of the main application window.

e The link above the preview for a figure will take you to the detailed
description section for that figure.

Create Application Headings

Changing/Removing Existing Headings

1. Click on or select the existing heading you wish to change.
2. Backspace and delete as needed.

3. Type the text you want in that heading location as needed.

For example, to change the "BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF
THE DRAWINGS" heading to "BRIEF DESCRIPTION OF THE DRAWINGS", simple
select and delete the unwanted text.

1Select and delete

BRIEF DESCRIPTION OF THE W DRAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit or digits

in a reference number refer to the figure number in which that element is first introduced.

4. If necessary, apply or reapply a desired heading style using the Font style
dropdown in the tool bar.
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Headingl = &
MNormal Text
Heading 1

Heading 2

Code 3 !

Adding New Headings

1. Place your cursor where you want your heading.

2. Type your desired heading text.

DETAILED DESCRIPTION

[0011] The System|

3. Select your text and apply the desired heading style using the Font style
dropdown in the tool bar.

Specification Drawings Terms Rewview Window Help

fesdigd= ¢ -B 7 Y 5 X X = )T - BOEZ-@
MNormal Text I
Heading 1
Heading 2

DETAILED DESCRIPTION
Cod
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Apply Heading Styles from the Specification Menu

You can also use the Specification > Format dropdown to apply font styling, as shown
below.

i s [
erumber Partt
e ¥
orrmal ¥

Heading 1 ¥
ading .

Add a Specification Section

Add a Specification Section

1. Hover your mouse pointer between sections to bring up the Add Section control.
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BACKGROUND

[0001] Smart watches are convenient and stylish but lose all their advantages when they run ont
of power. While most users presumably are in the habit of regularly charging their watches to
maintain reliability, there may be emergency situations where smartwatch functionality could
save lives but would be unavailable because the watch has died and connections to electrically

recharge are not available.

[0002] There is a need for a reliable way to recharge a smart watch in the absence of electrical

POWET.

BRIEF SUMMARY

[0003] In one aspect, an apparatus includes a touchscreen display, a kinetically chargeable

backup battery, a winding stem, at least one control button. and a wrist strap.

[0004] In one aspect. a method includes twisting a winding stem to charge a windable
smartwatch, buckling a wrist strap around the wearer’s wrist to secure the windable smartwatch

for wear, pressing at least one eontrol to perform a smartwatch function.

2. Click the Add Section control. A new "Untitled" section will be added at the
location you've selected.

[0002] There is a need for a reliable way to recharge a smart watch in the absence of electrical

POWET.

New Section

BRIEF SUMMARY

Note that new sections cannot be added between individual figure description
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sections, as these sections are intended to move dynamically as figures are
reordered. Headings may be used to set off additional content at the beginnings or
ends of figure descriptions. Content will be moved along with other figure
description content if that figure is reordered.

3. You can now rename your section, as well as move it to another location in your
specification, add a page break before it, change its page orientation, delete it,
add a heading in it as needed, and of course type or paste your text into it.

More on Headings and Sections in Rowan Patents

In Word, headings are used to logically subdivide your patent application text for
improved readability. That is exactly how Rowan Patents headings are used, and on
export to Word from Rowan, heading text in your application will be styled as shown in
our integrated drafting environment, or can be customized to meet your needs. Also
similar to controls offered in Word, headings can be used to quickly navigate across
large applications.

What Rowan Patents offers that you won't find in Word is the added modular structure
of application sections. Our sections provide an additional navigation option. They also
allow Rowan Patents to support complete consistency throughout the revision process,
with minimal action on your part.

For example, our sections simplify the actions needed to include landscape-oriented
information in the middle of your application. In Word, this requires section breaks to be
created before page orientation can be applied. In Rowan, we make adding sections
easy, then landscape orientation is two mouse clicks away.

In addition, creating a figure automatically populates sections for that figure's brief and
detailed descriptions. Working in a specific figure's section lets us do a little of the
drafting for you if you like when you generate a figure description. More importantly,
these sections let us do a LOT of the work for you if you decide you want to reorder your
figures. You can do that quickly and easily in the drawing tool, with complete assurance
that we will handle the appropriate reordering of text in your specification.

While headings export from Rowan to Word, it's important to remember that none of the
data on section divisions is included in an exported Word file. Rowan Patents sections
are purely in-environment features that facilitate and speed up drafting tasks that can
require tedious selection/copy/paste actions in Word, reducing drafting time and the
opportunity for error. However, if you delete all of the text in a Rowan Patents section,
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absolutely nothing will appear in an exported Word file to let you know that section
exists.

Additional sections provide instructions on renaming, changing the page orientation of,
adding page breaks between, reordering, and deleting specification sections, and adding
headings in your application.

Add a New Figure and its Figure Description Sections

1. Open your application.

2. Navigate to the brief or detailed figure description sections and locate the point
at which you wish to add a figure.

3. Hover where you wish to add your figure to reveal the Add figure controls.

BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF THE DRAWINGS
lﬂlH]I] To easaly wlennfy the discussion I.“‘.'II:I.:\. particular element or act, the most ngll:l.ﬁl:_l.rll dagnt

or digits m a reference number refer 1o the figure number 1n whach that element 15 first mroduced
[0002] FIG. 1 illustrates a flock of wadgets 100 in accordance with one embodiment

.

lﬂ“ﬂl] FIG. 2 illustrates a nght-handed wadget 200 in sccordance with one embodiment

DETAILED DESCRIPTION
[0004] FIG. 1 illustrates a flock of wadgets 100 i accordance with one embodiment

&5

[0005] FIG. 2 tllustrates a nght-handed widget 200 in accordance with one embodiment
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4. Click the Add figure option.

5. New brief and detailed figure description sections will be added at the selected
points of the specification. A new figure sheet will also be added in the Drawing
Tool.

e . nEe H-B-° . &

L] ERawtn

i
1
0%w«m

FEO] o vees pirdy e e s o it v o m e e g o g

e av EEfm sl i wh fori sty -l @

7= . ¢
i W——-J’f/

Note that before the first figure description and after the last, where adding a
non-figure section is also allowed, Add section and Add figure controls are both
available in the hover bar.

DETAILED DESCRIPTION

g o

[0005] FIG. 1 illustrates a flock of widgets 100 in accordance with one embodiment.
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Rename a Specification Section

1. Hover your mouse pointer over the section name to reveal the edit control.

Untitled @

2. Click the edit control.

3. Enter your desired title in the field provided.

1]
it
(]
8]
=
iy
"}
[

=

4. Your section will be updated with your title, as will its listing in the left-hand
navigation panel when in "Sections" navigation mode.

pOWeT.

Docket Mumber

Cross-Reference

Background

Field Of Invention

Brief Summary

Brief Description Introduction

Note that Title, Docket Number, FIG., and claim section fields cannot be renamed.

Add and Remove Page Breaks Between
Specification Sections

Note that page breaks are provided by default between specification and claims, claims
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and abstract, and abstract and figure previews. The exported Word file will automatically
include these page breaks without additional action unless they are removed.

Adding Page Breaks Between Sections

1. Hover over or click on the section below the page break you wish to add.

2. Click the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Add Page Break Before Section option from the section menu.

FROSS-REFER_EXCE TO RELATED APPLICATIONS Delete Section
Set Section '%1"7-:5:@

4. A break will be added to your page display in Rowan drafting, and a page break
will be added at that location in an exported .docx file.
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CROS5-REFERENCE TO RELATED APPLICATIONS

Removing Page Breaks Between Sections

1. Hover over the section directly below the page break to reveal the section menu
icon at the upper-right corner of the section.

2. Click the section menu icon to reveal the section menu.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Remove Page Break Before Section option.

EROSS-REFERENCE TO RELATED APPLICATIONS Delote Section

BACKGROUND

4. The break will be removed and your section will follow continuously after the
previous section in both the Rowan drafting window and the .docx export.
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CROSS-REFERENCE TO RELATED APPLICATIONS
Note that page breaks around the Abstract cannot be removed.

Change Specification Section Page Orientation

Setting Landscape Orientation

1. Hover over or click into the portrait-oriented section you wish to export in
landscape orientation.

2. Click on the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

3. Select the Set Section to Landscape Option.

CROSS-REFERENCE TO RELATED APPLICATIONS Delete Section

Add Page Break Before Section

)

4. Page breaks will be added before and after the section, and it will be expanded to
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landscape-oriented page width.

CROSS-REFERENCE TO RELATED APPLICATIONS

The contents within this section will be exported as .docx landscape-oriented
pages surrounded by section breaks.

Setting Portrait Orientation

1. Hover over or click into the landscape-oriented section you wish to export in
portrait orientation.

2. Click on the section menu icon revealed to the upper-right

CROSS-REFERENCE TO RELATED AFFLICATIONS

3. Select the Set Section to Landscape Option.
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4. The section will be set to a portrait-oriented width. If this matches the
surrounding sections, the page breaks will be removed.

CROSS-REFERENCE TO RELATED APPLICATIONS

BACKGROUND

Reorder Specification Sections

1. Click the drag to move icon to the upper-left of the section you want to move.

Click or drag to move

BRIEF SUMMARY

[0001] A solution to Hybrid Cloud placement problem may take the above-referenced
considerations into account. Unlike other solutions, which focuses on placement of individual
Virtual Machines (VMs), embodiments of the present invention take into account the entire

application structure and the constraints induced by that structure,

2. Drag the section to the desired location, or scroll to reach an off-screen desired
location. A gray insertion bar will appear in locations where section reordering is
permitted.
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CROS5-REFERENCE TO RELATED APPLICATIONS

f ) Movoro |
Moving Brief summary section

BACKGROUND

Have soms highlighted text.

Note that sections cannot be dragged into locations between figure description
sections, as these sections are intended to move dynamically as figures are
reordered. Headings may be used to set off additional content at the beginnings or
ends of figure descriptions. Content will be moved along with other figure
description content if that figure is reordered.

3. Click the insertion bar to drop the section into its new location.

CROSS-REFERENCE TO RELATED APPLICATIONS

BRIEF SUMMARY

[0001] A soluticn to Hybrid Cloud placement problem may take the above-referenced
considerations into account. Unlike other sclutions, which focuses on placement of individual
Virtual Machines (VMs), embodiments of the present invention take into account the entire

application structure and the constraints induced by that structure.

BACKGROUND
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Delete a Specification Section

How to Delete a Section

1. Hover over or click on the section you wish to delete.

2. Click the section menu icon revealed to the upper-right.

CROSS-REFERENCE TO RELATED APPLICATIONS

Note that for sections that cannot be deleted this menu icon will not appear. See
additional details below.

3. Select "Delete section" from the section menu.

[CROSS-REFERENCE TO RELATED APPLICATIONS

ACLRIL?reak Before Section

Set Section to Landscape

4. Click the "Delete" button in the resulting confirmation dialog.

Delete Cross reference

{:Gnl.—t‘l %

LS
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5. Your section will be removed from your application.

BACKGROUND

Sections that Cannot Be Deleted This Way

Note that Title, Docket Number, and Abstract section fields cannot be deleted, but may
be left blank to omit them in the exported output if desired.

FIG. sections are deleted only when their corresponding figures are deleted.

Claim fields are removed when claims are deleted, but an empty claim 1 field will be
preserved for easy entry of new claims.

Apply Application Styles

1. Select the desired line(s) or paragraph(s) of text in your specification

2. Choose the desired style option from the Specification > Format menu or the
toolbar dropdown menu.
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Normal Text, Heading 1, Heading 2, Heading 3, and Code style options are
provided.

3. The style you choose will be applied to your selected text.

[0018] To provide a display readout, include a line of eode similar to:

print “hello world*”;

Normal style is applied to all non-heading text by default. Learn more about
Heading styles here. Code style uses a monospaced typeface and is provided to
represent computer code and pseudocode commands or modules.

4. On export, these applied styles will be reflected in your Word document using
Rowan Patents defaults or your applied style template.

Format Application Text

1. Select the text you wish to format in your main application window.

Last update: February 20, 2024 Release: 3.15 Page 134



2. Choose the desired option from the Specification > Format menu or the toolbar,
or use the key command shortcuts listed for those options.

Tock Specfication Drawings Terms Review Window Help

MNew Independent Clam S X, X'

Wew Dependent Clam ¥
Datermi

Duptcate Claims

Cielete Claims - T L "
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A
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3. The selected formatting will be applied to your selected application text.

Determining an Order of Controls

[0014] provides dynamiec procurement of ecomputing resources and other

resources that are utilized to perform tasks within the Cloud computing environment. Metering

Remove or Apply Paragraph Numbers

1. Inthe main application window, place your cursor in or select the numbered
paragraph(s) for which you wish to remove numbering.
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BRIEF SUMMARY

[0[s]3JlTn one aspect, an apparatus including a touchsecreen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.llglljlk

[(1[+"¥3l[n one aspect, a method including buckling a wrist strap around the wearer’s wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwateh function.

BRIEF DESCEIPTION OF THE SEVERAL VIEWS OF THE DEAWINGS

[0003] To easily identify the discussion of any particular element or act, the most significant digit

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a specification
section. To change multiple sections, you will need to visit each section in turn.

2. Click the Number Paragraphs control in the toolbar or the Paragraph Numbering
option under the Specification > Format menu.

Spechoaton Doewings Terms Heview Window Help
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MNew Dependent Claim L
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"
o
:

O

| o
@

Ceesrte Cagamis
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3. Paragraph numbering will be removed from the selected paragraph(s).

BRIEF SUMMARY

In one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap ligllgk

In one aspect, a method including buckling a wrist strap around the wearer’s wrist to

secure the windable smartwatch for wear, twisting a winding stem to charge a windable

smartwateh, where the windable smartwatch includes a kinetieally chargeable backup battery,

and pressing at least one control to perform a smartwatch function.

ERIEF DESCRIFTION OF THE SEVERAL VIEWS OF THE DEAWINGS

[0001] To easily identify the discussion of any particular element or act, the most significant digit

Numbered paragraphs that follow will be automatically renumbered as needed.

4. New paragraphs created by hitting Enter after existing paragraphs will retain the
numbering setting from that previous existing paragraph.

In one aspect. a method including buckling a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch funection. [Enter]

Q\is paragraph is unnumbered because the previous one right up there wad

5. To add paragraph numbering to unnumbered paragraphs, select the desired
unnumbered paragraphs and use the same controls to apply paragraph

numbering.

Change Paragraph Alignment

1. Place your cursor in or select the paragraph(s) or claim element(s) you wish to
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align differently.

[(s1+]3)ln one aspect, an apparatus including a touchsereen display, a kinetically chargeable

backup battery, a winding stem, at least one control button, and a wrist strap.llgllgk

[(1[s]s)}In one aspect, a method including buckling a wrist strap around the wearer’s wrist to

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a specification
section. To change multiple sections, you will need to visit each section in turn.

2. Select the desired alignment option from the toolbar.

I = ;:—' O- M OX~/|m Gonoroto - ﬂﬂ'ﬂ
Lef’E s EJus‘cif ) o
_R,i,g.h._t y
Center
BRIEF SUMMARY

(11210 n one aspect, an apparatus including a touchscreen display, a kinetically chargeable

ackup battery, a winding stem, at least one control button, and a wrist strap llglkik

3. Your selected paragraph(s) or claim element(s) will be aligned as desired.

[(*]+]s} BN one aspect, an apparatus including a touchsereen display, a kinetically chargeable

baclup battery, a winding stem, at least one control button, and a wrist strap.llglkik

(0Lsls 7]l one aspect, a method including buckling a wrist strap around the wearer’s wrist to

4. New paragraphs created by hitting Enter after existing paragraphs will retain the
alignment setting from that previous existing paragraph.
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[0002] Inone aspact, a method including buckling a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,

and pressing at least one control to perform a smartwatch function. [Enter]

[0003] This paragraph is centered because the previous one was

Format Lists in the Specification and Claims
Apply List Styles from the Toolbar
1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are part

of your list.

2. Select the Bulleted list or Numbered list options in the toolbar.

5X X | g 2 Lt O~ | {&5%NX == 2 =8

B i i &
= i [ 8 LY
device 300 physic 1 of the compon device o0 phy h = 5 L . EEE
Numbested Nt opiian
[0058] Companents may include [0058) Components may inclede:

[Um}iznuﬁ [0059] pm«m
il tmemory chips, [m&n]
D i oos TS

Note that filled dot characters are the only bullets currently available for
specification text. Numbering options include Decimal, Decimal with Leading Zero,
Lowercase Roman, Uppercase Roman, Lowercase Latin, and Uppercase Latin.

3. Bullets or numbers will be applied to your selected text.

[0058] Components may include: [0058] Components may include:

* processors, A processors,
* memory chips, B. memory chips,
s network adaptors. C. network adaptc-rs.
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Apply List Styles from the Specification Menu

1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are part
of your list.

2. Select the Bulleted list or Numbered list options from the Specification > Format

menu.
ip
Too rawings Terms Review Window Help
New Indapendent Claim PoX X =" = - E | AOQEI-B &M
MHew Depandant Claam b -
Duplicate Claims
Delete Claims
Ganerate from Sel=cted Claims # 3. An apparatus comprising
o Bustor-lr Claim "
R e a touchscreen display;
- série] ite FOure :‘."..": 15
a kinetically chargeable backup battery;
Benumber Parts
— b a winding stem;
Format 1
. Boid Col-B 4
' | |tk tri=|
L]
L]
o N nded by a plurality of users; and
e IS simultaneously perform the s
( Numbered List L
I —— Decimal
TEs Decimal with Leading Zeroes
Imcreate Indent n
Lowercase Latin
pro o ; 1 . Upperncate Lat
replacing the dise PESTAE L pe
Lowercase Foman
shaking the discn Uppencase Raman E

3. Bullets or numbers will be applied to your selected text.
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[0058] Components may include:

* Processors,
* memory chips,

* network adaptors,

Multi-Level Lists

[0058)] Components may include:

A. processors,
B. memory chips,

C. network adaptors,

1. To move list element indentation right, use your keyboard's Tab key OR the
Increase Indent controls in the toolbar or under the Specification > Format menu.

@raﬁ-ngs Terms Feview Window Help
1 i = o 1]
Mew BHependent Claim r X X = = .

Newr Dependent Claim b

Dielete Claims
Ganerate from Selected Claims

Generate Figure Description

Renumber Parts

Ingert ¥

Bullsted List

Bold

i

incroase indent

Dupheate Claims device 300 physicallv containe WS

[0058] Components may include:

A. processors,

B. memory chips,

c-

e RSB adaptors, and|

ation based ¢

display of th

Numbered List L

ortion of the

Decresse | L
Increass Indent I mation w

Note that indented numbered list elements will be formatted with Decimal
numbering, but alternate styles may be applied to those elements following the

steps above.

2. To move list element indentation left, use Shift+Tab on your keyboard OR the
Decrease Indent controls in the toolbar or under the Specification > Format
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menu.

@mw-ngs Terms Review Wmndow Help
New AHependent Claim r X% X = =i

MNew Dependent Claim L3

Doecroaso indont

licate Claim device 300 physically cont®

Gincate: Trach Seected Chnks [0058] Components may include:

A, processors,

Cenerate Figure Description B. memory chips.
i mber Part
REnNGIMGEr PG M etwork adaptors,
| Insert 4 LN TSE adaptors, an
- :
! Boid tri= B
m r _ i
ftalsg Cirl«l E
-
. eives by
nireduct Faragraph Numbering ition bas
Bubleted List i
Sasast i display o
Numberad Lict » . #
100 of
— e
—— - .
rcragce inclent tormatio

Adjust Numbering Start Value and List Continuation Syncing

1. Select the desired numbered list element(s).

2. Click the Numbered List control in the toolbar and select the Numbered List
Options control.

3. Use the controls provided in the resulting dialog to set a new list start position, or
continue numbering from a previous list.
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1. A mathod comprising:

(a) twisting a winding stem to charge a windable smartwatch;

) securing a wrist 5 ArOUn & Wearer's Wrist to secure the win e smartwatch for
(& g t strap d th tt th dahl riwatch f

Wwear,

wherein the wrist strap may be secured with a buckle; and

(c) plessing at least one contrd

Numbered List Options

Cancel

Note that the Start At field adjusts the list position by numeric value, and does not
necessarily indicate decimal numbering. Note that "3" corresponds to "(c)" in the

example above.
Styling in Claims vs. Specification

Claim elements can be formatted as bulleted or numbered lists using the steps above.
However, list styling in claims appears slightly differently. Hyphen characters are used
as bullets and are the only characters available for bulleted claim elements, and
numbering options are automatically surrounded by parentheses, as shown.

BIUS<SXX v =
- m— o= — N (@
- @ (02) @— (b)
@— )~  )— @ ()
Uppercase Latin
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CLAIMS

What is elaimed is:

1. A method comprising:

(A) putting a diserete body part belonging to a primary user into a central area,
- wherein the central area is bounded by a plurality of users, and

- wherein the plurality of users simultaneously perform the same actions as the primary user;
(B) removing the discrete body part from the central area;

1Y renlarineg tha dicerete hadv nart inta the rentral araas

Apply Multi-Column Formatting in Your Specification

1. Select the specification text, tables, images, etc., that you wish to appearin a
multi-column format.

AN anti-cluster of differentiation 5 (CDg) antibody, wharsin the anti-CDa antibody

comprises (a) a binding domain and (b) a polypeptide mask, wherein the polypeptide mask

comprises a masking moiety (MM) comprising the amino acid sequence of at least amino acid

—~=idues 1-3 of SEQ [D NO: 5.

2. Select a desired column number from the toolbar column format control.

v &= = ;- OE~m|m 6

S t
(Lawii. T iy, LUII.I:'.".I uus UEVILE MY bR 1 K II.FI'. '\JU’JELI. avun

fijt

i JSON is very flexible. the member data pg 1.0 columns  itative JSON ol
e not limited to an “id”, “time”, “"duratio. s Thice Columpns /ders™, and “act

pports nesting, each of these compo @ i Foar Columin W ponents
SON implem

eir behavior. Below as code example 1 is wswscenmn

formation element.

iFIglAD anti-cluster of differentiation 3 (CD3) antibody, wherein the anti
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3. Your selected text will appear and be exported in multiple columns.

.................... "
An anti-eluster of 4. g b1 2o, A ba 6 ab B
differentiation 3 b
5 a5 1 21 1 b - -
(D) antibady, . 3 37. a7 by
wherein the anti-CDxy & a6 ba 22. a2 b.a 28, af by
antibady comprises _ _
a7 b1 3. a3 b3 9. a8 by
(a) a binding domain
and (b) a polypeptide 8 a8 b 24 B b 42 810  bag
mask, wherain th
mask, wherain tha g. Ag b 25 a3 b T b
polypeptide mask
. . b 2 p
comprises a masking 1 e ! 2. a6 b3 12 a.z b
maiety (MM) 1. al b2 7. AT b3 3. a3 b
comprising the b
12 L 4 af, 8 b.:
aming acid sequence # ! . 44 a4 b5
of at least aming acid 13- a3 b.z 29, ag b.g 45 a5 b3
residues 23 of SEQ
by By b.2 o, aan by 16 b b=
EI\'Q: 3. e !
L3 L b.2 1. A1 by . a b
£ A B ’
th.  ab b2 a2, A by YT bg
L al b
1 A b 23 as bg 49 5 bs
H 3 w2 bha
1. a8 bz 34. a4 by s0. a1 bs
3 a3 ha -
14 g b.2 3% a5 b.g

Note that additional attributes for pagination will be applied in Word, so your
content may be split up differently in the exported file.

Insert and Adjust an Image within Application Text

1. Place your cursor at the point in your text where you wish to insert your image.

2. Select the Image... option under the Specification > Insert menu or the image
icon in the toolbar.
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Spechcation Drawings Terme Review Window Help

m
I
iii
a
™~
@

Mew Independent Clam r x,, .1'.‘

Bl :fptl'lﬂl:"\'! Clairn L]

Delste Claims DETAILED DESCRIPTION

Ganarate from Selectad Claims #

Autta-Indent Claims Determining an Order of Controls
senecate Figure Desonption urce provisioning provides dynamic procurement of computing resen
Renumber Parts

at are utilized to perform tasks within the Cloud computing environn
rees are utilized within the Cloud

invoicing for consumption of these resour

Ingert

Format

Loecisl Charscters. v

| g
example, tl AR LOuOn s application software licenses,

Irlime C?'enr.m}-

3. Use the dialog provided to browse for the desired image.
4. Your selected image will be inserted at your cursor location.

5. Adjust how your image appears in your specification using the controls provided,
including adjusting image size and alignment and adding a caption as desired.

Toggle caption
Image size
Original size
25% page width
50% page width
73% page width
100% page width
Inling with text
i Center aligned

el 00 ai&E
”

Y

~N
[ — Resize corners
W/

m |y
Comumen Lightha®

Insert new line
before or after

\ ! /0«
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6. Use the insert new line controls at the top or bottom of the image as needed to
continue drafting your application around your image.

Insert and Adjust a Table within Application Text

1. Place your cursor at the point in your text where you wish to insert your table.

2. Click the table icon in the toolbar.

¥ OVCITIR  MEVISY  YEEUDW T

BT Y & X X = . O MOET anerate w a1

DETAILED DESCRIPTION

Determining an Order of Controls

[0014] Resource provisioning provides dynamie procurement of computing resources and other

PSSR, IR [N, [ SO, RSO 1) S SRS, SOl [P (L (SR S ———— L 1 [SREEE F

3. Drag your cursor to select the desired number of rows and columns

AnOZI~-B
] EEEEEE® B
EEEEEES
IO EEEEEEE
HHHEH
wont  °f s '
ent SEEENENEEE ot
id ex 4% B ari1

with More options...
mption of these resm:rca-sne

OR click More Options... to enter your desired table dimensions using your
keyboard.
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e
Insert Table
Mumber of Rows 51
Mumber of Columns 31 -
Generate Table Con
Cancel InsertTable

4. Your table will be inserted at your cursor location.

5. Use the controls provided to make your desired adjustments to your table.

Insert Row (before or after selection)
Insert Column (right or left of selection)
Remove (selected row or calumn)
Merge and Split Cells (left, right, up, down, horiz., vert.)

Table Properties (width)

Row Properties (text align, header)
Column Properties (width, text align, header)

Insert new Cell Properties (text align)
line befare Y Y V¥ +
B -F-E-0G-E 8 B 5

[\

/
Drag to resize Insert new
columns line after
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6. Use the Insert new line controls to continue drafting around your table.

Insert and Adjust a Mathematical or Chemical
Expression within Application Text

1. Place your cursor at the point in your text where you wish to insert a
mathematical or chemical expression.

2. Select the type of expression you want and the alignment you want to use for
that expression from the Specification > Insert menu or the toolbar control.

Cprofiestan  Dravengr  Temms Rarer Wimdaw  Halp
Hew Independant Ciaim r X X' =T = = - O- i ',_.' I
Hew De  Clmime :
= sert niing Eoustion

ciete Cla DETAILED DESCRIPTION sk
Generate from Salected Claermg » | Inamrt Shancsicne: _4‘:?
Determining an Order of Controls

nree provisioning provides dynamic procurement of computing resources and other
¥
) ] Image psks within the Cloud computing environment. Metering
tormat
Spacial Charssien

FITR S CTT ] wources are utilized within the Cloud

computing involeing for consumption of these resources. In one

example¢t Pypplication software licenses.

Inline alignment places your expression in the current line/paragraph of text.
Standalone alignment places it as its own unnumbered, centered paragraph.

3. Use the resulting MathType editor to enter your expression by typing letters and
symbols available on your keyboard or clicking to select additional symbology

presented in MathType.
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MathType - X

[O

L + @ = BIE
JO (o)

2 % & o 16 Tl
0o 40 o @ _ . .

1h
E = Mc?

-
= [ R

| cancel |
. _ >

Note that MathType is a third-party plug-in. We'll be happy to help you with any
trouble you have, and pass any bugs you find on to MathType, but performing a
web search for MathType help may provide additional information when needed.

4. Click Insert to place your expression at your cursor location in your claims or
specification.

5. Your expression will be inserted, and can be adjusted using the controls provided
when your expression is selected, or your cursor is located immediately after
your expression.

Caption Toggle

Sizing Alignment

_— . | b

Insert new
line after

6. To make adjustments to your expression, double-click it to bring up the MathType
editor again.
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Insert a Special Character in Application Text

Insert a Special Character in Your Text

1.

In the main application window, place your cursor where you want to insert a
character into your specification or claims.

Select the Special Characters option under the Specification > Insert menu or the
Special Characters symbol in the Toolbar.

Specficaton  Drawings Terms Review Window Help

Mew Indepandent Claim roX, X =+ 8= = ] - a- - B
Mew Dependant Claim 4

Duphcate Claims

Delete Claims DETAILED DESCRIPTION
Generate from Selected Claims #

Auto-Indent Claims Determining an Order of Controls
Senerate Figure Description [0014] Resource provisioning provides dynamic procurement of com

Renumber Parts ire : .1 s &
resources that are utilized to perform tasks within the Cloud computi

Eeg | e acking as resources are utilized within the

Format . s P s c
Specizl Characters.. billing or invoicing for consumption of

i Eruation. nay comprise application software licenses

9]

E = ~ L { =
o B m N Ps BRs §Cd
T O § P G & T
T T L ® m P
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Note that you can use the Search or dropdown filter to find what you want more

quickly.

4. Click on the desired symbol. It will be inserted at your cursor location.

Note that the symbol menu remains open for further selections but will close when

you click elsewhere in the main application window.

Special Characters Available in Rowan

The following symbols are available under five categories in the special symbols menu.

Currency Text Mathematical
e S (Dollar Sign) e <« (Single Left-Pointing e < (Less-Than Sign)
e € (Euro Sign) Angle Quotation e > (Greater-Than Sign)
e ¥ (Yen Sign) Mark) e < (Less-Than or Equal
e £ (Pound Sign) e > (Single To)
e ¢ (Cent Sign) Right-Pointing Angle e > (Greater-Than or
e & (Euro-Currency Quotation Mark) Equal To)
Sign) e «(Left-Pointing e — (EnDash)
e ({ (Colon Sign) Double Angle e — (Em Dash)
e G (Cruzeiro Sign) Quotation Mark) e " (Macron)
e F (French Franc Sign) e » (Right-Pointing e  (Overline)
e £ (Lira Sign) Double Angle e ° (Degree Sign)
e 0 (Currency Sign) Quotation Mark) e - (Minus Sign)
e B (Bitcoin Sign) e ‘(Left Single e + (Plus-Minus Sign)
e m (Mill Sign) Quotation Mark) e = (Division Sign)
e ¥ (Naira Sign) e ’'(Right Single e / (Fraction Slash)
e Pt (Peseta Sign) Quotation Mark) e x (Multiplication Sign)
e Rs (Rupee Sign) e “(Left Double e f(Latin Small Letter F
e ¥ (Won Sign) Quotation Mark) with Hook)
e v (New Shequel e " (Right Double e [(Integral)
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Currency Text Mathematical
Sign) Quotation Mark) e [ (Top Half Integral)
e d(Dong Sign) e ,(Single Low e | (Bottom Half
e K (Kip Sign) Quotation Mark) Integral)
e ¥ (Tugrik Sign) e , (Double Low e > (N-ary Summation)
e Dp (Drachma Sign) Quotation Mark) e 00 (Infinity)
e 4 (German Penny e (Inverted e v (Square Root)
Sign) Exclamation Mark) e ~ (Tilde Operator)
e 7 (Peso Sign) e ; (Inverted Question e = (Approximately
e G (Guarani Sign) Mark) Equal To)
e A (Austral Sign) e .. (Two Dot Leader) e = (Almost Equal To)
e 2 (Hryvnia Sign) e .. (Horizontal Ellipsis) e # (Not Equal To)
e ( (Cedi Sign) e 1 (Double Dagger) e =(Identical To)
e 1t (Livre Tournois e % (Per Mille Sign) e € (Element Of)
Sign) e %x (Per Ten Thousand e ¢ (Not an Element Of)
e S (Spesmilo Sign) Sign) e > (Contains as
e T (Tenge Sign) e !'(Double Member)
e ¥ (Indian Rupee Sign) Exclamation Mark) e [1(N-ary Product)
e % (Turkish Lira Sign) e ?!(Question e A (Logical AND)
e % (Nordic Mark Sign) Exclamation Mark) e V (Logical OR)
e A (Manat Sign) e !? (Exclamation e - (Not Sign)
e P (Ruble Sign) Question Mark) e N (Intersection)
e ?? (Double Question e U (Union)
Mark) e 0O (Partial Differential)
e © (Copyright Sign) e V (ForAll)
e ® (Registered Sign) e 3 (There Exists)
e ™ (Trademark Sign) e (¢ (Empty Set)
e § (Section Sign) e V (Nabla)
e 9 (Paragraph Sign) e « (Asterisk Operator)
e P (Reversed e « (Proportional To)
paragraph sign) e 2 (Angle)
u (Micro Sign) e " (Vulgar Fraction

°C (Degree Celcius)
°F (Degree Fahrenheit)

One Quarter)

% (Vulgar Fraction
One Half)

% (Vulgar Fraction
Three Quarters)

¥ (Vulgar Fraction
One Fifth)

%5 (Vulgar Fraction
Two Fifths)

¥s (Vulgar Fraction
Three Fifths)
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Arrows & Bullets

Greek/Latin/Other

& (Leftward Double Arrow)

= (Rightward Double Arrow)

T (Upward Double Arrow)

U (Downward Double Arrow)

«- (Leftward Dashed Arrow)

- (Rightward Dashed Arrow)

* (Upward Dashed Arrow)

¢ (Downward Dashed Arrow)

i« (Leftward Arrow to Bar)

- (Rightward Arrow to Bar)

T (Upward Arrow to Bar)

L (Downward Arrow to Bar)

1 (Up Down Arrow with Base)

= (BACK with Leftward Arrow
Above)

4 (END with Leftward Arrow Above)
+* (ON! with Left Right Arrow Above)
=* (SOON with Rightward Arrow
Above)

X (TOP with Upward Arrow Above)
1 (Upward Arrow)

| (Downward Arrow)

I (Up Down Arrow)

N (Northwest Arrow)

7 (Northeast Arrow)

\ (Southeast Arrow)

¢ (Southwest Arrow)

= (Black Small Square)

= (White Small Square)

e (Black Circle)

o (White Circle)

> (White Bullet)

= (Dotted Circle)

| (Box Drawings Light Vertical)

I (Greek Capital Letter Gamma)

A (Greek Capital Letter Delta)

> (Greek Capital Letter Sigma)

W (Greek Capital Letter Psi)

Q (Greek Capital Letter Omega)

a (Greek Small Letter Alpha)

B (Greek Small Letter Beta)

y (Greek Small Letter Gamma)

6 (Greek Small Letter Delta)

0 (Greek Small Letter Theta)

A (Greek Small Letter Lamda)

u (Greek Small Letter Mu)

v (Greek Small Letter Nu)

€ (Greek Small Letter Xi)

Tt (Greek Small Letter Pi)

p (Greek Small Letter Rho)

o (Greek Small Letter Sigma)

T (Greek Small Letter Tau)

¢ (Greek Phi Symbol)

g (Greek Small Letter Psi)

w (Greek Small Letter Omega)

® (Modifier Letter Small Greek Phi)
¢ (Greek Subscript Small Letter Phi)
x (Greek Subscript Small Letter Chi)
I (Latin Letter Lateral Click)

| (Latin Letter Dental Click)

3 (Latin Capital Letter Esh)

€ (Latin Small Letter Open E)

@ (Latin Small Letter O with Stroke)
0 (Georgian Ini)

(™M (Georgian Nio)

d (Georgian Dzili)

v (Modifier Letter Small v with Hook)
A (Lisu Letter Nga)

Insert Claim Language and References in the
Specification

Insert Claim Language

1.
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2. Click the Claims option under the Specification > Insert menu.

rawings  Terms  Review Window Help

8-

New inahendent Claim A & =~

MNew Dependent Claim L
Duplicate Claims
Defete Claims a

' [0059] In block 404, routin

Generate from Selected Claims
o } elements of unassociated ir
Auto-ingent Llaims

meta-data, the meta-data fi
Generate Figure Description

component, wherein the tir

Renumber Parts
a sammnline time. and wheare
Image.. '
Format » 4
Spacial Characters...
H'I ! 1 €
Inline Equation...
Inlire Chemistry... 1
Standalone Equation.. -]
n ibrodict Standalone Chemistry..
Definition for Term

Parts Lt

Claims

Range..

Combination...

m =T -

3. Each of your claims will be inserted as a separate paragraph in your
specification.

[0060] A method comprising: receiving by a proeessor of a wearable computing deviee elements
of unassociated information, wherein the elements of unassociated information include meta-
data, the meta-data for each of the elements of unassociated information including a time
component, wherein the time component is selected from a reeeipt time, an event start time, and
a sampling time, and wherein the time component is different among at least two elements of
unassociated information; ordering by the processor in a logical ordering the elements of

unassociated information based on the time components of the meta-data; and displaying on a
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Insert a Tagged Claim Reference

1. Begin typing the word "claim" and if needed, a space followed by the claim
number.

2. Click or use the arrow and Enter keys on your keyboard to select the desired
claim from the dropdown presented OR finish typing the claim number and press
Space.

[0061] The method of ¢ld further compr

unassociated inform: 1ding met
clajm 1

of unassociated infor .{t?__ cluding a

data of the additiona __ s;of unass

unassociated inform; _ rring in t]

unassociated inform: ....= rringintl

based on the additios -~ & 1itsofuna

[0062] A compound . “° " mula (Ia)

3. Your typed text will be replaced by a tagged claim reference.

[0061] The method of claim 1| further comprising:

Create and Use Auto Text Shortcuts

1. Click the Tools button in the toolbar and navigate to the Templates tab if needed

[f}nqm.z.rp
| File Edt Wew Tock 5o

mga
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[ﬂ Document 2rp - tools = o b 4 ]

Fie Edit View Took (niert Format Terms Window Help

OR Select the Templates option from the Tools menu at the top of your Rowan
Patents window.

Jooks | Specification  Drawings

Cra.l.-.ng To!

ChemDraw Tool

Terms ‘.1.}r..|g.-tr
Sequences Manager..
Regroups Manager

c ompounds '.1nnagrr..
by Profanty Lists

Caonsistency Review.

2. Scroll down or click the Autocomplete option in the left-hand sidebar to display
the Auto Text interface.

¥ Document 2op - tools - O x
| File Edit View Took Windew Help
Templates =
AUTD TEXT
e e TN ]
3im 10 Summary el oior Shirtcut Phirase & A Entry

Review the default options provided to learn how you can already save yourself
time and typing.
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3. Click the +Add Entry control to the upper right of the auto text list.

AUTO TEXT

Shortcut Phrase # ﬂ.rJ.-\T_En:r-,-

4. Inthe dialog presented, type a few easily remembered characters to use as your
auto text shortcut.

Edit Auto Text

5. Type or paste in the phrase you wish to be inserted when you use the shortcut.

Include "{#}" in both shortcut and phrase where you would like to use the shortcut
to insert a reference to a numbered application element, such as a figure.

6. Click the Save button.
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Your saved shortcut will be available for use across all of your Rowan Patents files.

7. Use the edit and delete controls displayed for each entry on hover to update or
remove a shortcut and auto text.
mapp e Examiner may therefore app ha
figii FIG. (7]
Tut{#) frequently used text | want to be able 10 Insen
{17 by typing just a few characters, like FIG. {#}
aa — n another aspect Delete eniry
8.

To use your shortcut, type your shortcut text in your application, followed by a
space.

BACKGROUND

[0001] Futio|[Space]

Your shortcut will be replaced by the corresponding phrase.

BACKGROUND

[0001] Frequently used text I want to be able to insert by typing just a few characters, like FIG.10

Note that capitalizing the first character of the shortcut will result in capitalization
of the first character of the phrase.
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Auto-Generate a Figure Description

Description for Figures without Flowchart Elements

1. Place your cursor in the section for the figure you want to describe.

1/8

2. Select the Generate Figure Description from the Specification or Drawings

menus.
Spedification Drawings
New independent Claim | MNew Sheet.
Mew Dependent Claim 4 Drawing Tool...

Duplicate Claims ' Generate Howchart from Claim

Delete Claims | Qﬁerate Figure Description |
Generate from Selected Claims » Renumber Parts
. b

Auto-Indent Claims

Gemrate Figure Description
Renumber Parts

[nsert *

Format F
p— |
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3. A basic description of the parts contained in your figure will be populated.

-
W3

[0016] The windable smartwatch 100 comprises a touchsereen display 102, a winding stem 104, a

control buttons 106, and a strap 108

4. Elaborate upon your description as desired.

Descriptions for Figures Containing Flowchart Elements

The process for auto-generating a description for flowchart figures is identical to the
steps above. However, figures with flowchart elements will receive a different treatment
when their description is auto-generated, and their description will be greatly enhanced
using the descriptions and components associated with each flowchart element in the
drawing tool.

Insert Part and Figure References into an Application

Part Reference Insertion from the Right-Hand Sidebar

1. Place your cursor at the desired insertion point in your application.

2. Click the square building block icon to expand the Parts panel in the right-hand
sidebar.

3. Click the arrow or the part name link to insert the part name and number as a
tagged part reference data object.
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4. Click the part number to insert the part number only as a tagged part reference
data object.

BIrUsxx g =i~ B ®MOI-@ . B-B-0- | tratieg |
- e
s it L
(00a8] FIG. 1 s a block diagram Dlustrating o svetem of devices 100 providing unassociabed —
Informntion elements from mmltiple sources sceonding bo ome example. Thef5Tan inclodes a
106 5o
well-defined software interface 102 for the collection of the un inted information elements
= MOy M
|0048] Crne or more Personal Digital Assistants {PDAR) 108 &

00501 An nnassocinted information element is received by the well.defined software interface

5. Your inserted reference will be kept up to date with any numbering or naming
changes you make to your part in the Drawing Tool.

Part Reference Autocompletion as You Type

1. Begin typing your part name or part number.

b - EDE*E Ganerale »

[0058] FIG. 2 illustrates a svstem comprising a anf]

antenna

[0059] FIG. 3 is a block diagram of an exempl] #7'&713@ iting device.
antenna 202

g}? n display 2, and a processor 3.

The wearable computing device 1is optionall: - . - id Cloud or part of Cloud

[0060] The wearable computing device 1 com
antennae 20

Software as a Service (SaaS).

BIUS XX |~ 8 =1 . o BOZI-B Ganerate w
[0058] FIG. 2 illustrates a system comprising a 209

antenra 202
[0059] FIG. 3 is a block diagram of an exempl 202 xlb nputing device.
antennas 202
[0060] The wearable computing device 1 comp.wnws w wwuswscreen display 2, and a processor 3.
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2. Press the arrow keys and Enter to insert the highlighted option from the
autocomplete list provided

OR click on a desired autocomplete list option
OR finish typing the part number or part name and number and press space.

BIUS XX Ev 8 ="« o ANOE-B Eanariie v

[0058] FIG. 2 illustrates a svstem comprising a antenna 204 [Space]

[0059] FIG. 3 is a block diagram of an exempla 202 puting device.

[0060] The wearable computing device 1 compi.rs w wwucincen display 2, and a processor 3.

3. The typed or selected identifier will be inserted as a tagged part data object.

B I Q '..rT X1 )(‘ = & = ; - O~ B QEVE Generate w

FIG. 2

[0058] FIG. 2 illustrates a system comprising an antenna 202

This reference will be kept up to date across any numbering or naming changes
you make to your parts or figures at a later time.

Note that "a" or "an" typed before an inserted part reference will be updated to
agree with the inserted reference.

Figure Reference Autocompletion as You Type

1. Begin typing your desired "FIG. #" reference and select the desired figure from the
dropdown presented
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[0058] Fig [0058] FIG. 2|

FIG. 1

foose M52 i
Fif
[OD6( — arable computing device 1 con

ock diagram of an exemp]

The wewmwamwe computing device 1 is optionall

OR type "FIG. # " where "# " is the figure number you wish to reference followed

by a space.
BIUS X, X | E- BIUS XX |-~
[0058] Fig. 4 [Space] [0058] FIG. 2|

2. Your typed text will be converted to a linked figure reference data object.

This reference will be kept up to date if you reorder your figures at a later time in a
way that changes the numbering of the referenced figure.

Now What?

Before you export for filing, you can use the Consistency Review tool to confirm you've
supported your illustrated parts in your application.

Insert a Parts List into an Application

1. Place your cursor at the point in your specification where you want your parts list
to go.

2. Click the square building block icon to expand the Parts panel in the right-hand
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sidebar.

3. Click the Insert Parts List link at the top of the Parts panel.

F-BIUSXE B2 = - o BOI-8 . O-B-B- =N

s = W

X

l d= Pa ': List R®

[OOET] Whike a smart wealrh luss heen wseil s the illstrated wearabile ievice, other wearalile e 198.- A -®

deviiw eaniniples anre hrooch, frin, necilste, sarmiag, sl bike helomet 4= 1032 e o

' ot - i il L b
{0064] As mentionml slarme, past atlenepls at providing an dlegant s fnctiona] wearnbis #= 104
camputing expericnce have been isufficient. Utilizing unnssocisted information elements as an &= 106

4. Alinked listing of all parts with their numbers and names will be inserted at your
cursor location, sorted by number.

LISTING OF DRAWING ELEMENTS
100 system of devices
102 software interface
104 data servers
106 personal computers
108 PDAs
110 home automation components
112 automobiles

114 smart device

Changes made in the Drawing Tool will be applied to this parts list.

5. Should something cause the parts list to be out-of-sync, it will be highlighted
pink.
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The content Is out of sync with the parts list

Yﬂ‘—? 100 system of devices

102 software interface

LAWING ELEMENTS

Clicking within the parts list text will provide the following re-syncing options:

e Re-Sync from the Parts List - Updates the parts list in your specification
based on data from the Drawing Tool

e Ignore Parts List Sync - Leaves parts list as is and removes
synchronization tagging, converting list to plain text.

Renumber Parts Based on Specification Order

1. Inthe main application window, select the Renumber Parts option under the
Specification menu or the Drawings menu at the top of the window.

Specification :'ra'-'.':'»g: Terms Fewew Window Help
2 UL |
Mew Inds  Mew Sheet x! Evr = =2, b a-r nOzI~EB
Mlew Det Drawang Tool.

Jufing environment, and billing or invoicing for consumption o

e 1] Erarates Flawehan fram

Generate Figure Degeription iple, these resources may comprise application software license

Generatl FRenumber Parts P

I

Generate Figure Description

:;t"”mh" ks P [0019] The windable smartwatch worn by a primary user 110 may ha

Al

2. Confirm that you want to renumber your parts in the Renumber Parts dialog
presented.
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Renumber Parts

Are you sure you want to renumber the parts based on their order of reference
in the specification?

Cancel Renumber Parts

U

3. Part references related to each of your figures will appear in numerical order in
your specification, and this numbering will be reflected in your figures and the
Parts Panel in the drawing tool.

computing environm mption ot these resources. Iln one

" Renumbered parts successfully

re licenses.

example, these resou

FIG. 1

[0019] The windable smartwatch worn by a primary user 102 may have external features such as

a winding stem 104, a touchscreen display 106, control buttons 108, and a strap 110.

Write an Abstract

1. If desired, select your primary claim and generate a summary to use in drafting
your Abstract.

2. Scroll or use left-hand sidebar navigation to navigate to the Abstract section.

Last update: February 20, 2024 Release: 3.15 Page 167



Sections v

Title

Docket Number
Cross reference
Background
Brief summary

Brief description introduction
&
Deteiled description introduction

4]

i

Detoiled description conclusion

Claims preface

i

FIGURES E

3. Type or paste your desired Abstract text in this section.

ABSTRACT

A windable smartwatch apparatus and a method for using the same are disclosed herein. The
windable smartwatch is a mobile computing device that can be configured with a band or strap to
attach to a user's wrist or a elasp or clip to otherwise attach to a user's clothing, a chain, or other
accessory. The windable smartwatch includes a touchscreen display, a kinetically chargeable
backup battery, a winding stem, control buttons, an emergency button, a wireless network
adapter, a cellular signal transceiver, and other computational elements as one of ordinary skill in
the art will appreciate. The method includes buckling a wrist strap around the wearer's wrist to
secure the windable smartwatch for wear, twisting a winding stem to charge a windable
smartwatch, where the windable smartwatch includes a kinetically chargeable backup battery,
and pressing at least one control to perform a smartwatch funetion, wherein the one control may

be an emergency button allowing the user to quickly contact egy

USFTO restneben BO-150 words @150 Words
e —
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4. Revise as needed to comply with USPTO word count limits.

Work with Rowan Al Chat

1. Talk to your Rowan Patents Account Manager about accessing Rowan Al Chat.

This feature is only provided upon request.

2. Once access to Rowan Al Chat is granted, locate and click the Al Assistant icon
in the right-hand sidebar of the main application window.

-4

Rx
O
L

Al Assistant o

3. Type your prompt into the field provided

|
|

L
|

,@_ Hello, | am Rowan Al Chat, Rowan's =
experimental ai assistant powered by OpenAl

X . : RK
can assist you in generating content for your

draft patent application. For example, you can I:I
select terminology in your patent application
and ask me to generate a description or to o’
define that terminoclogy, and then insert the

generated content into your specification. Or, "y
select longer chunks of text (e.g. a claim) and

ask me ioc generate a summary. You can also

type any other prompt into the message box

Delow.

[Type Your Prompt HO’C':|
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OR select text in your application and click one of the provided options to

compose a prompt.

§- The apparatus of claim 3. fariler congrising an emergency batton

R merthad, eomnprising:

putiing o discrete bedy part bolonging o & primary user into 8 ceniral aea;

hereln the ostitral ara 8 bounded by & plurality af iser o

moving the discrete bocy part from the contral ama

wplacing the disrels hody part info the central anes;

haking the discrete body pars all aboat;

x|
RI

= o

Note that the options provided are contextual and are based on the amount of text

you've selected.

4. Click +Add prompt assistance if desired, and Rowan will search for applicable

parts of your current application and populate your prompt with that context

automatically.

Send

define kinetically chargeable battery

For reference, this is how "define
kinetically chargeable battery” is used in
this application:

... 8 Kinetically chargeable backup
A
attery;

& Wherein the windable smartwatch
includes a kinetically chargeable backup
battery; and

... twisting a winding stem to charge a

wiinAahla emarhaatrh whorain th

-

Add prompt assistance
Send
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5. Click Clear all text to start over, or click Send to send your prompt for OpenAl
evaluation.

Click or press "Enter” 1o send

your message

Note that this is the only way your data will ever be sent for OpenAl processing.
We will never collect and send data without your express request.

Rowan Al Chat is built on the OpenAl API. Per OpenAl policies. Information sent via
this APl is not used to train their model and is not stored beyond 30 days. See
https://openai.com/policies/api-data-usage-policies for more information.

6. Review the OpenAl-generated text provided in the chat interface. Click the arrow
next to the Al text to insert it into your application at your current cursor location

OR click the Regenerate message button or type a new prompt to receive
updated results.

[0091] A kinetically chasgesble bareery can be defined s 8 type of bar

fortis emmEgry b pecharge and Sasiun 9L poy

aflowrs the bareery o harmesa mechanacal ERAIFY CEEATSO IO MO (VLSS 3 OVINEIEE, Winding o

shalong ) and coenvest o mio electncal ensygy, efecinely enabling the battery 1o be charged dwough
lenetes movemenis. Thes festure provndes 8 cenvement and vastxmable power sowce fior demices
vich &n smarrwaiches snamnng coohmoods spetabon Fven When tradional charging methods ase

[

=
v )

Contact your Rowan Patents Account Manager to request more information on
data security while using Rowan Al Chat.
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Close Rowan Patents Files

Closing Rowan Patents (.rp) Files

1. Select the Close option from the File menu in any Rowan Patents Window
OR simply press Ctrl/Cmd+W on your keyboard.

File® Edt View Took Specificaton C

Open (rp, tp, docx)
MNew File

MNew Window

Cloze p CtrisW

Save Ctrl+S

2. If you have unsaved changes, you'll be offered a dialog to either discard or save
them before closing.

Rowan Patents X

| You have unsaved changes. Do you want to save your changes?
LY

—> Discard Changes

Cancel

The "Save" option is automatically selected, and can be invoked by clicking it or
simply pressing Enter on your keyboard. You can mouse click or tab and Enter to
select Discard Changes to close without saving, or Cancel to keep your file open.

Closing Rowan Patents Windows

Rowan Patents Integrated Drafting Environment windows are all provided with a typical
close button, as is standard with your operating system.
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e Closing the Drawing Tool window will NOT close an application file.
e Closing the Tools window will NOT close an application file.
e Closing the landing screen will NOT close an application file

e Closing one of multiple application windows displaying an application will NOT
close that application file.

e Closing the only open application window displaying an application WILL close the
application file.
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Review and Export

Open the Consistency Review Window

Open Consistency Review from Toolbar Buttons

1. Click the Tools button in the main application window toolbar or Drawing Tool
toolbar.

[n Decument Lp

2.

2. If necessary, click the Consistency Review tab in the Tools window.

{ﬂﬂwum«'ﬂ'..?rp ook - 1] x|

File Edit Veew Took [nsert Format Terms Window Help

3. Click the desired tab (Terms, Sequences, R-groups, Part Names, Compounds) to
review the use of those data objects across your application.

49 * Document? - tools - m] o

Terms (0 Sequences {0 R-Groups (0 Part Names 10 Compounds {0
Warnings) Warnings oF Warrings g Narmisas

Open Consistency Review from Menus

| File Edit View Tools Window Help

1. Click to select the Consistency Review option from either the Tools menu or the
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Review menu.

Took Specificabon Drawings Terms Rewiew Window Help

Drawing Tool.., Add Comment

ChemDiraw Tool.. For Delete Comment

Terms Manager.

Sequences Manager.. Accept Suggestion

R-groups Manager. Accept All Suggestions
i

Compounds Manager. Reject Suggestion
!

Wy Profanity Lists... Reject All Suggestions

C Consistency Rm:w.P : _
: Previous Comment or Suggestion
1 Tamplates. '
Mext Comment or Suggestion

¥ Claim Tree.

Qﬂﬂﬂfﬂw Review.
Launch Analytics... |
Launch Analytics.-. |

Local Vahdations.

RN N L .

2. Click the desired tab (Terms, Sequences, R-goups, Part Names, Compounds) to
review the use of those data objects across your application.

¥ * Document2 - tools - (m] b

| File Edit View Tools Window Help

Terms (0 Sequences (0 R-Groupa {C Pait Ngmes (D Compounds (0
Warnings) Warningz) ﬂ Warning:

Check Term Support Using Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.
2. Select the Terms tab if this is not opened by default.

3. Review the warnings for data that is not included in your claims, specification,
and figures, and correct your application by inserting terms into your claims,
specification and figures, and inserting definitions into your specification, as
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needed.

¥ * Combined Sample File_ChemBiclifebcencestp - tocls =] =
file Egx View Topl Wndow Help
Termns (16
Warrings)
All Terms = Claims Specification Figures Inserted Definition
14 0
2% 0
LU o o
1] 1]
7 o
o
LU o

Check Part Name and Number Support Using
Consistency Review

1. Open the Consistency Review tool from the Tools menu or the Review menu.

2. Select the Part Names tab.

i} * tiew Chem Bio Sampls Filep - took - D =
T Weindw
All Part Mamas Specification
|
L]
L
L

3. Review the warnings for parts that are not included in your specification, and

Last update: February 20, 2024 Release: 3.15 Page 176



correct your application by inserting part references into your specification as
needed.

Run Local Validations

1. Select Local Validations... under the Tools menu (or the Review menu).

Tools Specification Drawings
Drawing Tool...
ChemDraw Tool
Terms Manager...
Sequences Manager.
R-groups Manager.,
Compounds Manager..
My Profanity Lists
Consistency Review...
Templates...

Claim Tres.

Launch Analytics.

< Local Valida honk. )
Spelichecker DE.L}aq E

Take memaory snapshot..

2. Click to select/deselect checkboxes controlling which validations to run.

3. If desired, select a desired profanity list from the dropdown provided.
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Local Validations

a;-/—,c

NOTE: Local antecedent basis checks are performed based on terms identified in
the Terms Manager. If no terms are defined, these checks will not be available.

NOTE: Claim support checks require a minimum word count for the drafted
specification. The checks cannot be run if your specification has fewer than 500

words.

4. Click "Analyze" to run validations and receive an issue count.

5. Click "Show Results" to populate comments indicating detected issues.
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Local Validations

Results:

61 Total Comments

6 Antecedent Bosis
20 Profanities
30 Ciaim Support

Close

Controls are provided to navigate between and remove comments. Labels are

used to distinguish proofreading comment types:

- Antecedent Basis comments are marked “AB”.

- Indefinite Acronym comments are marked "IA".

- Patent Profanity comments are marked “PP”.

- Unsupported Claim comments are marked “UC”.

1. A method comprising

{A) buckling » wrist strop arcund a wearer's wrist to secure the windable smartwateh for vear;

(B} rwisting a winding stem to charge 2 windable smartwateh,
wherein the windahle smarswateh inclodes s kinetically charpealile backuap battery; and

(C) preasing t least one control to perform s GPL fanction

2, The methed of claim 3, further comprising:
simultaneously pressing at least one control button and an emergency batton; and

holding dewn the at least one control batton and emergency button can contact emergency

sarvicss i1 low power mods.

Last update: February 20, 2024 Release: 3.15

o [

Page 179



Launch Analytics

Generate an Online Report with Predictive Analytics

1. Select Launch Analytics... under the Tools menu or the Review menu.

Tocks Spechcation Drawings Terms Review Window Help

Drawing ToolL. Add Commant
ChamDraw Toal. ponrT Delets Comment

Delete All Comments
Terms Manager...

Sequences Manager.., Accept Suggestion
R-groups Manager... Accept ANl Suggestions
{ Compounds Manager._ Reject Suggestion
| My Profanity Lists— Feject All Suggestions

Consistency Review.. N . i
i Prevvous Lomment of =Uggestion
1 Templates_

MNext Comment or Suggestion
1 9

Claim Tree..,

Local Valrdabions..,

Cog
Launch Analytics...

Lecal Vahdations..

2. Select the desired profanity list.

Launch Analytics
This analyzas the draft patent application for antecedent basis, claim support
COnGistency :”f'l"‘-:: ang more. Whnich profamsty (sl should be used?

Long Defoult List
Short Default List

COGWAL corporate list | !

W

3. Click the Analyze button.

Last update: February 20, 2024 Release: 3.15

Page 180



A
Launch Analytics
Cancel

4. Click the Generate Report button to access a web report containing predictive
analytics, antecedent basis findings, and support findings.

Launch Analytics
Preductive Analytics Report Analysis
W At Uit Prodietion
101 Rejection Ascossmon ~iaim Te
v 1021107 REochon ASTERETONT Wan B f
Cancel

5. Review the report provided.

Sections for Eligibility Prediction and Similarity Search showing potentially relevant
prior art are hidden by default but may be accessed by clicking Show links for
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those sections.

Rowan Analytics

tp.turbopatent.us/proofreading

v

0

Figuro roforonog commanbs

v Commerts ncheded

Art Unit

Predictions

Oherae

Eligibility
Prediction

Similarity
Search

Ra

Antecedent-
basis issues

Last update: February 20, 2024

24
Cinim support commants

v Comments induded

Art Unit Allowance

rate

Hide eligiblitty Information

Hige redovant patent documents

L. N

TurboPatant Lewara =

L

Cinim ordor and format
oommosts

v Comments nchuded

Pendency Avg. no. of % granted
{months) Office actions  with appeal
-

Raistod patant dosumesTts E Export D9

Term phrass
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Claim support
issues

Concept

Claimis)

6. If you wish, export the web report as a PDF or export a Word copy of your

application with Analytics findings included as comments.

Populate In-Application Analytics Feedback Comments

1. Select Launch Analytics... under the Tools menu or the Review menu.

Tools: Specfication Dvawings Terms Review Window Help

Drawing ToolL.

ChamDraw Toal

Terms Manager...
Sequences Manager
R-groups Manager
Compounds Manager.
My Profanity Lists.
Consistency Review...
Templates

Claim Tree

Launch Analytics...

Local Valrdabions... *

Add Comment
Craieta Camment

Drelete All Comments

Accept Suggestion
Accept Al Suggestion

ALt SUgORIinnn

g all Suggestons

Launch Analytics...

Local Vahdations

2. Select the desired profanity list.
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Launch Analytics

This analyzes t tent opp _term
gt ol e e o e e i e
consistency, profanity and more

fb it | e

VY ehialGTIR LToR

Long Default List
Short Default List

COGWAC corporate list

3. Click the Analyze button.

Launch Analytics

This gnalyzes the drafl patent opp
e -

r antecedent basis; claim support, term
consisiency, profanity and more. Which profanity list should be used?
P =t mem e (¥}
y Custom Lis
Hint To edit-profanity lisis go to the menu View / My Profanit

Cancel Analyze

4. Click the Show Results button to display findings as comments in your

application.
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Launch Analytics

]
oo
nCmom
1
[
n
'
v
3

[ Ganeate Report

Cancel

5. Review the comments provided to incorporate suggestions and correct issues.

& A il moeprivng n X
ot
ke g the wrirl shap e o v a v s seoure & wepsdabis mmaresich for e
yreinting & wremding sem fo charge o winsdahis pmarteateh, wheren the wndatls ﬂ et e i

mmartwatch incindes n kinstically ciarpeshis hackep batiery; and

Py 5t least e gl 1 pertorns @ aecean amarmealch fanming n

2, The eeethed of daim 1, foriber comprisisg

mitzulta sl plensiing a2 eae one cottbe button and o emespeney lutten, wsd ﬂ o

o 1he af beaa? o conried burton el emergeessy bumon 1 F et et e

Controls are provided to navigate between and remove comments. Labels are
used to distinguish proofreading comment types:

- Antecedent Basis comments are marked “AB”".

- Claim Format comments are marked “CF".

- Inconsistent Part Name comments are marked “IN”.
- Patent Profanity comments are marked “PP".

- Unsupported Concept comments are marked “UC”.
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Create and Manage Profanity Lists

Create a New Profanity List

1. Select My Profanity Lists option under the Tools menu in any Rowan Patents

window.

Tools Specificabon  Drawings

Drawing Tool...

ChamDraw Tool..

Terms Manager...
Sequences Manager...

R-groups Manager...
|

Compounds Manager...
C My Prafa ni'rx Lists. >
Cnnsus.terql"-\‘_yuew -

2. Click the Add New List button in the left-hand sidebar.

(ﬂ * Document - tools

|F|'E Edit View Tools Window Help

—_— sronss | compourcs [T covsssonc; e
-_-;L:" Wi L TR
Terminaiogy 0
Add New List
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3. Enter a name for your new list in the field provided at the top of the list data pane
to the right.

My Prafanity Lists

Shorl Default List Mame

Long Default List COGWAL carporate (i1 D

i COGWAL comoraio list

Terminology O Excoption
Add New List ol fameE" wiard ] ! |
W Lis
ﬂn"‘ e e

4. Type or paste a list of "profane” words or phrases in the terminology field
provided in the list data pane to the right.
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MHame*

COSGWAC corporate list

Terminology i Exception
COGWAC O
approximat® O
anly O
requir O

Note that pasted text must include one profane word/phrase per line.

OR select or drag over a text file containing your list of profane words/phrases,
with one entry per line, and drop it onto the target field in the list data pane to the

right.
Mame*®
COGWAC corporate :-‘]
TE‘ rrrg.r-lc-og:rl n‘ ENEL‘L‘EIGH
Enter or paste *profan gs'phrases, on
1 *
Any text file is suppored

&
1

]

1

I

i

0 aje

: ) + Copy
1

1

1

i

1

1

1

L
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OR use the Select File button in the target field to select a .txt file using your
operating system's dialogs.

See the Using Wildcard Characters and Exceptions section below to learn more
about how typed/pasted/imported text can be modified for more refined searches.

5. Use the Drag and drop to reorder handle to the right of your list's name in the
left-hand sidebar to change the order in which your list appears there.

Customize a Profanity List

1. Select My Profanity Lists option under the Tools menu.

2. Select the desired list in the left-hand sidebar.

3. Click into the Name field to change the name of your list

4. Click existing words/phrases in the terminology field and make desired changes,
including deleting text, modifying text, or augmenting text with wildcard
characters (see below).

5. Place your cursor at the end of a word/phrase, press enter, and type to add a new
profane word/phrase.
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6. Click the exception checkbox to make a word/phrase an exception.

o

O
2

Export to Save and Share a Profanity List

1. Select My Profanity Lists option under the Tools menu.
2. Select the desired list in the left-hand sidebar.

3. Select the Export List option under the menu provided to the upper-right of the
selected list data.
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4. Your list will be exported as a .txt file that you can save locally using your OS file
system save dialog.

Import a Saved Profanity List

1. Select My Profanity Lists option under the Tools menu.

2. Click the Import List button in the left-hand sidebar.

Add New List

3. Drag and drop or browse for a .txt file containing your profane words/phrases in
the resulting dialog.
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Import Profanity List

Any text file is supported

4. A new profanity list will be created with the file name in the Name field and the
file text in the Terminology field, including wildcard and exception characters.

Delete a Profanity List

1. Select My Profanity Lists option under the Tools menu.
2. Hover over the desired list in the left-hand sidebar.

3. Click the trash bin icon that appears for that list

]

Long Default List

Short Default List

Add New List

OR click to select the desired list and select the Delete List option under the
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menu provided to the upper-right of the selected list in the list data pane.

Export List
Terminology @ Exce 4:&7

Use Wildcard Characters and Exceptions to Refine Your Profanity
Search

Wildcard characters used in typed, pasted, and imported text refine how the text or
phrases in the terminology window are used for your profanity search.

Wildcard syntax allow variations of a word/phrase to be detected without having to
enter each variation. For example, some practitioners object to words like 'invent,
'invented’, 'invention, etc. All of the variations can be covered with one entry: invent*

Three wildcard characters are available:
e Dot: (.) represents 1 character (letter, number, space, punctuation)
e Question-Mark: (?) represents 0 or 1 characters

e Star: (*) represents 0 or more word characters (letters & numbers, but not spaces
or other punctuation)

Dot (.) Wildcard
A "" matches any 1 character of any kind (letter, number, space, punctuation)
For example, "prior.art" instructs Analytics to insert a Patent Profanity comment

whenever it encounters the word 'prior’ followed by the word 'art’' with any 1 character
between them, e.g., 'prior art' or 'prior-art'

The dot wildcard is also useful for matching contractions or other words that may or
may not have curly/smart quotes embedded within. For example, "mustn.t" tolerates any
kind of apostrophe or quotation mark that may appear in the contraction "mustn't".
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Question Mark (?) Wildcard

A "?" matches 0 or 1 characters of any kind. For example, "require?" instructs Analytics
to insert a Patent Profanity comment whenever it encounters the word 'require’ with an
optional character at the end of the word, e.g. 'required'

Star (*) Wildcard

A "*" matches 0 or more letters, hyphens, or parenthesis (but not spaces or other
punctuation). For example, "invent*" instructs Analytics to insert a Patent Profanity
comment whenever it encounters a word that begins with ‘invent, including 'invention’,
'inventions’, and the like.

Similarly, a * could be used to represent a word along with optional-plural variations of
that word. For example, "limitation*" and "without limitation*" identified as an exception
instruct Analytics to insert a Patent Profanity comment whenever it encounters any
word that begins with ‘limitation’, including an ordinary plural 'limitations’, an optional
plural 'limitation(s)', and the like, UNLESS that word is used in the phrase 'without
limitation'.

Exceptions

Exceptions are identified in the terminology field by clicking the Exception text box. They
are listed in green, in contrast with profane words/phrases which are listed in red.

In pasted or imported text, an exclamation point (!) at the start of a word or phrase
identifies it as an exception. For example, "Iread.only" indicates that while "only" may be
identified as profanity, "read only" will not.

Default Short and Long Lists

Short Default List

PROFANITY (invokes more.or.less require?
warning) must substantially
always must not

EXCEPTIONS (does not

approximate* mustn.t . .

- invoke warning)
critical necessary -

Igroup consisting of

exactly only , ,
) Ino? * (e.g., 'not exactly,
invent* preferred , e 1
. . not critical', 'no
limitation* prior.art

limitation'

Last update: February 20, 2024 Release: 3.15 Page 194



Inon-* (e.g.,
‘non-limiting,
'non-critical’)

Long Default List

PROFANITY (invokes
warning)
about

above
absolutely
adapted for
adapted to
all

allow

always
appropriately
approximate*
around
below

big*

by necessity
characterized by
clearly
completely
composed of
constantly
contain
containing
conventional
critical
customary
desirable
device for
downward
eliminate
entirely
essentially
exactly

fact

Last update: February 20, 2024

Inot critical
Iread.only

greater
higher

huge
immediate
indeed
infinitely
invent*

just

key feature
large

left
lengthen
less

lesser
limitation*
longer
lower
mainly
major
marginal
may

means
mechanism
mechanism for
microscopic
miniscule
minor

more
more.or.less
most

must

must not
mustn.t
necess*

Release: 3.15

Iwithout limitation*

nominal
normal
normally
obvious
obviously
only

optim*
ordinary
orthodox
over
permanently
precisely
preferred
prior.art
proximate
proximately
require?
right

same
shorten
shorter
significant
significantly
simply
small
smaller
somewhat
standard
substantially
tiny

totally
traditionally
typical
under
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undesirable EXCEPTIONS (does not non-* (e.g., 'non-limiting’,

upward invoke warning) ‘non-critical’)
usual group consisting of not critical

vast no? * (e.g., 'not exactly’, read.only

will 'not critical', 'no without limitation*
won't limitation'

Request and Incorporate Feedback with Rowan
Patents Reviewer

Request and Incorporate Feedback

1. Save your .rp file once you've completed the work you want reviewed.

2. Attach your .rp file to an email that includes your feedback request, the link to our
reviewer instructions, and the link to the Rowan Patents Reviewer.

Please Review...

File  Messa Insert Option Format Review Help Acrob: Q Tell me

|_ﬁ|i| - ¥ Calibri (Body) v 1 ~ B T

E" To my reviewers@mycompany.com
Send Cc
Subject Please Review My Patent Application
&% DCT112358 - Application vitp
10KE
FY
Reviewers,

Please find attached my pateht application, ready for your review. Itisa
Rowan drafting (.rp) file, which can be reviewed using the Rowan Reviewer.
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Please safe the attached file, then follow this link:
https://app.turbopatent.us/rowanreview/

You'll be prompted to enter your name and select the saved file.

When you finish your review, click “Send Feedback” to download a new .rp
file containing your comments and changes, and return that new .rp file to
me.

Instructions for using the Rowan Patents Reviewer are available from
Rowan at:
https://intercom.help/rowanpatents/en/articles/4622964

Thank you,

l. M. Ventor
Design Engineer
My Company -

Note that your reviewers can also use the Rowan Patents Reviewer on files you
provide via Dropbox, network drives, or similar shared file storage, but you will want
to provide them with the informational links found in the template below.

3. Review the comments and suggestions in the .rp files returned by your reviewers

Note that no file data is stored on, sent to, or retrieved from cloud storage when
using the Rowan Patents Reviewer.

Feedback Request Email Sample
Reviewers,

Please find attached my patent application, ready for your review. It is a Rowan drafting
(.rp) file, which can be reviewed using the Rowan Reviewer.

Please save the attached file, then follow this link:
https://app.rowanpatents.tech/rowanreview/

You'll be prompted to enter your name and select the saved file.

When you finish your review, click “Send Feedback” to save a new .rp file containing your
comments and changes, and return that new .rp file to me.
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Instructions for using the Rowan Patents Reviewer are available from Rowan at:
https://intercom.help/rowanpatents/en/sections/4622964

Thank you,

<Your name>

Provide Feedback with Rowan Patents Reviewer

Steps for Using the Rowan Reviewer
1. Save the Rowan .rp file you were asked to review.
2. Open Rowan Patents Reviewer using your internet browser.
Note that we strongly recommend using Google Chrome to access our Reviewer,

but all modern browsers (e.g. Safari, Firefox, or Microsoft Edge) are supported.
Note that use on Internet Explorer is NOT supported.

e

3. Enter your name in the field provided, so we can identify your comments or text
suggestions as coming from you.

4. Drag and drop (or browse for) your saved Rowan .rp file in the field provided.
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Welcome to Rowan Patents Reviewer
Your feedback matters!

Your Name*
For attribution of comments and edits

Leshe Smuin

Your rpor .ip Hle®

Attached to the email you received is a Rowan Patents (.rp or ip) file

Yyou rece

Review File

")

Note that no file data is stored on, sent to, or retrieved from cloud storage.

5. Click "Review File" to and start providing feedback using the available review
functions described below.
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6. When you're ready, click the Send Feedback button (or the Close and Send
Feedback option) and save the Rowan .rp file that includes your changes using
your OS file save dialog(s).

Almost Donel

To give other people access to your feedback, send the downloaded file by email.

Back to Start Page

Note that you don't have to finish in one sitting. See Save or Discard Your Feedback
below.

7. TO FINISH THE PROCESS: Email your saved .rp file back to the drafter so they
can incorporate your feedback in their next draft.

Available Review Functions

Rowan Reviewer provides the functions shown and described below.

M k= G GooglePatens @) Peienti=TP ) Fuwrin D B o=

- BIrUsxY = = mOL-m- O-A-B-0O 0 m = |

_ Undo/ = Text Insert Feedback _Eﬂ!ﬂa
..Redo  Formatting Objects Tools e o St i
B : Title of your application

e Undo and redo arrows allow you to quickly revert or repeat changes you've made.

e Text formatting allows you to change the appearance of text with Font styles and
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Paragraph options.
e Insert objects options allow you to add pictures, equations, and tables to the text.
e Feedback tools allow you to:

o Add, navigate, edit, and retract comments and text suggestions as
described below

o Save or discard your changes
o Prepare a file to return to the inventor.

At this time, adding figures, managing terms and templates, and reordering claims
cannot be performed outside of the full Rowan Patents desktop environment. We
suggest you use comments, typed text, and inserted images to convey requests for
changes of these sorts.

Enter Comments

Comments may be inserted throughout your application, deleted, and navigated
through, using options in the Comments & Suggestions section of the Tool Bar.

BB -E-BE-QO B

Comment bubbles to the left of this panel allow you to add and delete comments,
respectively. Select the text you want to comment on, and click the “+” comment bubble
to add your comment.

To delete your comment, navigate to and select the comment you want to delete, and
either click the “x” comment bubble, or the trashcan icon provided in the comment field.

To edit a comment, click the pencil icon provided in the comment field you wish to edit.

@ Commenter 1 Today 1H:42AM fj m

onsider defining this term

To comment upon drawings, scroll down to the drawing previews at the end of the
displayed application, and click near the feature you wish to comment upon. A
comment entry field will open automatically, allowing you to enter your comment.

[
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—

Note that new figures cannot be added or deleted. You may wish to include images in the
Conclusion section indicating additional figures or figure changes desired, and use
comments to indicate figures to remove.

Suggest Text Changes

To suggest text changes to the specification, claims, and abstract, simply amend the
displayed text to read how you wish. Your additions will be highlighted green and your
deletions red, with deleted text struck through.

NS Rosuers vel. Lras posugrs Delientesque 200 0ES INiETdNm.

[0078] UL accumsnn impsrdiel lellus- Froin exeatas felis luctus. venenatis nulls seet. mellis augus. @ ;%n_m; o

Aliguam ipsum nulla, suecipit id nisl facilisie, aliguet vehioula srog. Suspendisse ut convallis est. Ut eget et €

m lementam elit worter, set molestiv ipsam elementum non. :.:_.,;. w0 porte.. )

b dicrue eninin- fnibug plecsrat- Btism sederisquepravids nibbest valpatste dnsses fobertis -

Mascenna dietum liguia porta snim portiterauis ol leg Jeugint. Thus these is a need for a solution @ .

that overcomes these problems without inhibiting the ability of the system to scale as nesded. ingark: = Thus these is & nesd ke & solutien

To add claims as part of your feedback, place your cursor at the end of an existing claim
(after the final “."), and press enter. A new claim will appear with an autogenerated
preamble, and your additions to that claim will be marked as a change.
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3. The thing of claim 2, where part d may have an inner diameter of two inchesone ineh.

4. A method comprising:
initializing a part a; and

applying the part a to a part b and a partc.

5. The method of claim 4 wherein initializing part

part a

The Reviewer recognizes terms the drafter has identified and will provide
autocompletion dropdowns as you type them for improved consistency and
convenience.

Note that claims cannot be reordered in the Rowan Patents Reviewer. We suggest you
include comments to indicate any claim reordering you wish to see.

Respond to Others’ Comments and Changes

The file you receive may include comments, questions, and changes from the drafter,
inventor, or other reviewers. Each comment and change will be accompanied by a field
on the right-hand side of the window allowing you to include a response.

Click the portion of the field that reads, “Reply...” to enter your own thoughts.

RRIEF SUMMARY

|G} Tiest fwact fwrt toct tuewd ottt fmort @ et feert tesk et tewt feoct fet teoct beat et | @

BRIEF DESCRIFTION OF THE SEVERAL VIEWS OF THE DRAWIXGS

(0007] To sasily identify the discussion of any particular elemant or act, the most shrnifieant digh or digits

Navigate Review Material

Arrows to the right side of the Comments & Suggestions panel can be used to navigate
from one suggestion or comment to the next or previous comment or suggestion, as
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desired.
BBR-E"BE-DO

Options for accepting or rejecting suggestions are provided in the center of the
Comments & Suggestions panel. Page icons with a “v” and “x” can be used to accept or
reject a change, respectively. For reviewers, these options should be used carefully.

You may only need to reject your own suggested changes if you think better of them.
The changes of others may be best left intact and visible, and your own additions and
deletions should remain highlighted for the inventor’s review, rather than accepted.

Save or Discard Your Feedback

You do not need to finish your review all in one sitting. Your suggestions and comments
will be saved to browser storage, and returning to the Reviewer URL will automatically
take you to the application you were reviewing. To ensure that your changes are saved
between sittings, choose the Close and Save Feedback option in the Close dropdown
menu to the upper right of the Reviewer window.

Send Feedback X~

Close and Save Feedback

Clese and Send Feedback

You'll receive a message that your feedback has been saved and a note on how to
return and continue your review.

|,~,}Tw .....
Feedback Saved!
To recpen the draft patent application with your feedback use the following link:
nttps://app turbopatent.us/rowanreview!. You can find this link in the original email,
as well.
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To close the Review window without saving your feedback, select Close and Discard
Feedback from the Close dropdown menu and confirm in the resulting dialog.

Discard Feedback

Are you sure you want to discard all your comments and suggestions and go bac

to the start page? There is no Undo

Cancel Discard

Request and Incorporate Feedback with Word

1. Save your file once you're ready to send it out for feedback.

2. Exportyour file as a .docx file, either as clean text or text with review content
(comments, highlighting, and text markup), as needed.

3. Provide your exported .docx file to your reviewers, requesting that they make sure
to use Word's commenting and Track Changes features.

Note that at this stage, you're working with a standard Word .docx file, and can
provide it as an email attachment, save it to a shared storage area, or work in
collaborative document management environments such as Teams.

4. Once you receive or have access to reviewed .docx file(s) containing comments
and tracked changes, drag and drop to merge these files into the .rp file saved in
step 1.

Note that updating your application draft in the interim could prevent a clean

import of some or all reviewer feedback. We recommend you save a new copy and
consider working in Suggesting Mode so that you can easily locate and
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incorporate your updates along with other feedback.

5. Where changes in the Word file(s) cannot be applied in Rowan Patents, a .docx
file including just these changes will be created for your further review.

Merging a Reviewed Word (.docx) File

Merge in Review Content

To merge review content (comments and tracked changes) from a Word (.docx) file into
your Rowan (.rp) draft, follow the steps below.

NOTE: The Rowan drafting tool looks for comments and changes made using the
standard review features of Word. Be sure your reviewers are making changes with Track
Changes turned on and are using the built-in commenting function. If the text of the word
file (excepting tracked changes) does not align with the text in the target .rp file, review
content may be misplaced or impossible to import.

1. Drag and drop your reviewed Word file onto a Rowan Patents window, or select
Merge Content from the File menu. You will receive the dialog below.

Merge revisions

"DCTNZ2358 - Specification” has 1 comments and 5 suggestions that can be
merged into this file. Merge these comments and suggestions?
To merge other content from this Word document, click here.

2. Click Merge In to merge only the comments and suggested edits into the existing
content. (If you wish to merge the text and not review content, click the "click
here" control.)

3. Review content that may be merged in will appear as highlighting, comments,
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and suggestions in your Rowan Patents file.

BACKGROUND
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targpls, quis lasinia ante. Intsger pharetra oned ultricies masea grovida valputate. Asnsan ullamoorpes
haretra. Nune nial md, poretitor at eonseqaat a, itngis fring illaid Laews. Prol dapibiua, | @ .
condimantum dui &, rhoneus e Etam carsns handrenit tortor o8 tempin. Xane sgeitas magna nisl, sz | f—— it

ttitar. Nullam Hguls mueris, gravida sget larem sempar, ulericies vehizuls angoe

condimastum lea bla

Nam & tortar #a tallas aligost 1empna @
e | iy T
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4. Address your review content by navigating among comments, replying to
comments, deleting comments, navigating among suggestions, and accepting or
rejecting suggestions. You can also add your own highlighting and comments,
and enter Suggesting Mode to mark up your own text suggestions in the
Integrated Drafting Environment.

Comments and Tracked Changes that Can't Be
Merged

If changes are made to content in the original file after exporting the Word document, or
the Word content is changed from what is in the .rp file without change tracking, Rowan
Patents may have trouble merging some comments or suggested edits back into the
file.

In this case, you will get a dialogue notifying you that some reviewer comments could
not be merged. You can download a new Word document with just the comments and
suggestions that weren't merged.
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Some comments or suggestions were not merged

7 comments and 10 suggestions were successfully moved out of the Word

document and into this Rowan file.
2 comments and 4 suggestions remain in the Word document.

Click below to download a copy of the Word file that includes [only) the comments
andfor suggestions that were not merged into this file.

Close Download Word File

Rowan Patents Standalone Reviewing Tool

Rowan offers a stand-alone reviewing tool that allows you to review .rp and .tp files in a
browser-based environment. You can learn more about that here.

Enter and Exit Suggesting Mode

1. To enter Suggesting mode, click the Drafting/Suggesting dropdown at the left
end of the toolbar and select the Suggesting option.

5-8-8-00
COMMENTS & SUSSESTIC \f__'_.urj;{:“-; - E
!F b4
Being in Suggesting mode is similar to having Track Changes turned on in Word.
Changes made to the application text will be marked up using highlighting,
underlining, and strikethrough. Multiple users can make suggestions on the same

document. Comments to the right will be used to indicate which user made which
suggestions, as shown above.

Note that changes that would disrupt existing application sections, such as adding
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drawing figures or claims, will not be available in Suggesting mode. We
recommend using comments and existing application sections to suggest
additional figures, figure modifications, and claim additions or deletions.

2. To exit Suggesting mode and re-enter Drafting mode, click the dropdown again
and select the Drafting option.

G-5-8-0 o EEE

Clicking the Drafting mode button is similar to turning off Track Changes in Word.
Suggested text changes will remain visibly marked up. Functionality not available
in Suggesting mode will be provided again in Drafting mode.

Navigate Comments and Text Suggestions
Navigating Comments/Suggestions from the Toolbar
1. Open your reviewed Rowan file. If your .rp file does not contain comments or text

suggestions, the options described here will be disabled.

2. Use the Next comment or suggestion arrow to jump from one comment or text
suggestion markup to the next down your application.
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DETAILED DESCRIFTION

Determining an Order of Contrals
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Ipxpieenenned Conzrol Codes

Renee

Insart &

Lt By, Lanen S134T

Use the Previous comment or suggestion arrow to navigate back up your

application to previous comments or marked up text suggestions.

Exx | B =BT BONI-@

DETAILED DESCRIFTION

Determbnkng an Ovder of Cantrals

{0014} Fesource provisioming provides dyaatmic procursment of ooanpating andd other resources
m.'h“ are utilised 1o perform tagks withén the Clond computing emdronmen
Matnring snd Pricing provide coet tracking s pescarees aro otflieed within the Cleud

compating emironment, and billing or imvoicing for conyamption of thess resoarees. In one

exanple, these risiirces M- compriss appbcation scftware hoensed

T B M

Navigating Comments/Suggestions from the Review Menu

The same navigation options are provided under the Review menu when comments or

text suggestion markup are present in the .rp file.

Revew Wmndow Help

Add Comment

Asvept Sunnestion
Ascept A Suggestons

Rapact Saggestian

Rejact Al Suggestions

Previous Comment or Suggestion

Neut Comment of Suggestion

Last update: February 20, 2024 Release: 3.15

Page 210



Now What?

As you navigate, you can accept or reject marked up suggestions, and reply to or
remove comments.

Add and Edit Comments

Leaving a Comment on Text Using the Toolbar

1. Select text in your specification or claims and click the Add Comment control in
the toolbar.

Note that unlike Word, comments cannot be anchored to a point between text
characters and add options are disabled if no text is selected.

2. The text selection will be highlighted and a comment bubble will appear to the
right side of your application, labeled with your initials.

display, a kinetically chargeable

and a wrist strap. @ I

trap around the wearer's wrist to

g stem to charge a windable

You may need to resize your window if the comment bubble is not visible on your
screen.

3. Type the desired text in the resulting comment bubble.

4. Click the green checkmark to apply your comment.

@ Change to "wrist band” throughout]

W X

")
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If you neglect to click the green checkmark, your comment will be applied when
you click anywhere else in your application.

5. If you change your mind and do not wish to leave your comment, click the red "x"
to cancel it.

v X

Y

6. If you need to make additional changes to your comment text, click the Edit
pencil icon in the comment bubble, and type and apply (or cancel) your changes
as above.

HANGE To - WTIET Danc 'Z"':.:_‘I"'__.'.l

y =
@ Laura Bervack Today 08-4640M ay (HE
woX

Leaving a Comment on Text Using the Contextual Menu

1. Select the desired text, as above.
2. Right+click your selected text.

3. Select the Add Comment option from the resulting context menu.
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| | [0001] In one aspect, an apparatus including a touchsereen display, a kinetically chargeable
Right+Click
| backup battery, a winding stem, at least one control button, and awi ight+Click]

Convert iz Term s Shafy =T
| (0002]In one aspect, a methed incleding buckling a wrist strap arcund | Bernrer 55 Tobe
| secure the windable smartwatch for wear, twisting a winding stem to chs
| Edit Term and Definition
| smartwateh, where the windable smartwatch includes a ldnetieally charg | Dufmition

| and pressing at least one control to perform a smartwatch funetion.

Coreprt o B-Croup Cirla Shufi« B
Fant »
Fasngraph L

BRIEF DESCRIFTION OF THE SEVERAL VIEWS OF TH

[0003] To easity identify the discussion of any particular slement or act,
or digits in a reference number refer to the figure number in which that,

introducad.

Paste

[0004] FIG. 1 illustrates an aspect of the subject matter in accordance wi s
4. Type, apply, edit, or cancel your comment as above.

Leaving a Comment on Text Using the Review Menu

1. Select the desired text, as above.
2. Click the Review menu option.

3. Select the Add Comment option from the menu provided.

ﬂlﬂ_ﬂ Window Haip

C_____MTWI ? MOT-M Goene | B E-B-B

ratus ineluding a touchsersen display, a kinstically chargeable

Azeept Suggestion B 5t Nnkt oo noeikes batton, and a m

wpl All Suggectin:
Fiject Suggestion d including buckling a wrist strap around the wearer's wrist to
Feject &l Suggestions ch {or wear, twisting a winding stem to charge a windable

Freviows Comment or Suggestion e smartwatch includes a ldnetically chargeable backup battery,

tol to perform a smartwatch funetion.

4. Type, apply, edit, or cancel your comment as above.
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Leaving a Comment on a Preview Figure

1. Navigate to the drawing previews at the bottom of the main application window
and locate the figure you wish to comment on.

2. Click on the Comment control above the preview.

wi(%
1/12

3. Click anywhere on the preview to place a comment icon where desired.

4. The comment icon will appear where you clicked. A comment bubble will appear
to the right side of the application window.

ZEo
1/9

You may need to resize your window if the comment bubble is not visible.

5. Type, apply, edit, or cancel your comment as above.

Note that comments cannot be applied in the Drawing Tool, though text stencils
can be added to a sheet to include on-canvas comments if desired.

Reply to Comments

1. Navigate to a desired comment by scrolling or using the controls provided.
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2. Click the reply field that appears when the comment is selected.

3. Type your response to the existing comment.

a WTist strap. @ S e e ? 1§

around the wearer's wrist to

m to charge a windable @ Clscoidel s Lk Bia s 15 wirisl e Lag

lly chargeable backup battery,

on.

4. Apply, cancel, edit, and delete replies as needed using controls similar to those
provided for the base comment.

Delete Comments
Deleting a Comment Using the Comment Bubble Deletion Control
1. Navigate to a desired comment by scrolling and clicking or using the controls

provided.

2. Click the comment bubble's trashbin deletion control.

+ S
@ Laura Berwick  Today 10:164M &£ W
reugnout JL7

(D - T
hange 1o = bang 1

@

3. Click the green checkmark to confirm your deletion.

Delete comment thread?

v X

W,
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4. If you've changed your mind, click the red "x" to cancel your deletion.

Deleting individual comment replies follows a similar process using the trashbin
deletion control provided for each reply.

Deleting Comments Using the Toolbar

1. Navigate to and select a desired comment by scrolling and clicking or using the
controls provided.

2. Click the Delete Comment control
am @ Laura Berenck Today MW0-10AM !--:i_ i

Chammes b
LNANge 10

around the wearer's wrist to

m to charge a windable @ Ren
lly chargeable backup battery,

OR click the Delete Comment control dropdown and select the Delete Comment

=~ su>p-5-o o EEN

-
—
@ Lavira Berwack Today $0-96AM | T I

Y o 5
Delete All O _fm
Chan rizt band” throughout

around the wearer’s wrist to Change to

m to charge a windable @ Pep
[ly chargeable backup battery,

option.

3. The comment will be immediately removed and the anchor text highlighting will
be cleared.
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If you wish to delete all comments in your application, click the Delete Comment
control dropdown and select the Delete All Comments option.

- o e@p-8-0 o EH=

Delete Comment
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Deleting Comments Using the Contextual Menu

1.

Navigate to a desired comment by scrolling or using the controls provided.
Right+click the highlighted anchor text.

Select the Delete Comment option from the resulting contextual menu.

i iees [Right+Click]

anum Ramove 25 Term

mtoe o
Edit Term and Definition @

Iy cha Ingert Definition
on.
Font L
Paragraph b
OFTH ;i comment
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Deleting Comments Using the Review Menu
1. Navigate to and select a desired comment by scrolling and clicking or using the
controls provided.

2. Click the Review menu option.

3. Select the Delete Comment option from the resulting Review menu.

N Dedete All Comments

{.-"”_ Deiste -.':q:n:..-i.*. } '3
-\-\-\_\_‘_‘—n—._\—,_,—-—'_

4. If you wish to delete all comments in your application, open the Review menu and
select the Delete All Comments option.

Make Text Suggestions

1. Open the desired application.
2. Enter Suggesting mode using the toolbar option.
3. Place your cursor at the desired location, in the desired existing section.

4. Select, type, backspace, and delete as desired to suggest text changes. Your
changes will be reflected by highlighting, underlining, and strikethrough.

Comments will also appear, indicating which user made the text suggestions,
allowing you to track feedback from multiple reviewers.
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DETAILED DESCRIFTION

Determining an Order of Controls @ .

i
A7 » @

Note that changes that would disrupt existing application sections, such as adding
drawing figures or claims, are not available in Suggesting mode. We recommend
using comments and existing sections to suggest changes to figures and claims.

5. Exit Suggesting mode using the toolbar option to return to the normal Drafting
mode.

More information is provided on navigating, accepting, and rejecting text
suggestions in additional sections.

6. Save your file to preserve your text suggestions.

7. If desired, export a Word (.docx) file with review content. Your text suggestion
markup will be displayed as Tracked Changes in the exported file.

Accept and Reject Text Suggestions
Accept Suggestions from the Toolbar
1. Open your reviewed Rowan file. If your .rp file does not contain comments or text

suggestions, the options described here will be disabled.

2. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

3. To accept the specific suggestion and modify your draft incorporating that
feedback, click the Accept suggestion control
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St — @ Lawrs Bereech  Today 03 1306
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OR click the associated down arrow and select Accept and Move to Next.

o o-8s- o o [NETY

= B

4. Your draft text will be updated, the markup removed, and your cursor will jump to
the next text suggestion.

Determining an Order of Controls

[0014] Resource provisioning provides dynamic procurement of mmputinrces

5. To incorporate all suggestions into your draft, click the down Accept suggestion
down arrow and select the Accept All Suggestions option.

SR (E-E E i BOZ-@ oo~ | @ B-0E8 -0 o [T

Accept and Move 1o Next

DETAILED DESCRIFTION

Determining an Order of Controls

[0014] Resource provisioning provides dynamic procurement of computing Mrvmm«l @ -
and-other-resowress that are utilized to perform tasks within the Cloud computing environment.
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[0014] Rescures provisioning provides dynamic pmeurﬁment@ing and other re@

that are utilized to perform tasks within the Cloud computing environment. Metering and

Pricing provide cost tracking as resources are utilized within the Cloud computing environment,
and billing or invoicing for consumption of these resources. In one example, these resources may

comprise application software licenses.

Reject Suggestions from the Toolbar

1. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

2. To reject the specific suggestion and leave your text as previously drafted, click
the Reject suggestion control

e o-5 ~ W+ Drafting &

[

itrols

Lausrs Berest  Todey 0R230W

the Cloud computing environment.

t of computing and other resources
Insert "and othe

S L e e e

OR click the associated down arrow and select Reject and Move to Next.

so.s-650 o0 BN

B @ Reiect and Move to Next B

Your draft text will remain unchanged, the markup removed, and your cursor will
jump to the next text suggestion.
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[0014] Resource provisioning provides dynamic procurement of computin nrbothe:
resowrees that are utilized to perform tasks within the Cloud computing environment. Metering
and Pricing provide cost tracking as resources are utilized within the Cloud

computing environment, and billing or invoicing for consumption of these resources. In ohe

example, these resources may comprise application software licenses.

3. Toremove all suggestion markup and leave your draft as is, click the down Reject
suggestion down arrow and select the Reject All Suggestions option.
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I {0014] Resource provisioning provides dvnamic procurement @] computing resources and other

are utilized to perform tasks within the Cloud computing environment. Meatering

and Pricing provide cost tracking as resources are utilized within the Cloud computing

Accept and Reject Suggestions with Associated Comment
Controls

1. Navigate to a specific text suggestion if desired by scrolling or using the controls
provided.

2. Inthe comment associated with the marked up text suggestion, click the green
checkmark to accept the suggestion, or the red "x" to reject the suggestion.

w' M

and other rescurces
e @ Loots Berwich  Eoday 0023 1000

yating environment. Insert: “ang otre RS AT R ]
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Accept and Reject Suggestions from the Contextual Menu

1. Right+click the desired comment.

2. Select the desired action among those described above from the resulting
context menu.

Right+Click
aputing @u_.u.-m. |
ud computing « L
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Accept and Reject Suggestions from the Review Menu

1. Click the Review menu.

2. Select the desired option among those described above from the Review menu
dropdown.

Accept Suggestion
Azcapt All Suggestions
Reyect Suggestion

Reject All Suggestions

Previous Comment or Suggestion

Next Comment or Suggestion
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Highlight Text

1. Select the text you wish to highlight.

2. Click the highlighter control to apply highlighting.

Normal Test BIUSXNLXYN | E~ X
[0014] Resource sioning provides dynamic procure:
Ef L dother resources that are utilized £l Ll ARF TSR]

Metering and Pricing provide cost tracking as resources ;

3. The color of highlighting shown on the highlighter control icon is what will be
applied to your text.

| [0014] Resource provisioning provides dynamic procure:

an@ other resources that are utilized tgperform tasks wit

Metering and Pricing provide cost tracking as resouress 2

4. To apply a different color than that currently selected, and to change the control
icon highlighter color, click the highlighter control dropdown and select the
desired color.

2014] Fesouree pro
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5. To remove highlighting, select the desired highlighted text.

6. Click the highlighter control dropdown and select the No Highlight option.

| [014] Resource prr ’ ) n
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Check Spelling

Spell-Checking Steps

1. Place your cursor in the desired text entry field.

FlG.

[+3]

[0020] Examples of hardware components include mainframes. In one example, IBM® zSeries®

systems and RISC (Reduced Instruction Set Computer) architecture based servers. In one
example, IBM pSeries® systems, IBM xSeries® systemsj IBM BladeCenter® systems, storage

devices, networks, and networking componants. Examples of software components include

2. Paste, type, or review your desired text.

3. Detected spelling errors will be underlined in red, based on your system's default
dictionary settings.

Note that, similar to Word's default behavior, words typed in all caps are not
checked for spelling.

Last update: February 20, 2024 Release: 3.15 Page 225



4. Right-click red underlined words to see correction suggestions.

.en\'orking e T 1]

components
rer software. In on en

compaonent's

sftware. In one exa . vz
£om FGHQH iz i

anter, WebSphere, lus
Add to Dictionary
1 the United States

5. Alternatively, right-click the word to add it to your local custom dictionary.

IEM WI'_..? [ R ———

- Blackenar
s of software ':
Bandcentar
I WebSphere
Blackenars
2(® database AdCanter
rademarks of LaCenter
es, or both.) Add to Dictionary b

6. Once you click out of a text field, highlighting is no longer displayed. To recheck a
field, click on the text to bring the field back into focus for spellchecking.

Dictionary Language Selection

1. To select an additional or alternative language for spell-checking, locate the
Spellchecker Dictionary under the Tools menu or the Review menu in the main
application window.
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2. Spell-checking will use dictionaries for all languages selected (shown with a
check mark) in the resulting list. Click a language to select or deselect it, as
needed

OR select the Disable Spellchecking option at the top of the list to turn off all
spell-checking.

3. Close and reopen your application to apply your new dictionary selections.

Augmenting Rowan Spell-Checking

At this time, Rowan Patents Spell-Checking does not include grammar or usage checks,
though it's on our list of requested improvements. Our power users have offered the
following suggestions to augment spell-checking as you draft:

e Extra Spaces: Use the Rowan Search and Replace interface (found under the Edit
menu) to quickly detect and correct instances where two or more spaces should
only be one space.

e Repeated Words: Make a note to open and review your exported .docx file in
Word to detect repeated words before filing.

e Grammar and Punctuation: Make a note to open and review your exported .docx

Last update: February 20, 2024 Release: 3.15 Page 227



file in Word to detect repeated words before filing.

Third-Party Checkers: Using a third-party spelling and grammar checker like
Grammarly can help you catch any of the issues above in Rowan Patents
applications and in other programs without built-in spell-checking or
grammar-checking features.

Note that in Rowan Patents detected issues from these checkers, similar to
spell-check underlining, may only be displayed for the active text entry field where
your cursor is located.

Customize Word (.docx) Export Styles

What Can Be Customized

We are working to expand the styles and parameters available for user customization.
At this time, these are the parameters that can be customized using the workflows
described here:

Heading and paragraph font face and sizing
Heading and paragraph line spacing
Heading and paragraph indentation

Header and footer font face and sizing

Page margins (only customizable using external Word file)

Customize Styles with the Styles Editor

1.

Open the Styles Editor from the option under the Specification > Format menu.
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Styles Edior }

2. The styles-editor.docx file for your .rp file will open in Word. Text is displayed for
each Rowan named Style.

3. Use Word's controls to select the text provided for each style and make your
desired changes to font face, font size, paragraph spacing, etc.
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styles-editor.doo
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1 RowanParagraph - e

[0001] - This is-how-numbered “Normal Text" body-paragraphs will- appear-in the
specification -Change the-appearance of this paragraph and save the docx file-to-change-
the appearance-of all numbered body-paragraphs 1|

This-is-how Heading -2 -will -appeary

This is-how unnumbered - "Normal-Text"-body paragraphs -will -appear-in-the-

window.

4. Save the styles-editor.docx file to reflect your changes in the main application

o A Tl
e slyles-2ednor.aocx

BACKGROUND
power

[0001] There is a need for a reliable way to recharge a smart watch in the absence of electrical

5. When you're finished, save and close styles-editor.docx and click Done in the
message in the main application window.
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Configuring an External Word File with Your Preferences

Rowan Patents recognizes a set of named styles having predefined settings in the
preparation module. These styles are listed at the end of this guide. You can either start
with your own existing Word .docx file styled as you prefer, or with a .docx file exported
from Rowan Patents.

If you are not familiar with adding and modifying Styles in Word, we recommend you

search online for help with performing these tasks.

Starting with a File Using Your Prefered Styles

1. Open the .docx file with your preferred styles and margins already set.

2. Rename each of your analogous existing styles using the Rowan named styles at
the end of this guide.

For example, for a style named “Claim Level 0" or “Claim Preamble” for the
preambles of your claims, change the name of that style to “Rowan Claim Lvl 0".

3. If you are unsure which of your existing styles to rename, add new styles that
have the Rowan names and your preferred font, spacing, indentation, and other
attributes.

4. Save this .docx file with a recognizable name, such as “Custom Rowan
Template”.

Alternately, in your starting Word file, you can:

1. Open Word's Style organizer.
2. Import the Rowan named styles.
3. Select the variously styled text in your document (e.g. select the text that uses

Heading 1).

4. Find the associated Rowan-named style in the Styles pane (Rowan Heading 1).
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5. In the dropdown options of that Rowan named style, select “Update to Match
Selection”.

Starting with a Rowan .docx Export File

1. Create a new or open an existing Rowan .rp file.

2. Export a clean .docx copy of your file.

3. Open your .docx copy in Word.

4. Make your desired changes to the margins of this .docx file.

5. Make your desired font, spacing, indentation, and other attribute changes to each
of the Rowan named styles.

6. Save this .docx file with a recognizable name, such as “Custom Rowan
Template”.

Customizing Your Rowan .rp File

1. Create a new or open an existing Rowan .rp file to apply your styles to.

2. Merge your custom .docx template file (e.g. “Custom Rowan Template.docx”
from above).

3. Inthe Merge dialog, be sure the “Styling Template” checkbox is checked.

4. Click the “Merge in” button.
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5.

Merge content

O o claims

(O o Figures and Specification

Which content weould you like to merge in? The file "Screen shot updates” includes

—

Save your file.

All future Word .docx exports from this file and its saved copies will have your preferred
style attributes. Note that this file can also capture additional customizations, such as
reusable boilerplate text, common terms, and definitions, etc.

Rowan Named Styles

Rowan Bullet

Rowan Claim Lvl 0
Rowan Claim Lvl 1
Rowan Claim Lvl 2
Rowan Claim Lvl 3
Rowan Claim Lvl 4
Rowan Claim Lvl 5
Rowan Claim Lvl 6

Rowan Code

Last update: February 20, 2024
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Rowan Equation
Rowan Filename
Rowan Footer

Rowan Header
Rowan Heading 1
Rowan Heading 2
Rowan Heading 3
Rowan Image Caption

Rowan Normal
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e Rowan Numbered e Rowan Table Cell
e Rowan Page Number e Rowan Table Header
e Rowan Paragraph e Rowan Title

e Rowan Table

Change Export Page Sizing

1. Select the Page Setup option from the File menu.

| File® Edit View Tools Specification |
Cpen {rp, Ap, docx)
New Fila
New Window
Close
Save
Save Ag

Export.

Merge Content
Sign Out

2. Select the desired page size if needed.

Page Setup

Cancel

3. Click the Save button.
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Export Clean Text to Word (.docx)

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit WView Tocls Specification Draw

Cpen (tp, .docx) Ctrl+0O

Mew File Ctrl+M l
Mew Window

Close Ctrl+W
Save Ctrl+5

Save As.. Ctrl+5Shift+5
Export... [ Ctrl+5hift+E
Merge Conten#!]

2. Check the Specification (Clean) option in the Export Dialog.

Export

— ‘ Speel L ation [Cxean)

r . Speer i ation (Maroed Lip)
- . ;

0 W=k i

X S, I @O Wl L i) CPemibe

\ I Files (Wiesiows]
O | =63
Figures

7]
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Note that the export dialog only shows the options applicable to your current
application content.

3. To export the specification, claims, and/or abstract as individual files in addition
to or instead of a single complete file, click the desired options in the dropdown
to the right.

Single Fie Jp)
Claims File

Specification File i

ARt a B
PTTITIT e %’;—nd Chamiral

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's

save dialog.
6 e =
ndewcom M. » export optons
Grganae = Moty hder o n
“% Horme
B Deshtcp
w Dipwniosds #
M Picture
FowanTILS #

Paterd Huls @

Filg e | 12345607385 Fles - o portaip

Sove a3 type  Tip files "2ep)

A Hade Felden LE } Cancel

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.
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Export to Word (.docx) with Review Content

Note that this Word file will not be suitable for filing at the patent office, and is for
communication, review, and archival purposes only.

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit View Tools Specification Draw

Cpen (tp, docx) Ctrl+0O
MNew File Ctrl+N
MNew Window

Close Ctrl+W
Save Ctrl+5
Save As... Ctrl+5hift=5
Export... Ctrl+Shift+E
Merge Conten[...&

2. Check the Specification (Marked Up) option in the Export Dialog.
i

Export

| Spacification (Claan)

0 W=

| " Speeecitication Mtk Ligh
P _
_im ' ;

Spetitication with Linked Chemical

o | e | T
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Note that the export dialog only shows the options applicable to your current
application content.

3. To export the specification, claims, and/or abstract as individual files in addition

to or instead of a single complete file, click the desired options in the dropdown
to the right.

_________

Single File i
> Chemical

Claims File

Specification File

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.

| ]

Fle naenie | 12581005 Filenl - mpottag

Save mtype D Nles " op)

A Hede Folder

Savw } Cancel

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.
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Export to Word (.docx) with Links to Editable
Molecular Drawings

Note that this Word file will not be suitable for filing at the patent office, and is for
communication, review, and archival purposes only.

Before you export, you may want to change the page size or customize Word styles.

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard.

File Edit View Tocls Specification Draw

Cpen (tp, docx) Ctrl+Q
New File Ctrl+N
MNew Window

Close Ctrl+W
Save Ctrl+5
Save As. Ctrl+5Shift+5
Export... [ Ctrl+Shift+E
Merge Conten®?

2. Check the Specification with Linked Chemical Files option in the Export Dialog.
i i

Export
Spet ific dlhon PChran]
— Specificalion (Maked Up
‘'m
a ==

Specificalion wilh Linkst = ST ]
]

izl

e

Note that the export dialog only shows the options applicable to your current
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application content.
3. (For MacOS users) Click the Need Files for MacOS? link provided to the right.
4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.

E Cesitop

w Downloady #

P Puiwres
RowsasFELS &

Paterst Huy &

File nene | T2HBE1IAS Filel - mpodtsg

Sve wi type Do Tiex .55}

= e Folders Saww } Cancel

Note that any and all of the available options may be selected for export in a single
operation. The Word file with links, the linked chemical files, and any other selected
documents will be exported as a single a compressed (.zip) file.

Export PDF Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)
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File Edit View Tools
Open (tp, doc)
Mew File
New Window

Close

Save

Save As..

Export.. [
Merge Content]

Specification  Draw
Ctrl+0
Ctrl+N

Ctrl+W

Ctrl+5
Ctrl+Shift+S
Ctrl+Shift=E

2. Check the Figures option in the Export dialog.

3. Click the PDF option from the Figures dropdown.

Export

%. ;

Specification (Clean)
suggestions arn :-"-': e Sutable fo

Specification (Marked Up)

Specification with Linked Chemical
Fikers. (Windows)

WEOX

Cose @

Note that the export dialog only shows the options applicable to your current
application content.
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4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's

save dialog.
. B Save bs .
Irst mH ra o pptise
. i 9- @
M
Bl Cwibtep
w Devardsady &
N Pictures
Epwan Pl #
Pafent Hub &
Fibe v | 1238561235 Tiled - ecportog

Savn wi type - Tip e "op)

# Hade Felden Srew } Canosl

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.

Export Visio (.vsdx) Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)

W export test.tp

File Edit View Tools Specification Draw

Cpen (tp, docx) Ctrl+0Q
Mew File Ctrl+N
Mew Window

Close Ctrl+W
Save Ctrl+5
Save Az, Ctrl+Shift+5
Export... [ Ctrl+5hift+E
Merge Conten#!]
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2. Check the Figures option in the Export Dialog.

3. Check the VSDX option in the Figures dropdown.

Export

Specification {Clean)
Specificalion (Marked Lip)

Specification with Linked Chsmical

s [ E % Filees [Windows)

Figures

Note that the export dialog only shows the options applicable to your current
application content.

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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&% Save As £
@ fntefcom H.. » export options

Qrganize = Mew folder O - ﬂ

% Home

ol Desktop L
+ Download: #
S Pictures +
RowanTELS #
Patent Huls &

File name | 12345612345 Filed - expost.zip

Save a5 type:  Zip files [".zip)

~ Hade Folders Save k Cancel
L |

Note that any and all of the available options may be selected for export in a single
operation. Multiple documents will be exported as a single a compressed (.zip) file.

To get all of the benefit of the Visio Export feature, users who open the Visio file
will want to download the font used in the exported file.

Export Scalable Vector Graphics (.svg) Figures

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on your
keyboard. (Page size may need to be set for A4 sized pages first.)
File Edit WView Tocls Specification Draw
Open (tp, .doc) Ctrl+O
Mew File Ctrl+MN

Mew Window

Export... [
Merge Conten#!]

2. Check the Figures option in the Export Dialog.

Close Ctrl+W
Save Ctrl+5
Save Az, Ctrl+Shift+5

Ctrl+Shift+E
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3. Check the SVG option in the Figures dropdown.

Export

Specification (Clean)

Specification (Marked Up)

. ==
‘i. DOCK fe with comments. Suggesions:
|- ang g

— Specification with Linked Chemdcal
‘_I:‘Iﬁ!& ereon
D : | Fiws fr hioe

Figures

Note that the export dialog only shows the options applicable to your current
application content.

4. Click the Export button.

5. Choose where and how to save your export file(s) using your operating system's
save dialog.
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- T o Intercom Ho. » export optons : *e&Ch &xpor Dption

Organize = Few folder o~ @

% Home

il Desktop *
+ Downloads #
S Pictures *

RowsnTELS @

Patent Hub

File name: | 12345612345 Filed - exportaip

Save as type  Zip files (*.zip)

~ Hide Folders | Save §| Carvcel
k | 2 d

Note that any and all of the available options may be selected for export in a single
operation. An .svg file for each figure, as well as any other documents selected, will
be exported as a single a compressed (.zip) file.
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Troubleshooting, Security, and
Support

Minimum System Requirements

The Rowan Patents Integrated Drafting Environment is a professional tool for expert
users, and is best utilized on systems meeting the following minimum requirements:

Operating System Windows 10 (64-bit) or higher
Mac 0S 10.14 (Mojave) or higher

Processor Windows: Multicore Intel processor (64-bit support) or AMD
Athion 64 processor

Mac: Multicore Intel processor (64-bit support) or Apple Silicon
M1/M2

RAM 16 GB
(32 GB recommended for large patent applications — e.g. over
50 drawing sheets and/or images in the specification)

Monitor 1024 x 768 Resolution
(1920 x 1080 is recommended. Multiple 20"+ displays with
1600x900 or greater resolution are optimal.)

Preparation Data Security

We know that trust is at the core of your business. Clients trust you to keep their
intellectual property privileged and secure, so we work tirelessly to ensure the security
of data handled in our Integrated Drafting Environment.

We've architected Rowan Patents to keep you in full control of your data. Your files are
stored on your hard drive or in your content management system of choice. Your data is
only sent to the cloud when you explicitly invoke an operation that relies on cloud
computing, such as:

e Launch Analytics

e Rowan Al Chat (available only on request)
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Both of these features are configurable to not be available in your organization.

For these operations, we follow industry-standard best practices for data security. Your
data remains encrypted during transmission and while being processed by our servers.
Data storage on our servers is ephemeral, and your data will be erased no more than 24
hours after these operations are complete.

We are happy to answer your technical questions in detail. Please contact your Rowan
Patents account manager for more information, or to set up a meeting between us and
your IT security personnel.

Change Your Password and Profile

1. Select the Edit Profile from the Profile options on the landing screen

OR the File menu of any open file window.

File Edit Wiew Tools Specification Drawings
Cpen (tp, .dow) Ctrl+0
Mew File Ctrl+N

Mew Window

Close Ctrl+W
Save Ctrl+5
Save As... Ctrl+5Shift=5
Export.. Ctrl+5Shift+E
Merge Content...

Share to Rowan Library
Page Setup...

Sign Out

Edit Profile |\.
[\
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2. Edit your information, including your password, as desired in the profile fields
provided.

Update email

Emzil Address mame@yourcompanyecem || sesssessssss m

Password
Personal Information
Name Name | L:bll'-s:"v':{
Address

Registration m

3. Click Save to preserve your changes.

NOTE: For some changes, you may be logged out of Rowan Patents, and may need
to reopen the application and sign in again.

Update Rowan Patents

Checking Your Installed Version

The version of Rowan Patents installed on your computer is displayed on the landing
screen, as well as in the Help menu of any open Rowan Patents window.
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&9 Rowan Patents

Installing an Update

If a new version has been released while you've been working in Rowan Patents, a
notice will appear in the landing screen.

Update
Available
Notice

¥ Fowan Patents — O x

8 Rowan Patents

Version 313.0 | Update available upon restart

Your update will download and install automatically the next time you start Rowan
Patents. Update progress will be displayed as a progress bar during installation.

Postponing an Update

To skip the update and launch your currently-installed version, click the “Cancel” option
displayed above the update status bar.
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Rowan Patenis

Version 2.37.2-c4762

ROWAN

The update will be postponed until your next session.

Fresh Installations

Should something go wrong with your installation or an update, a full installation of the
latest release can be downloaded from your organization’s landing page, typically
available at https://rowanpatents.com/[yourcompanyl/

Rowan Patents
In:egrated Dratting Environment

Download the desktop application:

‘ & Download for Mac 0S X

a2 Download for Windows

Need more info?

View the Rowan Patents Drafting User

Manual
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Save Log Files

1. In any Rowan Patents window, click the Help menu.

2. Select the Capture Log File option.

&9 Rowan Patents

edt  Veew

Rowan Patents Help

Capture Log File
a

3. Use your operating system Save dialogs to save your log files to your file system
in .zip format.

| % T Wl » Desktop » . by Dhesslet o
Organize = Mew folder = - ﬂ
ol Desktop - Training Files
- Downloads & exportnip
N Pictures | Rowan Patents log 2023-07-14-13.13¢zip
RowanTELS # Bowan Patents Iug:. 2023-07-17-10-1623p
Patent Hub  # Rowan Patents logs.zip

File name: | Rowan Paterts logs.rip

Save ot type:  Zip files ".zip)

~ Hade Folders Save } Cancel
—

4. The Rowan Patents log files can now be provided to Rowan as directed by the
Help Desk.
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Save a Memory Snapshot

1. In any Rowan Patents window, click the Tools menu.

2. Select the Take memory snapshot option.

Tools Specification Drawings
Drawing Tool...
ChemDiraw Tool
Terms Manager
Sequences Manager...
R-groups Manager
Compounds Manager.
Wy Profanity Lists..
Consistency Review..,
Templates

i
Clamm Tree..,
Launch Analytics...
Local Vahdations..

Spelichecker Dictionary ¥

& Take memory snfpsh ot >
b

If you do not see this option, let the Help Desk know it needs to be turned on for
your account.

3. Use your operating system Save dialogs to save your memory snapshot to your
file system in .zip format.
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| ) Save s £
il » Desktop » - i - B

f.'rrlum.'f - Flew folder

ol Desktop ’ Desktop Locker
+ Downloads # Tramming Files

RenwanTELS 4

Fite name: | ETEEIT

Save &t type | Al files .7)

~ Hade Folden Save } Cancel

Note that this save can take a while, depending on your current memory usage
conditions.

4. The memory snapshot can now be provided to Rowan as directed by the Help
Desk.

Recover Autosaved Files

1. Draft your application at your own pace. Rowan Patents continuously autosaves
in the background.

Note that we still recommend that you save often, as a best practice.

2. If your system crashes, or Rowan Patents stalls and you have to force it to quit
using your operating system's task management features, restart your system
and/or your Rowan Patents platform.

3. When Rowan Patents restarts, you'll be presented with a recovery file and a File
recovered message
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File Ede Veew lool Specficaton Drawings Terms Review Window Help

File recovered X

Titie o The apphication closed with unsaved changes to 'Document 2.0p”. This is a copy of that
document with the recovered changes. f you would like to keep the recovered changes, save
this docurment.

Background | ﬂKb

m
|
Bl

T ()
=]
o
E
'
3

4. Click OK in the message dialog.

5. Save your recovered file to ensure you've captured all of your latest edits.

6. Continue drafting your application.

Note that if you choose to close a file and click the "Discard Changes" option in the
confirmation dialog, your background autosaved changes are also discarded, and
cannot be recovered.

Rowan Patents >

| You have unsaved changes, Do you want to save your changes?

L}

—» Discard Changes

— Save

Cancel

Install the Drawing Tool Font Locally

Rowan drafting supports the Open Sans Condensed Tall characters shown below for
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use in drawings and for export to PDF. Characters not in this list may display in the
Drawing Tool without issue, but may not export correctly to a PDF, SVG, or Visio version
of the figure.

If you have trouble with the glyphs shown, you may need to download the free font here:

http://rowanpatents.com/wp-content/uploads/2021/02/0penSans-CondTall.ttf_.zip and
install it on your computer. Instructions for how to do this in your operating system
should be available online.

Open Sans Condensed Tall
0 Pt o 8 % & () s, -
1 2 3 4 5 6 7 8 < = > 7 @ A B C D
E F G H I | K L MNO®PIOQRST UV WX
I [ v ] o~ a b ¢ d e g hoi | k I
mnr» o p g or s t v v w xy {1}y -
i ¢ £ = ¥ 1 8 © * « = ® ~ ° & 2
3 T | , ° » W W W% ; A A A A A K K
C £ FEEE T 0T 1T 1 8 NOOGOOO0 = @ U
U U ¥ p B & 4 & & 4 & @ ¢ & € & 8 | f
8 A b 6 6 6 b6 + e U O 0 Gy pj A a A
i A g C ¢ C ¢ C ¢ ¢ ¢t D d b d EFE & E B E
e E e E & G § G P G g G g H RN H R T T T
0] | )i ] K ko« L 1 L | [ T
LoF ok N A N np N A& n N g Oo0O0 3 06 06 €
@ R f R 7 R T S § & § 5 5§ 5§ & 1 1 T (7
t U 00 o U U0 0 0y Wow Y o§ oY 1o
A S S B S SR o B SO | SR T O £ @ 0 8 S 5T
[ . .
A EH 1 0 Y D AB T & E I H © | K
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Sign Out of Rowan Patents

1. Click the Sign Out option from the Profile options on the landing screen

OR the File menu of any open file window.

r
&9 Document 2mp

| File Edi View Tools Specification Drew

2. Rowan Patents will restart and present the Sign In dialog.

3. If you wish to shut down, simply close this dialog. It will be presented again the
next time you open Rowan Patents.
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Key Commands/Shortcuts

Quick Action Key Commands

All the hotkey combinations and keyboard shortcuts you know from your operating
system, plus some other tricks you'll have up your sleeve in Rowan Patents.

File Functions

Windows MacOS
Open (.rp, .tp, .docx) Ctrl+0 Cmd+0
New File Ctrl+N Cmd+N
Close Ctrl+W Cmd+W
Save Ctrl+S Cmd+S
Save As... Ctrl+Shift+S Cmd+Shift+S
Export... Ctrl+Shift+E Cmd+Shift+E
Edit Functions
Windows MacOS
Undo Ctrl+z Cmd+Z
Redo Ctrl+Y* Cmd+Y*
Ctrl+Shift+Z Cmd+Shift+Z
Cut Ctrl+X Cmd+X
Copy Ctrl+C Cmd+C
Paste Ctrl+Vv Cmd+V
Paste and Match Style Ctrl+Shift+V Cmd+Shift+V
Select All Ctrl+A Cmd+A

Last update: February 20, 2024

Release: 3.15

Page 259




Windows MacOS
Find... Ctrl+F Cmd+F
Search and Replace... Ctrl+H Cmd+H
*Not available in the Drawing Tool
Format Functions
Windows MacOS
Bold Ctrl+B Cmd+B
Italic Ctrl+l Cmd+l
Underline Ctrl+U Cmd+U
Strikethrough Ctrl+Shift+X Cmd+Shift+X
Subscript Ctrl+= Cmd+=
Superscript Ctrl++ Cmd++
View and Window Functions
Windows MacOS
Actual Size Alt+0 Option+0
Zoom In Alt++ Option++
(Alt+Shift+=) (Option+Shift+=)
Zoom Out Alt+- Option+-
Toggle Full Screen F11 Control-Cmd-F
Minimize Ctrl+M Cmd-M
Close Ctrl+W Cmd+W
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Claims and Terms Functions

Windows

MacOS

New Claim

.+Enter at end
of current claim

.+Enter at end
of current claim

Select Multiple Claims

Ctrl+Click
desired claim fields

Cmd+Click
desired claim fields

Select Multiple Contiguous
Claims

Shift+Click first and

final desired claim fields

Shift+Click first and
final desired claim fields

Convert Selected Text to Ctrl+Shift+T Cmd-Shift-T
Term
Find and Tag Terms Alt+Ctrl+T Cmd+Option+T
Figure, Stencil, and Parts Functions
Windows MacOS
Paste* Ctrl+Vv Cmd+V
Paste with New Number** | Ctrl+Shift+B Cmd+Shift+B

Canvas Zoom***

Use Toolbar Controls

Use Toolbar Controls

Add Term as Part
(number+lead line stencil)

Click+Drag to Canvas
from Terms Sidebar

Click+Drag to Canvas
from Terms Sidebar

Add Term as Part
(rectangle stencil)

Shift+Click+Drag
to Canvas from
Terms Sidebar

Shift+Click+Drag
to Canvas from
Terms Sidebar

*This action pastes new stencil(s) having the same type(s),

part number(s) as the copied stencil(s).

attributes, part name(s), and

**This action pastes new stencil(s) having the same type(s), attributes, and part
name(s), as the copied stencil(s), but with new part number(s).

***This action zooms only the drawing canvas portion of the window. See View and
Window functions for keystrokes to zoom the entire Drawing Tool window.
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Rowan Patents Preparation Terminology

Term

Terms are at the core of how Rowan Patents can save you time drafting and revising
your application, as well as in drafting future applications in the same technical field. A
term is a word or phrase key to your invention or technical field that you need to use
consistently and adequately support, define, and illustrate. Words and phrases tagged
as term data objects in Rowan Patents can be tracked and kept synchronized to ensure
that you:

e include them in your claims, specification, and figures,

e use them consistently, even if you need to make changes to them,
e properly define them, and

e give them the correct antecedent basis in your claims

e with 100% consistency across all revisions.

Profanity

This may not mean what you think it means. Patent profanity or limiting language are
words are phrases that might be commonly used in invention disclosures, white papers,
marketing copy, and other text describing the disclosed subject matter, but should not
appear in a patent application, such as "required," "can," "approximately," "of course,’'
"invention," etc. You may already keep note of words you'll search for when reviewing
your application drafts. Rowan Patents provides built-in, customizable profanity lists
(and lets you add your own), which it then uses to check your application text as part of
the review options we offer.

Part

A part is a referenceable data object that allows you to uniquely identify and
consistently refer to elements that represent or enable your novel concepts through use
in your figures. A part has a unique part number (reference number) and a part name
associated with it and can be illustrated in a figure by assigning it to a stencil.

A list of parts can be created and managed in the Parts Panel, found in the left-hand
sidebar of the Drawing Tool. Parts can be created and deleted independently from
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stencils placed on the drawing canvas.

Figure Part

A figure part may also be referred to as a reference number, a reference number part, a
figure reference number, a figure reference number part, a figure number, a figure
number part, an overall part, a parent part, a figure-level part, a top-level part, an 00 part,
a 100 part, 200, 300, 400, 500, 600, 700,... etc. This is a part that may be used to
reference as a whole the figure elements that make up the apparatus, system, method,
or other concept being illustrated. The figure part may be identified in the Parts Panel,
and by default will appear as an arc with an arrow pointing down and to the left of its
part number.

Part Reference

A part reference is the text you include in your specification and claims to reference a
part you've created in the Drawing Tool. It is a tagged data object that is shown with
gray highlighting, and it will be kept consistent with any changes you make to the
referenced part in the Drawing Tool. Part references can include the part name and
number, or the part number alone. Plural and capitalized forms of the part name are
automatically available for use in your part references.

Stencil

A stencil is a drawing element, such as a shape, flowchart object, icon, or image, that
can be placed on our drawing canvas, similar to any other drawing program (e.g., Visio,
PowerPoint, etc.). A number of stencils are available in the Stencils Panel in the
left-hand sidebar of the Drawing Tool. Stencils can be associated with parts or can be
un-numbered, un-named figure elements. Stencils can be assigned text labels that are
different from associated part names. Stencils can be dragged or stamped (repeatedly
placed wherever you click) onto the drawing canvas from the Stencils Panel.

Link

Alink is a linear connector object available in the "Links" menu in the Stencils Panel that
can be used to dynamically connect two stencils with a straight, angled, or curved line
on the drawing canvas. Links have blue control points that determine where they start,
end, and inflect along their length, and orange anchor points that determine how and
where they connect to one or two stencils. They can only be selected by clicking directly
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on them; they will not be selected when multiple canvas objects are selected as a set.

How, then, is a line different from a link? A line is one of the stencils available in the
"Lines and Brackets" menu in the Stencils Panel. It is a simple image of a line and
cannot be inflected or anchored to dynamically connect other stencils together. Their
endpoints cannot be styled. They can, however, be multi-selected along with other
stencils on the canvas.

R-Group

R-Group is shorthand for "Markush Group®, based on the format of many Markush group
labels comprising an "R" with a unique alphanumeric or symbolic designator. "R-Group"
is used to distinguish management and review interfaces designed to allow the
addition, definition, editing, and deletion of Markush groups associated with the novel
compounds being claimed. R-group data managed in Rowan includes the R-group nhame
and the description(s) intended where that name is used.

Molecular Drawing

A molecular drawing, also known as a chemical drawing or compound drawing, is a
graphical representation of a chemical compound's structure, typically created using a
program such as ChemDraw or BIOVIA Draw. Molecular drawings can be included as
editable data or as simple images in Rowan Patents.

Compound

A compound is a chemical compound, a set of molecules and atoms connected in a
novel and useful way. "Compound" is used to distinguish management and review
interfaces designed to allow the addition, labeling, definition, editing, and deletion of the
novel compounds being claimed. Compound data managed in Rowan includes an
internal reference identifier, typically provided in a chemical database, a systematic
name, a structure (molecular drawing), and a weight.

Sequence

A sequence, also known as a macromolecule, is a connected string of amino acids,
proteins, nucleotides, and/or simpler compounds. "Sequence" is used to distinguish
management and review interfaces allowing the addition, labeling, definition, editing,
and deletion of sequences being claimed. Sequence data managed in Rowan includes
an autonumbered sequence ID, nickname, molecule type, and qualifier molecule type.
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Get Help or Provide Feedback

1. In any Rowan Patents window, select Rowan Patents Help from the Help menu.

&F Rowan Patents

Ede View Window

Rowvan Patents Halp

Capture Log File % C)III'

on 31

2. Our help interface will open on the right-side of your window.
ml.

K

Hl

a

ROWAN

Hi Laura §
How can we help?

Ask 3 gquestion

3. Use this interface to search our library of help articles or speak to our support
team to ask questions, provide feedback, or report issues.
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Contact Rowan

We are always happy to speak directly with you to address any questions, feedback,
suggestions, or requests you may have. In addition to the steps above, you can reach
out to us as follows.

e Provide feedback and request features at feedback@rowantels.com

e Contact our Customer Success Practitioner at skirkwood@rowantels.com

e Request a 15, 30, or 45 minute informational or help session using the links
below:

o https://meet.intercom.com/skirkwood/15min

o https://meet.intercom.com/skirkwood

o https://meet.intercom.com/skirkwood/45min

All information in this manual is also available and evergreen in our online help library at

https://intercom.help/rowanpatents/en/collections/1625737
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